<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">
<title>Waterspot: It’s Dible — ‘Like Bible, only with a D’ - The Coast News Group</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1844301986', '0');</script>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Waterspot: It’s Dible — ‘Like Bible, only with a D’ - The Coast News Group" />
<meta property="og:description" content="Someone once asked me to describe Randy Dible. Realizing that was impossible, I declined. Physically, it’s pretty easy, however: Sturdily built, close to the ground. Sandy hair with a combination Nick Nolte and Captain Kid stares behind blue eyes. He’s athletic, compassionate and adventurous. The pirate surfaces but not all..." />
<meta property="og:url" content="https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/" />
<meta property="og:site_name" content="The Coast News Group" />
<meta property="article:publisher" content="https://www.facebook.com/TheCoastNewsGroup/" />
<meta property="article:tag" content="Randy Dible" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2020-03-12T06:09:59+00:00" />
<meta property="og:image" content="https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-1000x600.jpg" />
<meta property="og:image:secure_url" content="https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-1000x600.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Someone once asked me to describe Randy Dible. Realizing that was impossible, I declined. Physically, it’s pretty easy, however: Sturdily built, close to the ground. Sandy hair with a combination Nick Nolte and Captain Kid stares behind blue eyes. He’s athletic, compassionate and adventurous. The pirate surfaces but not all..." />
<meta name="twitter:title" content="Waterspot: It’s Dible — ‘Like Bible, only with a D’ - The Coast News Group" />
<meta name="twitter:site" content="@coastnewsgroup" />
<meta name="twitter:image" content="https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-scaled.jpg" />
<meta name="twitter:creator" content="@coastnewsgroup" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecoastnews.com/#organization","name":"The Coast News Group","url":"https://www.thecoastnews.com/","sameAs":["https://www.facebook.com/TheCoastNewsGroup/","https://www.instagram.com/coastnews/","https://twitter.com/coastnewsgroup"],"logo":{"@type":"ImageObject","@id":"https://www.thecoastnews.com/#logo","inLanguage":"en-US","url":"https://www.thecoastnews.com/wp-content/uploads/2015/06/rsz_applogo.jpg","width":1067,"height":1067,"caption":"The Coast News Group"},"image":{"@id":"https://www.thecoastnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.thecoastnews.com/#website","url":"https://www.thecoastnews.com/","name":"The Coast News Group","inLanguage":"en-US","description":"Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.","publisher":{"@id":"https://www.thecoastnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thecoastnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/#primaryimage","inLanguage":"en-US","url":"https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-scaled.jpg","width":2048,"height":1229},{"@type":"WebPage","@id":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/#webpage","url":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/","name":"Waterspot: It\u2019s Dible \u2014 \u2018Like Bible, only with a D\u2019 - The Coast News Group","isPartOf":{"@id":"https://www.thecoastnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/#primaryimage"},"datePublished":"2020-03-12T06:09:59+00:00","dateModified":"2020-03-12T06:09:59+00:00","breadcrumb":{"@id":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/","url":"https://www.thecoastnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/whos-news/56484-2/","url":"https://www.thecoastnews.com/whos-news/56484-2/","name":"Waterspot: It\u2019s Dible \u2014 \u2018Like Bible, only with a D\u2019 - The Coast News Group"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/tag/randy-dible/","url":"https://www.thecoastnews.com/tag/randy-dible/","name":"Randy Dible"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/","url":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/","name":"Waterspot: It\u2019s Dible \u2014 \u2018Like Bible, only with a D\u2019"}}]},{"@type":"Article","@id":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/#article","isPartOf":{"@id":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/#webpage"},"author":{"@id":"https://www.thecoastnews.com/#/schema/person/988f08e71caa5ad76515116ddaebf871"},"headline":"Waterspot: It\u2019s Dible \u2014 \u2018Like Bible, only with a D\u2019","datePublished":"2020-03-12T06:09:59+00:00","dateModified":"2020-03-12T06:09:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/#webpage"},"publisher":{"@id":"https://www.thecoastnews.com/#organization"},"image":{"@id":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/#primaryimage"},"keywords":"Randy Dible","articleSection":"Columns,Waterspot","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.thecoastnews.com/#/schema/person/988f08e71caa5ad76515116ddaebf871","name":"Chris Ahrens","image":{"@type":"ImageObject","@id":"https://www.thecoastnews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5b75a26c96857a107250b7e17f094ea?s=96&d=mm&r=g","caption":"Chris Ahrens"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="https://www.thecoastnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="https://www.thecoastnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Waterspot: It’s Dible — ‘Like Bible, only with a D’ Comments Feed" href="https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thecoastnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.thecoastnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/css/bootstrap.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-shortcodes-css' href='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/css/shortcodes.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css' href='https://www.thecoastnews.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-smart-crop-renderer-css' href='https://www.thecoastnews.com/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CUltra%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CVollkorn%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CGeorgia%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/portfolio.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/recipe.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/review.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/style.css?ver=6.5.7' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wptt_front-css' href='https://www.thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.10.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.10.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.10.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"66e2674fc8","_ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.134'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.thecoastnews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.134'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecoastnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecoastnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecoastnews.com/?p=143059' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecoastnews.com%2Fwaterspot-its-dible-like-bible-only-with-a-d%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecoastnews.com%2Fwaterspot-its-dible-like-bible-only-with-a-d%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-14 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-15 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":143059,"post_name":"waterspot-its-dible-like-bible-only-with-a-d","post_title":"Waterspot: It\u2019s Dible \u2014 \u2018Like Bible, only with a D\u2019","post_type":"post","post_author":"1803","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":126,"name":"Columns","slug":"columns","term_group":0,"term_taxonomy_id":126,"taxonomy":"category","description":"","parent":0,"count":988,"filter":"raw","cat_ID":126,"category_count":988,"category_description":"","cat_name":"Columns","category_nicename":"columns","category_parent":0},{"term_id":14668,"name":"Waterspot","slug":"waterspot","term_group":0,"term_taxonomy_id":14719,"taxonomy":"category","description":"","parent":126,"count":108,"filter":"raw","cat_ID":14668,"category_count":108,"category_description":"","cat_name":"Waterspot","category_nicename":"waterspot","category_parent":126}]; _mmunch['postTags'] = [{"term_id":25723,"name":"Randy Dible","slug":"randy-dible","term_group":0,"term_taxonomy_id":25743,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Chris Ahrens","ID":1803};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="696548" async></script><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<style type="text/css">
																										</style>
<style type="text/css">
																																													
					</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<link rel="pingback" href="https://www.thecoastnews.com/xmlrpc.php"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2019\/04\/cropped-logobig.png"
    },
    "url": "https:\/\/www.thecoastnews.com\/",
    "name": "The Coast News Group",
    "description": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Coast News Group",
    "alternateName": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.",
    "url": "https:\/\/www.thecoastnews.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.thecoastnews.com\/waterspot-its-dible-like-bible-only-with-a-d"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.thecoastnews.com\/waterspot-its-dible-like-bible-only-with-a-d"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Waterspot: It\u2019s Dible \u2014 \u2018Like Bible, only with a D\u2019",
    "description": "Someone once asked me to describe Randy Dible. Realizing that was impossible, I declined. Physically, it\u2019s pretty easy, however: Sturdily built, close to the ground. Sandy hair with a combination Nick Nolte and Captain Kid stares behind blue eyes. He\u2019s athletic, compassionate and adventurous. The pirate surfaces but not all...",
    "datePublished": "2020-03-11",
    "datemodified": "2020-03-11",
    "mainEntityOfPage": "https:\/\/www.thecoastnews.com\/waterspot-its-dible-like-bible-only-with-a-d\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2020\/03\/WEBDSC00033-2-scaled.jpg",
        "width": 2048,
        "height": 1229
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Coast News Group",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2019\/04\/cropped-logobig.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChrisAhrens",
        "name": "Chris Ahrens"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-120842730-13";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-120842730-13']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thecoastnews.com']);
_gaq.push(['f._setDomainName', 'thecoastnews.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod4-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','thecoastnews.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 74367;
var ezdomain = 'thecoastnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":74367,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"6554a5ec-16e7-4c5d-625e-295dbad0828f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":14,"serverid":"18.232.184.69:26042","state":"VA","t_epoch":1584036888,"template_id":120,"time_on_site_visit":0,"url":"https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/","user_id":0,"word_count":1018,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_74367=" + new Date().getTime() + "|6554a5ec-16e7-4c5d-625e-295dbad0828f|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-143059 single-format-standard custom-background wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar penci_dis_padding_bw two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div id="page" class="site">
<div class="penci-topbar clearfix style-1">
<div class="penci-topbar_container penci-container-fluid">
<div class="penci-topbar__left">
<div class="topbar_item topbar_weather">
<i class="penci-weather-icons wi wi-night-rain"></i>
<div class="penci-weather-now">
<span class="penci-weather-degrees">54.91</span>
<span class="penci-weather-unit">F</span>
</div>
<div class="penci-weather-location">
<div class="penci-weather-city">Encinitas</div>
</div>
</div>
</div>
<div class="penci-topbar__right">
<div class="topbar_item topbar__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a></div>
</div>
</div>
</div>
<div class="site-header-wrapper"><div class="header__top header--s6">
<div class="penci-container-fluid">
<div class="site-branding">
<h2><a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></noscript></noscript></noscript></noscript></a></h2>
</div>
</div>
</div>
<header id="masthead" class="site-header site-header__main header--s6" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid header-content__container">
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-first-menu" class="menu"><li id="menu-item-132814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://www.thecoastnews.com/" itemprop="url">HOME</a>
<ul class="sub-menu">
<li id="menu-item-132815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://www.thecoastnews.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-132816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://www.thecoastnews.com/media-kit/" itemprop="url">Advertising</a></li>
<li id="menu-item-132817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://www.thecoastnews.com/contact-us/" itemprop="url">Contact Us</a></li>
<li id="menu-item-140868" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-140868"><a href="https://www.thecoastnews.com/podcast-episode-11-elections-art-and-bees/" itemprop="url">Episode 11: Elections, Art, and Bees</a>
<ul class="sub-menu">
<li id="menu-item-140871" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-140871"><a href="https://www.thecoastnews.com/podcast-archives/" itemprop="url">Podcast Archives</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-132820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#" itemprop="url">Cities</a>
<ul class="sub-menu">
<li id="menu-item-132821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132821"><a href="https://www.thecoastnews.com/category/region/" itemprop="url">Region</a></li>
<li id="menu-item-132822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132822"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/" itemprop="url">Carlsbad</a></li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/" itemprop="url">Del Mar</a></li>
<li id="menu-item-132824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132824"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/" itemprop="url">Encinitas</a></li>
<li id="menu-item-132825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132825"><a href="https://www.thecoastnews.com/category/cities-news/escondido/" itemprop="url">Escondido</a></li>
<li id="menu-item-132826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132826"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/" itemprop="url">Oceanside</a></li>
<li id="menu-item-132827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132827"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/" itemprop="url">Rancho Santa Fe</a></li>
<li id="menu-item-132828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132828"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/" itemprop="url">San Marcos</a></li>
<li id="menu-item-132829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132829"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/" itemprop="url">Solana Beach</a></li>
<li id="menu-item-132830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132830"><a href="https://www.thecoastnews.com/category/cities-news/vista/" itemprop="url">Vista</a></li>
</ul>
</li>
<li id="menu-item-132831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
<li id="menu-item-132832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://www.thecoastnews.com/features/" itemprop="url">Features</a></li>
<li id="menu-item-133166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://www.thecoastnews.com/category/politics-governments/" itemprop="url">Politics &#038; Government</a></li>
<li id="menu-item-132833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://www.thecoastnews.com/category/environments/" itemprop="url">Environment</a></li>
<li id="menu-item-132835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://www.thecoastnews.com/category/news/crime-news/" itemprop="url">Crime</a></li>
<li id="menu-item-132836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://www.thecoastnews.com/category/news/community-news/" itemprop="url">Community</a></li>
<li id="menu-item-132837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://www.thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-132838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://www.thecoastnews.com/category/food-wine/" itemprop="url">Food &#038; Wine</a></li>
<li id="menu-item-132839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132839"><a href="https://www.thecoastnews.com/category/arts-entertainment/" itemprop="url">Arts &#038; Entertainment</a></li>
<li id="menu-item-141902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141902"><a href="https://www.thecoastnews.com/category/news/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-132841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132841"><a href="https://www.thecoastnews.com/whos-news/" itemprop="url">Who&#8217;s News</a></li>
<li id="menu-item-132842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132842"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/obits-oceanside/" itemprop="url">Obituaries</a></li>
<li id="menu-item-132843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Event Calendar</a></li>
<li id="menu-item-132844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://www.thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
</ul>
</li>
<li id="menu-item-132845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#" itemprop="url">Columns</a>
<ul class="sub-menu">
<li id="menu-item-142437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142437"><a href="https://www.thecoastnews.com/category/columns/cheers-north-county/" itemprop="url">Cheers! North County</a></li>
<li id="menu-item-133547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133547"><a href="https://www.thecoastnews.com/category/columns/craftbeernorthcounty/" itemprop="url">Craft Beer in North County</a></li>
<li id="menu-item-132847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://www.thecoastnews.com/category/columns/hit-the-road/" itemprop="url">Hit the Road</a></li>
<li id="menu-item-142439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142439"><a href="https://www.thecoastnews.com/category/columns/janosgarden/" itemprop="url">Jano&#8217;s Garden</a></li>
<li id="menu-item-132848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://www.thecoastnews.com/category/columns/lick-the-plate/" itemprop="url">Lick the Plate</a></li>
<li id="menu-item-132852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://www.thecoastnews.com/category/columns/small-talk/" itemprop="url">Small Talk</a></li>
<li id="menu-item-133548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://www.thecoastnews.com/category/soul-on-fire/" itemprop="url">Soul on Fire</a></li>
<li id="menu-item-132853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://www.thecoastnews.com/category/columns/sports-talk/" itemprop="url">Sports Talk</a></li>
<li id="menu-item-132854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://www.thecoastnews.com/category/columns/taste-of-wine/" itemprop="url">Taste of Wine</a></li>
<li id="menu-item-132855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132855"><a href="https://www.thecoastnews.com/category/columns/waterspot/" itemprop="url">Waterspot</a></li>
<li id="menu-item-132856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://www.thecoastnews.com/past-columns-2/" itemprop="url">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-132857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#" itemprop="url">EVENT CALENDAR</a>
<ul class="sub-menu">
<li id="menu-item-132858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Go to calendar</a></li>
<li id="menu-item-132859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Post an event</a></li>
<li id="menu-item-132860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Browse events</a></li>
</ul>
</li>
<li id="menu-item-132861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132861"><a href="#" itemprop="url">CLASSIFIEDS</a>
<ul class="sub-menu">
<li id="menu-item-132862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132862"><a href="https://www.thecoastnews.com/browse-classifieds/" itemprop="url">Browse Classifieds</a></li>
<li id="menu-item-132863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132863"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
<li id="menu-item-132864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132864"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Login</a></li>
</ul>
</li>
<li id="menu-item-132865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#" itemprop="url">LEGAL NOTICES</a>
<ul class="sub-menu">
<li id="menu-item-132866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132866"><a href="https://www.thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notice Archives</a></li>
<li id="menu-item-132867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://www.thecoastnews.com/legal-notice-advertising/" itemprop="url">How to Place Legal Ads</a></li>
</ul>
</li>
<li id="menu-item-132878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132878"><a href="#" itemprop="url">READ DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836"><a href="https://www.thecoastnews.com/this-weeks-newspapers/" itemprop="url">PDF Archives</a></li>
<li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://www.thecoastnews.com/this-weeks-newspapers/" itemprop="url">This week’s newspapers</a></li>
</ul>
</li>
<li id="menu-item-132869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#" itemprop="url">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-132870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://www.thecoastnews.com/media-kit/" itemprop="url">Media Kit</a></li>
<li id="menu-item-132871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://www.thecoastnews.com/rate-card-3/" itemprop="url">Rate Card</a></li>
<li id="menu-item-141226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141226"><a href="https://www.thecoastnews.com/deadlines-and-publishing/" itemprop="url">Deadlines and Publishing</a></li>
<li id="menu-item-132872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
<li id="menu-item-132873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://www.thecoastnews.com/legal-notice-advertising/" itemprop="url">Legal Advertising Info</a></li>
<li id="menu-item-132874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://www.thecoastnews.com/meet-your-local-ad123/" itemprop="url">Meet Your Local Ad Rep</a></li>
</ul>
</li>
<li id="menu-item-132875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132875"><a href="#" itemprop="url">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-132877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132877"><a href="https://www.thecoastnews.com/how-to-get-your-news-in/" itemprop="url">Order Coast News to Your Home</a></li>
</ul>
</li>
</ul>
</nav>
<div class="header__social-search">
<div class="header__search header__search_dis_bg" id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div> </div>
<div class="header__social-media">
<div class="header__content-social-media">
</div>
</div>
</div>
</header>
</div><div class="penci-header-mobile">
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="site-branding"><a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></noscript></noscript></noscript></noscript></a></div>
<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div> </div>
</div>
</div>
</div>
</div>
</div> <div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="penci-container">
<div class="penci-container__content penci-con_sb2_sb1">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="theiaStickySidebar">
<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="960" height="576" alt="" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-960x576.jpg 960w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-300x180.jpg 300w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-1000x600.jpg 1000w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-768x461.jpg 768w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-1536x922.jpg 1536w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-scaled.jpg 2048w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-1920x1152.jpg 1920w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-667x400.jpg 667w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-585x351.jpg 585w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-640x384.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" data-src="https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-960x576.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="960" height="576" src="https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-960x576.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" srcset="https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-960x576.jpg 960w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-300x180.jpg 300w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-1000x600.jpg 1000w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-768x461.jpg 768w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-1536x922.jpg 1536w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-scaled.jpg 2048w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-1920x1152.jpg 1920w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-667x400.jpg 667w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-585x351.jpg 585w, https://www.thecoastnews.com/wp-content/uploads/2020/03/WEBDSC00033-2-640x384.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" /></noscript><div class="penci-wp-caption"><figcaption class="penci-wp-caption-text">Local photographer Randy Dible toasts life. Photo by Chris Ahrens</figcaption></div></div></div></div> <div class="penci-content-post noloaddisqus " data-url="https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/" data-id="143059" data-title="">
<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.thecoastnews.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.thecoastnews.com/category/columns/" itemprop="item"><span itemprop="name">Columns</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/" itemprop="item"><span itemprop="name">Waterspot: It’s Dible — ‘Like Bible, only with a D’</span></a><meta itemprop="position" content="3" /></li></ul></div> <article id="post-143059" class="penci-single-artcontent post-143059 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-waterspot tag-randy-dible penci-post-item">
 <header class="entry-header penci-entry-header penci-title-">
<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.thecoastnews.com/category/columns/" rel="category tag">Columns</a> <a href="https://www.thecoastnews.com/category/columns/waterspot/" rel="category tag">Waterspot</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Waterspot: It’s Dible — ‘Like Bible, only with a D’</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/chrisahrens/">Chris Ahrens</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-03-11T23:09:59-07:00">March 11, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p143059">49</span></span></span> </div>
</header>
<div class="penci-entry-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p1"><span class="s1">S</span><span class="s1">omeone once asked me to describe Randy Dible. Realizing that was impossible, I declined. Physically, it’s pretty easy, however: Sturdily built, close to the ground. Sandy hair with a combination Nick Nolte and Captain Kid stares behind blue eyes. </span></p>
<p class="p3"><span class="s1">He’s athletic, compassionate and adventurous. The pirate surfaces but not all the way before it is intercepted by attentive father and grandfather. See what I mean? Dible is too complex for words. Here, I’ll try another approach.</span></p>
<p class="p3"><span class="s1">I first met Randy in the early ‘90s through mutual friends Bill Dice and Sam Ryan. I was running a small surf publication at the time, and he was shooting some interesting photos that I occasionally used. His photos were different: Federales smiling, holding children, his children, in their arms, a full moon rising over a lonely point, a rust and duct tape station wagon packed up with all world supplies and headed who knows where. </span></p>
<p class="p3"><span class="s1">Randy was in the office one day to talk about doing an assignment for us. After I agreed I didn’t see him or hear from him again for another six months. When he did finally surface, he had some stories to tell about secret point breaks deep in Mainland Mexico, and trying to outrun bandits in his motorhome. This, I would soon learn, was just another nice family vacation for Family Dible. The guy lived, and lives, beyond the map.</span></p>
<p class="p3"><span class="s1">Gradually, some incredible (I mean, literally they were not credible to me at the time) stories began filtering in. Having been around surfers most of my life, I rarely believe what any of them say about double overhead top to bottom surf with nobody out. </span></p>
<p class="p3"><span class="s1">When the photos came in, however, it became apparent that Dible had not fibbed about his exploits, but if anything, had underplayed the magnitude of his discoveries. There in glorious black and white was living proof of world-class waves, some of them macking beach breaks, others reeling left-hand points that peeled into a tranquil bay without a surfer in sight.</span></p>
<p class="p3"><span class="s1">It turns out that Dible comes from a long line of explorers, something to which his grandparent’s family albums testify. Photos from around the world with big fish on splintered wooden docks, glamorous black-tie parties, sandy daytime beach romps. </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p3"><span class="s1">The family grew up on the beaches of San Diego and can be seen negotiating the once lonely cliffs of La Jolla Cove. One of my favorites is of Randy’s then teenaged grandma in the early 1930, standing proudly next to her first surfboard on the sands of Randy’s current home, Mission Beach.</span></p>
<p class="p3"><span class="s1">Dible is a storyteller, a photographer, a fisherman, and a good-hearted, modern-day pirate. All that to say he is many things—too many things to sum them up in 500-some words.</span></p>
<p class="p3"><span class="s1"> Check out his website at <a href="https://diblephotography.myshopify.com" target="_blank" rel="noopener noreferrer">https://diblephotography.myshopify.com</a>/</span></p>
<p class="p3"><span class="s1">Email him, get to know him, buy some of his prints over breakfast, lunch or dinner. Get to know him. </span></p>
<p class="p3"><span class="s1">When you do, you’ll be as intrigued and baffled as I am by my lifelong friend.</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/c5b75a26c96857a107250b7e17f094ea?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5b75a26c96857a107250b7e17f094ea?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" /></div><div class="saboxplugin-authorname"><a href="https://www.thecoastnews.com/author/chrisahrens/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Chris Ahrens</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div> <footer class="penci-entry-footer">
<div class="penci-source-via-tags-wrap"><span class="tags-links penci-tags-links"><a href="https://www.thecoastnews.com/tag/randy-dible/" rel="tag">Randy Dible</a></span></div><span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="143059" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecoastnews.com%2Fwaterspot-its-dible-like-bible-only-with-a-d%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Waterspot:%20Its%20Dible%20—%20‘Like%20Bible,%20only%20with%20a%20D%20-%20https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/"><i class="fa fa-twitter"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=Waterspot:%20Its%20Dible%20—%20‘Like%20Bible,%20only%20with%20a%20D&#038;BODY=https://www.thecoastnews.com/waterspot-its-dible-like-bible-only-with-a-d/"><i class="fa fa-envelope"></i></a></span> </footer>
</article>
<div id="wordpress-143059-comment" class="active multi-wordpress-comment penci-tab-pane"><div class="post-comments  post-comments-143059  no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/waterspot-its-dible-like-bible-only-with-a-d/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.thecoastnews.com/wp-comments-post.php?wpe-comment-post=coastnewsgroup" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span>Save my name, email, and website in this browser for the next time I comment.</span></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span>Sign me up for the newsletter!</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='143059' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21c30475e5" /></p><input type='hidden' id='ct_checkjs_82489c9737cc245530c7a6ebef3753ec' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAXRequest(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_82489c9737cc245530c7a6ebef3753ec'}                    );                }, 1000);});</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207" /></p></form> </div>
</div> 
</div> </div>
</div>
</div>
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="text-16" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-vc penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1" style="margin-bottom: 20px;">
<div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://www.thecoastnews.com/on-the-beat-schools-safeparking-sbs/" target="_blank" rel="noopener noreferrer"><i class="fa-pos-left fa fa-podcast"></i>Coast News Podcast</a></h3>
</div>
</div><div id="text-13" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://thecoastnews.com/calendar/#/"><i class="fa-pos-left fa fa-calendar"></i>Event Calendar</a></h3>
</div>
</div>
</div><div id="text-14" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://www.facebook.com/TheCoastNewsGroup/" target="_blank" rel="noopener noreferrer"><i class="fa-pos-left fa fa-facebook-official"></i>FACEBOOK @COASTNEWS</a></h3>
</div>
</div>
</div><div id="text-12" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://twitter.com/coastnewsgroup?lang=en" target="_blank" rel="noopener noreferrer"><i class="fa-pos-left fa fa-twitter-square"></i>TWEETS @COASTNEWS</h3>
</div>
</div>
</div><div id="nav_menu-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu" class="menu"><li id="menu-item-132887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-132887"><a href="https://www.thecoastnews.com/">HOME</a></li>
<li id="menu-item-117086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117086"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li id="menu-item-117087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117087"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li id="menu-item-117088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117088"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li id="menu-item-117089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117089"><a href="https://www.thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li id="menu-item-117090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117090"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li id="menu-item-117091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117091"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li id="menu-item-117093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117093"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li id="menu-item-117094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117094"><a href="https://www.thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
</ul></div></div><div id="text-15" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><p></p>
<div id="robly_embed_signup">
<form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
<input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" /><br />
<input type="hidden" name="sub_lists[]" value="122371" /></p>
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<p> <input type="hidden" name="force_required_fields" value="true" /><br />
<input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required="" /><br />
<input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button" /><br />
</form>
</div>
<style type="text/css">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</style>
<p><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><br />
<script>
  $(document).ready(function () {</p>
<p>      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();</p>
<p>          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }</p>
<p>          var f = $("#robly_embedded_subscribe_form");
          f.submit();</p>
<p>          return false;
      });</p>
<p>  });</p>
<p>  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }</p>
<p></script><br />
</p>
</div>
</div> </div>
</aside>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="ajdg_grpwidgets-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-348"><a class="gofollow" data-track="MzQ4LDEsMSwzMA==" href="https://www.tricitymed.org/"><img data-src="https://www.thecoastnews.com/wp-content/uploads/2019/12/TCMC-ER-300x600-1.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2019/12/TCMC-ER-300x600-1.gif" /></noscript></a></div></div></div><div id="ajdg_grpwidgets-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-364 c-1"><a class="gofollow" data-track="MzY0LDMsMSwzMA==" href="https://stellarsolar.net/2070-off-in-march/"><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/03/300x250-march-400.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/03/300x250-march-400.png" /></noscript></a></div><div class="g-dyn a-362 c-2"><a class="gofollow" data-track="MzYyLDMsMSwzMA==" href="https://www.sanmarcos.care/"><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/02/CarlsbadUrgentCare_300x250_V1a.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/02/CarlsbadUrgentCare_300x250_V1a.gif" /></noscript></a></div></div></div><div id="ajdg_grpwidgets-4" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-4"><div class="g-dyn a-363 c-1"><a class="gofollow" data-track="MzYzLDQsMSwzMA==" href="https://oceanavein.com/"><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/03/OceanaVein.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/03/OceanaVein.gif" /></noscript></a></div><div class="g-dyn a-365 c-2"><a class="gofollow" data-track="MzY1LDQsMSwzMA==" href="http://www.circusvargas.com/"><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/03/CircusVargas2020digital300250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/03/CircusVargas2020digital300250.jpg" /></noscript></a></div></div></div><div id="ajdg_grpwidgets-5" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-8"><div class="g-dyn a-216 c-1"><a class="gofollow" data-track="MjE2LDgsMSwzMA==" href="https://www.google.com/maps/place/7130+Avenida+Encinas,+Carlsbad,+CA+92011/@33.1014539,-117.3113567,3a,75y,78.97h,85.86t/data=!3m6!1e1!3m4!1sKVmcn2rYhGM4islXbyX1kQ!2e0!7i13312!8i6656!4m5!3m4!1s0x80dc732bda079e3b:0xded6e428de363e26!8m2!3d33.1015105!4d-117.310957"><img data-src="//www.thecoastnews.com/wp-content/uploads/2018/09/Acupunture4U090731ck_CNG_E_D75_V1c.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//www.thecoastnews.com/wp-content/uploads/2018/09/Acupunture4U090731ck_CNG_E_D75_V1c.gif" /></noscript></a></div></div></div><div id="ajdg_grpwidgets-6" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-14"><div class="g-dyn a-353 c-1"><a class="gofollow" data-track="MzUzLDE0LDEsMzA=" href="https://www.karmamassagespa.com/"><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/01/KarmaSpa300x250Jan2020.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/01/KarmaSpa300x250Jan2020.gif" /></noscript></a></div></div></div><div id="ajdg_grpwidgets-7" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-15"><div class="g-dyn a-355 c-1"><a class="gofollow" data-track="MzU1LDE1LDEsMzA=" href="https://www.thecoastnews.com/media-kit/"><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/01/CoastNewsAdSales.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/01/CoastNewsAdSales.gif" /></noscript></a></div></div></div><div id="ajdg_grpwidgets-8" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"></div><div id="wptt_twittertweets-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left TwitterTweets"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span> </span></h4></div><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>
<ul class="fetched_tweets light">
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
A local nonprofit showcased emerging female filmmakers at LUNAFEST to raise funds to support and empower women in t… <a href="https://t.co/rEoAdfC31H" target="_blank" rel="nofollow">https://t.co/rEoAdfC31H</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
14 hours ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
North County Citizens Coalition filed a complaint on March 2 in Superior Court related to an overnight homeless par… <a href="https://t.co/3f59H6Qlnr" target="_blank" rel="nofollow">https://t.co/3f59H6Qlnr</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
12 hours ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
Soul on Fire: "We've all had moments that have taken our breath away. What is the breath? Have you ever really thou… <a href="https://t.co/zaQcsaPoAh" target="_blank" rel="nofollow">https://t.co/zaQcsaPoAh</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
11 hours ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
</ul>
</div> </div>
</aside>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for The Coast News Group" />
<meta itemprop="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<meta itemprop="keywords" content="Data Protection, Copyright Data" />
<meta itemprop="copyrightYear" content="2020" />
<meta itemprop="copyrightHolder" content="The Coast News Group" />
<div class="footer__bottom style-1">
<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
<div class="footer__logo">
<a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></noscript></noscript></noscript></noscript></a> </div>
<div class="footer__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a> </div>
</div>
</div> <div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
<div class="site-info">
@2018 - The Coast News Group. All Right Reserved. Designed by <a href="http://www.adwitdigital.com/">adwitdigital.com</a> </div>
</div>
</div> </footer>
</div>
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120"   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></noscript></noscript></noscript></noscript></a> </div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a> </div>
</div>
<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://www.thecoastnews.com/">HOME</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://www.thecoastnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://www.thecoastnews.com/media-kit/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://www.thecoastnews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-140868"><a href="https://www.thecoastnews.com/podcast-episode-11-elections-art-and-bees/">Episode 11: Elections, Art, and Bees</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-140871"><a href="https://www.thecoastnews.com/podcast-archives/">Podcast Archives</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#">Cities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132821"><a href="https://www.thecoastnews.com/category/region/">Region</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132822"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/">Carlsbad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/">Del Mar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132824"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/">Encinitas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132825"><a href="https://www.thecoastnews.com/category/cities-news/escondido/">Escondido</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132826"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/">Oceanside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132827"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">Rancho Santa Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132828"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/">San Marcos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132829"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/">Solana Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132830"><a href="https://www.thecoastnews.com/category/cities-news/vista/">Vista</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://www.thecoastnews.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://www.thecoastnews.com/category/politics-governments/">Politics &#038; Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://www.thecoastnews.com/category/environments/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://www.thecoastnews.com/category/news/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://www.thecoastnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://www.thecoastnews.com/category/food-wine/">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132839"><a href="https://www.thecoastnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141902"><a href="https://www.thecoastnews.com/category/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132841"><a href="https://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132842"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/obits-oceanside/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142437"><a href="https://www.thecoastnews.com/category/columns/cheers-north-county/">Cheers! North County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133547"><a href="https://www.thecoastnews.com/category/columns/craftbeernorthcounty/">Craft Beer in North County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142439"><a href="https://www.thecoastnews.com/category/columns/janosgarden/">Jano&#8217;s Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://www.thecoastnews.com/category/soul-on-fire/">Soul on Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132855"><a href="https://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#">EVENT CALENDAR</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://www.thecoastnews.com/calendar/">Go to calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://www.thecoastnews.com/calendar/">Post an event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://www.thecoastnews.com/calendar/">Browse events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132861"><a href="#">CLASSIFIEDS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132862"><a href="https://www.thecoastnews.com/browse-classifieds/">Browse Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132863"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132864"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#">LEGAL NOTICES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132866"><a href="https://www.thecoastnews.com/category/legal-notices/">Legal Notice Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://www.thecoastnews.com/legal-notice-advertising/">How to Place Legal Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132878"><a href="#">READ DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836"><a href="https://www.thecoastnews.com/this-weeks-newspapers/">PDF Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://www.thecoastnews.com/this-weeks-newspapers/">This week’s newspapers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://www.thecoastnews.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://www.thecoastnews.com/rate-card-3/">Rate Card</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141226"><a href="https://www.thecoastnews.com/deadlines-and-publishing/">Deadlines and Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://www.thecoastnews.com/legal-notice-advertising/">Legal Advertising Info</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://www.thecoastnews.com/meet-your-local-ad123/">Meet Your Local Ad Rep</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132875"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132877"><a href="https://www.thecoastnews.com/how-to-get-your-news-in/">Order Coast News to Your Home</a></li>
</ul>
</li>
</ul> </nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<script>
			jQuery(".page-template-default #main:contains('.page-template-agents')").html(function(_, html) {
			   return  html.replace(/(.page-template-agents)/g, '<span style="display:none">$1')
			});
			jQuery(".page-template-default #main:contains('300px); }')").html(function(_, html) {
			   return  html.replace(/(300px); })/g, '$1<span>')
			});
		</script>
<style type="text/css">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</style><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thecoastnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/bootstrap.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/waypoints.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/shortcodes.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"44cc377770","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"143059","ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"44cc377770","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"44cc377770","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/pennews/js/script.min.js?ver=6.5.7'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({groupid:3,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-14').gslider({groupid:14,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-15').gslider({groupid:15,speed:15000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="thecoastnews_com",_audins_did=74367;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecoastnews_com,DomainId.74367" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
