<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var z=[],i="/porpoiseant/army.gif";function t(e,i,t,d,_,o,n){if(__ez.dot.isDefined(e,e.getSlotElementId)){var a=parseInt(e.getTargeting("ap")[0]),r=function(e){var i=0;try{var t=e.getTargetingMap(),d=e.getSlotElementId();if(-1===d.indexOf("div-gpt-ad"))return i;if(void 0!==t)for(var _ in t)if(-1!==_.indexOf("iid")&&void 0!==t[_][0]){i=t[_][0];break}}catch(e){}return i}(e),s=e.getSlotElementId(),p=parseInt(e.getTargeting("compid")[0]),g=0,v=0;if("object"==typeof _ezim_d){var m=e.getAdUnitPath().split("/").pop();void 0!==_ezim_d[m]&&(void 0!==_ezim_d[m].creative_id&&(v=_ezim_d[m].creative_id),void 0!==_ezim_d[m].line_item_id&&(g=_ezim_d[m].line_item_id))}__ez.dot.isDefined(r,s)&&__ez.dot.isValid(i)&&z.push({type:"impression",impression_id:r,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:d,ad_position:a,ad_size:"",bid_floor_filled:_,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:g,creative_id:v,data:__ez.dot.dataToStr(i)})}}function d(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(z)&&0<z.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(z));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}z=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),d()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var d=t[0],_=t[2];z.push({type:"impression",impression_id:_,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:d}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">
<title>SANDAG releases employment data as part of transit push - The Coast News Group</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '654897774', '0');</script>

<meta name="description" content="At its June 7 meeting, SANDAG&#039;s Regional Planning Committee released new employment centers data as part of “5 Big Moves” mass transit proposal." />
<link rel="canonical" href="https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SANDAG releases employment data as part of transit push - The Coast News Group" />
<meta property="og:description" content="At its June 7 meeting, SANDAG&#039;s Regional Planning Committee released new employment centers data as part of “5 Big Moves” mass transit proposal." />
<meta property="og:url" content="https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/" />
<meta property="og:site_name" content="The Coast News Group" />
<meta property="article:publisher" content="https://www.facebook.com/TheCoastNewsGroup/" />
<meta property="article:tag" content="5 Big Moves" />
<meta property="article:tag" content="employment centers data" />
<meta property="article:tag" content="Hasan Ikhrata" />
<meta property="article:tag" content="mass transit" />
<meta property="article:tag" content="Proposition A" />
<meta property="article:tag" content="SANDAG" />
<meta property="article:tag" content="SANDAG&#039;s Regional Planning Committee" />
<meta property="article:tag" content="TransNet" />
<meta property="article:section" content="Cities" />
<meta property="article:published_time" content="2019-06-13T17:47:09-07:00" />
<meta property="og:image" content="https://www.thecoastnews.com/wp-content/uploads/2015/06/IMG_4874WEB.jpg" />
<meta property="og:image:secure_url" content="https://www.thecoastnews.com/wp-content/uploads/2015/06/IMG_4874WEB.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="At its June 7 meeting, SANDAG&#039;s Regional Planning Committee released new employment centers data as part of “5 Big Moves” mass transit proposal." />
<meta name="twitter:title" content="SANDAG releases employment data as part of transit push - The Coast News Group" />
<meta name="twitter:site" content="@coastnewsgroup" />
<meta name="twitter:image" content="https://www.thecoastnews.com/wp-content/uploads/2015/06/IMG_4874WEB.jpg" />
<meta name="twitter:creator" content="@coastnewsgroup" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecoastnews.com/#organization","name":"The Coast News Group","url":"https://www.thecoastnews.com/","sameAs":["https://www.facebook.com/TheCoastNewsGroup/","https://www.instagram.com/coastnews/","https://twitter.com/coastnewsgroup"],"logo":{"@type":"ImageObject","@id":"https://www.thecoastnews.com/#logo","url":"https://www.thecoastnews.com/wp-content/uploads/2015/06/rsz_applogo.jpg","width":1067,"height":1067,"caption":"The Coast News Group"},"image":{"@id":"https://www.thecoastnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.thecoastnews.com/#website","url":"https://www.thecoastnews.com/","name":"www.thecoastnews.com","publisher":{"@id":"https://www.thecoastnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thecoastnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/#webpage","url":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/","inLanguage":"en-US","name":"SANDAG releases employment data as part of transit push - The Coast News Group","isPartOf":{"@id":"https://www.thecoastnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/#primaryimage","url":"https://www.thecoastnews.com/wp-content/uploads/2015/06/IMG_4874WEB.jpg","width":1800,"height":1350,"caption":"Caltrans and SANDAG are planning to add a carpool lane between Lomas Santa Fe and state Route 78 in each direction starting next fall. Commuters often get stuck in traffic between Carlsbad and Solana Beach during rush hour. Photo by Ellen Wright"},"primaryImageOfPage":{"@id":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/#primaryimage"},"datePublished":"2019-06-13T17:47:09-07:00","dateModified":"2019-06-13T17:47:09-07:00","description":"At its June 7 meeting, SANDAG's Regional Planning Committee released new employment centers data as part of \u201c5 Big Moves\u201d mass transit proposal.","breadcrumb":{"@id":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/","url":"https://www.thecoastnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"SANDAG releases employment data as part of transit push - The Coast News Group","url":"SANDAG releases employment data as part of transit push - The Coast News Group","name":""}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/","url":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/","name":"SANDAG releases employment data as part of transit push"}}]},{"@type":"Article","@id":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/#article","isPartOf":{"@id":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/#webpage"},"author":{"@id":"https://www.thecoastnews.com/author/stevehorn/#author"},"headline":"SANDAG releases employment data as part of transit push","datePublished":"2019-06-13T17:47:09-07:00","dateModified":"2019-06-13T17:47:09-07:00","commentCount":0,"mainEntityOfPage":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/#webpage","publisher":{"@id":"https://www.thecoastnews.com/#organization"},"image":{"@id":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/#primaryimage"},"keywords":"5 Big Moves,employment centers data,Hasan Ikhrata,mass transit,Proposition A,SANDAG,SANDAG's Regional Planning Committee,TransNet","articleSection":"Carlsbad,Cities,Community,Del Mar,Encinitas,Escondido,News,Oceanside,Politics &amp; Government,Rancho Santa Fe,Region,San Marcos,Solana Beach,Vista,World"},{"@type":["Person"],"@id":"https://www.thecoastnews.com/author/stevehorn/#author","name":"Steve Horn","image":{"@type":"ImageObject","@id":"https://www.thecoastnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b710cfeb8e20162035b475e431c08742?s=96&d=mm&r=g","caption":"Steve Horn"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="https://www.thecoastnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="https://www.thecoastnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; SANDAG releases employment data as part of transit push Comments Feed" href="https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CUltra%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CVollkorn%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CGeorgia%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thecoastnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/css/bootstrap.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-shortcodes-css' href='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/css/shortcodes.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css' href='https://www.thecoastnews.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/portfolio.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/recipe.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/review.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/style.css?ver=6.1' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wptt_front-css' href='https://www.thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.2.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.thecoastnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"6223725ccc","_ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.119.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.thecoastnews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.119.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecoastnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecoastnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecoastnews.com/?p=134720' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecoastnews.com%2Fsandag-releases-employment-data-as-part-of-transit-push%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecoastnews.com%2Fsandag-releases-employment-data-as-part-of-transit-push%2F&#038;format=xml" />

<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<style type="text/css">
																										</style>
<style type="text/css">
																																													
					</style>
<link rel="pingback" href="https://www.thecoastnews.com/xmlrpc.php"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2019\/04\/cropped-logobig.png"
    },
    "url": "https:\/\/www.thecoastnews.com\/",
    "name": "The Coast News Group",
    "description": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Coast News Group",
    "alternateName": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.",
    "url": "https:\/\/www.thecoastnews.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.thecoastnews.com\/sandag-releases-employment-data-as-part-of-transit-push"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.thecoastnews.com\/sandag-releases-employment-data-as-part-of-transit-push"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.thecoastnews.com\/sandag-releases-employment-data-as-part-of-transit-push"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.thecoastnews.com\/sandag-releases-employment-data-as-part-of-transit-push"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "tweets",
    "alternateName": "",
    "url": "https:\/\/www.thecoastnews.com\/sandag-releases-employment-data-as-part-of-transit-push"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "SANDAG releases employment data as part of transit push",
    "description": "At its June 7 meeting, SANDAG's Regional Planning Committee released new employment centers data as part of \u201c5 Big Moves\u201d mass transit proposal.",
    "datePublished": "2019-06-13",
    "datemodified": "2019-06-13",
    "mainEntityOfPage": "https:\/\/www.thecoastnews.com\/sandag-releases-employment-data-as-part-of-transit-push\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/06\/IMG_4874WEB.jpg",
        "width": 1800,
        "height": 1350
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Coast News Group",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2019\/04\/cropped-logobig.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-SteveHorn",
        "name": "Steve Horn"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-120842730-13";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-120842730-13']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thecoastnews.com']);
_gaq.push(['f._setDomainName', 'thecoastnews.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod53-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','thecoastnews.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script type='text/javascript'>
var soc_app_id = '0';
var did = 74367;
var ezdomain = 'thecoastnews.com';
var ezoicSearchable = 1;
</script>


<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":74367,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c3f72f12-b293-4503-71a3-0acf91ab4005","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":11,"serverid":"54.164.89.195:4784","state":"VA","t_epoch":1560482268,"template_id":120,"time_on_site_visit":0,"url":"https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/","user_id":0,"word_count":1303,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=184-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_74367=" + new Date().getTime() + "|c3f72f12-b293-4503-71a3-0acf91ab4005; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-134720 single-format-standard custom-background wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_enable_retina penci_sticky_content_sidebar penci_dis_padding_bw two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.0.3 vc_responsive">
<div id="page" class="site">
<div class="penci-topbar clearfix style-1">
<div class="penci-topbar_container penci-container-fluid">
<div class="penci-topbar__left">
<div class="topbar_item topbar_weather">
<i class="penci-weather-icons wi wi-day-cloudy-high"></i>
<div class="penci-weather-now">
<span class="penci-weather-degrees">70.36</span>
<span class="penci-weather-unit">F</span>
</div>
<div class="penci-weather-location">
<div class="penci-weather-city">Encinitas</div>
</div>
</div>
</div>
<div class="penci-topbar__right">
<div class="topbar_item topbar__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a></div>
</div>
</div>
</div>
<div class="site-header-wrapper"><div class="header__top header--s6">
<div class="penci-container-fluid">
<div class="site-branding">
<h2><a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></a></h2>
</div>
<div class="row deskrow">
<div class="col-md-6">
<p style="text-align: left;line-height: 1.4; "><a class="classifiedinfo" style="text-align: left; line-height: 15px;" href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/"><span style="color: #777777; font-size: 11px; text-align: right;">120K READERS – $4</span><br>
<span style="color:#468CC8 !important;    font-size: 15px;">Place Classified</span></a>
</p></div>
<div class="col-md-6">
<p style="text-align: right;line-height: 1.4; "><a class="advertisinginfo" style="text-align: right; line-height: 15px;" href="https://www.thecoastnews.com/media-kit/"><span style="color: #777777; font-size: 11px;">REASONABLE – EFFECTIVE!</span><br>
<span style="color:#468CC8 !important;    font-size: 15px;">Advertising Information</span></a></p>
</div></div>
</div>
</div>
<header id="masthead" class="site-header site-header__main header--s6" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid header-content__container">
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-first-menu" class="menu"><li id="menu-item-132814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://www.thecoastnews.com/" itemprop="url">HOME</a>
<ul class="sub-menu">
<li id="menu-item-132815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://www.thecoastnews.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-132816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://www.thecoastnews.com/media-kit/" itemprop="url">Advertising</a></li>
<li id="menu-item-132817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://www.thecoastnews.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-132820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#" itemprop="url">Cities</a>
<ul class="sub-menu">
<li id="menu-item-132821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132821"><a href="https://www.thecoastnews.com/category/region/" itemprop="url">Region</a></li>
<li id="menu-item-132822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132822"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/" itemprop="url">Carlsbad</a></li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132823"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/" itemprop="url">Del Mar</a></li>
<li id="menu-item-132824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132824"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/" itemprop="url">Encinitas</a></li>
<li id="menu-item-132825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132825"><a href="https://www.thecoastnews.com/category/cities-news/escondido/" itemprop="url">Escondido</a></li>
<li id="menu-item-132826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132826"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/" itemprop="url">Oceanside</a></li>
<li id="menu-item-132827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132827"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/" itemprop="url">Rancho Santa Fe</a></li>
<li id="menu-item-132828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132828"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/" itemprop="url">San Marcos</a></li>
<li id="menu-item-132829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132829"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/" itemprop="url">Solana Beach</a></li>
<li id="menu-item-132830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132830"><a href="https://www.thecoastnews.com/category/cities-news/vista/" itemprop="url">Vista</a></li>
</ul>
</li>
<li id="menu-item-132831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
<li id="menu-item-132832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://www.thecoastnews.com/features/" itemprop="url">Features</a></li>
<li id="menu-item-133166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133166"><a href="https://www.thecoastnews.com/category/politics-governments/" itemprop="url">Politics &#038; Government</a></li>
<li id="menu-item-132833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://www.thecoastnews.com/category/environments/" itemprop="url">Environment</a></li>
<li id="menu-item-132835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://www.thecoastnews.com/category/news/crime-news/" itemprop="url">Crime</a></li>
<li id="menu-item-132836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132836"><a href="https://www.thecoastnews.com/category/news/community-news/" itemprop="url">Community</a></li>
<li id="menu-item-132837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://www.thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-132838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://www.thecoastnews.com/category/food-wine/" itemprop="url">Food &#038; Wine</a></li>
<li id="menu-item-132839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132839"><a href="https://www.thecoastnews.com/category/arts-entertainment/" itemprop="url">Arts &#038; Entertainment</a></li>
<li id="menu-item-132840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132840"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/sports-oceanside/" itemprop="url">Sports</a></li>
<li id="menu-item-132841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132841"><a href="https://www.thecoastnews.com/whos-news/" itemprop="url">Who&#8217;s News</a></li>
<li id="menu-item-132842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132842"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/obits-oceanside/" itemprop="url">Obituaries</a></li>
<li id="menu-item-132843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Event Calendar</a></li>
<li id="menu-item-132844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://www.thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
</ul>
</li>
<li id="menu-item-132845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#" itemprop="url">Columns</a>
<ul class="sub-menu">
<li id="menu-item-132846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132846"><a href="https://www.thecoastnews.com/category/columns/a-place-to-call-home/" itemprop="url">A Place To Call Home</a></li>
<li id="menu-item-132847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://www.thecoastnews.com/category/columns/hit-the-road/" itemprop="url">Hit the Road</a></li>
<li id="menu-item-132848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://www.thecoastnews.com/category/columns/lick-the-plate/" itemprop="url">Lick the Plate</a></li>
<li id="menu-item-132851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132851"><a href="https://www.thecoastnews.com/category/columns/odd-files/" itemprop="url">News of the Weird</a></li>
<li id="menu-item-133547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133547"><a href="https://www.thecoastnews.com/category/columns/craftbeernorthcounty/" itemprop="url">Craft Beer in North County</a></li>
<li id="menu-item-133548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://www.thecoastnews.com/category/soul-on-fire/" itemprop="url">Soul on Fire</a></li>
<li id="menu-item-132852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://www.thecoastnews.com/category/columns/small-talk/" itemprop="url">Small Talk</a></li>
<li id="menu-item-132853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://www.thecoastnews.com/category/columns/sports-talk/" itemprop="url">Sports Talk</a></li>
<li id="menu-item-132854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://www.thecoastnews.com/category/columns/taste-of-wine/" itemprop="url">Taste of Wine</a></li>
<li id="menu-item-132855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://www.thecoastnews.com/category/columns/waterspot/" itemprop="url">Waterspot</a></li>
<li id="menu-item-132856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://www.thecoastnews.com/past-columns-2/" itemprop="url">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-132857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#" itemprop="url">EVENT CALENDAR</a>
<ul class="sub-menu">
<li id="menu-item-132858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Go to calendar</a></li>
<li id="menu-item-132859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Post an event</a></li>
<li id="menu-item-132860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Browse events</a></li>
</ul>
</li>
<li id="menu-item-132861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132861"><a href="#" itemprop="url">CLASSIFIEDS</a>
<ul class="sub-menu">
<li id="menu-item-132862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132862"><a href="https://www.thecoastnews.com/browse-classifieds/" itemprop="url">Browse Classifieds</a></li>
<li id="menu-item-132863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132863"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
<li id="menu-item-132864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132864"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Login</a></li>
</ul>
</li>
<li id="menu-item-132865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#" itemprop="url">LEGAL NOTICES</a>
<ul class="sub-menu">
<li id="menu-item-132866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132866"><a href="https://www.thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notice Archives</a></li>
<li id="menu-item-132867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://www.thecoastnews.com/legal-notice-advertising/" itemprop="url">How to Place Legal Ads</a></li>
</ul>
</li>
<li id="menu-item-132878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132878"><a href="#" itemprop="url">READ DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836"><a href="https://www.thecoastnews.com/this-weeks-newspapers/" itemprop="url">PDF Archives</a></li>
<li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://www.thecoastnews.com/this-weeks-newspapers/" itemprop="url">This week’s newspapers</a></li>
</ul>
</li>
<li id="menu-item-132869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#" itemprop="url">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-132870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://www.thecoastnews.com/media-kit/" itemprop="url">Media Kit</a></li>
<li id="menu-item-132871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://www.thecoastnews.com/rate-card-3/" itemprop="url">Rate Card</a></li>
<li id="menu-item-132872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
<li id="menu-item-132873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://www.thecoastnews.com/legal-notice-advertising/" itemprop="url">Legal Advertising Info</a></li>
<li id="menu-item-132874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://www.thecoastnews.com/meet-your-local-ad123/" itemprop="url">Meet Your Local Ad Rep</a></li>
</ul>
</li>
<li id="menu-item-132875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132875"><a href="#" itemprop="url">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-132877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132877"><a href="https://www.thecoastnews.com/how-to-get-your-news-in/" itemprop="url">Order Coast News to Your Home</a></li>
</ul>
</li>
</ul>
</nav>
<div class="header__social-search">
<div class="header__search header__search_dis_bg" id="top-search">
<a style="font-size: 12px !important;
    font-weight: 420 !important;" class="search-click"><i class="fa fa-search" style="font-size: 12px;
    margin-right: 3px;"></i> SEARCH</a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div> </div>
<div class="header__social-media">
<div class="header__content-social-media">
</div>
</div>
</div>
</header></div><div class="penci-header-mobile">
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="row xscont">
<div class="col-sm-6 col-xs-6">
<div class="col-sm-1 col-xs-0"></div>
<div class="col-sm-6 col-xs-12">
<p class="lefttxt"><a class="classifiedinfo" style="text-align: left; line-height: 15px;" href="browse-classifieds/place-an-ad/"><span class="adtxt" style="text-align: right;">120K READERS – $4</span><br>
<span class="adtxt1" style="color:#468CC8 !important">Place Classified</span></a></p>
</div></div>
<div class="col-sm-6 col-xs-6">
<div class="col-sm-11 col-xs-12 xswidth">
<p class="righttxt"><a class="advertisinginfo" style="text-align: right; line-height: 15px;" href="/media-kit/"><span class="adtxt" style="">REASONABLE – EFFECTIVE!</span><br>
<span class="adtxt1" style="color:#468CC8 !important">Advertising Information</span></a></p>
</div><div class="col-sm-1 col-xs-0"></div>
</div></div>
<span class="xslogo"> <div class="site-branding"><a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></a></div>
<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div> </div>
</div>
</div>
</div>
</div>
</div> <div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="penci-container">
<div class="penci-container__content">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="theiaStickySidebar">
<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="1800" height="1350" src="https://www.thecoastnews.com/wp-content/uploads/2015/06/IMG_4874WEB.jpg" class="attachment-penci-thumb-1920-auto size-penci-thumb-1920-auto wp-post-image" alt="Caltrans and SANDAG are planning to add a carpool lane between Lomas Santa Fe and state Route 78 in each direction starting next fall. Commuters often get stuck in traffic between Carlsbad and Solana Beach during rush hour. Photo by Ellen Wright" srcset="https://www.thecoastnews.com/wp-content/uploads/2015/06/IMG_4874WEB.jpg 1800w, https://www.thecoastnews.com/wp-content/uploads/2015/06/IMG_4874WEB-266x200.jpg 266w, https://www.thecoastnews.com/wp-content/uploads/2015/06/IMG_4874WEB-1024x768.jpg 1024w" sizes="(max-width: 1800px) 100vw, 1800px" /></div></div></div> <div class="penci-content-post noloaddisqus " data-url="https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/" data-id="134720" data-title="">
<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.thecoastnews.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.thecoastnews.com/category/cities-news/" itemprop="item"><span itemprop="name">Cities</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/" itemprop="item"><span itemprop="name">SANDAG releases employment data as part of transit push</span></a><meta itemprop="position" content="3" /></li></ul></div> <article id="post-134720" class="penci-single-artcontent post-134720 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-community-news category-del-mar category-encinitas category-escondido category-news category-oceanside category-politics-governments category-rancho-santa-fe-news category-region category-san-marcos category-solana-beach category-vista category-world tag-5-big-moves tag-employment-centers-data tag-hasan-ikhrata tag-mass-transit tag-proposition-a tag-sandag tag-sandags-regional-planning-committee tag-transnet penci-post-item">
<header class="entry-header penci-entry-header penci-title-">
<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/" rel="category tag">Carlsbad</a> <a href="https://www.thecoastnews.com/category/cities-news/" rel="category tag">Cities</a> <a href="https://www.thecoastnews.com/category/news/community-news/" rel="category tag">Community</a> <a href="https://www.thecoastnews.com/category/cities-news/del-mar/" rel="category tag">Del Mar</a> <a href="https://www.thecoastnews.com/category/cities-news/encinitas/" rel="category tag">Encinitas</a> <a href="https://www.thecoastnews.com/category/cities-news/escondido/" rel="category tag">Escondido</a> <a href="https://www.thecoastnews.com/category/news/" rel="category tag">News</a> <a href="https://www.thecoastnews.com/category/cities-news/oceanside/" rel="category tag">Oceanside</a> <a href="https://www.thecoastnews.com/category/politics-governments/" rel="category tag">Politics &amp; Government</a> <a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/" rel="category tag">Rancho Santa Fe</a> <a href="https://www.thecoastnews.com/category/region/" rel="category tag">Region</a> <a href="https://www.thecoastnews.com/category/cities-news/san-marcos/" rel="category tag">San Marcos</a> <a href="https://www.thecoastnews.com/category/cities-news/solana-beach/" rel="category tag">Solana Beach</a> <a href="https://www.thecoastnews.com/category/cities-news/vista/" rel="category tag">Vista</a> <a href="https://www.thecoastnews.com/category/world/" rel="category tag">World</a></span></div><h1 class="entry-title penci-entry-title penci-title-">SANDAG releases employment data as part of transit push</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/stevehorn/">Steve Horn</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2019-06-13T10:47:09-07:00">June 13, 2019</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p134720">13</span></span></span> </div>
</header>
<div class="penci-entry-content entry-content">
<p><em>Above: <span class="s1">According to the SANDAG data, the top three employment centers in North County the areas surrounding Carlsbad Palomar Airport, San Marcos Civic Center and Escondido-Palomar. Courtesy photo</span></em></p>
<p class="p2"><span class="s1">REGION — At its June 7 meeting, the San Diego Association of Governments Regional Planning Committee released new employment centers data as part of the roll-out of the framework of its “5 Big Moves” mass transit proposal. </span></p>
<p class="p2"><span class="s1">The new data maps out the locations of county jobs centers, as well as the mean number of miles people drive to and from work in those areas, their mode of transportation, number of employees in those respective districts, among many other things.</span></p>
<p class="p2"><span class="s1">The mapping out of the data will serve as one of the bases for SANDAG’s mass policy proposal set for release later in 2019, SANDAG Executive Director Hasan Ikhrata said at the meeting. </span></p>
<p class="p2"><span class="s1">In North County, the SANDAG proposal has come under opposition by conservative elected officials due to its emphasis on public transit over highway expansion. </span></p>
<p class="p2"><span class="s1">Road and freeway improvements were initially promised to area voters by SANDAG after Proposition A passed in 2004. </span></p>
<p class="p2"><span class="s1">The plan extended the half-cent sales tax through the year 2048, depositing funds into the TransNet account.</span></p>
<p class="p2"><span class="s1">Ikhrata, in discussing the research conducted by SANDAG at the meeting, said that the data “constitutes the basis” for the broader mass transit plan. And he addressed his critics, as well. </span></p>
<p class="p2"><span class="s1">“One thing, when you look at this, you often hear people say ‘San Diego is so spread out, we can’t do anything right,’” said Ikhrata. “This data doesn’t support that.” </span></p>
<p class="p2"><span class="s1">According to the SANDAG data, the top three employment centers within the county are downtown San Diego, Kearny Mesa and Sorrento Valley. </span></p>
<p class="p2"><span class="s1">In North County, they are the Carlsbad Palomar Airport area, the San Marcos Civic Center area and the Escondido-Palomar area. </span></p>
<p class="p2"><span class="s1">SANDAG has broken employment centers into four tiers based on the number of jobs.</span></p>
<p class="p2"><span class="s1">“(Tier 1 is) home to 8,700 businesses,” said Ray Major, chief economist for SANDAG. “These are really some of the largest employers in San Diego and a lot of the corporate headquarters are located in these areas.”</span></p>
<p class="p2"><span class="s1">According to Major, Tier 1 consists predominantly of biotechnology, local government and administrative services, as well as health care, with an average wage of $82,000. Tier 2, by contrast, has a workforce earning an average of $55,000.</span></p>
<p class="p2"><span class="s1">“A lot of these clusters are dominated by either health care or retail,” said Major. “With a lot of these you have low-paying wage jobs.”</span></p>
<p class="p2"><span class="s1">SANDAG also examined the Highway 78 corridor, a state highway at the center of controversy over the agency’s latest proposal. Data shows that less than 10% of 222,860 workers in the area actually live there. Despite the SPRINTER train, only 3% of the workforce takes public transit to work, according to SANDAG.</span></p>
<p class="p2"><span class="s1">Ikhrata said this data will help determine what type of plan the agency presents as a proposal for its updated transit plan. </span></p>
<p class="p2"><span class="s1">“This data that we are bringing in is going to be even more important as we move into the 5 Big Moves and what each one of them means based on this data,” said Ikhrata. “This is all going to lead into what kind of future transportation system we’re going to move forward with.”</span></p>
<p class="p2"><span class="s1">But Debra Rosen, president and CEO of the North San Diego Business Chamber, said she thinks the new data raises just as many questions as it does answers. </span></p>
<p class="p2"><span class="s1">“One of the challenges with developing mass transit in North County is how widely spread out the population is,” said Rosen. “While there may be some large employment hubs, people commute from all over San Diego. Creating a mass transit plan that can serve everyone will be difficult considering how much infrastructure would be required.”</span></p>
<p class="p2"><span class="s1">Bret Schanzenbach, president and CEO of the Carlsbad Chamber of Commerce, sounded slightly more optimistic tune about the new data and 5 Big Moves proposal. </span></p>
<p class="p2"><span class="s1">“One of the proposed new public transportation loops that our local City Council member has shared with us could be very beneficial to our area,” said Schanzenbach. “However, the Carlsbad Chamber’s board does not support diverting any TransNet funds that were generated from the 2004 measure passed by the voters to projects outside what was promised to the voters at that time. We recognize that transportation issues are complex, and look forward to more meaningful discussions about future directions.”</span></p>
</div> <footer class="penci-entry-footer">
<span class="tags-links penci-tags-links"><a href="https://www.thecoastnews.com/tag/5-big-moves/" rel="tag">5 Big Moves</a><a href="https://www.thecoastnews.com/tag/employment-centers-data/" rel="tag">employment centers data</a><a href="https://www.thecoastnews.com/tag/hasan-ikhrata/" rel="tag">Hasan Ikhrata</a><a href="https://www.thecoastnews.com/tag/mass-transit/" rel="tag">mass transit</a><a href="https://www.thecoastnews.com/tag/proposition-a/" rel="tag">Proposition A</a><a href="https://www.thecoastnews.com/tag/sandag/" rel="tag">SANDAG</a><a href="https://www.thecoastnews.com/tag/sandags-regional-planning-committee/" rel="tag">SANDAG's Regional Planning Committee</a><a href="https://www.thecoastnews.com/tag/transnet/" rel="tag">TransNet</a></span><span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="134720" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecoastnews.com%2Fsandag-releases-employment-data-as-part-of-transit-push%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thecoastnews.com%2Fsandag-releases-employment-data-as-part-of-transit-push%2F&#038;text=SANDAG%20releases%20employment%20data%20as%20part%20of%20transit%20push"><i class="fa fa-twitter"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=SANDAG%20releases%20employment%20data%20as%20part%20of%20transit%20push&#038;BODY=https://www.thecoastnews.com/sandag-releases-employment-data-as-part-of-transit-push/"><i class="fa fa-envelope"></i></a></span> </footer>
</article>
<div class="penci-post-pagination">
<div class="prev-post">
<div class="prev-post-inner penci_mobj__body">
<div class="prev-post-title">
<span><i class="fa fa-angle-left"></i>previous post</span>
</div>
<div class="pagi-text">
<h5 class="prev-title"><a href="https://www.thecoastnews.com/blind-stokers-club-pedal-across-san-diego-county/">Blind Stokers Club pedals across San Diego County</a></h5>
</div>
</div>
</div>
<div class="next-post ">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post<i class="fa fa-angle-right"></i></span>
</div>
<div class="pagi-text">
<h5 class="next-title"><a href="https://www.thecoastnews.com/diaz-gets-escondido-democratic-club-endorsement/">Diaz gets Escondido Democratic Club endorsement</a></h5>
</div>
</div>
</div>
</div>
<div class="penci-post-author penci_media_object">
<div class="author-img penci_mobj__img">
<img alt='' src='https://secure.gravatar.com/avatar/b710cfeb8e20162035b475e431c08742?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' /> </div>
<div class="penci-author-content penci_mobj__body">
<h5><a href="https://www.thecoastnews.com/author/stevehorn/" title="Posts by Steve Horn" rel="author">Steve Horn</a></h5>
<div class="author-description">
</div>
<div class="author-socials">
</div>
</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div class="item-related penci-imgtype-landscape post-121944 post type-post status-publish format-standard has-post-thumbnail hentry category-cities-news category-del-mar category-del-mar-featured tag-assistant-city-manager-kristen-crane tag-coyotes tag-del-mar tag-hazing tag-humane-society tag-neighborhood-alert tag-pets tag-safety penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.thecoastnews.com/wp-content/uploads/2018/06/bigstock-153589199.jpg" href="https://www.thecoastnews.com/haze-coyotes-to-keep-them-away/"></a><h4 class="entry-title"><a href="https://www.thecoastnews.com/haze-coyotes-to-keep-them-away/">Humane Society recommends hazing coyotes to keep them away</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/bianca-kaplanek/">Bianca Kaplanek</a></span><time class="entry-date published" datetime="2018-06-26T17:41:16-07:00">June 26, 2018</time><time class="updated" datetime="2018-06-26T17:43:36-07:00">June 26, 2018</time></div></div><div class="item-related penci-imgtype-landscape post-43763 post type-post status-publish format-standard hentry category-news category-the-coast-news category-rancho-santa-fe-news tag-encinitas penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.thecoastnews.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.thecoastnews.com/downtown-film-series-gaining-popularity/"></a><h4 class="entry-title"><a href="https://www.thecoastnews.com/downtown-film-series-gaining-popularity/">Downtown film series gaining popularity</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/wehtahnah-tucker/">Wehtahnah Tucker</a></span><time class="entry-date published" datetime="2011-06-02T16:04:22-07:00">June 2, 2011</time><time class="updated" datetime="2015-07-21T11:16:33-07:00">July 21, 2015</time></div></div><div class="item-related penci-imgtype-landscape post-102521 post type-post status-publish format-standard hentry category-community-news category-community-del-mar category-del-mar tag-bluff-collapse tag-camino-del-mar tag-del-mar tag-el-nino tag-rain tag-road-closure penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.thecoastnews.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.thecoastnews.com/heavy-rains-last-week-caused-road-closure-in-del-mar/"></a><h4 class="entry-title"><a href="https://www.thecoastnews.com/heavy-rains-last-week-caused-road-closure-in-del-mar/">Heavy rains last week caused road closure in Del Mar</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/bianca-kaplanek/">Bianca Kaplanek</a></span><time class="entry-date published updated" datetime="2016-01-14T16:25:35-07:00">January 14, 2016</time></div></div><div class="item-related penci-imgtype-landscape post-37611 post type-post status-publish format-standard hentry category-community-news category-featured category-news category-the-coast-news category-rancho-santa-fe-news penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.thecoastnews.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.thecoastnews.com/a-different-kind-of-egg-hunt/"></a><h4 class="entry-title"><a href="https://www.thecoastnews.com/a-different-kind-of-egg-hunt/">A different kind of egg hunt</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2009-04-14T14:36:27-07:00">April 14, 2009</time><time class="updated" datetime="2015-07-20T10:39:41-07:00">July 20, 2015</time></div></div><div class="item-related penci-imgtype-landscape post-106680 post type-post status-publish format-standard hentry category-community-news category-community-escondido category-escondido tag-black-and-veatch-corp tag-escondido tag-water-recycling-facility penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.thecoastnews.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.thecoastnews.com/first-phase-approved-for-redesign-of-water-facility/"></a><h4 class="entry-title"><a href="https://www.thecoastnews.com/first-phase-approved-for-redesign-of-water-facility/">First phase approved for redesign of water facility</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/stephenputerski/">Steve Puterski</a></span><time class="entry-date published updated" datetime="2016-07-29T13:07:35-07:00">July 29, 2016</time></div></div><div class="item-related penci-imgtype-landscape post-60908 post type-post status-publish format-standard hentry category-the-coast-news category-rancho-santa-fe-news tag-accident tag-alcohol tag-crash tag-encinitas tag-investigation tag-motorcycle tag-pedestrain tag-vehicle penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.thecoastnews.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.thecoastnews.com/woman-struck-by-car-dies-man-crashes-motorcyle/"></a><h4 class="entry-title"><a href="https://www.thecoastnews.com/woman-struck-by-car-dies-man-crashes-motorcyle/">Woman struck by car dies; man crashes motorcyle</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/staff/">staff</a></span><time class="entry-date published" datetime="2013-04-08T07:58:41-07:00">April 8, 2013</time><time class="updated" datetime="2015-07-22T12:53:54-07:00">July 22, 2015</time></div></div></div></div><div id="wordpress-134720-comment" class="active multi-wordpress-comment penci-tab-pane"><div class="post-comments  post-comments-134720  no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sandag-releases-employment-data-as-part-of-transit-push/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="https://www.thecoastnews.com/wp-comments-post.php?wpe-comment-post=coastnewsgroup" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='134720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_e2230b853516e7b05d79744fbd4c9c13' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get', random_key: 1},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_e2230b853516e7b05d79744fbd4c9c13'});}, 1000);</script> </form>
</div>
</div> 
</div> </div>
</div>
</div>
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="text-13" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://thecoastnews.com/calendar/#/"><i class="fa-pos-left fa fa-calendar"></i>Event Calendar</a></h3>
</div>
</div>
</div><div id="text-14" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://www.facebook.com/TheCoastNewsGroup/" target="_blank" rel="noopener noreferrer"><i class="fa-pos-left fa fa-facebook-official"></i>FACEBOOK @COASTNEWS</a></h3>
</div>
</div>
</div><div id="text-12" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://twitter.com/coastnewsgroup?lang=en" target="_blank" rel="noopener noreferrer"><i class="fa-pos-left fa fa-twitter-square"></i>TWEETS @COASTNEWS</a></h3>
</div>
</div>
</div> <div id="penci-social-counter--2828" class="penci-block-vc penci-social-counter penci-social-counter--style-2 widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter left penci-link-filter-hidden penci-empty-block-title penci-vc-column-1">
<div class="penci-block-heading">
</div>
<div class="penci-block_content">
<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/TheCoastNewsGroup/" target="_blank" rel="noopener"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__instagram penci-social__empty"><div class="penci-social__content"><a href="http://instagram.com/coastnews/" target="_blank" rel="noopener"><i class="fa fa-instagram"></i></a></div></div><div class="penci-social__item penci-social__youtube penci-social__empty"><div class="penci-social__content"><a href="http://www.youtube.com/#" target="_blank" rel="noopener"><i class="fa fa-youtube-play"></i></a></div></div> </div>
</div>
<style>#penci-social-counter--2828.penci-social-counter--style-2 .penci-block_content { justify-content: center; }</style> </div>
</aside>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
</div>
</aside>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for The Coast News Group" />
<meta itemprop="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<meta itemprop="keywords" content="Data Protection, Copyright Data" />
<meta itemprop="copyrightYear" content="2019" />
<meta itemprop="copyrightHolder" content="The Coast News Group" />
<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-4 footer__sidebars-style-4">
<div class="footer__sidebars-inner penci-container-fluid">
<div class="row">
<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3">
</div>
<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
<div id="nav_menu-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu" class="menu"><li id="menu-item-132887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-132887"><a href="https://www.thecoastnews.com/">HOME</a></li>
<li id="menu-item-117086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117086"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li id="menu-item-117087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117087"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li id="menu-item-117088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117088"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li id="menu-item-117089" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117089"><a href="https://www.thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li id="menu-item-117090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117090"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li id="menu-item-117091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117091"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117092"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li id="menu-item-117093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117093"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li id="menu-item-117094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117094"><a href="https://www.thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
</ul></div></div> </div>
<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
</div>
<div id="footer-4" class="footer-sidebar-item footer-4 penci-col-3">
<div id="text-15" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><p></p>
<div id="robly_embed_signup">
<form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
<input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" /><br />
<input type="hidden" name="sub_lists[]" value="122371" /></p>
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<p> <input type="hidden" name="force_required_fields" value="true" /><br />
<input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required="" /><br />
<input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button" /><br />
</form>
</div>
<style type="text/css">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</style>
<p><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><br />
<script>
  $(document).ready(function () {</p>
<p>      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();</p>
<p>          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }</p>
<p>          var f = $("#robly_embedded_subscribe_form");
          f.submit();</p>
<p>          return false;
      });</p>
<p>  });</p>
<p>  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }</p>
<p></script><br />
</p>
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer__bottom style-1">
<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
<div class="footer__logo">
<a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></a> </div>
<div class="footer__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a> </div>
</div>
</div> <div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
<div class="site-info">
@2018 - The Coast News Group. All Right Reserved. Designed by <a href="http://www.adwitdigital.com/">adwitdigital.com</a> </div>
</div>
</div> </footer>
</div>
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></a> </div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a> </div>
</div>
<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://www.thecoastnews.com/">HOME</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://www.thecoastnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://www.thecoastnews.com/media-kit/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://www.thecoastnews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#">Cities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132821"><a href="https://www.thecoastnews.com/category/region/">Region</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132822"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/">Carlsbad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132823"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/">Del Mar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132824"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/">Encinitas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132825"><a href="https://www.thecoastnews.com/category/cities-news/escondido/">Escondido</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132826"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/">Oceanside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132827"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">Rancho Santa Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132828"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/">San Marcos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132829"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/">Solana Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132830"><a href="https://www.thecoastnews.com/category/cities-news/vista/">Vista</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://www.thecoastnews.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133166"><a href="https://www.thecoastnews.com/category/politics-governments/">Politics &#038; Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://www.thecoastnews.com/category/environments/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132836"><a href="https://www.thecoastnews.com/category/news/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://www.thecoastnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://www.thecoastnews.com/category/food-wine/">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132839"><a href="https://www.thecoastnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132840"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/sports-oceanside/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132841"><a href="https://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132842"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/obits-oceanside/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132846"><a href="https://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132851"><a href="https://www.thecoastnews.com/category/columns/odd-files/">News of the Weird</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133547"><a href="https://www.thecoastnews.com/category/columns/craftbeernorthcounty/">Craft Beer in North County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://www.thecoastnews.com/category/soul-on-fire/">Soul on Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#">EVENT CALENDAR</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://www.thecoastnews.com/calendar/">Go to calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://www.thecoastnews.com/calendar/">Post an event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://www.thecoastnews.com/calendar/">Browse events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132861"><a href="#">CLASSIFIEDS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132862"><a href="https://www.thecoastnews.com/browse-classifieds/">Browse Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132863"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132864"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#">LEGAL NOTICES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132866"><a href="https://www.thecoastnews.com/category/legal-notices/">Legal Notice Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://www.thecoastnews.com/legal-notice-advertising/">How to Place Legal Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132878"><a href="#">READ DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836"><a href="https://www.thecoastnews.com/this-weeks-newspapers/">PDF Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://www.thecoastnews.com/this-weeks-newspapers/">This week’s newspapers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://www.thecoastnews.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://www.thecoastnews.com/rate-card-3/">Rate Card</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://www.thecoastnews.com/legal-notice-advertising/">Legal Advertising Info</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://www.thecoastnews.com/meet-your-local-ad123/">Meet Your Local Ad Rep</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132875"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132877"><a href="https://www.thecoastnews.com/how-to-get-your-news-in/">Order Coast News to Your Home</a></li>
</ul>
</li>
</ul> </nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<script>
			jQuery(".page-template-default #main:contains('.page-template-agents')").html(function(_, html) {
			   return  html.replace(/(.page-template-agents)/g, '<span style="display:none">$1')
			});
			jQuery(".page-template-default #main:contains('300px); }')").html(function(_, html) {
			   return  html.replace(/(300px); })/g, '$1<span>')
			});
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thecoastnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/bootstrap.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/waypoints.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.0.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/shortcodes.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"de852f0e93","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"134720","ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"de852f0e93","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"de852f0e93","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/pennews/js/script.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=31', false, [], true, false, false, false);
</script>
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thecoastnews_com,DomainId.74367"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecoastnews_com,DomainId.74367" border="0" height="1" width="1" alt="Quantcast"/></div></noscript></body>
</html>
