<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1425e3fc5519496d94c731901df18411124ffdbbe669643306e4d9deeed19615', '0');</script>

<title>Legal Notices, May 29, 2020 - The Coast News Group</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecoastnews.com/legal-notices-may-29-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Legal Notices, May 29, 2020 - The Coast News Group" />
<meta property="og:description" content="PUBLIC NOTICE OF REQUEST FOR BIDS NOTICE IS HEREBY GIVEN that the City of Encinitas Public Works Department (City) invites Request for Bids (RFB) for: CITY HALL IMPROVEMENTS – PHASE ONE The website for this RFP, related documents and correspondence is PlanetBids (www.encinitasca.gov/bids). All project correspondence will be posted on..." />
<meta property="og:url" content="https://www.thecoastnews.com/legal-notices-may-29-2020/" />
<meta property="og:site_name" content="The Coast News Group" />
<meta property="article:publisher" content="https://www.facebook.com/TheCoastNewsGroup/" />
<meta property="article:published_time" content="2020-05-27T19:57:55+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@coastnewsgroup" />
<meta name="twitter:site" content="@coastnewsgroup" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecoastnews.com/#organization","name":"The Coast News Group","url":"https://www.thecoastnews.com/","sameAs":["https://www.facebook.com/TheCoastNewsGroup/","https://www.instagram.com/coastnews/","https://twitter.com/coastnewsgroup"],"logo":{"@type":"ImageObject","@id":"https://www.thecoastnews.com/#logo","inLanguage":"en-US","url":"https://www.thecoastnews.com/wp-content/uploads/2015/06/rsz_applogo.jpg","width":1067,"height":1067,"caption":"The Coast News Group"},"image":{"@id":"https://www.thecoastnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.thecoastnews.com/#website","url":"https://www.thecoastnews.com/","name":"The Coast News Group","description":"Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.","publisher":{"@id":"https://www.thecoastnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thecoastnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.thecoastnews.com/legal-notices-may-29-2020/#webpage","url":"https://www.thecoastnews.com/legal-notices-may-29-2020/","name":"Legal Notices, May 29, 2020 - The Coast News Group","isPartOf":{"@id":"https://www.thecoastnews.com/#website"},"datePublished":"2020-05-27T19:57:55+00:00","dateModified":"2020-05-27T19:57:55+00:00","breadcrumb":{"@id":"https://www.thecoastnews.com/legal-notices-may-29-2020/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thecoastnews.com/legal-notices-may-29-2020/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thecoastnews.com/legal-notices-may-29-2020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/","url":"https://www.thecoastnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/whos-news/56484-2/","url":"https://www.thecoastnews.com/whos-news/56484-2/","name":""}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/legal-notices-may-29-2020/","url":"https://www.thecoastnews.com/legal-notices-may-29-2020/","name":"Legal Notices, May 29, 2020"}}]},{"@type":"Article","@id":"https://www.thecoastnews.com/legal-notices-may-29-2020/#article","isPartOf":{"@id":"https://www.thecoastnews.com/legal-notices-may-29-2020/#webpage"},"author":{"@id":"https://www.thecoastnews.com/#/schema/person/2969875104b12f21f7ec996533ef9897"},"headline":"Legal Notices, May 29, 2020","datePublished":"2020-05-27T19:57:55+00:00","dateModified":"2020-05-27T19:57:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thecoastnews.com/legal-notices-may-29-2020/#webpage"},"publisher":{"@id":"https://www.thecoastnews.com/#organization"},"articleSection":"Legal Notices","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thecoastnews.com/legal-notices-may-29-2020/#respond"]}]},{"@type":["Person"],"@id":"https://www.thecoastnews.com/#/schema/person/2969875104b12f21f7ec996533ef9897","name":"Becky","image":{"@type":"ImageObject","@id":"https://www.thecoastnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f6de2949d351649d8796f2cf30bc8eee?s=96&d=mm&r=g","caption":"Becky"}}]}</script>

<link rel='dns-prefetch' href='//www.thecoastnews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="https://www.thecoastnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="https://www.thecoastnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Legal Notices, May 29, 2020 Comments Feed" href="https://www.thecoastnews.com/legal-notices-may-29-2020/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thecoastnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.thecoastnews.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thecoastnews.com/wp-content/cache/autoptimize/css/autoptimize_single_8983e25a91f5c9981fb973bdbe189d33.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-shortcodes-css' href='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/css/shortcodes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css' href='https://www.thecoastnews.com/wp-content/cache/autoptimize/css/autoptimize_single_130be632f8391f75562faf4301e92925.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css' href='https://www.thecoastnews.com/wp-content/cache/autoptimize/css/autoptimize_single_265e45502155330ecb008e531c005270.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-smart-crop-renderer-css' href='https://www.thecoastnews.com/wp-content/cache/autoptimize/css/autoptimize_single_09e7dae2bb4bacc77ff46f9be5620e69.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CUltra%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CVollkorn%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CGeorgia%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css' href='https://www.thecoastnews.com/wp-content/cache/autoptimize/css/autoptimize_single_4223a4c71444f87ca11c8efcdf03b721.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css' href='https://www.thecoastnews.com/wp-content/cache/autoptimize/css/autoptimize_single_c62b40cd0ed6bfbea97b18cae8cd8852.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css' href='https://www.thecoastnews.com/wp-content/cache/autoptimize/css/autoptimize_single_9be39da4377dfc14cf4dfaf9817b440d.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css' href='https://www.thecoastnews.com/wp-content/cache/autoptimize/css/autoptimize_single_4fa88d80078055141d1933e0e4ffd480.css' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wptt_front-css' href='https://www.thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.thecoastnews.com/wp-content/cache/autoptimize/css/autoptimize_single_a3cc2b127c108ed9a997e8abd4463b28.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"e1eb1cc51a","_ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.thecoastnews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecoastnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecoastnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="Seriously Simple Podcasting 2.0.1" />
<link rel='shortlink' href='https://www.thecoastnews.com/?p=146294' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecoastnews.com%2Flegal-notices-may-29-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecoastnews.com%2Flegal-notices-may-29-2020%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-14 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-15 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":146294,"post_name":"legal-notices-may-29-2020","post_title":"Legal Notices, May 29, 2020","post_type":"post","post_author":"1971","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6288,"name":"Legal Notices","slug":"legal-notices","term_group":0,"term_taxonomy_id":6311,"taxonomy":"category","description":"","parent":0,"count":320,"filter":"raw","cat_ID":6288,"category_count":320,"category_description":"","cat_name":"Legal Notices","category_nicename":"legal-notices","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Becky","ID":1971};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="696548" async></script><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<style type="text/css">
																										</style>
<style type="text/css">
																																													
					</style>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.thecoastnews.com/feed/podcast" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<link rel="pingback" href="https://www.thecoastnews.com/xmlrpc.php"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2019\/04\/cropped-logobig.png"
    },
    "url": "https:\/\/www.thecoastnews.com\/",
    "name": "The Coast News Group",
    "description": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Coast News Group",
    "alternateName": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.",
    "url": "https:\/\/www.thecoastnews.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.thecoastnews.com\/legal-notices-may-29-2020"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.thecoastnews.com\/legal-notices-may-29-2020"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Legal Notices, May 29, 2020",
    "description": "PUBLIC NOTICE OF REQUEST FOR BIDS NOTICE IS HEREBY GIVEN that the City of Encinitas Public Works Department (City) invites Request for Bids (RFB) for: CITY HALL IMPROVEMENTS \u2013 PHASE ONE The website for this RFP, related documents and correspondence is PlanetBids (www.encinitasca.gov\/bids). All project correspondence will be posted on...",
    "datePublished": "2020-05-27",
    "datemodified": "2020-05-27",
    "mainEntityOfPage": "https:\/\/www.thecoastnews.com\/legal-notices-may-29-2020\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2019\/04\/cropped-logobig.png"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Coast News Group",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2019\/04\/cropped-logobig.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Becky",
        "name": "Becky"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-120842730-13";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-120842730-13']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thecoastnews.com']);
_gaq.push(['f._setDomainName', 'thecoastnews.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod81',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','thecoastnews.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.thecoastnews.com/legal-notices-may-29-2020/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 74367;
var ezdomain = 'thecoastnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":74367,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e9f7bc2d-472a-4494-4a67-847e9c42ad3d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":3954,"serverid":"54.144.1.234:29825","state":"VA","t_epoch":1590612479,"template_id":120,"time_on_site_visit":0,"url":"https://www.thecoastnews.com/legal-notices-may-29-2020/","user_id":0,"word_count":7600,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_74367=" + new Date().getTime() + "|e9f7bc2d-472a-4494-4a67-847e9c42ad3d|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-146294 single-format-standard custom-background wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar penci_dis_padding_bw two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<div id="page" class="site">
<div class="penci-topbar clearfix style-1">
<div class="penci-topbar_container penci-container-fluid">
<div class="penci-topbar__left">
<div class="topbar_item topbar_weather">
<i class="penci-weather-icons wi wi-day-sunny"></i>
<div class="penci-weather-now">
<span class="penci-weather-degrees">71.26</span>
<span class="penci-weather-unit">F</span>
</div>
<div class="penci-weather-location">
<div class="penci-weather-city">Encinitas</div>
</div>
</div>
</div>
<div class="penci-topbar__right">
<div class="topbar_item topbar__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a></div>
</div>
</div>
</div>
<div class="site-header-wrapper"><div class="header__top header--s6">
<div class="penci-container-fluid">
<div class="site-branding">
<h2><a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><noscript><img width='858' height='120'   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width='858' height='120'   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width='858' height='120'   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width='858' height='120' src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></noscript></noscript></noscript></noscript><img width='858' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20858%20120%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="lazyload custom-logo" alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" data-sizes="(max-width: 858px) 100vw, 858px" /></a></h2>
</div>
</div>
</div>
<header id="masthead" class="site-header site-header__main header--s6" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid header-content__container">
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-first-menu" class="menu"><li id="menu-item-132814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://www.thecoastnews.com/" itemprop="url">HOME</a>
<ul class="sub-menu">
<li id="menu-item-132815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://www.thecoastnews.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-132816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://www.thecoastnews.com/media-kit/" itemprop="url">Advertising</a></li>
<li id="menu-item-132817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://www.thecoastnews.com/contact-us/" itemprop="url">Contact Us</a></li>
<li id="menu-item-132875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132875"><a href="#" itemprop="url">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-132877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132877"><a href="https://www.thecoastnews.com/how-to-get-your-news-in/" itemprop="url">Order Coast News to Your Home</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-132820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#" itemprop="url">Cities</a>
<ul class="sub-menu">
<li id="menu-item-132821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132821"><a href="https://www.thecoastnews.com/category/region/" itemprop="url">Region</a></li>
<li id="menu-item-132822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132822"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/" itemprop="url">Carlsbad</a></li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/" itemprop="url">Del Mar</a></li>
<li id="menu-item-132824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132824"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/" itemprop="url">Encinitas</a></li>
<li id="menu-item-132825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132825"><a href="https://www.thecoastnews.com/category/cities-news/escondido/" itemprop="url">Escondido</a></li>
<li id="menu-item-132826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132826"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/" itemprop="url">Oceanside</a></li>
<li id="menu-item-132827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132827"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/" itemprop="url">Rancho Santa Fe</a></li>
<li id="menu-item-132828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132828"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/" itemprop="url">San Marcos</a></li>
<li id="menu-item-132829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132829"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/" itemprop="url">Solana Beach</a></li>
<li id="menu-item-132830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132830"><a href="https://www.thecoastnews.com/category/cities-news/vista/" itemprop="url">Vista</a></li>
</ul>
</li>
<li id="menu-item-132831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
<li id="menu-item-132832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://www.thecoastnews.com/features/" itemprop="url">Features</a></li>
<li id="menu-item-133166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://www.thecoastnews.com/category/politics-governments/" itemprop="url">Politics &#038; Government</a></li>
<li id="menu-item-132833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://www.thecoastnews.com/category/environments/" itemprop="url">Environment</a></li>
<li id="menu-item-132835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://www.thecoastnews.com/category/news/crime-news/" itemprop="url">Crime</a></li>
<li id="menu-item-132836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://www.thecoastnews.com/category/news/community-news/" itemprop="url">Community</a></li>
<li id="menu-item-132837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://www.thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-132838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://www.thecoastnews.com/category/food-wine/" itemprop="url">Food &#038; Wine</a></li>
<li id="menu-item-132839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132839"><a href="https://www.thecoastnews.com/category/arts-entertainment/" itemprop="url">Arts &#038; Entertainment</a></li>
<li id="menu-item-141902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141902"><a href="https://www.thecoastnews.com/category/news/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-132841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132841"><a href="https://www.thecoastnews.com/whos-news/" itemprop="url">Who&#8217;s News</a></li>
<li id="menu-item-132842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132842"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/obits-oceanside/" itemprop="url">Obituaries</a></li>
<li id="menu-item-132843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Event Calendar</a></li>
<li id="menu-item-132844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://www.thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
</ul>
</li>
<li id="menu-item-132845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#" itemprop="url">Columns</a>
<ul class="sub-menu">
<li id="menu-item-142437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142437"><a href="https://www.thecoastnews.com/category/columns/cheers-north-county/" itemprop="url">Cheers! North County</a></li>
<li id="menu-item-132847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://www.thecoastnews.com/category/columns/hit-the-road/" itemprop="url">Hit the Road</a></li>
<li id="menu-item-142439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142439"><a href="https://www.thecoastnews.com/category/columns/janosgarden/" itemprop="url">Jano&#8217;s Garden</a></li>
<li id="menu-item-132848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://www.thecoastnews.com/category/columns/lick-the-plate/" itemprop="url">Lick the Plate</a></li>
<li id="menu-item-132852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://www.thecoastnews.com/category/columns/small-talk/" itemprop="url">Small Talk</a></li>
<li id="menu-item-133548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://www.thecoastnews.com/category/soul-on-fire/" itemprop="url">Soul on Fire</a></li>
<li id="menu-item-132853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://www.thecoastnews.com/category/columns/sports-talk/" itemprop="url">Sports Talk</a></li>
<li id="menu-item-132854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://www.thecoastnews.com/category/columns/taste-of-wine/" itemprop="url">Taste of Wine</a></li>
<li id="menu-item-132855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://www.thecoastnews.com/category/columns/waterspot/" itemprop="url">Waterspot</a></li>
<li id="menu-item-132856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://www.thecoastnews.com/past-columns-2/" itemprop="url">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-140871" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-140871"><a href="https://www.thecoastnews.com/podcast-archives/" itemprop="url">Podcasts</a></li>
<li id="menu-item-132857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#" itemprop="url">EVENT CALENDAR</a>
<ul class="sub-menu">
<li id="menu-item-132858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Go to calendar</a></li>
<li id="menu-item-132859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Post an event</a></li>
<li id="menu-item-132860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Browse events</a></li>
</ul>
</li>
<li id="menu-item-132861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132861"><a href="#" itemprop="url">CLASSIFIEDS</a>
<ul class="sub-menu">
<li id="menu-item-132862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132862"><a href="https://www.thecoastnews.com/browse-classifieds/" itemprop="url">Browse Classifieds</a></li>
<li id="menu-item-132863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132863"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
<li id="menu-item-132864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132864"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Login</a></li>
</ul>
</li>
<li id="menu-item-132865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#" itemprop="url">LEGAL NOTICES</a>
<ul class="sub-menu">
<li id="menu-item-132866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132866"><a href="https://www.thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notice Archives</a></li>
<li id="menu-item-132867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://www.thecoastnews.com/legal-notice-advertising/" itemprop="url">How to Place Legal Ads</a></li>
</ul>
</li>
<li id="menu-item-132878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132878"><a href="#" itemprop="url">READ DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836"><a href="https://www.thecoastnews.com/this-weeks-newspapers/" itemprop="url">PDF Archives</a></li>
<li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://www.thecoastnews.com/this-weeks-newspapers/" itemprop="url">This week’s newspapers</a></li>
</ul>
</li>
<li id="menu-item-132869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#" itemprop="url">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-132870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://www.thecoastnews.com/media-kit/" itemprop="url">Media Kit</a></li>
<li id="menu-item-132871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://www.thecoastnews.com/rate-card-3/" itemprop="url">Rate Card</a></li>
<li id="menu-item-141226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141226"><a href="https://www.thecoastnews.com/deadlines-and-publishing/" itemprop="url">Deadlines and Publishing</a></li>
<li id="menu-item-132872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
<li id="menu-item-132873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://www.thecoastnews.com/legal-notice-advertising/" itemprop="url">Legal Advertising Info</a></li>
<li id="menu-item-132874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://www.thecoastnews.com/meet-your-local-ad123/" itemprop="url">Meet Your Local Ad Rep</a></li>
</ul>
</li>
<li id="menu-item-143573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143573"><a href="#" itemprop="url">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-143576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143576"><a href="https://www.thecoastnews.com/covid-19-resources/" itemprop="url">COVID-19 Resources for North County</a></li>
<li id="menu-item-143575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143575"><a href="https://www.thecoastnews.com/support-coast-news/" itemprop="url">Support Coast News</a></li>
</ul>
</li>
<li id="menu-item-143561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143561"><a href="https://www.thecoastnews.com/support-coast-news/" itemprop="url">MAKE A DONATION</a></li>
</ul>
</nav>
<div class="header__social-search">
<div class="header__search header__search_dis_bg" id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div> </div>
<div class="header__social-media">
<div class="header__content-social-media">
</div>
</div>
</div>
</header>
</div><div class="penci-header-mobile">
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="site-branding"> <a href="https://www.thecoastnews.com/" class="custom-logo-link logo_header_mobile"><noscript><img  alt="The Coast News Group" data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/CNGMastheadcropped-logobig.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/05/CNGMastheadcropped-logobig.png" alt="The Coast News Group"/></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/CNGMastheadcropped-logobig.png" alt="The Coast News Group" /></a></div>
<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div> </div>
</div>
</div>
</div>
</div>
</div> <div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="penci-container">
<div class="penci-container__content penci-con_sb2_sb1">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="theiaStickySidebar">
<div class="penci-content-post noloaddisqus hide_featured_image" data-url="https://www.thecoastnews.com/legal-notices-may-29-2020/" data-id="146294" data-title="">
<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.thecoastnews.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.thecoastnews.com/category/legal-notices/" itemprop="item"><span itemprop="name">Legal Notices</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.thecoastnews.com/legal-notices-may-29-2020/" itemprop="item"><span itemprop="name">Legal Notices, May 29, 2020</span></a><meta itemprop="position" content="3" /></li></ul></div> <article id="post-146294" class="penci-single-artcontent post-146294 post type-post status-publish format-standard hentry category-legal-notices penci-post-item">
<header class="entry-header penci-entry-header penci-title-">
<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.thecoastnews.com/category/legal-notices/" rel="category tag">Legal Notices</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Legal Notices, May 29, 2020</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/beckyroland/">Becky</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-05-27T12:57:55-07:00">May 27, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.thecoastnews.com/legal-notices-may-29-2020/#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p146294">74</span></span></span> </div>
</header>
<div class="penci-entry-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>PUBLIC NOTICE OF REQUEST FOR BIDS NOTICE IS HEREBY GIVEN that the City of Encinitas Public Works Department (City) invites Request for Bids (RFB) for: CITY HALL IMPROVEMENTS – PHASE ONE The website for this RFP, related documents and correspondence is PlanetBids (www.encinitasca.gov/bids). All project correspondence will be posted on the PlanetBids website. It is the responsibility of Bidder to check the website regularly for information updates, clarifications, as well as any addenda. Bidders must be registered with the City of Encinitas as a vendor on PlanetBids. To register as a vendor, go to the following link (www.encinitasca.gov/bids) and then proceed to the “New Vendor Registration” link. All addenda will be available on the PlanetBids website. To be considered for selection, a Bid must be received no later than 2:00 p.m. (Pacific Daylight Time) on Monday, June 15, 2020 to: PlanetBids. Each prospective bidder is responsible for fully acquainting himself with the conditions of the work site as well as those conditions relating to the work in order to fully understand the facility, difficulties and restrictions which may impact the total and adequate completion of the work. All prospective bidders shall attend a pre-bid meeting scheduled for 9:00 a.m., Friday, June 5, 2020 at Encinitas City Hall, 505 S. Vulcan Avenue, Encinitas, CA 92024. Information on this meeting is available via PlanetBids. Failure to attend the pre-bid meeting shall result in disqualification. The City hereby notifies all potential Bidders that it will ensure that in any Contract issued pursuant to the advertisement, minority business enterprises will be afforded full opportunity to submit a response to this invitation and will not be discriminated against on the grounds of race, color or national origin in consideration for an award. The City reserves the right to reject any or all Proposals, or waive any irregularities or technical deficiencies in any Proposal. The City does not discriminate based on handicapped status in the admission or access to, or treatment, or employment in its programs or activities. Please contact www.encinitasca.gov/bids for additional information. 05/29/2020, 06/05/2020 CN 24542</p>
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT 505 S. Vulcan Avenue, Encinitas, CA 92024 Phone: (760) 633-2710 | Email: planning@encinitasca.gov | Web: www.encinitasca.gov City Hall Hours: Monday through Thursday 7:30 AM to 5:30 PM; Friday 7:30 AM to 4:30 PM NOTICE OF ADMINISTRATIVE HEARING AND PENDING ACTION ON ADMINISTRATIVE APPLICATIONS AND COASTAL DEVELOPMENT PERMIT PUBLIC HEARING: TUESDAY, JUNE 9, 2020 AT 5:00 PM, TO BE HELD AT THE CITY OF ENCINITAS COUNCIL CHAMBERS, 505 SOUTH VULCAN AVENUE, ENCINITAS IN COMPLIANCE WITH THE AMERICANS WITH DISABILITIES ACT/SECTION 504 REHABILITATION ACT OF 1973 AND TITLE VI, THIS AGENCY IS AN EQUAL OPPORTUNITY PUBLIC ENTITY AND DOES NOT DISCRIMINATE ON THE BASIS OF RACE, COLOR, ETHNIC ORIGIN, NATIONAL ORIGIN, SEX, RELIGION, VETERANS STATUS OR PHYSICAL OR MENTAL DISABILITY IN EMPLOYMENT OR THE PROVISION OF SERVICE. IF YOU REQUIRE SPECIAL ASSISTANCE TO PARTICIPATE IN THIS MEETING, PLEASE CONTACT THE DEVELOPMENT SERVICES DEPARTMENT AT (760) 633-2710 AT LEAST 72 HOURS PRIOR TO THE MEETING. PURSUANT TO THE STATE OF CALIFORNIA EXECUTIVE ORDER N-29-20 AND THE AMENDED COUNTY HEALTH ORDER DATED MARCH 18, 2020 (LIMITING GATHERINGS TO NO MORE THAN 10 PEOPLE), MEMBERS OF THE PUBLIC WILL ONLY BE ALLOWED TO PARTICIPATE IN MEETINGS ELECTRONICALLY. PUBLIC COMMENTS MUST BE SUBMITTED VIA EMAIL: planning@encinitasca.gov COMMENTS RECEIVED BY 3:00 P.M. ON THE DAY OF THE MEETING WILL BE PROVIDED TO THE ZONING ADMINISTRATOR AND READ INTO THE RECORD AT THE MEETING FOR UP TO THREE MINUTES OR IN ACCORDANCE WITH THE TIME PERIOD ESTABLISHED BY THE ZONING ADMINISTRATOR. COMMENTS RECEIVED AFTER 3:00 P.M. ON THE DAY OF THE MEETING WILL BE PROVIDED TO THE ZONING ADMINISTRATOR AND MADE A PART OF THE MEETING RECORD. 1. PROJECT NAME: El Camino Promenade Retrofit; CASE NUMBER: MULTI-003272-2019; DR-003273-2019; USE-003274-2019; and CDPNF-003275-2019; FILING DATE: July 30, 2019 APPLICANT: Michael Kareti, Kareti + Architecture; LOCATION: 206 N. El Camino Real (APN: 259-121-18); PROJECT DESCRIPTION: A public hearing to consider a remodel of an existing commercial space (formerly Evan’s Tire) into a restaurant space, including exterior changes to the building, outdoor patio dining, landscape upgrades, Americans with Disabilities Act (ADA) upgrades, updates to the existing parking study and parking lot upgrades within the El Camino Promenade commercial center; ZONING/OVERLAY: The subject property is located in the General Commercial (GC) zone and the Coastal Overlay Zone; ENVIRONMENTAL STATUS: The project has been determined to be exempt from environmental review pursuant to Section 15301 of the California Environmental Quality Act (CEQA) Guidelines. Section 15301 exempts the operation, repair, maintenance, permitting, leasing, licensing, or minor alterations of existing private structures including additions of 2,500 square feet or less to an existing commercial suite such as the project. STAFF CONTACT: Todd Mierau, Associate Planner: (760) 633-2693 or tmierau@encinitasca.gov. 2. PROJECT NAME: Trail 95 (El Camino Del Norte); CASE NUMBER: DR-003205-2019; FILING DATE: July 10, 2019; APPLICANT: City of Encinitas; LOCATION: Trail 95 (Southside of Camino Del Norte from Lucylle Lane to County of San Diego Limits); PROJECT DESCRIPTION: A Design Review Permit to allow for the construction of a trail, referred to as Trail 95 consistent with the Trails Master Plan. Trail 95 will provide connection of the existing trail system for pedestrians and equestrians with dedicated trail within the public right-of-way. Improvements include new trail, post and rail as well as solid fencing, retaining walls, crossing of El Camino Del Norte and other associated improvements.; ZONING/OVERLAY: The project site is located in the Rural Residential 2 (RR-2) Zone; ENVIRONMENTAL STATUS: The project is exempt from environmental review pursuant to the California Environmental Quality Act (CEQA) Guidelines Section 15301(c), which exempts the construction of trails and similar grading activities on existing streets. STAFF CONTACT: Todd Mierau, Associate Planner: (760) 633-2693 or tmierau@encinitasca.gov PRIOR TO OR AT THE PUBLIC HEARING TO BE HELD AT 5:00 PM ON TUESDAY, JUNE 9, 2020, ANY INTERESTED PERSON MAY REVIEW THE ABOVE APPLICATIONS AND PRESENT TESTIMONY, ORALLY OR IN WRITING, TO THE DEVELOPMENT SERVICES DEPARTMENT. WRITTEN TESTIMONY IS PREFERRED IN ORDER TO HAVE A RECORD OF THE COMMENTS RECEIVED. If additional information is not required, the Development Services Department will render a determination on the applications, pursuant to Section 2.28.090 of the City of Encinitas Municipal Code, after the close of the review period. An Appeal of the Department’s determination accompanied by the appropriate filing fee may be filed within 15-calendar days from the date of the determination. Appeals will be considered by the City Council pursuant to Chapter 1.12 of the Municipal Code. Any filing of an appeal will suspend this action as well as any processing of permits in reliance thereon in accordance with Encinitas Municipal Code Section 1.12.020(D)(1) until such time as an action is taken on the appeal. Item 1 is located within the Coastal Zone and requires the issuance of a regular Coastal Development Permit. The action of the Development Services Director may not be appealed to the California Coastal Commission. Item 2 is not located within the Coastal Zone. Under California Government Code Sec. 65009, if you challenge the nature of the proposed action in court, you may be limited to raising only those issues you or someone else raised regarding the matter described in this notice or written correspondence delivered to the City at or prior to the date and time of the determination. 05/29/2020 CN 24541 </p>
<p>CITY OF ENCINITAS PUBLIC NOTICE OF ORDINANCE INTRODUCTION ORDINANCE NO. 2020-08 NOTICE IS HEREBY GIVEN that the City Council of the City of Encinitas has adopted Ordinance No. 2020-08 entitled, titled “An Ordinance of the City of Encinitas, California, Establishing Speed Limits on South Coast Highway 101.” Following the implementation of traffic calming and mobility enhancement improvement measures along South Coast Highway 101, and pursuant to the CA-MUTCD, staff initiated and performed an Engineering and Traffic Survey (E&#038;TS) to evaluate the street and to determine the possibility of establishing a new speed limit. Ordinance No. 2020-08 proposes new speed limits on South Coast Highway 101 as follows: • South Coast Highway 101 from K Street to Chesterfield Drive reduced from 45 mph to 40 mph • South Coast Highway 101 from Chesterfield Drive to Las Olas signal reduced from 45 mph to 35 mph •	South Coast Highway 101 from Las Olas signal to Solana Beach border reduced from 45 mph to 35 mph Ordinance 2020-08 was introduced at the Regular City Council meeting held on May 20, 2020 by the following vote: AYES: Blakespear, Hinze, Hubbard, Kranz, Mosca; NAYS: None; ABSTAIN: None. ABSENT: None. The City Council will consider the adoption of this Ordinance at the June 10, 2020 Regular City Council meeting commencing at 6:00 P.M. in the City Council Chambers, 505 South Vulcan Avenue. The ordinance is on file in the office of the City Clerk, 505 South Vulcan Avenue and may be viewed between the hours of 8:00 A.M. and 5:00 P.M. In compliance with the Americans with Disabilities Act/Section 504 Rehabilitation Act of 1973 and Title VI, this agency is an equal opportunity public entity and does not discriminate on the basis of race, color, ethnic origin, national origin, sex, religion, veteran status or physical or mental disability in employment or the provision of service. If you require special assistance to participate in this meeting, please contact the City Clerk’s Office at 760-633-2601 at least 72 hours prior to the meeting. /Kathy Hollywood, City Clerk 05/29/2020 CN 24530</p>
<p>CITY OF ENCINITAS PUBLIC NOTICE OF ORDINANCE ADOPTION ORDINANCE NO. 2020-05 NOTICE IS HEREBY GIVEN that the City Council of the City of Encinitas has adopted “An Ordinance of the City of Encinitas, California, amending Encinitas Municipal Code Chapter 11.27 – Expanded Polystyrene Disposable Food Service Ware, Plastic Utensil, and Beverage Straw Ordinance.” Proposed Ordinance 2020-05 amends Chapter 11.27 of the Encinitas Municipal Code to implement Phase 3 of the Plastics Initiative, targeting the distribution (sale) of expanded polystyrene (EPS) food service ware and packaging. Amendments to Chapter 11.27 have been incorporated through Ordinance 2020-05 adding key provisions to prohibit the distribution of the following, starting October 1, 2020: • “Any Disposable Food Service Ware made, in whole or in part, from EPS” • “Egg Cartons or Food Trays made, in whole or in part, from EPS” • “Coolers, ice chests, or similar containers made in whole or in part, from EPS that is not wholly encapsulated or encased within a non-Polystyrene material” In addition, Ordinance 2020-05 includes the following provision to prohibit the use of EPS packaging materials (operative upon the effective date of Ordinance 2020-05): • “No Person shall use Expanded Polystyrene loose fill packaging and cushioning material, such as foam peanuts, packing peanuts, foam popcorn or packaging noodles, in the packaging of products, equipment, or other items.” Ordinance 2020-05 was introduced at the Regular City Council meeting held on April 22, 2020 and adopted at the Regular City Council meeting held on May 20, 2020 by the following vote: AYES: Blakespear, Hinze, Hubbard, Kranz, Mosca; NAYS: None; ABSTAIN: None. ABSENT: None. The ordinance is on file in the office of the City Clerk, 505 South Vulcan Avenue and may be viewed between the hours of 8:00 A.M. and 5:00 P.M. In compliance with the Americans with Disabilities Act/Section 504 Rehabilitation Act of 1973 and Title VI, this agency is an equal opportunity public entity and does not discriminate on the basis of race, color, ethnic origin, national origin, sex, religion, veteran status or physical or mental disability in employment or the provision of service. If you require special assistance to participate in this meeting, please contact the City Clerk’s Office at 760-633-2601 at least 72 hours prior to the meeting. /Kathy Hollywood, City Clerk 05/29/2020 CN 24529</p>
<p>CITY OF ENCINITAS PUBLIC NOTICE OF ORDINANCE ADOPTION ORDINANCE NO. 2020-03 NOTICE IS HEREBY GIVEN that the City Council of the City of Encinitas has adopted Ordinance 2020-03 titled “An Ordinance of the City of Encinitas, California, amending Municipal Code Section 10.04.020 regarding Section 503.6 Security Gates.” Proposed Ordinance 2020-03 includes modifications to the current Fire Code Section 503.6, which details the requirements for security gates. Loss of power to gates, specifically due to SDG&#038;E’s Public Safety Power Shutoff, is one of the main obstacles to providing rapid and reliable access through automatic gates. The proposed changes are being recommended in order to align with the needs of the Fire Department to provide emergency services when needed and provide requirements for the installation of security gates or security devices across a fire access roadway including requiring a battery back-up be installed on automatic gates, rather than an auto-hold-open function due to security concerns for property owners. Ordinance 2020-03 was introduced at the Regular City Council meeting held on May 6, 2020 and adopted at the Regular City Council meeting held on May 20, 2020 by the following vote: AYES: Blakespear, Hinze, Hubbard, Kranz, Mosca; NAYS: None; ABSTAIN: None. ABSENT: None. The ordinance is on file in the office of the City Clerk, 505 South Vulcan Avenue and may be viewed between the hours of 8:00 A.M. and 5:00 P.M. In compliance with the Americans with Disabilities Act/Section 504 Rehabilitation Act of 1973 and Title VI, this agency is an equal opportunity public entity and does not discriminate on the basis of race, color, ethnic origin, national origin, sex, religion, veteran status or physical or mental disability in employment or the provision of service. If you require special assistance to participate in this meeting, please contact the City Clerk’s Office at 760-633-2601 at least 72 hours prior to the meeting. /Kathy Hollywood, City Clerk 05/29/2020 CN 24528</p>
<p>NOTICE OF TRUSTEE’S SALE Trustee Sale No. 20-00034-2 Loan No: 1060097983-18/KC GRIGGS, LLC APN 213-262-13-09 YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED MARCH 24, 2008. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. On June 19, 2020, at 10:00 AM, at the entrance to the East County Regional Center by statue, 250 E. Main Street, El Cajon, CA 92020, FIDELITY NATIONAL TITLE COMPANY, as the duly appointed Trustee (the “Trustee”), under and pursuant to the power of sale contained in that certain Deed of Trust recorded on March 28, 2008, as Instrument No. 2008-0164459 of official records in the office of the Recorder of San Diego County, CA, executed by: KC GRIGGS, LLC, A CALIFORNIA LIMITED LIABILITY COMPANY, as Trustor (the “Trustor”), in favor of Bank of the West, as Beneficiary, and any modifications thereto are collectively referred to herein from time to time as the “Deed of Trust”, WILL SELL AT PUBLIC AUCTION TO THE HIGHEST BIDDER, in lawful money of the United States, all payable at the time of sale, that certain property situated in said County, California describing the land therein as: A CONDOMINIUM COMPRISED OF: PARCEL 1: AN UNDIVIDED FEE SIMPLE INTEREST AS A TENANT IN COMMON IN AND TO THE COMMON AREA WITHIN THE MODULE IN WHICH THE UNIT DESCRIBED BELOW IS LOCATED, EQUAL TO THE RECIPROCAL OF THE NUMBER OF UNITS WITHIN THE MODULE IN WHICH THE UNIT DESCRIBED BELOW IS LOCATED, AS SHOWN ON THE TOWERS AT BRESSI RANCH &#8211; PHASE II CONDOMINIUM PLAN, RECORDED IN THE OFFICE OF THE COUNTY RECORDER OF SAN DIEGO COUNTY, STATE OF CALIFORNIA, ON OCTOBER 17, 2007 AS DOCUMENT NO. 2007-0667829 (“CONDOMINIUM PLAN”), WHICH IS LOCATED WITH LOT 2 OF CARLSBAD TRACT CT 06-20 THE TOWERS AT BRESSI RANCH, IN THE CITY OF CARLSBAD, COUNTY OF SAN DIEGO, STATE OF CALIFORNIA, ACCORDING TO MAP THEREOF NO. 15630 FILED IN THE OFFICE OF THE COUNTY RECORDER OF SAN DIEGO COUNTY ON OCTOBER 11, 2007, AS DOCUMENT NO. 2007-0655142 (“MAP”). ALL DEFINED TERMS USED HEREIN SHALL HAVE THE SAME MEANINGS SET FORTH IN THE DECLARATION OF COVENANTS, CONDITIONS AND RESTRICTIONS AND GRANT OF EASEMENTS FOR THE TOWERS AT BRESSI RANCH RECORDED IN THE OFFICE OF THE COUNTY RECORDER OF SAN DIEGO COUNTY, STATE OF CALIFORNIA, ON OCTOBER 12, 2007 AS INSTRUMENT NO. 2007-0660042 (“DECLARATION”) AND IN THE CONDOMINIUM PLAN. PARCEL 2: UNIT BUILDING L-l, AS SHOWN AND DESCRIBED ON THE CONDOMINIUM PLAN. PARCEL 3: A NON-EXCLUSIVE APPURTENANT EASEMENT ON, OVER, THROUGH AND ACROSS THE PORTIONS OF THE PROJECT DESCRIBED AS THE “PHASE I EASEMENT” AND THE “PHASE 2 EASEMENT” ON THE CONDOMINIUM PLAN FOR THE PURPOSE OF VEHICULAR AND PEDESTRIAN ACCESS, INGRESS AND EGRESS. PARCEL 4: A NON-EXCLUSIVE APPURTENANT EASEMENT ON, OVER, THROUGH AND ACROSS LOT 1 OF THE MAP, AND THE REMAINDER MODULE AS SHOWN ON THE CONDOMINIUM PLAN, FOR THE FLOW OF STORM WATER DRAINAGE AND FOR THE USE OF THE COMMUNITY UTILITY FACILITIES. PARCEL 5: NON-EXCLUSIVE, APPURTENANT EASEMENTS IN AND TO THE ASSOCIATION PROPERTY SHOWN ON THE CONDOMINIUM PLAN AND IN OTHER PHASES OF THE PROJECT, FOR USE THEREOF PURSUANT TO THE TERMS OF THE DECLARATION, SUBJECT TO ALL RESERVATIONS AND EASEMENTS SET FORTH IN THE DECLARATION. THE ASSOCIATION PROPERTY REFERRED TO HEREIN AS TO EACH SUCH PHASE SHALL BE SHOWN AND DESCRIBED ON THE CONDOMINIUM PLAN COVERING SUCH PHASE. SUCH EASEMENTS SHALL BECOME EFFECTIVE AS TO A PHASE SUBSEQUENT TO THE PHASE IN WHICH THE UNIT IS LOCATED UPON (I) RECORDATION OF A SUPPLEMENTARY DECLARATION DECLARING SUCH PHASE TO BE SUBJECT TO THE DECLARATION OR RECORDATION OF A SEPARATE DECLARATION OF RESTRICTIONS WHICH REQUIRES THE OWNERS WITHIN SUCH PHASE TO BE MEMBERS OF THE ASSOCIATION, AND (II) CONVEYANCE OF THE FIRST CONDOMINIUM IN THE RESPECTIVE PHASE, OR AS MORE FULLY SET FORTH IN THE DECLARATION. RESERVING FROM PARCELS 1 THROUGH 4 ABOVE, ALL EASEMENTS DESCRIBED IN THE DECLARATION, THE CONDOMINIUM PLAN, THE MAP, AND ALL OTHER EASEMENTS OF RECORD. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the Property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the Property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the Property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this Property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the Property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this Property, you may call 714.730.2727 or visit this Internet Website www.servicelinkasap.com, using the file number assigned to this case 20-00034-2. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Website. The best way to verify postponement information is to attend the scheduled sale. The real Property heretofore described is being sold “as is”. The street address and other common designation, if any, of the real Property described above is purported to be: 6126 INNOVATION WAY, UNIT L-1, CARLSBAD, CA The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made without covenant or warranty, express or implied, regarding title, possession, or encumbrances, to pay the remaining unpaid balance of the obligations secured by and pursuant to the power of sale contained in that certain Deed of Trust (together with any modifications thereto). The total amount of the unpaid balance of the obligations secured by the Property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of this Notice of Trustee’s Sale is estimated to be $459,959.44 (Estimated), provided, however, prepayment premiums, accrued interest and advances will increase this figure prior to sale. Beneficiary’s bid at said sale may include all or part of said amount. In addition to cash, the Trustee will accept a cashier’s check drawn on a state or national bank, a check drawn by a state or federal credit union or a check drawn by a state or federal savings and loan association, savings association or savings bank specified in Section 5102 of the California Financial Code and authorized to do business in California, or other such funds as may be acceptable to the trustee. In the event tender other than cash is accepted, the Trustee may withhold the issuance of the Trustee’s Deed Upon Sale until funds become available to the payee or endorsee as a matter of right. The Property offered for sale excludes all funds held on account by the Property receiver, if applicable. DATE: May 20, 2020 FIDELITY NATIONAL TITLE COMPANY, TRUSTEE 20-00034-2 1101 Investment Blvd., Suite 170 El Dorado Hills, CA 95762 916-636-0114 Jenny Taylor, Authorized signor SALE INFORMATION CAN BE OBTAINED ON LINE AT www.servicelinkasap.com AUTOMATED SALES INFORMATION PLEASE CALL 714.730.2727 A-4724193 05/29/2020, 06/05/2020, 06/12/2020 CN 24533</p>
<p>NOTICE OF TRUSTEE’S SALE T.S. No.: 19-3440 Loan No.: **1723 APN: 260-052-08-00 NOTE: THERE IS A SUMMARY OF THE INFORMATION IN THIS DOCUMENT ATTACHED YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 9/19/2006. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. A public auction sale to the highest bidder for cash, cashier’s check drawn on a state or national bank, check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 of the Financial Code and authorized to do business in this state will be held by the duly appointed trustee as shown below, of all right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described below. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. Trustor: ISELA R. CORRAL-COWEN, A MARRIED WOMAN AS HER SOLE AND SEPERATE PROPERTY Duly Appointed Trustee: PRESTIGE DEFAULT SERVICES Recorded 9/25/2006 as Instrument No. 2006-0680251 in book , page of Official Records in the office of the Recorder of San Diego County, California, Date of Sale: 6/19/2020 at 10:00 AM Place of Sale: At the entrance to the East County Regional Center by statue, 250 E. Main Street, El Cajon, CA 92020 Amount of unpaid balance and other charges: $1,148,614.92 Street Address or other common designation of real property: 1236 SUMMIT AVE ENCINITAS, CA 92007-2425 A.P.N.: 260-052-08-00 The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. All checks payable to Prestige Default Services. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (714) 730-2727 or visit this Internet Web site https://www.servicelinkasap.com/default.aspx, using the file number assigned to this case 19-3440. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Date: 4/28/2020 PRESTIGE DEFAULT SERVICES 1920 Old Tustin Ave. Santa Ana, California 92705 Sale Line: (714) 730-2727 Briana Young, Trustee Sale Officer A-4723755 05/29/2020, 06/05/2020, 06/12/2020 CN 24531</p>
<p>T.S. No. 19-1019-11 NOTICE OF TRUSTEE’S SALE NOTE: THERE IS A SUMMARY OF THE INFORMATION IN THIS DOCUMENT ATTACHED 굶匡숭관벵寧몸斤口落狼 NOTA: SE ADJUNTA UN RESUMEN DE LA INFORMACIÓN DE ESTE DOCUMENTO TALA: MAYROONG BUOD NG IMPORMASYON SA DOKUMENTONG ITO NA NAKALAKIP LƯU Ý: KÈM THEO ĐÂY LÀ BẢN TRÌNH BÀY TÓM LƯỢC VỀ THÔNG TIN TRONG TÀI LIỆU NÀY PLEASE NOTE THAT PURSUANT TO CIVIL CODE § 2923.3(d)(1) THE ABOVE STATEMENT IS REQUIRED TO APPEAR ON THIS DOCUMENT BUT PURSUANT TO CIVIL CODE § 2923.3(a) THE SUMMARY OF INFORMATION IS NOT REQUIRED TO BE RECORDED OR PUBLISHED AND THE SUMMARY OF INFORMATION NEED ONLY BE MAILED TO THE MORTGAGOR OR TRUSTOR. YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 4/19/2006. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. A public auction sale to the highest bidder for cash, cashier’s check drawn on a state or national bank, check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 of the Financial Code and authorized to do business in this state will be held by the duly appointed trustee as shown below, of all right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described below. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. Trustor: TERRY J SIMPKINS JR AND MICHELLE A SIMPKINS, HUBAND AND WIFE Duly Appointed Trustee: The Wolf Firm, A Law Corporation Recorded 4/19/2006 as Instrument No. 2006-0274414 of Official Records in the office of the Recorder of San Diego County, California, Street Address or other common designation of real property: 2633 VALEWOOD AVE CARLSBAD, CA 92010-7925 A.P.N.: 167-511-57-00 Date of Sale: 6/10/2020 at 10:00 AM Place of Sale: At the entrance to the East County Regional Center by the statue, 250 E. Main St., El Cajon, CA 92020 Amount of unpaid balance and other charges: $569,346.42, estimated The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 916-939-0772 or visit this Internet Web site www.nationwideposting.com, using the file number assigned to this case 19-1019-11. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Date: 5/4/2020 The Wolf Firm, A Law Corporation 2955 Main Street, 2nd Floor Irvine, California 92614 Foreclosure Department (949) 720-9200 Sale Information Only: 916-939-0772 www.nationwideposting.com Darlene Clark, Foreclosure Officer PLEASE BE ADVISED THAT THE WOLF FIRM MAY BE ACTING AS A DEBT COLLECTOR, ATTEMPTING TO COLLECT A DEBT. ANY INFORMATION YOU PROVIDE MAY BE USED FOR THAT PURPOSE. NPP0370182 To: COAST NEWS 05/15/2020, 05/22/2020, 05/29/2020 CN 24509</p>
<p>NOTICE OF PUBLIC LIEN SALE NOTICE IS HEREBY GIVEN that the contents of the following storage units will be offered for sale at public auction for enforcement of storage lien. The Online Auction will be held Friday, June 12, 2020 at 1:00 PM:. Location of Online Auction: www.storagetreasures.com. Storage address: 1566 E. Valley Parkway, Escondido, CA 92027. Terms are CASH ONLY! Valley Rose Self Storage reserves the right to refuse any bid or cancel the auction. The following units may include, but not limited to electronic items, furniture, &#038; household items, unless otherwise stated. Gabriela Perez B-221 Rodrigo Ley G-315 05/26/2020, 06/05/2020 CN 24539 </p>
<p>NOTICE OF LIEN SALE Notice is hereby given that pursuant to Section 21701-2171 of the business and Professions Code, Section 2382 of the Commercial Code, Section 535 of the Penal Code, Solana Beach Storage 545 Stevens Ave Solana Beach, CA 92075 will sell by competitive bidding on 06-13-2020, 11:00 am. Auction to be held online at www.storagetreasures.com. Property to be sold as follows: miscellaneous household goods, personal items, furniture, and clothing belonging to the following: Room # Tenant Name 1. 133 Dave Howorka 2. 726AB Dave Howorka 5/29, 6/5/20 CNS-3368138# CN 24537</p>
<p>Fictitious Business Name Statement #2020-9008407 Filed: May 13, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. 3 BM Solutions. Located at: 357 Chestnut Ave. #44, Carlsbad CA San Diego 92008. Mailing Address: Same. Registrant Information: 1. Bryan Seshun, 357 Chestnut Ave. #44, Carlsbad CA 92008. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/03/2020 S/Bryan Seshun 05/29, 06/05, 06/12, 06/19/2020 CN 24540</p>
<p>Fictitious Business Name Statement #2020-9008268 Filed: May 12, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. GD Capital; B. GM Capital. Located at: 2014 14th St., Encinitas CA San Diego 92024. Mailing Address: Same. Registrant Information: 1. GDM Capital Group LLC, 2014 14th St., Encinitas CA 92024; 2. GDM Capital Group LLC, 2014 14th St., Encinitas CA 92024. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Garry Grant 05/29, 06/05, 06/12, 06/19/2020 CN 24538</p>
<p>Fictitious Business Name Statement #2020-9008624 Filed: May 19, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Heritage Wealth Managers. Located at: 332 Cantle Ln, Encinitas CA San Diego 92024. Mailing Address: Same. Registrant Information: 1. John B Czajkowski, 332 Cantle Ln., Encinitas CA 92024; 2. Debra L Czajkowski, 332 Cantle Ln., Encinitas CA 92024. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 12/24/2003 S/John B Czajkowski 05/29, 06/05, 06/12, 06/19/2020 CN 24536</p>
<p>Fictitious Business Name Statement #2020-9008490 Filed: May 14, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Opus Law Firm. Located at: 662 Encinitas Blvd. #248, Encinitas CA San Diego 92024. Mailing Address: Same. Registrant Information: 1. Justin White, PC, 662 Encinitas Blvd. #248, Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 08/01/2015 S/Justin White 05/29, 06/05, 06/12, 06/19/2020 CN 24535</p>
<p>Fictitious Business Name Statement #2020-9008467 Filed: May 14, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Milton’s Deli. Located at: 2660 Via de la Valle, Del Mar CA San Diego 92014. Mailing Address: Same. Registrant Information: 1. JRAK Inc., 2660 Via de la Valle, Del Mar CA 92014. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/15/1995 S/Barry Robbins 05/29, 06/05, 06/12, 06/19/2020 CN 24534</p>
<p>Fictitious Business Name Statement #2020-9008090 Filed: May 06, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Black Whale Home. Located at: 1092 N El Camino Real #C, Encinitas CA San Diego 92024. Mailing Address: Same. Registrant Information: 1. Black Whale Inc., 1092 N El Camino Real #C, Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/15/2020 S/Kirsten Recce 05/29, 06/05, 06/12, 06/19/2020 CN 24532</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Fictitious Business Name Statement #2020-9008404 Filed: May 13, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Summit Executive Advisors. Located at: 1495 Oakcreek Ln., Vista CA San Diego 92081. Mailing Address: Same. Registrant Information: 1. Melineh DerSarkissian, 1495 Oakcreek Ln., Vista CA 92081. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/08/2020 S/Melineh DerSarkissian 05/22, 05/29, 06/05, 06/12/2020 CN 24525</p>
<p>Fictitious Business Name Statement #2020-9008491 Filed: May 14, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. I Wanna Party With Bob Media. Located at: 157 Village Green Rd., Encinitas CA San Diego 92024. Mailing Address: Same. Registrant Information: 1. Robert Andrew MacPherson, 157 Village Green Rd., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Robert Andrew MacPherson 05/22, 05/29, 06/05, 06/12/2020 CN 24524</p>
<p>Fictitious Business Name Statement #2020-9008271 Filed: May 12, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Execglobalnet. Located at: 3485 Corvallis St., Carlsbad CA San Diego 92010. Mailing Address: PO Box 33, Carlsbad CA 92018. Registrant Information: 1. Carl J Wellenstein, 3485 Corvallis St., Carlsbad CA 92010. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2020 S/Carl J Wellenstein 05/22, 05/29, 06/05, 06/12/2020 CN 24523</p>
<p>Fictitious Business Name Statement #2020-9008212 Filed: May 11, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Sa’hair’ah Salon. Located at: 636 N Coast Hwy 101, Encinitas CA San Diego 92024. Mailing Address: 240 E Jason St., Encinitas CA 92024. Registrant Information: 1. Deborah Rae Hersey, 240 E Jason St., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 03/15/1986 S/Deborah Rae Hersey 05/22, 05/29, 06/05, 06/12/2020 CN 24522</p>
<p>Fictitious Business Name Statement #2020-9008020 Filed: May 04, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Me for We Design. Located at: 737 Snapdragon St., Encinitas CA San Diego 92024. Mailing Address: Same. Registrant Information: 1. Me for We Design LLC, 737 Snapdragon St., Encinitas CA 92024. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 04/10/2015 S/Michelle Gutmann 05/22, 05/29, 06/05, 06/12/2020 CN 24521</p>
<p>Fictitious Business Name Statement #2020-9008314 Filed: May 12, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Bookkeeping by Becky. Located at: 1581 Cove Ct., San Marcos CA San Diego 92069. Mailing Address: Same. Registrant Information: 1. Rebecca Leann Roland, 1581 Cove Ct., San Marcos CA 92069. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Rebecca Leann Roland 05/22, 05/29, 06/05, 06/12/2020 CN 24520</p>
<p>Fictitious Business Name Statement #2020-9008089 Filed: May 06, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. LPM Designs. Located at: 926 Heather Dr., Vista CA San Diego 92084. Mailing Address: Same. Registrant Information: 1. Linda Pozzuoli Merica, 926 Heather Dr., Vista CA 92084. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 04/27/2020 S/Linda Pozzouli Merica 05/22, 05/29, 06/05, 06/12/2020 CN 24518</p>
<p>Fictitious Business Name Statement #2020-9008018 Filed: May 04, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Fig Acres. Located at: 38437 De Luz Rd., Fallbrook CA San Diego 92028. Mailing Address: Same. Registrant Information: 1. Creative Treatise Inc., 38437 De Luz Rd., Fallbrook CA 92028. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Joanna Medina 05/15, 05/22, 05/29, 06/05/2020 CN 24512</p>
<p>Fictitious Business Name Statement #2020-9007893 Filed: Apr 29, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Sea + Bee. Located at: 1608 Oliver Ave., San Diego CA San Diego 92109. Mailing Address: Same. Registrant Information: 1. Andrea Sylvia Cowell, 1608 Oliver Ave., San Diego CA 92109. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Andrea Sylvia Cowell 05/15, 05/22, 05/29, 06/05/2020 CN 24511</p>
<p>Fictitious Business Name Statement #2020-9007922 Filed: Apr 30, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. La Casita. Located at: 199 N El Camino Real #G, Encinitas CA San Diego 92024. Mailing Address: 1809 Verano Vista, San Marcos CA 92078. Registrant Information: 1. Francisca Montero, 1809 Verano Vista, San Marcos CA 92078; 2. Raul Montero, 1809 Verano Vista, San Marcos CA 92078. This business is conducted by: General Partnership. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Francisca Montero 05/08, 05/15, 05/22, 05/29/2020 CN 24507</p>
<p>Fictitious Business Name Statement #2020-9007702 Filed: Apr 22, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Homegrown Bounty – Edible &#038; Native Gardens. Located at: 1418 Summit Ave., Cardiff CA San Diego 92007. Mailing Address: Same. Registrant Information: 1. Jonathan Kardos, 1418 Summit Ave., Cardiff CA 92007. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 04/16/2020 S/Jonathan Kardos 05/08, 05/15, 05/22, 05/29/2020 CN 24502</p>
<p>Fictitious Business Name Statement #2020-9007664 Filed: Apr 22, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Broad Street Dough Co. Located at: 967 S Coast Hwy 101 #109B, Encinitas CA San Diego 92024. Mailing Address: 4114 Via Candidiz #107, San Diego CA 92130. Registrant Information: 1. BSDC Encinitas LLC, 4114 Via Candidiz #107, San Diego CA 92130. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Joseph Ramaglia 05/08, 05/15, 05/22, 05/29/2020 CN 24501</p>
<p>Fictitious Business Name Statement #2020-9007896 Filed: Apr 29, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. California Fire Companies and Districts. Located at: 1365 W Vista Way #200, Vista CA San Diego 92083. Mailing Address: Same. Registrant Information: 1. Tague Insurance Agency Inc, 1365 W Vista Way #200, Vista CA 92083. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/01/2019 S/Steven Melvin Tague 05/08, 05/15, 05/22, 05/29/2020 CN 24500</p>
<p>Fictitious Business Name Statement #2020-9007642 Filed: Apr 22, 2020 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The New Nourished. Located at: 107 Via Morella, Encinitas CA San Diego 92024. Mailing Address: Same. Registrant Information: 1. Flannery Therese Nielsen, 107 Via Morella, Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 03/08/2020 S/Flannery Therese Nielsen 05/08, 05/15, 05/22, 05/29/2020 CN 24496</p>
<div style='margin-left: auto;margin-right: auto;width:220px'><label>Support The Coast News Group</label><br /><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='' /><input type='hidden' name='item_name' value='Support The Coast News Group' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_593a795cc32351c39258a21cabdfa41e' value='' /><input type='hidden' name='no_note' value='0'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.thecoastnews.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><noscript><img alt='' border='0' style='border:none;display:none;'  width='1' height='1' data-src="https://www.paypal.com/EN_US/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></noscript></noscript><img class="lazyload" alt='' border='0' style='border:none;display:none;' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201%201%22%3E%3C/svg%3E' data-src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f6de2949d351649d8796f2cf30bc8eee?s=200&#038;d=mm&#038;r=g 2x'  height='100' width='100' itemprop="image" data-src="https://secure.gravatar.com/avatar/f6de2949d351649d8796f2cf30bc8eee?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f6de2949d351649d8796f2cf30bc8eee?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6de2949d351649d8796f2cf30bc8eee?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/f6de2949d351649d8796f2cf30bc8eee?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/f6de2949d351649d8796f2cf30bc8eee?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' itemprop="image" /></div><div class="saboxplugin-authorname"><a href="https://www.thecoastnews.com/author/beckyroland/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Becky</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div> <footer class="penci-entry-footer">
<div class="penci-source-via-tags-wrap"></div><span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="146294" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecoastnews.com%2Flegal-notices-may-29-2020%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Legal%20Notices,%20May%2029,%202020%20-%20https://www.thecoastnews.com/legal-notices-may-29-2020/"><i class="fa fa-twitter"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=Legal%20Notices,%20May%2029,%202020&#038;BODY=https://www.thecoastnews.com/legal-notices-may-29-2020/"><i class="fa fa-envelope"></i></a></span> </footer>
</article>
<div id="wordpress-146294-comment" class="active multi-wordpress-comment penci-tab-pane"><div class="post-comments  post-comments-146294  no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/legal-notices-may-29-2020/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.thecoastnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span>Save my name, email, and website in this browser for the next time I comment.</span></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span>Sign me up for the newsletter!</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='146294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="339f8c34fa" /></p><input type='hidden' id='ct_checkjs_bf62768ca46b6c3b5bea9515d1a1fc45' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAXRequest(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_bf62768ca46b6c3b5bea9515d1a1fc45'}                    );                }, 1000);});</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100" /></p></form> </div>
</div> 
</div> </div>
</div>
</div>
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="text-16" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-vc penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-widget__facebook_page left penci-link-filter-hidden penci-vc-column-1" style="margin-bottom: 20px;">
<div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://www.thecoastnews.com/on-the-beat-schools-safeparking-sbs/" target="_blank" rel="noopener noreferrer"><i class="fa-pos-left fa fa-podcast"></i>Coast News Podcast</a></h3>
</div>
</div><div id="media_image-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_media_image"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>SUPPORT YOUR LOCAL PAPER</span></h4></div><a href="https://www.thecoastnews.com/support-coast-news/"><noscript><img width='300' height='250'   alt="" style="max-width: 100%; height: auto;" data-src="https://www.thecoastnews.com/wp-content/uploads/2020/04/SupportCoastNewsFundraisedrAd.gif" class="image wp-image-144189  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width='300' height='250' src="https://www.thecoastnews.com/wp-content/uploads/2020/04/SupportCoastNewsFundraisedrAd.gif" class="image wp-image-144189  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></noscript><img width='300' height='250' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/04/SupportCoastNewsFundraisedrAd.gif" class="lazyload image wp-image-144189  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="text-13" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://thecoastnews.com/calendar/#/"><i class="fa-pos-left fa fa-calendar"></i>Event Calendar</a></h3>
</div>
</div>
</div><div id="text-14" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://www.facebook.com/TheCoastNewsGroup/" target="_blank" rel="noopener noreferrer"><i class="fa-pos-left fa fa-facebook-official"></i>FACEBOOK @COASTNEWS</a></h3>
</div>
</div>
</div><div id="text-12" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://twitter.com/coastnewsgroup?lang=en" target="_blank" rel="noopener noreferrer"><i class="fa-pos-left fa fa-twitter-square"></i>TWEETS @COASTNEWS</h3>
</div>
</div>
</div><div id="nav_menu-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu" class="menu"><li id="menu-item-132887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-132887"><a href="https://www.thecoastnews.com/">HOME</a></li>
<li id="menu-item-117086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117086"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li id="menu-item-117087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117087"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li id="menu-item-117088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117088"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li id="menu-item-117089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117089"><a href="https://www.thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li id="menu-item-117090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117090"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li id="menu-item-117091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117091"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li id="menu-item-117093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117093"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li id="menu-item-117094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117094"><a href="https://www.thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
</ul></div></div><div id="text-15" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><p></p>
<div id="robly_embed_signup">
<form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
<input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" /><br />
<input type="hidden" name="sub_lists[]" value="122371" /></p>
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<p> <input type="hidden" name="force_required_fields" value="true" /><br />
<input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required="" /><br />
<input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button" /><br />
</form>
</div>
<style type="text/css">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</style>
<p><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><br />
<script>
  $(document).ready(function () {</p>
<p>      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();</p>
<p>          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }</p>
<p>          var f = $("#robly_embedded_subscribe_form");
          f.submit();</p>
<p>          return false;
      });</p>
<p>  });</p>
<p>  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }</p>
<p></script><br />
</p>
</div>
</div> </div>
</aside>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="ajdg_grpwidgets-9" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-378"><a class="gofollow" data-track="Mzc4LDEsMSw2MA==" href="https://www.tricitymed.org/"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/04/TCMCLeaderinNorthCountySanDiego300x600.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/04/TCMCLeaderinNorthCountySanDiego300x600.gif" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/04/TCMCLeaderinNorthCountySanDiego300x600.gif" /></a></div></div></div><div id="ajdg_grpwidgets-10" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-384 c-1"><a class="gofollow" data-track="Mzg0LDMsMSw2MA==" href="https://rookseo.com/thecoastnews/"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/RookSEOCoastNewsSeminar300x250digi052720.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/05/RookSEOCoastNewsSeminar300x250digi052720.gif" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/RookSEOCoastNewsSeminar300x250digi052720.gif" /></a></div><div class="g-dyn a-385 c-2"><a class="gofollow" data-track="Mzg1LDMsMSw2MA==" href="www.socalbluffalliance.com"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/So-Cal-Bluff-Alliance.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/05/So-Cal-Bluff-Alliance.jpg" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/So-Cal-Bluff-Alliance.jpg" /></a></div><div class="g-dyn a-382 c-3"><a class="gofollow" data-track="MzgyLDMsMSw2MA==" href="https://www.torreyhollistics.com/deals"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/Torrey-Coast-Digital-May2020-300x250anim.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/05/Torrey-Coast-Digital-May2020-300x250anim.gif" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/Torrey-Coast-Digital-May2020-300x250anim.gif" /></a></div><div class="g-dyn a-386 c-4"><a class="gofollow" data-track="Mzg2LDMsMSw2MA==" href="http://beachwalklife.com/roosevelt/index.php"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/bwr_350x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/05/bwr_350x250.gif" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/bwr_350x250.gif" /></a></div></div></div><div id="ajdg_grpwidgets-11" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-4"><div class="g-dyn a-379 c-1"><a class="gofollow" data-track="Mzc5LDQsMSw2MA==" href="https://www.sandiegocounty.gov/dpw/airports.html"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/04/SDAirportAuthorityPalomarMcClellan2020CoastNewsDigitalAd300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/04/SDAirportAuthorityPalomarMcClellan2020CoastNewsDigitalAd300x250.gif" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/04/SDAirportAuthorityPalomarMcClellan2020CoastNewsDigitalAd300x250.gif" /></a></div><div class="g-dyn a-370 c-2"><a class="gofollow" data-track="MzcwLDQsMSw2MA==" href="https://www.afg-llc.net/How-We-Help-You.3.htm"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/afg_coast-news_300x250_v02.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/05/afg_coast-news_300x250_v02.gif" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/afg_coast-news_300x250_v02.gif" /></a></div><div class="g-dyn a-363 c-3"><a class="gofollow" data-track="MzYzLDQsMSw2MA==" href="https://oceanavein.com/"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/03/OceanaVein.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/03/OceanaVein.gif" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/03/OceanaVein.gif" /></a></div></div></div><div id="ajdg_grpwidgets-12" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-8"><div class="g-dyn a-362 c-1"><a href="https://www.sanmarcos.care/"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/02/CarlsbadUrgentCare_300x250_V1a.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/02/CarlsbadUrgentCare_300x250_V1a.gif" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/02/CarlsbadUrgentCare_300x250_V1a.gif" /></a></div><div class="g-dyn a-383 c-2"><a class="gofollow" data-track="MzgzLDgsMSw2MA==" href="https://www.thecoastnews.com/"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/FredLandscapingMay2020300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/05/FredLandscapingMay2020300x250.gif" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/05/FredLandscapingMay2020300x250.gif" /></a></div><div class="g-dyn a-380 c-3"><a class="gofollow" data-track="MzgwLDgsMSw2MA==" href="https://readingwithoutlimits.com/"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/04/ReadingwithoutlimitsDavidBloch300x250-1.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/04/ReadingwithoutlimitsDavidBloch300x250-1.gif" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/04/ReadingwithoutlimitsDavidBloch300x250-1.gif" /></a></div></div></div><div id="ajdg_grpwidgets-13" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-14"><div class="g-dyn a-374 c-1"><a class="gofollow" data-track="Mzc0LDE0LDEsNjA=" href="https://www.chimneysweepsinc.com/"><noscript><img data-src="https://www.thecoastnews.com/wp-content/uploads/2020/04/ChimenySweepsInc300x250CoastNewsDigital.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.thecoastnews.com/wp-content/uploads/2020/04/ChimenySweepsInc300x250CoastNewsDigital.jpg" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2020/04/ChimenySweepsInc300x250CoastNewsDigital.jpg" /></a></div></div></div><div id="ajdg_grpwidgets-14" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"></div><div id="ajdg_grpwidgets-15" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"></div> </div>
</aside>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for The Coast News Group" />
<meta itemprop="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<meta itemprop="keywords" content="Data Protection, Copyright Data" />
<meta itemprop="copyrightYear" content="2020" />
<meta itemprop="copyrightHolder" content="The Coast News Group" />
<div class="footer__bottom style-1">
<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
<div class="footer__logo">
<a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><noscript><img width='858' height='120'   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width='858' height='120'   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width='858' height='120'   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width='858' height='120' src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></noscript></noscript></noscript></noscript><img width='858' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20858%20120%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="lazyload custom-logo" alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" data-sizes="(max-width: 858px) 100vw, 858px" /></a> </div>
<div class="footer__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a> </div>
</div>
</div> <div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
<div class="site-info">
@2018 - The Coast News Group. All Right Reserved. Designed by <a href="http://www.adwitdigital.com/">adwitdigital.com</a> </div>
</div>
</div> </footer>
</div>
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><noscript><img width='858' height='120'   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width='858' height='120'   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width='858' height='120'   alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width='858' height='120' src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></noscript></noscript></noscript></noscript><img width='858' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20858%20120%22%3E%3C/svg%3E' data-src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="lazyload custom-logo" alt="The Coast News Group" data-srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" data-sizes="(max-width: 858px) 100vw, 858px" /></a> </div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a> </div>
</div>
<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://www.thecoastnews.com/">HOME</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://www.thecoastnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://www.thecoastnews.com/media-kit/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://www.thecoastnews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132875"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132877"><a href="https://www.thecoastnews.com/how-to-get-your-news-in/">Order Coast News to Your Home</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#">Cities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132821"><a href="https://www.thecoastnews.com/category/region/">Region</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132822"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/">Carlsbad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/">Del Mar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132824"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/">Encinitas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132825"><a href="https://www.thecoastnews.com/category/cities-news/escondido/">Escondido</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132826"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/">Oceanside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132827"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">Rancho Santa Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132828"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/">San Marcos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132829"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/">Solana Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132830"><a href="https://www.thecoastnews.com/category/cities-news/vista/">Vista</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://www.thecoastnews.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://www.thecoastnews.com/category/politics-governments/">Politics &#038; Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://www.thecoastnews.com/category/environments/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://www.thecoastnews.com/category/news/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://www.thecoastnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://www.thecoastnews.com/category/food-wine/">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132839"><a href="https://www.thecoastnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141902"><a href="https://www.thecoastnews.com/category/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132841"><a href="https://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132842"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/obits-oceanside/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142437"><a href="https://www.thecoastnews.com/category/columns/cheers-north-county/">Cheers! North County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142439"><a href="https://www.thecoastnews.com/category/columns/janosgarden/">Jano&#8217;s Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://www.thecoastnews.com/category/soul-on-fire/">Soul on Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-140871"><a href="https://www.thecoastnews.com/podcast-archives/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#">EVENT CALENDAR</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://www.thecoastnews.com/calendar/">Go to calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://www.thecoastnews.com/calendar/">Post an event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://www.thecoastnews.com/calendar/">Browse events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132861"><a href="#">CLASSIFIEDS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132862"><a href="https://www.thecoastnews.com/browse-classifieds/">Browse Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132863"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132864"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#">LEGAL NOTICES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132866"><a href="https://www.thecoastnews.com/category/legal-notices/">Legal Notice Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://www.thecoastnews.com/legal-notice-advertising/">How to Place Legal Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132878"><a href="#">READ DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836"><a href="https://www.thecoastnews.com/this-weeks-newspapers/">PDF Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://www.thecoastnews.com/this-weeks-newspapers/">This week’s newspapers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://www.thecoastnews.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://www.thecoastnews.com/rate-card-3/">Rate Card</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141226"><a href="https://www.thecoastnews.com/deadlines-and-publishing/">Deadlines and Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://www.thecoastnews.com/legal-notice-advertising/">Legal Advertising Info</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://www.thecoastnews.com/meet-your-local-ad123/">Meet Your Local Ad Rep</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143573"><a href="#">COVID-19</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143576"><a href="https://www.thecoastnews.com/covid-19-resources/">COVID-19 Resources for North County</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143575"><a href="https://www.thecoastnews.com/support-coast-news/">Support Coast News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143561"><a href="https://www.thecoastnews.com/support-coast-news/">MAKE A DONATION</a></li>
</ul> </nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<script>
			jQuery(".page-template-default #main:contains('.page-template-agents')").html(function(_, html) {
			   return  html.replace(/(.page-template-agents)/g, '<span style="display:none">$1')
			});
			jQuery(".page-template-default #main:contains('300px); }')").html(function(_, html) {
			   return  html.replace(/(300px); })/g, '$1<span>')
			});
		</script>
<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thecoastnews.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.1'></script><style type="text/css">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</style><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thecoastnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/waypoints.min.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/shortcodes.min.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"1e87875acb","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"146294","ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"1e87875acb","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-review/js/rating_review.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"1e87875acb","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/pennews/js/script.min.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/akismet/_inc/form.js'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({groupid:3,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-14').gslider({groupid:14,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-15').gslider({groupid:15,speed:15000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="thecoastnews_com",_audins_did=74367;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecoastnews_com,DomainId.74367" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
