<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">
<title>Legal Notices, December 13, 2019 - The Coast News Group</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '349130140', '0');</script>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecoastnews.com/legal-notices-december-13-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Legal Notices, December 13, 2019 - The Coast News Group" />
<meta property="og:description" content="CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF ENVIRONMENTAL REVIEW AND COMMENT PERIOD Public Review Period: December 13, 2019 to January 13, 2020 Notice is hereby given that a 30-day public review and comment period has been established pursuant to the California Environmental Quality Act (CEQA) for recirculation of..." />
<meta property="og:url" content="https://www.thecoastnews.com/legal-notices-december-13-2019/" />
<meta property="og:site_name" content="The Coast News Group" />
<meta property="article:publisher" content="https://www.facebook.com/TheCoastNewsGroup/" />
<meta property="article:section" content="Legal Notices" />
<meta property="article:published_time" content="2019-12-11T22:19:09+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF ENVIRONMENTAL REVIEW AND COMMENT PERIOD Public Review Period: December 13, 2019 to January 13, 2020 Notice is hereby given that a 30-day public review and comment period has been established pursuant to the California Environmental Quality Act (CEQA) for recirculation of..." />
<meta name="twitter:title" content="Legal Notices, December 13, 2019 - The Coast News Group" />
<meta name="twitter:site" content="@coastnewsgroup" />
<meta name="twitter:creator" content="@coastnewsgroup" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecoastnews.com/#organization","name":"The Coast News Group","url":"https://www.thecoastnews.com/","sameAs":["https://www.facebook.com/TheCoastNewsGroup/","https://www.instagram.com/coastnews/","https://twitter.com/coastnewsgroup"],"logo":{"@type":"ImageObject","@id":"https://www.thecoastnews.com/#logo","url":"https://www.thecoastnews.com/wp-content/uploads/2015/06/rsz_applogo.jpg","width":1067,"height":1067,"caption":"The Coast News Group"},"image":{"@id":"https://www.thecoastnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.thecoastnews.com/#website","url":"https://www.thecoastnews.com/","name":"The Coast News Group","description":"Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.","publisher":{"@id":"https://www.thecoastnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thecoastnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.thecoastnews.com/legal-notices-december-13-2019/#webpage","url":"https://www.thecoastnews.com/legal-notices-december-13-2019/","inLanguage":"en-US","name":"Legal Notices, December 13, 2019 - The Coast News Group","isPartOf":{"@id":"https://www.thecoastnews.com/#website"},"datePublished":"2019-12-11T22:19:09+00:00","dateModified":"2019-12-11T22:19:09+00:00","breadcrumb":{"@id":"https://www.thecoastnews.com/legal-notices-december-13-2019/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.thecoastnews.com/legal-notices-december-13-2019/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/","url":"https://www.thecoastnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"Legal Notices, December 13, 2019 - The Coast News Group","url":"Legal Notices, December 13, 2019 - The Coast News Group","name":""}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thecoastnews.com/legal-notices-december-13-2019/","url":"https://www.thecoastnews.com/legal-notices-december-13-2019/","name":"Legal Notices, December 13, 2019"}}]},{"@type":"Article","@id":"https://www.thecoastnews.com/legal-notices-december-13-2019/#article","isPartOf":{"@id":"https://www.thecoastnews.com/legal-notices-december-13-2019/#webpage"},"author":{"@id":"https://www.thecoastnews.com/#/schema/person/2969875104b12f21f7ec996533ef9897"},"headline":"Legal Notices, December 13, 2019","datePublished":"2019-12-11T22:19:09+00:00","dateModified":"2019-12-11T22:19:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thecoastnews.com/legal-notices-december-13-2019/#webpage"},"publisher":{"@id":"https://www.thecoastnews.com/#organization"},"articleSection":"Legal Notices"},{"@type":["Person"],"@id":"https://www.thecoastnews.com/#/schema/person/2969875104b12f21f7ec996533ef9897","name":"Becky","image":{"@type":"ImageObject","@id":"https://www.thecoastnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f6de2949d351649d8796f2cf30bc8eee?s=96&d=mm&r=g","caption":"Becky"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="https://www.thecoastnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="https://www.thecoastnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Legal Notices, December 13, 2019 Comments Feed" href="https://www.thecoastnews.com/legal-notices-december-13-2019/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-27909571-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-27909571-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thecoastnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.thecoastnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css' href='https://www.thecoastnews.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/css/bootstrap.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-shortcodes-css' href='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/css/shortcodes.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css' href='https://www.thecoastnews.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-smart-crop-renderer-css' href='https://www.thecoastnews.com/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CUltra%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CVollkorn%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CGeorgia%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/portfolio.css?ver=6.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/recipe.css?ver=6.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/css/review.css?ver=6.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css' href='https://www.thecoastnews.com/wp-content/themes/pennews/style.css?ver=6.5.6' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wptt_front-css' href='https://www.thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.2.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.thecoastnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thecoastnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"c511f1b8e8","_ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.131'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.thecoastnews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.131'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecoastnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecoastnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecoastnews.com/?p=141094' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecoastnews.com%2Flegal-notices-december-13-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecoastnews.com%2Flegal-notices-december-13-2019%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-14 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-15 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":141094,"post_name":"legal-notices-december-13-2019","post_title":"Legal Notices, December 13, 2019","post_type":"post","post_author":"1971","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6288,"name":"Legal Notices","slug":"legal-notices","term_group":0,"term_taxonomy_id":6311,"taxonomy":"category","description":"","parent":0,"count":296,"filter":"raw","cat_ID":6288,"category_count":296,"category_description":"","cat_name":"Legal Notices","category_nicename":"legal-notices","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Becky","ID":1971};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="696548" async></script><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<style type="text/css">
																										</style>
<style type="text/css">
																																													
					</style>
<link rel="pingback" href="https://www.thecoastnews.com/xmlrpc.php"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2019\/04\/cropped-logobig.png"
    },
    "url": "https:\/\/www.thecoastnews.com\/",
    "name": "The Coast News Group",
    "description": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Coast News Group",
    "alternateName": "Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista.",
    "url": "https:\/\/www.thecoastnews.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.thecoastnews.com\/legal-notices-december-13-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.thecoastnews.com\/legal-notices-december-13-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.thecoastnews.com\/legal-notices-december-13-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.thecoastnews.com\/legal-notices-december-13-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "tweets",
    "alternateName": "",
    "url": "https:\/\/www.thecoastnews.com\/legal-notices-december-13-2019"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Legal Notices, December 13, 2019",
    "description": "",
    "datePublished": "2019-12-11",
    "datemodified": "2019-12-11",
    "mainEntityOfPage": "https:\/\/www.thecoastnews.com\/legal-notices-december-13-2019\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2019\/04\/cropped-logobig.png"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Coast News Group",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2019\/04\/cropped-logobig.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Becky",
        "name": "Becky"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-120842730-13";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-120842730-13']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thecoastnews.com']);
_gaq.push(['f._setDomainName', 'thecoastnews.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod35-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','thecoastnews.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.thecoastnews.com/legal-notices-december-13-2019/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 74367;
var ezdomain = 'thecoastnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":74367,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"fa68ff69-268f-47a0-7099-bd72dd1e0ff3","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":8,"serverid":"54.197.206.188:31124","state":"VA","t_epoch":1576123237,"template_id":120,"time_on_site_visit":0,"url":"https://www.thecoastnews.com/legal-notices-december-13-2019/","user_id":0,"word_count":24348,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_74367=" + new Date().getTime() + "|fa68ff69-268f-47a0-7099-bd72dd1e0ff3; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-141094 single-format-standard custom-background wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar penci_dis_padding_bw two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<div id="page" class="site">
<div class="penci-topbar clearfix style-1">
<div class="penci-topbar_container penci-container-fluid">
<div class="penci-topbar__left">
<div class="topbar_item topbar_weather">
<i class="penci-weather-icons wi wi-day-cloudy-high"></i>
<div class="penci-weather-now">
<span class="penci-weather-degrees">63.59</span>
<span class="penci-weather-unit">F</span>
</div>
<div class="penci-weather-location">
<div class="penci-weather-city">Encinitas</div>
</div>
</div>
</div>
<div class="penci-topbar__right">
<div class="topbar_item topbar__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a></div>
</div>
</div>
</div>
<div class="site-header-wrapper"><div class="header__top header--s6">
<div class="penci-container-fluid">
<div class="site-branding">
<h2><a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></a></h2>
</div>
</div>
</div>
<header id="masthead" class="site-header site-header__main header--s6" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid header-content__container">
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-first-menu" class="menu"><li id="menu-item-132814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://www.thecoastnews.com/" itemprop="url">HOME</a>
<ul class="sub-menu">
<li id="menu-item-132815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://www.thecoastnews.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-132816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://www.thecoastnews.com/media-kit/" itemprop="url">Advertising</a></li>
<li id="menu-item-132817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://www.thecoastnews.com/contact-us/" itemprop="url">Contact Us</a></li>
<li id="menu-item-140868" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-140868"><a href="https://www.thecoastnews.com/on-the-beat-murals-homesteads-craftbeer/" itemprop="url">Podcast: The North County Beat</a>
<ul class="sub-menu">
<li id="menu-item-140871" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-140871"><a href="https://www.thecoastnews.com/podcast-archives/" itemprop="url">Podcast Archives</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-132820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#" itemprop="url">Cities</a>
<ul class="sub-menu">
<li id="menu-item-132821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132821"><a href="https://www.thecoastnews.com/category/region/" itemprop="url">Region</a></li>
<li id="menu-item-132822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132822"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/" itemprop="url">Carlsbad</a></li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/" itemprop="url">Del Mar</a></li>
<li id="menu-item-132824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132824"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/" itemprop="url">Encinitas</a></li>
<li id="menu-item-132825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132825"><a href="https://www.thecoastnews.com/category/cities-news/escondido/" itemprop="url">Escondido</a></li>
<li id="menu-item-132826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132826"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/" itemprop="url">Oceanside</a></li>
<li id="menu-item-132827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132827"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/" itemprop="url">Rancho Santa Fe</a></li>
<li id="menu-item-132828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132828"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/" itemprop="url">San Marcos</a></li>
<li id="menu-item-132829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132829"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/" itemprop="url">Solana Beach</a></li>
<li id="menu-item-132830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132830"><a href="https://www.thecoastnews.com/category/cities-news/vista/" itemprop="url">Vista</a></li>
</ul>
</li>
<li id="menu-item-132831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
<li id="menu-item-132832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://www.thecoastnews.com/features/" itemprop="url">Features</a></li>
<li id="menu-item-133166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://www.thecoastnews.com/category/politics-governments/" itemprop="url">Politics &#038; Government</a></li>
<li id="menu-item-132833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://www.thecoastnews.com/category/environments/" itemprop="url">Environment</a></li>
<li id="menu-item-132835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://www.thecoastnews.com/category/news/crime-news/" itemprop="url">Crime</a></li>
<li id="menu-item-132836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://www.thecoastnews.com/category/news/community-news/" itemprop="url">Community</a></li>
<li id="menu-item-132837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://www.thecoastnews.com/category/opinion/" itemprop="url">Opinion</a></li>
<li id="menu-item-132838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://www.thecoastnews.com/category/food-wine/" itemprop="url">Food &#038; Wine</a></li>
<li id="menu-item-132839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132839"><a href="https://www.thecoastnews.com/category/arts-entertainment/" itemprop="url">Arts &#038; Entertainment</a></li>
<li id="menu-item-132840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132840"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/sports-oceanside/" itemprop="url">Sports</a></li>
<li id="menu-item-132841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132841"><a href="https://www.thecoastnews.com/whos-news/" itemprop="url">Who&#8217;s News</a></li>
<li id="menu-item-132842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132842"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/obits-oceanside/" itemprop="url">Obituaries</a></li>
<li id="menu-item-132843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Event Calendar</a></li>
<li id="menu-item-132844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://www.thecoastnews.com/category/news/marketplace-news/" itemprop="url">Marketplace News</a></li>
</ul>
</li>
<li id="menu-item-132845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#" itemprop="url">Columns</a>
<ul class="sub-menu">
<li id="menu-item-132846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132846"><a href="https://www.thecoastnews.com/category/columns/a-place-to-call-home/" itemprop="url">A Place To Call Home</a></li>
<li id="menu-item-132847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://www.thecoastnews.com/category/columns/hit-the-road/" itemprop="url">Hit the Road</a></li>
<li id="menu-item-132848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://www.thecoastnews.com/category/columns/lick-the-plate/" itemprop="url">Lick the Plate</a></li>
<li id="menu-item-132851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132851"><a href="https://www.thecoastnews.com/category/columns/odd-files/" itemprop="url">News of the Weird</a></li>
<li id="menu-item-133547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133547"><a href="https://www.thecoastnews.com/category/columns/craftbeernorthcounty/" itemprop="url">Craft Beer in North County</a></li>
<li id="menu-item-133548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://www.thecoastnews.com/category/soul-on-fire/" itemprop="url">Soul on Fire</a></li>
<li id="menu-item-132852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://www.thecoastnews.com/category/columns/small-talk/" itemprop="url">Small Talk</a></li>
<li id="menu-item-132853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://www.thecoastnews.com/category/columns/sports-talk/" itemprop="url">Sports Talk</a></li>
<li id="menu-item-132854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://www.thecoastnews.com/category/columns/taste-of-wine/" itemprop="url">Taste of Wine</a></li>
<li id="menu-item-132855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://www.thecoastnews.com/category/columns/waterspot/" itemprop="url">Waterspot</a></li>
<li id="menu-item-132856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://www.thecoastnews.com/past-columns-2/" itemprop="url">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-132857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#" itemprop="url">EVENT CALENDAR</a>
<ul class="sub-menu">
<li id="menu-item-132858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Go to calendar</a></li>
<li id="menu-item-132859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Post an event</a></li>
<li id="menu-item-132860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://www.thecoastnews.com/calendar/" itemprop="url">Browse events</a></li>
</ul>
</li>
<li id="menu-item-132861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132861"><a href="#" itemprop="url">CLASSIFIEDS</a>
<ul class="sub-menu">
<li id="menu-item-132862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132862"><a href="https://www.thecoastnews.com/browse-classifieds/" itemprop="url">Browse Classifieds</a></li>
<li id="menu-item-132863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132863"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
<li id="menu-item-132864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132864"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Login</a></li>
</ul>
</li>
<li id="menu-item-132865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#" itemprop="url">LEGAL NOTICES</a>
<ul class="sub-menu">
<li id="menu-item-132866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132866"><a href="https://www.thecoastnews.com/category/legal-notices/" itemprop="url">Legal Notice Archives</a></li>
<li id="menu-item-132867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://www.thecoastnews.com/legal-notice-advertising/" itemprop="url">How to Place Legal Ads</a></li>
</ul>
</li>
<li id="menu-item-132878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132878"><a href="#" itemprop="url">READ DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836"><a href="https://www.thecoastnews.com/this-weeks-newspapers/" itemprop="url">PDF Archives</a></li>
<li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://www.thecoastnews.com/this-weeks-newspapers/" itemprop="url">This week’s newspapers</a></li>
</ul>
</li>
<li id="menu-item-132869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#" itemprop="url">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-132870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://www.thecoastnews.com/media-kit/" itemprop="url">Media Kit</a></li>
<li id="menu-item-132871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://www.thecoastnews.com/rate-card-3/" itemprop="url">Rate Card</a></li>
<li id="menu-item-132872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/" itemprop="url">Place Classified</a></li>
<li id="menu-item-132873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://www.thecoastnews.com/legal-notice-advertising/" itemprop="url">Legal Advertising Info</a></li>
<li id="menu-item-132874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://www.thecoastnews.com/meet-your-local-ad123/" itemprop="url">Meet Your Local Ad Rep</a></li>
</ul>
</li>
<li id="menu-item-132875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132875"><a href="#" itemprop="url">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-132877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132877"><a href="https://www.thecoastnews.com/how-to-get-your-news-in/" itemprop="url">Order Coast News to Your Home</a></li>
</ul>
</li>
</ul>
</nav>
<div class="header__social-search">
<div class="header__search header__search_dis_bg" id="top-search">
 <a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div> </div>
<div class="header__social-media">
<div class="header__content-social-media">
</div>
</div>
</div>
</header>
</div><div class="penci-header-mobile">
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="site-branding"><a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></a></div>
<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.thecoastnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-7"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div><div class="penci-loading-animation penci-loading-animation-inner-3"></div><div class="penci-loading-animation penci-loading-animation-inner-4"></div><div class="penci-loading-animation penci-loading-animation-inner-5"></div><div class="penci-loading-animation penci-loading-animation-inner-6"></div><div class="penci-loading-animation penci-loading-animation-inner-7"></div><div class="penci-loading-animation penci-loading-animation-inner-8"></div><div class="penci-loading-animation penci-loading-animation-inner-9"></div></div> </div>
</div>
</div>
</div>
</div>
</div> <div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="penci-container">
<div class="penci-container__content penci-con_sb2_sb1">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="theiaStickySidebar">
<div class="penci-content-post noloaddisqus hide_featured_image" data-url="https://www.thecoastnews.com/legal-notices-december-13-2019/" data-id="141094" data-title="">
 <div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.thecoastnews.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.thecoastnews.com/category/legal-notices/" itemprop="item"><span itemprop="name">Legal Notices</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.thecoastnews.com/legal-notices-december-13-2019/" itemprop="item"><span itemprop="name">Legal Notices, December 13, 2019</span></a><meta itemprop="position" content="3" /></li></ul></div> <article id="post-141094" class="penci-single-artcontent post-141094 post type-post status-publish format-standard hentry category-legal-notices penci-post-item">
<header class="entry-header penci-entry-header penci-title-">
<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.thecoastnews.com/category/legal-notices/" rel="category tag">Legal Notices</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Legal Notices, December 13, 2019</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/beckyroland/">Becky</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2019-12-11T14:19:09-08:00">December 11, 2019</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.thecoastnews.com/legal-notices-december-13-2019/#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p141094">11</span></span></span> </div>
</header>
<div class="penci-entry-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF ENVIRONMENTAL REVIEW AND COMMENT PERIOD Public Review Period: December 13, 2019 to January 13, 2020 Notice is hereby given that a 30-day public review and comment period has been established pursuant to the California Environmental Quality Act (CEQA) for recirculation of a draft Mitigated Negative Declaration, which has been prepared for the proposed project as identified below and located in the City of Encinitas. PROJECT NAME: Sanderling Waldorf School CASE NUMBER: 16-165 MUP/DR/PMW/CDP APPLICANT: Waldorf in North Coastal, Inc. LOCATION: 749 Mays Hollow Lane, community of Old Encinitas DESCRIPTION: The project consists of Major User Permit, Design Review Permit, Parcel Map Waiver, and Coastal Development Permit applications to construct a private school serving a maximum of 270 Pre-K and K-8 students. ENVIRONMENTAL STATUS: The City has performed an Environmental Initial Study, which has determined that with mitigation measures, no significant environmental impacts would result from the proposed project. Therefore, a Mitigated Negative Declaration is recommended for adoption. The recirculated draft Mitigated Negative Declaration is available for public review from December 13, 2019 to January 13, 2020. The City will respond to comments pertaining to the revisions identified in the recirculated documentation. Written comments regarding the adequacy of these revisions to the Mitigated Negative Declaration must be received by the Development Services Department at the address provided below by 6:00 p.m. on January 13, 2020. A final environmental document incorporating public input will then be prepared for consideration by decision-making authorities. The recirculated draft Mitigated Negative Declaration, Environmental Initial Study, supporting documents, and project application may be reviewed or purchased for the cost of reproduction, at the Encinitas Development Services Department, 505 South Vulcan Avenue, Encinitas, CA 92024. An electronic version of the recirculated draft Mitigated Negative Declaration may be reviewed on the City’s website at https://encinitasca.gov/I-Want-To/Public-Notices/Development-Services-Public-Notices under “Environmental Notices”. For environmental review information, contact Scott Vurbeff at (760) 633-2692. For planning review and public hearing information on this project, contact the project planner, Anna Yentile, at (760) 633-2724. 12/13/19 CN 24081</p>
<p>PUBLIC NOTICE CITY OF ENCINITAS ANNUAL MITIGATION FEE REPORT Date/Time: Monday, December 30th, 2019 City of Encinitas Website: https://encinitasca.gov/ The City of Encinitas will make the Annual Mitigation Fee Report available to the public on December 30th, 2019. The report discloses information related to the fund balances for development impact fees for Parkland Acquisition, Parkland Development, Trails and Open Space, Flood Control and Drainage, Traffic Mitigation, Fire Mitigation, and Community Facilities in accordance with the California Government Code Section 66000 et Seq., (the “Act”.) The Annual Report of Development Impact/Mitigation Fees for fiscal year ended June 30, 2019 will be available on the City’s website. Copies may also be obtained from the City Clerk’s office. The City Council will review the Annual Report at a public meeting no earlier than Jan. 22nd. The specific date and time will be published 15 days prior. 12/13/19 CN 24075</p>
<p>CITY OF ENCINITAS NOTICE INVITING BIDS PR-RFB-19-05 PUBLIC NOTICE The City of Encinitas, California, solicits electronic proposals for the following project: MOONLIGHT STATE BEACH PLAYGROUND REPLACEMENT To be considered for selection, Bids, uploaded to the City of Encinitas, via PLANETBIDS, will be received electronically until December 23 at 2:00pm, 2019 at which time they will be publicly opened for performing the work The website for this advertisement and related documents is: PlanetBids (http://www.encinitasca.gov/bids). All bid documents and project correspondence will be posted on the PlanetBids website. It is the responsibility of Bidders to check the website regularly for information updates and Bid Clarifications, as well as any addenda. To submit a bid, a bidder must register as a vendor (planholder) and download the contract documents from the City of Encinitas Website http://www.encinitasca.gov/bids. To register as a vendor, go to the following link (http://www.encinitasca.gov/bids) and then proceed to the “New Vendor Registration” link. In compliance with California Contract Code, Section 20103.7 electronic copies will be made available to contractor plan series bid boards and contractors upon their request. The City makes no representation regarding the accuracy of Contract Documents received from third party plan rooms and Contractor accepts bid documents from third parties at its own risk. The City of Encinitas hereby notifies all potential Contractors that it will insure that in any Agreement entered into pursuant to this advertisement, minority business enterprises will be afforded full opportunity to submit proposals in response to this invitation and will not be discriminated against on the grounds of race, color or national origin in consideration for an award. The City reserves the right to reject all bids at its sole discretion and to waive any immaterial irregularities or informalities in the bids received Pursuant to the Labor Code of the State of California, it will be required that not less than the locally prevailing wage rates, as specified by the Director of Industrial Relations of the State of California, be paid to all workmen employed or engaged in the performance of this service. All questions relative to this project prior to the opening of bids, shall be submitted through PlanetBids. All project correspondence will be posted on the www.encinitasca.gov/bids. Please see section titled PRE-BID QUESTIONS above. The bidder shall not rely upon any representations made by City representatives in preparing its bid but shall rather rely solely upon the written contract documents and any other contract addenda issued prior to bid opening. The City will accept information requests on this project up to 5 p.m. on December 16, 2019. All questions regarding this project shall be submitted through www.encinitasca.gov/bids. All project correspondence will be posted on www.encinitasca.gov/bids. It is the responsibility of the Bidders to check the website regularly for information updates, clarifications, and addenda. 12/13/19, 12/20/19 CN 24071</p>
<p>SIATech NOTICE TO BIDDERS NOTICE IS HEREBY GIVEN that the SIATech, Oceanside, California (“SIATech”), acting by and through its Board of Education (“Board”), will receive up to but not later than 3:00 PM., January 9, 2020, proposals for “RFP &#8211; Category 1 – 2020-21”. Each bid must conform and be responsive to this Notice to Bidders, the Information for Bidders, and all other documents comprising the pertinent Contract Documents. All interested parties may obtain a copy of the bid package via email request to erate@siatech.org or visit the EPC website at https://data.usac.org/publicreports/Forms/Form470Rfp/Index. Bids shall be received via email to erate@siatech.org . Responses must be clearly marked “Bid – RFP Category 1 – 2020-21”. It is the bidder’s responsibility to ensure its bid is received in the by the date and time specified above. Any bid that is received after this date and time shall be deemed non-responsive and may not be opened or considered. SIATech intends to obtain maximum funding discounts under the Federal Communications Commission’s E-rate program for eligible services and equipment procured as a result of this Proposal. Qualified vendors must provide their Service Provider Identification Number (SPIN) and Federal Registration Number (FCC-FRN) with the proposal. Vendors must be willing to work within the requirements of the E- rate program and must be able to provide all necessary documentation and apply billing per the terms of the E-rate program. All forms must be completed, signed, and returned with the bid. The Contract, if awarded, will be based on the evaluation criteria identified in the proposal documents, with price being the most heavily weighted criteria. SIATech reserves the right to reject any or all proposals, to accept or reject any one or more items, or to waive any irregularities or informalities in the proposal or in the proposal process. Mark Kiker Chief Technology Officer SIATech, Oceanside, California 12/13/19, 12/20/19 CN 24069</p>
<p>CITY OF ENCINITAS PUBLIC NOTICE – 2020 SCHEDULED VACANCIES ON CITY COUNCIL APPOINTED COMMISSIONS NOTICE IS HEREBY GIVEN that the City of Encinitas is accepting applications for appointment to City Commissions. Application forms must be completed online from the City’s website. All applicants must be registered voters of the City of Encinitas. There are two (2) application deadlines: one for incumbents wishing to reapply and a later date for all other applicants. The deadline for incumbents wishing to reapply is Thursday, January 9, 2020 at 5:00 p.m., and the deadline for all other applicants is Thursday, January 16, 2020 at 5:00 p.m. All applicants will be asked to attend the February 12, 2020 City Council meeting to briefly discuss (2 to 3 minutes) their qualifications and interest in serving on a commission. Appointments are scheduled to be made at the City Council meeting on February 26, 2020, at 6:00 p.m. (meeting dates are subject to change). Terms will begin March 1, 2020. APPOINTMENTS TO BE MADE AND TERMS EXPIRING IN 2020: COMMISSION FOR THE ARTS: Four (4) appointments to be made for three-year terms ending March 1, 2023. Terms expiring are: Jeffrey Redlitz appointed February 2019 for a Partial Term, Deanne Sabeck reappointed March 2017 for Term 2 (termed out), Michael Schmitt appointed March 2017 for Term 1 and Collette Stefanko reappointed March 2018 for Term 2 (termed out). One (1) appointment to fill one (1) unscheduled vacancy with a term ending March 2021. ENVIRONMENTAL COMMISSION: Two (2) appointments to be made for three-year terms ending March 1, 2023. Terms expiring are: Joy Lyndes reappointed March 2017 for Term 2 (termed out) and Ari Novy appointed March 2018 for a partial term. PARKS AND RECREATION COMMISSION: Four (4) appointments to be made for three- year terms ending March 1, 2023. Terms expiring are: Marla Elliott appointed March 2017 for Term 1, Marge Kohl reappointed March 2017 for Term 2 (termed out), Doug Long reappointed March 2017 for Term 2 (termed out) and David Warren appointed June 2019 for a Partial Term. PLANNING COMMISSION: Three (3) appointments to be made for three-year terms ending March 1, 2023. Terms expiring are: Al Apuzzo (New Encinitas) appointed March 2017 for Term 1, Bruce Ehlers (Olivenhain) appointed March 2017 for Term 1 and Michael Glenn O’Grady (Leucadia) reappointed March 2017 for Term 2 (termed out). The Planning Commission is a five member board with each member representing one of the five communities of Encinitas: Cardiff, Leucadia, New Encinitas, Old Encinitas, and Olivenhain. Applicants must have resided as a registered voter in either Leucadia, New Encinitas or Olivenhain for no less than six months prior to appointment, and maintain residency and voter registration in Leucadia, New Encinitas, or Olivenhain while serving on the Commission. SENIOR CITIZEN COMMISSION: Four (4) appointments to be made for three-year terms ending March 1, 2023. Terms expiring are: Suzann Lennox appointed March 2017 for Term 1, Alan Lerchbacker appointed March 2017 for Term 1, Kris Powell appointed March 2017 for Term 1, and Judith Schnack appointed March 2018 for a Partial Term. TRAFFIC &#038; PUBLIC SAFETY COMMISSION: Three (3) appointments to be made for three- year terms ending March 1, 2023. Terms expiring are: Arnold Lewin (Old Encinitas) reappointed March 2017 for Term 2 (termed out), Mary Schultz (Leucadia) appointed April 2019 for a Partial Term and Michael von Neumann (New Encinitas) appointed February 2019 for a Partial Term. The Traffic and Public Safety Commission is a seven member board with five members representing each of the five communities of Encinitas: Cardiff, Leucadia, New Encinitas, Old Encinitas, and Olivenhain; and two (2) members representing the community at-large. Applicants must have resided as a registered voter in either Leucadia, New Encinitas or Old Encinitas for no less than six months prior to appointment, and maintain residency and voter registration in Leucadia, New Encinitas or Old Encinitas while serving on the Commission. 12/13/19, 12/27/19, 01/03/20 CN 24057</p>
<p>T.S. No.: 2019-01617-CA A.P.N.: 129-330-24-00 Property Address: 30562 ROLLING HILLS DRIVE, VALLEY CENTER, CA 92082 NOTICE OF TRUSTEE’S SALE PURSUANT TO CIVIL CODE § 2923.3(a) and (d), THE SUMMARY OF INFORMATION REFERRED TO BELOW IS NOT ATTACHED TO THE RECORDED COPY OF THIS DOCUMENT BUT ONLY TO THE COPIES PROVIDED TO THE TRUSTOR. NOTE: THERE IS A SUMMARY OF THE INFORMATION IN THIS DOCUMENT ATTACHED 굶匡숭관벵寧몸斤口落狼 NOTA: SE ADJUNTA UN RESUMEN DE LA INFORMACIÓN DE ESTE DOCUMENTO TALA: MAYROONG BUOD NG IMPORMASYON SA DOKUMENTONG ITO NA NAKALAKIP LƯU Ý: KÈM THEO ĐÂY LÀ BẢN TRÌNH BÀY TÓM LƯỢC VỀ THÔNG TIN TRONG TÀI LIỆU NÀYIMPORTANT NOTICE TO PROPERTY OWNER: YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 10/31/2006. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. Trustor: Grant D. Cleveland, a married man as his sole and separate property Duly Appointed Trustee: Western Progressive, LLC Deed of Trust Recorded 11/08/2006 as Instrument No. 2006-0795132 in book &#8212;, page&#8212; and of Official Records in the office of the Recorder of San Diego County, California, Date of Sale: 01/31/2020 at 09:00 AM Place of Sale: Entrance of the East County Regional Center East County Regional Center, 250 E. Main Street, El Cajon, CA 92020 Estimated amount of unpaid balance, reasonably estimated costs and other charges: $ 314,062.59 NOTICE OF TRUSTEE’S SALE THE TRUSTEE WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, A SAVINGS ASSOCIATION OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: All right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described as: More fully described in said Deed of Trust. Street Address or other common designation of real property: 30562 ROLLING HILLS DRIVE, VALLEY CENTER, CA 92082 A.P.N.: 129-330-24-00 The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust with interest thereon, as provided in said note(s), advances, under the terms of said Deed of Trust, fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is: $ 314,062.59. Note: Because the Beneficiary reserves the right to bid less than the total debt owed, it is possible that at the time of the sale the opening bid may be less than the total debt. If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary of the Deed of Trust has executed and delivered to the undersigned a written request to commence foreclosure, and the undersigned caused a Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE OF TRUSTEE’S SALE NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on this property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (866)-960-8299 or visit this Internet Web site http://www.altisource.com/MortgageServices/DefaultManagement/TrusteeServices.aspx using the file number assigned to this case 2019-01617-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Date: December 11, 2019 Western Progressive, LLC, as Trustee for beneficiary C/o 1500 Palma Drive, Suite 237 Ventura, CA 93003 Sale Information Line: (866) 960-8299 http://www.altisource.com/MortgageServices/DefaultManagement/TrusteeServices.aspx Trustee Sale Assistant WESTERN PROGRESSIVE, LLC MAY BE ACTING AS A DEBT COLLECTOR ATTEMPTING TO COLLECT A DEBT. ANY INFORMATION OBTAINED MAY BE USED FOR THAT PURPOSE. 12/13/19, 12/20/19, 12/27/19 CN 24084</p>
<p>NOTICE OF TRUSTEE’S SALE Trustee Sale No. : 00000008578205 Title Order No.: 1136490 FHA/VA/PMI No.: ATTENTION RECORDER: THE FOLLOWING REFERENCE TO AN ATTACHED SUMMARY APPLIES ONLY TO COPIES PROVIDED TO THE TRUSTOR, NOT TO THIS RECORDED ORIGINAL NOTICE. NOTE: THERE IS A SUMMARY OF THE INFORMATION IN THIS DOCUMENT ATTACHED. YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 09/10/2015. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. BARRETT DAFFIN FRAPPIER TREDER and WEISS, LLP, as duly appointed Trustee under and pursuant to Deed of Trust Recorded on 09/14/2015 as Instrument No. 2015-0482495 of official records in the office of the County Recorder of SAN DIEGO County, State of CALIFORNIA. EXECUTED BY: HUMBERTO GONZALEZ, JR, A MARRIED MAN AS HIS SOLE AND SEPARATE PROPERTY, WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK/CASH EQUIVALENT or other form of payment authorized by California Civil Code 2924h(b), (payable at time of sale in lawful money of the United States). DATE OF SALE: 01/17/2020 TIME OF SALE: 9:00 AM PLACE OF SALE: East County Regional Center, 250 E. Main Street, El Cajon, CA 92020, Entrance of the East County Regional Center. STREET ADDRESS and other common designation, if any, of the real property described above is purported to be: 880 HOME AVE UNIT D, CARLSBAD, CALIFORNIA 92008 APN#: 203-201-30-04 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, under the terms of said Deed of Trust, fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is $434,029.36. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 800-280-2832 for information regarding the trustee’s sale or visit this Internet Web site www.auction.com for information regarding the sale of this property, using the file number assigned to this case 00000008578205. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR TRUSTEE SALE INFORMATION PLEASE CALL: AUCTION.COM 800-280-2832 www.auction.com BARRETT DAFFIN FRAPPIER TREDER and WEISS, LLP as Trustee 3990 E. Concours Street, Suite 350 Ontario, CA 91764 (866) 795-1852 Dated: 12/04/2019 BARRETT DAFFIN FRAPPIER TREDER and WEISS, LLP IS ACTING AS A DEBT COLLECTOR ATTEMPTING TO COLLECT A DEBT. ANY INFORMATION OBTAINED WILL BE USED FOR THAT PURPOSE. A-4712219 12/13/2019, 12/20/2019, 12/27/2019 CN 24067</p>
<p>T.S. No. 080427-CA APN: 264-231-29-00 NOTICE OF TRUSTEE’S SALE IMPORTANT NOTICE TO PROPERTY OWNER: YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 2/10/1995. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER On 1/3/2020 at 9:00 AM, CLEAR RECON CORP, as duly appointed trustee under and pursuant to Deed of Trust recorded 3/7/1995, as Instrument No. 1995-0095827, in Book , Page , , of Official Records in the office of the County Recorder of San Diego County, State of CALIFORNIA executed by: WILLIAM B. KENNEY, AN UNMARRIED MAN WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, SAVINGS ASSOCIATION, OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: ENTRANCE OF THE EAST COUNTY REGIONAL CENTER, 250 E. MAIN STREET, EL CAJON, CA 92020 all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State described as: MORE ACCURATELY DESCRIBED IN SAID DEED OF TRUST. The street address and other common designation, if any, of the real property described above is purported to be: 3312 DOVE HOLLOW ROAD ENCINITAS, CA 92024 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be held, but without covenant or warranty, express or implied, regarding title, possession, condition, or encumbrances, including fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to pay the remaining principal sums of the note(s) secured by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is: $24,201.82 If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned or its predecessor caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (800) 280-2832 or visit this Internet Web site WWW.AUCTION.COM, using the file number assigned to this case 080427-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR SALES INFORMATION: (800) 280-2832 CLEAR RECON CORP 4375 Jutland Drive San Diego, California 92117 STOX 923270 / 080427-CA 12/13/19, 12/20/19, 12/27/19 CN 24061</p>
<p>APN: 222-612-07-00 TS No: CA09000044-19-1 TO No: 190781844-CA-VOI NOTICE OF TRUSTEE’S SALE (The above statement is made pursuant to CA Civil Code Section 2923.3(d)(1). The Summary will be provided to Trustor(s) and/or vested owner(s) only, pursuant to CA Civil Code Section 2923.3(d)(2).) YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED May 13, 2015. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. On January 3, 2020 at 09:00 AM, Entrance of the East County Regional Center, East County Regional Center, 250 E. Main Street, El Cajon, CA 92020, MTC Financial Inc. dba Trustee Corps, as the duly Appointed Trustee, under and pursuant to the power of sale contained in that certain Deed of Trust recorded on May 14, 2015 as Instrument No. 2015-0245691, of official records in the Office of the Recorder of San Diego County, California, executed by LINDA DOWD, AN UNMARRIED WOMAN, as Trustor(s), in favor of MORTGAGE ELECTRONIC REGISTRATION SYSTEMS, INC., as Beneficiary, as nominee for CALIBER HOME LOANS, INC. as Beneficiary, WILL SELL AT PUBLIC AUCTION TO THE HIGHEST BIDDER, in lawful money of the United States, all payable at the time of sale, that certain property situated in said County, California describing the land therein as: AS MORE FULLY DESCRIBED IN SAID DEED OF TRUST The property heretofore described is being sold “as is”. The street address and other common designation, if any, of the real property described above is purported to be: 2842 RANCHO RIO CHICO, CARLSBAD, CA 92009 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made without covenant or warranty, express or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the Note(s) secured by said Deed of Trust, with interest thereon, as provided in said Note(s), advances if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligations secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of this Notice of Trustee’s Sale is estimated to be $265,640.40 (Estimated). However, prepayment premiums, accrued interest and advances will increase this figure prior to sale. Beneficiary’s bid at said sale may include all or part of said amount. In addition to cash, the Trustee will accept a cashier’s check drawn on a state or national bank, a check drawn by a state or federal credit union or a check drawn by a state or federal savings and loan association, savings association or savings bank specified in Section 5102 of the California Financial Code and authorized to do business in California, or other such funds as may be acceptable to the Trustee. In the event tender other than cash is accepted, the Trustee may withhold the issuance of the Trustee’s Deed Upon Sale until funds become available to the payee or endorsee as a matter of right. The property offered for sale excludes all funds held on account by the property receiver, if applicable. If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee and the successful bidder shall have no further recourse. Notice to Potential Bidders If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a Trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a Trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same Lender may hold more than one mortgage or Deed of Trust on the property. Notice to Property Owner The sale date shown on this Notice of Sale may be postponed one or more times by the Mortgagee, Beneficiary, Trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about Trustee Sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call Auction.com at 800.280.2832 for information regarding the Trustee’s Sale or visit the Internet Web site address www.Auction.com for information regarding the sale of this property, using the file number assigned to this case, CA09000044-19-1. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Date: 11/27/2019 MTC Financial Inc. dba Trustee Corps TS No. CA09000044-19-1 17100 Gillette Ave Irvine, CA 92614 Phone: 949-252-8300 TDD: 866-660-4288 Myron Ravelo, Authorized Signatory SALE INFORMATION CAN BE OBTAINED ONLINE AT www.Auction.com FOR AUTOMATED SALES INFORMATION PLEASE CALL: Auction.com at 800.280.2832 Trustee Corps may be acting as a debt collector attempting to collect a debt. Any information obtained may be used for that purpose. Order Number 66990, Pub Dates: 12/13/2019, 12/20/2019, 12/27/2019, THE COAST NEWS CN 24060</p>
<p>T.S. No. 19-56028 APN: 168-340-03-05 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 2/1/2006. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. A public auction sale to the highest bidder for cash, cashier’s check drawn on a state or national bank, check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 of the Financial Code and authorized to do business in this state will be held by the duly appointed trustee as shown below, of all right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described below. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. Trustor: NASRIN WEIGLEY, AN UNMARRIED WOMAN Duly Appointed Trustee: ZBS Law, LLP fka Zieve, Brodnax &#038; Steele, LLP Deed of Trust recorded 2/13/2006, as Instrument No. 2006-0104095, The subject Deed of Trust was modified by Home Affordable Modification Agreement recorded as Instrument 2011-0206692 and recorded on 4/20/2011, of Official Records in the office of the Recorder of San Diego County, California, Date of Sale: 1/3/2020 at 9:00 AM Place of Sale: Entrance of the East County Regional Center, East County Regional Center, 250 E. Main Street, El Cajon, CA 92020 Estimated amount of unpaid balance and other charges: $468,674.59 Note: Because the Beneficiary reserves the right to bid less than the total debt owed, it is possible that at the time of the sale the opening bid may be less than the total debt owed. Street Address or other common designation of real property: 4042 PENINSULA DRIVE CARLSBAD, California 92010 Described as follows: As more fully described on said Deed of Trust. A.P.N #.: 168-340-03-05 The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (800) 280-2832 or visit this Internet Web site www.auction.com, using the file number assigned to this case 19-56028. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Dated: 12/3/2019 ZBS Law, LLP fka Zieve, Brodnax &#038; Steele, LLP, as Trustee 30 Corporate Park, Suite 450 Irvine, CA 92606 For Non-Automated Sale Information, call: (714) 848-7920 For Sale Information: (800) 280-2832 www.auction.com Michael Busby, Trustee Sale Officer This office is enforcing a security interest of your creditor. To the extent that your obligation has been discharged by a bankruptcy court or is subject to an automatic stay of bankruptcy, this notice is for informational purposes only and does not constitute a demand for payment or any attempt to collect such obligation EPP 30588 Pub Dates 12/13, 12/20, 12/27/2019 CN 24059</p>
<p>NOTICE OF TRUSTEE’S SALE Trustee Sale No. : 00000008292906 Title Order No.: 190774523 FHA/VA/PMI No.: 77-77-6-5293700 ATTENTION RECORDER: THE FOLLOWING REFERENCE TO AN ATTACHED SUMMARY APPLIES ONLY TO COPIES PROVIDED TO THE TRUSTOR, NOT TO THIS RECORDED ORIGINAL NOTICE. NOTE: THERE IS A SUMMARY OF THE INFORMATION IN THIS DOCUMENT ATTACHED. YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 03/24/2015. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. BARRETT DAFFIN FRAPPIER TREDER and WEISS, LLP, as duly appointed Trustee under and pursuant to Deed of Trust Recorded on 03/28/2017 as Instrument No. 2017-0139691 of official records in the office of the County Recorder of SAN DIEGO County, State of CALIFORNIA. EXECUTED BY: SHACHELL OSBOURNE, A MARRIED MAN AS HIS SOLE AND SEPARATE PROPERTY, WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK/CASH EQUIVALENT or other form of payment authorized by California Civil Code 2924h(b), (payable at time of sale in lawful money of the United States). DATE OF SALE: 01/03/2020 TIME OF SALE: 9:00 AM PLACE OF SALE: East County Regional Center, 250 E. Main Street, El Cajon, CA 92020, Entrance of the East County Regional Center. STREET ADDRESS and other common designation, if any, of the real property described above is purported to be: 109 DEL SURENO, FALLBROOK, CALIFORNIA 92028 APN#: 105-402-33-00 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, under the terms of said Deed of Trust, fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is $443,694.10. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 800-280-2832 for information regarding the trustee’s sale or visit this Internet Web site www.auction.com for information regarding the sale of this property, using the file number assigned to this case 00000008292906. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR TRUSTEE SALE INFORMATION PLEASE CALL: AUCTION.COM 800-280-2832 www.auction.com BARRETT DAFFIN FRAPPIER TREDER and WEISS, LLP as Trustee 3990 E. Concours Street, Suite 350 Ontario, CA 91764 (866) 795-1852 Dated: 11/26/2019 BARRETT DAFFIN FRAPPIER TREDER and WEISS, LLP IS ACTING AS A DEBT COLLECTOR ATTEMPTING TO COLLECT A DEBT. ANY INFORMATION OBTAINED WILL BE USED FOR THAT PURPOSE. A-4711758 12/13/2019, 12/20/2019, 12/27/2019 CN 24058</p>
<p>T.S. No.: 190823293 Notice Of Trustee’s Sale Loan No.: 16-1715A Order No. 95522677 APN: 222-470-15-45 You Are In Default Under A Deed Of Trust Dated 6/17/2016. Unless You Take Action To Protect Your Property, It May Be Sold At A Public Sale. If You Need An Explanation Of The Nature Of The Proceeding Against You, You Should Contact A Lawyer. A public auction sale to the highest bidder for cash, cashier’s check drawn on a state or national bank, cashier’s check drawn by a state or federal credit union, or a cashier’s check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 of the Financial Code and authorized to do business in this state will be held by the duly appointed trustee as shown below, of all right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described below. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. Trustor: Fusion Realty Partners LLC, A California Limited Liability Company Duly Appointed Trustee: Del Toro Loan Servicing, Inc. Recorded 6/27/2016 as Instrument No. 2016-0317177 in book , page of Official Records in the office of the Recorder of San Diego County, California, Date of Sale: 12/30/2019 at 10:30 AM Place of Sale: by the statue at entrance to East County Regional Center, 250 East Main Street, El Cajon, CA Amount of unpaid balance and other charges: $337,285.84 Street Address or other common designation of real property: 3101 Avenida Olmeda Carlsbad, CA 92009 A.P.N.: 222-470-15-45 The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. Notice To Potential Bidders: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. Notice To Property Owner: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (877) 440-4460 or visit this Internet Web site www.mkconsultantsinc.com, using the file number assigned to this case 190823293. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Date: 11/26/2019 Del Toro Loan Servicing, Inc. by Total Lender Solutions, Inc., its authorized agent 10505 Sorrento Valley Road, Suite 125 San Diego, CA 92121 Phone: 866-535-3736 Sale Line: (877) 440-4460 By: /s/ Chelcey Romeril, Trustee Sale Officer 12/06/19, 12/13/19, 12/20/19 CN 24050</p>
<p>AFC-2051 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A NOTICE OF DELINQUENT ASSESSMENT DATED SHOWN BELOW UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. NOTICE is hereby given that CHICAGO TITLE COMPANY, as the duly appointed Trustee pursuant to Notice of Delinquent Assessment and Claim of Lien executed by CARLSBAD SEAPOINTE RESORT OWNERS ASSOCIATION, INC., A CALIFORNIA NON PROFIT MUTUAL BENEFIT CORPORATION Recorded as Instrument No. SHOWN BELOW of Official Records in the Office of the Recorder of SAN DIEGO County, California, property owned by SHOWN BELOW. WILL SELL ON 12/27/2019 at 10:00 AM LOCATION: THE FRONT ENTRANCE TO CHICAGO TITLE COMPANY 10805 RANCHO BERNARDO RD, SUITE 150 , SAN DIEGO, CA 92127 SELL AT PUBLIC AUCTION TO THE HIGHEST BIDDER FOR CASH (payable at time of sale in lawful money of the United States, by cash, a cashier’s check drawn by a state or national bank, a check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, business in this state, all right, title and interest under said Notice of Delinquent Assessment in the property situated in said County, describing the land on above referred Claim of Lien. TS#, REF#, ICN, UNIT/INTERVAL/WEEK, APN, TRUSTORS, COL DATED, COL RECORDED, COL BOOK, COL PAGE/INSTRUMENT#, NOD RECORDED, NOD BOOK, NOD PAGE/INSTRUMENT#, ESTIMATED SALES AMOUNT 98593 11416BE CSR114BE16 114 EVEN 16 214-010-94-00 J.W. REARDON AND KAREN A REARDON HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4167.13 98594 31513CZ CSR315CZ13 315 EVERY 13 214-010-94-00 ROBERT AND SHERI PETTIT HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5969.71 98595 12547AE CSR12547AE 125 EVEN 47 214-010-94-00 STEPHEN D WRIGHT AND KATHLEEN J WRIGHT HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6081.12 98596 12936AE CBS129AE36 129 EVEN 36 214-010-94-00 JEAN E GLOWACKI A WIDOW AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5199.65 98597 21424BO CSR214BO24 214 ODD 24 214-010-94-00 FRANCISCO G QUIROGA AND FERNANDA M QUIROGA HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7789.01 98598 30218BE CSR302BE18 302 EVEN 18 214-010-94-00 FRANCISCO G QUIROGA AND FERNANDA M QUIROGA HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4866.67 98599 22402AZ CSR224AZ02 224 EVERY 02 214-010-94-00 JEFFREY D CAVIN AND MAUREEN CAVIN HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5855.67 98602 21447BZ CSR214BZ47 214 EVERY 47 214-010-94-00 INGRID TREFFEHN MENO TRUSTEE OF THE LUNA FAMILY TRUST DATED JANUARY 20 2005 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6114.21 98603 30252BE CSR302BE52 302 EVEN 52 214-010-94-00 GERALD GOVOSTES A SINGLE MAN 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4856.91 98604 11644CZ CSR116CZ44 116 EVERY 44 214-010-94-00 BG ASUX LLC 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5929.88 98605 20137AZ CSR201AZ37 201 EVERY 37 214-010-94-00 CARLOS B. APABLASA AND IDALIA T. APABLASA HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $9145.09 98606 12010DE CSR120DE10 120 EVEN 10 214-010-94-00 DOLORES G BRIBIESCAS AN UNMARRIED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5352.36 98607 12233BE CSR12233BE 122 EVEN 33 214-010-94-00 PATRICIA DAIELLO AN UNMARRIED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5303.25 98608 22308CO CSR22308CO 223 ODD 08 214-010-94-00 KEVIN W PETERSTON AND LAUREEN A PETERSTON HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5255.00 98609 10847DE CSR108DE47 108 EVEN 47 214-010-94-00 KAYCIE PARAMORE A SINGLE WOMAN 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4765.50 98610 31941AZ CSR319AZ41 319 EVERY 41 214-010-94-00 DONALD A MILLER TRUSTEE AND LOIS L MILLER TRUSTEE OF THE DONALD A AND LOIS L MILLER REVOCABLE TRUST OF NOVEMBER 11 1988 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7159.10 98612 20138AZ CSR20138AZ 201 EVERY 38 214-010-94-00 DORA S IP TRUSTEE OF THE DORA S IP TRUST UNDER AMENDMENT DATED SEPTEMBER 20 2002 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7763.42 98614 31912AZ CSR319AZ12 319 EVERY 12 214-010-94-00 DON C DEVENDORF AND ALICE E DEVENDORF HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7659.25 98616 22037DO CSR220DO37 220 ODD 37 214-010-94-00 ROGER BERRY AND JULIE BERRY HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4745.16 98617 10204BZ CSR102BZ04 102 EVERY 04 214-010-94-00 WILLIAM R BURNS AND HAZEL M BURNS HUSBAND AND WIFE AS COMMUNITY PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6241.28 98618 23237DZ CBS232DZ37 232 EVERY 37 214-010-94-00 GUISEPPINA CORACI 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4472.33 98619 22111CO CSR221CO11 221 ODD 11 214-010-94-00 CRAIG ARTHUR PATINSKY A SINGLE MAN 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4936.82 98620 10912CZ CSR109CZ12 109 EVERY 12 214-010-94-00 JAMES U TUCKER AND LYNNE L TUCKER HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5865.52 98621 32501AZ CSR325AZ01 325 EVERY 01 214-010-94-00 FREDRIC E SCHWEISINGER TRUSTEE AND MAUREEN A SCHWEISINGER TRUSTEE OF THE SCHWEISINGER FAMILY LIVING TRUST DATED OCTOBER 6 2003 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $8585.49 98622 31140CE CSR311CE40 311 EVEN 40 214-010-94-00 WILLIS E SCHELLBERG AND JURINE M SCHELLBERG CO-TRUSTEES OF THE WILLIS E AND JURINE M SCHELLBERG FAMILY TRUST DATED FEBRUARY 23 1998 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5374.35 98623 10622AO CSR106AO22 106 ODD 22 214-010-94-00 RICHARD B HINE AN UNMARRIED MAN AS TO AN UNDIVIDED 1/2 INTEREST AND JOANNE GAGE AN UNMARRIED WOMAN AS TO AN UNDIVIDED 1/2 INTEREST TOGETHER AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6448.79 98624 20243BZ CSR202BZ43 202 EVERY 43 214-010-94-00 BLACK DIAMOND ENTERPRISE &#8211; REGISTERED UNINCORPORATED NONPROFIT ASSOCIATION 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6601.39 98625 10118AO CSR10118AO 101 ODD 18 214-010-94-00 LISA BURKE TRUSTEE OF THE LISA BURKE LIVING TRUST DATED JULY 7 2004 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6202.76 98626 21634CO CSR21634CO 216 ODD 34 214-010-94-00 ASHLEY G ABANO AS AN UNMARRIED MAN 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4871.24 98627 11413BE CSR114BE13 114 EVEN 13 214-010-94-00 HAROLD O SALSETH AND JOAN M SALSETH HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4923.78 98628 22249BO CSR22249BO 222 ODD 49 214-010-94-00 MERCAL VIVIER A(N) UNMARRIED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4358.62 98629 30944CO CSR30944CO 309 ODD 44 214-010-94-00 ANTONIO MONTALVO 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4142.73 98630 32225BE CSR322BE25 322 EVEN 25 214-010-94-00 GEORGE V OSWALD AND LEONA C OSWALD HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4171.07 98631 13108DO CBS13108DO 131 ODD 08 214-010-94-00 RAUL A FERNANDEZ AND LUZ M FERNANDEZ HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4000.96 98632 20315CZ CSR203CZ15 203 EVERY 15 214-010-94-00 L KEITH RUSSELL AND CINDA L RUSSELL HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4704.62 98633 12314CZ CSR123CZ14 123 EVERY 14 214-010-94-00 THOMAS PALMER JR A SINGLE MAN 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5914.84 98634 31136CO CSR31136CO 311 ODD 36 214-010-94-00 LARRY PHILLIPS AND JENNIFER ERATH SINGLE ADULTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4492.63 98635 22243BE CSR222BE43 222 EVEN 43 214-010-94-00 ROBERT A LEE AND LISA C LEE HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4978.77 98636 11139CE CSR111CE39 111 EVEN 39 214-010-94-00 DICK L BAKER AND CINDEE A BAKER HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4949.88 98637 11612CZ CSR11612CZ 116 EVERY 12 214-010-94-00 STACIA K SECHLER A SINGLE WOMAN AS HER SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6104.25 98638 22937AZ CBS229AZ37 229 EVERY 37 214-010-94-00 ROBERT J DALEY AND NANCY J DALEY HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7476.87 98639 11925AO CSR119AO25 119 ODD 25 214-010-94-00 EDWIN C SUMMERS AND MARGARET E SUMMERS HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5180.99 98640 12203BO CSR12203BO 122 ODD 03 214-010-94-00 MICHAEL P BALDACCI A SINGLE MAN AND JENNIFER INCLIMA A SINGLE WOMAN EACH AN UNDIVIDED 1/2 INTEREST AS TENANTS IN COMMON 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5016.22 98641 21116CZ CSR211CZ16 211 EVERY 16 214-010-94-00 PETER M CRUZ AND MARIA ALELIE J CRUZ HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6117.21 98642 32149CZA CSR321CZ49 321 EVERY 49 214-010-94-00 EBODIO J GUZMAN AND DOLORES GUZMAN HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5937.60 98643 22850DO CBS22850DO 228 ODD 50 214-010-94-00 RACHELLE R LOCKE A SINGLE WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4892.09 98644 20252BZ CSR20252BZ 202 EVERY 52 214-010-94-00 MARK L WATSON A SINGLE MAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6123.91 98645 10147AE CSR101AE47 101 EVEN 47 214-010-94-00 DONALD J GARRETT AND GLORIA SLATER GARRETT HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5996.17 98646 11045BZ CSR11045BZ 110 EVERY 45 214-010-94-00 PLAS C SALVADOR AND ANITA T SALVADOR HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4638.56 98647 30945CE CSR30945CE 309 EVEN 45 214-010-94-00 JAMES W YEAGER UNMARRIED MAN 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4836.70 98648 30535BZ CSR305BZ35 305 EACH 35 214-010-94-00 Timeshare Alternative LLC a Delaware Limited Liability compnay 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6192.02 98649 32350CO CSR32350CO 323 ODD 50 214-010-94-00 Ingrid Treffehn Meno Trustee of the Luna Family Trust dated 1/20/2005 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4778.35 98650 11505CEA CSR115CE05 115 EVEN 05 214-010-94-00 DONALD WENSKAY AND MARSHA WENSKAY HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4936.72 98651 10221BZ CSR102BZ21 102 EACH 21 214-010-94-00 TED KELLY AND LYNDA K. KELLY HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7671.76 98652 12707AZ CBS127AZ07 127 EACH 07 214-010-94-00 KIEM V. PHAM AND TRINA T. LE-PHAM HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7627.98 98653 11121CE CSR111CE21 111 EVEN 21 214-010-94-00 PETER M GENTER AND SHIRLEY B GENTER HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4874.81 98654 12944AZ CBS129AZ44 129 EVERY 44 214-010-94-00 RICARDO A CRUZ AND ANGELA D WHITE-CRUZ HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $9053.53 98655 21721BZ CSR21721BZ 217 EVERY 21 214-010-94-00 TEREASA K STOUTBROWN A(N) WIDOWED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7640.05 98656 31020BZ CSR310BZ20 310 EVERY 20 214-010-94-00 TEREASA STOUT-BROWN A MARRIED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7171.57 98657 30608AZ CSR306AZ08 306 EVERY 08 214-010-94-00 JENNIFER R HENNESSY TRUSTEE OF THE JENNIFER R HENNESSY FAMILY TRUST DATED APRIL 28 2000 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7719.19 98658 21815AO CSR218AO15 218 ODD 15 214-010-94-00 BARRY G CORBETT AND AUDREY CORBETT HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6138.71 98660 21102CO CSR21102CO 211 ODD 02 214-010-94-00 JEFFREY A YOUNG AND MICHELE L YOUNG HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5466.73 98661 11350AE CSR113AE50 113 EVEN 50 214-010-94-00 MARCOS CRUZ REBOLLAR AND MOLLY ANN REBOLLAR HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6740.60 98662 22221BZ CSR222BZ21 222 EVERY 21 214-010-94-00 ELIZABETH SISLER A MARRIED WOMAN AS HER SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6811.37 98663 20809DE CSR20809DE 208 EVEN 09 214-010-94-00 DAVID ESKENAZI AND PATRICIA D’AIELLO HUSBAND AND WIFE AS TENANTS BY THE ENTIRETY WITH RIGHTS OF SURVIVORSHIP 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5217.82 98664 22105CZ CSR221CZ05 221 EVERY 05 214-010-94-00 TEODORO DIAZ AND GLORIA DIAZ HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6534.58 98665 10206BZ CSR10206BZ 102 EVERY 06 214-010-94-00 JEAN LYNN FINCH A SINGLE WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6722.22 98666 21040BE CSR210BE40 210 EVEN 40 214-010-94-00 RONALD E TEIG AND PAULA H TEIG HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5125.38 98667 32837DZ CBS32837DZ 328 EVERY 37 214-010-94-00 LATONYA RENE HUESO A MARRIED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6337.41 98668 11108CE CSR11108CE 111 EVEN 08 214-010-94-00 MOURENCE BURRIS AND JILLIAN BURRIS HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5018.34 98669 22117CE CSR22117CE 221 EVEN 17 214-010-94-00 RICHARD J GURLING AND LAURA J GURLING HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4872.16 98670 30613AO CSR306AO13 306 ODD 13 214-010-94-00 DAVID L WIITALA AND DIEDRA L WIITALA HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6226.75 98671 10205BZ CSR102BZ05 102 EVERY 05 214-010-94-00 JOHN M SCHULZE A MARRIED MAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6282.31 98673 11344AO CSR113AO44 113 ODD 44 214-010-94-00 CHARLES PORRELLO AND ANTONINA PORRELLO HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6072.74 98675 11944AE CSR119AE44 119 EVEN 44 214-010-94-00 ANTHONY J PARZANESSE JR. AND ANDREA A PINO-PARZANESE HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6076.67 98676 23138DZ CBS23138DZ 231 EVERY 38 214-010-94-00 DOMINADOR A UGALDE AND IMELDA M UGALDE HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6170.69 98677 22802DO CBS22802DO 228 ODD 02 214-010-94-00 BEATRIZ I DOMINGUEZ AN UNMARRIED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4983.54 98678 12746AZ CBS127AZ46 127 EVERY 46 214-010-94-00 ALBERT MUELLER AND JODINE M MUELLER AS JOINT TENANTS WITH RIGHT OF SURVIVORSHIP 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7716.10 98679 12945AE CBS129AE45 129 EVEN 45 214-010-94-00 CHRISTA J KELLY TRUSTEE OF THE SEAPOINTE TRUST DATED 10/07/02 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6270.38 98680 12208BO CSR12208BO 122 ODD 08 214-010-94-00 RONALD E TEIG AND PAULA H TEIG HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5012.54 98681 20908CE CSR20908CE 209 EVEN 08 214-010-94-00 VICTOR M RAMIREZ AND GLORIA MARTINI-RAMIREZ HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4887.32 98682 30140AZ CSR301AZ40 301 EVERY 40 214-010-94-00 EDWARD J BIRMINGHAM AND SUE O BIRMINGHAM HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7592.53 98684 12447AO CSR124AO47 124 ODD 47 214-010-94-00 TOM FALLON AN UNMARRIED MAN 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6082.60 98685 20622AZA CSR206AZ22 206 EVERY 22 214-010-94-00 SERGIO TRUJILLO A SINGLE MAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7465.54 98686 13312AZ CBS13312AZ 133 EVERY 12 214-010-94-00 TOM STANFORD A SINGLE MAN 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7608.73 98688 11039BE CSR110BE39 110 EVEN 39 214-010-94-00 KEVIN C W GORDON AND EILEEN M GORDON HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4878.06 98689 13316AO CBS13316AO 133 ODD 16 214-010-94-00 CAROLYN D STEPHENS AN UNMARRIED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5982.51 98690 13345AZ CBS133AZ45 133 EVERY 45 214-010-94-00 STEVE D FOWLER AND KATHY J FOWLER HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $8305.29 98692 12514AZ CSR12514AZ 125 EACH 14 214-010-94-00 AURELIA E FLORES A SINGLE WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6827.13 98693 31712BZ CSR317BZ12 317 EVERY 12 214-010-94-00 MARGARET E GONZALEZ A SINGLE WOMAN AND CAROL KIRKMAN A SINGLE WOMAN AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7121.19 98694 32729AZ CBS32729AZ 327 EVERY 29 214-010-94-00 PHYLLIS A BRUMFIELD A WIDOW AND JACK G BRUMFIELD A SINGLE MAN AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $8189.99 98695 12724AE CSR12724AE 127 EVEN 24 214-010-94-00 GREGORY WILLIAM STEPHENS AND LAURA ANNE STEPHENS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $6450.96 98696 32844DO CBS328DO44 328 ODD 44 214-010-94-00 YANET A ACEVES AN UNMARRIED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5148.75 98697 20916CE CSR20916CE 209 EVEN 16 214-010-94-00 GEORGES V FADDOUL AND MARGO FADDOUL HUSBAND AND WIFE AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $5169.22 98698 32519AZ MCS32519AZ 325 EVERY 19 214-010-94-00 SONIA GRYSKE A(N) WIDOWED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $8562.09 98700 30810DE CSR308DE10 308 EVEN 10 214-010-94-00 CHRISTINE BERGSTROM A SINGLE WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $4918.28 98701 22646AZ CSR226AZ46 226 EVERY 46 214-010-94-00 CASEY C MYERS A SINGLE MAN AND DEBORAH J ENGLERT A SINGLE WOMAN AS JOINT TENANTS 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $7631.37 98702 32118CE CSR321CE18 321 EVEN 18 214-010-94-00 DONNA HOLMES AN UNMARRIED WOMAN AS SOLE AND SEPARATE PROPERTY 7/9/2019 7/29/2019 2019-0308739 8/29/2019 2019-0372360 $3938.65 The street address and other common designation, if any, of the real property described above is purported to be: 6400 SURFSIDE LANE, CARLSBAD, CA, 92009 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum due under said Notice of Delinquent Assessment, with interest thereon, as provided in said notice, advances, if any, estimated fees, charges and expenses of the Trustee. Estimated amount with accrued interest and additional advances, if any, is SHOWN ABOVE and may increase this figure prior to sale. The claimant under said Notice of Delinquent Assessment heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to sell, in accordance with the provision to the Covenants, Conditions and Restrictions. The undersigned caused said Notice of Default and Election to Sell which recorded on SHOWN ABOVE as Book SHOWN ABOVE as Instrument No. SHOWN ABOVE in the county where the real property is located and more than three months have elapsed since such recordation. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 1-800-540-1717, using the TS number assigned to this case on SHOWN ABOVE. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Said sale will be made, but without covenant or warranty, express or implied regarding title, possession or encumbrances, to satisfy the indebtedness secured by said Notice, advances thereunder, with interest as provided therein, and the unpaid assessments secured by said Notice with interest thereon as provided in said Covenants, Conditions and Restrictions, fees, charges and expenses of the trustee and the trusts created by said Notice of Assessment and Claim of Lien. Date: 12/2/2019 CHICAGO TITLE COMPANY, As Trustee 10805 RANCHO BERNARDO RD, #150 SAN DIEGO, CA 92127 (858) 207-0644 BY LORI R. FLEMINGS, as Authorized Signor. 12/06/19, 12/13/19, 12/20/19 CN 24044 </p>
<p>T.S. No. 084700-CA APN: 122-341-36-00 NOTICE OF TRUSTEE’S SALE IMPORTANT NOTICE TO PROPERTY OWNER: YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 1/11/2006. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER On 1/6/2020 at 1:00 PM, CLEAR RECON CORP, as duly appointed trustee under and pursuant to Deed of Trust recorded 2/7/2006, as Instrument No. 2006-0088447, in Book , Page , , of Official Records in the office of the County Recorder of San Diego County, State of CALIFORNIA executed by: KENNETH J COSTINE WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, SAVINGS ASSOCIATION, OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: OUTSIDE THE MAIN ENTRANCE AT THE SUPERIOR COURT NORTH COUNTY DIVISION, 325 S MELROSE DR., VISTA, CA 92081 all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State described as: MORE FULLY DESCRIBED ON SAID DEED OF TRUST The street address and other common designation, if any, of the real property described above is purported to be: 808 ARTHUR AVE OCEANSIDE, CALIFORNIA 92057 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be held, but without covenant or warranty, express or implied, regarding title, possession, condition, or encumbrances, including fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to pay the remaining principal sums of the note(s) secured by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is: $320,746.51 If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned or its predecessor caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (844) 477-7869 or visit this Internet Web site WWW.STOXPOSTING.COM, using the file number assigned to this case 084700-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR SALES INFORMATION: (844) 477-7869 CLEAR RECON CORP 4375 Jutland Drive San Diego, California 92117 STOX 922805 / 084700-CA 12/06/19, 12/13/19, 12/20/19 CN 24043</p>
<p>NOTICE OF TRUSTEE’S SALE TS No. CA-19-866385-CL Order No.: DS7300-19004922 YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 12/6/2005. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. A public auction sale to the highest bidder for cash, cashier’s check drawn on a state or national bank, check drawn by state or federal credit union, or a check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 to the Financial Code and authorized to do business in this state, will be held by duly appointed trustee. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. BENEFICIARY MAY ELECT TO BID LESS THAN THE TOTAL AMOUNT DUE. Trustor(s): Suzanne L. Slupsky, a single woman Recorded: 12/16/2005 as Instrument No. 2005-1081374 of Official Records in the office of the Recorder of SAN DIEGO County, California; Date of Sale: 1/3/2020 at 9:00 AM Place of Sale: At the Entrance of the East County Regional Center, 250 E. Main Street, El Cajon, CA 92020 Amount of unpaid balance and other charges: $1,071,048.68 The purported property address is: 2278 SUNSHINE MOUNTAIN RD, SAN MARCOS, CA 92069 Assessor’s Parcel No.: 182-190-85-00 182-190-84-00 NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 800-280-2832 for information regarding the trustee’s sale or visit this Internet Web site http://www.qualityloan.com, using the file number assigned to this foreclosure by the Trustee: CA-19-866385-CL. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. The undersigned Trustee disclaims any liability for any incorrectness of the property address or other common designation, if any, shown herein. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. If the sale is set aside for any reason, including if the Trustee is unable to convey title, the Purchaser at the sale shall be entitled only to a return of the monies paid to the Trustee. This shall be the Purchaser’s sole and exclusive remedy. The purchaser shall have no further recourse against the Trustor, the Trustee, the Beneficiary, the Beneficiary’s Agent, or the Beneficiary’s Attorney. If you have previously been discharged through bankruptcy, you may have been released of personal liability for this loan in which case this letter is intended to exercise the note holders right’s against the real property only. Date: Quality Loan Service Corporation 2763 Camino Del Rio South San Diego, CA 92108 619-645-7711 For NON SALE information only Sale Line: 800-280-2832 Or Login to: http://www.qualityloan.com Reinstatement Line: (866) 645-7711 Ext 5318 Quality Loan Service Corp. TS No.: CA-19-866385-CL IDSPub #0158512 12/6/2019 12/13/2019 12/20/2019 CN 24042</p>
<p>NOTICE OF TRUSTEE’S SALE TS No. CA-19-866462-BF Order No.: 8757820 YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 2/6/2006. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. A public auction sale to the highest bidder for cash, cashier’s check drawn on a state or national bank, check drawn by state or federal credit union, or a check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 to the Financial Code and authorized to do business in this state, will be held by duly appointed trustee. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. BENEFICIARY MAY ELECT TO BID LESS THAN THE TOTAL AMOUNT DUE. Trustor(s): GEORGE PSILOPOULOS AND DIANA K PSILOPOULOS, HUSBAND AND WIFE AS COMMUNITY PROPERTY Recorded: 2/10/2006 as Instrument No. 2006-0101333 of Official Records in the office of the Recorder of SAN DIEGO County, California; Date of Sale: 1/3/2020 at 9:00 AM Place of Sale: At the Entrance of the East County Regional Center, 250 E. Main Street, El Cajon, CA 92020 Amount of unpaid balance and other charges: $379,053.16 The purported property address is: 507 SPRINGFIELD AVENUE, OCEANSIDE, CA 92057 Assessor’s Parcel No.: 157-743-26-00 NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 800-280-2832 for information regarding the trustee’s sale or visit this Internet Web site http://www.qualityloan.com, using the file number assigned to this foreclosure by the Trustee: CA-19-866462-BF. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. The undersigned Trustee disclaims any liability for any incorrectness of the property address or other common designation, if any, shown herein. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. If the sale is set aside for any reason, including if the Trustee is unable to convey title, the Purchaser at the sale shall be entitled only to a return of the monies paid to the Trustee. This shall be the Purchaser’s sole and exclusive remedy. The purchaser shall have no further recourse against the Trustor, the Trustee, the Beneficiary, the Beneficiary’s Agent, or the Beneficiary’s Attorney. If you have previously been discharged through bankruptcy, you may have been released of personal liability for this loan in which case this letter is intended to exercise the note holders right’s against the real property only. Date: Quality Loan Service Corporation 2763 Camino Del Rio South San Diego, CA 92108 619-645-7711 For NON SALE information only Sale Line: 800-280-2832 Or Login to: http://www.qualityloan.com Reinstatement Line: (866) 645-7711 Ext 5318 Quality Loan Service Corp. TS No.: CA-19-866462-BF IDSPub #0158439 12/6/2019 12/13/2019 12/20/2019 CN 24041</p>
<p>BATCH: AFC-2055 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED AS SHOWN BELOW. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. CHICAGO TITLE COMPANY as the duly appointed Trustee under and pursuant to Deed of Trust Executed by: AS SHOWN BELOW, as Trustor, AS SHOWN BELOW, as Beneficiary, recorded on AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of Official Records of the County Recorder of SAN DIEGO County, California, and pursuant to the Notice of Default and Election to Sell there under recorded on AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of said Official Records. WILL SELL BY PUBLIC AUCTION TO THE HIGHEST BIDDER FOR CASH On 12/20/2019 at 10:00 AM, THE FRONT ENTRANCE TO CHICAGO TITLE COMPANY 10805 RANCHO BERNARDO RD, SUITE 150, SAN DIEGO, CA, 92127 (Payable at time of sale in lawful money of the United States, by cash, a cashier’s check drawn by a state or national bank, a check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, savings association, or savings bank), all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State hereinafter described as more fully described on said Deed of Trust. The property heretofore described is being sold “as is”. The street address and other common designation, if any, of the real property described above is purported to be: 5805 ARMADA DRIVE, CARLSBAD, CA, 92009 TS#, CUSTOMER REF#, ICN#, Unit/Interval/Week, APN#, Trustors, Beneficiary, DOT Dated, DOT Recorded, DOT Book, DOT Page/Instrument#, NOD Recorded, NOD Book, NOD Page/Instrument#, Estimated Sales Amount 98847 B0468715H MGP28408CE 284 EVEN 08 211-022-28-00 ANDRE ABAJYAN A(N) SINGLE MAN AND MARINE ARAKELYAN A(N) SINGLE WOMAN AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 06/25/2016 07/14/2016 2016-0351308 8/26/2019 2019-0363059 $18453.66 98848 B0507805H MGP19019BO 190 ODD 19 211-022-28-00 TIMOTHY G. COPE AND JANA A. LINDSEY-COPE HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 07/22/2018 08/10/2018 2018-0329203 8/26/2019 2019-0363059 $20095.61 98850 B0434705H MGP19443BZ 194 EACH 43 211-022-28-00 JOSE R. FLORES AND NATALIE E. FLORES HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 09/06/2014 09/18/2014 2014-0402935 8/26/2019 2019-0363059 $20480.08 98851 B0487325H MGP14726BZ 147 EACH 26 211-022-28-00 ROBERT V. MARTINEZ AND JAN E. MARTINEZ HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 06/05/2017 06/22/2017 2017-0281119 8/26/2019 2019-0363059 $24252.89 98852 B0465375S MGP36625BE 366 EVEN 25 211-022-28-00 LEO MOCANU AND LUANA MOCANU HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 04/27/2016 05/12/2016 2016-0228411 8/26/2019 2019-0363059 $20941.33 98853 B0466855S MGP29551BE 295 EVEN 51 211-022-28-00 PAMELA J. SHELDON A(N) MARRIED WOMAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 04/21/2016 06/09/2016 2016-0283695 8/26/2019 2019-0363059 $17975.91 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to-wit is estimated at AS SHOWN ABOVE Accrued interest and additional advances, if any, may increase this figure prior to sale. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located and more than three months have elapsed since such recordation. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 1-800-540-1717, using the TS number assigned to this case on SHOWN ABOVE. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. DATE:11/26/2019 CHICAGO TITLE COMPANY, AS TRUSTEE 10805 RANCHO BERNARDO RD, #150 SAN DIEGO, CA 92127 PHONE NO. (858) 207-0646 BY LORI R. FLEMINGS, as Authorized Signor IN ORDER TO BRING YOUR ACCOUNT CURRENT, PLEASE CONTACT ADVANCED FINANCIAL COMPANY AT PHONE NO. (800) 234-6222 EXT 187 11/29/19, 12/06/19, 12/13/19 CN 24038 </p>
<p>T.S. No.: 19-23234 A.P.N.: 224-770-19-00 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 9/21/2005. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. A public auction sale to the highest bidder for cash, cashier’s check drawn on a state or national bank, check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 of the Financial Code and authorized to do business in this state will be held by the duly appointed trustee as shown below, of all right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described below. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. BENEFICIARY MAY ELECT TO BID LESS THAN THE TOTAL AMOUNT DUE. Trustor: RICHARD D JENSEN, AND CINCY M JENSEN, HUSBAND AND WIFE AS JOINT TENANTS Duly Appointed Trustee: Carrington Foreclosure Services, LLC Recorded 9/30/2005 as Instrument No. 2005-0846278 in book , page of Official Records in the office of the Recorder of San Diego County, California, Described as follows: As more fully described on said Deed of Trust. Date of Sale: 12/23/2019 at 1:00 PM Place of Sale: Outside the Main entrance at the Superior Court North County Division located at 325 South Melrose Drive, Vista, CA 92081 Amount of unpaid balance and other charges: $295,264.80 (Estimated) Street Address or other common designation of real property: 1069 JANET PLACE SAN MARCOS, CA 92069 A.P.N.: 224-770-19-00 The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. If the sale is set aside for any reason, the Purchaser at the sale shall be entitled only to a return of the deposit paid. The Purchaser shall have no further recourse against the Mortgagor, the Mortgagee, or the Mortgagee’s Attorney. If you have previously been discharged through bankruptcy, you may have been released of personal liability for this loan in which case this letter is intended to exercise the note holder’s rights against the real property only. THIS NOTICE IS SENT FOR THE PURPOSE OF COLLECTING A DEBT. THIS FIRM IS ATTEMPTING TO COLLECT A DEBT ON BEHALF OF THE HOLDER AND OWNER OF THE NOTE. ANY INFORMATION OBTAINED BY OR PROVIDED TO THIS FIRM OR THE CREDITOR WILL BE USED FOR THAT PURPOSE. As required by law, you are hereby notified that a negative credit report reflecting on your credit record may be submitted to a credit report agency if you fail to fulfill the terms of your credit obligations. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (844) 477-7869 or visit this Internet Web site www.STOXPOSTING.com, using the file number assigned to this case 19-23234. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Date: 11/19/2019 Carrington Foreclosure Services, LLC 1500 South Douglass Road, Suite 150 Anaheim, CA 92806 Automated Sale Information: (844) 477-7869 or www.STOXPOSTING.com for NON-SALE information: 888-313-1969 Vanessa Gomez, Trustee Sale Specialist STOX 923019 / 19-23234 11/29/19, 12/06/19, 12/13/19 CN 24014</p>
<p>NOTICE OF PETITION TO ADMINISTER ESTATE OF DEVIN TROY FOREMAN [IMAGED] Case # 37-2019-00064847-PR-PW-CTL To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of Devin Troy Foreman. A Petition for Probate has been filed by Earl C Foreman in the Superior Court of California, County of San Diego. The Petition for Probate requests that Earl C Foreman be appointed as personal representative to administer the estate of the decedent. The petition requests the decedent’s will and codicils, if any, be admitted to probate. The will and any codicils are available for examination in the file kept by the court. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court as follows: Date: Jan 14, 2020; Time: 11:00 AM, Dept.: 504, Room: Jeffrey Bostwick, located at: Superior Court of California, County of San Diego, 1100 Union St, San Diego CA 92101 Probate. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Petitioner: Earl C Foreman. 1357 Stowe Hollow Rd., Stowe VT 05672 Telephone: 802.793.4404 12/13, 12/20, 12/27/19 CN 24083</p>
<p>SUMMONS (CITACION JUDICIAL) CASE #: 19SMCV01326 NOTICE TO DEFENDANT: (AVISO AL DEMANDADO): EDWARD EPSTEIN and DOES 1 to 20, inclusive. YOU ARE BEING SUED BY PLAINTIFF: (LO ESTA DEMANDANDO EL DEMANDANTE): AIMCO VENEZIA LLC NOTICE! You have been sued. The court may decide against you without your being heard unless you respond within 30 days. Read the information below. You have 30 CALENDAR DAYS after this summons and legal papers are served on you to file a written response at this court and have a copy served on the plaintiff. A letter or phone call will not protect you. Your written response must be in proper legal form if you want the court to hear your case. There may be a court form that you can use for your response. You can find these court forms and more information at the California Courts Online Self-Help Center (www.courtinfo.ca.gov/selfhelp), your county law library, or the courthouse nearest you. If you cannot pay the filing fee, ask the court clerk for a fee waiver form. If you do not file your response on time, you may lose the case by default, and your wages, money, and property may be taken without further warning from the court. There are other legal requirements. You may want to call an attorney right away. If you do not know an attorney, you may want to call an attorney referral service. If you cannot afford an attorney, you may be eligible for free legal services from a nonprofit legal services program. You can locate these nonprofit groups at the California Legal Services Web site (www.lawhelpcalifornia.org), the California Courts Online Self-Help Center (www.courtinfo.ca.gov/selfhelp), or by contacting your local court or county bar association. NOTE: The court has a statutory lien for waived fees and costs on any settlement or arbitration award of $10,000 or more in a civil. case. The court’s lien must be paid before the court will dismiss the case. AVISO! Lo han demandado. Si no responde dentro de 30 dias, la corte puede decidir en su contra sin escuchar su version. Lea la informacion a continuacion. Tiene 30 DIAS DE CALENDARIO despues de que le entreguen esta citacion y papeles legales para presentar una respuesta por escrito en esta corte y hacer que se entregue una copia al demandante. Una carta o una llamada telefonica no lo protegen. Su respuesta por escrito tiene que estar en formato legal correcto si desea que procesen su caso en la corte. Es posible que haya un formulario que usted pueda usar para su respuesta.Puede encontrar estos formularios de la corte y mas informacion en el Centro de Ayuda de las Cortes de California (www.sucorte.ca.gov), en la biblioteca de leyes de su condado o en la corte que le quede mas cerca. Si no puede pagar la cuota de presentacion, pida al secretario de la corte que le de un formulario de exencion de pago de cuotas. Si no presenta su respuesta a tiempo, puede perder el caso por incumplimiento y la corte le podra quitar su sueldo, dinero y bienes sin mas advertencia. Hay otros requisitos legales. Es recomendable que llame a un abogado inmediatamente. Si no conoce a un abogado, puede llamar a un servicio de remision a abogados. Si no puede pagar a un abogado, es posible que cumpla con los requisitos para obtener servicios legales gratuitos de un programa de servicios legales sin fines de lucro. Puede encontrar estos grupos sin fines de lucro en el sitio web de California Legal Services, (www.lawhelpcalifornia.org), en el Centro de Ayuda de las Cortes de California, (www.sucorte.ca.gov) o poniendose en contacto con la corte o el colegio de abogados locales. AVISO: Por ley, la corte tiene derecho a reclamar las cuotas y los costos exentos por imponer un gravamen sobre cualquier recuperacion de $10,000 o mas de valor recibida mediante un acuerdo o una concesion de arbitraje en un caso de derecho civil. Tiene que pagar el gravamen de la corte antes de que la corte pueda desechar el caso. The name and address of the court is: (El nombre y direccion de la corte es): SUPERIOR COURT OF CALIFORNIA, COUNTY OF LOS ANGELES; Santa Monica Courthouse, 1725 Main St., Santa Monica CA 90401 The name, address, and telephone number of plaintiff’s attorney, or plaintiff without an attorney, is: (El nombre, la direccion y el numero de telefono del abogado del demandante, o del demandante que no tiene abogado, es): Paul A. Rigali, Timothy C. Tanner, LARSON O’BRIEN LLP, 555 S. Flower St. Ste 4400, Los Angeles CA 90071 Telephone: 213.436.4888 Fax: 213.623.2000 Email: prigali@larsonobrienlaw.com, ttanner@larsonobrienlaw.com, Date: (Fecha), 07/29/2019 Sherri R. Carter Executive Officer / Clerk of the Court. Clerk by (Secretario), Marcos Mariscal, Deputy (Adjunto) NOTICE TO THE PERSON SERVED: You are served. 12/13, 12/20, 12/27/19, 01/03/20 CN 24076</p>
<p>NOTICE OF PETITION TO ADMINISTER ESTATE OF TERRY ANN ROLLS [IMAGED] Case # 37-2019-00056138-PR-PW-CTL To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of Terry Ann Rolls, aka Terry A. Rolls. A Petition for Probate has been filed by Michael T. Taormina in the Superior Court of California, County of San Diego. The Petition for Probate requests that Michael T. Taormina be appointed as personal representative to administer the estate of the decedent. The petition requests the decedent’s will and codicils, if any, be admitted to probate. The will and any codicils are available for examination in the file kept by the court. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court as follows: Date: Jan 23, 2020; Time: 1:30 PM, Dept.: 503, located at: Superior Court of California, County of San Diego, 1100 Union St, San Diego CA 92101 Probate. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Attorney for Petitioner: Gregory S. Duncan, Esq. 1015 Chestnut Ave. Ste H3, Carlsbad CA 92008 Telephone: 760-729-2774 12/13, 12/20, 12/27/19 CN 24063</p>
<p>LIEN SALE THE FOLLOWING VEHICLE WIL BE SOLD AT LIEN SALE ON 12/26/2019 AT 3871 AIRWAY RD., SAN DIEGO CA 92154 AT 9:00 AM. 12, VOLV, VNL, DS, R358606, TX, 4V4NC9EH8CN555807. 12/13/19 CN 24062</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2019-00063637-CU-PT-CTL TO ALL INTERESTED PERSONS: Petitioner(s): Joseph P. Noonan &#038; Wei L. Noonan filed a petition with this court on behalf of minor child Hahn Lin Noonan for a decree changing names as follows: a. Present name: Hahn Lin Noonan changed to proposed name: Hahnlin Noonan. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Jan 28, 2020 at 8:30 AM, Dept. 61 of the Superior Court of California, County of San Diego, 330 W. Broadway, San Diego CA 92101, Central. Date: Dec 02, 2019 Peter C Deddeh Judge of the Superior Court 12/06, 12/13, 12/20, 12/27/19 CN 24048</p>
<p>NOTICE OF PETITION TO ADMINISTER ESTATE OF SANDRA MARIE WALKER Case# 37-2019-00062252-PR-LA-CTL ROA#1 [IMAGED] To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of Sandra Marie Walker. A Petition for Probate has been filed by Kim A. Sliffe, in the Superior Court of California, County of San Diego. The Petition for Probate requests that Kim A. Sliffe, be appointed as personal representative to administer the estate of the decedent. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court on Jan 23, 2020 at 1:30 PM in Dept. 503 located at 1100 Union St., San Diego CA 92101, Central Courthouse, Probate. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Attorney for Petitioner: Debra L. Leffler Streeter, Esq., Streeter Law Group APC, 217 Civic Center Dr. #10, Vista CA 92084 Telephone: 760.945.9353 11/29, 12/06, 12/13/19 CN 24037</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2019-00058922-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Anthony Dominic Ramirez for minor Avery Jaden Phifer filed a petition with this court for a decree changing name as follows: a. Present name: Avery Jaden Phifer change to proposed name: Avery Jaden Ramirez. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Jan 07, 2020 at 8:30 a.m., in Dept. N-23 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: Nov 06, 2019 Sim von Kalinowski Judge of the Superior Court. 11/29, 12/06, 12/13, 12/20/19 CN 24019</p>
<p>SUMMONS (CITACION JUDICIAL) CASE #: 37-2019-00031049-CU-PA-NC NOTICE TO DEFENDANT: (AVISO AL DEMANDADO): CASHALERIE SANCHEZ, an individual; LYFT INC., a business entity, form unknown; and DOES 1 through 100 inclusive. YOU ARE BEING SUED BY PLAINTIFF: (LO ESTA DEMANDANDO EL DEMANDANTE): MAURICE PATRICK FEDERLE NOTICE! You have been sued. The court may decide against you without your being heard unless you respond within 30 days. Read the information below. You have 30 CALENDAR DAYS after this summons and legal papers are served on you to file a written response at this court and have a copy served on the plaintiff. A letter or phone call will not protect you. Your written response must be in proper legal form if you want the court to hear your case. There may be a court form that you can use for your response. You can find these court forms and more information at the California Courts Online Self-Help Center (www.courtinfo.ca.gov/selfhelp), your county law library, or the courthouse nearest you. If you cannot pay the filing fee, ask the court clerk for a fee waiver form. If you do not file your response on time, you may lose the case by default, and your wages, money, and property may be taken without further warning from the court. There are other legal requirements. You may want to call an attorney right away. If you do not know an attorney, you may want to call an attorney referral service. If you cannot afford an attorney, you may be eligible for free legal services from a nonprofit legal services program. You can locate these nonprofit groups at the California Legal Services Web site (www.lawhelpcalifornia.org), the California Courts Online Self-Help Center (www.courtinfo.ca.gov/selfhelp), or by contacting your local court or county bar association. NOTE: The court has a statutory lien for waived fees and costs on any settlement or arbitration award of $10,000 or more in a civil. case. The court’s lien must be paid before the court will dismiss the case. AVISO! Lo han demandado. Si no responde dentro de 30 dias, la corte puede decidir en su contra sin escuchar su version. Lea la informacion a continuacion. Tiene 30 DIAS DE CALENDARIO despues de que le entreguen esta citacion y papeles legales para presentar una respuesta por escrito en esta corte y hacer que se entregue una copia al demandante. Una carta o una llamada telefonica no lo protegen. Su respuesta por escrito tiene que estar en formato legal correcto si desea que procesen su caso en la corte. Es posible que haya un formulario que usted pueda usar para su respuesta.Puede encontrar estos formularios de la corte y mas informacion en el Centro de Ayuda de las Cortes de California (www.sucorte.ca.gov), en la biblioteca de leyes de su condado o en la corte que le quede mas cerca. Si no puede pagar la cuota de presentacion, pida al secretario de la corte que le de un formulario de exencion de pago de cuotas. Si no presenta su respuesta a tiempo, puede perder el caso por incumplimiento y la corte le podra quitar su sueldo, dinero y bienes sin mas advertencia. Hay otros requisitos legales. Es recomendable que llame a un abogado inmediatamente. Si no conoce a un abogado, puede llamar a un servicio de remision a abogados. Si no puede pagar a un abogado, es posible que cumpla con los requisitos para obtener servicios legales gratuitos de un programa de servicios legales sin fines de lucro. Puede encontrar estos grupos sin fines de lucro en el sitio web de California Legal Services, (www.lawhelpcalifornia.org), en el Centro de Ayuda de las Cortes de California, (www.sucorte.ca.gov) o poniendose en contacto con la corte o el colegio de abogados locales. AVISO: Por ley, la corte tiene derecho a reclamar las cuotas y los costos exentos por imponer un gravamen sobre cualquier recuperacion de $10,000 o mas de valor recibida mediante un acuerdo o una concesion de arbitraje en un caso de derecho civil. Tiene que pagar el gravamen de la corte antes de que la corte pueda desechar el caso. The name and address of the court is: (El nombre y direccion de la corte es): Superior Court of California, 325 S Melrose Dr, Vista CA 92081. The name, address, and telephone number of plaintiff’s attorney, or plaintiff without an attorney, is: (El nombre, la direccion y el numero de telefono del abogado del demandante, o del demandante que no tiene abogado, es): Daniel S. Rose, Esq. SBN 183853; Law Office of Daniel S. Rose, P.C., 316 S. Melrose Dr. #107, Vista CA 92081 Telephone: 760.758.8000; 760.758.8001 Date: (Fecha), 06/18/2019 Clerk (Secretario), by M. Clemens, Deputy (Adjunto) NOTICE TO THE PERSON SERVED: You are served as an individual. 11/22, 11/29, 12/06, 12/13/19 CN 24002</p>
<p>Fictitious Business Name Statement #2019-9029231 Filed: Dec 10, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. And the Moon Will Rise. Located at: 1114 Alexandra Ln., Encinitas CA San Diego 92024. Mailing Address: 1150 Garden View Rd. #231341, Encinitas CA 92024. This business is hereby registered by the following: 1. Karen Anderson Kennedy, 1114 Alexandra Ln., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/30/2019 S/Karen Anderson Kennedy 12/13, 12/20, 12/27/19, 01/03/20 CN 24082</p>
<p>Fictitious Business Name Statement #2019-9028242 Filed: Nov 22, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Revoe Reiki LLC. Located at: 523 Encinitas Blvd. #200, Encinitas CA San Diego 92024. Mailing Address: 3333 Monair Dr. #512, San Diego CA 92117. This business is hereby registered by the following: 1. Revoe Reiki LLC, 523 Encinitas Blvd. #200, Encinitas CA 92024. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 10/01/2019 S/Sara Revoe Petersen 12/13, 12/20, 12/27/19, 01/03/20 CN 24080</p>
<p>Fictitious Business Name Statement #2019-9029222 Filed: Dec 10, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Flit Flowers. Located at: 424 Puebla St., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. AXL Group Inc., 424 Puebla St., Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Celia D Bartholomew 12/13, 12/20, 12/27/19, 01/03/20 CN 24079</p>
<p>Fictitious Business Name Statement #2019-9029158 Filed: Dec 09, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Antheia Plant Design. Located at: 1007 S Ditmar St., Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. Diane Lynn Reardon, 1007 S Ditmar St., Oceanside CA 92054. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 12/07/2019 S/Diane Lynn Reardon 12/13, 12/20, 12/27/19, 01/03/20 CN 24078</p>
<p>Fictitious Business Name Statement #2019-9028986 Filed: Dec 05, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Lavida Company. Located at: 515 Birmingham Dr., Cardiff CA San Diego 92007. Mailing Address: 140 Encinitas Blvd. #187, Encinitas CA 92024. This business is hereby registered by the following: 1. Vicky Lurene Tucker, 515 Birmingham Dr., Cardiff CA 92007. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Vicky Lurene Tucker 12/13, 12/20, 12/27/19, 01/03/20 CN 24077</p>
<p>Fictitious Business Name Statement #2019-9029078 Filed: Dec 09, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Smiles of Carlsbad. Located at: 1207 Carlsbad Village Dr. #B, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. De Luna Dental Corp., 5491 Foxtail Loop, Carlsbad CA 92010. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jose De Luna 12/13, 12/20, 12/27/19, 01/03/20 CN 24074</p>
<p>Fictitious Business Name Statement #2019-9029146 Filed: Dec 09, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Prism Community Services. Located at: 1670 5th Ave., Redlands, CA San Bernardino 92374. Mailing Address: Same. This business is hereby registered by the following: 1. Kaitlin Yates, 1670 5th Ave., Redlands, CA 92374. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 12/09/2019 S/Kaitlin Yates 12/13, 12/20, 12/27/19, 01/03/20 CN 24073</p>
<p>Fictitious Business Name Statement #2019-9029080 Filed: Dec 09, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. 12 Step Cure. Located at: 911 Wyoming St., Kansas City MO Jackson 64111. Mailing Address: 1150 Garden View Ct. #230029, Encinitas CA 92023. This business is hereby registered by the following: 1. John Richard Kiehl, 911 Wyoming St., Kansas City MO 64111. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 12/09/2019 S/John Richard Kiehl 12/13, 12/20, 12/27/19, 01/03/20 CN 24072</p>
<p>Fictitious Business Name Statement #2019-9028892 Filed: Dec 04, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Sivana; B. Sivana Spirit; C. Sivana East; D. Tiny Rituals. Located at: 531 Encinitas Blvd. #110, Encinitas CA San Diego 92024. Mailing Address: 1106 2nd St. #130, Encinitas CA 92024. This business is hereby registered by the following: 1. Babaji Central Company LLC, 531 Encinitas Blvd. #110, Encinitas CA 92024. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2011 S/Sam Mendelsohn 12/13, 12/20, 12/27/19, 01/03/20 CN 24070</p>
<p>Fictitious Business Name Statement #2019-9028850 Filed: Dec 04, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Ahlia Yoga. Located at: 2382 Carol View Dr. #F212, Cardiff CA San Diego 92007. Mailing Address: Same. This business is hereby registered by the following: 1. Ahlia Loren Biondi, 2382 Carol View Dr. #F212, Cardiff CA 92007. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2019 S/Ahlia Loren Biondi 12/13, 12/20, 12/27/19, 01/03/20 CN 24068</p>
<p>Fictitious Business Name Statement #2019-9028608 Filed: Dec 02, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Machine Learning and Systems. Located at: 82799 Kingsboro Ln., Indio CA Riverside 92201. Mailing Address: Same. This business is hereby registered by the following: 1. The Systems and Machine Learning Foundation, 82799 Kingsboro Ln., Indio CA 92201. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 03/27/2019 S/Mary Ellen Perry 12/13, 12/20, 12/27/19, 01/03/20 CN 24066</p>
<p>Fictitious Business Name Statement #2019-9028689 Filed: Dec 02, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Organization Improvement Systems. Located at: 5009 Suncrest Ct., Oceanside CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following: 1. Amy Lane Park, 5009 Suncrest Ct., Oceanside CA 92056. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 10/24/2018 S/Amy Lane Park 12/13, 12/20, 12/27/19, 01/03/20 CN 24065</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Fictitious Business Name Statement #2019-9028667 Filed: Dec 02, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Fournier Decor. Located at: 1372 Dandelion Way, San Marcos CA San Diego 92078. Mailing Address: Same. This business is hereby registered by the following: 1. Marcia Amazonas Fournier, 1372 Dandelion Way, San Marcos CA 92078. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2019 S/Marcia Amazonas Fourner 12/13, 12/20, 12/27/19, 01/03/20 CN 24064</p>
<p>Fictitious Business Name Statement #2019-9028681 Filed: Dec 02, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. 4 Wellness Naturally. Located at: 2003 S El Camino Real #107, Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. Carolyn Joanne Bolton, 4379 Serena Ave., Oceanside CA 92056. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/12/2009 S/Carolyn Joanne Bolton 12/06, 12/13, 12/20, 12/27/19 CN 24054</p>
<p>Fictitious Business Name Statement #2019-9027852 Filed: Nov 19, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Seaside Rental Properties. Located at: 658 Laguna Dr., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Rancy B Feldman, 658 Laguna Dr., Carlsbad CA 92008. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/01/2019 S/Rancy B Feldman 12/06, 12/13, 12/20, 12/27/19 CN 24053</p>
<p>Fictitious Business Name Statement #2019-9028511 Filed: Nov 27, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Hole-Ex. Located at: 1024 Mar Vista Dr., Vista CA San Diego 92081. Mailing Address: 770 Sycamore Ave. #122-448, Vista CA 92083. This business is hereby registered by the following: 1. Acuterra Inc., 1024 Mar Vista Dr., Vista CA 92081. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Russel Pogue 12/06, 12/13, 12/20, 12/27/19 CN 24049</p>
<p>Fictitious Business Name Statement #2019-9028492 Filed: Nov 26, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Spartan Yacht Services. Located at: 1179 Highbluff Ave., San Marcos CA San Diego 92078. Mailing Address: 2907 Shelter Island Dr. #105-#461, San Diego CA 92106. This business is hereby registered by the following: 1. Brian Walter Schramm, 1179 Highbluff Ave., San Marcos CA 92078. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Brian Walter Schramm 12/06, 12/13, 12/20, 12/27/19 CN 24047</p>
<p>Fictitious Business Name Statement #2019-9028284 Filed: Nov 25, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Yoga With Veronica. Located at: 338 Hillcrest Dr., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Veronica Rosalba Cesena, 338 Hillcrest Dr., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Veronica Rosalba Cesena 11/29, 12/06, 12/13, 12/20/19 CN 24035</p>
<p>Fictitious Business Name Statement #2019-9027642 Filed: Nov 15, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Rickon Electric. Located at: 1711 28th St., San Diego CA San Diego 92102. Mailing Address: PO Box 83391, San Diego CA 92138. This business is hereby registered by the following: 1. Robert Jennings Rickon, 1711 28th St., San Diego CA 92102. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/1991 S/Robert Jennings Rickon 11/29, 12/06, 12/13, 12/20/19 CN 24034</p>
<p>Fictitious Business Name Statement #2019-9028187 Filed: Nov 22, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Bear and the Bees; B. Bear &#038; the Bees. Located at: 1617 Honeysuckle Ct., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Jamie Elizabeth Drawbridge, 1617 Honeysuckle Ct., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 10/22/2019 S/Jamie Elizabeth Drawbridge 11/29, 12/06, 12/13, 12/20/19 CN 24030</p>
<p>Fictitious Business Name Statement #2019-9027749 Filed: Nov 18, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Beach Access Software. Located at: 1014 Tulip Way, Carlsbad CA San Diego 92011. Mailing Address: Same. This business is hereby registered by the following: 1. Clifford Roger Smolin, 1014 Tulip Way, Carlsbad CA 92011. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Clifford Roger Smolin 11/29, 12/06, 12/13, 12/20/19 CN 24029</p>
<p>Fictitious Business Name Statement #2019-9027305 Filed: Nov 12, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Personalized Optimal Wellness. Located at: 543 Encinitas Blvd. #113, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Amanda J Gretsch Inc., 543 Encinitas Blvd. #113, Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Amanda Gretsch 11/29, 12/06, 12/13, 12/20/19 CN 24028</p>
<p>Fictitious Business Name Statement #2019-9027249 Filed: Nov 12, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Lucero. Located at: 1427 Fig Ct., National City CA San Diego 91950. Mailing Address: Same. This business is hereby registered by the following: 1. Elizabeth Hsarai Gracida Cabrera, 1427 Fig Ct., National City CA 91950. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/12/2019 S/Elizabeth Hsarai Gracida Cabrera 11/29, 12/06, 12/13, 12/20/19 CN 24027</p>
<p>Fictitious Business Name Statement #2019-9026001 Filed: Oct 28, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Super Smog. Located at: 538 Olive Ave. #A100, Vista CA San Diego 92083. Mailing Address: Same. This business is hereby registered by the following: 1. Marco Antonio Rivas Gonzalez, 128 Terracana Way, Vista CA 92083. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/03/2019 S/Marco Antonio Rivas Gonzalez 11/29, 12/06, 12/13, 12/20/19 CN 24026</p>
<p>Fictitious Business Name Statement #2019-9027353 Filed: Nov 12, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Flavor of Himalaya. Located at: 727 W San Marcos Blvd. #115-116, San Marcos CA San Diego 92078. Mailing Address: Same. This business is hereby registered by the following: 1. Flavor of Himalaya Inc., 727 W San Marcos Blvd. #115-116, San Marcos CA 92078. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jotindra Khatri 11/29, 12/06, 12/13, 12/20/19 CN 24025</p>
<p>Fictitious Business Name Statement #2019-9027992 Filed: Nov 20, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Atanox. Located at: 604 Westview Ct., Chula Vista CA San Diego 91910. Mailing Address: 482 W San Ysidro Blvd. #723, San Ysidro CA 92173. This business is hereby registered by the following: 1. Julio A Guevara, 604 Westview Ct., Chula Vista CA 91910; 2. Regina Alcalá, 604 Westview Ct., Chula Vista CA 91910. This business is conducted by: General Partnership. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Julio A Guevara 11/29, 12/06, 12/13, 12/20/19 CN 24024</p>
<p>Fictitious Business Name Statement #2019-9027768 Filed: Nov 18, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Peddie Training. Located at: 4815 E Cliff St., San Diego CA San Diego 92130. Mailing Address: Same. This business is hereby registered by the following: 1. Zachary Peddie, 4815 E Cliff Ct., San Diego CA 92130. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/18/2019 S/Zachary Peddie 11/29, 12/06, 12/13, 12/20/19 CN 24018</p>
<p>Fictitious Business Name Statement #2019-9027558 Filed: Nov 14, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Education Explorations. Located at: 933 Passiflora Ave., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Shelby Rae Policastri, 933 Passiflora Ave., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/14/2019 S/Shelby Rae Policastri 11/29, 12/06, 12/13, 12/20/19 CN 24017</p>
<p>Fictitious Business Name Statement #2019-9027924 Filed: Nov 20, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Body Solutions; B. Body Solutions 101. Located at: 535 N Hwy 101, Solana Beach CA San Diego 92075. Mailing Address: Same. This business is hereby registered by the following: 1. Michael Mitchell, 3798 Manchester Ave., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/01/2002 S/Michael Mitchell 11/29, 12/06, 12/13, 12/20/19 CN 24016</p>
<p>Fictitious Business Name Statement #2019-9027527 Filed: Nov 14, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Barber Shop Express. Located at: 475 College Blvd. #5, Oceanside CA San Diego 92057. Mailing Address: Same. This business is hereby registered by the following: 1. Patricia O’Halloran, 3755 Vista Campana N #49, Oceanside CA 92057. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/14/2019 S/Patricia O’Halloran 11/29, 12/06, 12/13, 12/20/19 CN 24015</p>
<p>Fictitious Business Name Statement #2019-9027532 Filed: Nov 14, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. DSM Engineering Services. Located at: 665 San Rodolfo #124-209, Solana Beach CA San Diego 92075. Mailing Address: Same. This business is hereby registered by the following: 1. DSM Consulting Group LLC, 665 San Rodolfo #124-209, Solana Beach CA 92075. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/04/2019 S/Darryl Mastui 11/22, 11/29, 12/06, 12/13/19 CN 24013</p>
<p>Fictitious Business Name Statement #2019-9027797 Filed: Nov 19, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Saphirus Wellness. Located at: 2014 Woodmoss Ct., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Sadie Laree Lovett, 2014 Woodmoss Ct., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Sadie Laree Lovett 11/22, 11/29, 12/06, 12/13/19 CN 24009</p>
<p>Fictitious Business Name Statement #2019-9026973 Filed: Nov 06, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Roundtable Principle. Located at: 13435 Montecito Glen, San Diego CA San Diego 92130. Mailing Address: 2683 Via de la Valle #G-608, Del Mar CA 92014. This business is hereby registered by the following: 1. Diane Marie Tallen, 13435 Montecito Glen, San Diego CA 92130. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Diane Marie Tallen 11/22, 11/29, 12/06, 12/13/19 CN 24008</p>
<p>Fictitious Business Name Statement #2019-9027624 Filed: Nov 15, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The German Wine Collection. Located at: 3141 Tiger Run Ct. #113, Carlsbad CA San Diego 92010. Mailing Address: c/o Richard Chassin, 299 Park Ave., 16th Floor BGM, New York NY 10171. This business is hereby registered by the following: 1. German Wine Collection LLC, c/o Richard Chassin, 299 Park Ave., 16th Floor BGM, New York NY 10171. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jenna Fields 11/22, 11/29, 12/06, 12/13/19 CN 24005</p>
<p>Fictitious Business Name Statement #2019-9027698 Filed: Nov 18, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Stockham Rides; B. Stockham Premium Rides. Located at: 2930 La Costa Ave. #106, Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. Stockham LLC, 2930 La Costa Ave. #106, Carlsbad CA 92009. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/12/2019 S/Michael Stockham 11/22, 11/29, 12/06, 12/13/19 CN 24001</p>
<p>Fictitious Business Name Statement #2019-9027672 Filed: Nov 15, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. KONEKT. Located at: 3585 Summit Trail Ct., Carlsbad CA San Diego 92010. Mailing Address: Same. This business is hereby registered by the following: 1. Jean C Clenet, 3585 Summit Trail Ct., Carlsbad CA 92010. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jean C Clenet 11/22, 11/29, 12/06, 12/13/19 CN 24000</p>
<p>Fictitious Business Name Statement #2019-9027009 Filed: Nov 06, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Bare Energy. Located at: 7106 Daffodil Pl., Carlsbad CA San Diego 92011. Mailing Address: Same. This business is hereby registered by the following: 1. Bare Energy LLC, 7106 Daffodil Pl., Carlsbad CA 92011. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Veronica Lee 11/22, 11/29, 12/06, 12/13/19 CN 23999</p>
<p>Fictitious Business Name Statement #2019-9027580 Filed: Nov 14, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Smart Escrow. Located at: 300 Carlsbad Village Dr. #217, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Real Acquisition Inc., 2776 Gateway Rd., Carlsbad CA 92009. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Roger Lee 11/22, 11/29, 12/06, 12/13/19 CN 23994</p>
<p>Fictitious Business Name Statement #2019-9027083 Filed: Nov 07, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Advanced Brokers Insurance Services. Located at: 360 N El Camino Real #1A, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Advanced Brokers Inc., 360 N El Camino Real #1A, Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/01/2010 S/Nicole Hardin 11/22, 11/29, 12/06, 12/13/19 CN 23993</p>
<p>Fictitious Business Name Statement #2019-9024923 Filed: Oct 11, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Whispering Lilac Retreat Center. Located at: 6690 W Lilac Rd., Bonsall CA San Diego 92003. Mailing Address: Same. This business is hereby registered by the following: 1. Erin Marie English, 6690 W Lilac Rd., Bonsall CA 92003; 2. Frank Edward English, 6690 W Lilac Rd., Bonsall CA 92003. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 09/01/2019 S/Erin Marie English, 11/22, 11/29, 12/06, 12/13/19 CN 23987</p>
<p>Fictitious Business Name Statement #2019-9026819 Filed: Nov 05, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Solasta Market. Located at: 1018 3rd St., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Sara Anne Torp, 1018 3rd St., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Sara Anne Torp 11/22, 11/29, 12/06, 12/13/19 CN 23986</p>
<p>Fictitious Business Name Statement #2019-9027542 Filed: Nov 14, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. SLIPER Second Language Immersion Programs through Early Relationships; B. GLASSLIPER Global Language Acquisition Supports for Second Language Immersion Programs through Early Relationships. Located at: 1170 Arcadia Rd., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Sandi Schutze Meschoulam, 1170 Arcadia Rd., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Sandi Schutze Meschoulam 11/22, 11/29, 12/06, 12/13/19 CN 23985</p>
<p>Fictitious Business Name Statement #2019-9027394 Filed: Nov 13, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Center For Improving Global Access to Women’s Reproductive Health. Located at: 701 Palomar Airport Rd. #300, Carlsbad CA San Diego 92011. Mailing Address: Same. This business is hereby registered by the following: 1. WCG Cares, 701 Palomar Airport Rd. #300, Carlsbad CA 92011. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 07/05/2013 S/Erica Chavin 11/22, 11/29, 12/06, 12/13/19 CN 23984</p>
<p>Fictitious Business Name Statement #2019-9026810 Filed: Nov 05, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Southo.net. Located at: 1631 Alvarado St., Oceanside CA San Diego 92054. Mailing Address: 603 Seagaze Dr. #129, Oceanside CA 92054. This business is hereby registered by the following: 1. Jennifer Lea Baldwin, 1631 Alvarado St., Oceanside CA 92054; 2. Keith Douglas Baldwin, 1631 Alvarado St., Oceanside CA 92054. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/01/2002 S/Jennifer Lea Baldwin 11/22, 11/29, 12/06, 12/13/19 CN 23982</p>
<p>Fictitious Business Name Statement #2019-9027489 Filed: Nov 14, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Anaya Arte Aesthetics. Located at: 3320 Mission Ave. #O, Oceanside CA San Diego 92058. Mailing Address: Same. This business is hereby registered by the following: 1. Marianna Anaya Cruz, 124 W La Cienega Rd., San Marcos CA 92069. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 10/22/2019 S/Marianna Anaya Cruz 11/22, 11/29, 12/06, 12/13/19 CN 23981</p>
<p>Fictitious Business Name Statement #2019-9026961 Filed: Nov 06, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Beach Tree. Located at: 1407 Santa Rosa St., Oceanside CA San Diego 92058. Mailing Address: Same. This business is hereby registered by the following: 1. Michael Dylan Chapman, 1407 Santa Rosa St., Oceanside CA 92058; 2. Lundin Malia Noel, 1407 Santa Rosa St., Oceanside CA 92058. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 10/05/2019 S/Michael Dylan Chapman 11/22, 11/29, 12/06, 12/13/19 CN 23973</p>
<p>Fictitious Business Name Statement #2019-9027137 Filed: Nov 07, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. HEREBY. Located at: 3132 Tiger Run Ct. #114, Carlsbad CA San Diego 92010. Mailing Address: Same. This business is hereby registered by the following: 1. IDEAMASH LLC, 7040 Avenida Encinas #104156, Carlsbad CA 92011. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 10/15/2019 S/James Bortnak 11/22, 11/29, 12/06, 12/13/19 CN 23972</p>
<p>Fictitious Business Name Statement #2019-9027288 Filed: Nov 12, 2019 with County of San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Duende Yoga Space. Located at: 1365 Forest Ave., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Elisa M Tahmisian, 1365 Forest Ave., Carlsbad CA 92008. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/11/2019 S/Elisa M Tahmisian 11/22, 11/29, 12/06, 12/13/19 CN 23971</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/f6de2949d351649d8796f2cf30bc8eee?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6de2949d351649d8796f2cf30bc8eee?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" /></div><div class="saboxplugin-authorname"><a href="https://www.thecoastnews.com/author/beckyroland/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Becky</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div> <footer class="penci-entry-footer">
<div class="penci-source-via-tags-wrap"></div><span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="141094" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecoastnews.com%2Flegal-notices-december-13-2019%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Legal%20Notices,%20December%2013,%202019%20-%20https://www.thecoastnews.com/legal-notices-december-13-2019/"><i class="fa fa-twitter"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=Legal%20Notices,%20December%2013,%202019&#038;BODY=https://www.thecoastnews.com/legal-notices-december-13-2019/"><i class="fa fa-envelope"></i></a></span> </footer>
</article>
<div id="wordpress-141094-comment" class="active multi-wordpress-comment penci-tab-pane"><div class="post-comments  post-comments-141094  no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/legal-notices-december-13-2019/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="https://www.thecoastnews.com/wp-comments-post.php?wpe-comment-post=coastnewsgroup" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span>Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='141094' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95089b1d6d" /></p><input type='hidden' id='ct_checkjs_31839b036f63806cba3f47b93af8ccb5' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAXRequest(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_31839b036f63806cba3f47b93af8ccb5'}                    );                }, 1000);});</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33" /></p> </form>
</div>
</div> 
</div> </div>
</div>
</div>
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="text-13" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://thecoastnews.com/calendar/#/"><i class="fa-pos-left fa fa-calendar"></i>Event Calendar</a></h3>
</div>
</div>
</div><div id="text-14" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://www.facebook.com/TheCoastNewsGroup/" target="_blank" rel="noopener noreferrer"><i class="fa-pos-left fa fa-facebook-official"></i>FACEBOOK @COASTNEWS</a></h3>
</div>
</div>
</div><div id="text-12" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><div class="penci-block-heading">
<h3 class="penci-block__title"><a href="https://twitter.com/coastnewsgroup?lang=en" target="_blank" rel="noopener noreferrer"><i class="fa-pos-left fa fa-twitter-square"></i>TWEETS @COASTNEWS</a></h3>
</div>
</div>
</div> <div id="penci-social-counter--41537" class="penci-block-vc penci-social-counter penci-social-counter--style-2 widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter left penci-link-filter-hidden penci-empty-block-title penci-vc-column-1">
<div class="penci-block-heading">
</div>
<div class="penci-block_content">
<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/TheCoastNewsGroup/" target="_blank" rel="noopener"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__instagram penci-social__empty"><div class="penci-social__content"><a href="http://instagram.com/coastnews/" target="_blank" rel="noopener"><i class="fa fa-instagram"></i></a></div></div><div class="penci-social__item penci-social__youtube penci-social__empty"><div class="penci-social__content"><a href="http://www.youtube.com/#" target="_blank" rel="noopener"><i class="fa fa-youtube-play"></i></a></div></div> </div>
</div>
<style>#penci-social-counter--41537.penci-social-counter--style-2 .penci-block_content { justify-content: center; }</style> </div>
</aside>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="ajdg_grpwidgets-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-340"><a class="gofollow" data-track="MzQwLDEsMSwzMA==" href="https://www.tricitymed.org"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/11/Coast-News-Digital-AD-Happy-Holidays-300x500-11_2019-.png" /></a></div></div></div><div id="ajdg_grpwidgets-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-336 c-1"><a class="gofollow" data-track="MzM2LDMsMSwzMA==" href=" christmascityusa.tv"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/11/31696-Christmas-City-Web-Ad-300x250.jpg" /></a></div></div></div><div id="ajdg_grpwidgets-4" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-4"><div class="g-dyn a-345 c-1"><a class="gofollow" data-track="MzQ1LDQsMSwzMA==" href="http://medicine-in-motion.com/"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/12/Medicine-In-Motion.gif" /></a></div><div class="g-dyn a-327 c-2"><a class="gofollow" data-track="MzI3LDQsMSwzMA==" href="https://www.spiritofsharing.org/"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/10/pdf_uploads_707033_707033_SS102819SO_CNG_C_D75_V1b.gif" /></a></div></div></div><div id="ajdg_grpwidgets-5" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-8"><div class="g-dyn a-325 c-1"><a class="gofollow" data-track="MzI1LDgsMSwzMA==" href="http://planwithpalomar.com/?utm_campaign=cth-open-enrollment&utm_medium=Email&utm_source=The-Coast-News&utm_creative=open-enrollment-newsletter" target="https://ad.doubleclick.net/ddm/ad/N4663.3683906ENCINITASCOASTNEWS/B23328655.257882791;sz=300x250"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/10/Palomar_65MAbnr300x250.jpg" /></a></div><div class="g-dyn a-322 c-2"><a class="gofollow" data-track="MzIyLDgsMSwzMA==" href="http://planwithpalomar.com/?utm_campaign=cth-open-enrollment&utm_medium=Email&utm_source=The-Coast-News&utm_creative=open-enrollment-newsletter"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/10/Palomar_65MA_SeniorCoupleBnr300x250.jpg" /></a>
</div><div class="g-dyn a-330 c-3"><a class="gofollow" data-track="MzMwLDgsMSwzMA==" href="http://planwithpalomar.com/?utm_campaign=cth-open-enrollment&utm_medium=Email&utm_source=The-Coast-News&utm_creative=open-enrollment-newsletter" target="https://ad.doubleclick.net/ddm/ad/N4663.3683906ENCINITASCOASTNEWS/B23328655.257556977;sz=300x600"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/11/Palomar_MA_EnrollEasy300x250.jpg" /></a></div><div class="g-dyn a-332 c-4"><a class="gofollow" data-track="MzMyLDgsMSwzMA==" href="http://planwithpalomar.com/?utm_campaign=cth-open-enrollment&utm_medium=Email&utm_source=The-Coast-News&utm_creative=open-enrollment-newsletter" target="https://ad.doubleclick.net/ddm/ad/N4663.3683906ENCINITASCOASTNEWS/B23328655.257556977;sz=300x600"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/11/Palomar_YoungMotherEnrollBnr300x250.jpg" /></a></div></div></div><div id="ajdg_grpwidgets-6" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-14"><div class="g-dyn a-344 c-1"><a class="gofollow" data-track="MzQ0LDE0LDEsMzA=" href="https://torreyholistics.com/"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/12/Torrey-Holistics-112519-122619.png" /></a></div><div class="g-dyn a-266 c-2"><a class="gofollow" data-track="MjY2LDE0LDEsMzA=" href="https://www.cryowarehouse.com/"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/03/pdf_uploads_595419_595419_CW22819BD_CNG_C_185_V1.gif" /></a></div></div></div><div id="ajdg_grpwidgets-7" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-15"><div class="g-dyn a-346 c-1"><a href="https://grottothemespa.com/"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/12/Grotto-Message-121019-010820.gif" /></a></div><div class="g-dyn a-341 c-2"><a class="gofollow" data-track="MzQxLDE1LDEsMzA=" href="https://stellarsolar.net/december-promo/"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/12/december-post-300x250.png" /></a></div></div></div><div id="ajdg_grpwidgets-8" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left ajdg_grpwidgets"><div class="g g-16"><div class="g-single a-333"><a class="gofollow" data-track="MzMzLDE2LDEsMzA=" href="http://planwithpalomar.com/?utm_campaign=cth-open-enrollment&utm_medium=Email&utm_source=The-Coast-News&utm_creative=open-enrollment-newsletter" target="https://ad.doubleclick.net/ddm/ad/N4663.3683906ENCINITASCOASTNEWS/B23328655.257556977;sz=300x600"><img src="https://www.thecoastnews.com/wp-content/uploads/2019/11/Palomar_YoungMotherEnrollBnr300x600.jpg" /></a></div></div></div> </div>
</aside>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for The Coast News Group" />
<meta itemprop="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<meta itemprop="keywords" content="Data Protection, Copyright Data" />
<meta itemprop="copyrightYear" content="2019" />
<meta itemprop="copyrightHolder" content="The Coast News Group" />
<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-4 footer__sidebars-style-4">
<div class="footer__sidebars-inner penci-container-fluid">
<div class="row">
<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3">
</div>
<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
<div id="nav_menu-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu" class="menu"><li id="menu-item-132887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-132887"><a href="https://www.thecoastnews.com/">HOME</a></li>
<li id="menu-item-117086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117086"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li id="menu-item-117087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117087"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li id="menu-item-117088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117088"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li id="menu-item-117089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117089"><a href="https://www.thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li id="menu-item-117090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117090"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li id="menu-item-117091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117091"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li id="menu-item-117093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117093"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li id="menu-item-117094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117094"><a href="https://www.thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
</ul></div></div> </div>
<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
</div>
<div id="footer-4" class="footer-sidebar-item footer-4 penci-col-3">
<div id="text-15" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><p></p>
<div id="robly_embed_signup">
<form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
<input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" /><br />
<input type="hidden" name="sub_lists[]" value="122371" /></p>
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<p> <input type="hidden" name="force_required_fields" value="true" /><br />
<input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required="" /><br />
<input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button" /><br />
</form>
</div>
<style type="text/css">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</style>
<p><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><br />
<script>
  $(document).ready(function () {</p>
<p>      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();</p>
<p>          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }</p>
<p>          var f = $("#robly_embedded_subscribe_form");
          f.submit();</p>
<p>          return false;
      });</p>
<p>  });</p>
<p>  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }</p>
<p></script><br />
</p>
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer__bottom style-1">
<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
<div class="footer__logo">
<a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></a> </div>
<div class="footer__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a> </div>
</div>
</div> <div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
<div class="site-info">
@2018 - The Coast News Group. All Right Reserved. Designed by <a href="http://www.adwitdigital.com/">adwitdigital.com</a> </div>
</div>
</div> </footer>
</div>
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://www.thecoastnews.com/" class="custom-logo-link" rel="home"><img width="858" height="120" src="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png" class="custom-logo" alt="The Coast News Group" srcset="https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig.png 858w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-300x42.png 300w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-768x107.png 768w, https://www.thecoastnews.com/wp-content/uploads/2019/04/cropped-logobig-585x82.png 585w" sizes="(max-width: 858px) 100vw, 858px" /></a> </div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/TheCoastNewsGroup/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/coastnewsgroup?lang=en" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/coastnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a> </div>
</div>
<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-132814"><a href="https://www.thecoastnews.com/">HOME</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132815"><a href="https://www.thecoastnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132816"><a href="https://www.thecoastnews.com/media-kit/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132817"><a href="https://www.thecoastnews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-140868"><a href="https://www.thecoastnews.com/on-the-beat-murals-homesteads-craftbeer/">Podcast: The North County Beat</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-140871"><a href="https://www.thecoastnews.com/podcast-archives/">Podcast Archives</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132820"><a href="#">Cities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132821"><a href="https://www.thecoastnews.com/category/region/">Region</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132822"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/">Carlsbad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/">Del Mar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132824"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/">Encinitas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132825"><a href="https://www.thecoastnews.com/category/cities-news/escondido/">Escondido</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132826"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/">Oceanside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132827"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">Rancho Santa Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132828"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/">San Marcos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132829"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/">Solana Beach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132830"><a href="https://www.thecoastnews.com/category/cities-news/vista/">Vista</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132831"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132832"><a href="https://www.thecoastnews.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133166"><a href="https://www.thecoastnews.com/category/politics-governments/">Politics &#038; Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132833"><a href="https://www.thecoastnews.com/category/environments/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132835"><a href="https://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132836"><a href="https://www.thecoastnews.com/category/news/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132837"><a href="https://www.thecoastnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132838"><a href="https://www.thecoastnews.com/category/food-wine/">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132839"><a href="https://www.thecoastnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132840"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/sports-oceanside/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132841"><a href="https://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132842"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/obits-oceanside/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132843"><a href="https://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132844"><a href="https://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132845"><a href="#">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132846"><a href="https://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132847"><a href="https://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132848"><a href="https://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132851"><a href="https://www.thecoastnews.com/category/columns/odd-files/">News of the Weird</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133547"><a href="https://www.thecoastnews.com/category/columns/craftbeernorthcounty/">Craft Beer in North County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133548"><a href="https://www.thecoastnews.com/category/soul-on-fire/">Soul on Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132852"><a href="https://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132853"><a href="https://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132854"><a href="https://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132855"><a href="https://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132856"><a href="https://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132857"><a href="#">EVENT CALENDAR</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132858"><a href="https://www.thecoastnews.com/calendar/">Go to calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132859"><a href="https://www.thecoastnews.com/calendar/">Post an event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132860"><a href="https://www.thecoastnews.com/calendar/">Browse events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132861"><a href="#">CLASSIFIEDS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132862"><a href="https://www.thecoastnews.com/browse-classifieds/">Browse Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132863"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132864"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132865"><a href="#">LEGAL NOTICES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132866"><a href="https://www.thecoastnews.com/category/legal-notices/">Legal Notice Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132867"><a href="https://www.thecoastnews.com/legal-notice-advertising/">How to Place Legal Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132878"><a href="#">READ DIGITAL EDITIONS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836"><a href="https://www.thecoastnews.com/this-weeks-newspapers/">PDF Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837"><a href="https://www.thecoastnews.com/this-weeks-newspapers/">This week’s newspapers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132869"><a href="#">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132870"><a href="https://www.thecoastnews.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132871"><a href="https://www.thecoastnews.com/rate-card-3/">Rate Card</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132872"><a href="https://www.thecoastnews.com/browse-classifieds/place-an-ad/">Place Classified</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132873"><a href="https://www.thecoastnews.com/legal-notice-advertising/">Legal Advertising Info</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132874"><a href="https://www.thecoastnews.com/meet-your-local-ad123/">Meet Your Local Ad Rep</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132875"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132877"><a href="https://www.thecoastnews.com/how-to-get-your-news-in/">Order Coast News to Your Home</a></li>
</ul>
</li>
</ul> </nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<script>
			jQuery(".page-template-default #main:contains('.page-template-agents')").html(function(_, html) {
			   return  html.replace(/(.page-template-agents)/g, '<span style="display:none">$1')
			});
			jQuery(".page-template-default #main:contains('300px); }')").html(function(_, html) {
			   return  html.replace(/(300px); })/g, '$1<span>')
			});
		</script>
<style type="text/css">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</style><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thecoastnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/bootstrap.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/waypoints.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/k-elements/assets/js/shortcodes.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"48f6b8e304","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"141094","ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"48f6b8e304","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"48f6b8e304","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/pennews/js/script.min.js?ver=6.5.6'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({groupid:3,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-14').gslider({groupid:14,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-15').gslider({groupid:15,speed:15000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="thecoastnews_com",_audins_did=74367;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecoastnews_com,DomainId.74367" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function e(b,d){for(var c=0;c<d.length;c++){var f=d[c];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(b){for(var d=0;d<document.styleSheets.length;d++)if(document.styleSheets[d].href==b)return!0;return!1}e("img",document.querySelectorAll("img"));e("video",document.querySelectorAll("video"));e("audio",document.querySelectorAll("audio"));
	(function(b){for(var d=0;d<b.length;d++){var c=b[d];if(("preload"==c.getAttribute("rel")||"stylesheet"==c.getAttribute("rel"))&&null!=c.getAttribute("href")&&a(c.getAttribute("href"))){window.ezorqs(c,c.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){window.ezorqe(c,g.path[0].currentSrc)};f.src=c.getAttribute("href")}}})(document.querySelectorAll("link"));Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),
	window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
