<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head><meta charset="UTF-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<meta name="mobile-web-app-capable" content="yes">
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.thecoastnews.com/xmlrpc.php">
<link href='//fonts.googleapis.com/css?family=Vast+Shadow' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-favicon.png">
<link rel="apple-touch-icon-precomposed" href="https://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-apple-iphone.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-ipad.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-iphone-retina.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-retina-ipad.png">

<!--[if lt IE 9]>
	<script src="https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/html5shiv.js"></script>
	<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" href="https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello-ie7.css">
	<![endif]-->
<title>Del Mar, Solana Beach have few concerns about KAABOO &#8211; The Coast News Group</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="https://www.thecoastnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="https://www.thecoastnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Del Mar, Solana Beach have few concerns about KAABOO Comments Feed" href="https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pj-news-ticker-css' href='https://www.thecoastnews.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='https://www.thecoastnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.thecoastnews.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.thecoastnews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='bootstrap-css' href='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/bootstrap.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-app-css' href='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/app.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-fonts-css' href='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A700%2C400%7CRoboto+Slab%3A400%7CRoboto+Condensed%3A400%7C%27Times+New+Roman%27%2C+Times%2Cserif%3A400&#038;subset=latin&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-colors-css' href='https://www.thecoastnews.com/wp-content/uploads/custom_styles/dynamic.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css' href='https://www.thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='rt-mediaelement-css' href='https://www.thecoastnews.com/wp-content/plugins/buddypress-media/lib/media-element/mediaelementplayer-legacy.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rt-mediaelement-wp-css' href='https://www.thecoastnews.com/wp-content/plugins/buddypress-media/lib/media-element/wp-mediaelement.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rtmedia-main-css' href='https://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/css/rtmedia.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rtmedia-upload-terms-main-css' href='https://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/css/rtm-upload-terms.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kleo-plugins-css' href='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/plugins.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpce-theme-css' href='https://www.thecoastnews.com/wp-content/plugins/motopress-content-editor-lite/includes/css/theme.min.css?ver=3.0.2' type='text/css' media='all' />
<style id='mpce-theme-inline-css' type='text/css'>
.mp-row-fixed-width {max-width:1170px;}
</style>
<link rel='stylesheet' id='mpce-bootstrap-grid-css' href='https://www.thecoastnews.com/wp-content/plugins/motopress-content-editor-lite/bootstrap/bootstrap-grid.min.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","nonce":"8b0e79316d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/init.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/modernizr.custom.46504.js?ver=2.4.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/buddypress-media/lib/media-element/mediaelement-and-player.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/buddypress-media/lib/media-element/wp-mediaelement.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bp_template_pack = "legacy";
var rtmedia_ajax_url = "https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
var rtmedia_media_slug = "media";
var rtmedia_lightbox_enabled = "1";
var rtmedia_direct_upload_enabled = "0";
var rtmedia_gallery_reload_on_upload = "1";
var rtmedia_empty_activity_msg = "Please enter some content to post.";
var rtmedia_empty_comment_msg = "Empty comment is not allowed.";
var rtmedia_media_delete_confirmation = "Are you sure you want to delete this media?";
var rtmedia_media_comment_delete_confirmation = "Are you sure you want to delete this comment?";
var rtmedia_album_delete_confirmation = "Are you sure you want to delete this Album?";
var rtmedia_drop_media_msg = "Drop files here";
var rtmedia_album_created_msg = " album created successfully.";
var rtmedia_something_wrong_msg = "Something went wrong. Please try again.";
var rtmedia_empty_album_name_msg = "Enter an album name.";
var rtmedia_max_file_msg = "Max file Size Limit : ";
var rtmedia_allowed_file_formats = "Allowed File Formats";
var rtmedia_select_all_visible = "Select All Visible";
var rtmedia_unselect_all_visible = "Unselect All Visible";
var rtmedia_no_media_selected = "Please select some media.";
var rtmedia_selected_media_delete_confirmation = "Are you sure you want to delete the selected media?";
var rtmedia_selected_media_move_confirmation = "Are you sure you want to move the selected media?";
var rtmedia_waiting_msg = "Waiting";
var rtmedia_uploaded_msg = "Uploaded";
var rtmedia_uploading_msg = "Uploading";
var rtmedia_upload_failed_msg = "Failed";
var rtmedia_close = "Close";
var rtmedia_edit = "Edit";
var rtmedia_delete = "Delete";
var rtmedia_edit_media = "Edit Media";
var rtmedia_remove_from_queue = "Remove from queue";
var rtmedia_add_more_files_msg = "Add more files";
var rtmedia_file_extension_error_msg = "File not supported";
var rtmedia_more = "more";
var rtmedia_less = "less";
var rtmedia_read_more = "Read more";
var rtmedia__show_less = "Show less";
var rtmedia_activity_text_with_attachment = "disable";
var rtmedia_delete_uploaded_media = "This media is uploaded. Are you sure you want to delete this media?";
var rtm_wp_version = "4.9.7";
var rtmedia_main_js_strings = {"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};
var rtmedia_masonry_layout = "false";
var rtmedia_media_size_config = {"photo":{"thumb":{"width":"150","height":"150","crop":"1"},"medium":{"width":"300","height":"300","crop":"1"},"large":{"width":"1024","height":"1024","crop":"1"}},"video":{"activity_media":{"width":"320","height":"240"},"single_media":{"width":"640","height":"480"}},"music":{"activity_media":{"width":"320"},"single_media":{"width":"640"}},"featured":{"default":{"width":"100","height":"100","crop":"1"}}};
var rtmedia_disable_media_in_commented_media = "0";
var rtmedia_disable_media_in_commented_media_text = "Adding media in Comments is not allowed";
var ajaxurl = "https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtmedia.min.js?ver=4.5.2'></script>
<link rel='https://api.w.org/' href='https://www.thecoastnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecoastnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecoastnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Former NFL player offers ‘mindful miniseries’ for youth' href='https://www.thecoastnews.com/former-nfl-player-offers-mindful-miniseries-for-youth/' />
<link rel='shortlink' href='https://www.thecoastnews.com/?p=123152' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecoastnews.com%2Fdel-mar-solana-beach-have-few-concerns-about-kaaboo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecoastnews.com%2Fdel-mar-solana-beach-have-few-concerns-about-kaaboo%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-12 { min-width:0px; max-width:430px; }
	.b-12 { margin:15px 15px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type='text/css'> .vc-gitem-zone-height-mode-auto:before {
    content: "";
    display: block;
    padding-top: 0%;
}
.vc_gitem-zone-a .vc_gitem-row-position-bottom{
    position: inherit;
} </style> <script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '80744f124f';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.thecoastnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<style type="text/css">
						.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail {
		max-width: 300px;
		max-height: 300px;
		overflow: hidden;
		}

		.rtmedia-comment-media-container .mejs-container.mejs-video,
		.rtmedia-activity-container .mejs-container.mejs-video{
		min-height: 240px;
		min-width: 320px;
		}
				.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail {
		width: 150px;
		height: 150px;
		line-height: 150px;
		}
		.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail img {
		max-width: 150px;
		max-height: 150px;
		}
		.rtmedia-container .rtmedia-list  .rtmedia-list-item {
		width: 150px;
		}
					</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.thecoastnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="canonical" href="https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/" />
<style>
@media (min-width: 768px)
.col-sm-8 {
  width: 63.66666666666666% !important;
}
@media (min-width: 768px) and (max-width: 991px) {
	#nav-menu-item-side a {
		margin: 0 !important;
		padding: 0 !important;
		font-size:12px !important;
	}
}
li#nav-menu-item-side {
    top:125px;
}
.offcanvas-open li#nav-menu-item-side {
    display:none;
}
.field-visibility-settings-notoggle { 
  display:none;
}

</style>
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.topheaderhome .hidefirst h2 {
   font-size: 18px !important;
  }
h2 {
    font-size: 24px;
margin-bottom: 10px;
}
h3 {
    font-size: 22px;
}
.wpb_content_element {
    margin-bottom: 10px;
}
.boxheader h2 a {
   font-size: 28px;
}
.template-page, .sidebar {
    padding-top: 0px !important;
}
.pjnt-border{
    margin-bottom: 15px !important;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta name="google-site-verification" content="XxlmYsp-5v_TL3JLwd2xuirej5qYm2KxJuw2-lyMAns" />
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-120842730-13";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-120842730-13']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thecoastnews.com']);
_gaq.push(['f._setDomainName', 'thecoastnews.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','thecoastnews.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script type='text/javascript'>
var soc_app_id = '0';
var did = 74367;
var ezdomain = 'thecoastnews.com';
var ezoicSearchable = 1;
</script>


<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":74367,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"bea0cf45-07c7-4b19-4d7c-79c6761110f2","postal_code":"20149","pv_event_count":0,"response_time_orig":102,"serverid":"54.152.60.121:29041","state":"VA","t_epoch":1533243977,"template_id":120,"time_on_site_visit":0,"url":"https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/","user_id":0,"word_count":1823};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-0&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_74367=" + new Date().getTime() + "|bea0cf45-07c7-4b19-4d7c-79c6761110f2; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-123152 single-format-standard rtm-4.5.2 offcanvas-left offcanvas-type-default wpb-js-composer js-comp-ver-4.4.3 vc_responsive" itemscope itemtype="http://schema.org/WebPage">


<div class="kleo-page">

<div id="header" class="header-color">
<div class="navbar" role="navigation">
<div class="kleo-main-header header-centered">
<div class="container">
<a href="/media-kit/" class="advertisinginfo" style="text-align:right; line-height:15px;"><span style="color:#777777; font-size:11px; ">REASONABLE - EFFECTIVE!</span><br />Advertising Information</a>
<a href="/browse-classifieds/" class="classifiedinfo" style="text-align:left; line-height:15px;"><span style="color:#777777; font-size:11px;text-align:right;">120K READERS - $4</span><br />Place Classified</a>
<div class="clear"></div>

<div class="navbar-header">
<div class="kleo-mobile-switch">
<button type="button" class="navbar-toggle open-sidebar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="kleo-mobile-icons">
</div>
<strong class="logo">
<a href="https://www.thecoastnews.com">
<img id="logo_img" title="The Coast News Group" src="https://www.thecoastnews.com/wp-content/uploads/2015/07/logobig.png" alt="The Coast News Group">
</a>
</strong>
</div>


<div style="clear:both"></div>

<div class="collapse navbar-collapse nav-collapse"><ul id="menu-city-menu" class="nav navbar-nav"><li id="menu-item-83413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a title="Home" href="/">Home</a></li>
<li id="menu-item-117086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117086"><a title="CARLSBAD" href="https://www.thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li id="menu-item-117087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117087"><a title="DEL MAR" href="https://www.thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li id="menu-item-117088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117088"><a title="ENCINITAS" href="https://www.thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li id="menu-item-117089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117089"><a title="ESCONDIDO" href="https://www.thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li id="menu-item-117090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117090"><a title="OCEANSIDE" href="https://www.thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li id="menu-item-117091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117091"><a title="RANCHO SANTA FE" href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a title="SAN MARCOS" href="https://www.thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li id="menu-item-117093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117093"><a title="SOLANA BEACH" href="https://www.thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li id="menu-item-117094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117094"><a title="VISTA" href="https://www.thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
<li id="nav-menu-item-search" class="menu-item kleo-search-nav"> <a class="search-trigger" href="#"><i class="icon icon-search"></i></a>
<div class="kleo-search-wrap searchHidden" id="ajax_search_container">
<form class="form-inline" id="ajax_searchform" action="https://www.thecoastnews.com/" data-context="post">
<input name="s" class="ajax_s form-control" autocomplete="off" type="text" value="" placeholder="Start typing to search...">
<span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span>
</form>
<div class="kleo_ajax_results"></div>
</div>
</li><li id="nav-menu-item-side" class="menu-item"><a href="#" class="open-sidebar" onclick="javascript:return false;"><i class="icon-menu"></i></a></li></ul></div> </div>
</div>
</div>
</div>

<div id="main">
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">	

		 function mediapassCheckLogin() {
			  var result = {};
			  jQuery.getJSON("http://www.mediapass.com/subscription/CheckLoggedInSubscriber/?uri=" + escape(location.href) + "&key=1560&callback=?", result, function (result) {
				  console.log(result);
				  if (result.isSubscriber) {
						// current page viewer is a mediapass
						//alert('You are a MediaPass member.');
						console.log('You are a MediaPass member');
				  } else {
						//alert('You are not a MediaPass member');
						console.log('You are not a MediaPass member');
						
						/*
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write('<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						'&amp;random='+(new Date).getTime()+
						'" type="text/javascript">'+'\x3C/scr'+'ipt>');
						*/
				   }
			  });
		  };
	
		  function mediapassLogOut() {
					if (localStorage && localStorage.removeItem) {
						localStorage.removeItem("mpsid");
					}
	
					var matches = /mpsid=([^;]+)(?:;|$)/.exec(document.cookie);
	
					if (matches) {
						var date = new Date();
						date.setUTCHours(date.getUTCHours() - 2);
	
						document.cookie = "mpsid=" + matches[1] + "; expires=" + date.toGMTString() + "; path=/;";
					}
	
					window.location = "http://www.mediapass.com/overlay/logoutSubscriberWithRedirect?redirectLocation=" + encodeURIComponent(window.location);
		   }
			jQuery(document).ready(function(e) {
				//check if a mediapass user
				mediapassCheckLogin();
			});
	
</script>
<section class='container-wrap main-title alternate-color  title-single main-right-breadcrumb border-bottom'><div class='container'><h1 class="page-title">Del Mar, Solana Beach have few concerns about KAABOO</h1><div class='breadcrumb-extra'></div></div></section>
<section class="container-wrap main-color">
<div id="main-container" class="container">
<div class="row">
<div class="template-page col-sm-9 tpl-right with-meta">
<div class="wrap-content">

<article id="post-123152" class="clearfix post-123152 post type-post status-publish format-standard has-post-thumbnail hentry category-community-solana-beach category-community-del-mar category-del-mar category-solana-beach category-solana-beach-featured tag-del-mar-city-council tag-del-mar-fairgrounds tag-kaaboo-del-mar tag-solana-beach-city-council mpce-post-div">
<div class="article-meta">
<span class="post-meta">
<small class="meta-author author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/bianca-kaplanek/" title="View all POSTS by Bianca Kaplanek" rel="author"> <span class="author-name">by Bianca Kaplanek</span></a></small>, <small><a href="https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-08-02T11:37:57+00:00">August 2, 2018</time><time class="modify-date hide hidden updated" datetime="2018-08-02T11:42:14+00:00">August 2, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> <section class="main-color container-wrap social-share-wrap">
<div class="container">
<div class="share-links">
<div class="hr-title hr-long"><abbr>Share this</abbr></div>
<span class="kleo-love">
<div class="post-views post-123152 entry-meta">
<span class="post-views-icon dashicons dashicons-visibility"></span>
<span class="post-views-label">Views: </span>
<span class="post-views-count">0</span>
</div> <a href="#" class="item-likes" id="item-likes-123152" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a> </span>
<span class="kleo-facebook">
<a href="http://www.facebook.com/sharer.php?u=https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/" class="post_share_facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
<i class="icon-facebook"></i>
</a>
</span>
<span class="kleo-twitter">
<a href="https://twitter.com/share?url=https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/" class="post_share_twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
<i class="icon-twitter"></i>
</a>
</span>
<span class="kleo-googleplus">
<a href="https://plus.google.com/share?url=https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
<i class="icon-gplus"></i>
</a>
</span>
<span class="kleo-pinterest">
<a href="http://pinterest.com/pin/create/button/?url=https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/&media=https://www.thecoastnews.com/wp-content/uploads/2018/08/Blondie.jpg&description=Del Mar, Solana Beach have few concerns about KAABOO">
<i class="icon-pinterest-circled"></i>
</a>
</span>
<span class="kleo-mail">
<a href="mailto:?subject=Del Mar, Solana Beach have few concerns about KAABOO&body=https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/" class="post_share_email">
<i class="icon-mail"></i>
</a>
</span>
</div>
</div>
</section> </span>
</div>
<div class="article-media">
<div class="postthumb wp-caption">
<img src="https://www.thecoastnews.com/wp-content/uploads/2018/08/Blondie.jpg" alt="Del Mar, Solana Beach have few concerns about KAABOO" />
<div class="wp-caption-text">
KAABOO Del Mar this year features more than 65 artists, including Blondie on Sept. 14. Courtesy photo </div> </div>
</div>
<div class="article-content">
<div class="p402_premium">
<p class="p2"><span class="s1"> Hoping to prove they want to be good neighbors, organizers of KAABOO Del Mar have invested significant amounts of time and money to address issues associated with the three-day entertainment and arts festival since its debut at the Del Mar Fairgrounds in 2015.</span></p>
<p class="p2"><span class="s1">Their efforts seem to have paid off.</span></p>
<p class="p2"><span class="s1">City Council members in Del Mar and Solana Beach had few questions or concerns during presentations last month about this year’s event, which kicks off Sept. 14.</span></p>
<p class="p2"><span class="s1">According to a recently conducted economic impact study, KAABOO generated approximately $37.5 million countywide in 2017. Of that, about $15 million directly benefited Del Mar and Solana Beach.</span></p>
<p class="p2"><span class="s1">Council members in both cities asked for a breakdown for each city. Del Mar officials also had questions about ride-hailing services and crowd flow, both of which created problems during past events.</span></p>
<p class="p2"><span class="s1">At the July 16 meeting in Del Mar, events consultant Brett Arendt said those issues have been, and continue to be, addressed and improved.</span></p>
<p class="p2"><span class="s1">“We have worked diligently over the last 10 months with our ride-share partners to increase the spacing … and the efficiency of getting vehicles in and out of the transportation hub,” he said. </span></p>
<p class="p2"><span class="s1">Directional signage and alternative egress points were added.</span></p>
<p class="p2"><span class="s1">“If traffic backs up on Jimmy Durante, vehicles will be routed through the south portion of the fairgrounds and out through the fire gate,” Arendt said.</span></p>
<p class="p2"><span class="s1">Technology improvements have also allowed KAABOO to extend the geofence “to ensure attendees are getting rides from within the transportation hub and not pinging a car outside,” Nathan Prenger, KAABOO’s operations vice president, said.</span></p>
<p class="p2"><span class="s1">“It did seem to be better than the year before so the geofence is definitely helping overall,” Solana Beach Mayor Dave Zito said.</span></p>
<p class="p2"><span class="s1">Traffic studies indicate 42 percent of attendees drive and park, 38 percent use Uber, Lyft or a taxi, 10 percent walk, 4 percent take a coach, bus or shuttle, 3 percent bike and 2 percent use public transportation.</span></p>
<p class="p2"><span class="s1">Solana Beach Councilman Peter Zahn asked what was being done to promote the latter.</span></p>
<p class="p2"><span class="s1">Prenger said he’s unsuccessfully lobbied to get additional train cars.</span></p>
<p class="p2"><span class="s1">Although more bike parking was added, Zito was less than pleased with a safety decision to eliminate bike parking at the transportation hub, which is located at the training track in the northwest corner of the site near the Solana Gate.</span></p>
<p class="p2"><span class="s1">An entrance was added near the fire station.</span></p>
<p class="p2"><span class="s1">“We feel like we’re being a little disadvantaged here because you’ve got a nice new southern entrance for Del Mar,” Zito said. “The vast majority of Solana Beach residents that either walk or bike want to use Solana Gate because everything else is much more difficult to get to.</span></p>
<p class="p2"><span class="s1">“So you need to figure out a way to improve that,” he added, suggesting the organizers build a temporary pedestrian bridge over where Uber drivers come.</span></p>
<p class="p2"><span class="s1">“There is no easy way to get into that site from Solana Beach at this point,” Zito said. “It doesn’t make us happy. Next year hopefully you can improve on this.</span></p>
<p class="p2"><span class="s1">“I do appreciate the event,” he added. “I do seriously encourage you to take another look at how to accommodate alternative transportation for Solana Beach because you’re not doing it right now and you need to figure that out. OK?”</span></p>
<p class="p2"><span class="s1">Because the transportation hub is adjacent to Solana Beach, some in that city asked that it be moved elsewhere on the fairgrounds.</span></p>
<p class="p2"><span class="s1">Arendt said his team looked into that but concluded it is currently in what is considered the safest location.</span></p>
<p class="p2"><span class="s1">As for overall security, Prenger said the event plan was created with input from local, state and federal law enforcement “based on the current threat landscape and some of the things that have been happening at events worldwide.”</span></p>
<p class="p2"><span class="s1">One element implemented successfully last year was a unified command center.</span></p>
<p class="p2"><span class="s1">“So if something bad were to happen at our event we have all the key players in one centralized location so they can make quick decisions and send resources in a quick manner so that we can remedy that situation and sometimes even deter it from happening,” Prenger said.</span></p>
<p class="p2"><span class="s1">“We monitor crowd flow patterns from there, too,” he added, referring to a problem in 2016 when two outdoor concerts ended at the same time and crowds from both were trying to enter a venue for another performance.</span></p>
<p class="p2"><span class="s1">Sheriff’s deputies had to respond and a taser was used to calm one attendee.</span></p>
<p class="p2"><span class="s1"> “On the medical side, we’ve beefed up our deployment … mainly to reduce the need to pull resources from outside of our event, from local communities,” Prenger said.</span></p>
<p class="p2"><span class="s1">One past issue that seemingly is no longer a problem is noise. During the inaugural event, residents from as far away as Carmel Valley said their windows shook and they could distinctively hear song lyrics.</span></p>
<p class="p2"><span class="s1">KAABOO hired a sound expert with a doctorate degree. Stages were repositioned and speakers were angled to direct sound toward Interstate 5. Performers are contractually required to maintain sound levels dictated by KAABOO, which can override sound consoles if noise exceeds acceptable levels.</span></p>
<p class="p2"><span class="s1">Noise-canceling technology was also implemented. As a result of those efforts, noise complaints went from 123 the first year to 10 in 2017.</span></p>
<p class="p2"><span class="s1">This year’s musical lineup features more than 65 artists, including Foo Fighters, Incubus and Blondie on Friday night, Imagine Dragons and Billy Idol on Saturday and Katy Perry and Robert Plant on Sunday.</span></p>
<p class="p2"><span class="s1">Comedians include Craig Ferguson, Kevin Nealon, Nikki Glaser and Pauly Shore.</span></p>
<p class="p2"><span class="s1">Tickets range from $139 for a one-day pass to $15,000 for a VIP package. Discounted tickets are available to local residents. Call (855) 798-5995.</span></p>
<p class="p2"><span class="s1">“We want the neighbors to be part of this event,” Arendt said.</span></p>
<p class="p2"><span class="s1">During KAABOO people can speak to a representative from 7 a.m. to 11 p.m. or leave a message before and after those times at (858) 794-1104. Email communityinfo@kaaboodelmar.com anytime with questions or concerns.</span></p>
<p class="p2"><span class="s1">Visit <a href="http://www.kaaboodelmar.com" target="_blank" rel="noopener">www.kaaboodelmar.com</a> for more information.</span></p>
</div>
<script type="text/javascript"> 
                      try { _402_Show(); } catch(e) {} 
                    </script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 34989
       ,lang        : "en"
       ,slot        : '.post .article-content > p'
       ,format      : "inread"
       ,mobile      : false
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 15.3000001907349px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</div>
</article>
<section class="main-color container-wrap social-share-wrap">
<div class="container">
<div class="share-links">
<div class="hr-title hr-long"><abbr>Share this</abbr></div>
<span class="kleo-love">
<div class="post-views post-123152 entry-meta">
<span class="post-views-icon dashicons dashicons-visibility"></span>
<span class="post-views-label">Views: </span>
<span class="post-views-count">0</span>
</div> <a href="#" class="item-likes" id="item-likes-123152" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a> </span>
<span class="kleo-facebook">
<a href="http://www.facebook.com/sharer.php?u=https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/" class="post_share_facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
<i class="icon-facebook"></i>
</a>
</span>
<span class="kleo-twitter">
<a href="https://twitter.com/share?url=https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/" class="post_share_twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
<i class="icon-twitter"></i>
</a>
</span>
<span class="kleo-googleplus">
<a href="https://plus.google.com/share?url=https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
<i class="icon-gplus"></i>
</a>
</span>
<span class="kleo-pinterest">
<a href="http://pinterest.com/pin/create/button/?url=https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/&media=https://www.thecoastnews.com/wp-content/uploads/2018/08/Blondie.jpg&description=Del Mar, Solana Beach have few concerns about KAABOO">
<i class="icon-pinterest-circled"></i>
</a>
</span>
<span class="kleo-mail">
<a href="mailto:?subject=Del Mar, Solana Beach have few concerns about KAABOO&body=https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/" class="post_share_email">
<i class="icon-mail"></i>
</a>
</span>
</div>
</div>
</section><div class="container" style="text-align:center;"><small class="meta-comment-count"><a href="https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/#comments">No Comments Yet 0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small></div>
<section class="container-wrap">
<div class="container">
<div class="related-wrap">
<div class="hr-title hr-long"><abbr>Related Articles</abbr></div>
<div class="kleo-carousel-container dot-carousel">
<div class="kleo-carousel-items kleo-carousel-post" data-min-items="1" data-max-items="6">
<ul class="kleo-carousel">
<li id="post-123146" class="post-item col-sm-4 post-123146 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-rancho-santa-fe-community category-community-news category-community-oceanside category-community-carlsbad category-community-encinitas category-community-solana-beach category-community-del-mar category-community-escondido category-community-san-marcos category-community-vista category-del-mar category-del-mar-featured category-encinitas category-escondido category-news category-oceanside category-rancho-santa-fe-news category-region category-san-marcos category-solana-beach category-vista tag-baltimore-ravens tag-meditation tag-mindfulness-for-the-ultimate-athlete tag-prince-daniels-jr tag-prince-of-fitness tag-the-4lbu-foundation">
<article>
<div class="post-image"><a href="https://www.thecoastnews.com/former-nfl-player-offers-mindful-miniseries-for-youth/" class="element-wrap"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/08/REG-NFL-Camp-900x400.jpg" alt="Former NFL player offers ‘mindful miniseries’ for youth"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="https://www.thecoastnews.com/former-nfl-player-offers-mindful-miniseries-for-youth/">Former NFL player offers ‘mindful miniseries’ for youth</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/bianca-kaplanek/" title="View all POSTS by Bianca Kaplanek" rel="author"> <span class="author-name">by Bianca Kaplanek</span></a></small>, <small><a href="https://www.thecoastnews.com/former-nfl-player-offers-mindful-miniseries-for-youth/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-08-02T11:27:39+00:00">August 2, 2018</time><time class="modify-date hide hidden updated" datetime="2018-08-02T11:31:25+00:00">August 2, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://www.thecoastnews.com/former-nfl-player-offers-mindful-miniseries-for-youth/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>Redefining himself through mindfulness, former Baltimore Ravens running back Prince Daniels Jr. is applying what he’s learned through his...</p> </div>
</div>
</article>
</li>
<li id="post-123124" class="post-item col-sm-4 post-123124 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-rancho-santa-fe-community category-community-oceanside category-community-carlsbad category-community-encinitas category-community-solana-beach category-community-del-mar category-community-escondido category-community-san-marcos category-community-vista category-del-mar category-encinitas category-escondido category-oceanside category-oceanside-featured category-rancho-santa-fe-news category-region category-san-marcos category-solana-beach category-vista tag-ab-1884 tag-california-assembly-bill-1884 tag-plastic-straws tag-san-diego-surfriders-rise-above-plastics-committee">
<article>
<div class="post-image"><a href="https://www.thecoastnews.com/the-fight-against-the-plastic-straw-goes-to-oceanside/" class="element-wrap"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/08/OS-Straws-900x400.jpg" alt="The fight against the plastic straw goes to Oceanside"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="https://www.thecoastnews.com/the-fight-against-the-plastic-straw-goes-to-oceanside/">The fight against the plastic straw goes to Oceanside</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/careyblakely/" title="View all POSTS by Carey Blakely" rel="author"> <span class="author-name">by Carey Blakely</span></a></small>, <small><a href="https://www.thecoastnews.com/the-fight-against-the-plastic-straw-goes-to-oceanside/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-08-02T10:56:59+00:00">August 2, 2018</time><time class="modify-date hide hidden updated" datetime="2018-08-02T10:56:59+00:00">August 2, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://www.thecoastnews.com/the-fight-against-the-plastic-straw-goes-to-oceanside/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>A groundswell of support for limiting the use of throwaway plastic straws is impacting legislation — as well as...</p> </div>
</div>
</article>
</li>
<li id="post-123113" class="post-item col-sm-4 post-123113 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-rancho-santa-fe-community category-community-news category-community-oceanside category-community-carlsbad category-community-encinitas category-community-solana-beach category-community-del-mar category-community-escondido category-community-vista category-del-mar category-encinitas category-escondido category-featured category-news category-oceanside category-rancho-santa-fe-news category-solana-beach category-vista tag-aclu tag-camp-pendleton tag-comite-de-derechos-humanos-de-fallbrook tag-detainees tag-detention-oversight-not-expansion-done-act tag-fallbrook-democratic-club tag-ice tag-immigration tag-immigration-and-customs-enforcement tag-joy-frew tag-sen-kamala-harris tag-senate-bill-2849 tag-the-fallbrook-human-rights-committee">
<article>
<div class="post-image"><a href="https://www.thecoastnews.com/human-rights-groups-protest-potential-detention-facility-at-camp-pendleton/" class="element-wrap"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/08/bigstock-Razor-Wire-918865-900x400.jpg" alt="Human rights groups protest potential detention facility at Camp Pendleton   "><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="https://www.thecoastnews.com/human-rights-groups-protest-potential-detention-facility-at-camp-pendleton/">Human rights groups protest potential detention facility at Camp Pendleton  </a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/claudiapiepenburg/" title="View all POSTS by Claudia Piepenburg" rel="author"> <span class="author-name">by Claudia Piepenburg</span></a></small>, <small><a href="https://www.thecoastnews.com/human-rights-groups-protest-potential-detention-facility-at-camp-pendleton/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-08-02T10:38:20+00:00">August 2, 2018</time><time class="modify-date hide hidden updated" datetime="2018-08-02T10:38:20+00:00">August 2, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://www.thecoastnews.com/human-rights-groups-protest-potential-detention-facility-at-camp-pendleton/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>The U.S. Navy was drawing up plans to build a “temporary and austere” tent city to hold illegal immigrant detainees...</p> </div>
</div>
</article>
</li>
<li id="post-123104" class="post-item col-sm-4 post-123104 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-rancho-santa-fe-community category-community-news category-community-oceanside category-community-carlsbad category-community-encinitas category-community-solana-beach category-community-del-mar category-community-escondido category-community-san-marcos category-community-vista category-del-mar category-encinitas category-escondido category-featured category-inewsource category-news category-oceanside category-rancho-santa-fe-news category-san-marcos category-solana-beach category-vista tag-mandatory-disclosure-of-business-interests-law tag-ballot-measure tag-councilwoman-barbara-bry tag-san-diego-county tag-section-225">
<article>
<div class="post-image"><a href="https://www.thecoastnews.com/san-diego-business-transparency-measure-to-go-on-november-ballot/" class="element-wrap"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/08/City-Hall-1-900x400.jpg" alt="San Diego business transparency measure to go on November ballot"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="https://www.thecoastnews.com/san-diego-business-transparency-measure-to-go-on-november-ballot/">San Diego business transparency measure to go on November ballot</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/bradracino/" title="View all POSTS by Brad Racino" rel="author"> <span class="author-name">by Brad Racino</span></a></small>, <small><a href="https://www.thecoastnews.com/san-diego-business-transparency-measure-to-go-on-november-ballot/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-08-02T09:40:19+00:00">August 2, 2018</time><time class="modify-date hide hidden updated" datetime="2018-08-02T09:40:46+00:00">August 2, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://www.thecoastnews.com/san-diego-business-transparency-measure-to-go-on-november-ballot/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>The San Diego City Council voted unanimously Monday to put an amendment before voters on a long-ignored transparency law...</p> </div>
</div>
</article>
</li>
<li id="post-123075" class="post-item col-sm-4 post-123075 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-rancho-santa-fe-community category-community-news category-community-oceanside category-community-carlsbad category-community-encinitas category-community-solana-beach category-community-del-mar category-community-escondido category-community-san-marcos category-community-vista category-del-mar category-encinitas category-escondido category-featured category-news category-oceanside category-rancho-santa-fe-news category-san-marcos category-solana-beach category-vista tag-2018-paul-mitchell-supergirl-surf-pro tag-air-force tag-carissa-moore tag-competition tag-dj tag-f-15-strike-eagle tag-oceanside tag-skateboard tag-surf tag-surfing tag-u-s-air-force-brigadier-general-jeannie-leavitt tag-womens-empowerment-panel">
<article>
<div class="post-image"><a href="https://www.thecoastnews.com/first-female-fighter-pilot-empowers-by-example-at-supergirl-pro/" class="element-wrap"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/07/OS-Gen-Leavitt2-900x400.jpg" alt="First female fighter pilot empowers by example at Supergirl Pro"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="https://www.thecoastnews.com/first-female-fighter-pilot-empowers-by-example-at-supergirl-pro/">First female fighter pilot empowers by example at Supergirl Pro</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/careyblakely/" title="View all POSTS by Carey Blakely" rel="author"> <span class="author-name">by Carey Blakely</span></a></small>, <small><a href="https://www.thecoastnews.com/first-female-fighter-pilot-empowers-by-example-at-supergirl-pro/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-07-31T17:44:12+00:00">July 31, 2018</time><time class="modify-date hide hidden updated" datetime="2018-08-01T07:42:08+00:00">August 1, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://www.thecoastnews.com/first-female-fighter-pilot-empowers-by-example-at-supergirl-pro/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>U.S. Air Force Brigadier General Jeannie Leavitt led the 2018 Paul Mitchell Supergirl Pro Women’s Empowerment Panel on Sunday,...</p> </div>
</div>
</article>
</li>
<li id="post-123058" class="post-item col-sm-4 post-123058 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-rancho-santa-fe-community category-community-oceanside category-community-carlsbad category-community-encinitas category-community-solana-beach category-community-del-mar category-community-escondido category-community-san-marcos category-community-vista category-del-mar category-encinitas category-escondido category-featured category-inewsource category-news category-oceanside category-rancho-santa-fe-news category-region category-san-marcos category-solana-beach category-vista tag-49th-district tag-50th-district tag-51st-district tag-52nd-district tag-53rd-district tag-ammar-campa-najjar tag-diane-harkey tag-duncan-hunter tag-inewsource-org tag-juan-hidalgo-jr tag-juan-vargas tag-mike-levin tag-morgan-murtaugh tag-omar-qudrat tag-scott-peters tag-susan-davis">
<article>
<div class="post-image"><a href="https://www.thecoastnews.com/the-latest-in-fundraising-by-san-diego-countys-u-s-house-candidates/" class="element-wrap"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/07/US-Capitol-900x400.jpg" alt="The latest in fundraising by San Diego County’s U.S. House candidates"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="https://www.thecoastnews.com/the-latest-in-fundraising-by-san-diego-countys-u-s-house-candidates/">The latest in fundraising by San Diego County’s U.S. House candidates</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/jillcastellano/" title="View all POSTS by Jill Castellano" rel="author"> <span class="author-name">by Jill Castellano</span></a></small>, <small><a href="https://www.thecoastnews.com/the-latest-in-fundraising-by-san-diego-countys-u-s-house-candidates/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-07-31T13:13:21+00:00">July 31, 2018</time><time class="modify-date hide hidden updated" datetime="2018-07-31T13:13:21+00:00">July 31, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://www.thecoastnews.com/the-latest-in-fundraising-by-san-diego-countys-u-s-house-candidates/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>It’s been almost two months since the June 5 primary, and the campaign season is picking back up for...</p> </div>
</div>
</article>
</li>
<li id="post-123052" class="post-item col-sm-4 post-123052 post type-post status-publish format-standard has-post-thumbnail hentry category-cities-news category-rancho-santa-fe-community category-community-news category-community-oceanside category-community-encinitas category-community-solana-beach category-community-del-mar category-del-mar category-encinitas category-news category-oceanside category-rancho-santa-fe-news category-region category-solana-beach">
<article>
<div class="post-image"><a href="https://www.thecoastnews.com/local-stars-offer-trip-to-cabo-for-charity/" class="element-wrap"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/07/machadoWEB-e1533049896253-900x400.jpg" alt="Local stars offer trip to Cabo for charity"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="https://www.thecoastnews.com/local-stars-offer-trip-to-cabo-for-charity/">Local stars offer trip to Cabo for charity</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/staff/" title="View all POSTS by staff" rel="author"> <span class="author-name">by staff</span></a></small>, <small><a href="https://www.thecoastnews.com/local-stars-offer-trip-to-cabo-for-charity/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-07-31T08:12:46+00:00">July 31, 2018</time><time class="modify-date hide hidden updated" datetime="2018-07-31T08:12:46+00:00">July 31, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://www.thecoastnews.com/local-stars-offer-trip-to-cabo-for-charity/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>Local surf and skate legends Rob Machado, Tim Curran and Damien Hobgood are holding an auction that benefits SurfAid’s...</p> </div>
</div>
</article>
</li>
<li id="post-123031" class="post-item col-sm-4 post-123031 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-cities-news category-rancho-santa-fe-community category-community-news category-community-oceanside category-community-carlsbad category-community-encinitas category-community-solana-beach category-community-del-mar category-community-escondido category-community-san-marcos category-community-vista category-del-mar category-encinitas category-escondido category-news category-oceanside category-rancho-santa-fe-news category-region category-san-marcos category-solana-beach category-vista tag-california-endangered-species-act tag-environment tag-san-diego-association-of-governments-board-of-directors tag-san-diego-county tag-san-diego-thornmint tag-sandag tag-transnet-active-transportation-grant-program tag-transnet-environmental-mitigation-grant-program-land-management-grant-program tag-transportation tag-western-burrowing-owl">
<article>
<div class="post-image"><a href="https://www.thecoastnews.com/sandag-awards-5-6m-for-environmental-transportation-projects/" class="element-wrap"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/07/SD-Thornmint-900x400.jpg" alt="SANDAG awards $5.6M for environmental, transportation projects"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="https://www.thecoastnews.com/sandag-awards-5-6m-for-environmental-transportation-projects/">SANDAG awards $5.6M for environmental, transportation projects</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="https://www.thecoastnews.com/author/coast-news-wire-services/" title="View all POSTS by Coast News wire services" rel="author"> <span class="author-name">by Coast News wire services</span></a></small>, <small><a href="https://www.thecoastnews.com/sandag-awards-5-6m-for-environmental-transportation-projects/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-07-30T14:55:10+00:00">July 30, 2018</time><time class="modify-date hide hidden updated" datetime="2018-07-30T14:59:36+00:00">July 30, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://www.thecoastnews.com/sandag-awards-5-6m-for-environmental-transportation-projects/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>The San Diego Association of Governments' Board of Directors today awarded $5.6 million for environmental and transportation projects. </p> </div>
</div>
</article>
</li>
</ul>
</div>
<div class="carousel-arrow">
<a class="carousel-prev" href="#"><i class="icon-angle-left"></i></a>
<a class="carousel-next" href="#"><i class="icon-angle-right"></i></a>
</div>
<div class="kleo-carousel-post-pager carousel-pager"></div>
</div>
</div>
</div>
</section>
<nav class="pagination-sticky member-navigation" role="navigation">
<a href="https://www.thecoastnews.com/former-nfl-player-offers-mindful-miniseries-for-youth/" rel="prev"><span id="older-nav"><span class="outter-title"><span class="entry-title">Former NFL player offers ‘mindful miniseries’ for youth</span></span></span></a> </nav>

<section class="container-wrap">
<div class="container">
<div id="comments" class="comments-area">
<div class="hr-title hr-long"><abbr>0 Comments</abbr></div>
<div id="respond-wrap">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/del-mar-solana-beach-have-few-concerns-about-kaaboo/#respond" style="display:none;">Click here to cancel the reply</a></small></h3> <form action="https://www.thecoastnews.com/wp-comments-post.php?wpe-comment-post=coastnewsgroup" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="row"><p class="comment-form-author col-sm-4"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email col-sm-4"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url col-sm-4"><label for="url">Website</label><input id="url" name="url" type="text" class="form-control" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='123152' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c1db41ddda" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202" /></p> </form>
</div>
</div>
</div>
</div>
</section> 
</div>
</div>
<div class="sidebar sidebar-main col-sm-3 sidebar-right">
<div class="inner-content widgets-container">
<div id="adrotate_widgets-2" class="widget widget_adrotate_widgets"><div class="g g-1"><div class="g-single a-186"><a class="gofollow" data-track="MTg2LDEsMCwx" href="https://www.tricitymed.org/orthopedic-help?utm_source=coast-news&utm_medium=banner&utm_campaign=orthopedic&utm_content=300x500"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/03/Ortho-2018-300x500.png" /></a></div></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-199"><a class="gofollow" data-track="MTk5LDMsMCwx" href="http://www.carlsbadca.gov/services/depts/pw/environment/trash/default.asp"><img src="//www.thecoastnews.com/wp-content/uploads/2018/05/pdf_uploads_474420_474420_CC52918SO_CNG_C_D61_V1.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget widget_adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-197"><a class="gofollow" data-track="MTk3LDQsMCwx" href="http://myhairtransplantmd.com/"><img src="//www.thecoastnews.com/wp-content/uploads/2018/05/pdf_uploads_464231_464231_MH51118SO_CNG_C_D75_V1b.jpg" /></a></div></div></div><div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-211"><a class="gofollow" data-track="MjExLDgsMCwx" href="http://www.breadandbarleyenc.com/"><img src="//www.thecoastnews.com/wp-content/uploads/2018/07/pdf_uploads_499111_499111_Breadandbarley8212_CNG_C_D75_V1a.gif" /></a></div></div></div><div id="text-8" class="widget widget_text"> <div class="textwidget">
<div id="robly_embed_signup">
<form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
<input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
<input type="hidden" name="sub_lists[]" value="122371" />
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<input type="hidden" name="force_required_fields" value="true" />
<input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required="" />
<input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button" />
</form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
</div>
</div><div id="wptt_twittertweets-3" class="widget TwitterTweets"><h4 class="widget-title">Tweets by @coastnewsgroup</h4><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>
<ul class="fetched_tweets light">
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
Former NFL player offers ‘mindful miniseries’ for youth <a href="https://twitter.com/prince_of_fit" target="_blank" rel="nofollow">@prince_of_fit</a> <a href="https://t.co/Uiepw6duaM" target="_blank" rel="nofollow">https://t.co/Uiepw6duaM</a> <a href="https://twitter.com/search?q=%23ThePrinceOfFitness" target="_blank" rel="nofollow">#ThePrinceOfFitness</a>… <a href="https://t.co/Ry3EhPrH2c" target="_blank" rel="nofollow">https://t.co/Ry3EhPrH2c</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
7 hours ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
Israeli, Palestinian students bond through Hands of Peace
<a href="https://t.co/CwfTfjHtB5" target="_blank" rel="nofollow">https://t.co/CwfTfjHtB5</a> <a href="https://twitter.com/StevePuterski" target="_blank" rel="nofollow">@StevePuterski</a> <a href="https://twitter.com/hands_of_peace" target="_blank" rel="nofollow">@hands_of_peace</a>… <a href="https://t.co/ON5RLuxLs2" target="_blank" rel="nofollow">https://t.co/ON5RLuxLs2</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
7 hours ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
The fight against the plastic straw goes to Oceanside
<a href="https://t.co/c6AwCHnuAa" target="_blank" rel="nofollow">https://t.co/c6AwCHnuAa</a> <a href="https://twitter.com/CityofOceanside" target="_blank" rel="nofollow">@CityofOceanside</a> <a href="https://twitter.com/SurfriderSD" target="_blank" rel="nofollow">@SurfriderSD</a>… <a href="https://t.co/ZQfVNHAAza" target="_blank" rel="nofollow">https://t.co/ZQfVNHAAza</a> </div>
<br />
<div class="clear"></div>
 <div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
6 hours ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
</ul>
</div> </div>
</div>
</div> </div>
</section>

</div>
<div id="footer" class="footer-color border-top">
<div class="container">
<div class="template-page tpl-no">
<div class="wrap-content">
<div class="row">
<div class="col-sm-3">
<div id="footer-sidebar-1" class="footer-sidebar widget-area" role="complementary">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-first-menu-container"><ul id="menu-first-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13"><a href="/">Home</a>
<ul class="sub-menu">
<li id="menu-item-9217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a href="https://www.thecoastnews.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="#">CITIES</a>
<ul class="sub-menu">
<li id="menu-item-82956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a href="https://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li id="menu-item-82953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a href="https://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li id="menu-item-82954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a href="https://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li id="menu-item-82955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a href="https://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li id="menu-item-82947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a href="https://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li id="menu-item-82948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a href="https://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li id="menu-item-82949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a href="https://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li id="menu-item-82950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a href="https://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li id="menu-item-82951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="https://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li id="menu-item-122381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122381"><a href="//www.thecoastnews.com/category/region/">Region</a></li>
<li id="menu-item-83008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008"><a href="#">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a href="https://www.thecoastnews.com/category/news/arts/">Arts</a></li>
<li id="menu-item-83370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83370"><a href="https://www.thecoastnews.com/category/news/community-news/">Community</a></li>
<li id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a href="https://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-46057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a href="https://www.thecoastnews.com/category/news/sports/">Sports</a></li>
<li id="menu-item-46418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a href="https://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
<li id="menu-item-56479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a href="https://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
<li id="menu-item-9216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a href="https://www.thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-8797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797"><a href="#">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-113425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113425"><a href="https://www.thecoastnews.com/category/opinion/california-focus/">California Focus</a></li>
<li id="menu-item-9215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a href="https://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a href="https://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
<li id="menu-item-116104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116104"><a href="https://www.thecoastnews.com/category/opinion/mayorsminute/">Mayor&#8217;s Minute</a></li>
</ul>
</li>
<li id="menu-item-83299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299"><a href="#">Columns</a>
<ul class="sub-menu">
<li id="menu-item-8798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a href="https://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
<li id="menu-item-8803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a href="https://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li id="menu-item-8804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a href="https://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li id="menu-item-120337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120337"><a href="https://www.thecoastnews.com/category/columns/lifestyles-of-the-fit-and-healthy/">Lifestyles of the Fit and Healthy</a></li>
<li id="menu-item-8809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a href="https://www.thecoastnews.com/category/columns/odd-files/">News of the Weird</a></li>
<li id="menu-item-8812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a href="https://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li id="menu-item-113164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113164"><a href="https://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li id="menu-item-8813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8813"><a href="https://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li id="menu-item-113039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113039"><a href="https://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li id="menu-item-83360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a href="https://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-83412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a href="https://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li id="menu-item-83295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a href="https://www.thecoastnews.com/browse-classifieds/">Classifieds</a></li>
<li id="menu-item-70639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70639"><a href="https://www.thecoastnews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-78196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a href="https://www.thecoastnews.com/digital-edition/">Read Digital Edition</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298"><a href="#">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-83199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a href="https://www.thecoastnews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-77029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a href="https://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
<li id="menu-item-99938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a href="https://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
<li id="menu-item-101136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a href="https://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In…</a></li>
</ul>
</li>
<li id="menu-item-76816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a href="https://www.thecoastnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-101344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-9218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a href="https://www.thecoastnews.com/contact-us/">Contact Us</a></li>
</ul></div></div> </div>
</div>
<div class="col-sm-3">
<div id="footer-sidebar-2" class="footer-sidebar widget-area" role="complementary">
<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117086"><a href="https://www.thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117087"><a href="https://www.thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117088"><a href="https://www.thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117089"><a href="https://www.thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117090"><a href="https://www.thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117091"><a href="https://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a href="https://www.thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117093"><a href="https://www.thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117094"><a href="https://www.thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
</ul></div></div> </div>
</div>
<div class="col-sm-3">
<div id="footer-sidebar-3" class="footer-sidebar widget-area" role="complementary">
<div id="kleo_recent_posts-2" class="widget widget_kleo_recent_posts"><h4 class="widget-title">Recent News</h4>
<div>
<ul class='news-widget-wrap'>
<li class="news-content">
<a class="news-link" href="https://www.thecoastnews.com/del-mar-solana-beach-have-few-concerns-about-kaaboo/">
<span class="news-thumb"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/08/Blondie-44x44.jpg" alt="" title=""></span>
<span class="news-headline">Del Mar, Solana Beach have few concerns about KAABOO<small class="news-time">August 2, 2018</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="https://www.thecoastnews.com/former-nfl-player-offers-mindful-miniseries-for-youth/">
<span class="news-thumb"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/08/REG-NFL-Camp-44x44.jpg" alt="" title=""></span>
<span class="news-headline">Former NFL player offers ‘mindful miniseries’ for youth<small class="news-time">August 2, 2018</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="https://www.thecoastnews.com/original-train-platform-uncovered-plus-sandy-beaches-for-summer-fun/">
<span class="news-thumb"></span>
<span class="news-headline">Original train platform uncovered, plus sandy beaches for summer fun!<small class="news-time">August 2, 2018</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="https://www.thecoastnews.com/carlsbads-chapman-set-to-lead-sdsu/">
<span class="news-thumb"><img src="//www.thecoastnews.com/wp-content/uploads/2017/07/Christian-Chapman-214x300.jpg" alt="" title=""></span>
<span class="news-headline">Carlsbad’s Chapman set to lead SDSU<small class="news-time">August 2, 2018</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="https://www.thecoastnews.com/israeli-palestinian-students-bond-through-hands-of-peace/">
<span class="news-thumb"><img src="https://www.thecoastnews.com/wp-content/uploads/2018/08/REG-Student-Art-PhotoWEB-e1533233174580-44x44.jpg" alt="" title=""></span>
<span class="news-headline">Israeli, Palestinian students bond through Hands of Peace<small class="news-time">August 2, 2018</small></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-sm-3">
<div id="footer-sidebar-4" class="footer-sidebar widget-area" role="complementary">
<div id="text-7" class="widget widget_text"> <div class="textwidget">
<div id="robly_embed_signup">
<form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
<input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
<input type="hidden" name="sub_lists[]" value="122371" />
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<input type="hidden" name="force_required_fields" value="true" />
<input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required="" />
<input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button" />
</form>
</div>
<style type="text/css">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</style>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
a
<div class="offcanvas-sidebar side-color"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before">&nbsp;
<p id="nav-menu-item-side" class="menu-item" style="position: inherit; padding: 0; line-height: 10px !important; height: 30px; top: inherit;"><a class="open-sidebar" style="line-height: 30px;" href="#">Close Menu</a></p>
<a href="/"><img class="alignnone size-full wp-image-82808" src="https://www.thecoastnews.com/wp-content/uploads/2015/07/NavLogo23.png" alt="The Coast News Group" width="200" height="200" /></a></div><div class="widget_nav_menu"><ul id="menu-first-menu-1" class="offcanvas-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13 dropdown mega-1-cols"><a title="Home" href="/" class="js-activated"><i class="icon-home"></i> Home <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a title="About Us" href="https://www.thecoastnews.com/about-us/">About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170 dropdown mega-9-cols"><a title="CITIES" href="#" class="js-activated">CITIES <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a title="CARLSBAD" href="https://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a title="DEL MAR" href="https://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a title="ENCINITAS" href="https://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a title="ESCONDIDO" href="https://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a title="OCEANSIDE" href="https://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a title="RANCHO SANTA FE" href="https://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a title="SAN MARCOS" href="https://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a title="SOLANA BEACH" href="https://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a title="VISTA" href="https://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122381"><a title="Region" href="//www.thecoastnews.com/category/region/">Region</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008 dropdown mega-7-cols"><a title="NEWS" href="#" class="js-activated">NEWS <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a title="Arts" href="https://www.thecoastnews.com/category/news/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83370"><a title="Community" href="https://www.thecoastnews.com/category/news/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a title="Crime" href="https://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a title="Sports" href="https://www.thecoastnews.com/category/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a title="Marketplace News" href="https://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a title="Who&#039;s News" href="https://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a title="Obituaries" href="https://www.thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797 dropdown mega-4-cols"><a title="Opinion" href="#" class="js-activated">Opinion <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113425"><a title="California Focus" href="https://www.thecoastnews.com/category/opinion/california-focus/">California Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a title="Community Commentary" href="https://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a title="Letters" href="https://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116104"><a title="Mayor&#039;s Minute" href="https://www.thecoastnews.com/category/opinion/mayorsminute/">Mayor&#8217;s Minute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299 dropdown mega-10-cols"><a title="Columns" href="#" class="js-activated">Columns <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a title="A Place To Call Home" href="https://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a title="Hit the Road" href="https://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a title="Lick the Plate" href="https://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120337"><a title="Lifestyles of the Fit and Healthy" href="https://www.thecoastnews.com/category/columns/lifestyles-of-the-fit-and-healthy/">Lifestyles of the Fit and Healthy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a title="News of the Weird" href="https://www.thecoastnews.com/category/columns/odd-files/">News of the Weird</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a title="Small Talk" href="https://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113164"><a title="Sports Talk" href="https://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8813"><a title="Taste of Wine" href="https://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113039"><a title="Waterspot" href="https://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a title="Past Columns" href="https://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a title="Event Calendar" href="https://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a title="Classifieds" href="https://www.thecoastnews.com/browse-classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70639"><a title="Legal Notices" href="https://www.thecoastnews.com/category/legal-notices/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a title="Read Digital Edition" href="https://www.thecoastnews.com/digital-edition/">Read Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298 dropdown mega-4-cols"><a title="Advertising" href="#" class="js-activated">Advertising <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a title="Media Kit" href="https://www.thecoastnews.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a title="Meet Your Local Ad Rep" href="https://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a title="Legal Notice Advertising" href="https://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a title="How To Get Your News In…" href="https://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In…</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a title="Subscribe" href="https://www.thecoastnews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a title="Login" href="/wp-login.php">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a title="Contact Us" href="https://www.thecoastnews.com/contact-us/">Contact Us</a></li>
</ul></div><div class="offcanvas-after"></div></div></div>

<script>  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27909571-1']);
  _gaq.push(['_setDomainName', 'thecoastnews.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script>
		   jQuery(document).ready(function(e) {
                //var fullwidth = jQuery('ul#menu-city-menu').innerWidth();
                //alert(fullwidth);
               // jQuery('.home .caroufredsel_wrapper .kleo-carousel .col-sm-4 .post-image img').each(function(index, element) {
                    //jQuery(this).css('width',fullwidth);
                //});
		   });
	</script>

<div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide">
<div class="row">
<div class="col-sm-12 text-center">
<div class="kleo-fb-wrapper text-center">
<a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i> &nbsp;Log in with Facebook</a>
</div>
<div class="gap-20"></div>
<div class="hr-title hr-full"><abbr> or </abbr></div>
<div class="kleo-pop-title-wrap main-color">
<h3 class="kleo-pop-title">Log in with your credentials</h3>
<p>
<em>or</em>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.thecoastnews.com/wp-login.php?action=register" class="new-account">Create an account</a>
</p>
</div>
<form action="https://www.thecoastnews.com/wp-login.php" id="login_form" name="login_form" method="post" class="kleo-form-signin">
<input type="hidden" id="security" name="security" value="679de7e1b1" /><input type="hidden" name="_wp_http_referer" value="/del-mar-solana-beach-have-few-concerns-about-kaaboo/" /> <input type="text" id="username" autofocus required name="log" class="form-control" value="" placeholder="Username">
<input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password">
<div id="kleo-login-result"></div>
<button class="btn btn-lg btn-default btn-block" type="submit">Sign in</button>
<label class="checkbox pull-left">
<input id="rememberme" name="rememberme" type="checkbox" value="forever"> Remember me </label>
<a href="#kleo-lostpass-modal" class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a>
<span class="clearfix"></span>
</form>
</div>
</div>
</div>

<div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide">
<div class="row">
<div class="col-sm-12 text-center">
<div class="kleo-pop-title-wrap alternate-color">
<h2 class="kleo-pop-title">Forgot your details?</h2>
</div>
<form id="forgot_form" name="forgot_form" action="" method="post" class="kleo-form-signin">
<input type="hidden" id="security" name="security" value="679de7e1b1" /><input type="hidden" name="_wp_http_referer" value="/del-mar-solana-beach-have-few-concerns-about-kaaboo/" /> <input type="text" id="forgot-email" autofocus required name="user_login" class="form-control" placeholder="Username or Email">
<div id="kleo-lost-result"></div>
<button class="btn btn-lg btn-default btn-block" type="submit">Reset Password</button>
<a href="#kleo-login-modal" class="kleo-show-login kleo-other-action pull-right">I remember my details</a>
<span class="clearfix"></span>
</form>
</div>
</div>
</div>
<style id="motopress-ce-private-styles" data-posts="" type="text/css"></style><script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";
var rtMedia_plupload_config = {"url":"\/del-mar-solana-beach-have-few-concerns-about-kaaboo\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"50M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"1","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/del-mar-solana-beach-have-few-concerns-about-kaaboo\/","mode":"file_upload","rtmedia_upload_nonce":"6b0fdc6c34"},"max_file_size_msg":"100M"};
var rMedia_loading_media = "https:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";
var rtmedia_media_thumbs = {"photo":"https:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"https:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"https:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};
var rtmedia_set_featured_image_msg = "Featured media set successfully.";
var rtmedia_unset_featured_image_msg = "Featured media removed successfully.";
var rtmedia_edit_media_info_upload = {"title":"Title:","description":"Description:"};
var rtmedia_no_media_found = "Oops !! There&#039;s no media found for the request !!";
var bp_template_pack = "legacy";
var rtmedia_backbone_strings = {"rtm_edit_file_name":"Edit File Name"};
var rtmedia_load_more_or_pagination = "load_more";
var rtmedia_bp_enable_activity = "0";
var rtmedia_upload_progress_error_message = "There are some uploads in progress. Do you want to cancel them?";
var rtmedia_media_disabled_error_message = "Media upload is disabled. Please Enable at least one media type to proceed.";
var rtmedia_exteansions = {"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};
var rtMedia_update_plupload_comment = {"url":"\/del-mar-solana-beach-have-few-concerns-about-kaaboo\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtmedia-comment-media-upload","container":"rtmedia-comment-media-upload-container","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"50M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/del-mar-solana-beach-have-few-concerns-about-kaaboo\/","mode":"file_upload","rtmedia_upload_nonce":"6b0fdc6c34"},"max_file_size_msg":"100M"};
var rMedia_loading_file = "https:\/\/www.thecoastnews.com\/wp-admin\/images\/loading.gif";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thecoastnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","postID":"123152","nonce":"ee5eb5a5ba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thecoastnews.com\/wp-json\/","nonce":"7c65f2c028","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/api-request.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/wp-api.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/bootstrap.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/isotope/dist/isotope.pkgd.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kleoFramework = {"ajaxurl":"https:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","themeUrl":"https:\/\/www.thecoastnews.com\/wp-content\/themes\/thecoast2015","goTop":"0","ajaxSearch":"1","alreadyLiked":"You already like this","logo":"https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","retinaLogo":"https:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","headerHeight":"88","loadingmessage":"<i class=\"icon icon-spin5 animate-spin\"><\/i> Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/app.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rtmedia_upload_terms_check_terms_message = "Please check terms of service.";
var rtmedia_upload_terms_check_terms_default_message = "Please check Terms of Service.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtm-upload-terms.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='https://www.thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://www.thecoastnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<script type="text/javascript">
var tracker_url = 'https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
var impression_url = 'https://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/impressiontracker.php';
</script>

<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thecoastnews_com,DomainId.74367"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecoastnews_com,DomainId.74367"border="0"height="1"width="1"alt="Quantcast"/></div></noscript>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.thecoastnews.com/detroitchicago/edmonton.webp?a=a&cb=0&shcb=30', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.thecoastnews.com/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=30', false, [], true, false, false, false);
</script>
</body>
</html>