<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<meta name="mobile-web-app-capable" content="yes">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thecoastnews.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Vast+Shadow' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-favicon.png">
<link rel="apple-touch-icon-precomposed" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-apple-iphone.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-ipad.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-iphone-retina.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-retina-ipad.png">

<!--[if lt IE 9]>
	<script src="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/html5shiv.js"></script>
	<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" href="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello-ie7.css">
	<![endif]-->
<title>Legal Notices, March 2, 2018 &#8211; The Coast News Group</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="http://www.thecoastnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="http://www.thecoastnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Legal Notices, March 2, 2018 Comments Feed" href="http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='http://www.thecoastnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.thecoastnews.com/wp-includes/css/dashicons.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.thecoastnews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='bootstrap-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/bootstrap.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-app-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/app.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-fonts-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='http://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A700%2C400%7CRoboto+Slab%3A400%7CRoboto+Condensed%3A400%7C%27Times+New+Roman%27%2C+Times%2Cserif%3A400&#038;subset=latin&#038;ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-colors-css' href='http://www.thecoastnews.com/wp-content/uploads/custom_styles/dynamic.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css' href='http://www.thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='http://www.thecoastnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='rtmedia-main-css' href='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/css/rtmedia.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kleo-plugins-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/plugins.min.css?ver=2.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/init.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/modernizr.custom.46504.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rtmedia_ajax_url = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
var rtmedia_media_slug = "media";
var rtmedia_lightbox_enabled = "1";
var rtmedia_direct_upload_enabled = "0";
var rtmedia_gallery_reload_on_upload = "1";
var rtmedia_empty_activity_msg = "Please enter some content to post.";
var rtmedia_empty_comment_msg = "Empty Comment is not allowed.";
var rtmedia_media_delete_confirmation = "Are you sure you want to delete this media?";
var rtmedia_media_comment_delete_confirmation = "Are you sure you want to delete this comment?";
var rtmedia_album_delete_confirmation = "Are you sure you want to delete this Album?";
var rtmedia_drop_media_msg = "Drop files here";
var rtmedia_album_created_msg = " album created successfully.";
var rtmedia_something_wrong_msg = "Something went wrong. Please try again.";
var rtmedia_empty_album_name_msg = "Enter an album name.";
var rtmedia_max_file_msg = "Max file Size Limit : ";
var rtmedia_allowed_file_formats = "Allowed File Formats";
var rtmedia_select_all_visible = "Select All Visible";
var rtmedia_unselect_all_visible = "Unselect All Visible";
var rtmedia_no_media_selected = "Please select some media.";
var rtmedia_selected_media_delete_confirmation = "Are you sure you want to delete the selected media?";
var rtmedia_selected_media_move_confirmation = "Are you sure you want to move the selected media?";
var rtmedia_waiting_msg = "Waiting";
var rtmedia_uploaded_msg = "Uploaded";
var rtmedia_uploading_msg = "Uploading";
var rtmedia_upload_failed_msg = "Failed";
var rtmedia_close = "Close";
var rtmedia_edit = "Edit";
var rtmedia_delete = "Delete";
var rtmedia_edit_media = "Edit Media";
var rtmedia_remove_from_queue = "Remove from queue";
var rtmedia_add_more_files_msg = "Add more files";
var rtmedia_file_extension_error_msg = "File not supported";
var rtmedia_more = "more";
var rtmedia_less = "less";
var rtmedia_read_more = "Read more";
var rtmedia__show_less = "Show less";
var rtmedia_activity_text_with_attachment = "disable";
var rtmedia_delete_uploaded_media = "This media is uploaded. Are you sure you want to delete this media?";
var rtm_wp_version = "4.7.9";
var rtmedia_main_js_strings = {"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};
var rtmedia_masonry_layout = "false";
var rtmedia_media_size_config = {"photo":{"thumb":{"width":150,"height":150,"crop":1},"medium":{"width":320,"height":240,"crop":1},"large":{"width":800,"height":0,"crop":1}},"video":{"activity_media":{"width":320,"height":240},"single_media":{"width":640,"height":480}},"music":{"activity_media":{"width":320},"single_media":{"width":640}},"featured":{"default":{"width":100,"height":100,"crop":1}}};
var rtmedia_disable_media_in_commented_media = "1";
var rtmedia_disable_media_in_commented_media_text = "Adding media in Comments is not allowed";
var ajaxurl = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtmedia.min.js?ver=4.3.2'></script>
<link rel='https://api.w.org/' href='http://www.thecoastnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecoastnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecoastnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Abed touts business, housing success in State of the City' href='http://www.thecoastnews.com/2018/03/01/abed-touts-business-housing-success-in-state-of-the-city/' />
<link rel='shortlink' href='http://www.thecoastnews.com/?p=117983' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecoastnews.com%2F2018%2F03%2F01%2Flegal-notices-march-2-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecoastnews.com%2F2018%2F03%2F01%2Flegal-notices-march-2-2018%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-12 { min-width:0px; max-width:430px; }
	.b-12 { margin:15px 15px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '6d60b5bc9c';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thecoastnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<style type="text/css">
						.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail {
		max-width: 320px;
		max-height: 240px;
		overflow: hidden;
		}

		.rtmedia-comment-media-container .mejs-container.mejs-video,
		.rtmedia-activity-container .mejs-container.mejs-video{
		min-height: 240px;
		min-width: 320px;
		}
						#buddypress ul.activity-list li.activity-item .activity-comments ul li form.ac-form .rtmedia-comment-media-upload,#buddypress ul.activity-list li.activity-item .activity-comments ul li form.ac-form .rtmedia-container {
				    display: none !important
				}
					.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail {
		width: 150px;
		height: 150px;
		line-height: 150px;
		}
		.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail img {
		max-width: 150px;
		max-height: 150px;
		}
		.rtmedia-container .rtmedia-list  .rtmedia-list-item {
		width: 150px;
		}
					</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="canonical" href="http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/" />
<style>
@media (min-width: 768px)
.col-sm-8 {
  width: 63.66666666666666% !important;
}
@media (min-width: 768px) and (max-width: 991px) {
	#nav-menu-item-side a {
		margin: 0 !important;
		padding: 0 !important;
		font-size:12px !important;
	}
}
li#nav-menu-item-side {
    top:125px;
}
.offcanvas-open li#nav-menu-item-side {
    display:none;
}
.field-visibility-settings-notoggle { 
  display:none;
}

</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-117983 single-format-standard rtm-4.3.2 offcanvas-left offcanvas-type-default wpb-js-composer js-comp-ver-4.4.3 vc_responsive" itemscope itemtype="http://schema.org/WebPage">


<div class="kleo-page">

<div id="header" class="header-color">
<div class="navbar" role="navigation">
<div class="kleo-main-header header-centered">
<div class="container">
<a href="/media-kit/" class="advertisinginfo" style="text-align:right; line-height:15px;"><span style="color:#777777; font-size:11px; ">REASONABLE - EFFECTIVE!</span><br />Advertising Information</a>
<a href="/browse-classifieds/" class="classifiedinfo" style="text-align:left; line-height:15px;"><span style="color:#777777; font-size:11px;text-align:right;">120K READERS - $4</span><br />Place Classified</a>
<div class="clear"></div>

<div class="navbar-header">
<div class="kleo-mobile-switch">
<button type="button" class="navbar-toggle open-sidebar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="kleo-mobile-icons">
</div>
<strong class="logo">
<a href="http://www.thecoastnews.com">
<img id="logo_img" title="The Coast News Group" src="http://www.thecoastnews.com/wp-content/uploads/2015/07/logobig.png" alt="The Coast News Group">
</a>
</strong>
</div>

<div style="clear:both"></div>

<div class="collapse navbar-collapse nav-collapse"><ul id="menu-city-menu" class="nav navbar-nav"><li id="menu-item-83413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a title="Home" href="/">Home</a></li>
<li id="menu-item-117086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117086"><a title="CARLSBAD" href="http://www.thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li id="menu-item-117087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117087"><a title="DEL MAR" href="http://www.thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li id="menu-item-117088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117088"><a title="ENCINITAS" href="http://www.thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li id="menu-item-117089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117089"><a title="ESCONDIDO" href="http://www.thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li id="menu-item-117090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117090"><a title="OCEANSIDE" href="http://www.thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li id="menu-item-117091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117091"><a title="RANCHO SANTA FE" href="http://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li id="menu-item-117092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a title="SAN MARCOS" href="http://www.thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li id="menu-item-117093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117093"><a title="SOLANA BEACH" href="http://www.thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li id="menu-item-117094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117094"><a title="VISTA" href="http://www.thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
<li id="nav-menu-item-search" class="menu-item kleo-search-nav"> <a class="search-trigger" href="#"><i class="icon icon-search"></i></a>
<div class="kleo-search-wrap searchHidden" id="ajax_search_container">
<form class="form-inline" id="ajax_searchform" action="http://www.thecoastnews.com/" data-context="post">
<input name="s" class="ajax_s form-control" autocomplete="off" type="text" value="" placeholder="Start typing to search...">
<span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span>
</form>
<div class="kleo_ajax_results"></div>
</div>
</li><li id="nav-menu-item-side" class="menu-item"><a href="#" class="open-sidebar" onclick="javascript:return false;"><i class="icon-menu"></i></a></li></ul></div> </div>
</div>
</div>
</div>

<div id="main">
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">	

		 function mediapassCheckLogin() {
			  var result = {};
			  jQuery.getJSON("http://www.mediapass.com/subscription/CheckLoggedInSubscriber/?uri=" + escape(location.href) + "&key=1560&callback=?", result, function (result) {
				  console.log(result);
				  if (result.isSubscriber) {
						// current page viewer is a mediapass
						//alert('You are a MediaPass member.');
						console.log('You are a MediaPass member');
				  } else {
						//alert('You are not a MediaPass member');
						console.log('You are not a MediaPass member');
						
						/*
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write('<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						'&amp;random='+(new Date).getTime()+
						'" type="text/javascript">'+'\x3C/scr'+'ipt>');
						*/
				   }
			  });
		  };
	
		  function mediapassLogOut() {
					if (localStorage && localStorage.removeItem) {
						localStorage.removeItem("mpsid");
					}
	
					var matches = /mpsid=([^;]+)(?:;|$)/.exec(document.cookie);
	
					if (matches) {
						var date = new Date();
						date.setUTCHours(date.getUTCHours() - 2);
	
						document.cookie = "mpsid=" + matches[1] + "; expires=" + date.toGMTString() + "; path=/;";
					}
	
					window.location = "http://www.mediapass.com/overlay/logoutSubscriberWithRedirect?redirectLocation=" + encodeURIComponent(window.location);
		   }
			jQuery(document).ready(function(e) {
				//check if a mediapass user
				mediapassCheckLogin();
			});
	
</script>
<section class='container-wrap main-title alternate-color  title-single main-right-breadcrumb border-bottom'><div class='container'><h1 class="page-title">Legal Notices, March 2, 2018</h1><div class='breadcrumb-extra'></div></div></section>
<section class="container-wrap main-color">
<div id="main-container" class="container">
<div class="row">
<div class="template-page col-sm-9 tpl-right with-meta">
<div class="wrap-content">

<article id="post-117983" class="clearfix post-117983 post type-post status-publish format-standard hentry category-legal-notices">
<div class="article-meta">
<span class="post-meta">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-03-01T17:34:11+00:00">March 1, 2018</time><time class="modify-date hide hidden updated" datetime="2018-03-01T17:34:11+00:00">March 1, 2018</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> <section class="main-color container-wrap social-share-wrap">
<div class="container">
<div class="share-links">
<div class="hr-title hr-long"><abbr>Share this</abbr></div>
<span class="kleo-love">
<div class="post-views post-117983 entry-meta">
<span class="post-views-icon dashicons dashicons-visibility"></span>
<span class="post-views-label">Views: </span>
<span class="post-views-count">28</span>
</div> <a href="#" class="item-likes" id="item-likes-117983" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a> </span>
<span class="kleo-facebook">
<a href="http://www.facebook.com/sharer.php?u=http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/" class="post_share_facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
<i class="icon-facebook"></i>
</a>
</span>
<span class="kleo-twitter">
<a href="https://twitter.com/share?url=http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/" class="post_share_twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
<i class="icon-twitter"></i>
</a>
</span>
<span class="kleo-googleplus">
<a href="https://plus.google.com/share?url=http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
<i class="icon-gplus"></i>
</a>
</span>
<span class="kleo-pinterest">
<a href="http://pinterest.com/pin/create/button/?url=http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/&media=&description=Legal Notices, March 2, 2018">
<i class="icon-pinterest-circled"></i>
</a>
</span>
<span class="kleo-mail">
<a href="mailto:?subject=Legal Notices, March 2, 2018&body=http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/" class="post_share_email">
<i class="icon-mail"></i>
</a>
</span>
 </div>
</div>
</section> </span>
</div>
<div class="article-content">
<div class="p402_premium">
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF PUBLIC HEARING BY THE CITY COUNCIL PLACE OF MEETING: Council Chambers, Civic Center 505 South Vulcan Avenue Encinitas, CA 92024 THE ABOVE MENTIONED AGENCY IS AN EQUAL OPPORTUNITY PUBLIC ENTITY AND DOES NOT DISCRIMINATE ON THE BASIS OF RACE, COLOR, ETHNIC ORIGIN, NATIONAL ORIGIN, SEX, RELIGION, VETERANS STATUS OR PHYSICAL OR MENTAL DISABILITY IN EMPLOYMENT OR THE PROVISION OF SERVICE. IN COMPLIANCE WITH THE AMERICANS WITH DISABILITIES ACT/SECTION 504 REHABILITATION ACT OF 1973, IF YOU NEED SPECIAL ASSISTANCE TO PARTICIPATE IN THESE MEETINGS, PLEASE CONTACT THE CITY CLERK AT (760) 633-2601. It is hereby given that a Public Hearing will be held on Wednesday, March 14, 2018, at 6 p.m. by the Encinitas City Council to discuss the following item:<br />
CASE NUMBER:	17-159 CDP APPLICANT:	Robbie Fender, GCA, LLC APPELLANT: Darlene Jacobsen LOCATION: 1704 Tattenham Road (APN: 254-540-13) ZONING: Residential 11 (R-11) and the Coastal Appeal Zone. DESCRIPTION: Public hearing to consider an appeal of the Development Services Director&#8217;s approval of a Coastal Development Permit to convert an existing lower level crawl space, approximately 350 square feet in size, into habitable area, add 55 square feet to an upstairs bedroom, and to add a deck to an existing attached single-family residence. ENVIRONMENTAL STATUS: The project has been determined to be exempt from environmental review pursuant to California Environmental Quality Act (CEQA) Guidelines. STAFF CONTACT: Dan Halverson, Associate Planner: (760) 633-2711 or dhalverson@encinitasca.gov This appeal will be considered by the City Council pursuant to Chapter 1.12 of the Municipal Code. Any person who wishes to submit a written position with arguments, documents, exhibits, letters, photos, charts, diagrams, videos, etc., addressing the challenged determination MUST submit these to the City Clerk by 5:00 P.M. on Wednesday, March 7, 2018, seven calendar days prior to this hearing. No new information will be considered by the City Council after this deadline. Upon filing with the City Clerk, those items will be available to the public. Any questions, please contact the City Clerk at (760) 633-2601. The above item is located within the Coastal Zone and requires the issuance of a regular Coastal Development Permit. The action of the Development Services Director may be appealed to the California Coastal Commission. Under California Government Code Section 65009, if you challenge the nature of the proposed action in court, you may be limited to raising only the issues you or someone else raised regarding the matter described in this notice or written correspondence delivered to the City at or before the time and date of the determination. For further information, or to review the application prior to the hearing, please contact staff, or contact the Development Services Department, 505 South Vulcan Avenue, Encinitas, CA 92024 at (760) 633-2710 or by email at planning@encinitasca.gov. 03/02/18 CN 21441</p>
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF PUBLIC HEARINGS BY THE PLANNING COMMISSION PLACE OF MEETING: Council Chambers, Civic Center 505 South Vulcan Avenue Encinitas, CA 92024 THE ABOVE MENTIONED AGENCY IS AN EQUAL OPPORTUNITY PUBLIC ENTITY AND DOES NOT DISCRIMINATE ON THE BASIS OF RACE, COLOR, ETHNIC ORIGIN, NATIONAL ORIGIN, SEX, RELIGION, VETERANS STATUS OR PHYSICAL OR MENTAL DISABILITY IN EMPLOYMENT OR THE PROVISION OF SERVICE. IN COMPLIANCE WITH THE AMERICANS WITH DISABILITIES ACT/SECTION 504 REHABILITATION ACT OF 1973, IF YOU NEED SPECIAL ASSISTANCE TO PARTICIPATE IN THESE MEETINGS, PLEASE CONTACT THE DEVELOPMENT SERVICES DEPARTMENT AT (760) 633-2710. It is hereby given that a Public Hearing will be held on Thursday, the 15th day of March, 2018, at 6 p.m., or as soon as possible thereafter, by the Encinitas Planning Commission to discuss the following hearing item of the City of Encinitas: PROJECT NAME:	Pacific Coast Grill Expansion CASE NUMBER: 17-232 MINMOD/DR/PMW FILING DATE: October 3, 2017 APPLICANT: Steve Goldberg LOCATION: 2526 &#038; 2530 South Coast Highway 101 (APN: 261-162-23) ZONING/OVERLAY: The subject property is located in the Visitor Serving Commercial (VSC) Zone, the Scenic/Visual Corridor Overlay (S/VCO) Zone and the Original Permit Jurisdiction of the California Coastal Commission. DESCRIPTION: Public hearing to consider a Minor Use Permit Modification, Design Review Permit and Parcel Map Waiver to allow for the remodel, addition and expansion of an existing restaurant into the southerly attached restaurant space (formerly Beach House Restaurant) and associated improvements. The project includes new exterior and interior changes to both buildings, valet parking modifications, changes to the existing alcohol service license to allow service throughout both buildings, live music and entertainment, monument signage and the consolidation of the underlying legal lots via a Parcel Map Waiver. ENVIRONMENTAL STATUS: The project is exempt from environmental review pursuant to the California Environmental Quality Act (CEQA) Guidelines. STAFF CONTACT: Todd Mierau, Associate Planner: (760) 633-2693 or tmierau@encinitasca.gov An appeal of the Planning Commission determination, accompanied by the appropriate filing fee, may be filed by 5 p.m. on the 15th calendar day following the date of the Commission&#8217;s determination. Appeals will be considered by the City Council pursuant to Chapter 1.12 of the Municipal Code. Any filing of an appeal will suspend this action as well as any processing of permits in reliance thereon in accordance with Encinitas Municipal Code Section 1.12.020(D)(1) until such time as an action is taken on the appeal. The above item is located within the Original Permit Jurisdiction of the Coastal Commission and will require issuance of a regular Coastal Development Permit through the California Coastal Commission. Under California Government Code Section 65009, if you challenge the nature of the proposed action in court, you may be limited to raising only the issues you or someone else raised regarding the matter described in this notice or written correspondence delivered to the City at or before the time and date of the determination. For further information, or to review the application prior to the hearing, please contact staff or contact the Development Services Department, 505 South Vulcan Avenue, Encinitas, CA 92024 at (760) 633-2710 or by email at planning@encinitasca.gov. 03/02/18 CN 21440</p>
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT 505 S. Vulcan Avenue, Encinitas, CA 92024 Phone: (760) 633-2710 | Email: planning@encinitasca.gov | Web: www.encinitasca.gov City Hall Hours: Monday through Friday 7:00 AM to 6:00 PM Closed alternate Fridays (4/9, 4/23, etc.) NOTICE OF ADMINISTRATIVE HEARING AND PENDING ACTION ON ADMINISTRATIVE APPLICATION AND COASTAL DEVELOPMENT PERMIT PUBLIC HEARING: TUESDAY, MARCH 13, 2018 AT 5:00 P.M., TO BE HELD AT THE CITY OF ENCINITAS COUNCIL CHAMBER, 505 SOUTH VULCAN AVE, ENCINITAS THE CITY OF ENCINITAS IS AN EQUAL OPPORTUNITY PUBLIC ENTITY AND DOES NOT DISCRIMINATE ON THE BASIS OF RACE, COLOR, ETHNIC ORIGIN, NATIONAL ORIGIN, SEX, RELIGION, VETERANS STATUS OR PHYSICAL OR MENTAL DISABILITY IN EMPLOYMENT OR THE PROVISION OF SERVICE. IN COMPLIANCE WITH THE AMERICANS WITH DISABILITIES ACT AND SECTION 504 OF THE REHABILITATION ACT OF 1973, IF YOU NEED SPECIAL ASSISTANCE TO PARTICIPATE IN THESE MEETINGS, PLEASE CONTACT THE PLANNING AND BUILDING DEPARTMENT AT (760) 633-2710. 1. PROJECT NAME: Malkus Garage and Workshop CASE NUMBER: 17-260 MIN/CDP FILING DATE: November 7, 2017 APPLICANT: Todd Malkus (DASMOD, LLC) LOCATION: 178 Range Street, APN: 254-054-59<br />
PROJECT DESCRIPTION: A Minor Use Permit and Coastal Development Permit to demolish an existing detached two-car garage and for the construction of a new one-story, two-car garage over a subterranean workshop that exceeds the allowable area for detached structures without a Minor Use Permit. No changes to the existing single-family residence is proposed. The subject property is located in the Residential 11 (R-11) Zone and the Coastal Zone. ENVIRONMENTAL STATUS: The project has been determined to be exempt from environmental review pursuant to the California Environmental Quality Act (CEQA) Guidelines. STAFF CONTACT: Todd Mierau, 760-633-2693 or tmierau@encinitasca.gov 2.	PROJECT NAME: Hanson Residence Addition CASE NUMBER: 17-262 CDP FILING DATE: November 13, 2017 APPLICANT:	Barbara Hanson Trust LOCATION: 1721 Aldersgate Road, APN: 254-480-08 PROJECT DESCRIPTION: A Coastal Development Permit to construct an addition on the first and second floor of an existing attached residence within the SeaBluffe Village Community located in Leucadia, south of La Costa Avenue and fronting North Coast Highway 101. The subject property is located in the Residential 11 (R-11) Zone and the Coastal Appeal Zone. ENVIRONMENTAL STATUS: The project has been determined to be exempt from environmental review pursuant to the California Environmental Quality Act (CEQA) Guidelines. STAFF CONTACT: Todd Mierau, 760-633-2693 or tmierau@encinitasca.gov PRIOR TO OR AT THE PUBLIC HEARING TO BE HELD AT 5:00 PM ON TUESDAY, MARCH 13, 2018, ANY INTERESTED PERSON MAY REVIEW THE APPLICATION AND PRESENT TESTIMONY, ORALLY OR IN WRITING, TO THE PLANNING &#038; BUILDING DEPARTMENT. WRITTEN TESTIMONY IS PREFERRED IN ORDER TO HAVE A RECORD OF THE COMMENTS RECEIVED. If additional information is not required, the Planning &#038; Building Department will render a determination on the application, pursuant to Section 2.28.090 of the City of Encinitas Municipal Code, after the close of the review period. An Appeal of the Department&#8217;s determination accompanied by the appropriate filing fee may be filed within 15-calendar days from the date of the determination. Appeals will be considered by the City Council pursuant to Chapter 1.12 of the Municipal Code. Any filing of an appeal will suspend this action as well as any processing of permits in reliance thereon in accordance with Encinitas Municipal Code Section 1.12.020(D)(1) until such time as an action is taken on the appeal. Items 1 and 2 are located within the Coastal Zone and requires the issuance of a regular Coastal Development Permit. The action of the Development Services Director on Item 1 may not be appealed to the California Coastal Commission. The action of the Development Services Director on Item 2 may be appealed to the California Coastal Commission. Under California Government Code Sec. 65009, if you challenge the nature of the proposed action in court, you may be limited to raising only those issues you or someone else raised regarding the matter described in this notice or written correspondence delivered to the City at or prior to the date and time of the determination. 03/02/18 CN 21437</p>
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF PUBLIC HEARINGS BY THE PLANNING COMMISSION PLACE OF MEETING: Council Chambers, Civic Center 505 South Vulcan Avenue Encinitas, CA 92024 THE ABOVE MENTIONED AGENCY IS AN EQUAL OPPORTUNITY PUBLIC ENTITY AND DOES NOT DISCRIMINATE ON THE BASIS OF RACE, COLOR, ETHNIC ORIGIN, NATIONAL ORIGIN, SEX, RELIGION, VETERANS STATUS OR PHYSICAL OR MENTAL DISABILITY IN EMPLOYMENT OR THE PROVISION OF SERVICE. IN COMPLIANCE WITH THE AMERICANS WITH DISABILITIES ACT/SECTION 504 REHABILITATION ACT OF 1973, IF YOU NEED SPECIAL ASSISTANCE TO PARTICIPATE IN THESE MEETINGS, PLEASE CONTACT THE DEVELOPMENT SERVICES DEPARTMENT AT (760) 633-2710. It is hereby given that a Public Hearing will be held on Thursday, the 15th day of March, 2018, at 6 p.m., or as soon as possible thereafter, by the Encinitas Planning Commission to discuss the following hearing item of the City of Encinitas: PROJECT NAME:	Leucadia Shell CASE NUMBER: 17-230 PCIN FILING DATE: October 2, 2017 APPLICANT: S&#038;L Oil, Inc. LOCATION: 865 Orpheus Avenue ZONING/OVERLAY: The subject property is located in the Visitor-Serving Commercial (VSC) Zone, the Coastal Zone, and the Scenic/Visual Corridor Overlay Zone of the City of Encinitas. DESCRIPTION: Continued public hearing to consider a Planning Commission Interpretation request regarding Encinitas Municipal Code (EMC) Chapter 30.04 (Definitions) relative to existing &#8220;Ancillary Use&#8221; definition and pending &#8220;Convenience Store/Mini-Mart&#8221; definition and conceptual review for future market. ENVIRONMENTAL STATUS: The project is exempt from environmental review pursuant to the California Environmental Quality Act (CEQA) Guidelines. STAFF CONTACT: Anna Yentile, Senior Planner: (760) 633-2724 or ayentile@encinitasca.gov An appeal of the Planning Commission determination, accompanied by the appropriate filing fee, may be filed by 5 p.m. on the 15th calendar day following the date of the Commission&#8217;s determination. Appeals will be considered by the City Council pursuant to Chapter 1.12 of the Municipal Code. Any filing of an appeal will suspend this action as well as any processing of permits in reliance thereon in accordance with Encinitas Municipal Code Section 1.12.020(D)(1) until such time as an action is taken on the appeal. Under California Government Code Section 65009, if you challenge the nature of the proposed action in court, you may be limited to raising only the issues you or someone else raised regarding the matter described in this notice or written correspondence delivered to the City at or before the time and date of the determination. For further information, or to review the application prior to the hearing, please contact staff or contact the Development Services Department, 505 South Vulcan Avenue, Encinitas, CA 92024 at (760) 633-2710 or by email at planning@encinitasca.gov. 03/02/18 CN 21436</p>
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT 505 S. Vulcan Avenue, Encinitas, CA 92024 Phone: (760) 633-2710 | Email: planning@encinitasca.gov | Web: www.encinitasca.gov City Hall Hours: Monday through Friday 7:00 AM to 6:00 PM Closed alternate Fridays (3/9, 3/23, etc.) NOTICE OF PENDING ACTION ON ADMINISTRATIVE APPLICATION AND COASTAL DEVELOPMENT PERMIT PROJECT NAME: Dalzell/Crest Lot 3<br />
CASE NUMBER: 16-056 CDP	FILING DATE: March 8, 2018 APPLICANT: DG Properties Fund, LLC. LOCATION: 1112 and 1116 Crest Drive, APNs: 259-261-38-00 &#038; 259-261-39-00 PROJECT DESCRIPTION: A Coastal Development Permit request for the construction of a new single-family residence and associated site improvements on a previously graded lot. The subject property is located in the Residential 3 (R-3) Zone and the Coastal Zone. ENVIRONMENTAL STATUS: The project has been determined to be exempt from environmental review pursuant to the California Environmental Quality Act (CEQA). STAFF CONTACT: Katie Innes, 760-633-2716 or kinnes@encinitasca.gov PRIOR TO 6:00 PM ON MONDAY, MARCH 12, 2018 ANY INTERESTED PERSON MAY REVIEW THE APPLICATION AND PRESENT TESTIMONY, ORALLY OR IN WRITING, TO THE PLANNING &#038; BUILDING DEPARTMENT. WRITTEN TESTIMONY IS PREFERRED IN ORDER TO HAVE A RECORD OF THE COMMENTS RECEIVED.<br />
If additional information is not required, the Planning &#038; Building Department will render a determination on the application, pursuant to Section 2.28.090 of the City of Encinitas Municipal Code, after the close of the review period. An Appeal of the Department&#8217;s determination accompanied by the appropriate filing fee may be filed within 15-calendar days from the date of the determination. Appeals will be considered by the City Council pursuant to Chapter 1.12 of the Municipal Code. Any filing of an appeal will suspend this action as well as any processing of permits in reliance thereon in accordance with Encinitas Municipal Code Section 1.12.020(D)(1) until such time as an action is taken on the appeal. The above item is located within the Coastal Zone and requires the issuance of a regular Coastal Development Permit. The action of the Planning &#038; Building Director may not be appealed to the California Coastal Commission. Under California Government Code Sec. 65009, if you challenge the nature of the proposed action in court, you may be limited to raising only those issues you or someone else raised regarding the matter described in this notice or written correspondence delivered to the City at or prior to the date and time of the determination. 03/02/18 CN 21435</p>
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF PUBLIC HEARING CITY COUNCIL PLACE OF MEETING: Council Chambers, Civic Center 505 South Vulcan Avenue Encinitas, CA 92024 THE ABOVE MENTIONED AGENCY IS AN EQUAL OPPORTUNITY PUBLIC ENTITY AND DOES NOT DISCRIMINATE ON THE BASIS OF RACE, COLOR, ETHNIC ORIGIN, NATIONAL ORIGIN, SEX, RELIGION, VETERANS STATUS OR PHYSICAL OR MENTAL DISABILITY IN EMPLOYMENT OR THE PROVISION OF SERVICE. IN COMPLIANCE WITH THE AMERICANS WITH DISABILITIES ACT/SECTION 504 REHABILITATION ACT OF 1973, IF YOU NEED SPECIAL ASSISTANCE TO PARTICIPATE IN THIS MEETING, PLEASE CONTACT THE CITY CLERK AT (760)633-2601. It is hereby given that a Public Hearing will be held on Wednesday, March 21, 2018 at 6:00 P.M., or as soon as possible thereafter, by the Encinitas City Council to discuss the following item of the City of Encinitas: PROJECT NAME: Pacific View Lane contingent general vacation PERMIT NUMBER: 13484-VA FILING DATE: July 17, 2017 APPLICANT: Land Holdings LLC LOCATION: The cul-de-sac bulb on Pacific View Lane	PROJECT DESCRIPTION: Public hearing for contingent general vacation of public road right-of-way at the cul-de-sac bulb on Pacific View Lane. A road will be extended to the south to the newly created lots. A general public utility easement will be reserved over the entire vacated area. ZONING: The project site is located in the R-5 Zone. ENVIRONMENTAL STATUS: The project has been determined to be exempt from environmental review pursuant to California Environmental Quality Act (CEQA) Guidelines Section 15301(c), which exempts minor alterations to existing public streets, involving negligible or no expansion of use. None of the exceptions in CEQA Guidelines Section 15300.2 exists, and no historic resources will be impacted by the proposed project. For further information, or to review this application prior to the hearing, contact Debra Geishart at (760) 633-2779 or the Development Services Department, 505 South Vulcan Avenue, Encinitas, CA 92024 at (760) 633-2710. 03/02/18 CN 21434</p>
<p>PUBLIC NOTICE CITY OF ENCINITAS Housing and Community Development Activities FY 2018-19 Funding Recommendations PLACE OF MEETING: Council Chambers, City Hall 505 South Vulcan Avenue Encinitas, CA 92024 Notice is hereby given that City Council will hold a Public Hearing on March 21, 2018 at 6:00 p.m. to consider funding recommendations for proposed FY 2018-19 Housing and Community Development activities. The proposed activities will be funded through the federal Community Development Block Grant (CDBG) program. The City of Encinitas anticipates allocating approximately $264,779 of CDBG funds, including $88 in reallocated funds from previous years, for FY 2018-19 activities. CDBG funds are typically allocated into three categories: public services; planning and administration; and, capital improvements. The proposed FY 2018-19 funding recommendations include the following: for public services, homeless prevention and shelter, youth outreach, and senior services; for planning and administration, program administration and fair housing activities; and for capital improvements, a facility improvement project that benefits lower-income and homeless households, and a residential rehabilitation program that benefits low-income homeowners. The FY 2018-19 CDBG funding recommendations Agenda Report will be available the week prior to the public hearing in the City Council Meeting Agenda. The Agenda Report will be available at City Hall during regular business hours and on the City&#8217;s website at www.encinitasca.gov under Agendas and Webcasts. If you have questions or wish for further information, please contact Nicole Piano-Jones, Management Analyst, at (760) 943-2237, or npiano@encinitasca.gov or by mail or in person at City of Encinitas, 505 S. Vulcan Ave., Encinitas, CA 92024. You may also provide comments at the public hearing on March 21, 2018. THE ABOVE MENTIONED AGENCY IS AN EQUAL OPPORTUNITY PUBLIC ENTITY AND DOES NOT DISCRIMINATE ON THE BASIS OF RACE, COLOR, ETHNIC ORIGIN, NATIONAL ORIGIN, SEX, RELIGION, AND VETERAN&#8217;S STATUS, PHYSICAL OR MENTAL DISABILITY IN EMPLOYMENT OR SERVICE. IN COMPLIANCE WITH THE AMERICANS WITH DISABILITY ACT/SECTION 504 REHABILITATION ACT OF 1973 IF YOU NEED SPECIAL ASSISTANCE TO PARTICIPATE IN THESE MEETINGS, PLEASE CONTACT THE CITY CLERK AT 760-633-2601. 03/02/18 CN 21419</p>
<p>NOTICE INVITING BIDS CITY OF ENCINITAS Coast Highway 101 Sidewalk Improvements CS15C Notice is hereby given that the City of Encinitas will receive ELECTRONIC BIDS ONLY, via the on-line bidding service PlanetBids, up to 2:00 PM, on March 13, 2018. At which time said ELECTRONIC BIDS will be posted on PlanetBids. NON-MANDATORY PRE-BID MEETING WILL BE HELD ON FEBRUARY 28, 2018 AT 10AM IN FRONT OF RIP CURL AT 1105 SOUTH COAST HIGHEWAY 101, ENCINITAS, CA, 92024. WORK TO BE DONE: The work to be done generally includes: Work consists of construction of curb, gutter, decorative sidewalk, driveways, pedestrian access ramps, asphalt pavement, permeable pavers, landscaping, irrigation, storm drain, adjust-to-grade and relocation of utilities such as water meters, and traffic signage and striping. Special Project Note: This Project fronts multiple businesses and requires construction activity coordination and timely completion of Phase 1 over the project length in the project plans. Engineer&#8217;s Estimate &#8211; $750,000 COMPLETION OF WORK: Phase 1 hardscape work to be complete on or before May 24, 2018, time is of the essence to commence this Project after award. The apparent successful Bidder is required to immediately begin to preparation of all documents required by the project documents to begin Phase 1 work. LOWEST RESPONSIVE AND RESPONSIBLE BIDDER: All bids are to be compared on the basis of the City Engineer&#8217;s estimate of the quantities of work to be done and the unit prices bid by the bidder. The award of the contract, if it is awarded, will be to the lowest responsive and responsible bidder. Pursuant to Public Contract Code Section 1103, a &#8220;Responsible Bidder&#8221;, means a bidder who has demonstrated the attributes of trustworthiness, as well as quality, fitness, capacity, and experience to satisfactorily perform this public works contract. OBTAINING CONTRACT DOCUMENTS: The website for this advertisement including related documents is PlanetBids at: http://www.encinitasca.gov/bids. All bid documents and project correspondence will be posted on the PlanetBids website. It is the responsibility of Proposers to check the website regularly for information updates and bid clarifications, as well as any addenda. Hard copies of contract documents may also be obtained after Wednesday, February 21st at the Engineering counter at City Hall located at 505 S. Vulcan Ave., Encinitas, CA 92024, at a non-refundable cost of $50.00 per set. To submit a bid and monitor the solicitation, a bidder must register as a vendor. To register as a vendor, go to: http://www.encinitasca.gov/bids, and then proceed to the &#8220;New Vendor Registration&#8221; link. In compliance with California Contract Code, Section 20103.7 electronic copies will be made available to contractor plan series bid boards and contractors upon their request. The City makes no representation regarding the accuracy of Contract Documents received from third party plan rooms and Contractor accepts bid documents from third parties at its own risk. Should contractors choose to pick up project plans and specifications at Plan Rooms, the contractors shall still be responsible for registering as a plan holder as described above and obtaining all addenda for the project and signing and submitting all addendums with their electronic bid. Any contractor that does not acknowledge receipt of all addendums by signing and submitting all addendums with their bid shall be deemed a non-responsive bidder and their bid will be rejected. PREVAILING WAGE: This is a prevailing wage project and prevailing wage rates for this locality and project as determined by the director of industrial relations apply, pursuant to labor code section 1770, et. Seq. A copy of the prevailing wage rates shall be posted on the job site by the contractor. A schedule of prevailing wage rates is available for review at the City&#8217;s offices or may be found on the internet at http://www.dir.ca.gov/Public-Works/Prevailing-Wage.html. The successful bidder shall be required to pay at least the wage rates set forth in that schedule.<br />
A copy of the prevailing wage rates shall be posted on the job site by the Contractor. A schedule of prevailing wage rates is available for review at the City&#8217;s offices. Questions pertaining to State predetermined wage rates should be directed to the State department of Industrial Relations website at www.dir.gov. The prime contractor shall be responsible for ensuring compliance with all applicable provisions of the Labor Code including, but not limited to, Section 1777.5. Notice: Subject to exceptions as set forth in Labor Code section 1771.1, contractor or subcontractor shall not be qualified to bid on, be listed in a bid proposal, subject to the requirements of Section 4104 of the Public Contract Code, or engage in the performance of any contract for public work, as defined by statute, unless it is currently registered and qualified to perform public work pursuant to Labor Code Section 1725.5. The City may not accept a bid nor any contract or subcontract entered into without proof of the contractor or subcontractor&#8217;s current registration to perform public work pursuant to Section 1725.5. For more information, go to http://www.dir.ca.gov/Public-Works/Certified-Payroll-Reporting.html COMPLIANCE WITH LABOR LAWS: The prime contractor shall be responsible for insuring compliance with all applicable provisions of the Labor Code, including, but not limited to, section 1777.5. Please also see INFORMATION AND INSTRUCTIONS FOR BIDDERS in bid documents for additional bid information and requirements. 02/23/18, 03/02/18 CN 21377</p>
<p>T.S. No. 062734-CA APN: 181-022-22-00 NOTICE OF TRUSTEE’S SALE IMPORTANT NOTICE TO PROPERTY OWNER: YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 8/19/2005. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER On 3/26/2018 at 1:00 PM, CLEAR RECON CORP, as duly appointed trustee under and pursuant to Deed of Trust recorded 8/25/2005, as Instrument No. 2005-0731515, of Official Records in the office of the County Recorder of San Diego County, State of CALIFORNIA executed by: ANDERSON M. DONAN A MARRIED MAN AS HIS SOLE AND SEPARATE PROPERTY WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, SAVINGS ASSOCIATION, OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: OUTSIDE THE MAIN ENTRANCE AT THE SUPERIOR COURT NORTH COUNTY DIVISION, 325 S MELROSE DR., VISTA, CA 92081 all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State described as: PARCEL 1-A: ALL THAT PORTION OF THE NORTHERLY 503 FEET OF THE WEST HALF OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER OF SECTION 29, TOWNSHIP 11 SOUTH, RANGE 3 WEST, SAN BERNARDINO MERIDIAN, IN THE COUNTY OF SAN DIEGO, STATE OF CALIFORNIA *MORE COMPLETELY DESCRIBED IN ATTACHED EXHIBIT A.* The street address and other common designation, if any, of the real property described above is purported to be: 902 VALLEY DR VISTA, CA 92084 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be held, but without covenant or warranty, express or implied, regarding title, possession, condition, or encumbrances, including fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to pay the remaining principal sums of the note(s) secured by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is: $504,023.24 If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (844) 477-7869 or visit this Internet Web site WWW.STOXPOSTING.COM, using the file number assigned to this case 062734-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR SALES INFORMATION: (844) 477-7869 CLEAR RECON CORP 4375 Jutland Drive San Diego, California 92117 EXHIBIT A LEGAL DESCRIPTION TS# 062734-CA PARCEL 1-A: ALL THAT PORTION OF THE NORTHERLY 503 FEET OF THE WEST HALF OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER OF SECTION 29, TOWNSHIP 11 SOUTH, RANGE 3 WEST, SAN BERNARDINO MERIDIAN, IN THE COUNTY OF SAN DIEGO, STATE OF CALIFORNIA, ACCORDING TO UNITED STATES GOVERNMENT SURVEY, MORE PARTICULARLY DESCRIBED AS FOLLOWS: BEGINNING AT THE NORTHWESTERLY CORNER OF SAID WEST HALF OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER; AS SHOWN ON RECORD OF SURVEY MAP NO. 10937, FILED IN THE SAN DIEGO COUNTY RECORDER’S OFFICE ON MARCH 12, 1987; THENCE ALONG THE WESTERLY LINE OF SAID WEST HALF OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER SOUTH 00° 21’ 18” WEST 14.20 FEET TO A POINT; THENCE LEAVING SAID WESTERLY LINE SOUTH 44° 23’ 39” EAST, 67.87 FEET THENCE SOUTH 22° 10’00” EAST 124.34 FEET; THENCE NORTH 86° 18’ 41” EAST, 112.53 FEET THENCE SOUTH 12° 18’ 18” EAST 16.00 FEET; THENCE SOUTH 74° 59’49” EAST, 140.65 FEET TO THE EASTERLY LINE OF SAID WEST HALF OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER; THENCE ALONG THE EASTERLY AND NORTHERLY LINES OF SAID WEST HALF OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER NORTH 00’ 30’ 10” EAST, 222.86 FEET AND SOUTH 89° 58’ 06” WEST, 347.83 FEET TO THE POINT OF BEGINNING. SAID PARCEL IS FURTHER SHOWN AND DESCRIBED ON THAT CERTAIN UNRECORDED PROPOSED DIVISION OF LAND PLAT N0./81-022-5 APPROVED MAY 6, 1968. RESERVING THEREFROM AN EASEMENT FOR PRIVATE ROAD AND UTILITY PURPOSES. PARCEL 1-B: ALL THAT PORTION OF THE SOUTH HALF OF THE NORTHEAST QUARTER OF SECTION 29, TOWNSHIP 11 SOUTH, RANGE 3 WEST, SAN BERNARDINO BASE AND MERIDIAN, IN THE COUNTY OF SAN DIEGO, STATE OF CALIFORNIA, ACCORDING TO UNITED STATES GOVERNMENT SURVEY, DESCRIBED AS FOLLOWS: BEGINNING AT A POINT ON THE NORTHERLY LINE OF SAID SOUTH HALF OF THE NORTHEAST QUARTER DISTANT THEREON SOUTH 89° 57’ 50” WEST, 1113.54 FEET FROM THE NORTHEAST CORNER OF SAID SOUTH HALF OF THE NORTHEAST QUARTER, SAID POINT BEING AT THE INTERSECTION OF SAID NORTHERLY LINE OF THE SOUTH HALF WITH THE EASTERLY LINE OF SAN DIEGO COUNTY ROAD SURVEY NO. 949, THENCE SOUTHERLY ALONG SAID EASTERLY LINE OF ROAD SURVEY TO A LINE THAT IS PARALLEL WITH AND 20.00 FEET SOUTHERLY, MEASURED AT RIGHT ANGLES TO SAID NORTHERLY LINE OF THE SOUTH HALF OF THE NORTHEAST QUARTER; THENCE ALONG SAID PARALLEL LINE NORTH 89° 57’ 50” EAST TO THE BEGINNING OF A TANGENT 25.00 FOOT RADIUS CURVE CONCAVE SOUTHWESTERLY, SAID CURVE BEING ALSO TANGENT TO THE WESTERLY LINE OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER OF SAID SECTION 29; THENCE SOUTHEASTERLY ALONG SAID CURVE TO SAID WESTERLY LINE OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER; THENCE ALONG SAID WESTERLY LINE NORTH 00° 21’ 06” EAST TO SAID NORTHERLY LINE OF THE SOUTH HALF OF THE NORTHEAST QUARTER; THENCE ALONG SAID NORTHERLY LINE SOUTH 89° 57’ 50’ WEST TO THE POINT OF BEGINNING. PARCEL 1-C AN EASEMENT FOR PRIVATE ROAD AND UTILITY PURPOSE OVER, UNDER, ALONG AND ACROSS A 20.00 FOOT WIDE STRIP OF LAND LYING WITHIN THE WEST HALF OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER OF SECTION 29, TOWNSHIP 11 SOUTH, RANGE 3 WEST, SAN BERNARDINO MERIDIAN, IN THE COUNTY OF SAN DIEGO, STATE OF CALIFORNIA, ACCORDING TO UNITED STATES GOVERNMENT SURVEY, THE CENTERLINE OF SAID 20.00 FOOT WIDE STRIP OF LAND BEING MORE PARTICULARLY DESCRIBED AS FOLLOWS: BEGINNING AT THE NORTHWESTERLY CORNER OF SAID WEST HALF OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER AS SHOWN ON RECORD OF SURVEY NO.10937, FILED IN THE SAN DIEGO COUNTY RECORDER’S OFFICE ON MARCH 12,1987; THENCE ALONG THE WESTERLY LINE OF SAID WEST HALF OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER SOUTH 00° 21’ 18” WEST, 14.20 FEET TO THE TRUE POINT OF BEGINNING OF THE HEREIN DESCRIBED CENTERLINE; THENCE LEAVING SAID WESTERLY LINE SOUTH 44° 23’ 39” EAST, 67.87 FEET; THENCE SOUTH 22° 10’ 00” EAST 141.34 FEET THENCE SOUTH 15° 34’ 59” EAST 98.44 FEET TO THE BEGINNING OF A TANGENT 71.95 FOOT RADIUS CURVE CONCAVE NORTHEASTERLY; THENCE SOUTHEASTERLY ALONG AN ARC OF SAID CURVE THROUGH A CENTRAL ANGLE OF 52° 36’ 00” A DISTANCE OF 66.05 FEET TO THE BEGINNING OF A TANGENT 85.11 FOOT RADIUS COMPOUND CURVE CONCAVE NORTHERLY; THENCE EASTERLY ALONG AN ARC OF SAID COMPOUND CURVE THROUGH A CENTRAL ANGLE OF 59° 55’ 00” A DISTANCE OF 89.00 FEET TO THE BEGINNING OF A TANGENT 143.49 FOOT RADIUS COMPOUND CURVE CONCAVE NORTHWESTERLY; THENCE NORTHEASTERLY ALONG AN ARC OF THE LAST MENTIONED COMPOUND CURVE THROUGH A CENTRAL ANGLE OF 42° 21’ 00” A DISTANCE OF 106.06 FEET; THENCE TANGENT TO SAID CURVE NORTH 9° 33’ 01” EAST 21.87 FEET TO THE POINT OF TERMINATION OF THE HEREIN DESCRIBED CENTERLINE. THE NORTHERLY AND SOUTHERLY LINE OF SAID 20.00 FOOT WIDE STRIP TO BE PROLONGED OR SHORTENED TO TERMINATE IN THE SAID WESTERLY LINE OF WEST HALF OF THE EAST HALF OF THE SOUTHEAST QUARTER OF THE NORTHEAST QUARTER AND IN THE EAST IN A LINE WHICH BEARS SOUTH 74° 59’ 49” EAST THROUGH THE POINT OF TERMINATION. EXCEPTING THEREFROM THAT PORTION LYING WITHIN THE ABOVE DESCRIBED PARCEL 1-A. STOX 906830 03/02/18, 03/09/18, 03/16/18 CN 21417</p>
<p>T.S. No. 058235-CA APN: 157-820-25-00 NOTICE OF TRUSTEE’S SALE IMPORTANT NOTICE TO PROPERTY OWNER: YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 9/2/2014. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER On 3/26/2018 at 1:00 PM, CLEAR RECON CORP., as duly appointed trustee under and pursuant to Deed of Trust recorded 9/8/2014, as Instrument No. 2014-0385067, of Official Records in the office of the County Recorder of San Diego County, State of CALIFORNIA executed by: STEVEN JEFFREY BRIDGES, AN UNMARRIED MAN WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, SAVINGS ASSOCIATION, OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: OUTSIDE THE MAIN ENTRANCE AT THE SUPERIOR COURT NORTH COUNTY DIVISION, 325 S MELROSE DR., VISTA, CA 92081 all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State described as: MORE FULLY DESCRIBED ON SAID DEED OF TRUST The street address and other common designation, if any, of the real property described above is purported to be: 5130 VIA PORTOLA OCEANSIDE, CA 92057 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be held, but without covenant or warranty, express or implied, regarding title, possession, condition, or encumbrances, including fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to pay the remaining principal sums of the note(s) secured by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is: $535,641.78 If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (844) 477-7869 or visit this Internet Web site WWW.STOXPOSTING.COM, using the file number assigned to this case 058235-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR SALES INFORMATION: (844) 477-7869 CLEAR RECON CORP. 4375 Jutland Drive San Diego, California 92117 STOX 906761 03/02/18, 03/09/18, 03/16/18 CN 21416</p>
<p>T.S. No. 17-49421	APN: 121-330-03-00 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 2/14/2014. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. A public auction sale to the highest bidder for cash, cashier’s check drawn on a state or national bank, check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 of the Financial Code and authorized to do business in this state will be held by the duly appointed trustee as shown below, of all right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described below. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. Trustor: STEVEN C. DIXON, A MARRIED MAN AS HIS SOLE AND SEPARATE PROPERTY Duly Appointed Trustee: Zieve, Brodnax &#038; Steele, LLP Deed of Trust recorded 2/14/2014 as Instrument No. 2014-0063739 in book , page of Official Records in the office of the Recorder of San Diego County, California, Date of Sale: 3/16/2018 at 10:30 AM Place of Sale: AT THE ENTRANCE TO THE EAST COUNTY REGIONAL CENTER BY STATUE, 250 E. MAIN STREET, EL CAJON, CA 92020 Estimated amount of unpaid balance and other charges: $529,442.16 Note: Because the Beneficiary reserves the right to bid less than the total debt owed, it is possible that at the time of the sale the opening bid may be less than the total debt owed. Street Address or other common designation of real property: 474 SOLANA REAL FALLBROOK, CA 92028 Described as follows: As more fully described on said Deed of Trust A.P.N #.: 121-330-03-00 The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (714) 848-9272 or visit this Internet Web site www.elitepostandpub.com, using the file number assigned to this case 17-49421. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Dated: 2/16/2018	Zieve, Brodnax &#038; Steele, LLP, as Trustee 30 Corporate Park, Suite 450 Irvine, CA 92606 For Non-Automated Sale Information, call: (714) 848-7920 For Sale Information: (714) 848-9272 www.elitepostandpub.com Christine O’Brien, Trustee Sale Officer THIS FIRM IS ATTEMPTING TO COLLECT A DEBT AND ANY INFORMATION WE OBTAINED WILL BE USED FOR THAT PURPOSE EPP 24706 Pub Dates 02/23, 03/02, 03/09/2018 CN 21368</p>
<p>T.S. No. 061016-CA APN: 223-650-12-61 NOTICE OF TRUSTEE’S SALE IMPORTANT NOTICE TO PROPERTY OWNER: YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 11/5/2013. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER On 3/29/2018 at 9:00 AM, CLEAR RECON CORP, as duly appointed trustee under and pursuant to Deed of Trust recorded 11/8/2013, as Instrument No. 2013-0667203, of Official Records in the office of the County Recorder of San Diego County, State of CALIFORNIA executed by: TAMARA K. COLBERT, AN UNMARRIED WOMAN WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, SAVINGS ASSOCIATION, OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: ENTRANCE OF THE EAST COUNTY REGIONAL CENTER, 250 E. MAIN STREET, EL CAJON, CA 92020 all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State described as: MORE FULLY DESCRIBED ON SAID DEED OF TRUST The street address and other common designation, if any, of the real property described above is purported to be: 2046 SILVERADO STREET SAN MARCOS, CALIFORNIA 92078 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be held, but without covenant or warranty, express or implied, regarding title, possession, condition, or encumbrances, including fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to pay the remaining principal sums of the note(s) secured by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is: $356,267.47 If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (800) 280-2832 or visit this Internet Web site WWW.AUCTION.COM, using the file number assigned to this case 061016-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR SALES INFORMATION: (800) 280-2832 CLEAR RECON CORP 4375 Jutland Drive San Diego, California 92117 STOX 906588 02/23/18, 03/02/18, 03/09/18 CN 21351</p>
<p>Afc-1096 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED AS SHOWN BELOW. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. CHICAGO TITLE COMPANY as the duly appointed Trustee under and pursuant to Deed of Trust Executed by: AS SHOWN BELOW, as Trustor, AS SHOWN BELOW, as Beneficiary, recorded on AS SHOWN BELOW as book AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of Official Records of the County Recorder of SAN DIEGO County, California, and pursuant to the Notice of Default and Election to Sell there under recorded on AS SHOWN BELOW as Book AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of said Official Records. WILL SELL BY PUBLIC AUCTION TO THE HIGHEST BIDDER FOR CASH On 3/16/2018 at 10:00 AM, AT THE FRONT ENTRANCE TO CHICAGO TITLE COMPANY, 10805 RANCHO BERNARDO ROAD, SUITE 150, SAN DIEGO, CA, 92127 (Payable at time of sale in lawful money of the United States, by cash, a cashier’s check drawn by a state or national bank, a check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, savings association, or savings bank), all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State hereinafter described as more fully described on said Deed of Trust. The property heretofore described is being sold “as is”. The street address and other common designation, if any, of the real property described above is purported to be: 5500 GRAND PACIFIC DRIVE, CARLSBAD, CA, 92008 TS#, REF#, ICN#, Unit/Interval/Week, APN#, Trustors, Current Beneficiary, DOT Dated, DOT Recorded, DOT Book, DOT Page/Instrument#, NOD Recorded, NOD Book, NOD Page/Instrument#, Estimated Sales Amount 88730 B3948185C GMO502520EZ EACH 211-130-02-00 BEVERLY LYNN SCOTT A(N) UNMARRIED WOMAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 01/09/2011 01/20/2011 2011-0036622 11/09/2017 2017-0526022 $22163.36 88731 B3943545C GMO522442DO ODD 211-130-02-00 DANIEL A. COLLINS AND STACEY M. COLLINS HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 04/28/2010 05/13/2010 2010-0240755 11/09/2017 2017-0526022 $6672.73 88732 B0443005S GMP591215AZ EACH 211-131-11-00 CHRISTOPHER D. GRIFFITHS AND GABRIELLE H. GRIFFITHS HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 3/14/205 4/2/2015 2015-0156075 11/09/2017 2017-0526022 $34267.97 88733 B2579475C GMP521246AE EVEN 211-130-02-00 GERALD D. DAVENPORT JR. AND ELVA NIDIA DAVENPORT HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 06/28/2008 07/11/2008 08-0371267 11/09/2017 2017-0526022 $8855.86 88734 B0448065H GMO703227D1Z EACH 211-131-10-00 JUAN M. FELIX AND EVELINA FELIX HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 06/09/2015 07/16/2015 2015-0375244 11/09/2017 2017-0526022 $22950.07 88735 B0450435H GMP651310D1O ODD 211-131-13-00 ISAIAH DELAVEGA AND ZULEMA DELAVEGA HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 07/31/2015 08/13/2015 2015-0429414 11/09/2017 2017-0526022 $13948.91 88736 B0474625C GMO561336D1Z EACH 211-130-03-00 ALEXA JO JOHNSON A(N) SINGLE WOMAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 09/11/2016 10/13/2016 2016-0551379 11/09/2017 2017-0526022 $21826.70 88738 B0445085L GMP591313AZ EACH 211-131-11-00 CALVIN M. TRAUTVETTER AND HEIDY P. PENICHE HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 04/26/2015 05/14/2015 2015-0245106 11/09/2017 2017-0526022 $30613.35 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to-wit is estimated at AS SHOWN ABOVE Accrued interest and additional advances, if any, may increase this figure prior to sale. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located and more than three months have elapsed since such recordation. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 1-800-540-1717, using the TS number assigned to this case on SHOWN ABOVE. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. DATE: 2/15/2018 CHICAGO TITLE COMPANY, AS TRUSTEE 10805 RANCHO BERNARDO RD, #150 SAN DIEGO, CA 92127 (858) 207-0646 BY LORI R. FLEMINGS, as Authorized Signor 02/23/18, 03/02/18, 03/09/18 CN 21350</p>
<p>Afc-1095 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED AS SHOWN BELOW. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. CHICAGO TITLE COMPANY as the duly appointed Trustee under and pursuant to Deed of Trust Executed by: AS SHOWN BELOW, as Trustor, AS SHOWN BELOW, as Beneficiary, recorded on AS SHOWN BELOW as book AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of Official Records of the County Recorder of SAN DIEGO County, California, and pursuant to the Notice of Default and Election to Sell there under recorded on AS SHOWN BELOW as Book AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of said Official Records. WILL SELL BY PUBLIC AUCTION TO THE HIGHEST BIDDER FOR CASH On 3/16/2018 at 10:00 AM, AT THE FRONT ENTRANCE TO CHICAGO TITLE COMPANY , 10805 RANCHO BERNARDO RD, SUITE 150, SAN DIEGO, CA, 92127 (Payable at time of sale in lawful money of the United States, by cash, a cashier’s check drawn by a state or national bank, a check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, savings association, or savings bank), all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State hereinafter described as more fully described on said Deed of Trust. The property heretofore described is being sold “as is”. The street address and other common designation, if any, of the real property described above is purported to be: 5805 ARMADA DRIVE, CARLSBAD, CA, 92009 TS#, REF#, ICN#, Unit/Interval/Week, APN#, Trustors, Current Beneficiary, DOT Dated, DOT Recorded, DOT Book, DOT Page/Instrument#, NOD Recorded, NOD Book, NOD Page/Instrument#, Estimated Sales Amount 88699 B0460665A MGP19524BE 195 24 211-022-28-00 NOLAN JOHN VILLALOBOS AND AUTUMN LEIGH VILLALOBOS HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 03/25/2015 02/18/2016 2016-0069436 11/09/2017 20170525668 $12275.25 88700 B0429035H MGP19015BE 190 15 211-022-28-00 DAVID J. SWEETLAND AND ISABELLE J. SWEETLAND HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 05/13/2014 05/29/2014 2014-0219421 11/09/2017 20170525668 $16414.09 88702 B0429375L MGP15716AZ 157 16 211-022-28-00 PHILLIP J. HANNA AND JULIE M. HANNA HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 05/20/2014 06/05/2014 2014-0231241 11/09/2017 20170525668 $29124.72 88703 Y5833469L GPO26445AZ 264 45 211-022-28-00 MARY T. FIGLIOLI AN UNMARRIED WOMAN AS SOLE &#038; SEPARATE PROPERTY GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP F/K/A GRAND PACIFIC PALISADES LLC 10/27/2002 11/01/2002 2002-0970550 11/09/2017 20170525668 $24872.46 88704 Y6019469L GPP19741AE 197 41 211-022-28-00 JERRIE D. THOMASON AN UNMARRIED WOMAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP F/K/A GRAND PACIFIC PALISADES LLC 12/06/2002 12/13/2002 2002-1135815 11/09/2017 20170525668 $12038.92 88705 B0422025L MGP37246CZ 372 46 211-022-28-00 ELISARDO DIAZ AND ROSA M. DIAZ HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 01/04/2014 01/23/2014 2014-0030169 11/09/2017 20170525668 $20492.18 88706 B0434915C MGP39511BO 395 11 211-022-28-00 KEVIN SODERS AND MELANIE SODERS HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 05/25/2014 09/25/2014 2014-0414725 11/09/2017 20170525668 $17772.50 88707 B0461585H MGP27309BE 273 09 211-022-28-00 RODOLFO ALVAREZ AND MONICA ALVAREZ HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 02/21/2016 03/10/2016 2016-0105615 11/09/2017 20170525668 $17957.47 88708 Y2954469A GPP39433BZ 394 33 211-022-28-00 ANTHONY A. BERMUDEZ AND ANN A. BERMUDEZ HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP F/K/A GRAND PACIFIC PALISADES LLC 08/21/2005 09/02/2005 2005-760322 11/09/2017 20170525668 $26968.68 88709 B0415295S MGP19211AE 192 11 211-022-28-00 JEROME K. DIGIOVANNA AND SHELLEY A. DIGIOVANNA HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 09/18/2013 10/03/2013 2013-0601011 11/09/2017 20170525668 $16056.94 88711 Y6697469A GPP19628CE 196 28 211-022-28-00 JOHN A. HEADLEY AND VAUNCILLE HEADLEY HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP 03/20/2008 04/11/2008 2008-0191827 11/09/2017 20170525668 $15538.39 88712 Y1534469A GPO27342BE 273 42 211-022-28-00 RODNEY L. SKILLINGTON AND MELISSA SKILLINGTON HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP (F/K/A GRAND PACIFIC PALISADES LLC) 10/09/2004 10/15/2004 2004-0980079 11/09/2017 20170525668 $7420.41 88713 B0413435C MGP18727BZ 187 27 211-022-28-00 CAREY L. BROWN AND MARION L. BROWN HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP 05/30/2013 09/05/2013 2013-0551250 11/09/2017 20170525668 $33896.50 88714 Y6543469A GPO36012AO 360 12 211-022-28-00 JOHN J. KRUZE AND KAREN A. KRUZE HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP (F/K/A GRAND PACIFIC PALISADES LLC) 10/21/2007 11/02/2007 2007-0700170 11/09/2017 20170525668 $22337.88 88715 B0416055A MGP37003EZ 370 03 211-022-28-00 GRACE M. KAMENIDES A(N) SINGLE WOMAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 09/27/2013 10/10/2013 2013-0612433 11/09/2017 20170525668 $19669.17 88716 Y6864469L GPO35743AO 357 43 211-022-28-00 FRED A. GARRIDO AND DYANNA GARRIDO HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP (F/K/A GRAND PACIFIC PALISADES LLC) 06/20/2003 07/03/2003 2003-0792719 11/09/2017 20170525668 $9801.39 88717 Y7460575L GPO17115AZ 171 15 211-022-28-00 LEONARD K. LOCKEN AND CAROL L. LOCKEN HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 09/28/2012 10/11/2012 2012-0623189 11/09/2017 20170525668 $18158.06 88718 Y6286469A GPO26718CE 267 18 211-022-28-00 STEVEN B. HARRISON AND BARBARA E. HARRISON HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP (F/K/A GRAND PACIFIC PALISADES LLC) 07/29/2007 08/17/2007 2007-0549118 11/09/2017 20170525668 $11735.41 88719 Y1766469A GPP39714AE 397 14 211-022-28-00 DAVID TORAL AND MARIA D. TORAL HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP (F/K/A GRAND PACIFIC PALISADES LLC) 11/14/2004 12/10/2004 2004-1162827 11/09/2017 20170525668 $14435.75 88720 Y1712469A GPP39314CE 393 14 211-022-28-00 VICTOR M. SOTO AND LILIANA CARDENAS HUSBAND AND WIFE AS COMMUNITY PROPERTY GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP (F/K/A GRAND PACIFIC PALISADES LLC) 10/24/2004 12/03/2004 2004-1139191 11/09/2017 20170525668 $13758.35 88721 Y6635469A GPO34738BO 347 38 211-022-28-00 ANTHONY BRUBAKER AND SHARON H. BRUBAKER HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP (F/K/A GRAND PACIFIC PALISADES LLC) 01/24/2008 02/08/2008 2008-0064613 11/09/2017 20170525668 $25267.18 88722 B0436785A MGP14941AO 149 41 211-022-28-00 KEITH M. WILSON AND KARISSA A. WILSON HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 05/13/2014 11/06/2014 2014-0484235 11/09/2017 20170525668 $17159.54 88723 A5805007A AGP28705AE 287 05 211-022-28-00 ALEX A. HERNANDEZ AND LINDA C. HERNANDEZ HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 08/26/2010 09/16/2010 2010-0490903 11/09/2017 20170525668 $12949.13 88724 Y2824469A GPO15945AZ 159 45 211-022-28-00 GARY J. FAUST AND LINDA I. FAUST HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP (F/K/A GRAND PACIFIC PALISADES LLC) 08/04/2005 08/12/2005 2005-0690778 11/09/2017 20170525668 $27105.79 88725 B0450395H MGP17639BZ 176 39 211-022-28-00 FRANCIS M. ORTIZ JR. AND CECILE SUBALDO LUCENIO HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 07/24/2015 08/13/2015 2015-0428674 11/09/2017 20170525668 $23236.76 88726 Y2466469A GPO14846BZ 148 46 211-022-28-00 MICHAEL J. PEREZ AND REBECCA M. PEREZ HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP F/K/A GRAND PACIFIC PALISADES LLC 06/04/2005 06/10/2005 2005-0487466 11/09/2017 20170525668 $16808.60 88727 Y7459095H GPP27827AZ 278 27 211-022-28-00 MARY JANE M. BEAHON A(N) MARRIED WOMAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 04/30/2012 05/17/2012 2012-0289785 11/09/2017 20170525668 $58127.28 88728 Y6485469L GPP28225BO 282 25 211-022-28-00 CHRISTOPHER BARKER AND PATRICIA A. BARKER HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP (F/K/A GRAND PACIFIC PALISADES LLC) 04/13/2003 04/18/2003 2003-0446644 11/09/2017 20170525668 $9939.61 88729 Y6447469A GPO37247CE 372 47 211-022-28-00 GABRIEL ALBANO AS HIS SOLE AND SEPARATE PROPERTY GRAND PACIFIC PALISADES L.P. A CALIFORNIA LIMITED PARTNERSHIP 09/16/2007 09/28/2007 2007-0632379 11/09/2017 20170525668 $6380.75 88741 B0476655S MGP29548BO 211-022-28-00 JOSE A. TRIGUEROS A(N) MARRIED MAN AS SOLE AND SEPARATE PROPERTY WESTERN ALLIANCE BANK AN ARIZONA CORPORATION 10/29/2016 11/17/2016 2016-0627710 11/09/2017 20170525643 $18394.42 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to-wit is estimated at AS SHOWN ABOVE Accrued interest and additional advances, if any, may increase this figure prior to sale. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located and more than three months have elapsed since such recordation. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 1-800-540-1717, using the TS number assigned to this case on SHOWN ABOVE. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and resonable estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. DATE: 2/15/2018 CHICAGO TITLE COMPANY, AS TRUSTEE 10805 RANCHO BERNARDO RD, #150 SAN DIEGO, CA 92127 (858) 207-0646 by LORI R. FLEMINGS, as Authorized Signor 02/23/18, 03/02/18, 03/09/18 CN 21349</p>
<p>NOTICE OF TRUSTEE’S SALE T.S. No. 17-00402-CI-CA Title No. 170198305-CA-VOI A.P.N. 265-451-44-00 ATTENTION RECORDER: THE FOLLOWING REFERENCE TO AN ATTACHED SUMMARY IS APPLICABLE TO THE NOTICE PROVIDED TO THE TRUSTOR ONLY PURSUANT TO CIVIL CODE 2923.3. NOTE: THERE IS A SUMMARY OF THE INFORMATION IN THIS DOCUMENT ATTACHED. YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 09/29/2010. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. A public auction sale to the highest bidder for cash, (cashier’s check(s) must be made payable to National Default Servicing Corporation), drawn on a state or national bank, a check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, savings association, or savings bank specified in Section 5102 of the Financial Code and authorized to do business in this state; will be held by the duly appointed trustee as shown below, of all right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described below. The sale will be made in an “as is” condition, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. Trustor: Liliana Miranda Townshend, trustee of the Liliana Miranda Living Trust dated September 13, 2010. Duly Appointed Trustee: National Default Servicing Corporation. Recorded 10/06/2010 as Instrument No. 2010-0535539 (or Book, Page) of the Official Records of San Diego County, California. Date of Sale: 03/21/2018 at 10:00 AM.Place of Sale: At the entrance to the East County Regional Center by statue, 250 E. Main Street, El Cajon, CA 92020. Estimated amount of unpaid balance and other charges: $1,741,031.01. Street Address or other common designation of real property: 7977 Camino De La Dora, Rancho Santa Fe, CA 92067. The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The requirements of California Civil Code Section 2923.5(b)/2923.55(c) were fulfilled when the Notice of Default was recorded. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 714-730-2727 or visit this Internet Web site www.ndscorp.com/sales, using the file number assigned to this case 17-00402-CI-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Date: 02/14/2018 National Default Servicing Corporation c/o Tiffany and Bosco, P.A., its agent, 1230 Columbia Street, Suite 680 San Diego, CA 92101 Toll Free Phone: 888-264-4010 Sales Line 714-730-2727; Sales Website: www.ndscorp.com/sales Rachael Hamilton, Trustee Sales Representative A-4646987 02/23/2018, 03/02/2018, 03/09/2018 CN 21348</p>
<p>Title Order No. 05934336 Trustee Sale No. 82537 Loan No. 399111192 APN 299-096-13-00 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 11/23/2015. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. On 3/12/2018 at 1:00 PM, CALIFORNIA TD SPECIALISTS as the duly appointed Trustee under and pursuant to Deed of Trust Recorded on 12/2/2015 as Instrument No. 2015-0617550 in book N/A, page N/A of official records in the Office of the Recorder of San Diego County, California, executed by: DIANA SHANNON LYNCH, AN UNMARRIED WOMAN , as Trustor PRIVATE MORTGAGE FUND, LLC , as Beneficiary WILL SELL AT PUBLIC AUCTION TO THE HIGHEST BIDDER FOR CASH (payable at time of sale in lawful money of the United States, by cash, a cashier’s check drawn by a state or national bank, a check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, savings association, or savings bank specified in section 5102 of the Financial Code and authorized to do business in this state). At: Outside the Main entrance at the Superior Court North County Division located at 325 South Melrose Drive, Vista, CA 92081, NOTICE OF TRUSTEE’S SALE – continued all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County, California described the land therein: LOT 13 IN BLOCK 126 OF DEL MAR SUBDIVISION NO. 3, IN THE CITY OF DEL MAR, COUNTY OF SAN DIEGO, STATE OF CALIFORNIA, ACCORDING TO MAP THEREOF NO. 1450, FILED IN THE OFFICE OF THE COUNTY RECORDER OF SAID SAN DIEGO COUNTY ON JUNE 10, 1912. The property heretofore described is being sold “as is”. The street address and other common designation, if any, of the real property described above is purported to be: 2306 OCEAN FRONT DEL MAR, CA 92014. The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of trusts created by said Deed of Trust, to-wit $5,711,512.51 (Estimated). Accrued interest and additional advances, if any, will increase this figure prior to sale. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election of Sell to be recorded in the county where the real property is located and more than three months have elapsed since such recordation. DATE: 2/8/2018 CALIFORNIA TD SPECIALIST, as Trustee 8190 EAST KAISER BLVD., ANAHEIM HILLS, CA 92808 PHONE: 714-283-2180 FOR TRUSTEE SALE INFORMATION LOG ON TO: www.stoxposting.com CALL: 844-477-7869 PATRICIO S. INCE’, VICE PRESIDENT CALIFORNIA TD SPECIALIST IS A DEBT COLLECTOR ATTEMPTING TO COLLECT A DEBT. ANY INFORMATION OBTAINED WILL BE USED FOR THAT PURPOSE. “NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed or trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 844-477-7869, or visit this internet Web site www.stoxposting.com, using the file number assigned to this case T.S.# 82537. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale.” CALIFORNIA TD SPECIALISTS Attn: Teri Snyder 8190 East Kaiser Blvd. Anaheim Hills, CA 92808 STOX 906470 02/16/18, 02/23/18, 03/02/18 CN 21343</p>
<p>T.S. No. 061753-CA APN: 143-224-12-01 NOTICE OF TRUSTEE’S SALE IMPORTANT NOTICE TO PROPERTY OWNER: YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 3/7/2007. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER On 3/12/2018 at 1:00 PM, CLEAR RECON CORP, as duly appointed trustee under and pursuant to Deed of Trust recorded 3/13/2007, as Instrument No. 2007-0171042, of Official Records in the office of the County Recorder of San Diego County, State of CALIFORNIA executed by: HANY S. BOTROS, AND JANICE M. BAUTISTA, HUSBAND AND WIFE AS JOINT TENANTS WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, SAVINGS ASSOCIATION, OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: OUTSIDE THE MAIN ENTRANCE AT THE SUPERIOR COURT NORTH COUNTY DIVISION, 325 S MELROSE DR., VISTA, CA 92081 all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State described as: A CONDOMINIUM COMPRISED OF THE FOLLOWING: PARCEL 1: AN UNDIVIDED TWENTY-FIVE (25) PERCENT INTEREST AS TENANT-IN-COMMON IN AND TO PARCEL 1 OF WINDWARD WAY RESIDENCES CONDOMINIUM PROJECT IN THE CITY OF OCEANSIDE, COUNTY OF SAN DIEGO, STATE OF CALIFORNIA, ACCORDING TO PARCEL MAP THEREOF NO. 20195, FILED IN THE OFFICE OF THE COUNTY RECORDER OF SAN DIEGO COUNTY, JANUARY 23, 2007. **MORE COMPLETELY DESCRIBED IN ATTACHED EXHIBIT A.** The street address and other common designation, if any, of the real property described above is purported to be: 213 WINDWARD WAY OCEANSIDE, CALIFORNIA 92054 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be held, but without covenant or warranty, express or implied, regarding title, possession, condition, or encumbrances, including fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to pay the remaining principal sums of the note(s) secured by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is: $1,077,574.44 If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (844) 477-7869 or visit this Internet Web site WWW.STOXPOSTING.COM, using the file number assigned to this case 061753-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR SALES INFORMATION: (844) 477-7869 CLEAR RECON CORP 4375 Jutland Drive San Diego, California 92117 EXHIBIT A LEGAL DESCRIPTION REF. NO. 061753-CA A CONDOMINIUM COMPRISED OF THE FOLLOWING: PARCEL 1: AN UNDIVIDED TWENTY-FIVE (25) PERCENT INTEREST AS TENANT-IN-COMMON IN AND TO PARCEL 1 OF WINDWARD WAY RESIDENCES CONDOMINIUM PROJECT IN THE CITY OF OCEANSIDE, COUNTY OF SAN DIEGO, STATE OF CALIFORNIA, ACCORDING TO PARCEL MAP THEREOF NO. 20195, FILED IN THE OFFICE OF THE COUNTY RECORDER OF SAN DIEGO COUNTY, JANUARY 23, 2007. EXCEPTING THEREFROM LIVING UNITS 1 THROUGH 4, INCLUSIVE, AS SHOWN AND DEFINED IN THAT CERTAIN CONDOMINIUM PLAN ENTITLED “WINDWARD WAY RESIDENCE CONDOMINIUMS” RECORDED ON JANUARY 23, 2007 AS DOCUMENT NO. 2007-0047438 OF OFFICIAL RECORDS IN THE OFFICE OF THE SAN DIEGO COUNTY RECORDER, CALIFORNIA (HEREINAFTER THE “CONDOMINIUM PLAN”). ALSO EXCEPTING THEREFROM THE RIGHT TO POSSESSION OF ALL THOSE AREAS DESIGNATED AS “EXCLUSIVE USE COMMON AREAS” AS DESCRIBED IN THE CONDOMINIUM PLAN REFERRED TO ABOVE AND THE “DECLARATION” DESCRIBED HEREAFTER. PARCEL 2: LIVING UNIT 1 AND ALL EXTERIOR IMPROVEMENTS ATTACHED THERETO, P-1, D-1 AND G-1 AS SHOWN ON THE CONDOMINIUM PLAN. PARCEL 3: THE EXCLUSIVE RIGHT TO THE USE, POSSESSION AND OCCUPANCY OF THOSE PORTIONS OF PARCEL 1 DESIGNATED AS “EXCLUSIVE USE COMMON AREAS”, AS DEFINED AND DESCRIBED IN THAT CERTAIN DECLARATION DESCRIBED HEREINAFTER AND SUBJECT TO THE LIMITATIONS, COVENANTS, CONDITIONS AND RESTRICTIONS ALSO DESCRIBED IN SAID DECLARATION STOX 906386 02/16/18, 02/23/18, 03/02/18 CN 21342</p>
<p>NOTICE OF TRUSTEE’S SALE Trustee Sale No. : 00000007062516 Title Order No.: 170368461 FHA/VA/PMI No.: ATTENTION RECORDER: THE FOLLOWING REFERENCE TO AN ATTACHED SUMMARY APPLIES ONLY TO COPIES PROVIDED TO THE TRUSTOR, NOT TO THIS RECORDED ORIGINAL NOTICE. NOTE: THERE IS A SUMMARY OF THE INFORMATION IN THIS DOCUMENT ATTACHED. YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 04/29/2004. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. BARRETT DAFFIN FRAPPIER TREDER and WEISS, LLP, as duly appointed Trustee under and pursuant to Deed of Trust Recorded on 05/07/2004 as Instrument No. 2004-0415586 of official records in the office of the County Recorder of SAN DIEGO County, State of CALIFORNIA. EXECUTED BY: SUSAN B ANTHONY, AN UNMARRIED WOMAN WHO ACQUIRED TITLE AS A MARRIED WOMAN, WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK/CASH EQUIVALENT or other form of payment authorized by California Civil Code 2924h(b), (payable at time of sale in lawful money of the United States). DATE OF SALE: 03/29/2018. TIME OF SALE: 9:00 AM. PLACE OF SALE: EAST COUNTY REGIONAL CENTER, 250 E. MAIN STREET, EL CAJON, CA 92020. STREET ADDRESS and other common designation, if any, of the real property described above is purported to be: 3372 EDGEVIEW STREET, SAN MARCOS, CALIFORNIA 92069. APN#: 221-780-07-00. The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, under the terms of said Deed of Trust, fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is $214,667.39. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 800-280-2832 for information regarding the trustee’s sale or visit this Internet Web site www.auction.com for information regarding the sale of this property, using the file number assigned to this case 00000007062516. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR TRUSTEE SALE INFORMATION PLEASE CALL:AUCTION.COM, LLC 800-280-2832 www.auction.com BARRETT DAFFIN FRAPPIER TREDER and WEISS, LLP as Trustee 20955 Pathfinder Road, Suite 300 Diamond Bar, CA 91765 (866) 795-1852 Dated: 02/07/2018 BARRETT DAFFIN FRAPPIER TREDER and WEISS, LLP IS ACTING AS A DEBT COLLECTOR ATTEMPTING TO COLLECT A DEBT. ANY INFORMATION OBTAINED WILL BE USED FOR THAT PURPOSE. A-FN4646376 02/16/2018, 02/23/2018, 03/02/2018 CN 21340</p>
<p>Notice is hereby given pursuant to Sections 3071 and 3072 of the Civil Code of the State of California that DH Wholesale, located at 2015 Oceanside Blvd., Oceanside, CA 92054, will sell at public auction on March 14, 2018, at 10:00 A.M. the following: 2014 Chevrolet Traverse; Lic.# 7EPS768; VIN;1GNKRJKDXEJ298697. Said sale is for the purpose of satisfying a lien of DH Wholesale in the amount of $4,270.00 together with the costs of advertising and expenses of sale. 03/02/18 CN 21438</p>
<p>SUMMONS (CITACION JUDICIAL) CASE #: 37-2017-00030218-CU-PA-CTL NOTICE TO DEFENDANT: (AVISO AL DEMANDADO): Ayad Appasa, Hala Butros; and DOES 1 to 20. YOU ARE BEING SUED BY PLAINTIFF: (LO ESTA DEMANDANDO EL DEMANDANTE): Dana Barbara Potts. NOTICE! You have been sued. The court may decide against you without your being heard unless you respond within 30 days. Read the information below. You have 30 CALENDAR DAYS after this summons and legal papers are served on you to file a written response at this court and have a copy served on the plaintiff. A letter or phone call will not protect you. Your written response must be in proper legal form if you want the court to hear your case. There may be a court form that you can use for your response. You can find these court forms and more information at the California Courts Online Self-Help Center (www.courtinfo.ca.gov/selfhelp), your county law library, or the courthouse nearest you. If you cannot pay the filing fee, ask the court clerk for a fee waiver form. If you do not file your response on time, you may lose the case by default, and your wages, money, and property may be taken without further warning from the court. There are other legal requirements. You may want to call an attorney right away. If you do not know an attorney, you may want to call an attorney referral service. If you cannot afford an attorney, you may be eligible for free legal services from a nonprofit legal services program. You can locate these nonprofit groups at the California Legal Services Web site (www.lawhelpcalifornia.org), the California Courts Online Self-Help Center (www.courtinfo.ca.gov/selfhelp), or by contacting your local court or county bar association. NOTE: The court has a statutory lien for waived fees and costs on any settlement or arbitration award of $10,000 or more in a civil. case. The court’s lien must be paid before the court will dismiss the case. AVISO! Lo han demandado. Si no responde dentro de 30 dias, la corte puede decidir en su contra sin escuchar su version. Lea la informacion a continuacion. Tiene 30 DIAS DE CALENDARIO despues de que le entreguen esta citacion y papeles legales para presentar una respuesta por escrito en esta corte y hacer que se entregue una copia al demandante. Una carta o una llamada telefonica no lo protegen. Su respuesta por escrito tiene que estar en formato legal correcto si desea que procesen su caso en la corte. Es posible que haya un formulario que usted pueda usar para su respuesta.Puede encontrar estos formularios de la corte y mas informacion en el Centro de Ayuda de las Cortes de California (www.sucorte.ca.gov), en la biblioteca de leyes de su condado o en la corte que le quede mas cerca. Si no puede pagar la cuota de presentacion, pida al secretario de la corte que le de un formulario de exencion de pago de cuotas. Si no presenta su respuesta a tiempo, puede perder el caso por incumplimiento y la corte le podra quitar su sueldo, dinero y bienes sin mas advertencia. Hay otros requisitos legales. Es recomendable que llame a un abogado inmediatamente. Si no conoce a un abogado, puede llamar a un servicio de remision a abogados. Si no puede pagar a un abogado, es posible que cumpla con los requisitos para obtener servicios legales gratuitos de un programa de servicios legales sin fines de lucro. Puede encontrar estos grupos sin fines de lucro en el sitio web de California Legal Services, (www.lawhelpcalifornia.org), en el Centro de Ayuda de las Cortes de California, (www.sucorte.ca.gov) o poniendose en contacto con la corte o el colegio de abogados locales. AVISO: Por ley, la corte tiene derecho a reclamar las cuotas y los costos exentos por imponer un gravamen sobre cualquier recuperacion de $10,000 o mas de valor recibida mediante un acuerdo o una concesion de arbitraje en un caso de derecho civil. Tiene que pagar el gravamen de la corte antes de que la corte pueda desechar el caso. The name and address of the court is: (El nombre y direccion de la corte es): Superior Court of California, San Diego, 330 W. Broadway, San Diego CA 92101. The name, address, and telephone number of plaintiff’s attorney, or plaintiff without an attorney, is: (El nombre, la direccion y el numero de telefono del abogado del demandante, o del demandante que no tiene abogado, es): Robert J. Pecora 106167, Law Office of Robert J. Pecora, 7855 Ivanhoe Ave. #408, La Jolla CA 92037 Telephone: 858.454.4014 Date: (Fecha): 08/16/2017 Clerk, by (Secretario) G. Dixon-Cosby, Deputy Adjunto) NOTICE TO THE PERSON SERVED: You are served as an individual. 03/02, 03/09, 03/16, 03/23/18 CN 21433</p>
<p>NOTICE OF PETITION TO ADMINISTER ESTATE OF JAMES ROBERT RAYMOND Case # 37-2018-00009607-PR-PW-CTL To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of James Robert Raymond. A Petition for Probate has been filed by Heather Lindsay Raymond in the Superior Court of California, County of San Diego. The Petition for Probate requests that Heather Lindsay Raymond be appointed as personal representative to administer the estate of the decedent. The petition requests the decedent’s will and codicils, if any, be admitted to probate. The will and any codicils are available for examination in the file kept by the court. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court as follows: Date: Apr. 18, 2018; Time: 1:30 PM, Dept.: 502, Room: Robert Longstreth located at: Superior Court of California, County of San Diego, 1100 Union St, San Diego CA 92101 Probate. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Attorney for Petitioner: James H Dodson, CA Bar # 138960, PO Box 349, Beaver City, NE 68926. Telephone: 308.268.7415 03/02, 03/09, 03/16/18 CN 21432</p>
<p>AMENDED ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00048397-CU-PT-CTL TO ALL INTERESTED PERSONS: Petitioner(s): Beatriz Ibanez on behalf of minor child filed a petition with this court for a decree changing names as follows: a. Present name: Brandon Lopez Ibanez changed to proposed name: Brandon Lopez Ibanez. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Apr 12, 2018 at 10:30 AM, Dept. 903 of the Superior Court of California, County of San Diego, 1100 Union St., San Diego CA 92101, Central. Date: Feb 22, 2018 Peter C Dedddeh Judge of the Superior Court 03/02, 03/09, 03/16, 03/23/18 CN 21418</p>
<p>NOTICE OF PETITION TO ADMINISTER ESTATE OF JEWEL EDWARD HATCHETT Case # 37-2018-00007225-PR-PW-CTL ROA#1 To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of Jewel Edward Hatchett. A Petition for Probate has been filed by Stephanie Binford in the Superior Court of California, County of San Diego. The Petition for Probate requests that Stephanie Binford be appointed as personal representative to administer the estate of the decedent. The petition requests the decedent’s will and codicils, if any, be admitted to probate. The will and any codicils are available for examination in the file kept by the court. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court as follows: Date: Mar 21, 2018; Time: 1:30 PM, Dept.: 503, Room: R. Longstreth located at: Superior Court of California, County of San Diego, 1100 Union St, San Diego CA 92101 Probate. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk.<br />
Attorney for Petitioner: Rachel Vrana, 950 Boardwalk #304, San Marcos CA 92078. Telephone: 760.634.2403 02/23/18, 03/02/18, 03/09/18 CN 21364</p>
<p>NOTICE OF PETITION TO ADMINISTER ESTATE OF DONALD JULIAN BLISS aka DONALD J. BLISS Case # 37-2018-00006558-PR-PW-CTL To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of Donald Julian Bliss aka Donald J. Bliss. A Petition for Probate has been filed by Sandra Randall in the Superior Court of California, County of San Diego. The Petition for Probate requests that Sandra Randall be appointed as personal representative to administer the estate of the decedent. The petition requests the decedent’s will and codicils, if any, be admitted to probate. The will and any codicils are available for examination in the file kept by the court. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court on Mar 29, 2018 at 1:30 PM in Dept. 503, located at Superior Court of California, County of San Diego, 1100 Union St, San Diego CA 92101. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk.<br />
Attorney for Petitioner: Conrad F. Joyner, Jr., PO Box 425, San Luis Rey CA 92068. Telephone: 760.458.8030 02/16, 02/23, 03/02/18 CN 21338</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2018-00005189-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Barbara Joan Lovenguth filed a petition with this court for a decree changing name as follows: a. Present name: Barbara Joan Lovenguth; change to proposed name: Barbara Joan Lord. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Mar. 20, 2018 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: Jan 31, 2018 Robert P. Dahlquist Judge of the Superior Court 02/09, 02/16, 02/23, 03/02/18 CN 21298</p>
<p>SUMMONS (CITACION JUDICIAL) CASE #: 37-2017-00045351-CU-PA-CTL NOTICE TO DEFENDANT: (AVISO AL DEMANDADO): DAVID LEONARD ARAGON, an individual; and DOES 1 through 100, inclusive. YOU ARE BEING SUED BY PLAINTIFF: (LO ESTA DEMANDANDO EL DEMANDANTE): ARACELI HERRERA, an individual. NOTICE! You have been sued. The court may decide against you without your being heard unless you respond within 30 days. Read the information below. You have 30 CALENDAR DAYS after this summons and legal papers are served on you to file a written response at this court and have a copy served on the plaintiff. A letter or phone call will not protect you. Your written response must be in proper legal form if you want the court to hear your case. There may be a court form that you can use for your response. You can find these court forms and more information at the California Courts Online Self-Help Center (www.courtinfo.ca.gov/selfhelp), your county law library, or the courthouse nearest you. If you cannot pay the filing fee, ask the court clerk for a fee waiver form. If you do not file your response on time, you may lose the case by default, and your wages, money, and property may be taken without further warning from the court. There are other legal requirements. You may want to call an attorney right away. If you do not know an attorney, you may want to call an attorney referral service. If you cannot afford an attorney, you may be eligible for free legal services from a nonprofit legal services program. You can locate these nonprofit groups at the California Legal Services Web site (www.lawhelpcalifornia.org), the California Courts Online Self-Help Center (www.courtinfo.ca.gov/selfhelp), or by contacting your local court or county bar association. NOTE: The court has a statutory lien for waived fees and costs on any settlement or arbitration award of $10,000 or more in a civil. case. The court’s lien must be paid before the court will dismiss the case. AVISO! Lo han demandado. Si no responde dentro de 30 dias, la corte puede decidir en su contra sin escuchar su version. Lea la informacion a continuacion. Tiene 30 DIAS DE CALENDARIO despues de que le entreguen esta citacion y papeles legales para presentar una respuesta por escrito en esta corte y hacer que se entregue una copia al demandante. Una carta o una llamada telefonica no lo protegen. Su respuesta por escrito tiene que estar en formato legal correcto si desea que procesen su caso en la corte. Es posible que haya un formulario que usted pueda usar para su respuesta.Puede encontrar estos formularios de la corte y mas informacion en el Centro de Ayuda de las Cortes de California (www.sucorte.ca.gov), en la biblioteca de leyes de su condado o en la corte que le quede mas cerca. Si no puede pagar la cuota de presentacion, pida al secretario de la corte que le de un formulario de exencion de pago de cuotas. Si no presenta su respuesta a tiempo, puede perder el caso por incumplimiento y la corte le podra quitar su sueldo, dinero y bienes sin mas advertencia. Hay otros requisitos legales. Es recomendable que llame a un abogado inmediatamente. Si no conoce a un abogado, puede llamar a un servicio de remision a abogados. Si no puede pagar a un abogado, es posible que cumpla con los requisitos para obtener servicios legales gratuitos de un programa de servicios legales sin fines de lucro. Puede encontrar estos grupos sin fines de lucro en el sitio web de California Legal Services, (www.lawhelpcalifornia.org), en el Centro de Ayuda de las Cortes de California, (www.sucorte.ca.gov) o poniendose en contacto con la corte o el colegio de abogados locales. AVISO: Por ley, la corte tiene derecho a reclamar las cuotas y los costos exentos por imponer un gravamen sobre cualquier recuperacion de $10,000 o mas de valor recibida mediante un acuerdo o una concesion de arbitraje en un caso de derecho civil. Tiene que pagar el gravamen de la corte antes de que la corte pueda desechar el caso. The name and address of the court is: (El nombre y direccion de la corte es): Superior Court of California, 330 W. Broadway, San Diego CA 92101. The name, address, and telephone number of plaintiff’s attorney, or plaintiff without an attorney, is: (El nombre, la direccion y el numero de telefono del abogado del demandante, o del demandante que no tiene abogado, es): Daniel S. Rose, Esq., SBN 183853, Law Office of Daniel S. Rose, P.Cp., 316 S Melrose Dr. #107, Vista CA 92081 Telephone: 760.758-8000, Fax: 760.758.8001 Date: (Fecha): 05/04/2017 Clerk, by (Secretario) C. Van Pelt, Deputy Adjunto) NOTICE TO THE PERSON SERVED: You are served as an individual. 02/09, 02/16, 02/23, 03/02/18 CN 21295</p>
<p>Fictitious Business Name Statement #2018-9004088 Filed: Feb 13, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Metropolitan Air Park. Located at: 2100 Palomar Airport Rd. #209, Carlsbad CA San Diego 92011. Mailing Address: Same. This business is hereby registered by the following: 1. Metropolitan Airpark LLC, 2100 Palomar Airport Rd. #209, Carlsbad CA 92011. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2018 S/Jayson J Christopher, 03/02, 03/09, 03/16, 03/23/18 CN 21439 </p>
<p>Fictitious Business Name Statement #2018-9004500 Filed: Feb 22, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Vibration Hardware. Located at: 7829 Quebrada Cir., Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. Sanghoon Park, 7829 Quebrada Cir., Carlsbad CA 92009. 2. Thomas Dieckilman, 2701 Via Juanita, Carlsbad CA 92010. This business is conducted by: Co-Partners. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/18/2018 S/Sang Hoon Park, 03/02, 03/09, 03/16, 03/23/18 CN 21431 </p>
<p>Fictitious Business Name Statement #2018-9003941 Filed: Feb 12, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Body Network. Located at: 6950 La Valle Plateada, Rancho Santa Fe CA San Diego 92067. Mailing Address: PO Box 2646, Rancho Santa Fe, CA 92067. This business is hereby registered by the following: 1. Karyn Quraishy, 6950 La Valle Plateada, Rancho Santa Fe CA 92067. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 03/01/2015 S/Karyn Quraishy, 03/02, 03/09, 03/16, 03/23/18 CN 21430 </p>
<p>Fictitious Business Name Statement #2018-9004298 Filed: Feb 14, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Teal Bear Partners. Located at: 2279 Loring St., San Diego CA San Diego 92109. Mailing Address: Same. This business is hereby registered by the following: 1. Matthew Alexander Glauber, 2279 Loring St., San Diego CA 92109. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/06/2018 S/Matthew Alexander Glauber, 03/02, 03/09, 03/16, 03/23/18 CN 21429 </p>
<p>Fictitious Business Name Statement #2018-9004749 Filed: Feb 21, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Seduire; B. Seduire 516. Located at: 7938 Sitio Nispero, Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. Christine Cochran Elias, 7938 Sitio Nispero, Carlsbad CA 92009. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Christine Cochran Elias 03/02, 03/09, 03/16, 03/23/18 CN 21428 </p>
<p>Fictitious Business Name Statement #2018-9005038 Filed: Feb 22, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. SEA LIFE Aquarium. Located at: 1 LEGOLAND Dr., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. LEGOLAND California LLC, 1 LEGOLAND Dr., Carlsbad CA 92008. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/08/2013 S/Peter Ronchetti 03/02, 03/09, 03/16, 03/23/18 CN 21427 </p>
<p>Fictitious Business Name Statement #2018-9005162 Filed: Feb 23, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Pro Claim Restoration Services; B. Pro Claim Restoration &#038; Remediation Services; C. Pro Claim Mitigation Consultants. Located at: 6550 Ponto Dr. #1, Carlsbad CA San Diego 92011. Mailing Address: 2772 Roosevelt St, PO Box 551, Carlsbad CA 92018. This business is hereby registered by the following: 1. Wesley J Harris, 6550 Ponto Dr. #1, Carlsbad CA 92011. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Wesley J Harris, 03/02, 03/09, 03/16, 03/23/18 CN 21426 </p>
<p>Fictitious Business Name Statement #2018-9004323 Filed: Feb 15, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Law &#038; Paw Properties. Located at: 1750 Gascony Rd., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Lennie Noordhoorn Gee, 1750 Gascony Rd., Encinitas CA 92024; B. Milton Kampon Gee, 1750 Gascony Rd., Encinitas CA 92024. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 08/01/2017 S/Lennie Noordham Gee and Milton Kampon Gee, 03/02, 03/09, 03/16, 03/23/18 CN 21425 </p>
<p>Fictitious Business Name Statement #2018-9004691 Filed: Feb 20, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Juanaca Home Team Inc. Located at: 1231 Salerno Ct., Oceanside CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following: 1. Juanaca Home Team Inc., 1231 Salerno Ct., Oceanside CA 92056. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Juanaca Nell Lizarraga, 03/02, 03/09, 03/16, 03/23/18 CN 21424 </p>
<p>Fictitious Business Name Statement #2018-9004948 Filed: Feb 22, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Home Improvement Specialists ClearView Screens. Located at: 2121 Chablis Ct. #110, Escondido CA San Diego 92029. Mailing Address: Same. This business is hereby Steinberg Hall &#038; Associates Inc., 2121 Chablis Ct. #110, Escondido CA 92029. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2006 S/Sam Steinberg, 03/02, 03/09, 03/16, 03/23/18 CN 21423 </p>
<p>Fictitious Business Name Statement #2018-9004469 Filed: Feb 16, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Hauser Houses. Located at: 810 Crazy Colt Cir., Vista CA San Diego 92081. Mailing Address: Same. This business is hereby registered by the following: 1. SD Custom Construction Inc., 810 Crazy Colt Cir., Vista CA 92081. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/14/2006 S/Joseph Hauser, 03/02, 03/09, 03/16, 03/23/18 CN 21422 </p>
<p>Fictitious Business Name Statement #2018-9004500 Filed: Feb 16, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Gage’s Advanced Solutions; B. G A S. Located at: 1205 N Melrose Dr. #E, Vista CA San Diego 92083. Mailing Address: Same. This business is hereby registered by the following: 1. Eric Anderson Gage, 4130 Kimberly Ln., Oceanside CA 92056. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/15/2018 S/Eric Anderson Gage, 03/02, 03/09, 03/16, 03/23/18 CN 21421</p>
<p>Fictitious Business Name Statement #2018-9003238 Filed: Feb 05, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Beautiful Sounds. Located at: 4061 Manzanita Dr., San Diego CA San Diego 92105. Mailing Address: Same. This business is hereby registered by the following: 1. Stephanie Noel Karpinski, 4061 Manzanita Dr., San Diego CA 92105. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2018 S/Stephanie Noel Karpinski, 03/02, 03/09, 03/16, 03/23/18 CN 21420 </p>
<p>Fictitious Business Name Statement #2018-9004489 Filed: Feb 16, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Orange Blossoms. Located at: 3353 Del Rio Ct., Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. Tisha Rae Dore, 3353 Del Rio Ct., Carlsbad CA 92009. 2. Jon Paul Dore, 3353 Del Rio Ct., Carlsbad CA 92009 This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Tisha Rae Dore, 03/02, 03/09, 03/16, 03/23/18 CN 21415</p>
<p>Fictitious Business Name Statement #2018-9004488 Filed: Feb 16, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. JD Construction. Located at: 3353 Del Rio Ct., Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. Jon Paul Dore, 3353 Del Rio Ct., Carlsbad CA 92009. 2. Tisha Rae Dore, 3353 Del Rio Ct., Carlsbad CA 92009 This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Tisha Rae Dore, 03/02, 03/09, 03/16, 03/23/18 CN 21414</p>
<p>Fictitious Business Name Statement #2018-9004487 Filed: Feb 16, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Blissed &#038; Blessed. Located at: 3353 Del Rio Ct., Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. Tisha Rae Dore, 3353 Del Rio Ct., Carlsbad CA 92009. 2. Jon Paul Dore, 3353 Del Rio Ct., Carlsbad CA 92009 This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Tisha Rae Dore, 03/02, 03/09, 03/16, 03/23/18 CN 21413</p>
<p>Fictitious Business Name Statement #2018-9004970 Filed: Feb 22, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. VenPro Partners. Located at: 533 2nd St., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Gibrahn Verdult, 2632 Abedul St., Carlsbad CA 92009. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2012 S/Gibrahn Verdult, 03/02, 03/09, 03/16, 03/23/18 CN 21412</p>
<p>Fictitious Business Name Statement #2018-9003337 Filed: Feb 05, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. V-Twin Select. Located at: 5468 Loganberry Way, Oceanside CA San Diego 92057. Mailing Address: Same. This business is hereby registered by the following: 1. Victor Michael Padilla, 5468 Loganberry Way, Oceanside CA 92057. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Victor Michael Padilla, 03/02, 03/09, 03/16, 03/23/18 CN 21411</p>
<p>Fictitious Business Name Statement #2018-9003128 Filed: Feb 02, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Swedish Handyman. Located at: 6479 Kite Pl., Carlsbad CA San Diego 92011. Mailing Address: Same. This business is hereby registered by the following: 1. Johan Olof Isoz, 6479 Kite Pl., Carlsbad CA 92011. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/15/2018 S/Johan Olof Isoz, 03/02, 03/09, 03/16, 03/23/18 CN 21410</p>
<p>Fictitious Business Name Statement #2018-9003128 Filed: Feb 02, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Nakedblu. Located at: 302 Barbara Ave., Solana Beach CA San Diego 92075. Mailing Address: Same. This business is hereby registered by the following: 1. Shelliann Camille Swindell, 302 Barbara Ave., Solana Beach CA 92075. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Shelliann Camille Swindell, 03/02, 03/09, 03/16, 03/23/18 CN 21409</p>
<p>Fictitious Business Name Statement #2018-9004610 Filed: Feb 20, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Soul Lift Cacao. Located at: 980 Los Vallecitos Blvd. B/C, San Marcos CA San Diego 92069. Mailing Address: Same. This business is hereby registered by the following: 1. Inner Waymark LLC, 980 Los Vallecitos Blvd. B/C, San Marcos CA 92069. This business is conducted by: Limited Liability Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Nicholas D Meador, 03/02, 03/09, 03/16, 03/23/18 CN 21408</p>
<p>Fictitious Business Name Statement #2018-9004919 Filed: Feb 21, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Santa Barbara Funding Group. Located at: 735 State St. #524, Santa Barbara CA Santa Barbara 93101. Mailing Address: Same. This business is hereby registered by the following: 1. Drop Mortgage Inc., 662 Encinitas Blvd. #270, Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/21/2018 S/Jonathan Maddox, 03/02, 03/09, 03/16, 03/23/18 CN 21407</p>
<p>Fictitious Business Name Statement #2018-9004688 Filed: Feb 20, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Rugged Ranch Products; B. American Soju; C. T&#038;R Distributing. Located at: 2110 La Mirada Dr. #200, Vista CA San Diego 92081. Mailing Address: Same. This business is hereby registered by the following: 1. SB Diversified Products Inc., 2110 La Mirada Dr. #200, Vista CA 92081. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/15/2007 S/Marc Song, 03/02, 03/09, 03/16, 03/23/18 CN 21406</p>
<p>Fictitious Business Name Statement #2018-9004803 Filed: Feb 21, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Rocky’s Custom Bikes. Located at: 628 Charles Dr., Oceanside CA San Diego 92057. Mailing Address: Same. This business is hereby registered by the following: 1. Brock Hamacher, 628 Charles Dr., Oceanside CA 92057. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/12/2013 S/Brock Hamacher, 03/02, 03/09, 03/16, 03/23/18 CN 21405</p>
<p>Fictitious Business Name Statement #2018-9004625 Filed: Feb 20, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Lobster West Encinitas. Located at: 765 S Coast Hwy. 101, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Lobster West Inc., 433 Bridoon Ter., Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 10/26/2012 S/Deborah Taggart, 03/02, 03/09, 03/16, 03/23/18 CN 21404</p>
<p>Fictitious Business Name Statement #2018-9004626 Filed: Feb 20, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Lobster West Coronado. Located at: 1033 B Ave., Coronado CA San Diego 92118. Mailing Address: Same. This business is hereby registered by the following: 1. Lobster West Inc., 433 Bridoon Ter., Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/01/2016 S/Deborah Taggart, 03/02, 03/09, 03/16, 03/23/18 CN 21403</p>
<p>Fictitious Business Name Statement #2018-9004918 Filed: Feb 21, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. LO911.com. Located at: 662 Encinitas Blvd. #270, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Drop Mortgage Inc., 662 Encinitas Blvd. #270, Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jonathan Maddox, 03/02, 03/09, 03/16, 03/23/18 CN 21402</p>
<p>Fictitious Business Name Statement #2018-9004764 Filed: Feb 21, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Law Offices of Patricia Mendez. Located at: 2171 El Camino Real, #100, Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. Patricia Mendez, 1975 Vista Grande Dr., Vista CA 92084. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/20/2018 S/Dina Harton, 03/02, 03/09, 03/16, 03/23/18 CN 21401</p>
<p>Fictitious Business Name Statement #2018-9004839 Filed: Feb 21, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Harton Real Estate. Located at: 7020 Avenida Encinas, Carlsbad CA San Diego 92011. Mailing Address: 7040 Avenida Encinas #104, Carlsbad CA 92011. This business is hereby registered by the following: 1. Gloss Tech, 1621 Olympus Loop Dr., Vista CA 92011. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 03/01/2017 S/Dina Harton, 03/02, 03/09, 03/16, 03/23/18 CN 21400</p>
<p>Fictitious Business Name Statement #2018-9004359 Filed: Feb 15, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. EP Smog and Repair. Located at: 520 N Quince St. #10, Escondido CA San Diego 92025. Mailing Address: Same. This business is hereby registered by the following: 1. Okanemochi Corporation, 10313 Azuaga St. #51, San Diego CA 92129. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Eric Quang Nguyen, 03/02, 03/09, 03/16, 03/23/18 CN 21399</p>
<p>Fictitious Business Name Statement #2018-9004498 Filed: Feb 16, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Endurance Dashboard. Located at: 245 Delphinium St., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Matt Limbert, 245 Delphinium St., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/16/2018 S/Matt Limbert, 03/02, 03/09, 03/16, 03/23/18 CN 21398</p>
<p>Fictitious Business Name Statement #2018-9004600 Filed: Feb 20, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Encinitas Summit. Located at: 526 4th St., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Desiree Crossman, 526 4th St., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Desiree Crossman, 03/02, 03/09, 03/16, 03/23/18 CN 21397</p>
<p>Fictitious Business Name Statement #2018-9004840 Filed: Feb 21, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Deutsch Differently. Located at: 377 Sunset Dr., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Barbara O Sands, 377 Sunset Dr., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Barbara O Sands, 03/02, 03/09, 03/16, 03/23/18 CN 21396</p>
<p>Fictitious Business Name Statement #2018-9004696 Filed: Feb 20, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Crafts by Rose. Located at: 5063 Clairemont Mesa Blvd. #29E, San Diego CA San Diego 92117. Mailing Address: Same. This business is hereby registered by the following: 1. Rosemarie B Generoso, 5063 Clairemont Mesa Blvd #29E, San Diego CA 92117. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Rosemarie B Generoso, 03/02, 03/09, 03/16, 03/23/18 CN 21395</p>
<p>Fictitious Business Name Statement #2018-9004889 Filed: Feb 21, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Changing the Tide Counseling. Located at: 220 2nd St., Encinitas CA San Diego 92024. Mailing Address: 261 Hillcrest Dr., #A, Encinitas CA 92024. This business is hereby registered by the following: 1. Marc Ethan Rosenberg, 261 Hillcrest Dr., #A, Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Marc Ethan Rosenberg, 03/02, 03/09, 03/16, 03/23/18 CN 21394</p>
<p>Fictitious Business Name Statement #2018-9004579 Filed: Feb 20, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. California Body and Paint. Located at: 320 N El Camino Real #E-F, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Ramon Camiro Santiago, 188 Plumosa St., Oceanside CA 92058. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/06/2017 S/Ramon Camiro Santiago, 03/02, 03/09, 03/16, 03/23/18 CN 21393</p>
<p>Fictitious Business Name Statement #2018-9004590 Filed: Feb 20, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Beams of Light Jewelry. Located at: 2309 Catalina Circle #197, Oceanside CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following: 1. Sarah Blanchard, 2309 Catalina Circle #197, Oceanside CA 92056. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Sarah Blanchard, 03/02, 03/09, 03/16, 03/23/18 CN 21392</p>
<p>Fictitious Business Name Statement #2018-9002655 Filed: Jan 30, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. North County Drywall. Located at: 255 Vista del Indio, Fallbrook CA San Diego 92028. Mailing Address: Same. This business is hereby registered by the following: 1. Brown &#038; Sons Inc., 255 Vista del Indio, Fallbrook CA 92028. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/30/1999 S/Darrell Brown, 02/23, 03/02, 03/09, 03/16/18 CN 21389</p>
<p>Fictitious Business Name Statement #2018-9002939 Filed: Feb 01, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Whole Plant Wellness. Located at: 729 Sea Cottage Way, Oceanside CA San Diego 92054. Mailing Address: PO Box 516, Oceanside CA 92049. This business is hereby registered by the following: 1. Tyler Nicklaus Bernard, 729 Sea Cottage Way, Oceanside CA 92054. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Tyler Nicklaus Bernard, 02/23, 03/02, 03/09, 03/16/18 CN 21387</p>
<p>Fictitious Business Name Statement #2018-9004591 Filed: Feb 20, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. SVO Consulting; B. Succulents and More; C. Succulents &#038; More; D. Succulent Gift Shop. Located at: 512 S Barnwell St., Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. SVO Holdings LLC, 512 S Barnwell St., Oceanside CA 92054. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Marieki Svoboda, 02/23, 03/02, 03/09, 03/16/18 CN 21386</p>
<p>Fictitious Business Name Statement #2018-9004542 Filed: Feb 16, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Prosports Products Inc., B. Prosports; C. Tre Colline – Three Hills Winery; D. Tre Colline Winery; E. Three Hills Winery; F. Three Hills Vineyard; G. Tre Colline. Located at: 16805 Highland Valley Rd., Ramona CA San Diego 92065. Mailing Address: 9939 Hibert St. #105, San Diego CA 92131. This business is hereby registered by the following: 1. Prosports Products Inc., 16805 Highland Valley Rd., Ramona CA 92065. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 04/01/2016 S/Carrie Panek, 02/23, 03/02, 03/09, 03/16/18 CN 21385</p>
<p>Fictitious Business Name Statement #2018-9002870 Filed: Jan 31, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Precision Auto. Located at: 2515 Pioneer Ave. #3, Vista CA San Diego 92081. Mailing Address: Same. This business is hereby registered by the following: 1. William H Linamen, 710 Foxhall Ct., San Marcos CA 92078. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/31/2018 S/William H Linamen, 02/23, 03/02, 03/09, 03/16/18 CN 21384</p>
<p>Fictitious Business Name Statement #2018-9004219 Filed: Feb 14, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Pacific Dental Center. Located at: 156 N El Camino Real, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. James A Snow, DDS, Inc., 156 N El Camino Real, Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 03/01/1994 S/James A Snow, 02/23, 03/02, 03/09, 03/16/18 CN 21383</p>
<p>Fictitious Business Name Statement #2018-9004544 Filed: Feb 16, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Life Sports Foundation; B. Life Sports; C. LSF. Located at: 16805 Highland Valley Rd., Ramona CA San Diego 92065. Mailing Address: 9939 Hibert St. #105, San Diego Ca 92131. This business is hereby registered by the following: 1. Life Sports Foundation Inc., 16805 Highland Valley Rd., Ramona CA 92065. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 04/01/2016 S/Carrie Panek, 02/23, 03/02, 03/09, 03/16/18 CN 21382</p>
<p>Fictitious Business Name Statement #2018-9004313 Filed: Feb 15, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. La Piedra Sagrada. Located at: 116 Quail Gardens Dr. #233, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Andrea Larsh Powell, 116 Quail Gardens Dr. #233, Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Andrea Larsh Powell, 02/23, 03/02, 03/09, 03/16/18 CN 21381</p>
<p>Fictitious Business Name Statement #2018-9004110 Filed: Feb 13, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. La Jolla Studio Productions; B. La Jolla Production Studios. Located at: 1925 Nautilus St., La Jolla CA San Diego 92037. Mailing Address: Same. This business is hereby registered by the following: 1. Charles Harrison Haig, 1925 Nautilus St., La Jolla CA 92037. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/13/2018 S/Charles Harrison Haig, 02/23, 03/02, 03/09, 03/16/18 CN 21380</p>
<p>Fictitious Business Name Statement #2018-9002967 Filed: Feb 01, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Jill the Organizer. Located at: 4578 Warwick Circle, Oceanside CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following: 1. Jill Amber Birse, 4578 Warwick Circle, Oceanside CA 92056. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2018 S/Jill Amber Birse, 02/23, 03/02, 03/09, 03/16/18 CN 21379</p>
<p>Fictitious Business Name Statement #2018-9002618 Filed: Jan 30, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. 911 Auto Repair. Located at: 6019 Paseo del Norte, Carlsbad CA San Diego 92011. Mailing Address: Same. This business is hereby registered by the following: 1. Jeremiah Daniel Gledhill, 1309 Breeze St., Oceanside CA 92058. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jeremiah Gledhill, 02/23, 03/02, 03/09, 03/16/18 CN 21378</p>
<p>Fictitious Business Name Statement #2018-9003495 Filed: Feb 07, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Riot Nuts. Located at: 980 Los Vallecitos Unit B/C., San Marcos CA San Diego 92069. Mailing Address: 351 N Melrose Dr., #H Vista CA 92083. This business is hereby registered by the following: 1. Camille Alexandria Gebert, 351 N Melrose Dr., #H Vista CA 92083. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/20/2018 S/Camille Alexandria Gebert, 02/23, 03/02, 03/09, 03/16/18 CN 21376</p>
<p>Fictitious Business Name Statement #2018-9003949 Filed: Feb 12, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Pub in the Tub Mobile Grooming. Located at: 4229 Raquel Dr., Oceanside CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following: 1. Pub in the Tub Grooming LLC, 4229 Raquel Dr., Oceanside CA 92056. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Ying Yuan, 02/23, 03/02, 03/09, 03/16/18 CN 21375</p>
<p>Fictitious Business Name Statement #2018-9004146 Filed: Feb 13, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Famous Dave’s Dogs. Located at: 1884 Turnberry Dr., Vista CA San Diego 92081. Mailing Address: Same. This business is hereby registered by the following: 1. Mark David Couron, 1884 Turnberry Dr., Vista CA 92081. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Mark David Couron, 02/23, 03/02, 03/09, 03/16/18 CN 21374</p>
<p>Fictitious Business Name Statement #2018-9004183 Filed: Feb 14, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Eyas Solutions. Located at: 6857 Citrine Dr., Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. Dean A Gonsowski, 6857 Citrine Dr., Carlsbad CA 92009. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Dean A Gonsowski, 02/23, 03/02, 03/09, 03/16/18 CN 21373</p>
<p>Fictitious Business Name Statement #2018-9004301 Filed: Feb 14, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Salty Dog Adventures. Located at: 1223 Highbluff Ave., San Marcos CA San Diego 92078. Mailing Address: Same. This business is hereby registered by the following: 1. Aimee Jeanine Smith, 1223 Highbluff Ave., San Marcos CA 92078. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Aimee Jeanine Smith, 02/23, 03/02, 03/09, 03/16/18 CN 21369</p>
<p>Fictitious Business Name Statement #2018-9000462 Filed: Jan 05, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Lovebaked. Located at: 1674 Frisius Dr., Julian CA San Diego 92036. Mailing Address: PO Box 1242, Julian CA 92036. This business is hereby registered by the following: 1. Lisa Mina Gibson, 1674 Frisius Dr., Julian CA 92036. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/05/2018 S/Lisa Mina Gibson, 02/23, 03/02, 03/09, 03/16/18 CN 21367</p>
<p>Fictitious Business Name Statement #2018-9004330 Filed: Feb 15, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Thumb Strum. Located at: 1045 S Nevada St., Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. Sarah Ellen Randall, 1045 S Nevada St., Oceanside CA 92054. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Sarah Ellen Randall, 02/23, 03/02, 03/09, 03/16/18 CN 21366</p>
<p>Fictitious Business Name Statement #2018-9004271 Filed: Feb 14, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. VLD Studios. Located at: 719 S. Twin Oaks Valley Rd., San Marcos CA San Diego 92078. Mailing Address: Same. This business is hereby registered by the following: 1. Vincent Lobascio, 719 S. Twin Oaks Valley Rd., San Marcos CA 92078. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Vincent Lobasico, 02/23, 03/02, 03/09, 03/16/18 CN 21363</p>
<p>Fictitious Business Name Statement #2018-9003823 Filed: Feb 09, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Twoguysaero. Located at: 6684 Dondero Trl., San Diego CA San Diego 92130. Mailing Address: Same. This business is hereby registered by the following: 1. Donghwan Lee, 6684 Dondero Trl., San Diego CA 92130. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/02/2018 S/Donghwan Lee, 02/23, 03/02, 03/09, 03/16/18 CN 21362</p>
<p>Fictitious Business Name Statement #2018-9003557 Filed: Feb 07, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Tia Luz. Located at: 625 South Cleveland St., Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. Maria Kristina Michelle Dybbro, 625 South Cleveland St., Oceanside CA 92054. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 08/29/2017 S/Maria Kristina Michelle Dybbro, 02/23, 03/02, 03/09, 03/16/18 CN 21361</p>
<p>Fictitious Business Name Statement #2018-9003855 Filed: Feb 09, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Surfvana. Located at: 6717 Limonite Ct., Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. Jackaline Dalgard Julien, 6717 Limonite Ct., Carlsbad CA 92009. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jackaline Dalgard Julien, 02/23, 03/02, 03/09, 03/16/18 CN 21360</p>
<p>Fictitious Business Name Statement #2018-9004108 Filed: Feb 13, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Poska Beachwear. Located at: 11668 Castile Way, San Diego CA San Diego 92128. Mailing Address: Same. This business is hereby registered by the following: 1. Sarah Hany Fathy, 11668 Castile Way, San Diego CA 92128. 2. Saif Ehab Elbanna, 11668 Castile Way, San Diego CA San Diego 92128. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/25/2018 S/Saif Ehab Elbanna, 02/23, 03/02, 03/09, 03/16/18 CN 21359</p>
<p>Fictitious Business Name Statement #2018-9003281 Filed: Feb 05, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. North County Microblading. Located at: 1822 Marron Rd. #20, Carlsbad CA San Diego 92008. Mailing Address: 1066 Gardena Rd. Encinitas CA 92024. This business is hereby registered by the following: 1. Shawna Campbell, 1066 Gardena Rd. Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/05/2018 S/Shawna Campbell, 02/23, 03/02, 03/09, 03/16/18 CN 21358</p>
<p>Fictitious Business Name Statement #2018-9003349 Filed: Feb 06, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Health From Within Family Wellness Center. Located at: 1818 Marron Rd. #103, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Williams Chiropractic Inc., 1818 Marron Rd. #103, Carlsbad CA 92008. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2015 S/Tania Williams, 02/23, 03/02, 03/09, 03/16/18 CN 21357</p>
<p>Fictitious Business Name Statement #2018-9003677 Filed: Feb 08, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Effective Living Wills for Dementia, Etc. Located at: 3609 Sacramento St., San Francisco CA San Francisco 94118. Mailing Address: Same. This business is hereby registered by the following: 1. Institute for Strategic Change, 2240 Encinitas Blvd. #D-334 Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/01/2017 S/Stanley A Terman, 02/23, 03/02, 03/09, 03/16/18 CN 21356</p>
<p>Fictitious Business Name Statement #2018-9004081 Filed: Feb 13, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Color Solutions Auto Two. Located at: 140 Little Oaks Rd., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Color Solutions Auto Two Inc., 140 Little Oaks Rd., Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 04/17/2008 S/John Haynes, 02/23, 03/02, 03/09, 03/16/18 CN 21355</p>
<p>Fictitious Business Name Statement #2018-9004386 Filed: Feb 15, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Catalog of Adventures. Located at: 15418 Wyeport Rd., Ramona CA San Diego 92065. Mailing Address: Same. This business is hereby registered by the following: 1. Sybil Elizabeth Robertson, 15418 Wyeport Rd., Ramona CA 92065. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Sybil Elizabeth Robertson, 02/23, 03/02, 03/09, 03/16/18 CN 21354</p>
<p>Fictitious Business Name Statement #2018-9004020 Filed: Feb 12, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. California Marine Surveyors. Located at: 4035 Alto St., Oceanside CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following: 1. Douglas A Foote, 4035 Alto St., Oceanside CA 92056. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/08/2018 S/Douglas A Foote, 02/23, 03/02, 03/09, 03/16/18 CN 21353</p>
<p>Statement of Abandonment of Use of Fictitious Business Name #2018-9002578 Filed: Jan 29, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s) To Be Abandoned: A. 9th Ave Carwash. Located at: 610 West 9th Ave, Escondido CA San Diego 92025. Mailing Address: 1435 Santa Marta Ct, Solana Beach CA 92075. The Fictitious Business Name Referred to Above was Filed in San Diego County on: 02/09/2018 and assigned File #2018-9003880. The Fictitious Business Name is being Abandoned by: 1. VRV Holdings, 1435 Santa Marta Ct, Solana Beach CA 92075. The Business is Conducted by: Limited Liability Company S/Vincent D Artolini, 02/23, 03/02, 03/09, 03/16/18 CN 21352</p>
<p>Fictitious Business Name Statement #2018-9003226 Filed: Feb 05, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Good Therapy San Diego. Located at: 285 N El Camino Real #218, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Good Therapy San Diego, Licensed Clinical Social Worker Inc., 285 N El Camino Real #218, Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Catherine Brooks, 02/16, 02/23, 03/02, 03/09/18 CN 21347 </p>
<p>Fictitious Business Name Statement #2018-9000245 Filed: Jan 03, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. i.e. Solutions; B. i.e. Solutions Inc. Located at: 3742 Saddle Dr., Carlsbad CA San Diego 92010. Mailing Address: Same. This business is hereby registered by the following: 1. I.E. Solutions Inc., 3742 Saddle Dr., Carlsbad CA 92010. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 12/01/2017 S/Gerald W Fleck, 02/16, 02/23, 03/02, 03/09/18 CN 21346 </p>
<p>Statement #2018-9004052 Filed: Feb 13, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Dreadhawk. Located at: 4028 Sand Cove Way, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Michael Timothy O’Gara, 4028 Sand Cove Way, Carlsbad CA 92008. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/17/2016 S/Michael Timothy O’Gara, 02/16, 02/23, 03/02, 03/09/18 CN 21337</p>
<p>Statement #2018-9003913 Filed: Feb 12, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Autoimmune Health Freedom. Located at: 10374 Matador Ct., San Diego CA San Diego 92124. Mailing Address: 9187 Clairemont Mesa Bl #6-433, San Diego CA 92123. This business is hereby registered by the following: 1. Desiree Kay Lawn, 10374 Matador Ct., San Diego CA 92124. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Desiree Kay Lawn, 02/16, 02/23, 03/02, 03/09/18 CN 21336</p>
<p>Statement #2018-9003138 Filed: Feb 02, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Money Machine; B. DJ Fingaz; C. Fabricali; D. FBCA. Located at: 2240 Encinitas Blvd D500, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. William C. Houseman, 32845 Westport Way, Winchester, CA 92596. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 09/23/2012 S/William C Houseman, 02/16, 02/23, 03/02, 03/09/18 CN 21335</p>
<p>Fictitious Business Name Statement #2018-9003769 Filed: Feb 09, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Le Hudson Group. Located at: 1839 Gatepost Rd., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Matthew Edward Hudson, 1839 Gatepost Rd., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 08/08/2017 S/Matthew Edward Hudson 02/16, 02/23, 03/02, 03/09/18 CN 21334</p>
<p>Fictitious Business Name Statement #2018-9002574 Filed: Jan 29, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. PupLid; B. BuddyBrim. Located at: 190 Del Mar Shores Terrace #60, Solana Beach CA San Diego 92075. Mailing Address: Same. This business is hereby registered by the following: 1. Burnell &#038; Choi LLC, 190 Del Mar Shores Terrace #60, Solana Beach CA 92075. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started. S/Woujin A. Choi, 02/16, 02/23, 03/02, 03/09/18 CN 21333</p>
<p>Fictitious Business Name Statement #2018-9002772 Filed: Jan 31, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Main Entry Editions. Located at: 1057 Chestnut Dr., Escondido CA San Diego 92025. Mailing Address: Same. This business is hereby registered by the following: 1. Rebecca Stuart Jones, 1057 Chestnut Dr., Escondido CA 92025. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 07/25/1995 S/Rebecca Stuart Jones, 02/16, 02/23, 03/02, 03/09/18 CN 21332</p>
<p>Fictitious Business Name Statement #2018-9003875 Filed: Feb 09, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. It’s Vegan! apparel. Located at: 1706 Kenwood Pl., San Marcos CA San Diego 92078. Mailing Address: Same. This business is hereby registered by the following: 1. Dillon Ray Price, 1706 Kenwood Pl., San Marcos CA 92078. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2018 S/Dillon Ray Price, 02/16, 02/23, 03/02, 03/09/18 CN 21331</p>
<p>Fictitious Business Name Statement #2018-9002899 Filed: Jan 31, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Creavita Services. Located at: 164 Countryhaven Rd., Encinitas, CA San Diego 92024. Mailing Address: 1106 2nd St., #364, Encinitas CA 92024. This business is hereby registered by the following: 1. Charlotte Sonja Kagell, 164 Countryhaven Rd., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 12/14/2017 S/Charlotte Sonja Kagell, 02/16, 02/23, 03/02, 03/09/18 CN 21330</p>
<p>Fictitious Business Name Statement #2018-9003524 Filed: Feb 07, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Big Dog Handyman. Located at: 1326 Walnutview Dr., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Gary Paul Maloney, 1326 Walnutview Dr., Encinitas CA, 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started. S/Gary Paul Maloney, 02/16, 02/23, 03/02, 03/09/18 CN 21329</p>
<p>Fictitious Business Name Statement #2018-9003629 Filed: Feb 08, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Aragon Transportation. Located at: 766 S. Nardo Ave. B2, Solana Beach, CA San Diego 92075. Mailing Address: Same. This business is hereby registered by the following: 1. El Rey Party Bus Transportation LLC, 766 S. Nardo Ave. B2, Solana Beach CA 92075. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started. S/Nazario Aragon, 02/16, 02/23, 03/02, 03/09/18 CN 21328</p>
<p>Fictitious Business Name Statement #2018-9002715 Filed: Jan 30, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. A Little Solace Co. Located at: 1452 Sundance Ave., San Marcos CA San Diego 92078. Mailing Address: 663 S. Rancho Santa Fe Rd. #650, San Marcos, CA 92078. This business is hereby registered by the following: 1. JJ Creative Studios, Inc., 1452 Sundance Ave., San Marcos CA 92078. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started. S/Jessica Springer, 02/16, 02/23, 03/02, 03/09/18 CN 21327</p>
<p>Fictitious Business Name Statement #2018-9002557 Filed: Jan 29, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. 356 Photography. Located at: 3435 Capri Way #2, Oceanside, CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following: 1. Melissa Anne Jennings, 3435 Capri Way #2, Oceanside CA 92056. 2. Lewis Fulton Jennings Jr., 3435 Capri Way #2, Oceanside CA 92056. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started. S/Melissa Anne Jennings, 02/16, 02/23, 03/02, 03/09/18 CN 21326</p>
<p>Fictitious Business Name Statement #2018-9001802 Filed: Jan 22, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Naked Skin and Wax. Located at: 225 Jefferson St. #101, Carlsbad CA San Diego 92008. Mailing Address: 1630 Mountain View Ave #1, Oceanside CA 92054. This business is hereby registered by the following: 1. Kimie Renee Roney, 1630 Mountain View Ave. #1, Oceanside CA 92054. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 12/20/2017 S/Kimie Renee Roney, 02/09, 02/16, 02/23, 03/02/18 CN 21325</p>
<p>Fictitious Business Name Statement #2018-9003294 Filed: Feb 05, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Inject Agency. Located at: 530 2nd St., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Inject LLC, 530 2nd St., Encinitas CA 92024. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 10/13/2013 S/Keenan Kelly, 02/09, 02/16, 02/23, 03/02/18 CN 21323</p>
<p>Fictitious Business Name Statement #2018-9002689 Filed: Jan 30, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Center for Narrative Health Practices. Located at: 721 N Vulcan Ave. #209, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Carrie S Phillips Inc., 721 N Vulcan Ave. #209, Encinitas CA 92024. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2018 S/Carrie S Phillips, 02/09, 02/16, 02/23, 03/02/18 CN 21321</p>
<p>Fictitious Business Name Statement #2018-9003139 Filed: Feb 02, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Bright Horizons Counseling Services. Located at: 3150 El Camino Real #E, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Kathleen E Byrne, 540 Veronica Pl., Escondido CA 92027. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Kathleen E Byrne, 02/09, 02/16, 02/23, 03/02/18 CN 21320</p>
<p>Fictitious Business Name Statement #2018-9002651 Filed: Jan 30, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Weed and Things; B. Cannabis Dispensary Extraordinaire; C. Best Bud Dispensary; D. Sea Side Cannabis Dispensary; E. Marijuana Unlimited; F. Cannabis Unlimited. Located at: 2945 Harding St. #201, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Professional Recruiter Associates Inc., 2945 Harding St. #201, Carlsbad CA 92008. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Donald Sonn, 02/09, 02/16, 02/23, 03/02/18 CN 21318</p>
<p>Fictitious Business Name Statement #2018-9001801 Filed: Jan 22, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Spa. Located at: 1012 S Coast Hwy #D, Oceanside CA San Diego 92054. Mailing Address: 1630 Mountain View Ave #1, Oceanside CA 92054. This business is hereby registered by the following: 1. Kimie Renee Roney, 1630 Mountain View Ave. #1, Oceanside CA 92054. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Kimie Renee Roney, 02/09, 02/16, 02/23, 03/02/18 CN 21317</p>
<p>Fictitious Business Name Statement #2018-9001732 Filed: Jan 19, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. TC Dugan Enterprises Inc.; B. Sweet Swirls; C. Crutchee’s Cream Sweet &#038; Salty Treats; D. Crutchees’ Cream; E. Shake Shack; F. Captain Swirls. Located at: 5142 Delaney Ct., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. TC Dugan Enterprises Inc., 5142 Delaney Ct., Carlsbad CA 92008. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/18/2013 S/Wanda Dugan, 02/09, 02/16, 02/23, 03/02/18 CN 21316</p>
<p>Fictitious Business Name Statement #2018-9001685 Filed: Jan 19, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Sweethaven Pastries. Located at: 2112 Opal Ridge, Vista CA San Diego 92081. Mailing Address: Same. This business is hereby registered by the following: 1. Sharareh Hashemi, 2112 Opal ridge, Vista CA 92081. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Sharareh Hashemi, 02/09, 02/16, 02/23, 03/02/18 CN 21315</p>
<p>Fictitious Business Name Statement #2018-9001385 Filed: Jan 17, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Propel. Located at: 2575 Arundel Ave., Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. J Harding Franchise Associates, 2575 Arundel Ave., Carlsbad CA 92009. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/17/2018 S/James H Johnson, 02/09, 02/16, 02/23, 03/02/18 CN 21314</p>
<p>Fictitious Business Name Statement #2018-9002843 Filed: Jan 31, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. North County Scalp Micropigmentation. Located at: 1822 Marron Rd. #20, Carlsbad CA San Diego 92008. Mailing Address: 4665-C Los Alamos Way, Oceanside CA 92057. This business is hereby registered by the following: 1. Kasey Lea Keck, 4665-C Los Alamos Way, Oceanside CA 92057. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Kasey Lea Keck, 02/09, 02/16, 02/23, 03/02/18 CN 21313</p>
<p>Fictitious Business Name Statement #2018-9001203 Filed: Jan 16, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. NICA Sure Team Foundation. Located at: 807 Stratford Dr., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Judy Marcia Blevins, 807 Stratford Dr., Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Judy Marcia Blevins, 02/09, 02/16, 02/23, 03/02/18 CN 21312</p>
<p>Fictitious Business Name Statement #2018-9001323 Filed: Jan 17, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Left Coast PR. Located at: 3141 Hawthorn St., San Diego CA San Diego 92104. Mailing Address: Same. This business is hereby registered by the following: 1. Lauren Winget, 3141 Hawthorn St., San Diego CA 92104. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/17/2018 S/Lauren Winget, 02/09, 02/16, 02/23, 03/02/18 CN 21311</p>
<p>Fictitious Business Name Statement #2018-9002331 Filed: Jan 26, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Gustavo Services &#038; Solutions. Located at: 5810 Amaya Dr. #1-D, La Mesa CA San Diego 91942. Mailing Address: Same. This business is hereby registered by the following: 1. Gustavo Adolfo La Cruz Arbelaez, 5810 Amaya Dr. #1-D, La Mesa CA 91942. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Gustavo Adolfo La Cruz Arbelaez, 02/09, 02/16, 02/23, 03/02/18 CN 21310</p>
<p>Fictitious Business Name Statement #2018-9003054 Filed: Feb 01, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Fitness Quest Nutrition. Located at: 157 N Twin Oaks Valley Rd. #134, San Marcos CA San Diego 92069. Mailing Address: Same. This business is hereby registered by the following: 1. Ralph Gonzalez, 5824 Spur Ave., Oceanside CA 92057. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Ralph Gonzalez, 02/09, 02/16, 02/23, 03/02/18 CN 21309</p>
<p>Fictitious Business Name Statement #2018-9002202 Filed: Jan 25, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Giggle Moon Girls. Located at: 719 Pier View Way, Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. Malinda Originals Inc., 719 Pier View Way, Oceanside CA 92054. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Michelle Clark, 02/09, 02/16, 02/23, 03/02/18 CN 21308</p>
<p>Fictitious Business Name Statement #2018-9003094 Filed: Feb 02, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Eli &#038; Ali Baby; B. Eli &#038; Ali. Located at: 2041 Janis Way, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Openglass Studio LLC, 2041 Janis Way, Carlsbad CA 92008. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 02/02/2018 S/Arvin Abadilla, 02/09, 02/16, 02/23, 03/02/18 CN 21307</p>
<p>Fictitious Business Name Statement #2018-9001202 Filed: Jan 16, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Coloroso. Located at: 2250 Colony Terrace, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Derek Alberto Kiy, 2250 Colony Terrace, Encinitas CA 92024. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/14/2018 S/Randy Hanson, 02/09, 02/16, 02/23, 03/02/18 CN 21306</p>
<p>Fictitious Business Name Statement #2018-9002698 Filed: Jan 30, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Coastal Pool Service and Repair. Located at: 6330 Edendale St., Carlsbad CA San Diego 92009. Mailing Address: 2647 Gateway #105-420, Carlsbad CA 92009. This business is hereby registered by the following: 1. Summit Events of California Inc., 6330 Edendale St, Carlsbad CA 92009. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/30/2018 S/Randy Hanson, 02/09, 02/16, 02/23, 03/02/18 CN 21305</p>
<p>Fictitious Business Name Statement #2018-9001878 Filed: Jan 22, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. CVS/pharmacy #10954. Located at: 402 5th Ave., San Diego CA San Diego 92101. Mailing Address: One CVS Dr., Woonsocket RI 02895. This business is hereby registered by the following: 1. Garfield Beach CVS, LLC, One CVS Dr., Woonsocket RI 02895. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 12/16/2015 S/Melanie K Luker, 02/09, 02/16, 02/23, 03/02/18 CN 21304</p>
<p>Fictitious Business Name Statement #2018-9003106 Filed: Feb 02, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Carlsbad Clinical. Located at: 1730 Kirk Pl., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Cathi Amaya Sciacca, 1730 Krik Pl., Carlsbad CA 92008. This business is conducted by: Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Cathi Amaya Sciacca, 02/09, 02/16, 02/23, 03/02/18 CN 21303</p>
<p>Fictitious Business Name Statement #2018-9001853 Filed: Jan 22, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. C-Side Supply. Located at: 10645 Calle Mar de Mariposa #6112, San Diego CA San Diego 92130. Mailing Address: Same. This business is hereby registered by the following: 1. CBD Care LLC, 10645 Calle Mar de Mariposa #6112, San Diego CA 92130. This business is conducted by: Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/22/2018 S/Brandon Colker, 02/09, 02/16, 02/23, 03/02/18 CN 21302</p>
<p>Statement of Abandonment of Use of Fictitious Business Name #2018-9002578 Filed: Jan 29, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s) To Be Abandoned: A. Best Rock Quarry; B. Best Rock Products. Located at: 990 Highland Dr. #212, Solana Beach CA San Diego 92075. Mailing Address: PO Box 1450, Solana Beach CA 92075. The Fictitious Business Name Referred to Above was Filed in San Diego County on: 01/09/2017 and assigned File #2017-000628. The Fictitious Business Name is being Abandoned by: 1. Jack D. Nickolaisen, 990 Highland Dr. #212, Solana Beach CA 92075. The Business is Conducted by: Individual S/Jack D Nickolaisen, 02/09, 02/16, 02/23, 03/02/18 CN 21301</p>
<p>Statement of Abandonment of Use of Fictitious Business Name #2018-9002577 Filed: Jan 29, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s) To Be Abandoned: A. ACL – Aerostar; B. Interwest Pacific; C. Cardiff Pacific. Located at: 401 Deer Springs Rd., San Marcos CA San Diego 92069. Mailing Address: PO Box 1450, Solana Beach CA 92075. The Fictitious Business Name Referred to Above was Filed in San Diego County on: 01/09/2017 and assigned File #2017-000626. The Fictitious Business Name is being Abandoned by: 1. Jack D. Nickolaisen, 990 Highland Dr. #212, Solana Beach CA 92075. The Business is Conducted by: Individual S/Jack D Nickolaisen, 02/09, 02/16, 02/23, 03/02/18 CN 21300</p>
<p>Fictitious Business Name Statement #2018-9002572 Filed: Jan 29, 2018 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. ACL Aerostar; B. Aerostar Leasing Corp; C. Best Rock Products; D. Cardiff Pacific. Located at: 8665 Gibbs Dr. #210, San Diego CA San Diego 92123. Mailing Address: Same. This business is hereby registered by the following: 1. The Aerostar Companies Inc., 8665 Gibbs Dr. #210, San Diego CA 92123. This business is conducted by: Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/2012 S/Jack Nickolaisen, 02/09, 02/16, 02/23, 03/02/18 CN 21299</p>
</div>
<script type="text/javascript"> 
                      try { _402_Show(); } catch(e) {} 
                    </script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 34989
       ,lang        : "en"
       ,slot        : '.post .article-content > p'
       ,format      : "inread"
       ,mobile      : false
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 15.3000001907349px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</div>
</article>
<section class="main-color container-wrap social-share-wrap">
<div class="container">
<div class="share-links">
<div class="hr-title hr-long"><abbr>Share this</abbr></div>
<span class="kleo-love">
<div class="post-views post-117983 entry-meta">
<span class="post-views-icon dashicons dashicons-visibility"></span>
<span class="post-views-label">Views: </span>
<span class="post-views-count">28</span>
</div> <a href="#" class="item-likes" id="item-likes-117983" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a> </span>
<span class="kleo-facebook">
<a href="http://www.facebook.com/sharer.php?u=http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/" class="post_share_facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
<i class="icon-facebook"></i>
</a>
</span>
<span class="kleo-twitter">
<a href="https://twitter.com/share?url=http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/" class="post_share_twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
<i class="icon-twitter"></i>
</a>
</span>
<span class="kleo-googleplus">
<a href="https://plus.google.com/share?url=http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
<i class="icon-gplus"></i>
</a>
</span>
<span class="kleo-pinterest">
<a href="http://pinterest.com/pin/create/button/?url=http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/&media=&description=Legal Notices, March 2, 2018">
<i class="icon-pinterest-circled"></i>
</a>
</span>
<span class="kleo-mail">
<a href="mailto:?subject=Legal Notices, March 2, 2018&body=http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/" class="post_share_email">
<i class="icon-mail"></i>
</a>
</span>
</div>
</div>
</section><div class="container" style="text-align:center;"><small class="meta-comment-count"><a href="http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/#comments">No Comments Yet 0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small></div>
<section class="container-wrap">
<div class="container">
<div class="related-wrap">
<div class="hr-title hr-long"><abbr>Related Articles</abbr></div>
<div class="kleo-carousel-container dot-carousel">
<div class="kleo-carousel-items kleo-carousel-post" data-min-items="1" data-max-items="6">
<ul class="kleo-carousel">
<li id="post-117844" class="post-item col-sm-4 post-117844 post type-post status-publish format-standard hentry category-legal-notices">
<article>
<div class="post-image"><a href="http://www.thecoastnews.com/2018/02/22/legal-notices-february-23-2018/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2018/02/CN21370-Recycled-Water-Phase-201x300-900x400.jpg" alt="Legal Notices, February 23, 2018"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2018/02/22/legal-notices-february-23-2018/">Legal Notices, February 23, 2018</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2018/02/22/legal-notices-february-23-2018/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-02-22T16:37:24+00:00">February 22, 2018</time><time class="modify-date hide hidden updated" datetime="2018-02-22T16:37:35+00:00">February 22, 2018</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2018/02/22/legal-notices-february-23-2018/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>NOTICE FOR PUBLIC REVIEW AND SOLICITATION OF COMMENTS ON THE CITY OF CARLSBAD PUBLIC HOUSING AGENCY ANNUAL PLAN FOR...</p> </div>
</div>
</article>
</li>
<li id="post-117722" class="post-item col-sm-4 post-117722 post type-post status-publish format-standard hentry category-legal-notices">
<article>
<div class="post-image"><a href="http://www.thecoastnews.com/2018/02/16/legal-notices-february-16-2018/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2018/02/CN21339-Six-on-Madison-CT-2017-0004RP-2017-0015-DEV2017-0069-216x300-900x400.jpg" alt="Legal Notices, February 16, 2018"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2018/02/16/legal-notices-february-16-2018/">Legal Notices, February 16, 2018</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2018/02/16/legal-notices-february-16-2018/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-02-16T17:26:00+00:00">February 16, 2018</time><time class="modify-date hide hidden updated" datetime="2018-02-16T17:27:31+00:00">February 16, 2018</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2018/02/16/legal-notices-february-16-2018/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF PLANNING COMMISSION PUBLIC HEARING &amp; NOTICE OF AVAILABILITY PLACE OF...</p> </div>
</div>
</article>
</li>
<li id="post-117598" class="post-item col-sm-4 post-117598 post type-post status-publish format-standard hentry category-legal-notices">
<article>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2018/02/09/legal-notices-february-9-2018/">Legal Notices, February 9, 2018</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2018/02/09/legal-notices-february-9-2018/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-02-09T14:09:02+00:00">February 9, 2018</time><time class="modify-date hide hidden updated" datetime="2018-02-09T14:09:02+00:00">February 9, 2018</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2018/02/09/legal-notices-february-9-2018/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT 505 S. Vulcan Avenue, Encinitas, CA 92024 Phone: (760) 633-2710 | Email: planning@encinitasca.gov...</p> </div>
</div>
</article>
</li>
<li id="post-117482" class="post-item col-sm-4 post-117482 post type-post status-publish format-standard hentry category-legal-notices">
<article>
<div class="post-image"><a href="http://www.thecoastnews.com/2018/02/02/legal-notices-february-2-2018/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2018/02/CN21262-Carlsbad-Village-Center-Map-197x300-900x400.jpg" alt="Legal Notices, February 2, 2018"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2018/02/02/legal-notices-february-2-2018/">Legal Notices, February 2, 2018</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2018/02/02/legal-notices-february-2-2018/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-02-02T16:30:42+00:00">February 2, 2018</time><time class="modify-date hide hidden updated" datetime="2018-02-02T18:54:19+00:00">February 2, 2018</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2018/02/02/legal-notices-february-2-2018/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>

<hr>
<div class="entry-summary">
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF PUBLIC HEARINGS BY THE PLANNING COMMISSION PLACE OF MEETING:    ...</p> </div>
</div>
</article>
</li>
<li id="post-117347" class="post-item col-sm-4 post-117347 post type-post status-publish format-standard hentry category-legal-notices">
<article>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2018/01/29/legal-notices-january-26-2018/">Legal Notices, January 26, 2018</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2018/01/29/legal-notices-january-26-2018/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-01-29T11:57:35+00:00">January 29, 2018</time><time class="modify-date hide hidden updated" datetime="2018-01-29T11:57:35+00:00">January 29, 2018</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2018/01/29/legal-notices-january-26-2018/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT 505 S. Vulcan Avenue, Encinitas, CA 92024 Phone: (760) 633-2710 | Email: planning@encinitasca.gov...</p> </div>
</div>
</article>
</li>
<li id="post-117154" class="post-item col-sm-4 post-117154 post type-post status-publish format-standard hentry category-legal-notices">
<article>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2018/01/18/legal-notices-january-19-2018/">Legal Notices, January 19, 2018</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2018/01/18/legal-notices-january-19-2018/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-01-18T12:25:08+00:00">January 18, 2018</time><time class="modify-date hide hidden updated" datetime="2018-01-18T12:25:08+00:00">January 18, 2018</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2018/01/18/legal-notices-january-19-2018/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT 505 S. Vulcan Avenue, Encinitas, CA 92024 Phone: (760) 633-2710 | Email: planning@encinitasca.gov...</p> </div>
</div>
</article>
</li>
<li id="post-117064" class="post-item col-sm-4 post-117064 post type-post status-publish format-standard hentry category-legal-notices">
<article>
<div class="post-image"><a href="http://www.thecoastnews.com/2018/01/12/legal-notices-january-12-2018/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2018/01/CN21178-Jefferson-Luxury-Apartments-201x300-900x400.jpg" alt="Legal Notices, January 12, 2018"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2018/01/12/legal-notices-january-12-2018/">Legal Notices, January 12, 2018</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2018/01/12/legal-notices-january-12-2018/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-01-12T14:38:23+00:00">January 12, 2018</time><time class="modify-date hide hidden updated" datetime="2018-01-12T14:38:27+00:00">January 12, 2018</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2018/01/12/legal-notices-january-12-2018/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF PUBLIC HEARING BY THE CITY COUNCIL PLACE OF MEETING: Council...</p> </div>
</div>
</article>
</li>
<li id="post-116902" class="post-item col-sm-4 post-116902 post type-post status-publish format-standard hentry category-legal-notices">
<article>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2018/01/04/legal-notices-january-5-2018/">Legal Notices, January 5, 2018</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2018/01/04/legal-notices-january-5-2018/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-01-04T19:18:45+00:00">January 4, 2018</time><time class="modify-date hide hidden updated" datetime="2018-01-04T19:18:45+00:00">January 4, 2018</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2018/01/04/legal-notices-january-5-2018/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT LEGAL NOTICE OF PUBLIC HEARING BY THE PLANNING COMMISSION PLACE OF MEETING: Council...</p> </div>
</div>
</article>
</li>
</ul>
</div>
<div class="carousel-arrow">
<a class="carousel-prev" href="#"><i class="icon-angle-left"></i></a>
<a class="carousel-next" href="#"><i class="icon-angle-right"></i></a>
</div>
<div class="kleo-carousel-post-pager carousel-pager"></div>
</div>
</div>
</div>
</section>
<nav class="pagination-sticky member-navigation" role="navigation">
<a href="http://www.thecoastnews.com/2018/03/01/abed-touts-business-housing-success-in-state-of-the-city/" rel="prev"><span id="older-nav"><span class="outter-title"><span class="entry-title">Abed touts business, housing success in State of the City</span></span></span></a> </nav>

<section class="container-wrap">
<div class="container">
<div id="comments" class="comments-area">
<div class="hr-title hr-long"><abbr>0 Comments</abbr></div>
<div id="respond-wrap">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/01/legal-notices-march-2-2018/#respond" style="display:none;">Click here to cancel the reply</a></small></h3> <form action="http://www.thecoastnews.com/wp-comments-post.php?wpe-comment-post=coastnewsgroup" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="row"><p class="comment-form-author col-sm-4"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email col-sm-4"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url col-sm-4"><label for="url">Website</label><input id="url" name="url" type="text" class="form-control" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='117983' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="272995d10b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76" /></p> </form>
</div>
</div>
</div>
</div>
</section> 
</div>
</div>
<div class="sidebar sidebar-main col-sm-3 sidebar-right">
<div class="inner-content widgets-container">
<div id="adrotate_widgets-2" class="widget widget_adrotate_widgets"><div class="g g-1"><div class="g-single a-183"><a class="gofollow" data-track="MTgzLDEsMCwx" href="////////////www.billionairedigitalads.com"><img src="http://www.thecoastnews.com/wp-content/uploads/2018/02/FixMyLiver300x250.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-180"><a class="gofollow" data-track="MTgwLDMsMCwx" href="https://www.tricitymed.org/medical-services/heart-vascular-care/cardiovascular-screenings/?utm_source=coast-news&utm_medium=banner&utm_campaign=2for1&utm_content=300x500"><img src="http://www.thecoastnews.com/wp-content/uploads/2018/02/CVHI-2for-1-2018-300x500.gif" /></a></div></div></div><div id="adrotate_widgets-6" class="widget widget_adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-184"><a class="gofollow" data-track="MTg0LDQsMCwx" href="//www.delmarmudrun.com"><img src="http://www.thecoastnews.com/wp-content/uploads/2018/02/DMMudRun2018.gif" /></a></div></div></div><div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-143"><a class="gofollow" data-track="MTQzLDgsMCwx" href="http://www.teqiq.com/app/"><img src="http://www.thecoastnews.com/wp-content/uploads/2018/03/TeqiqMarchCreative.gif" /></a></div></div></div><div id="text-8" class="widget widget_text"> <div class="textwidget">
<div id="robly_embed_signup">
<form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
<input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
<input type="hidden" name="sub_lists[]" value="122371" />
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<input type="hidden" name="force_required_fields" value="true" />
<input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required="" />
<input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button" />
</form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
</div>
</div><div id="wptt_twittertweets-3" class="widget TwitterTweets"><h4 class="widget-title">Tweets by @coastnewsgroup</h4><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>
<ul class="fetched_tweets light">
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
RT <a href="https://twitter.com/StevePuterski" target="_blank" rel="nofollow">@StevePuterski</a>: Cause of Escondido Country Club fire "undetermined," according to a press release from <a href="https://twitter.com/EscondidoPolice" target="_blank" rel="nofollow">@EscondidoPolice</a>. EPD, ATF &amp;… <a href="https://t.co/xw6G1LrXvo" target="_blank" rel="nofollow">https://t.co/xw6G1LrXvo</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
4 weeks ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
Coaster, Pacific Surfliner trains down this weekend <a href="https://t.co/LwfTZANeqA" target="_blank" rel="nofollow">https://t.co/LwfTZANeqA</a> <a href="https://twitter.com/GoNCTD" target="_blank" rel="nofollow">@GoNCTD</a> <a href="https://twitter.com/Amtrak" target="_blank" rel="nofollow">@Amtrak</a> <a href="https://twitter.com/PacSurfliners" target="_blank" rel="nofollow">@PacSurfliners</a> <a href="https://t.co/jSxY95sxQ9" target="_blank" rel="nofollow">https://t.co/jSxY95sxQ9</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
1 month ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
BREAKING: Stabbing reported this morning at <a href="https://twitter.com/search?q=%23CampPendleton" target="_blank" rel="nofollow">#CampPendleton</a> leaves one <a href="https://twitter.com/USMC" target="_blank" rel="nofollow">@USMC</a> Marine dead, one Marine in custody.… <a href="https://t.co/0a0RJzo9Lk" target="_blank" rel="nofollow">https://t.co/0a0RJzo9Lk</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
1 month ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
</ul>
</div> </div>
</div>
</div> </div>
</section>

</div>
<div id="footer" class="footer-color border-top">
<div class="container">
<div class="template-page tpl-no">
<div class="wrap-content">
<div class="row">
<div class="col-sm-3">
<div id="footer-sidebar-1" class="footer-sidebar widget-area" role="complementary">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-first-menu-container"><ul id="menu-first-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13"><a href="/">Home</a>
<ul class="sub-menu">
<li id="menu-item-9217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a href="http://www.thecoastnews.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="#">CITIES</a>
<ul class="sub-menu">
<li id="menu-item-82956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li id="menu-item-82953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li id="menu-item-82954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li id="menu-item-82955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li id="menu-item-82947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li id="menu-item-82948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li id="menu-item-82949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li id="menu-item-82950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li id="menu-item-82951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li id="menu-item-83008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008"><a href="#">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a href="http://www.thecoastnews.com/category/news/arts/">Arts</a></li>
<li id="menu-item-83370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83370"><a href="http://www.thecoastnews.com/category/news/community-news/">Community</a></li>
<li id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a href="http://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-46057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a href="http://www.thecoastnews.com/category/news/sports/">Sports</a></li>
<li id="menu-item-46418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a href="http://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
<li id="menu-item-56479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a href="http://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
<li id="menu-item-9216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a href="http://www.thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-8797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797"><a href="#">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-113425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113425"><a href="http://www.thecoastnews.com/category/opinion/california-focus/">California Focus</a></li>
<li id="menu-item-9215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a href="http://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a href="http://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
<li id="menu-item-116104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116104"><a href="http://www.thecoastnews.com/category/opinion/mayorsminute/">Mayor&#8217;s Minute</a></li>
</ul>
</li>
<li id="menu-item-83299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299"><a href="#">Columns</a>
<ul class="sub-menu">
<li id="menu-item-47300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47300"><a href="http://www.thecoastnews.com/category/columns/a-brush-with-art/">A Brush with Art</a></li>
<li id="menu-item-8798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a href="http://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
<li id="menu-item-8803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a href="http://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li id="menu-item-8804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a href="http://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li id="menu-item-8809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a href="http://www.thecoastnews.com/category/columns/odd-files/">News of the Weird</a></li>
<li id="menu-item-100955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100955"><a href="http://www.thecoastnews.com/category/columns/northbound/">Northbound</a></li>
<li id="menu-item-8812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a href="http://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li id="menu-item-113164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113164"><a href="http://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li id="menu-item-8813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8813"><a href="http://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li id="menu-item-113039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113039"><a href="http://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li id="menu-item-83360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a href="http://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-83412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a href="http://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li id="menu-item-83295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a href="http://www.thecoastnews.com/browse-classifieds/">Classifieds</a></li>
<li id="menu-item-110189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110189"><a href="http://local.thecoastnews.com/">Business Directory</a></li>
<li id="menu-item-70639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70639"><a href="http://www.thecoastnews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-78196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a href="http://www.thecoastnews.com/digital-edition/">Read Digital Edition</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298"><a href="#">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-83199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a href="http://www.thecoastnews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-77029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a href="http://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
<li id="menu-item-99938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a href="http://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
<li id="menu-item-101136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a href="http://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In…</a></li>
</ul>
</li>
<li id="menu-item-76816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a href="http://www.thecoastnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-101344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-9218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a href="http://www.thecoastnews.com/contact-us/">Contact Us</a></li>
</ul></div></div> </div>
</div>
<div class="col-sm-3">
<div id="footer-sidebar-2" class="footer-sidebar widget-area" role="complementary">
<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117086"><a href="http://www.thecoastnews.com/category/cities-news/carlsbad/">CARLSBAD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117087"><a href="http://www.thecoastnews.com/category/cities-news/del-mar/">DEL MAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117088"><a href="http://www.thecoastnews.com/category/cities-news/encinitas/">ENCINITAS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117089"><a href="http://www.thecoastnews.com/category/cities-news/escondido/">ESCONDIDO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117090"><a href="http://www.thecoastnews.com/category/cities-news/oceanside/">OCEANSIDE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117091"><a href="http://www.thecoastnews.com/category/cities-news/rancho-santa-fe-news/">RANCHO SANTA FE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117092"><a href="http://www.thecoastnews.com/category/cities-news/san-marcos/">SAN MARCOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117093"><a href="http://www.thecoastnews.com/category/cities-news/solana-beach/">SOLANA BEACH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117094"><a href="http://www.thecoastnews.com/category/cities-news/vista/">VISTA</a></li>
</ul></div></div> </div>
</div>
<div class="col-sm-3">
<div id="footer-sidebar-3" class="footer-sidebar widget-area" role="complementary">
<div id="kleo_recent_posts-2" class="widget widget_kleo_recent_posts"><h4 class="widget-title">Recent News</h4>
<div>
<ul class='news-widget-wrap'>
<li class="news-content">
<a class="news-link" href="http://www.thecoastnews.com/2018/03/01/legal-notices-march-2-2018/">
<span class="news-thumb"></span>
<span class="news-headline">Legal Notices, March 2, 2018<small class="news-time">March 1, 2018</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="http://www.thecoastnews.com/2018/03/01/abed-touts-business-housing-success-in-state-of-the-city/">
<span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2018/03/EscoStateofCity-e1519933626648-44x44.jpg" alt="" title=""></span>
<span class="news-headline">Abed touts business, housing success in State of the City<small class="news-time">March 1, 2018</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="http://www.thecoastnews.com/2018/03/01/san-marcos-mayor-set-to-give-final-state-of-the-city-address/">
<span class="news-thumb"></span>
<span class="news-headline">San Marcos mayor set to give final State of the City address<small class="news-time">March 1, 2018</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="http://www.thecoastnews.com/2018/03/01/group-collects-5000-signatures-in-attempt-to-overturn-san-marcos-housing-vote/">
<span class="news-thumb"></span>
<span class="news-headline">Group collects 5,000 signatures in attempt to overturn San Marcos housing vote<small class="news-time">March 1, 2018</small></span>

</a>
</li>
<li class="news-content">
<a class="news-link" href="http://www.thecoastnews.com/2018/03/01/san-marcos-rejects-massage-parlors-claim-lawsuit-unlikely-attorney-says/">
<span class="news-thumb"></span>
<span class="news-headline">San Marcos rejects massage parlor&#8217;s claim; lawsuit unlikely, attorney says<small class="news-time">March 1, 2018</small></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-sm-3">
<div id="footer-sidebar-4" class="footer-sidebar widget-area" role="complementary">
<div id="text-7" class="widget widget_text"> <div class="textwidget">
<div id="robly_embed_signup">
<form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
<input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
<input type="hidden" name="sub_lists[]" value="122371" />
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<input type="hidden" name="force_required_fields" value="true" />
<input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required="" />
<input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button" />
</form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
a
<div class="offcanvas-sidebar side-color"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before"><center>
<p id="nav-menu-item-side" class="menu-item" style="position: inherit; padding: 0; line-height: 10px !important; height: 30px; top: inherit;"><a class="open-sidebar" style="line-height: 30px;" href="#">Close Menu</a></p>
&nbsp;
</center>
<a href="/"><img class="alignnone size-full wp-image-82808" src="https://www.thecoastnews.com/wp-content/uploads/2015/07/NavLogo23.png" alt="The Coast News Group" width="200" height="200" /></a></div><div class="widget_nav_menu"><ul id="menu-first-menu-1" class="offcanvas-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13 dropdown mega-1-cols"><a title="Home" href="/" class="js-activated"><i class="icon-home"></i> Home <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a title="About Us" href="http://www.thecoastnews.com/about-us/"><i class="icon-users"></i> About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170 dropdown mega-9-cols"><a title="CITIES" href="#" class="js-activated"><i class="icon-location"></i> CITIES <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a title="CARLSBAD" href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a title="DEL MAR" href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a title="ENCINITAS" href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a title="ESCONDIDO" href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a title="OCEANSIDE" href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a title="RANCHO SANTA FE" href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a title="SAN MARCOS" href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a title="SOLANA BEACH" href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a title="VISTA" href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008 dropdown mega-7-cols"><a title="NEWS" href="#" class="js-activated"><i class="icon-columns"></i> NEWS <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a title="Arts" href="http://www.thecoastnews.com/category/news/arts/"><i class="icon-music"></i> Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83370"><a title="Community" href="http://www.thecoastnews.com/category/news/community-news/"><i class="icon-user-1"></i> Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a title="Crime" href="http://www.thecoastnews.com/category/news/crime-news/"><i class="icon-videocam"></i> Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a title="Sports" href="http://www.thecoastnews.com/category/news/sports/"><i class="icon-stopwatch"></i> Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a title="Marketplace News" href="http://www.thecoastnews.com/category/news/marketplace-news/"><i class="icon-building"></i> Marketplace News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a title="Who&#039;s News" href="http://www.thecoastnews.com/whos-news/"><i class="icon-compass"></i> Who&#8217;s News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a title="Obituaries" href="http://www.thecoastnews.com/category/news/obituaries/"><i class="icon-heart-empty"></i> Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797 dropdown mega-4-cols"><a title="Opinion" href="#" class="js-activated"><i class="icon-megaphone"></i> Opinion <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113425"><a title="California Focus" href="http://www.thecoastnews.com/category/opinion/california-focus/">California Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a title="Community Commentary" href="http://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a title="Letters" href="http://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116104"><a title="Mayor&#039;s Minute" href="http://www.thecoastnews.com/category/opinion/mayorsminute/">Mayor&#8217;s Minute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299 dropdown mega-11-cols"><a title="Columns" href="#" class="js-activated"><i class="icon-bookmark"></i> Columns <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47300"><a title="A Brush with Art" href="http://www.thecoastnews.com/category/columns/a-brush-with-art/">A Brush with Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a title="A Place To Call Home" href="http://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a title="Hit the Road" href="http://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a title="Lick the Plate" href="http://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a title="News of the Weird" href="http://www.thecoastnews.com/category/columns/odd-files/">News of the Weird</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100955"><a title="Northbound" href="http://www.thecoastnews.com/category/columns/northbound/">Northbound</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a title="Small Talk" href="http://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113164"><a title="Sports Talk" href="http://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8813"><a title="Taste of Wine" href="http://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113039"><a title="Waterspot" href="http://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a title="Past Columns" href="http://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a title="Event Calendar" href="http://www.thecoastnews.com/calendar/"><i class="icon-calendar"></i> Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a title="Classifieds" href="http://www.thecoastnews.com/browse-classifieds/"><i class="icon-tags"></i> Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110189"><a title="Business Directory" href="http://local.thecoastnews.com/"><i class="icon-briefcase"></i> Business Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70639"><a title="Legal Notices" href="http://www.thecoastnews.com/category/legal-notices/"><i class="icon-hammer"></i> Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a title="Read Digital Edition" href="http://www.thecoastnews.com/digital-edition/"><i class="icon-picture"></i> Read Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298 dropdown mega-4-cols"><a title="Advertising" href="#" class="js-activated"><i class="icon-bullseye"></i> Advertising <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a title="Media Kit" href="http://www.thecoastnews.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a title="Meet Your Local Ad Rep" href="http://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a title="Legal Notice Advertising" href="http://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a title="How To Get Your News In…" href="http://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In…</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a title="Subscribe" href="http://www.thecoastnews.com/subscribe/"><i class="icon-popup"></i> Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a title="Login" href="/wp-login.php"><i class="icon-login"></i> Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a title="Contact Us" href="http://www.thecoastnews.com/contact-us/"><i class="icon-comment"></i> Contact Us</a></li>
</ul></div><div class="offcanvas-after"></div></div></div>

<script>  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27909571-1']);
  _gaq.push(['_setDomainName', 'thecoastnews.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script>
		   jQuery(document).ready(function(e) {
                //var fullwidth = jQuery('ul#menu-city-menu').innerWidth();
                //alert(fullwidth);
               // jQuery('.home .caroufredsel_wrapper .kleo-carousel .col-sm-4 .post-image img').each(function(index, element) {
                    //jQuery(this).css('width',fullwidth);
                //});
		   });
	</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>

<div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide">
<div class="row">
<div class="col-sm-12 text-center">
<div class="kleo-fb-wrapper text-center">
<a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i> &nbsp;Log in with Facebook</a>
</div>
<div class="gap-20"></div>
<div class="hr-title hr-full"><abbr> or </abbr></div>
<div class="kleo-pop-title-wrap main-color">
<h3 class="kleo-pop-title">Log in with your credentials</h3>
<p>
<em>or</em>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.thecoastnews.com/wp-login.php?action=register" class="new-account">Create an account</a>
</p>
</div>
<form action="http://www.thecoastnews.com/wp-login.php" id="login_form" name="login_form" method="post" class="kleo-form-signin">
<input type="hidden" id="security" name="security" value="6408ae1a48" /><input type="hidden" name="_wp_http_referer" value="/2018/03/01/legal-notices-march-2-2018/" /> <input type="text" id="username" autofocus required name="log" class="form-control" value="" placeholder="Username">
<input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password">
<div id="kleo-login-result"></div>
<button class="btn btn-lg btn-default btn-block" type="submit">Sign in</button>
<label class="checkbox pull-left">
<input id="rememberme" name="rememberme" type="checkbox" value="forever"> Remember me </label>
<a href="#kleo-lostpass-modal" class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a>
<span class="clearfix"></span>
</form>
</div>
</div>
</div>

<div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide">
<div class="row">
<div class="col-sm-12 text-center">
<div class="kleo-pop-title-wrap alternate-color">
<h2 class="kleo-pop-title">Forgot your details?</h2>
</div>
<form id="forgot_form" name="forgot_form" action="" method="post" class="kleo-form-signin">
<input type="hidden" id="security" name="security" value="6408ae1a48" /><input type="hidden" name="_wp_http_referer" value="/2018/03/01/legal-notices-march-2-2018/" /> <input type="text" id="forgot-email" autofocus required name="user_login" class="form-control" placeholder="Username or Email">
<div id="kleo-lost-result"></div>
<button class="btn btn-lg btn-default btn-block" type="submit">Reset Password</button>
<a href="#kleo-login-modal" class="kleo-show-login kleo-other-action pull-right">I remember my details</a>
<span class="clearfix"></span>
</form>
</div>
</div>
</div>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";
var rtMedia_plupload_config = {"url":"\/2018\/03\/01\/legal-notices-march-2-2018\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"50M","multipart":"1","urlstream_upload":"1","flash_swf_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"1","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/2018\/03\/01\/legal-notices-march-2-2018\/","mode":"file_upload","rtmedia_upload_nonce":"8c27200b91"},"max_file_size_msg":"100M"};
var rMedia_loading_media = "http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";
var rtmedia_media_thumbs = {"photo":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};
var rtmedia_set_featured_image_msg = "Featured media set successfully.";
var rtmedia_unset_featured_image_msg = "Featured media removed successfully.";
var rtmedia_edit_media_info_upload = {"title":"Title:","description":"Description:"};
var rtmedia_backbone_strings = {"rtm_edit_file_name":"Edit File Name"};
var rtmedia_load_more_or_pagination = "load_more";
var rtmedia_bp_enable_activity = [""];
var rtmedia_upload_progress_error_message = "There are some uploads in progress. Do you want to cancel them?";
var rtmedia_exteansions = {"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};
var rtMedia_update_plupload_comment = {"url":"\/2018\/03\/01\/legal-notices-march-2-2018\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtmedia-comment-media-upload","container":"rtmedia-comment-media-upload-container","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"50M","multipart":"1","urlstream_upload":"1","flash_swf_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/2018\/03\/01\/legal-notices-march-2-2018\/","mode":"file_upload","rtmedia_upload_nonce":"8c27200b91"},"max_file_size_msg":"100M"};
var rMedia_loading_file = "http:\/\/www.thecoastnews.com\/wp-admin\/images\/loading.gif";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","postID":"117983","nonce":"7c16142b7d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/bootstrap.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/isotope/dist/isotope.pkgd.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kleoFramework = {"ajaxurl":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","themeUrl":"http:\/\/www.thecoastnews.com\/wp-content\/themes\/thecoast2015","goTop":"0","ajaxSearch":"1","alreadyLiked":"You already like this","logo":"http:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","retinaLogo":"http:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","headerHeight":"88","loadingmessage":"<i class=\"icon icon-spin5 animate-spin\"><\/i> Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/app.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>

<script type="text/javascript">
var tracker_url = 'http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
var impression_url = 'http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/impressiontracker.php';
</script>

</body>
</html>