<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista." />
<meta name="mobile-web-app-capable" content="yes">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thecoastnews.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Vast+Shadow' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-favicon.png">
<link rel="apple-touch-icon-precomposed" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-apple-iphone.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-ipad.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-iphone-retina.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-retina-ipad.png">

<!--[if lt IE 9]>
	<script src="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/html5shiv.js"></script>
	<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" href="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello-ie7.css">
	<![endif]-->
<title>Lick the Plate: Culinary notes and random observations &#8211; The Coast News Group</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="http://www.thecoastnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="http://www.thecoastnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Lick the Plate: Culinary notes and random observations Comments Feed" href="http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='http://www.thecoastnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.thecoastnews.com/wp-includes/css/dashicons.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.thecoastnews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='bootstrap-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/bootstrap.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-app-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/app.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-fonts-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='http://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A700%2C400%7CRoboto+Slab%3A400%7CRoboto+Condensed%3A400%7C%27Times+New+Roman%27%2C+Times%2Cserif%3A400&#038;subset=latin&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-colors-css' href='http://www.thecoastnews.com/wp-content/uploads/custom_styles/dynamic.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css' href='http://www.thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='http://www.thecoastnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='rtmedia-main-css' href='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/css/rtmedia.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kleo-plugins-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/plugins.min.css?ver=2.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/init.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/modernizr.custom.46504.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rtmedia_ajax_url = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
var rtmedia_media_slug = "media";
var rtmedia_lightbox_enabled = "1";
var rtmedia_direct_upload_enabled = "0";
var rtmedia_gallery_reload_on_upload = "1";
var rtmedia_empty_activity_msg = "Please enter some content to post.";
var rtmedia_empty_comment_msg = "Empty Comment is not allowed.";
var rtmedia_media_delete_confirmation = "Are you sure you want to delete this media?";
var rtmedia_media_comment_delete_confirmation = "Are you sure you want to delete this comment?";
var rtmedia_album_delete_confirmation = "Are you sure you want to delete this Album?";
var rtmedia_drop_media_msg = "Drop files here";
var rtmedia_album_created_msg = " album created successfully.";
var rtmedia_something_wrong_msg = "Something went wrong. Please try again.";
var rtmedia_empty_album_name_msg = "Enter an album name.";
var rtmedia_max_file_msg = "Max file Size Limit : ";
var rtmedia_allowed_file_formats = "Allowed File Formats";
var rtmedia_select_all_visible = "Select All Visible";
var rtmedia_unselect_all_visible = "Unselect All Visible";
var rtmedia_no_media_selected = "Please select some media.";
var rtmedia_selected_media_delete_confirmation = "Are you sure you want to delete the selected media?";
var rtmedia_selected_media_move_confirmation = "Are you sure you want to move the selected media?";
var rtmedia_waiting_msg = "Waiting";
var rtmedia_uploaded_msg = "Uploaded";
var rtmedia_uploading_msg = "Uploading";
var rtmedia_upload_failed_msg = "Failed";
var rtmedia_close = "Close";
var rtmedia_edit = "Edit";
var rtmedia_delete = "Delete";
var rtmedia_edit_media = "Edit Media";
var rtmedia_remove_from_queue = "Remove from queue";
var rtmedia_add_more_files_msg = "Add more files";
var rtmedia_file_extension_error_msg = "File not supported";
var rtmedia_more = "more";
var rtmedia_less = "less";
var rtmedia_read_more = "Read more";
var rtmedia__show_less = "Show less";
var rtmedia_activity_text_with_attachment = "disable";
var rtmedia_delete_uploaded_media = "This media is uploaded. Are you sure you want to delete this media?";
var rtm_wp_version = "4.7.7";
var rtmedia_main_js_strings = {"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};
var rtmedia_masonry_layout = "false";
var rtmedia_media_size_config = {"photo":{"thumb":{"width":150,"height":150,"crop":1},"medium":{"width":320,"height":240,"crop":1},"large":{"width":800,"height":0,"crop":1}},"video":{"activity_media":{"width":320,"height":240},"single_media":{"width":640,"height":480}},"music":{"activity_media":{"width":320},"single_media":{"width":640}},"featured":{"default":{"width":100,"height":100,"crop":1}}};
var rtmedia_disable_media_in_commented_media = "1";
var rtmedia_disable_media_in_commented_media_text = "Adding media in Comments is not allowed";
var ajaxurl = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtmedia.min.js?ver=4.3.2'></script>
<link rel='https://api.w.org/' href='http://www.thecoastnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecoastnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecoastnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Taste of Wine: Napa Valley Merlot is Wine Spectator’s No. 1' href='http://www.thecoastnews.com/2017/11/28/taste-of-wine-napa-valley-merlot-is-wine-spectators-no-1/' />
<link rel='shortlink' href='http://www.thecoastnews.com/?p=115975' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecoastnews.com%2F2017%2F11%2F28%2Flick-the-plate-culinary-notes-and-random-observations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecoastnews.com%2F2017%2F11%2F28%2Flick-the-plate-culinary-notes-and-random-observations%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-12 { min-width:0px; max-width:430px; }
	.b-12 { margin:15px 15px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '34163a9336';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thecoastnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<style type="text/css">
						.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail {
		max-width: 320px;
		max-height: 240px;
		overflow: hidden;
		}

		.rtmedia-comment-media-container .mejs-container.mejs-video,
		.rtmedia-activity-container .mejs-container.mejs-video{
		min-height: 240px;
		min-width: 320px;
		}
						#buddypress ul.activity-list li.activity-item .activity-comments ul li form.ac-form .rtmedia-comment-media-upload,#buddypress ul.activity-list li.activity-item .activity-comments ul li form.ac-form .rtmedia-container {
				    display: none !important
				}
					.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail {
		width: 150px;
		height: 150px;
		line-height: 150px;
		}
		.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail img {
		max-width: 150px;
		max-height: 150px;
		}
		.rtmedia-container .rtmedia-list  .rtmedia-list-item {
		width: 150px;
		}
					</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="canonical" href="http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" />
<style>
@media (min-width: 768px)
.col-sm-8 {
  width: 63.66666666666666% !important;
}
@media (min-width: 768px) and (max-width: 991px) {
	#nav-menu-item-side a {
		margin: 0 !important;
		padding: 0 !important;
		font-size:12px !important;
	}
}
li#nav-menu-item-side {
    top:125px;
}
.offcanvas-open li#nav-menu-item-side {
    display:none;
}
.field-visibility-settings-notoggle { 
  display:none;
}

</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-115975 single-format-standard rtm-4.3.2 offcanvas-left offcanvas-type-default wpb-js-composer js-comp-ver-4.4.3 vc_responsive" itemscope itemtype="http://schema.org/WebPage">


<div class="kleo-page">

<div id="header" class="header-color">
<div class="navbar" role="navigation">
<div class="kleo-main-header header-centered">
<div class="container">
<a href="/media-kit/" class="advertisinginfo" style="text-align:right; line-height:15px;"><span style="color:#777777; font-size:11px; ">REASONABLE - EFFECTIVE!</span><br />Advertising Information</a>
<a href="/browse-classifieds/" class="classifiedinfo" style="text-align:left; line-height:15px;"><span style="color:#777777; font-size:11px;text-align:right;">120K READERS - $4</span><br />Place Classified</a>
<div class="clear"></div>

<div class="navbar-header">
<div class="kleo-mobile-switch">
<button type="button" class="navbar-toggle open-sidebar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="kleo-mobile-icons">
</div>
<strong class="logo">
<a href="http://www.thecoastnews.com">
<img id="logo_img" title="The Coast News Group" src="http://www.thecoastnews.com/wp-content/uploads/2015/07/logobig.png" alt="The Coast News Group">
</a>
</strong>
</div>

<div style="clear:both"></div>

<div class="collapse navbar-collapse nav-collapse"><ul id="menu-city-menu" class="nav navbar-nav"><li id="menu-item-83413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a title="Home" href="/">Home</a></li>
<li id="menu-item-82938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82938"><a title="CARLSBAD" href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a title="DEL MAR" href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li id="menu-item-82940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82940"><a title="ENCINITAS" href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li id="menu-item-82941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82941"><a title="ESCONDIDO" href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li id="menu-item-82942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82942"><a title="OCEANSIDE" href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li id="menu-item-82943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82943"><a title="RANCHO SANTA FE" href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li id="menu-item-82944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82944"><a title="SAN MARCOS" href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li id="menu-item-82945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82945"><a title="SOLANA BEACH" href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li id="menu-item-82946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82946"><a title="VISTA" href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
<li id="nav-menu-item-search" class="menu-item kleo-search-nav"> <a class="search-trigger" href="#"><i class="icon icon-search"></i></a>
<div class="kleo-search-wrap searchHidden" id="ajax_search_container">
<form class="form-inline" id="ajax_searchform" action="http://www.thecoastnews.com/" data-context="post">
<input name="s" class="ajax_s form-control" autocomplete="off" type="text" value="" placeholder="Start typing to search...">
<span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span>
</form>
<div class="kleo_ajax_results"></div>
</div>
</li><li id="nav-menu-item-side" class="menu-item"><a href="#" class="open-sidebar" onclick="javascript:return false;"><i class="icon-menu"></i></a></li></ul></div> </div>
</div>
</div>
</div>

<div id="main">
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<script type="text/javascript">	

		 function mediapassCheckLogin() {
			  var result = {};
			  jQuery.getJSON("http://www.mediapass.com/subscription/CheckLoggedInSubscriber/?uri=" + escape(location.href) + "&key=1560&callback=?", result, function (result) {
				  console.log(result);
				  if (result.isSubscriber) {
						// current page viewer is a mediapass
						//alert('You are a MediaPass member.');
						console.log('You are a MediaPass member');
				  } else {
						//alert('You are not a MediaPass member');
						console.log('You are not a MediaPass member');
						
						/*
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write('<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						'&amp;random='+(new Date).getTime()+
						'" type="text/javascript">'+'\x3C/scr'+'ipt>');
						*/
				   }
			  });
		  };
	
		  function mediapassLogOut() {
					if (localStorage && localStorage.removeItem) {
						localStorage.removeItem("mpsid");
					}
	
					var matches = /mpsid=([^;]+)(?:;|$)/.exec(document.cookie);
	
					if (matches) {
						var date = new Date();
						date.setUTCHours(date.getUTCHours() - 2);
	
						document.cookie = "mpsid=" + matches[1] + "; expires=" + date.toGMTString() + "; path=/;";
					}
	
					window.location = "http://www.mediapass.com/overlay/logoutSubscriberWithRedirect?redirectLocation=" + encodeURIComponent(window.location);
		   }
			jQuery(document).ready(function(e) {
				//check if a mediapass user
				mediapassCheckLogin();
			});
	
</script>
<section class='container-wrap main-title alternate-color  title-single main-right-breadcrumb border-bottom'><div class='container'><h1 class="page-title">Lick the Plate: Culinary notes and random observations</h1><div class='breadcrumb-extra'></div></div></section>
<section class="container-wrap main-color">
<div id="main-container" class="container">
<div class="row">
<div class="template-page col-sm-9 tpl-right with-meta">
<div class="wrap-content">

<article id="post-115975" class="clearfix post-115975 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-lick-the-plate tag-david-boylan tag-lick-the-plate">
<div class="article-meta">
<span class="post-meta">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/david-boylan/" title="View all POSTS by David Boylan" rel="author"> <span class="author-name">by David Boylan</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-11-28T14:09:55+00:00">November 28, 2017</time><time class="modify-date hide hidden updated" datetime="2017-11-28T14:09:55+00:00">November 28, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> <section class="main-color container-wrap social-share-wrap">
<div class="container">
<div class="share-links">
<div class="hr-title hr-long"><abbr>Share this</abbr></div>
<span class="kleo-love">
<div class="post-views post-115975 entry-meta">
<span class="post-views-icon dashicons dashicons-visibility"></span>
<span class="post-views-label">Views: </span>
<span class="post-views-count">0</span>
</div> <a href="#" class="item-likes" id="item-likes-115975" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a> </span>
<span class="kleo-facebook">
<a href="http://www.facebook.com/sharer.php?u=http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" class="post_share_facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
<i class="icon-facebook"></i>
</a>
</span>
<span class="kleo-twitter">
<a href="https://twitter.com/share?url=http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" class="post_share_twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
<i class="icon-twitter"></i>
</a>
</span>
<span class="kleo-googleplus">
<a href="https://plus.google.com/share?url=http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
<i class="icon-gplus"></i>
</a>
</span>
<span class="kleo-pinterest">
<a href="http://pinterest.com/pin/create/button/?url=http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/&media=http://www.thecoastnews.com/wp-content/uploads/2017/11/IMG_9971.jpg&description=Lick the Plate: Culinary notes and random observations">
<i class="icon-pinterest-circled"></i>
</a>
</span>
<span class="kleo-mail">
<a href="mailto:?subject=Lick the Plate: Culinary notes and random observations&body=http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" class="post_share_email">
<i class="icon-mail"></i>
</a>
</span>
</div>
</div>
</section> </span>
</div>
<div class="article-media">
<div class="postthumb wp-caption">
<img src="http://www.thecoastnews.com/wp-content/uploads/2017/11/IMG_9971.jpg" alt="Lick the Plate: Culinary notes and random observations" />
<div class="wp-caption-text">
The ubiquitous sign that bugs Lick the Plate. Photo by David Boylan </div> </div>
</div>
<div class="article-content">
<div class="p402_premium">
<p class="p1"><span class="s1">A</span><span class="s1">s Lick the Plate recently entered our fourth market with the radio show, my exposure to the culinary world and its trends has made me more observant and critical than ever. It’s a good thing this column and the show are more about telling stories in a feature format than being an actual critic with a rating system. </span></p>
<p class="p3"><span class="s1">I don’t know that I could live with myself being brutally honest and the potential fallout a hardworking restaurateur would face after getting raked through the coals. I can count on one hand the number of newspapers whose restaurant critics are still real critics. I’ve always thought that if I did have a starred rating system or similar, I would counter my criticisms with suggested fixes and give them another chance. But honestly, bad or even mediocre restaurants are not going to last long, especially with every diner going all “Anton Ego” on Yelp. For those of you unfamiliar, Anton Ego was the restaurant critic in “Ratatouille,” one of my top five culinary movies ever. </span></p>
<p class="p3"><span class="s1">OK, back to my point. Doing what I do, I’m probably more sensitive than most so keep that in mind as I take you through this culinary ramble. </span></p>
<p class="p3"><span class="s1">My first topic is the use of generic LED neon “open” signs that every other restaurant has in their window. Hey listen, I get it that restaurants are a low margin business and costs must be kept in check, but if you put any effort into the design and feel of your place to make it your own, can’t you extend that creativity to your open sign? I’ve counted six restaurants within several blocks of each other in my neighborhood that have the exact same sign that looks like it was purchased at Smart &amp; Final for $20. And this is at the coast in nonchain restaurants that one would think would have more of an awareness of this. It’s just one of those minor things that can make a big difference. </span></p>
<p class="p3"><span class="s1">I get a lot of press releases directed my way with requests to cover a “hot new restaurant” and also to cover existing ones that could benefit from a shot of publicity. They usually tout the many attributes of the chef, cuisine and the space itself. One of those interior features that still pop up on a regular basis is the use of “reclaimed wood” in the dining room or bar area. I hate to sound like a trendy snob here but really, that is so five years ago. I jest, but really folks? It’s not a newsworthy feature anymore and if it heads up your list of features before you even mention the food, there may be bigger issues at hand that old wood will probably not solve. </span></p>
<p class="p3"><span class="s1">I could write the exact same paragraph when it comes to touting crafty beer/cocktails and locally sourced ingredients. There was a time when having crafty beer on tap was something to brag about but these days it’s a given. Crafty cocktails maybe not so much, but it’s still not a differentiator. Cocktails made with Kombucha? I’m all ears especially if it’s made by San Diego-based Bambucha Kombucha whose fabulous (and good for you) flavors make for amazing cocktail mixers. Good for you in a Bloody Mary kind of way of course. That one was for you Michael. </span></p>
<p class="p3"><span class="s1">This next topic has been covered in local and national media but I feel like it still needs some attention. Sourcing local ingredients whenever possible or “farm to table” has been going on forever and has never needed that phrase attached to it, people just knew who was doing it. The European chefs I’ve interviewed laugh at its use in culinary marketing, as it’s just so inbred into their way of sourcing ingredients. Their mantra has always been, if you can source it locally and it meets the standards of the kitchen then by all means utilize it. If not, you utilize the technology and transportation of the modern world and bring it in from the best purveyors. In addition, just because chefs source locally does not necessarily mean those ingredients are utilized in a way that makes for good eating. Get my point? That said, as a marketer and supporter of local farms, I am all good with listing local suppliers, as long as you do them proud. </span></p>
<p class="p3"><span class="s1">I’ve not run into this that often, but when it happened it totally killed what otherwise would have been an overall pleasurable dining experience. Most restaurants have some kind of digital music service that they utilize for their soundtrack. That soundtrack should provide a vibe without being overpowering. A recent experience had a Pandora playlist on but they did not pay to override the ads. Besides coming across as cheap, the ads we heard were a bit awkward in a somewhat upscale dining environment. </span></p>
<p class="p3"><span class="s1">With that, these relatively minor Lick the Plate freak-outs are really not that bad given all the positive trends happening in the culinary world. If they bothered me that much I would not continue do this. </span></p>
<p class="p5"><span class="s1"><i>Lick the Plate has interviewed over 700 chefs, restaurateurs, growers, brewers and culinary personalities over the past 10 years as a column in The Coast News and in Edible San Diego. He can be heard on KSON, FM94/9 and Sunny98.1. More at www.lick-the-plate.com</i></span></p>
</div>
<script type="text/javascript"> 
                      try { _402_Show(); } catch(e) {} 
                    </script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 34989
       ,lang        : "en"
       ,slot        : '.post .article-content > p'
       ,format      : "inread"
       ,mobile      : false
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 15.3000001907349px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
</div>
</article>
<section class="main-color container-wrap social-share-wrap">
<div class="container">
<div class="share-links">
<div class="hr-title hr-long"><abbr>Share this</abbr></div>
<span class="kleo-love">
<div class="post-views post-115975 entry-meta">
<span class="post-views-icon dashicons dashicons-visibility"></span>
<span class="post-views-label">Views: </span>
<span class="post-views-count">0</span>
</div> <a href="#" class="item-likes" id="item-likes-115975" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a> </span>
<span class="kleo-facebook">
<a href="http://www.facebook.com/sharer.php?u=http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" class="post_share_facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
<i class="icon-facebook"></i>
</a>
</span>
<span class="kleo-twitter">
<a href="https://twitter.com/share?url=http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" class="post_share_twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
<i class="icon-twitter"></i>
</a>
</span>
<span class="kleo-googleplus">
<a href="https://plus.google.com/share?url=http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
<i class="icon-gplus"></i>
</a>
</span>
<span class="kleo-pinterest">
<a href="http://pinterest.com/pin/create/button/?url=http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/&media=http://www.thecoastnews.com/wp-content/uploads/2017/11/IMG_9971.jpg&description=Lick the Plate: Culinary notes and random observations">
<i class="icon-pinterest-circled"></i>
</a>
</span>
<span class="kleo-mail">
<a href="mailto:?subject=Lick the Plate: Culinary notes and random observations&body=http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" class="post_share_email">
<i class="icon-mail"></i>
</a>
</span>
</div>
</div>
</section><div class="container" style="text-align:center;"><small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/#comments">No Comments Yet 0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small></div>
<section class="container-wrap">
<div class="container">
<div class="related-wrap">
<div class="hr-title hr-long"><abbr>Related Articles</abbr></div>
<div class="kleo-carousel-container dot-carousel">
<div class="kleo-carousel-items kleo-carousel-post" data-min-items="1" data-max-items="6">
<ul class="kleo-carousel">
<li id="post-115971" class="post-item col-sm-4 post-115971 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-taste-of-wine tag-duckhorn-merlot tag-frank-mangio tag-napa-valley tag-taste-of-wine tag-wine-spectator">
<article>
<div class="post-image"><a href="http://www.thecoastnews.com/2017/11/28/taste-of-wine-napa-valley-merlot-is-wine-spectators-no-1/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/11/Chateau-Mukhrani-900x400.jpg" alt="Taste of Wine: Napa Valley Merlot is Wine Spectator’s No. 1"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/11/28/taste-of-wine-napa-valley-merlot-is-wine-spectators-no-1/">Taste of Wine: Napa Valley Merlot is Wine Spectator’s No. 1</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/frank-mangio/" title="View all POSTS by Frank Mangio" rel="author"> <span class="author-name">by Frank Mangio</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/11/28/taste-of-wine-napa-valley-merlot-is-wine-spectators-no-1/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-11-28T14:06:13+00:00">November 28, 2017</time><time class="modify-date hide hidden updated" datetime="2017-11-28T14:06:13+00:00">November 28, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/11/28/taste-of-wine-napa-valley-merlot-is-wine-spectators-no-1/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>I can’t tell you how pleased I am to let you in on the No. 1 wine of 2017...</p> </div>
</div>
</article>
</li>
<li id="post-115907" class="post-item col-sm-4 post-115907 post type-post status-publish format-standard hentry category-columns category-san-marcos category-sports-san-marcos category-sports-talk">
<article>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/11/22/sports-talk-locals-can-see-a-pair-of-stars-in-alvano-mitchell/">Sports Talk: Locals can see a pair of stars in Alvano, Mitchell</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/jayparis/" title="View all POSTS by Jay Paris" rel="author"> <span class="author-name">by Jay Paris</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/11/22/sports-talk-locals-can-see-a-pair-of-stars-in-alvano-mitchell/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-11-22T10:00:08+00:00">November 22, 2017</time><time class="modify-date hide hidden updated" datetime="2017-11-22T10:00:08+00:00">November 22, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/11/22/sports-talk-locals-can-see-a-pair-of-stars-in-alvano-mitchell/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>Maybe that turkey wishbone snapped and a request was granted. Did someone long for two area college players to...</p> </div>
</div>
</article>
</li>
<li id="post-115886" class="post-item col-sm-4 post-115886 post type-post status-publish format-standard hentry category-columns category-odd-files tag-news-of-the-weird">
<article>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/11/22/news-of-the-weird-11/">News of the Weird</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/staff/" title="View all POSTS by staff" rel="author"> <span class="author-name">by staff</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/11/22/news-of-the-weird-11/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-11-22T09:13:12+00:00">November 22, 2017</time><time class="modify-date hide hidden updated" datetime="2017-11-22T09:13:12+00:00">November 22, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/11/22/news-of-the-weird-11/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>Walk of Shame A presumably humiliated opossum &#8220;ran off&#8221; in late October after three Pennsylvania men posted photos on...</p> </div>
</div>
</article>
</li>
<li id="post-115884" class="post-item col-sm-4 post-115884 post type-post status-publish format-standard hentry category-columns category-small-talk tag-jean-gillette tag-small-talk tag-thanksgiving">
<article>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/11/22/small-talk-stepping-up-to-the-plate-this-thanksgiving/">Small Talk: Stepping up to the plate this Thanksgiving</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/jean-gillette/" title="View all POSTS by Jean Gillette" rel="author"> <span class="author-name">by Jean Gillette</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/11/22/small-talk-stepping-up-to-the-plate-this-thanksgiving/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-11-22T09:11:17+00:00">November 22, 2017</time><time class="modify-date hide hidden updated" datetime="2017-11-22T09:11:17+00:00">November 22, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/11/22/small-talk-stepping-up-to-the-plate-this-thanksgiving/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>I hope you are relaxing somewhere comfortable, munching a turkey sandwich from leftovers, as you read this. Another Thanksgiving has...</p> </div>
</div>
</article>
</li>
<li id="post-115870" class="post-item col-sm-4 post-115870 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-hit-the-road tag-elouise-ondash tag-hit-the-road tag-vietnam">
<article>
<div class="post-image"><a href="http://www.thecoastnews.com/2017/11/22/hit-the-road-crisis-at-home-leads-to-vietnam-and-a-lesson-in-living-simply/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/11/Doan-Van-Bo-Street-900x400.jpg" alt="Hit the Road: Crisis at home leads to Vietnam and a lesson in living simply"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/11/22/hit-the-road-crisis-at-home-leads-to-vietnam-and-a-lesson-in-living-simply/">Hit the Road: Crisis at home leads to Vietnam and a lesson in living simply</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/elouise-ondash/" title="View all POSTS by E&#039;Louise Ondash" rel="author"> <span class="author-name">by E'Louise Ondash</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/11/22/hit-the-road-crisis-at-home-leads-to-vietnam-and-a-lesson-in-living-simply/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-11-22T08:53:17+00:00">November 22, 2017</time><time class="modify-date hide hidden updated" datetime="2017-11-22T08:53:17+00:00">November 22, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/11/22/hit-the-road-crisis-at-home-leads-to-vietnam-and-a-lesson-in-living-simply/#comments">1 <i class="icon-chat-1 hover-tip" data-original-title="This article has one comment" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>Live simply. Be thankful for the little things. Keep life events in perspective. Good thoughts for this Thanksgiving weekend,...</p> </div>
</div>
</article>
</li>
<li id="post-115861" class="post-item col-sm-4 post-115861 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-lick-the-plate tag-david-boylan tag-jalisco-cantina tag-lick-the-plate">
<article>
<div class="post-image"><a href="http://www.thecoastnews.com/2017/11/21/lick-the-plate-jalisco-cantina-another-fine-addition-to-oceanside-scene/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/11/IMG_9688-900x400.jpg" alt="Lick the Plate: Jalisco Cantina — another fine addition to Oceanside scene"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/11/21/lick-the-plate-jalisco-cantina-another-fine-addition-to-oceanside-scene/">Lick the Plate: Jalisco Cantina — another fine addition to Oceanside scene</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/david-boylan/" title="View all POSTS by David Boylan" rel="author"> <span class="author-name">by David Boylan</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/11/21/lick-the-plate-jalisco-cantina-another-fine-addition-to-oceanside-scene/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-11-21T09:26:26+00:00">November 21, 2017</time><time class="modify-date hide hidden updated" datetime="2017-11-21T09:26:26+00:00">November 21, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/11/21/lick-the-plate-jalisco-cantina-another-fine-addition-to-oceanside-scene/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>When I met Michael Brown a couple years back, Barrel Republic had just opened in Oceanside and I was...</p> </div>
</div>
</article>
</li>
<li id="post-115857" class="post-item col-sm-4 post-115857 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-taste-of-wine tag-frank-mangio tag-napa-valley tag-taste-of-wine">
<article>
<div class="post-image"><a href="http://www.thecoastnews.com/2017/11/21/taste-of-wine-help-the-comeback-buy-a-bottle-of-napa-valley-wine/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/11/Napa-Valley-wines-10-05-014-900x400.jpg" alt="Taste of Wine: Help the comeback — buy  a bottle of Napa Valley wine"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/11/21/taste-of-wine-help-the-comeback-buy-a-bottle-of-napa-valley-wine/">Taste of Wine: Help the comeback — buy a bottle of Napa Valley wine</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/frank-mangio/" title="View all POSTS by Frank Mangio" rel="author"> <span class="author-name">by Frank Mangio</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/11/21/taste-of-wine-help-the-comeback-buy-a-bottle-of-napa-valley-wine/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-11-21T09:24:01+00:00">November 21, 2017</time><time class="modify-date hide hidden updated" datetime="2017-11-21T09:24:01+00:00">November 21, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/11/21/taste-of-wine-help-the-comeback-buy-a-bottle-of-napa-valley-wine/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>Questions still linger about Napa Valley and the impact of the horrific fires that swept through several districts and...</p> </div>
</div>
</article>
</li>
<li id="post-115793" class="post-item col-sm-4 post-115793 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-waterspot">
<article>
<div class="post-image"><a href="http://www.thecoastnews.com/2017/11/16/waterspot-for-the-love-of-surfing/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/11/DSCF3818-900x400.jpg" alt="Waterspot: For the love of surfing"><span class="hover-element"><i>+</i></span></a></div>
<div class="entry-content">
<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/11/16/waterspot-for-the-love-of-surfing/">Waterspot: For the love of surfing</a></h4>
<span class="post-meta hidden hide">
<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/chrisahrens/" title="View all POSTS by Chris Ahrens" rel="author"> <span class="author-name">by Chris Ahrens</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/11/16/waterspot-for-the-love-of-surfing/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-11-16T13:35:59+00:00">November 16, 2017</time><time class="modify-date hide hidden updated" datetime="2017-11-16T13:35:59+00:00">November 16, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/11/16/waterspot-for-the-love-of-surfing/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span>
<hr>
<div class="entry-summary">
<p>Nothing has ever touched me quite like surfing. If you’re reading this, you know what I mean. A close...</p> </div>
</div>
</article>
</li>
</ul>
</div>
<div class="carousel-arrow">
<a class="carousel-prev" href="#"><i class="icon-angle-left"></i></a>
<a class="carousel-next" href="#"><i class="icon-angle-right"></i></a>
</div>
<div class="kleo-carousel-post-pager carousel-pager"></div>
</div>
</div>
</div>
</section>
<nav class="pagination-sticky member-navigation" role="navigation">
<a href="http://www.thecoastnews.com/2017/11/28/taste-of-wine-napa-valley-merlot-is-wine-spectators-no-1/" rel="prev"><span id="older-nav"><span class="outter-title"><span class="entry-title">Taste of Wine: Napa Valley Merlot is Wine Spectator’s No. 1</span></span></span></a> </nav>

<section class="container-wrap">
<div class="container">
<div id="comments" class="comments-area">
<div class="hr-title hr-long"><abbr>0 Comments</abbr></div>
<div id="respond-wrap">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/#respond" style="display:none;">Click here to cancel the reply</a></small></h3> <form action="http://www.thecoastnews.com/wp-comments-post.php?wpe-comment-post=coastnewsgroup" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="row"><p class="comment-form-author col-sm-4"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email col-sm-4"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url col-sm-4"><label for="url">Website</label><input id="url" name="url" type="text" class="form-control" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='115975' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7363016907" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99" /></p> </form>
</div>
</div>
</div>
</div>
</section> 
</div>
</div>
<div class="sidebar sidebar-main col-sm-3 sidebar-right">
<div class="inner-content widgets-container">
<div id="adrotate_widgets-2" class="widget widget_adrotate_widgets"> <script type="text/javascript">
			jQuery(document).ready(function(){
				jQuery.cookie(
					'adrotate-track-144', 
					'a:2:{i:0;i:0;i:1;i:0;}', 
					{ expires: 1, path: '', domain: ''}
				);
			});
		</script>
<div class="g g-1"><div class="g-single a-144"><a class="gofollow" data-track="MTQ0LDEsMCwx" href="http://www.teqiq.com/app/"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/08/eQ_IQ_300x250_081817_CNG_C_D75_V1c.gif" /></a></div></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"> <script type="text/javascript">
			jQuery(document).ready(function(){
				jQuery.cookie(
					'adrotate-track-158', 
					'a:2:{i:0;i:0;i:1;i:0;}', 
					{ expires: 1, path: '', domain: ''}
				);
			});
		</script>
<div class="g g-3"><div class="g-single a-158"><a class="gofollow" data-track="MTU4LDMsMCwx" href="https://www.tricitymed.org/2017/08/medicare-medicare-d-open-enrollment-questions-information/?utm_source=coast-news&utm_medium=banner&utm_campaign=open-enrollment&utm_content=300x500"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/09/Open-Enrollment-300x500-2017.png" /></a></div></div></div><div id="adrotate_widgets-6" class="widget widget_adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget widget_adrotate_widgets"> <script type="text/javascript">
			jQuery(document).ready(function(){
				jQuery.cookie(
					'adrotate-track-165', 
					'a:2:{i:0;i:0;i:1;i:0;}', 
					{ expires: 1, path: '', domain: ''}
				);
			});
		</script>
<div class="g g-4"><div class="g-single a-165"><a class="gofollow" data-track="MTY1LDQsMCwx" href="//vimeo.com/242995494"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/11/WHITEDRAGON-DIGITAL-STILL-2.pdf" /></a></div></div></div><div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"></div><div id="text-8" class="widget widget_text"> <div class="textwidget">
<div id="robly_embed_signup">
<form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
<input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
<input type="hidden" name="sub_lists[]" value="122371" />
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<input type="hidden" name="force_required_fields" value="true" />
<input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required="" />
<input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button" />
</form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
</div>
</div><div id="wptt_twittertweets-3" class="widget TwitterTweets"><h4 class="widget-title">Tweets by @coastnewsgroup</h4><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>
<ul class="fetched_tweets light">
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
RT <a href="https://twitter.com/TheFullTimeDad" target="_blank" rel="nofollow">@TheFullTimeDad</a>: Vandal targets vehicles illegally parked in front of Pacific View entrance. Did they go too far?… <a href="https://t.co/0mtihpdeCT" target="_blank" rel="nofollow">https://t.co/0mtihpdeCT</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
16 hours ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
RT <a href="https://twitter.com/FullTimeHoops1" target="_blank" rel="nofollow">@FullTimeHoops1</a>: I'll be providing coverage for both <a href="https://twitter.com/PrepHoopsSoCal" target="_blank" rel="nofollow">@PrepHoopsSoCal</a> and <a href="https://twitter.com/coastnewsgroup" target="_blank" rel="nofollow">@coastnewsgroup</a> the entire tournament. <a href="https://t.co/xncF5EM3TM" target="_blank" rel="nofollow">https://t.co/xncF5EM3TM</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
16 hours ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
<li class="tweets_avatar">
<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div> <div class="tweet_data">
RT <a href="https://twitter.com/CbadHoops" target="_blank" rel="nofollow">@CbadHoops</a>: The 2017 <a href="https://twitter.com/search?q=%23CoastNewsClassic" target="_blank" rel="nofollow">#CoastNewsClassic</a> tips off this week! Our strongest field yet features some of San Diego and south Riversi… <a href="https://t.co/MUmGwlhzoE" target="_blank" rel="nofollow">https://t.co/MUmGwlhzoE</a> </div>
<br />
<div class="clear"></div>
<div class="times">
<em>
<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
16 hours ago </a>
</em>
</div>
<div class="clear"></div>
</div><div class="clear"></div>
</li>
</ul>
</div> </div>
</div>
</div> </div>
</section>

</div>
<div id="footer" class="footer-color border-top">
<div class="container">
<div class="template-page tpl-no">
<div class="wrap-content">
<div class="row">
<div class="col-sm-3">
<div id="footer-sidebar-1" class="footer-sidebar widget-area" role="complementary">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-first-menu-container"><ul id="menu-first-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13"><a href="/">Home</a>
<ul class="sub-menu">
<li id="menu-item-9217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a href="http://www.thecoastnews.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="#">CITIES</a>
<ul class="sub-menu">
<li id="menu-item-82956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li id="menu-item-82953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li id="menu-item-82954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li id="menu-item-82955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li id="menu-item-82947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li id="menu-item-82948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li id="menu-item-82949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li id="menu-item-82950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li id="menu-item-82951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li id="menu-item-83008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008"><a href="#">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a href="http://www.thecoastnews.com/category/news/arts/">Arts</a></li>
<li id="menu-item-83370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83370"><a href="http://www.thecoastnews.com/category/news/community-news/">Community</a></li>
<li id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a href="http://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
<li id="menu-item-46057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a href="http://www.thecoastnews.com/category/news/sports/">Sports</a></li>
<li id="menu-item-46418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a href="http://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
<li id="menu-item-56479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a href="http://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
<li id="menu-item-9216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a href="http://www.thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-8797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797"><a href="#">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-113425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113425"><a href="http://www.thecoastnews.com/category/opinion/california-focus/">California Focus</a></li>
<li id="menu-item-9215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a href="http://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a href="http://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-83299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299"><a href="#">Columns</a>
<ul class="sub-menu">
<li id="menu-item-47300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47300"><a href="http://www.thecoastnews.com/category/columns/a-brush-with-art/">A Brush with Art</a></li>
<li id="menu-item-8798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a href="http://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
<li id="menu-item-8803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a href="http://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li id="menu-item-8804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8804"><a href="http://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li id="menu-item-8809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a href="http://www.thecoastnews.com/category/columns/odd-files/">News of the Weird</a></li>
<li id="menu-item-100955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100955"><a href="http://www.thecoastnews.com/category/columns/northbound/">Northbound</a></li>
<li id="menu-item-8812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a href="http://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li id="menu-item-113164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113164"><a href="http://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li id="menu-item-8813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8813"><a href="http://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li id="menu-item-113039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113039"><a href="http://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li id="menu-item-83360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a href="http://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-83412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a href="http://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li id="menu-item-83295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a href="http://www.thecoastnews.com/browse-classifieds/">Classifieds</a></li>
<li id="menu-item-110189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110189"><a href="http://local.thecoastnews.com/">Business Directory</a></li>
<li id="menu-item-70639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70639"><a href="http://www.thecoastnews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-78196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a href="http://www.thecoastnews.com/digital-edition/">Read Digital Edition</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298"><a href="#">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-83199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a href="http://www.thecoastnews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-77029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a href="http://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
<li id="menu-item-99938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a href="http://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
<li id="menu-item-101136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a href="http://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In…</a></li>
</ul>
</li>
<li id="menu-item-76816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a href="http://www.thecoastnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-101344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-9218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a href="http://www.thecoastnews.com/contact-us/">Contact Us</a></li>
</ul></div></div> </div>
</div>
<div class="col-sm-3">
<div id="footer-sidebar-2" class="footer-sidebar widget-area" role="complementary">
<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82938"><a href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82940"><a href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82941"><a href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82942"><a href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82943"><a href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82944"><a href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82945"><a href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82946"><a href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul></div></div> </div>
</div>
<div class="col-sm-3">
<div id="footer-sidebar-3" class="footer-sidebar widget-area" role="complementary">
<div id="kleo_recent_posts-2" class="widget widget_kleo_recent_posts"><h4 class="widget-title">Recent News</h4>
<div>
<ul class='news-widget-wrap'>
<li class="news-content">
<a class="news-link" href="http://www.thecoastnews.com/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/">
<span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/11/IMG_9971-44x44.jpg" alt="" title=""></span>
<span class="news-headline">Lick the Plate: Culinary notes and random observations<small class="news-time">November 28, 2017</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="http://www.thecoastnews.com/2017/11/28/taste-of-wine-napa-valley-merlot-is-wine-spectators-no-1/">
<span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/11/Chateau-Mukhrani-44x44.jpg" alt="" title=""></span>
<span class="news-headline">Taste of Wine: Napa Valley Merlot is Wine Spectator’s No. 1<small class="news-time">November 28, 2017</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="http://www.thecoastnews.com/2017/11/27/blatant-gerrymandering-a-blow-to-new-encinitas/">
<span class="news-thumb"></span>
<span class="news-headline">‘Blatant gerrymandering’ a blow to New Encinitas<small class="news-time">November 27, 2017</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="http://www.thecoastnews.com/2017/11/24/the-hypocrisy-in-california-votes-for-gop-tax-reform/">
<span class="news-thumb"></span>
<span class="news-headline">The hypocrisy in California votes for GOP tax ‘reform’<small class="news-time">November 24, 2017</small></span>
</a>
</li>
<li class="news-content">
<a class="news-link" href="http://www.thecoastnews.com/2017/11/22/carlsbad-to-maintain-operate-sduhsd-sports-complex/">
<span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/11/SportsComplex1-44x44.jpg" alt="" title=""></span>
<span class="news-headline">Carlsbad to maintain, operate SDUHSD sports complex<small class="news-time">November 22, 2017</small></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-sm-3">
<div id="footer-sidebar-4" class="footer-sidebar widget-area" role="complementary">
<div id="text-7" class="widget widget_text"> <div class="textwidget">
<div id="robly_embed_signup">
<form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
<input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
<input type="hidden" name="sub_lists[]" value="122371" />
<h2>Sign up to get the latest headlines straight to your inbox</h2>
<input type="hidden" name="force_required_fields" value="true" />
<input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required="" />
<input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button" />
</form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
a
<div class="offcanvas-sidebar side-color"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before"><center>
<p id="nav-menu-item-side" class="menu-item" style="position: inherit; padding: 0; line-height: 10px !important; height: 30px; top: inherit;"><a class="open-sidebar" style="line-height: 30px;" href="#">Close Menu</a></p>
&nbsp;
</center>
<a href="/"><img class="alignnone size-full wp-image-82808" src="https://www.thecoastnews.com/wp-content/uploads/2015/07/NavLogo23.png" alt="The Coast News Group" width="200" height="200" /></a></div><div class="widget_nav_menu"><ul id="menu-first-menu-1" class="offcanvas-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13 dropdown mega-1-cols"><a title="Home" href="/" class="js-activated"><i class="icon-home"></i> Home <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a title="About Us" href="http://www.thecoastnews.com/about-us/"><i class="icon-users"></i> About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170 dropdown mega-9-cols"><a title="CITIES" href="#" class="js-activated"><i class="icon-location"></i> CITIES <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a title="CARLSBAD" href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a title="DEL MAR" href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a title="ENCINITAS" href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a title="ESCONDIDO" href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a title="OCEANSIDE" href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a title="RANCHO SANTA FE" href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a title="SAN MARCOS" href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a title="SOLANA BEACH" href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a title="VISTA" href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008 dropdown mega-7-cols"><a title="NEWS" href="#" class="js-activated"><i class="icon-columns"></i> NEWS <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a title="Arts" href="http://www.thecoastnews.com/category/news/arts/"><i class="icon-music"></i> Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83370"><a title="Community" href="http://www.thecoastnews.com/category/news/community-news/"><i class="icon-user-1"></i> Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a title="Crime" href="http://www.thecoastnews.com/category/news/crime-news/"><i class="icon-videocam"></i> Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a title="Sports" href="http://www.thecoastnews.com/category/news/sports/"><i class="icon-stopwatch"></i> Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a title="Marketplace News" href="http://www.thecoastnews.com/category/news/marketplace-news/"><i class="icon-building"></i> Marketplace News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a title="Who&#039;s News" href="http://www.thecoastnews.com/whos-news/"><i class="icon-compass"></i> Who&#8217;s News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a title="Obituaries" href="http://www.thecoastnews.com/category/news/obituaries/"><i class="icon-heart-empty"></i> Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797 dropdown mega-3-cols"><a title="Opinion" href="#" class="js-activated"><i class="icon-megaphone"></i> Opinion <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113425"><a title="California Focus" href="http://www.thecoastnews.com/category/opinion/california-focus/">California Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a title="Community Commentary" href="http://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a title="Letters" href="http://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299 dropdown mega-11-cols"><a title="Columns" href="#" class="js-activated"><i class="icon-bookmark"></i> Columns <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47300"><a title="A Brush with Art" href="http://www.thecoastnews.com/category/columns/a-brush-with-art/">A Brush with Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a title="A Place To Call Home" href="http://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a title="Hit the Road" href="http://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8804"><a title="Lick the Plate" href="http://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a title="News of the Weird" href="http://www.thecoastnews.com/category/columns/odd-files/">News of the Weird</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100955"><a title="Northbound" href="http://www.thecoastnews.com/category/columns/northbound/">Northbound</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a title="Small Talk" href="http://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113164"><a title="Sports Talk" href="http://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8813"><a title="Taste of Wine" href="http://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113039"><a title="Waterspot" href="http://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a title="Past Columns" href="http://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a title="Event Calendar" href="http://www.thecoastnews.com/calendar/"><i class="icon-calendar"></i> Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a title="Classifieds" href="http://www.thecoastnews.com/browse-classifieds/"><i class="icon-tags"></i> Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110189"><a title="Business Directory" href="http://local.thecoastnews.com/"><i class="icon-briefcase"></i> Business Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70639"><a title="Legal Notices" href="http://www.thecoastnews.com/category/legal-notices/"><i class="icon-hammer"></i> Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a title="Read Digital Edition" href="http://www.thecoastnews.com/digital-edition/"><i class="icon-picture"></i> Read Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298 dropdown mega-4-cols"><a title="Advertising" href="#" class="js-activated"><i class="icon-bullseye"></i> Advertising <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a title="Media Kit" href="http://www.thecoastnews.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a title="Meet Your Local Ad Rep" href="http://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a title="Legal Notice Advertising" href="http://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a title="How To Get Your News In…" href="http://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In…</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a title="Subscribe" href="http://www.thecoastnews.com/subscribe/"><i class="icon-popup"></i> Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a title="Login" href="/wp-login.php"><i class="icon-login"></i> Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a title="Contact Us" href="http://www.thecoastnews.com/contact-us/"><i class="icon-comment"></i> Contact Us</a></li>
</ul></div><div class="offcanvas-after"></div></div></div>

<script>  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27909571-1']);
  _gaq.push(['_setDomainName', 'thecoastnews.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script>
		   jQuery(document).ready(function(e) {
                //var fullwidth = jQuery('ul#menu-city-menu').innerWidth();
                //alert(fullwidth);
               // jQuery('.home .caroufredsel_wrapper .kleo-carousel .col-sm-4 .post-image img').each(function(index, element) {
                    //jQuery(this).css('width',fullwidth);
                //});
		   });
	</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>

<div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide">
<div class="row">
<div class="col-sm-12 text-center">
<div class="kleo-fb-wrapper text-center">
<a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i> &nbsp;Log in with Facebook</a>
</div>
<div class="gap-20"></div>
<div class="hr-title hr-full"><abbr> or </abbr></div>
<div class="kleo-pop-title-wrap main-color">
<h3 class="kleo-pop-title">Log in with your credentials</h3>

<p>
<em>or</em>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.thecoastnews.com/wp-login.php?action=register" class="new-account">Create an account</a>
</p>
</div>
<form action="http://www.thecoastnews.com/wp-login.php" id="login_form" name="login_form" method="post" class="kleo-form-signin">
<input type="hidden" id="security" name="security" value="be14c7d74c" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" /> <input type="text" id="username" autofocus required name="log" class="form-control" value="" placeholder="Username">
<input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password">
<div id="kleo-login-result"></div>
<button class="btn btn-lg btn-default btn-block" type="submit">Sign in</button>
<label class="checkbox pull-left">
<input id="rememberme" name="rememberme" type="checkbox" value="forever"> Remember me </label>
<a href="#kleo-lostpass-modal" class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a>
<span class="clearfix"></span>
</form>
</div>
</div>
</div>

<div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide">
<div class="row">
<div class="col-sm-12 text-center">
<div class="kleo-pop-title-wrap alternate-color">
<h2 class="kleo-pop-title">Forgot your details?</h2>
</div>
<form id="forgot_form" name="forgot_form" action="" method="post" class="kleo-form-signin">
<input type="hidden" id="security" name="security" value="be14c7d74c" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/lick-the-plate-culinary-notes-and-random-observations/" /> <input type="text" id="forgot-email" autofocus required name="user_login" class="form-control" placeholder="Username or Email">
<div id="kleo-lost-result"></div>
<button class="btn btn-lg btn-default btn-block" type="submit">Reset Password</button>
<a href="#kleo-login-modal" class="kleo-show-login kleo-other-action pull-right">I remember my details</a>
<span class="clearfix"></span>
</form>
</div>
</div>
</div>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";
var rtMedia_plupload_config = {"url":"\/2017\/11\/28\/lick-the-plate-culinary-notes-and-random-observations\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"50M","multipart":"1","urlstream_upload":"1","flash_swf_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"1","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/2017\/11\/28\/lick-the-plate-culinary-notes-and-random-observations\/","mode":"file_upload","rtmedia_upload_nonce":"c223f314cd"},"max_file_size_msg":"100M"};
var rMedia_loading_media = "http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";
var rtmedia_media_thumbs = {"photo":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};
var rtmedia_set_featured_image_msg = "Featured media set successfully.";
var rtmedia_unset_featured_image_msg = "Featured media removed successfully.";
var rtmedia_edit_media_info_upload = {"title":"Title:","description":"Description:"};
var rtmedia_backbone_strings = {"rtm_edit_file_name":"Edit File Name"};
var rtmedia_load_more_or_pagination = "load_more";
var rtmedia_bp_enable_activity = [""];
var rtmedia_upload_progress_error_message = "There are some uploads in progress. Do you want to cancel them?";
var rtmedia_exteansions = {"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};
var rtMedia_update_plupload_comment = {"url":"\/2017\/11\/28\/lick-the-plate-culinary-notes-and-random-observations\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtmedia-comment-media-upload","container":"rtmedia-comment-media-upload-container","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"50M","multipart":"1","urlstream_upload":"1","flash_swf_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/2017\/11\/28\/lick-the-plate-culinary-notes-and-random-observations\/","mode":"file_upload","rtmedia_upload_nonce":"c223f314cd"},"max_file_size_msg":"100M"};
var rMedia_loading_file = "http:\/\/www.thecoastnews.com\/wp-admin\/images\/loading.gif";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","postID":"115975","nonce":"e27a98dbd4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/bootstrap.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/isotope/dist/isotope.pkgd.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kleoFramework = {"ajaxurl":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","themeUrl":"http:\/\/www.thecoastnews.com\/wp-content\/themes\/thecoast2015","goTop":"0","ajaxSearch":"1","alreadyLiked":"You already like this","logo":"http:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","retinaLogo":"http:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","headerHeight":"88","loadingmessage":"<i class=\"icon icon-spin5 animate-spin\"><\/i> Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/app.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>

<script type="text/javascript">
var tracker_url = 'http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
var impression_url = 'http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/impressiontracker.php';
</script>

</body>
</html>