<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"/>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."/>
<meta name="mobile-web-app-capable" content="yes">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thecoastnews.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Vast+Shadow' rel='stylesheet' type='text/css'>
 
<link rel="shortcut icon" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-favicon.png">
<link rel="apple-touch-icon-precomposed" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-apple-iphone.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-ipad.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-iphone-retina.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-retina-ipad.png">
 
<!--[if lt IE 9]>
	<script src="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/html5shiv.js"></script>
	<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" href="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello-ie7.css">
	<![endif]-->
<title>Legal Notices, July 28, 2017 &#8211; The Coast News Group</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="http://www.thecoastnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="http://www.thecoastnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Legal Notices, July 28, 2017 Comments Feed" href="http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://www.thecoastnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.thecoastnews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.thecoastnews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='bootstrap-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/bootstrap.min.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-app-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/app.min.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-fonts-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css' href='http://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A700%2C400%7CRoboto+Slab%3A400%7CRoboto+Condensed%3A400%7C%27Times+New+Roman%27%2C+Times%2Cserif%3A400&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-colors-css' href='http://www.thecoastnews.com/wp-content/uploads/custom_styles/dynamic.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wptt_front-css' href='http://www.thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://www.thecoastnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='rtmedia-main-css' href='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/css/rtmedia.min.css?ver=4.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all'/>
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kleo-plugins-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/plugins.min.css?ver=2.4.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/init.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/modernizr.custom.46504.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rtmedia_ajax_url = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
var rtmedia_media_slug = "media";
var rtmedia_lightbox_enabled = "1";
var rtmedia_direct_upload_enabled = "0";
var rtmedia_gallery_reload_on_upload = "1";
var rtmedia_empty_activity_msg = "Please enter some content to post.";
var rtmedia_empty_comment_msg = "Empty Comment is not allowed.";
var rtmedia_media_delete_confirmation = "Are you sure you want to delete this media?";
var rtmedia_media_comment_delete_confirmation = "Are you sure you want to delete this comment?";
var rtmedia_album_delete_confirmation = "Are you sure you want to delete this Album?";
var rtmedia_drop_media_msg = "Drop files here";
var rtmedia_album_created_msg = " album created successfully.";
var rtmedia_something_wrong_msg = "Something went wrong. Please try again.";
var rtmedia_empty_album_name_msg = "Enter an album name.";
var rtmedia_max_file_msg = "Max file Size Limit : ";
var rtmedia_allowed_file_formats = "Allowed File Formats";
var rtmedia_select_all_visible = "Select All Visible";
var rtmedia_unselect_all_visible = "Unselect All Visible";
var rtmedia_no_media_selected = "Please select some media.";
var rtmedia_selected_media_delete_confirmation = "Are you sure you want to delete the selected media?";
var rtmedia_selected_media_move_confirmation = "Are you sure you want to move the selected media?";
var rtmedia_waiting_msg = "Waiting";
var rtmedia_uploaded_msg = "Uploaded";
var rtmedia_uploading_msg = "Uploading";
var rtmedia_upload_failed_msg = "Failed";
var rtmedia_close = "Close";
var rtmedia_edit = "Edit";
var rtmedia_delete = "Delete";
var rtmedia_edit_media = "Edit Media";
var rtmedia_remove_from_queue = "Remove from queue";
var rtmedia_add_more_files_msg = "Add more files";
var rtmedia_file_extension_error_msg = "File not supported";
var rtmedia_more = "more";
var rtmedia_less = "less";
var rtmedia_read_more = "Read more";
var rtmedia__show_less = "Show less";
var rtmedia_activity_text_with_attachment = "disable";
var rtmedia_delete_uploaded_media = "This media is uploaded. Are you sure you want to delete this media?";
var rtm_wp_version = "4.7.5";
var rtmedia_main_js_strings = {"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};
var rtmedia_masonry_layout = "false";
var rtmedia_media_size_config = {"photo":{"thumb":{"width":150,"height":150,"crop":1},"medium":{"width":320,"height":240,"crop":1},"large":{"width":800,"height":0,"crop":1}},"video":{"activity_media":{"width":320,"height":240},"single_media":{"width":640,"height":480}},"music":{"activity_media":{"width":320},"single_media":{"width":640}},"featured":{"default":{"width":100,"height":100,"crop":1}}};
var rtmedia_disable_media_in_commented_media = "1";
var rtmedia_disable_media_in_commented_media_text = "Adding media in Comments is not allowed";
var ajaxurl = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtmedia.min.js?ver=4.3.2'></script>
<link rel='https://api.w.org/' href='http://www.thecoastnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecoastnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecoastnews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='German Shepherd Rescue provides hope' href='http://www.thecoastnews.com/2017/07/27/german-shepherd-rescue-provides-hope/'/>
<link rel='shortlink' href='http://www.thecoastnews.com/?p=113695'/>
<link rel="alternate" type="application/json+oembed" href="http://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecoastnews.com%2F2017%2F07%2F28%2Flegal-notices-july-28-2017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecoastnews.com%2F2017%2F07%2F28%2Flegal-notices-july-28-2017%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-12{min-width:0px;max-width:430px;}.b-12{margin:15px 15px 0px 0px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '81bdd35d06';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thecoastnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<style type="text/css">.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail{max-width:320px;max-height:240px;overflow:hidden;}.rtmedia-comment-media-container .mejs-container.mejs-video,.rtmedia-activity-container .mejs-container.mejs-video{min-height:240px;min-width:320px;}#buddypress ul.activity-list li.activity-item .activity-comments ul li form.ac-form .rtmedia-comment-media-upload,#buddypress ul.activity-list li.activity-item .activity-comments ul li form.ac-form .rtmedia-container{display:none!important}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail{width:150px;height:150px;line-height:150px;}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail img{max-width:150px;max-height:150px;}.rtmedia-container .rtmedia-list .rtmedia-list-item{width:150px;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="canonical" href="http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/"/>
<style>@media (min-width: 768px)
.col-sm-8 {width: 63.66666666666666% !important;
}
@media (min-width: 768px) and (max-width: 991px) {
	#nav-menu-item-side a {
		margin: 0 !important;
		padding: 0 !important;
		font-size:12px !important;
	}
}
li#nav-menu-item-side {
    top:125px;
}
.offcanvas-open li#nav-menu-item-side {
    display:none;
}
.field-visibility-settings-notoggle { 
  display:none;
}

</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-113695 single-format-standard rtm-4.3.2 offcanvas-left offcanvas-type-default wpb-js-composer js-comp-ver-4.4.3 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
		
	<!-- PAGE LAYOUT
	================================================ -->
	<!--Attributes-->
	<div class="kleo-page">


	<!-- HEADER SECTION
	================================================ -->
	
<div id="header" class="header-color">
	
	<div class="navbar" role="navigation">

		
                        <div class="kleo-main-header header-centered">
				<div class="container">   
                
                        	<a href="/media-kit/" class="advertisinginfo" style="text-align:right; line-height:15px;"><span style="color:#777777; font-size:11px; ">REASONABLE - EFFECTIVE!</span><br />Advertising Information</a>
                        	<a href="/browse-classifieds/" class="classifiedinfo"  style="text-align:left; line-height:15px;"><span style="color:#777777; font-size:11px;text-align:right;">120K READERS - $4</span><br  />Place Classified</a>

                        	
                            <div class="clear"></div>
					<!-- Brand and toggle get grouped for better mobile display -->
					<div class="navbar-header">
						<div class="kleo-mobile-switch">

                                                        <button type="button" class="navbar-toggle open-sidebar">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>

						</div>
						
						<div class="kleo-mobile-icons">
							
														
						</div>
                        
                        						
						<strong class="logo">
							<a href="http://www.thecoastnews.com">
								
																
									<img id="logo_img" title="The Coast News Group" src="http://www.thecoastnews.com/wp-content/uploads/2015/07/logobig.png" alt="The Coast News Group">
									
																	
							</a>
                            
						</strong>
					</div>

                    
					<!-- Collect the nav links, forms, and other content for toggling -->
					<div style="clear:both"></div>
                    <!--
                    <div class="container header-time-temp">
                    	<span class="headerdate">Friday Jul 7, 2017</span>
                    	<span class="headertemp">
							&deg;
                        </span>
                        <img  class="container" src="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/img/headerbar.png" width="970" height="38" />
                    </div>
                    -->
					<div class="collapse navbar-collapse nav-collapse"><ul id="menu-city-menu" class="nav navbar-nav"><li id="menu-item-83413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a title="Home" href="/">Home</a></li>
<li id="menu-item-82938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82938"><a title="CARLSBAD" href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a title="DEL MAR" href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li id="menu-item-82940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82940"><a title="ENCINITAS" href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li id="menu-item-82941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82941"><a title="ESCONDIDO" href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li id="menu-item-82942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82942"><a title="OCEANSIDE" href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li id="menu-item-82943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82943"><a title="RANCHO SANTA FE" href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li id="menu-item-82944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82944"><a title="SAN MARCOS" href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li id="menu-item-82945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82945"><a title="SOLANA BEACH" href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li id="menu-item-82946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82946"><a title="VISTA" href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
<li id="nav-menu-item-search" class="menu-item kleo-search-nav">    <a class="search-trigger" href="#"><i class="icon icon-search"></i></a>
    <div class="kleo-search-wrap searchHidden" id="ajax_search_container">
    <form class="form-inline" id="ajax_searchform" action="http://www.thecoastnews.com/" data-context="post">
                <input name="s" class="ajax_s form-control" autocomplete="off" type="text" value="" placeholder="Start typing to search...">
        <span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span>
    </form>
    <div class="kleo_ajax_results"></div>
    </div>

    </li><li id="nav-menu-item-side" class="menu-item"><a href="#" class="open-sidebar" onclick="javascript:return false;"><i class="icon-menu"></i></a></li></ul></div>				</div><!--end container-->
			</div>
			
	</div>

</div><!--end header-->	
	<!-- MAIN SECTION
	================================================ -->
	<div id="main">

	
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
   
<script type="text/javascript">	

		 function mediapassCheckLogin() {
			  var result = {};
			  jQuery.getJSON("http://www.mediapass.com/subscription/CheckLoggedInSubscriber/?uri=" + escape(location.href) + "&key=1560&callback=?", result, function (result) {
				  console.log(result);
				  if (result.isSubscriber) {
						// current page viewer is a mediapass
						//alert('You are a MediaPass member.');
						console.log('You are a MediaPass member');
				  } else {
						//alert('You are not a MediaPass member');
						console.log('You are not a MediaPass member');
						
						/*
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write('<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						'&amp;random='+(new Date).getTime()+
						'" type="text/javascript">'+'\x3C/scr'+'ipt>');
						*/
				   }
			  });
		  };
	
		  function mediapassLogOut() {
					if (localStorage && localStorage.removeItem) {
						localStorage.removeItem("mpsid");
					}
	
					var matches = /mpsid=([^;]+)(?:;|$)/.exec(document.cookie);
	
					if (matches) {
						var date = new Date();
						date.setUTCHours(date.getUTCHours() - 2);
	
						document.cookie = "mpsid=" + matches[1] + "; expires=" + date.toGMTString() + "; path=/;";
					}
	
					window.location = "http://www.mediapass.com/overlay/logoutSubscriberWithRedirect?redirectLocation=" + encodeURIComponent(window.location);
		   }
			jQuery(document).ready(function(e) {
				//check if a mediapass user
				mediapassCheckLogin();
			});
	
</script>


<section class='container-wrap main-title alternate-color  title-single main-right-breadcrumb border-bottom'><div class='container'><h1 class="page-title">Legal Notices, July 28, 2017</h1><div class='breadcrumb-extra'></div></div></section>

<section class="container-wrap main-color">
	<div id="main-container" class="container">
		<div class="row"> 
						<div class="template-page col-sm-9 tpl-right with-meta">
				<div class="wrap-content">
					
				

    		<!-- Begin Article -->
		<article id="post-113695" class="clearfix post-113695 post type-post status-publish format-standard hentry category-legal-notices">
		
					
							<div class="article-meta">
					<span class="post-meta">
						<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-07-28T07:59:47+00:00">July 28, 2017</time><time class="modify-date hide hidden updated" datetime="2017-07-28T08:22:40+00:00">July 28, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>						<section class="main-color container-wrap social-share-wrap">
	<div class="container">
		<div class="share-links">
      
            <div class="hr-title hr-long"><abbr>Share this</abbr></div>

            				
                <span class="kleo-love">
                <div class="post-views post-113695 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">0</span>
			</div>                <a href="#" class="item-likes" id="item-likes-113695" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a>                </span>

            
            
            <span class="kleo-facebook">
                <a href="http://www.facebook.com/sharer.php?u=http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/" class="post_share_facebook"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="icon-facebook"></i>
                </a>
            </span>
            <span class="kleo-twitter">
                <a href="https://twitter.com/share?url=http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/" class="post_share_twitter"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
                    <i class="icon-twitter"></i>
                </a>
            </span>
            <span class="kleo-googleplus">
                <a href="https://plus.google.com/share?url=http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                    <i class="icon-gplus"></i>
                </a>
            </span>
            <span class="kleo-pinterest">
                <a href="http://pinterest.com/pin/create/button/?url=http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/&media=&description=Legal Notices, July 28, 2017">
                    <i class="icon-pinterest-circled"></i>
                </a>
            </span>
            <span class="kleo-mail">
                <a href="mailto:?subject=Legal Notices, July 28, 2017&body=http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/" class="post_share_email">
                    <i class="icon-mail"></i>
                </a>
            </span>

          			
        </div>
	</div>
</section>					</span>
									</div><!--end article-meta-->
						
					
                <div class="article-content">
                            		
                    <div class="p402_premium">
						<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT 505 South Vulcan Avenue, Encinitas, CA 92024 Phone: (760) 633-2710 | Email: planning@encinitasca.gov | Web: www.encinitasca.gov City Hall Hours: Monday through Friday 7:00 AM to 6:00 PM Closed alternate Fridays (07/28, 08/11, etc.) NOTICE OF ADMINISTRATIVE HEARING AND PENDING ACTION ON AN ADMINISTRATIVE APPLICATION AND COASTAL DEVELOPMENT PERMIT PUBLIC HEARING: TUESDAY, AUGUST 8, 2017 AT 5:00 P.M., TO BE HELD AT THE CITY OF ENCINITAS COUNCIL CHAMBERS, 505 SOUTH VULCAN AVE, ENCINITAS THE CITY OF ENCINITAS IS AN EQUAL OPPORTUNITY PUBLIC ENTITY AND DOES NOT DISCRIMINATE ON THE BASIS OF RACE, COLOR, ETHNIC ORIGIN, NATIONAL ORIGIN, SEX, RELIGION, VETERANS STATUS OR PHYSICAL OR MENTAL DISABILITY IN EMPLOYMENT OR THE PROVISION OF SERVICE. IN COMPLIANCE WITH THE AMERICANS WITH DISABILITIES ACT AND SECTION 504 OF THE REHABILITATION ACT OF 1973, IF YOU NEED SPECIAL ASSISTANCE TO PARTICIPATE IN THESE MEETINGS, PLEASE CONTACT THE PLANNING AND  BUILDING DEPARTMENT AT (760) 633-2710. PROJECT NAME: McNerney Residence CASE NUMBER: 17-016 MIN/CDP FILING DATE: February 6, 2017 APPLICANT: Mike &#038; Tami McNerney 	LOCATION: 630 Ocean View Ave (APN 256-151-27) PROJECT DESCRIPTION: A Minor Use Permit and Coastal Development Permit to convert an existing home to an accessory unit, construct a new single-family home and construct a new detached oversized garage and site improvements. The subject property is located in the Residential 3 (R-3) Zone, and the Coastal Zone. ENVIRONMENTAL STATUS: The project has been determined to be exempt from environmental review pursuant to the California Environmental Quality Act (CEQA). STAFF CONTACT: Anna Yentile (760) 633-2724 or ayentile@encinitasca.gov PRIOR TO OR AT THE PUBLIC HEARING TO BE HELD AT 5:00 PM ON TUESDAY, AUGUST 8, 2017, ANY INTERESTED PERSON MAY REVIEW THE APPLICATION AND PRESENT TESTIMONY, ORALLY OR IN WRITING, TO THE DEVELOPMENT SERVICES DEPARTMENT.  WRITTEN TESTIMONY IS PREFERRED IN ORDER TO HAVE A RECORD OF THE COMMENTS RECEIVED. If additional information is not required, the Development Services Department will render a determination on the application, pursuant to Section 2.28.090 of the City of Encinitas Municipal Code, after the close of the review period.  An Appeal of the Department’s determination accompanied by the appropriate filing fee may be filed within 15-calendar days from the date of the determination.  Appeals will be considered by the City Council pursuant to Chapter 1.12 of the Municipal Code.  Any filing of an appeal will suspend this action as well as any processing of permits in reliance in accordance with Encinitas Municipal Code Section 1.12.020(D)(1) until such time as an action is taken on the appeal. The above item is located within the Coastal Zone and requires the issuance of a regular Coastal Development Permit.  The action of the Development Services Director may not be appealed to the California Coastal Commission. Under California Government Code Sec. 65009, if you challenge the nature of the proposed action in court, you may be limited to raising only those issues you or someone else raised regarding the matter described in this notice or written correspondence delivered to the City at or prior to the date and time of the determination. 07/28/17 CN 20547</p>
<p>T.S.  No.: 2017-00575-CA A.P.N.: 158-222-06-00 Property Address: 146 De La Rondo, Oceanside, CA 92057 NOTICE OF TRUSTEE’S SALE PURSUANT TO CIVIL CODE § 2923.3(a) and (d), THE SUMMARY OF INFORMATION REFERRED TO BELOW IS NOT ATTACHED TO THE RECORDED COPY OF THIS DOCUMENT BUT ONLY TO THE COPIES PROVIDED TO THE TRUSTOR.  NOTE: THERE IS A SUMMARY OF THE INFORMATION IN THIS DOCUMENT ATTACHED 注：本文件包含一个信息摘要 참고사항: 본 첨부 문서에 정보 요약서가 있습니다 NOTA: SE ADJUNTA UN RESUMEN DE LA INFORMACIÓN DE ESTE DOCUMENTO TALA: MAYROONG BUOD NG IMPORMASYON SA DOKUMENTONG ITO NA NAKALAKIP  LƯU Ý: KÈM THEO ĐÂY LÀ BẢN TRÌNH BÀY TÓM LƯỢC VỀ THÔNG TIN TRONG TÀI LIỆU NÀY IMPORTANT NOTICE TO PROPERTY OWNER:  YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 12/17/2003. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. Trustor: Luciano Jara, A Single Man Duly Appointed Trustee: Western Progressive, LLC Deed of Trust Recorded 01/09/2004 as Instrument No. 2004-0017196 in book &#8212;, page&#8212; and of Official Records in the office of the Recorder of San Diego County, California, Date of Sale: 08/24/2017 at 10:30 AM Place of Sale:	AT THE ENTRANCE TO THE EAST COUNTY REGIONAL CENTER BY THE STATUE, 250 E. MAIN STREET, EL CAJON, CA 92020 Estimated amount of unpaid balance, reasonably estimated costs and other charges: $ 162,573.59 NOTICE OF TRUSTEE’S SALE THE TRUSTEE WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, A SAVINGS ASSOCIATION OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: All right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described as: More fully described in said Deed of Trust. Street Address or other common designation of real property: 146 De La Rondo, Oceanside, CA 92057  A.P.N.: 158-222-06-00 The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust with interest thereon, as provided in said note(s), advances, under the terms of said Deed of Trust, fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is:  $ 162,573.59. Note: Because the Beneficiary reserves the right to bid less than the total debt owed, it is possible that at the time of the sale the opening bid may be less than the total debt. If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary of the Deed of Trust has executed and delivered to the undersigned a written request to commence foreclosure, and the undersigned caused a Notice of Default and Election to Sell to be recorded in the county where the real property is located.  NOTICE OF TRUSTEE’S SALE NOTICE TO POTENTIAL BIDDERS:  If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself.  Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on this property. NOTICE TO PROPERTY OWNER:  The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (866)-960-8299 or visit this Internet Web site http://www.altisource.com/MortgageServices/DefaultManagement/TrusteeServices.aspx using the file number assigned to this case 2017-00575-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site.  The best way to verify postponement information is to attend the scheduled sale. Date: July 17, 2017	Western Progressive, LLC, as Trustee for beneficiary C/o 30 Corporate Park, Suite 450 Irvine, CA 92606 Sale Information Line:  (866) 960-8299 http://www.altisource.com/MortgageServices/DefaultManagement/TrusteeServices.aspx   Trustee Sale Assistant WESTERN PROGRESSIVE, LLC MAY BE ACTING AS A DEBT COLLECTOR ATTEMPTING TO COLLECT A DEBT. ANY INFORMATION OBTAINED MAY BE USED FOR THAT PURPOSE 07/28/17, 08/04/17, 08/11/17 CN 20528</p>
<p>APN: 169-341-79-00 TS No: CA05000453-14-1 TO No: 8409795 NOTICE OF TRUSTEE’S SALE (The above statement is made pursuant to CA Civil Code Section 2923.3(d)(1).  The Summary will be provided to Trustor(s) and/or vested owner(s) only, pursuant to CA Civil Code Section 2923.3(d)(2).) YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED April 24, 2009.  UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE.  IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. On September 15, 2017 at 10:00 AM, at the entrance to the East County Regional Center by statue, 250 E. Main Street, El Cajon, CA 92020, MTC Financial Inc. dba Trustee Corps, as the duly Appointed Trustee, under and pursuant to the power of sale contained in that certain Deed of Trust recorded on May 1, 2009 as Instrument No. 2009-0229484, of official records in the Office of the Recorder of San Diego County, California, executed by WILLIAM H. MARTEN AND DOLORES J. MARTEN, HUSBAND AND WIFE AS JOINT TENANTS, as Trustor(s), in favor of FINANCIAL FREEDOM ACQUISITION LLC, A SUBSIDIARY OF ONEWEST BANK, FSB as Beneficiary, WILL SELL AT PUBLIC AUCTION TO THE HIGHEST BIDDER, in lawful money of the United States, all payable at the time of sale, that certain property situated in said County, California describing the land therein as: AS MORE FULLY DESCRIBED IN SAID DEED OF TRUST The property heretofore described is being sold “as is”.  The street address and other common designation, if any, of the real property described above is purported to be: 4713 Majorca Way, Oceanside, CA 92056 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made without covenant or warranty, express or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the Note(s) secured by said Deed of Trust, with interest thereon, as provided in said Note(s), advances if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligations secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of this Notice of Trustee’s Sale is estimated to be $616,143.26 (Estimated).  However, prepayment premiums, accrued interest and advances will increase this figure prior to sale.  Beneficiary’s bid at said sale may include all or part of said amount.  In addition to cash, the Trustee will accept a cashier’s check drawn on a state or national bank, a check drawn by a state or federal credit union or a check drawn by a state or federal savings and loan association, savings association or savings bank specified in Section 5102 of the California Financial Code and authorized to do business in California, or other such funds as may be acceptable to the Trustee.  In the event tender other than cash is accepted, the Trustee may withhold the issuance of the Trustee’s Deed Upon Sale until funds become available to the payee or endorsee as a matter of right.  The property offered for sale excludes all funds held on account by the property receiver, if applicable. If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee and the successful bidder shall have no further recourse. Notice to Potential Bidders If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a Trustee auction.  You will be bidding on a lien, not on the property itself.  Placing the highest bid at a Trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien.  If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property.  You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information.  If you consult either of these resources, you should be aware that the same Lender may hold more than one mortgage or Deed of Trust on the property. Notice to Property Owner The sale date shown on this Notice of Sale may be postponed one or more times by the Mortgagee, Beneficiary, Trustee, or a court, pursuant to Section 2924g of the California Civil Code.  The law requires that information about Trustee Sale postponements be made available to you and to the public, as a courtesy to those not present at the sale.  If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call In Source Logic at 702-659-7766 for information regarding the Trustee’s Sale or visit the Internet Web site address listed below for information regarding the sale of this property, using the file number assigned to this case, CA05000453-14-1.  Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site.  The best way to verify postponement information is to attend the scheduled sale. Date: July 17, 2017 MTC Financial Inc. dba Trustee Corps TS No. CA05000453-14-1 17100 Gillette Ave Irvine, CA 92614 Phone: 949-252-8300 TDD: 866-660-4288 Stephanie Hoy, Authorized Signatory SALE INFORMATION CAN BE OBTAINED ON LINE AT www.insourcelogic.com FOR AUTOMATED SALES INFORMATION PLEASE CALL: In Source Logic AT 702-659-7766 Trustee Corps may be acting as a debt collector attempting to collect a debt.  Any information obtained may be used for that purpose. ISL Number 33049, Pub Dates: 07/28/2017, 08/04/2017, 08/11/2017, THE COAST NEWS CN 20527</p>
<p>NOTICE OF TRUSTEE’S SALE TS No. CA-14-651464-CL Order No.: VTSG782080-CA-VOI NOTE: THERE IS A SUMMARY OF THE INFORMATION IN THIS DOCUMENT ATTACHED TO THE COPY PROVI DED TO THE MORTGAGOR OR TRUSTOR (Pursuant to Cal. Civ. Code 2923.3) YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 4/21/2005. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. A public auction sale to the highest bidder for cash, cashier’s check drawn on a state or national bank, check drawn by state or federal credit union, or a check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 to the Financial C ode and authorized to do business in this state, will be held by duly appointed trustee. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below. The amount may be greater on the day of sale. BENEFICIARY MAY ELECT TO BID LESS THAN THE TOTAL AMOUNT DUE. Trustor(s): THEODORUS BAKKER, A MARRIED MAN AS HIS SOLE AND SEPARATE PROPERTY Recorded: 4/28/2005 as Instrument No. 2005-0357371 and modified as per Modification Agreement recorded 11/7/2005 as Instrument No. 2005-0966420 of Official Records in the office of the Recorder of SAN DIEGO County, California; Date of Sale: 8/21/2017 at 10:00 AM Place of Sale: At the entrance to the East County Regional Center by the statue, located at 250 E. Main St., El Cajon, CA 92020 Amount of unpaid balance and other charges: $1,085,021.01 The purported property address is: 3198 CAMINO PORTOFINO, FALLBROOK, CA 92028 Assessor’s Parcel No.: 124-041-08-00 NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sa le date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 916-939-0772 for information regarding the trustee’s sale or visit this Internet Web site http://www.qualityloan.com , using the file number assigned to this foreclosure by the Trustee: CA-14-651464-CL . Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. The undersigned Trustee disclaims any liability for any incorrectness of the property address or other common designation, if any, shown herein. If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. If the sale is set aside for any reason, including if the Trustee is unable to convey title, the Purchaser at the sale shall be entitled only to a return o f the monies paid to the Trustee. This shall be the Purchaser’s sole and exclusive remedy. The purchaser shall have no further recourse against the Trustor, the Trustee, the Beneficiary, the Beneficiary’s Agent, or the Beneficiary’s Attorney. If you have previously been discharged through bankruptcy, you may have been released of personal liability for this loan in which case this letter is intended to exercise the note holders right’s against the real property only. QUALITY MAY BE CONSIDERED A DEBT COLLECTOR ATTEMPTING TO COLLECT A DEBT AND ANY INFORMATION OBTAINED WILL BE USED FOR THAT PURPOSE. Date: Quality Loan Service Corporation 411 Ivy Street San Diego, CA 92101 619-645-7711 For NON SALE information only Sale Line: 916-939-0772 O r Login to: http://www.qualityloan.com Reinstatement Line: (866) 645-7711 Ext 5318  Quality Loan Service Corp. TS No.: CA-14-651464-CL IDSPub #0129533 7/28/2017 8/4/2017 8/11/2017 CN 20526</p>
<p>T.S. No. 17-46165 APN: 123-430-09-00 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 7/21/2005.  UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE.  IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. A public auction sale to the highest bidder for cash, cashier’s check drawn on a state or national bank, check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, or savings association, or savings bank specified in Section 5102 of the Financial Code and authorized to do business in this state will be held by the duly appointed trustee as shown below, of all right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described below.  The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust, with interest and late charges thereon, as provided in the note(s), advances, under the terms of the Deed of Trust, interest thereon, fees, charges and expenses of the Trustee for the total amount (at the time of the initial publication of the Notice of Sale) reasonably estimated to be set forth below.  The amount may be greater on the day of sale. Trustor: NICHOLAS S THURLOW, AND MARY J. THURLOW, HUSBAND AND WIFE AS JOINT TENANTS Duly Appointed Trustee: Zieve, Brodnax &#038; Steele, LLP  Deed of Trust recorded 7/27/2005 as Instrument No. 2005-0635735 in book , page    of Official Records in the office of the Recorder of San Diego County, California, Date of Sale: 8/11/2017 at 10:30 AM Place of Sale:     AT THE ENTRANCE TO THE EAST COUNTY REGIONAL CENTER BY STATUE, 250 E. MAIN STREET, EL CAJON, CA 92020 Estimated amount of unpaid balance and other charges:  $913,885.93 Note: Because the Beneficiary reserves the right to bid less than the total debt owed, it is possible that at the time of the sale the opening bid may be less than the total debt owed. Street Address or other common designation of  real property: GOLDEN MEADOW LANE FALLBROOK, California 92028-9233 Described as follows:  As more fully described on said Deed of Trust. A.P.N #.: 123-430-09-00 The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above.  If no street address or other common designation is shown, directions to the location of the property may be obtained by sending a written request to the beneficiary within 10 days of the date of first publication of this Notice of Sale. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property.  NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale.  If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (714) 848-9272 or visit this Internet Web site www.elitepostandpub.com, using the file number assigned to this case 17-46165.  Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site.  The best way to verify postponement information is to attend the scheduled sale. Dated:  7/18/2017 Zieve, Brodnax &#038; Steele, LLP, as Trustee 30 Corporate Park, Suite 450 Irvine, CA 92606 For Non-Automated Sale Information, call: (714) 848-7920 For Sale Information: (714) 848-9272   www.elitepostandpub.com Christine O’Brien, Trustee Sale Officer THIS FIRM IS ATTEMPTING TO COLLECT A DEBT AND ANY INFORMATION WE OBTAINED WILL BE USED FOR THAT PURPOSE. EPP 22821  7/21, 7/28, 8/4/17 CN 20502</p>
<p>APN: 157-672-35-00 TS No: CA08002534-15-1 TO No: 15-0015164 NOTICE OF TRUSTEE’S SALE (The above statement is made pursuant to CA Civil Code Section 2923.3(d)(1).  The Summary will be provided to Trustor(s) and/or vested owner(s) only, pursuant to CA Civil Code Section 2923.3(d)(2).) YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED March 25, 2005.  UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE.  IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. On August 18, 2017 at 09:00 AM, Entrance of the East County Regional Center, East County Regional Center, 250 E. Main Street, El Cajon, CA 92020, MTC Financial Inc. dba Trustee Corps, as the duly Appointed Trustee, under and pursuant to the power of sale contained in that certain Deed of Trust recorded on April 1, 2005 as Instrument No. 2005-0267062, of official records in the Office of the Recorder of San Diego County, California, executed by JIMMY LEE HAMBLIN AND MARY K HAMBLIN, HUSBAND AND WIFE, AS JOINT TENANTS, as Trustor(s), in favor of HOME123 CORPORATION as Beneficiary, WILL SELL AT PUBLIC AUCTION TO THE HIGHEST BIDDER, in lawful money of the United States, all payable at the time of sale, that certain property situated in said County, California describing the land therein as: AS MORE FULLY DESCRIBED IN SAID DEED OF TRUST The property heretofore described is being sold “as is”.  The street address and other common designation, if any, of the real property described above is purported to be: 4736 SEQUOIA PLACE, OCEANSIDE, CA 92057 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made without covenant or warranty, express or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the Note(s) secured by said Deed of Trust, with interest thereon, as provided in said Note(s), advances if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligations secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of this Notice of Trustee’s Sale is estimated to be $269,689.23 (Estimated).  However, prepayment premiums, accrued interest and advances will increase this figure prior to sale.  Beneficiary’s bid at said sale may include all or part of said amount.  In addition to cash, the Trustee will accept a cashier’s check drawn on a state or national bank, a check drawn by a state or federal credit union or a check drawn by a state or federal savings and loan association, savings association or savings bank specified in Section 5102 of the California Financial Code and authorized to do business in California, or other such funds as may be acceptable to the Trustee.  In the event tender other than cash is accepted, the Trustee may withhold the issuance of the Trustee’s Deed Upon Sale until funds become available to the payee or endorsee as a matter of right.  The property offered for sale excludes all funds held on account by the property receiver, if applicable. If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee and the successful bidder shall have no further recourse. Notice to Potential Bidders If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a Trustee auction.  You will be bidding on a lien, not on the property itself.  Placing the highest bid at a Trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien.  If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property.  You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information.  If you consult either of these resources, you should be aware that the same Lender may hold more than one mortgage or Deed of Trust on the property. Notice to Property Owner The sale date shown on this Notice of Sale may be postponed one or more times by the Mortgagee, Beneficiary, Trustee, or a court, pursuant to Section 2924g of the California Civil Code.  The law requires that information about Trustee Sale postponements be made available to you and to the public, as a courtesy to those not present at the sale.  If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call Auction.com at 800.280.2832 for information regarding the Trustee’s Sale or visit the Internet Web site address www.Auction.com for information regarding the sale of this property, using the file number assigned to this case, CA08002534-15-1.  Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site.  The best way to verify postponement information is to attend the scheduled sale. Date: July 7, 2017 MTC Financial Inc. dba Trustee Corps TS No. CA08002534-15-1 17100 Gillette Ave Irvine, CA 92614 Phone:949-252-8300 TDD: 866-660-4288 Myron Ravelo, Authorized Signatory SALE INFORMATION CAN BE OBTAINED ONLINE AT www.Auction.com FOR AUTOMATED SALES INFORMATION PLEASE CALL: Auction.com at 800.280.2832 Trustee Corps may be acting as a debt collector attempting to collect a debt.  Any information obtained may be used for that purpose. ISL Number 32869, Pub Dates: 07/21/2017, 07/28/2017, 08/04/2017, THE COAST NEWS CN 20500</p>
<p>AFC-1075 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED AS SHOWN BELOW.  UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE.  IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. CHICAGO TITLE COMPANY as the duly appointed Trustee under and pursuant to Deed of Trust Executed by:  AS SHOWN BELOW, as Trustor, AS SHOWN BELOW, as Beneficiary, recorded on AS SHOWN BELOW as book AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of Official Records of the County Recorder of SAN DIEGO County, California, and pursuant to the Notice of Default and Election to Sell there under recorded on AS SHOWN BELOW as Book AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of said Official Records. WILL SELL BY PUBLIC AUCTION TO THE HIGHEST BIDDER FOR CASH  On 8/11/2017 at 10:00 AM,  AT THE FRONT ENTRANCE TO CHICAGO TITLE COMPANY , 10805 RANCHO BERNARDO ROAD, SUITE 150 SAN DIEGO, CA, 92127 (Payable at time of sale in lawful money of the United States, by cash, a cashier’s check drawn by a state or national bank, a check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, savings association, or savings bank), all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State hereinafter described as more fully described on said Deed of Trust.  The property heretofore described is being sold “as is”.   The street address and other common designation, if any, of the real property described above is purported to be:  5805 ARMADA DRIVE, CARLSBAD, CA, 92009 TS#, REF#, ICN#, Unit/Interval/Week, APN#, Trustors, Current Beneficiary, DOT Dated, DOT Recorded, DOT Book, DOT Page/Instrument#, NOD Recorded, NOD Book, NOD Page/Instrument#, Estimated Sales Amount 85617 Y7042469A GPO26701CE BIENNIAL-EVEN WEEK NO 1 211-022-28-00 ALEJANDRO RAMIREZ A(N) MARRIED MAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC PALISADES LP. A CALIFORNIA LIMITED PARTNERSHIP 4/19/2009 6/5/2009 2009-0303331 4/13/2017 2017-0166945 $10017.17 85618 B0433685C MGP29105AO BIENNIAL-ODD 211-022-28-00 HARRY E. DAVIS AND MARY V. DAVIS HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 8/1/2014 8/28/2014 2014-0370629 4/13/2017 2017-0166945 $18026.91 85619 B0433295H MGP26811AO BIENNIAL-ODD WEEK NO 11 211-022-28-00 DAMIAN FARMER AND TRICIA ANN WILSON HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 8/5/2014 8/21/2014 2014-0359647 4/13/2017 2017-0166945 $20687.04 85620 B0466075C MGP34634BE BIENNIAL FIXED-EVEN WEEK 34 211-022-28-00 BRUCE DAVID GITTLEMAN AND NANCY F GITTLEMAN HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 5/7/2016 5/26/2016 2016-0257721 4/13/2017 2017-0166945 $20605.58 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein.  Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to-wit is estimated at AS SHOWN ABOVE Accrued interest and additional advances, if any, may increase this figure prior to sale. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell.  The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located and more than three months have elapsed since such recordation. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 1-800-540-1717, using the TS number assigned to this case on SHOWN ABOVE. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and resonable estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. DATE: 7/13/2017 CHICAGO TITLE COMPANY, AS TRUSTEE 10805 RANCHO BERNARDO RD, #150 SAN DIEGO, CA 92127  (858) 207-0646 LORI R. FLEMINGS, as Authorized Signor  07/21/17, 07/28/17, 08/04/17 CN 20499</p>
<p>Afc-1074 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED AS SHOWN BELOW.  UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE.  IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER.  CHICAGO TITLE COMPANY as the duly appointed Trustee under and pursuant to Deed of Trust Executed by:  AS SHOWN BELOW, as Trustor, AS SHOWN BELOW, as Beneficiary, recorded on AS SHOWN BELOW as book AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of Official Records of the County Recorder of SAN DIEGO County, California, and pursuant to the Notice of Default and Election to Sell there under recorded on AS SHOWN BELOW as Book AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of said Official Records. WILL SELL BY PUBLIC AUCTION TO THE HIGHEST BIDDER FOR CASH On 8/11/2017 at 10:00 AM,  AT THE FRONT ENTRANCE TO CHICAGO TITLE COMPANY, 10805 RANCHO BERNARDO ROAD, SUITE 150,  SAN DIEGO, CA, 92127 (Payable at time of sale in lawful money of the United States, by cash, a cashier’s check drawn by a state or national bank, a check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, savings association, or savings bank), all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State hereinafter described as more fully described on said Deed of Trust.  The property heretofore described is being sold “as is”.   The street address and other common designation, if any, of the real property described above is purported to be:  5500 GRAND PACIFIC DRIVE, CARLSBAD, CA, 92008 TS#, REF#, ICN#, Unit/Interval/Week, APN#, Trustors, Current Beneficiary, DOT Dated, DOT Recorded, DOT Book, DOT Page/Instrument#, NOD Recorded, NOD Book, NOD Page/Instrument#, Estimated Sales Amount 85607 B3330475C GMP521235D1E 211-130-02-00 GILBERT R. GUZMAN AND ELVIRA G. GUZMAN HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 4/13/2009 4/24/2009 2009-0211559 4/13/2017 2017-0166998 $7653.61 85609 B0432675H GMO501606DO BIENNIAL-ODD 211-130-02-00 WALTER CLIFFORD INGRAM AND LAURIE JEAN STEICHEN HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 7/27/2014 8/7/2014 2014-0338013 4/13/2017 2017-0166998 $12347.38 85610 B0455245H GMP653216A1O BIENNIAL &#8211; ODD 211-131-13-00 RONALD WARREN KITCHEN A(N) MARRIED MAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 10/20/2015 11/5/2015 2015-0578438 4/13/2017 2017-0166998 $22007.05 85611 B0464705H GMP583406BZ EACH 211-131-05-00 MICHAEL A. RIVERA JR. A(N) SINGLE MAN AND NATALIA W. TOCINO A(N) SINGLE WOMAN AS JOINT TENANTS GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 4/1/2016 5/5/2016 2016-0213385 4/13/2017 2017-0166998 $25660.71 85612 B0414025H GMO501550EZ 211-130-02-00 MICHAEL RAY RAWLINSON AND SAMANTHA L. RAWLINSON HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 8/8/2013 9/12/2013 2013-0563265 4/13/2017 2017-0166998 $35941.04 85613 B3384475C GMP542214EE 211-130-03-00 HELEN PARES A(N) WIDOWED WOMAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 4/29/2009 5/8/2009 2009-0243281 4/13/2017 2017-0166998 $12777.46 85614 B0474205S GMP693349B1Z 211-131-13-00 MOLLY C. HOWARD A(N) UNMARRIED WOMAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 9/21/2016 10/6/2016 2016-0535916 4/13/2017 2017-0166998 $27069.85 85616 B0465525H GMP583405BZ 211-131-05-00 HENRY C. COOK AND AMEERAH S. COOK HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD LP. A CALIFORNIA LIMITED PARTNERSHIP 2/27/2016 5/19/2016 2016-0243272 4/13/2017 2017-0166998 $25342.59 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein.  Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to-wit is estimated at AS SHOWN ABOVE Accrued interest and additional advances, if any, may increase this figure prior to sale. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell.  The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located and more than three months have elapsed since such recordation. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 1-800-540-1717, using the TS number assigned to this case on SHOWN ABOVE. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and resonable estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. DATE: 7/13/2017 CHICAGO TITLE COMPANY, AS TRUSTEE 10805 RANCHO BERNARDO RD, #150 SAN DIEGO, CA 92127  (858)207-0646 LORI R. FLEMINGS, as Authorized Signor 07/21/17, 07/28/17, 08/04/17 CN 20498</p>
<p>Afc-1072 NOTICE OF TRUSTEE’S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED AS  SHOWN BELOW.  UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE.  IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDINGS AGAINST YOU, YOU SHOULD CONTACT A LAWYER. CHICAGO TITLE COMPANY as the duly appointed Trustee under and pursuant to Deed of Trust Executed by:  AS SHOWN BELOW, as Trustor, AS SHOWN BELOW, as Beneficiary, recorded on AS SHOWN BELOW as book AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of Official Records of the County Recorder of SAN DIEGO County, California, and pursuant to the Notice of Default and Election to Sell there under recorded on AS SHOWN BELOW as Book AS SHOWN BELOW as Instrument No. AS SHOWN BELOW of said Official Records. WILL SELL BY PUBLIC AUCTION TO THE HIGHEST BIDDER FOR CASH  On 8/4/2017 at 10:00 AM,  AT THE FRONT ENTRANCE TO CHICAGO TITLE COMPANY , 10805 RANCHO BERNARDO ROAD, SUITE 150 , SAN DIEGO, CA, 92127 (Payable at time of sale in lawful money of the United States, by cash, a cashier’s check drawn by a state or national bank, a check drawn by a state or federal credit union, or a check drawn by a state or federal savings and loan association, savings association, or savings bank), all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State hereinafter described as more fully described on said Deed of Trust.  The property heretofore described is being sold “as is”.   The street address and other common designation, if any, of the real property described above is purported to be:  5805 ARMADA DRIVE, CARLSBAD, CA, 92009 TS#, REF#, ICN#, Unit/Interval/Week, APN#, Trustors, Current Beneficiary, DOT Dated, DOT Recorded, DOT Book, DOT Page/Instrument#, NOD Recorded, NOD Book, NOD Page/Instrument#, Estimated Sales Amount 82140 B0442405C MGP18108CO 181 BIENNIAL ODD 08 211-022-28 JALAL KENDRICK A(N) SINGLE MAN AS SOLE AND SEPARATE PROPERTY GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 01/10/2015 02/26/2015 2015-0141673 3/30/2017 2017-0143573 $14295.32 85522 B0456415C 14705BZ 147 Float/Fixed Annual 05BZ 211-022-28 MARK C. BRETANA AND EVA M. BRETANA HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 11/07/2015 11/25/2015 2015-0609309 3/30/2017 2017-0143573 $22992.49 85523 B0429225L 29410BO 294 Float/Float Biennial Odd 10BO 211-022-28 ROBERT L. HUOTARI AND HELYA ATZEL HUSBAND AND WIFE AS JOINT TENANTS LIBERTY BANK A CONNECTICUT NONSTOCK MUTUAL SAVINGS BANK 05/25/2014 06/05/2014 2014-0231250 3/30/2017 2017-0143573 $14390.12 85524 B0474095S 39506BO 395 Float/Float Biennial Odd 06BO 211-022-28 PAUL FARILLAS AND SANDRA FARILLAS HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 09/10/2016 10/06/2016 2016-0536168 3/30/2017 2017-0143573 $18093.41 85525 B0439865C 37610BO 376 Float/Float Biennial Odd 10BO 211-022-28 GOGIK KHODABAKHSHI AND SHIRIN HAFUZ HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 01/02/2015 01/15/2015 2015-0018173 3/30/2017 2017-0143573 $13602.76 85526 B0444095H 37823AZ 378 Float/Float Annual 23AZ 211-022-28 CHRISTOPHER W. DINER JR. AND BERNADETTE M. DINER HUSBAND AND WIFE AS JOINT TENANTS GRAND PACIFIC CARLSBAD L.P. A CALIFORNIA LIMITED PARTNERSHIP 04/06/2015 02/23/2015 2015-0197051 3/30/2017 2017-0143573 $19019.34 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein.  Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust, estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to-wit is estimated at AS SHOWN ABOVE Accrued interest and additional advances, if any, may increase this figure prior to sale. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell.  The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located and more than three months have elapsed since such recordation. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call 1-800-540-1717, using the TS number assigned to this case on SHOWN ABOVE. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, if any, under the terms of the Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and resonable estimated fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. DATE: 7/7/2017 CHICAGO TITLE COMPANY, AS TRUSTEE 10805 RANCHO BERNARDO RD, #150 SAN DIEGO, CA 92127  (858) 207-0646 LORI R. FLEMINGS, as Authorized Signor 07/14/17, 07/21/17, 07/28/17 CN 20471 </p>
<p>T.S. No. 055644-CA APN: 257-490-04-00 NOTICE OF TRUSTEE’S SALE IMPORTANT NOTICE TO PROPERTY OWNER: YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 8/5/2015. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER On 8/7/2017 at 1:00 PM, CLEAR RECON CORP., as duly appointed trustee under and pursuant to Deed of Trust recorded 8/11/2015, as Instrument No. 2015-0423214, of Official Records in the office of the County Recorder of San Diego County, State of CALIFORNIA executed by: GERALD BALOS, TRUSTEE OF THE GERALD BALOS LIVING TRUST WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, SAVINGS ASSOCIATION, OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: OUTSIDE THE MAIN ENTRANCE AT THE SUPERIOR COURT NORTH COUNTY DIVISION, 325 S MELROSE DR., VISTA, CA 92081 all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State described as: Lot 4, as shown on that certain map entitled City of Encinitas Tract Number 87-006, which map was filed in the Office of the Recorder of the County of San Diego, State of California, according to Map No 12433, filed on July 31, 1989. The street address and other common designation, if any, of the real property described above is purported to be: 839 STARFLOWER RD ENCINITAS, CA 92024 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be held, but without covenant or warranty, express or implied, regarding title, possession, condition, or encumbrances, including fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to pay the remaining principal sums of the note(s) secured by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is: $23,187.33 If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (844) 477-7869 or visit this Internet Web site WWW.STOXPOSTING.COM, using the file number assigned to this case 055644-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR SALES INFORMATION: (844) 477-7869 CLEAR RECON CORP. 4375 Jutland Drive Suite 200 San Diego, California 92117 STOX 896850 07/14/17, 07/21/17, 07/28/17 CN 20470</p>
<p>Notice of Sale Notice is hereby given that pursuant to sections 21701-21715 of the Business and Professions Code, Section 2328 of the Commercial Code, Section 535 of the Penal Code, Stor’em Self Storage (Formerly known as S.D. Storage,) located at 560 South Pacific San Marcos, CA 92078, will sell by competitive bidding on August 10, 2017 at 11:00 AM. Property stored and to be sold can be but not limited to: miscellaneous household goods, furniture, major appliances, personal items, clothing, and possible collectables/antiques. Auction is to be held at the address listed above. Property to be sold as follows: Cheryl Myers Mic. Household Items Cheryl A. Myers Misc. Household items Cheryl Ann Myers Misc. Household Items Robert Feasel Misc. Household Items Robert L. Feasel Misc. Household Items Robert Louis Feasel Misc. Household Items Laszlo Muhl Misc. Household Items Laszlo A. Muhl	Misc. Household Items Laszlo Andrew Muhl Misc. Household Items Paul Rhines Jr.	Misc. Household Items Paul S. Rhines Jr. Misc. Household Items	Paul Sager Rhines Jr. Misc. Household Items Felipe Gomez Misc. Household items Felipe N. Gomez	Misc. Household Items Colleen A. Zumwalt Misc. Household items Colleen Amber Zumwalt Misc. Household Items Justin Lanasa Misc. Household Items Justin D. Lanasa Misc. Household Items  Guangli Zhu Misc. Household Items Auction service by West Coast Auction, License # 0434194, Tel # 760-724-0423 All sales must be paid for at the time of purchase in CASH ONLY. All purchased items sold as is, where is, and must be removed at the time of sale. Auction to be conducted by West Coast Auctions (760) 724-0423, License # 0434194. 07/28/17, 08/04/17 CN 20553</p>
<p>Notice of Sale Notice is hereby given that pursuant to sections 21701-21715 of the Business and Professions Code, Section 2328 of the Commercial Code, Section 535 of the Penal Code, Stor’em Self Storage Formerly known as S.D. Storage, located at 185 N. Pacific Street, San Marcos, CA, 92069, will sell by competitive bidding on August 10th, 2017 at 10:30 AM. Property stored and to be sold can be but not limited to: miscellaneous household goods, furniture, major appliances, personal items, clothing, and possible collectables/antiques. Auction is to be held at the address listed above. Customer Names: Franco Alvarez Christmas Decorations Corrie Moquin	Misc. Household Item Corrie J Moquin Misc. Household Item Corrie Jean Moquin Misc. Household Item Erasmo Menchaca Torres Misc. Household Item David Bowen Misc. Household Item David K Bowen Misc. Household Item<br />
David Kevin Bowen Misc. Household Item Robert L. Duenckel Misc. Household Item Robert Lee Duenckel Misc. Household Items All sales must be paid for at the time of purchase in CASH ONLY. All purchased items sold as is, where is, and must be removed at the time of sale. Auction to be conducted by West Coast Auctions (760) 724-0423, License # 0434194. 07/28/17, 08/04/17 CN 20552</p>
<p>Notice of Lien Sale Notice is hereby given that pursuant to sections 21701-21715 of the Business and Professions Code, Section 2328 of the Commercial Code, Section 535 of the Penal Code, Stor’em Self Storage (Formerly known as SD Storage), located at 1510 E Mission Rd San Marcos CA 92069, will sell by competitive bidding on August 10th, 2017 at 9:30am Property stored and to be sold can be but not limited to: miscellaneous household goods, furniture, major appliances, personal items, clothing, and possible collectables/antiques. Auction is to be held at the address listed above. Property to be sold as follows: Sean M. Kabo Misc. Household goods Sean Michael Kabo Misc. Household goods Tommie Finley Misc. Household goods Tommie Lee Finley Jr Misc. Household goods Tommie Lee Jr Finley Misc. Household goods Craig Cliff Misc. Household goods Craig Michael Cliff Misc. Household goods William I. Gardiner Misc. Household goods William Ivan Gardiner Misc. Household goods William I. Gardinera Misc. Household goods William Ivan Gardinera Misc. Household goods Celia Dole Misc. Household goods Celia Eugenia Dole Misc. Household goods Leonel Vega Misc. Household goods Nicholas E. Stanley-Ray Misc. Household goods Nicholas Elliot Stanley-Ray Misc. Household goods Marie Nichols Misc. Household goods<br />
Marie Yarbrough Nichols Misc. Household goods Joel Fannin Misc. Household goods Joel C. Fannin Misc. Household goods Joel Clinton Fannin Jr Misc. Household goods Jessica M. Heath Misc. Household goods Jessica Mercie Heath<br />
Misc. Household goods Javier Alencaste-Sanchez Misc. Household goods Terrance Thompson Misc. Household goods Alberto Rodriguez Misc. Household goods Larry Snow Misc. Household goods Larry Dean Snow Misc. Household goods<br />
Auction to be conducted by West Coast Auctions, License # 0434194, Tel # 760-724-0423 07/28/17, 08/04/17 CN 20548</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00025845-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Teresa Stewart on behalf of Jesse Reep filed a petition with this court for a decree changing name as follows: a.  Present name: Jesse Edmund Reep; change to proposed name: Jesse James Stewart. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted.  Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted.  If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Sept 05, 2017 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: Jul 17, 2017 Robert P Dahlquist  Judge of the Superior Court  07/28, 08/04, 08/11, 08/18/17 CN 20546</p>
<p>NOTICE OF PETITION TO ADMINISTER ESTATE OF DEANNA JULIETTE ELDERTS  Case# 37-2017-00025889-PR-LA-CTL      To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of Deanna Juliette Elderts.      A Petition for Probate has been filed by Sharrie A. McIntosh, in the Superior Court of California, County of San Diego.      The Petition for Probate requests that Sharrie A. McIntosh, be appointed as personal representative to administer the estate of the decedent.      The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority.      A hearing on the petition will be held in this court on Oct 03, 2017 at 11:00 AM in Dept. PC-1 located at 1409 Fourth Ave, San Diego, CA 92101 Madge Bradley Building.       If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney.  If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law.      You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Attorney for Petitioner: Russell E. Griffith Rochelle &#038; Griffith LLP  1991 Village Park Way #105 Encinitas CA 92024 Telephone: 760.944.9901 07/28/17, 08/04/17, 08/11/17 CN 20532</p>
<p>Notice of Sale Notice is hereby given that pursuant to sections 21701-21715 of the Business and Professions Code, Section 2328 of the Commercial Code, Section 535 of the Penal Code, Stor’em Self Storage (Formerly known as S.D. Storage), located at 2430 South Santa Fe Ave, Vista, CA, 92084, will sell by competitive bidding on August 10th, 2017 at 11:30 AM. Property stored and to be sold can be but not limited to: miscellaneous household goods, furniture, major appliances, personal items, clothing, and possible collectables/antiques. Auction is to be held at the address listed above. Customer Names: Jason Schwertfeger Misc. Household Goods Jason E. Schwertfeger Misc. Household Goods Jason Edward Schwertfeger Misc. Household Goods Jason Schwertfeger          Trailer Jason E. Schwertfeger Trailer Jason Edward Schwertfeger Trailer Derek Hunt  Vehicle Derek D. Hunt  Vehicle Derek Donald Hunt  Vehicle Armando Del Castillo Misc. Business Supplies Armando Del Castillo Ceramic Supplies Larry Scheck Misc. Household Goods Larry D Scheck Misc. Household Goods Larry Dean Scheck Misc. Household Goods Paul Blahnik Misc. Household Goods Paul G. Blahnik Misc. Household Goods Paul Gordon Blahnik Misc. Household Goods Lisa Prok Misc. Household Goods Lisa D. A. Prok Misc. Household Goods Lisa Di Ann Prok Misc. Household Goods Liiza Prok Misc. Household Goods Liiza D. A. Prok Misc. Household Goods Liiza Di Ann Prok<br />
Misc. Household Goods Thomas Dean Misc. Household Goods Thomas M. Dean Misc. Household Goods Thomas Maynard Dean Misc. Household Goods Joanne Kerr Misc. Household Goods Joanne A. Kerr Misc. Household Goods Joanne Alexandra Kerr Misc. Household Goods Joanne Kerr Misc. Household Goods Joanne A. Kerr Misc. Household Goods oanne Alexandra Kerr Misc. Household Goods All sales must be paid for at the time of purchase in CASH ONLY. All purchased items sold as is, where is, and must be removed at the time of sale. Auction to be conducted by West Coast Auctions (760) 724-0423, License # 0434194. 07/28/17, 08/04/17 CN 20531 </p>
<p>LIEN SALE THE FOLLOWING VEHICLE WILL BE SOLD AT LIEN SALE ON 8/3/2017, AT 36069 CAMPBELL RD, CATHEDRAL CITY CA 92234 AT 9:00 AM 15, CHEV, SPARK, 4D, 7NKS384, CA, 1G1JK6SB5F4217457 07/28/17 CN 20530 </p>
<p>NOTICE TO CREDITORS SUPERIOR COURT OF CALIFORNIA, COUNTY OF SAN DIEGO in re: AMENDMENT AND RESTATEMENT OF THE  JOHN SCHLECHT, JR. REVOCABLE TRUST DATED JULY 14, 2014 BY: JOHN SCHLECHT, JR., Decedent (Cal. Probate Code § 19050) Notice is hereby given to the creditors and contingent creditors of the above-named decedent that all persons having claims against the decedent are required to mail or deliver a copy to STEVEN JOHN SCHLECHT and PATRICIA JANE SCHLECHT, Trustees of the AMENDMENT AND RESTATEMENT OF THE JOHN SCHLECHT, JR. REVOCABLE TRUST dated JUNE 14, 2014, of which the Decedent was the grantor, c/o Christine Crane, Attorney at Law, at 17862 Whitney Drive, Santa Ana, California 92705, within the later of 4 months after date of first publication of notice to creditors or, if notice is mailed or personally delivered to you, 60 days after the date this notice is mailed or personally delivered to you, or you must petition to file a late claim as provided in Probate Code §19103. A claim form may be obtained from the court clerk. For your protection, you are encouraged to file your claim by certified mail, with return receipt requested. Date: July 19, 2017  /s/ Christine Crane,  Attorney at Law. Law Office of Christine Crane 17862 Whitney Drive Santa Ana, CA 92705 (714) 744-6500 Attorney for Trustees,  Steven John Schlecht and Patricia Jane Schlecht 07/28/17, 08/04/17, 08/11/17 CN 20529</p>
<p>NOTICE OF ENTRY OF JUDGMENT ON SISTER-STATE JUDGMENT.  Aria Resort &#038; Casino Holdings, LLC dba Aria v. Stephen Corso aka Stephen J. Corso aka Steve Corso aka Steven Corso aka Steven J. Corso aka Stephen Coroso aka Stephen Corso, Jr. aka Stephen J. Corso, Jr. Filed in Superior Court of California -County of San Diego  325 S. Melrose Dr., Vista CA 92081, case no. 37-2017-00013569-CU-EN-NC. To Judgment  Debtor: Stephen Corso aka Stephen J. Corso aka Steve Corso aka Steven Corso aka Steven J. Corso aka Stephen Coroso aka Stephen Corso, Jr. aka Stephen J. Corso, Jr.  You Are Notified &#8211;  Upon application of the judgment creditor, a judgment against you has been entered in this court as follows: (1) Judgment Creditor: Aria Resort &#038; Casino Holdings, LLC dba Aria, (2) Amount of judgment entered in this court: $37,194.74.  This judgment was entered based upon a sister-state judgment previously entered against you as follows: Sister-state &#8211; Nevada; Sister-state court &#8211; Eighth District Court, Clark county, NV; Judgment entered in sister-state on September 29, 2016; Title of case and case number &#8211; Aria Resort &#038; Casino Holdings, LLC dba Aria v. Stephen Corso aka Stephen J. Corso aka Steve Corso aka Steven Corso aka Steven J. Corso aka Stephen Coroso aka Stephen Corso, Jr. aka Stephen J. Corso, Jr. case no. A-16-736393-C.  A sister-state judgment has been entered against you in a California court.  Unless you file a motion to vacate the judgment in this court within 30 DAYS after service of this notice, this judgment will be final.  This court may order that a writ of execution or other enforcement may issue.  Your wages, money, and property could be taken without further warning from the court.  If enforcement procedures have already been issued, the property levied on will not be distributed until 30 days after you are served with this notice. 07/21/17, 07/28/17, 08/04/17, 08/11/17 CN 20501</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00025045-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Steven Dale Myrtue filed a petition with this court for a decree changing name as follows: a.  Present name: Steven Dale Myrtue change to proposed name: Steven Dale Bradshaw. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted.  Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted.  If no written objection is timely filed, the court may grant the petition without a hearing.<br />
NOTICE OF HEARING: On Aug 29, 2017 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: Jul 11, 2017  Robert P Dahlquist  Judge of the Superior Court  07/14, 07/21, 07/28, 08/04/17 CN 20495</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00024821-CU-PT-CTL TO ALL INTERESTED PERSONS: Petitioner(s): Juliann Quynh Tran and Patrick Scanlon on behalf of Ethan Hoai Bao Tran filed a petition with this court for a decree changing names as follows: a.  Present name: Juliann Quynh Tran changed to proposed name: Juliann Quynh Scanlon; b.  Present name: Ethan Hoai Bao Tran changed to proposed name: Ethan Hoai Bao Scanlon. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted.  Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted.  If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Sep 01, 2017 at 8:30 AM Dept. 46 of the Superior Court of California, 220 W Broadway, San Diego CA 92101.  Date: Jul 10, 2017 Jeffrey B Barton Judge of the Superior Court  07/14, 07/21, 07/28, 08/04/17 CN 20472 </p>
<p>Fictitious Business Name Statement #2017-017291 Filed: Jul 06, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Wild Fleur. Located at: 1281 9th Ave. #103, San Diego CA San Diego 92101. Mailing Address: Same. This business is hereby registered by the following:   1. Rebecca Joy Milicic, 4480 30th St., San Diego CA 92116. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/01/17 S/Rebecca Joy Milicic, 07/28, 08/04, 08/11, 08/18/17 CN 20556</p>
<p>Fictitious Business Name Statement #2017-018388 Filed: Jul 19, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Allure Nails. Located at: 7655 Clairemont Mesa Blvd #310, San Diego CA San Diego 92111. Mailing Address: Same. This business is hereby registered by the following:   1. Mi Won Na-Landry, 1877 Lagrange Rd., Chula Vista CA 91913. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Mi Won Na-Landry, 07/28, 08/04, 08/11, 08/18/17 CN 20555</p>
<p>Fictitious Business Name Statement #2017-017295 Filed: Jul 06, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Smart USA. Located at: 9058 Ellingham St., San Diego CA San Diego 92129. Mailing Address: Same. This business is hereby registered by the following:   1. Smart USA LLC, 9058 Ellingham St., San Diego CA 92129. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Kyung Ok C Kang, 07/28, 08/04, 08/11, 08/18/17 CN 20554</p>
<p>Fictitious Business Name Statement #2017-9018702 Filed: Jul 24, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Alliance Pro Realty; B. Millenium Pro Realty. Located at: 16211 Los Arboles, Rancho Santa Fe CA San Diego 92067. Mailing Address: PO Box 3383, Rancho Santa Fe CA 92067. This business is hereby registered by the following:   1. Michael Chu-Ming Lee, 16211 Los Arboles, Rancho Santa Fe CA 92067. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/24/17 S/Michael Chu-Ming Lee, 07/28, 08/04, 08/11, 08/18/17 CN 20551</p>
<p>Fictitious Business Name Statement #2017-017749 Filed: Jul 11, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Studio 36. Located at: 432 Edgehill Ln. #153, Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following:   1. Benjamin Joseph Crouch, 432 Edgehill Ln. #153, Oceanside CA 92054; 2. Blanca Lidia Crouch, 432 Edgehill Ln. #153, Oceanside CA 92054. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Benjamin Joseph Crouch, 07/28, 08/04, 08/11, 08/18/17 CN 20550</p>
<p>Fictitious Business Name Statement #2017-018459 Filed: Jul 20, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Body Art by Wendy. Located at: 4660 N River Rd. #49, Oceanside CA San Diego 92057. Mailing Address: Same. This business is hereby registered by the following:   1. Wendy Pulido, 4660 N River Rd. #49, Oceanside CA 92057. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Wendy Pulido, 07/28, 08/04, 08/11, 08/18/17 CN 20549</p>
<p>Fictitious Business Name Statement #2017-017884 Filed: Jul 13, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Bigfoot Natural Cafe. Located at: 3231 Camino de los Coches #107, Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following:   1. ADI Consulting Inc., 6323 Citracado Cir., Carlsbad CA 92009. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  02/01/16 S/Daniel M Hoffman, 07/28, 08/04, 08/11, 08/18/17 CN 20545</p>
<p>Fictitious Business Name Statement #2017-018255 Filed: Jul 18, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Paco and Betty; B. Hey Babe Ranch. Located at: 15914 Sequan Truck Trail, Alpine CA San Diego 91901. Mailing Address: Same. This business is hereby registered by the following:   1. Marcellos Nicolas Parker, 15914 Sequan Truck Trail, Alpine CA 91901; 2. Whitney Anne Parker, 15914 Sequan Truck Trail, Alpine CA 91901. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  04/01/15 S/Marcellos Nicolas Parker, 07/28, 08/04, 08/11, 08/18/17 CN 20544</p>
<p>Fictitious Business Name Statement #2017-017777 Filed: Jul 12, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Pars Auto Care. Located at: 2476 S Santa Fe Ave., Vista CA San Diego 92084. Mailing Address: Same. This business is hereby registered by the following:   1. EZ Ride 4U Inc., 740 Deodar Rd., Escondido CA 92026. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Ali Aghababaee, 07/28, 08/04, 08/11, 08/18/17 CN 20543</p>
<p>Fictitious Business Name Statement #2017-017466 Filed: Jul 07, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Nautilus Archaeological Conservation. Located at: 11727 Stoney Peak Dr. #71, San Diego CA San Diego 92128. Mailing Address: PO Box 722551, San Diego CA 92172. This business is hereby registered by the following:   1. Catherine Marie Sincich, 11727 Stoney Peak Dr. #71, San Diego CA 92128. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/07/17 S/Catherine Marie Sincich, 07/28, 08/04, 08/11, 08/18/17 CN 20542</p>
<p>Fictitious Business Name Statement #2017-018296 Filed: Jul 18, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Coastal Trailer Villa Park; B. Coastal Trailer Villa. Located at: 1579 Moreno Blvd, San Diego CA San Diego 92110. Mailing Address: 8888 Clairemont Mesa Blvd, San Diego CA 92123. This business is hereby registered by the following:   1. Donald J Metzler, Trustee as Co-Partner, 6302 Elmhurst Dr., San Diego CA 92120; 2. Lawrence T Moore Inc., 105 Sunset Way, Muir Beach CA 94965; 3. Bruce Barlow, Trustee, 105 Sunset Way, Muir Beach CA 94965; 4. Pamela Barlow, Trustee, 105 Sunset Way, Muir Beach CA 94965; 5. Paul Pickering III, Trustee, 1751 Colgate Circle, La Jolla CA 92037; 6. Palmer Hughes III, Trustee, 4315 Huggins St., San Diego CA 92122; 7. Priscilla P Hughes, Trustee, 4315 Huggins St., San Diego CA 92122. This business is conducted by: Co-Partners. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  01/01/70 S/David J Metzler, Trustee, 07/28, 08/04, 08/11, 08/18/17 CN 20541</p>
<p>Fictitious Business Name Statement #2017-016913 Filed: Jun 30, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. C &#038; R Ranch. Located at: 39040 De Luz Rd., Fallbrook CA San Diego 92028. Mailing Address: 9014 Terrace Dr., La Mesa CA 91941. This business is hereby registered by the following:   1. Alex Rigopoulos, 9014 Terrace Dr., La Mesa CA 91941; 2. Jeanette C. Rigopoulos, 9014 Terrace Dr., La Mesa CA 91941. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  01/01/95 S/Alex Rigopoulos, Jeanette C. Rigopoulos, 07/28, 08/04, 08/11, 08/18/17 CN 20540</p>
<p>Fictitious Business Name Statement #2017-017852 Filed: Jul 12, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Recreate4Life. Located at: 5947 Eton Ct., San Diego CA San Diego 92122. Mailing Address: Same. This business is hereby registered by the following:   1. Maria Lani Cook, 5947 Eton Ct., San Diego CA 92122. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Maria Lani Cook, 07/28, 08/04, 08/11, 08/18/17 CN 20539</p>
<p>Fictitious Business Name Statement #2017-018475 Filed: Jul 20, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Small talk by Max. Located at: 1828 S Tremont B, Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following:   1. Francesca Jane Heyer, 1828 S Tremont B, Oceanside CA 92054. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/20/17 S/Francesco Jane Heyer, 07/28, 08/04, 08/11, 08/18/17 CN 20538</p>
<p>Fictitious Business Name Statement #2017-018431 Filed: Jul 19, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Freestone. Located at: 623 Strand St., Carlsbad CA San Diego 92011. Mailing Address: Same. This business is hereby registered by the following:   1. Benjamin William Gustin, 623 Strand St., Carlsbad CA 92011. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Benjamin William Gustin, 07/28, 08/04, 08/11, 08/18/17 CN 20537</p>
<p>Fictitious Business Name Statement #2017-018121 Filed: Jul 17, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Shootz. Located at: 1920 Alvarado St., Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following:   1. HRVST LLC, 1920 Alvarado St., Oceanside CA 92054. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  05/05/17 S/William E Camacho, 07/28, 08/04, 08/11, 08/18/17 CN 20536</p>
<p>Fictitious Business Name Statement #2017-018486 Filed: Jul 20, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. TTC Productions; B. TTC Digital; C. Taco Truck Creative. Located at: 3172 Lionshead Ave., Carlsbad CA San Diego 92010. Mailing Address: Same. This business is hereby registered by the following:   1. Taco Truck Creative LLC, 3172 Lionshead Ave., Carlsbad CA 92010. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  10/01/13 S/David Huerta, 07/28, 08/04, 08/11, 08/18/17 CN 20535</p>
<p>Fictitious Business Name Statement #2017-016716 Filed: Jun 28, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. KiKi’s Custom Confections. Located at: 4027 Star Track Way, Fallbrook CA San Diego 92028. Mailing Address: Same. This business is hereby registered by the following:   1. Kelsey Michelle Chieco, 4027 Star Track Way, Fallbrook CA 92028. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Kelsey Michelle Chieco, 07/28, 08/04, 08/11, 08/18/17 CN 20534</p>
<p>Fictitious Business Name Statement #2017-018125 Filed: Jul 17, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Gigcountant. Located at: 519 Capistrano Dr., Oceanside CA San Diego 92058. Mailing Address: Same. This business is hereby registered by the following:   1. Sammy Lennox, 519 Capistrano Dr., Oceanside CA 92058. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Sammy Lennox, 07/28, 08/04, 08/11, 08/18/17 CN 20533</p>
<p>Fictitious Business Name Statement #2017-016742 Filed: Jun 28, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. BioLab Mergers and Acquisitions, Holding. Located at: 13076 Cavalry Ct., San Diego CA San Diego 92129. Mailing Address: Same. This business is hereby registered by the following:   1. Brandon Charles Reisdorf, 13076 Cavalry Ct., San Diego CA 92129. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Brandon Reisdorf, 07/21, 07/28, 08/04, 08/11/17 CN 20525</p>
<p>Fictitious Business Name Statement #2017-017690 Filed: Jul 11, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Impala Management. Located at: 137 Avenida las Brisas, Oceanside CA San Diego 92057. Mailing Address: PO Box 131253, Carlsbad CA 92013. This business is hereby registered by the following:   1. Peter Joseph Impala, 7209 Santa Barbara, Carlsbad CA 92011. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/11/17 S/Peter J Impala, 07/21, 07/28, 08/04, 08/11/17 CN 20524</p>
<p>Fictitious Business Name Statement #2017-016734 Filed: Jun 28, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Drop Dead Beauty. Located at: 1605-B S Melrose Dr. #101, Vista CA San Diego 92081. Mailing Address: 235 Flame Tree Pl., Oceanside CA 92057. This business is hereby registered by the following:   1. Fellicia Steward, 235 Flame Tree Pl., Oceanside CA 92057. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Felicia Steward, 07/21, 07/28, 08/04, 08/11/17 CN 20523</p>
<p>Fictitious Business Name Statement #2017-018222 Filed: Jul 18, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Pelorus Insurance Services. Located at: 162 S Rancho Santa Fe Rd. 34, Encinitas CA San Diego 92024. Mailing Address: 234 Meadow Vista Way, Encinitas CA 92024. This business is hereby registered by the following:   1. Pelorus Financial Group Inc., 162 S Rancho Santa Fe Rd. #F4, Encinitas CA 92024. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/18/17 S/Brandon Ratliff, 07/21, 07/28, 08/04, 08/11/17 CN 20522</p>
<p>Fictitious Business Name Statement #2017-017524 Filed: Jul 10, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Casegy LLC; B. Case Strategy LLC. Located at: 3041 Paseo Estribo, Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following:   1. Air Dixon LLC, 3041 Paseo Estribo, Carlsbad CA 92009. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/28/17 S/Philip Dixon, 07/21, 07/28, 08/04, 08/11/17 CN 20521</p>
<p>Fictitious Business Name Statement #2017-016386 Filed: Jun 23, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Pure Fun Surfboards. Located at: 180 Royar Rd. #F, Oceanside CA San Diego 92058. Mailing Address: Same. This business is hereby registered by the following:   1. Henry Byzak, 118 Bert Ln., Oceanside CA 92058. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/01/17 S/Henry Byzak, 07/21, 07/28, 08/04, 08/11/17 CN 20520</p>
<p>Fictitious Business Name Statement #2017-017764 Filed: Jul 12, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Sillybird Design. Located at: 4920 Hillside Dr., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following:   1. Jessica Jean Palladino, 4920 Hillside Dr., Carlsbad CA 92008. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  0712/17 S/Jessica Jean Palladino, 07/21, 07/28, 08/04, 08/11/17 CN 20519</p>
<p>Fictitious Business Name Statement #2017-017768 Filed: Jul 12, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Clever Cane. Located at: 2710 Gateway Rd., Carlsbad CA San Diego 92009. Mailing Address: PO Box 231355, Encinitas CA 92023. This business is hereby registered by the following:   1. Tecolote Investments LLC, 2710 Gateway Rd., Carlsbad CA 92009. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  0701/17 S/Henny den Uijl, 07/21, 07/28, 08/04, 08/11/17 CN 20518</p>
<p>Fictitious Business Name Statement #2017-017771 Filed: Jul 12, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Libbera. Located at: 2710 Gateway Rd., Carlsbad CA San Diego 92009. Mailing Address: PO Box 231355, Encinitas CA 92023. This business is hereby registered by the following:   1. Tecolote Investments LLC, 2710 Gateway Rd., Carlsbad CA 92009. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  0701/17 S/Henny den Uijl, 07/21, 07/28, 08/04, 08/11/17 CN 20517</p>
<p>Fictitious Business Name Statement #2017-017453 Filed: Jul 07, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Sea Adventure 80 Sportfishing Co.; B. Sea Adventure Sportfishing. Located at: 1494 Crest Dr., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following:   1. Sea Adventure 80 Sportfishing Co., 1494 Crest Dr., Encinitas CA 92024. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/09/12 S/Deanna L Taft, 07/21, 07/28, 08/04, 08/11/17 CN 20516</p>
<p>Fictitious Business Name Statement #2017-017559 Filed: Jul 10, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Life Coaching with Es. Located at: 2710 El Rastro Ln., Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following:   1. esfit LLC, 2710 El Rastro Ln., Carlsbad CA 92009. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  05/25/17 S/Esther Malwitz, 07/21, 07/28, 08/04, 08/11/17 CN 20515</p>
<p>Fictitious Business Name Statement #2017-017924 Filed: Jul 13, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Chef Logan Consulting. Located at: 2410 Alta Vista Dr., Vista CA San Diego 92084. Mailing Address: Same. This business is hereby registered by the following:   1. Christopher Logan, 2410 Alta Vista Dr., Vista CA 92084. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Christopher Logan, 07/21, 07/28, 08/04, 08/11/17 CN 20514</p>
<p>Fictitious Business Name Statement #2017-016602 Filed: Jun 27, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Chicken Plus. Located at: 309 W Mission Ave., Escondido CA San Diego 92025. Mailing Address: Same. This business is hereby registered by the following:   1. SLJN Inc., 309 W Mission Ave., Escondido CA 92025. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/04/91 S/Justin Hedayati, 07/21, 07/28, 08/04, 08/11/17 CN 20513</p>
<p>Fictitious Business Name Statement #2017-016274 Filed: Jun 22, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Merchant 72. Located at: 5466 Alexandrine Ct., Oceanside CA San Diego 92057. Mailing Address: PO Box 701, San Luis Rey CA 92068. This business is hereby registered by the following:   1. Michael Gray Halterman, 5466 Alexandrine Ct., Oceanside CA 92057. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/21/17 S/Michael Gray Halterman, 07/21, 07/28, 08/04, 08/11/17 CN 20512</p>
<p>Fictitious Business Name Statement #2017-017877 Filed: Jul 13, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Rock of Faith Foundation. Located at: 200 N El Camino Real #431, Oceanside CA San Diego 92058. Mailing Address: Same. This business is hereby registered by the following:   1. Rock of Faith Foundation, 200 N El Camino Real #431, Oceanside CA 92058. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  04/10/06 S/Travis D Brummfield Jr, 07/21, 07/28, 08/04, 08/11/17 CN 20511</p>
<p>Fictitious Business Name Statement #2017-017333 Filed: Jul 07, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Cal Com Insulation Inc. Located at: 3654 Ocean Ranch Blvd, Oceanside CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following:   1. Cal Com Insulation Inc., 3654 Ocean Ranch Blvd, Oceanside CA 92056. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/05/17 S/Brent Rutledge, 07/21, 07/28, 08/04, 08/11/17 CN 20510</p>
<p>Fictitious Business Name Statement #2017-018134 Filed: Jul 17, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Terravoir Venture; B. Terravoir Ventures. Located at: 5370 Toscana Way #H308, San Diego CA San Diego 92122. Mailing Address: PO Box 927981, San Diego CA 92192. This business is hereby registered by the following:   1. Steven Edward Erickson, 5370 Toscana Way #H308, San Diego CA 92122; 2. Matthew Joseph Kerchner, 300 W Beech St. #1003, San Diego CA 92131. This business is conducted by: General Partnership. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Steven Edward Erickson, 07/21, 07/28, 08/04, 08/11/17 CN 20509</p>
<p>Fictitious Business Name Statement #2017-017536 Filed: Jul 10, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Honda of Escondido; B. Honda Escondido. Located at: 1700 Auto Park Way N., Escondido CA San Diego 92121. Mailing Address: 2555 Telegraph Rd., Bloomfield Hills MI 48302. This business is hereby registered by the following:   1. UAG Escondido H1, Inc., 1700 Auto Park Way N., Escondido CA 92029. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  05/20/15 S/Maggie Feher, UAG Escondido H1 Inc., 07/21, 07/28, 08/04, 08/11/17 CN 20508</p>
<p>Fictitious Business Name Statement #2017-017548 Filed: Jul 10, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Pacific Arts Dance Center; B. Arts Dance Center; C. Royal Academy of Performing Arts. Located at: 11211 Sorrento Valley Rd. #T, San Diego CA San Diego 92121. Mailing Address: Same. This business is hereby registered by the following:   1. Arts Dance Project Inc., 11211 Sorrento Valley Rd. #T, San Diego CA 92121. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Benjamin Joseph Adams, 07/21, 07/28, 08/04, 08/11/17 CN 20507</p>
<p>Fictitious Business Name Statement #2017-016104 Filed: Jun 21, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. PetDesk. Located at: 2044 1st Ave. #200, San Diego CA San Diego 92101. Mailing Address: Same. This business is hereby registered by the following:   1. Locai Inc., 2044 1st Ave. #200, San Diego CA 92101. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  10/01/16 S/Taylor Cavanah, 07/21, 07/28, 08/04, 08/11/17 CN 20506</p>
<p>Fictitious Business Name Statement #2017-018130 Filed: Jul 17, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Housecleaning by the Sea. Located at: 711 Santa Fe Dr., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following:   1. Guadalupe Galvan, 711 Santa Fe Dr., Encinitas CA 92024. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Guadalupe Glavan, 07/21, 07/28, 08/04, 08/11/17 CN 20505</p>
<p>Fictitious Business Name Statement #2017-017245 Filed: Jul 06, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Elysian Sound. Located at: 4196 Sunnyhill Dr., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following:   1. Syrena Harris, 4196 Sunnyhill Dr., Carlsbad CA 92008. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Syrena Harris, 07/14, 07/21, 07/28, 08/04/17 CN 20492</p>
<p>Fictitious Business Name Statement #2017-017600 Filed: Jul 10, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Saint Tropez Bistro &#038; Beyond. Located at: 524 S Coast Hwy, Oceanside CA San Diego 92054. Mailing Address: 1229 Gold Flower Rd., Carlsbad CA 92011. This business is hereby registered by the following:   1. B &#038; C St. Tropez LLC, 1229 Gold Flower Rd., Carlsbad CA 92011. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/10/17 S/Marcus Belke, 07/14, 07/21, 07/28, 08/04/17 CN 20491</p>
<p>Fictitious Business Name Statement #2017-017605 Filed: Jul 10, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Gourmet Artisan. Located at: 7094 Miramar Rd. #114, San Diego CA San Diego 92121. Mailing Address: 1229 Gold Flower Rd., Carlsbad CA 92011. This business is hereby registered by the following:   1. B &#038; C Gourmet Artisan LLC, 1229 Gold Flower Rd., Carlsbad CA 92011. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/17/17 S/Marcus Belke, 07/14, 07/21, 07/28, 08/04/17 CN 20490</p>
<p>Fictitious Business Name Statement #2017-016803 Filed: Jun 29, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Suspend It. Located at: 1780 Basswood Ave., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following:   1. Sarah Christine Barrah, 1780 Basswood Ave., Carlsbad CA 92008. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  11/25/15 S/Sarah Christine Barrah, 07/14, 07/21, 07/28, 08/04/17 CN 20487</p>
<p>Fictitious Business Name Statement #2017-016112 Filed: Jun 21, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Hazel and Jade Bakery. Located at: 215 Melba Rd., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following:   1. Andrea Bender, 215 Melba Rd., Encinitas CA 92024 2. Jade Warner, 4424 Mississippi St. #5, San Diego CA 92116. This business is conducted by: General Partnership. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Andrea Bender, 07/14, 07/21, 07/28, 08/04/17 CN 20485</p>
<p>Fictitious Business Name Statement #2017-017035 Filed: Jul 03, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Intuvision. Located at: 916 Sandcastle Dr., Cardiff CA San Diego 92007. Mailing Address: PO Box 1096, Cardiff CA 92007. This business is hereby registered by the following:   1. Jill Lydia Estensen, 916 Sandcastle Dr., Cardiff CA 92007. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  10/08/02 S/Jill Estensen, 07/14, 07/21, 07/28, 08/04/17 CN 20484</p>
<p>Fictitious Business Name Statement #2017-016761 Filed: Jun 29, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. North Coast Health Center. Located at: 140 Lomas Santa Fe Dr. #103, Solana Beach CA San Diego 92075. Mailing Address: Same. This business is hereby registered by the following:   1. NCHC 3 LLC, 140 Lomas Santa Fe Dr. #103, Solana Beach CA 92075. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  01/20/12 S/Gilles Giauffer, 07/14, 07/21, 07/28, 08/04/17 CN 20483</p>
<p>Fictitious Business Name Statement #2017-016881 Filed: Jun 30, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Catalyst Boom!; B. Catalyst Boom. Located at: 13711 Mango Dr., Del Mar CA San Diego 92014. Mailing Address: Same. This business is hereby registered by the following:   1. BreAnne Greig Custodio, 13711 Mango Dr., Del Mar CA 92014. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  05/10/17 S/BreAnne Custodio, 07/14, 07/21, 07/28, 08/04/17 CN 20482</p>
<p>Fictitious Business Name Statement #2017-016294 Filed: Jun 22, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Low Voltage Components. Located at: 407 Camelot Dr., Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following:   1. David Christopher Perfits II, 407 Camelot Dr., Oceanside CA 92054. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/David Christopher Perfito II, 07/14, 07/21, 07/28, 08/04/17 CN 20481</p>
<p>Fictitious Business Name Statement #2017-017148 Filed: Jul 05, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Johnson Solar; B. Johnson Home Services. Located at: 1140 Bernita Rd., El Cajon CA San Diego 92020. Mailing Address: Same. This business is hereby registered by the following:   1. Clinton Kevin Johnson, 1140 Bernita Rd., El Cajon CA 92020. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/01/16 S/Clinton Kevin Johnson, 07/14, 07/21, 07/28, 08/04/17 CN 20480</p>
<p>Fictitious Business Name Statement #2017-016677 Filed: Jun 28, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. PLND Coffee. Located at: 25 E. D St., Encinitas CA San Diego 92024. Mailing Address: 3021 Quebrada Circle, Carlsbad CA 92009. This business is hereby registered by the following:   1. Mark Stephen Reid, 3021  Quebrada Circle, Carlsbad CA 92009. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Mark Reid, 07/14, 07/21, 07/28, 08/04/17 CN 20479</p>
<p>Fictitious Business Name Statement #2017-016497 Filed: Jun 26, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Miss Jamis Cookies &#038; Breads. Located at: 1630 Kurtz St., Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following:   1. Jami Lynn Kirk, 1630 Kurtz St., Oceanside CA 92054. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Jami Lynn Kirk, 07/14, 07/21, 07/28, 08/04/17 CN 20478</p>
<p>Fictitious Business Name Statement #2017-016680 Filed: Jun 28, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Dan’s Spa and Pool Repairs Inc. Located at: 2312 Azure Ln, Vista CA San Diego 92081. Mailing Address: PO Box 230059, Encinitas CA 92023. This business is hereby registered by the following:   1. Dan’s Spa and Pool Repairs Inc., 2312 Azure Ln, Vista CA 92081. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/01/84 S/Deborah Okelberry, 07/14, 07/21, 07/28, 08/04/17 CN 20477</p>
<p>Fictitious Business Name Statement #2017-017188 Filed: Jul 05, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Love Bombs. Located at: 1580 Rubenstein Ave., Cardiff CA San Diego 92007. Mailing Address: Same. This business is hereby registered by the following:   1. Heather McNeil, 1580 Rubenstein Ave., Cardiff CA 92007. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  02/27/17 S/Heather McNeil, 07/14, 07/21, 07/28, 08/04/17 CN 20476</p>
<p>Fictitious Business Name Statement #2017-016191 Filed: Jun 22, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Quantum Functional Medicine. Located at: 6120 Paseo del Norte #L-2, Carlsbad CA San Diego 92011. Mailing Address: Same. This business is hereby registered by the following:   1. Juergen G Winkler, MD, A Medical Corporation, 3325 Avenida Obertura, Carlsbad CA 92009. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/31/12 S/Juergen G Winkler, 07/14, 07/21, 07/28, 08/04/17 CN 20475</p>
<p>Fictitious Business Name Statement #2017-016592 Filed: Jun 27, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Live Plentiful. Located at: 1921 E Pointe Ave., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following:   1. Megan Anne Ballard, 1921 E Pointe Ave., Carlsbad CA 92008. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/01/17 S/Megan Ballard, 07/14, 07/21, 07/28, 08/04/17 CN 20474<br />
Fictitious Business Name Statement #2017-017315 Filed: Jul 07, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. BB Water Concepts Inc. Located at: 6965 El Camino Real 105-626, Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following:   1. BB Water Concepts Inc., 6965 El Camino Real 105-626, Carlsbad CA 92009. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/30/17 S/Reynaldo Ben Botello, 07/14, 07/21, 07/28, 08/04/17 CN 20473</p>
<p>Fictitious Business Name Statement #2017-015650 Filed: Jun 15, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Coastal Esthetics. Located at: 90 N Coast Hwy 101 #209, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following:   1. Denise Ann Gallagher, 7095 Estrella de Mar Rd., Carlsbad CA 92009. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/15/17 S/Denise A Gallagher, 07/07, 07/14, 07/21, 07/28/17 CN 20466</p>
<p>Fictitious Business Name Statement #2017-016094 Filed: Jun 21, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Carlsbad Mineral Water Spa: B. Carlsbad Mineral Water; C. Carlsbad Alkaline Water; D. Carlsbad Alkaline Ice; E. Carlsbad Famous Water; F. Carlsbad Historic Water; G. Carlsbad Water; H. Carlsbad Drinking Water; I. Carlsbad Vending Water. Located at: 2802 Carlsbad Blvd, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following:   1. Ludvik Grigoras, 34 Pebble Dunes Ct., Las Vegas NC 89141; Veronica Grigoras, 34 Pebble Dunes Ct., Las Vegas NC 89141. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/01/97 S/Veronica Grigoras, 07/07, 07/14, 07/21, 07/28/17 CN 20465</p>
<p>Fictitious Business Name Statement #2017-016682 Filed: Jun 28, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Leslie Inc. Located at: 922 Capri Dr. Vista, CA San Diego 92084. Mailing Address: Same. This business is hereby registered by the following:   1. Leslie Inc., 922 Capri Dr., Vista CA 92084. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/27/17 S/Leslie Juvin-Acker, 07/07, 07/14, 07/21, 07/28/17 CN 20464</p>
<p>Fictitious Business Name Statement #2017-016468 Filed: Jun 26, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Scholastic Surf Series. Located at: 2047 Cambridge Ave., Cardiff CA San Diego 92007. Mailing Address: PO Box 996, Cardiff CA 92007. This business is hereby registered by the following:   1. Western Surfing Association, 320 Avenida Sierra, San Clemente CA 92672. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  08/02/10 S/Mary Lou Drummy, 07/07, 07/14, 07/21, 07/28/17 CN 20463</p>
<p>Fictitious Business Name Statement #2017-016404 Filed: Jun 26, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. JDog Junk Removal and Hauling – Rancho Bernardo. Located at: 14803 Fruitvale Rd., Valley Center CA San Diego 92082. Mailing Address: Same. This business is hereby registered by the following:   1. Robert John Quinonez, 14803 Fruitvale Rd., Valley Center CA 92082. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/06/16 S/Robert John Quinonez, 07/07, 07/14, 07/21, 07/28/17 CN 20462</p>
<p>Statement of Abandonment of Use of Fictitious Business Name #2017-016674 Filed: Jun 28, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s) To Be Abandoned: A. PLND Coffee, Located at: 25 East D St.,, Encinitas CA San Diego 92024.  Mailing Address: 404 Encinitas Blvd #462, Encinitas CA 92024. The Fictitious Business Name Referred to Above Was Filed In San Diego County On: 01/21/17 and assigned File #2017-001890-01. Fictitious Business Name is Being Abandoned by: 1. Daniel McIntosh, 404 Encinitas Blvd #462, Encinitas CA 92024; 2. Mary Calhoun, 404 Encinitas Blvd #462, Encinitas CA 92024.  The Business is Conducted by: A General Partnership.  S/Dan McIntosh, 07/07, 07/14, 07/21, 07/28/17 CN 20461</p>
<p>Fictitious Business Name Statement #2017-015853 Filed: Jun 19, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. The Stagency. Located at: 1619 S Rancho Santa Fe Rd #D, San Marcos CA San Diego 92078. Mailing Address: Same. This business is hereby registered by the following:   1. Tori Prince, 1747 Cereus Ct., Carlsbad CA 92011. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  01/23/17 S/Tori Prince, 07/07, 07/14, 07/21, 07/28/17 CN 20460</p>
<p>Fictitious Business Name Statement #2017-016805 Filed: Jun 29, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Unique Ideas. Located at: 4353 Santa Cruz Ave., San Diego CA San Diego 92107. Mailing Address: Same. This business is hereby registered by the following:   1. Kenneth Robert Truesdale, 4353 Santa Cruz Ave., San Diego CA 92107. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Kenneth Truesdale, 07/07, 07/14, 07/21, 07/28/17 CN 20459</p>
<p>Fictitious Business Name Statement #2017-016786 Filed: Jun 29, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Sand Dollar Escrow, a Non-Independent Broker Escrow. Located at: 732-B N Coast Hwy, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following:   1. Dashe Real Estate Inc., 2112 Oxford Ave., Cardiff CA 92007. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/11/14 S/Marilyn Dashe, 07/07, 07/14, 07/21, 07/28/17 CN 20458</p>
<p>Fictitious Business Name Statement #2017-015817 Filed: Jun 16, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Personal Driver. Located at: 6463 Tilia Pl. #106, Carlsbad CA San Diego 92011. Mailing Address: Same. This business is hereby registered by the following:   1. Ihor Lishman, 6463 Tilia Pl. #106, Carlsbad CA 92011. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  06/16/17 S/Ihor Lishman, 07/07, 07/14, 07/21, 07/28/17 CN 20457</p>
<p>Fictitious Business Name Statement #2017-017037 Filed: Jul 03, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. RMC Consulting. Located at: 1681 Kenora Dr., Escondido CA San Diego 92027. Mailing Address: Same. This business is hereby registered by the following:   1. Robert Colia Clonts, 1681 Kenora Dr., Escondido CA 92027. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/03/17 S/Robert Colia Clonts, 07/07, 07/14, 07/21, 07/28/17 CN 20456</p>
<p>Fictitious Business Name Statement #2017-016981 Filed: Jul 03, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Compa Mike’s BBQ. Located at: 1732 Maxson St., Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following:   1. Miguel Valles Jr, 1732 Maxson St., Oceanside CA 92054. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  Not Yet Started S/Miguel Valles Jr, 07/07, 07/14, 07/21, 07/28/17 CN 20455</p>
<p>Fictitious Business Name Statement #2017-017054 Filed: Jul 03, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Rancho Real Estate; B. Rancho Real Estate Company. Located at: 6134 Calle Valencia, Rancho Santa Fe CA San Diego 92067. Mailing Address: PO Box 8737, Rancho Santa Fe CA 92067. This business is hereby registered by the following:   1. Rancho Real Estate Company, 6134 Calle Valencia, Rancho Santa Fe CA 92067. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  05/26/17 S/Catryn Fowler, 07/07, 07/14, 07/21, 07/28/17 CN 20454</p>
<p>Fictitious Business Name Statement #2017-017048 Filed: Jul 03, 2017 with County of the San Diego Recorder/County Clerk.  Fictitious Business Name(s): A. Online Technical Services. Located at: 1018 Knowles Ave., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following:   1. Margrett Greetje Veger, 1018 Knowles Ave, Carlsbad CA 92008. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of:  07/09/12 S/Margrett Greetje Veger, 07/07, 07/14, 07/21, 07/28/17 CN 20453</p>
                    </div>
                    <script type="text/javascript"> 
                      try { _402_Show(); } catch(e) {} 
                    </script>
					            
                
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 34989
       ,lang        : "en"
       ,slot        : '.post .article-content > p'
       ,format      : "inread"
       ,mobile      : false
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 15.3000001907349px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

                </div><!--end article-content-->
		
		</article><!--end article-->
        
	
		<section class="main-color container-wrap social-share-wrap">
	<div class="container">
		<div class="share-links">
      
            <div class="hr-title hr-long"><abbr>Share this</abbr></div>

            				
                <span class="kleo-love">
                <div class="post-views post-113695 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">0</span>
			</div>                <a href="#" class="item-likes" id="item-likes-113695" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a>                </span>

            
            
            <span class="kleo-facebook">
                <a href="http://www.facebook.com/sharer.php?u=http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/" class="post_share_facebook"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="icon-facebook"></i>
                </a>
            </span>
            <span class="kleo-twitter">
                <a href="https://twitter.com/share?url=http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/" class="post_share_twitter"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
                    <i class="icon-twitter"></i>
                </a>
            </span>
            <span class="kleo-googleplus">
                <a href="https://plus.google.com/share?url=http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                    <i class="icon-gplus"></i>
                </a>
            </span>
            <span class="kleo-pinterest">
                <a href="http://pinterest.com/pin/create/button/?url=http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/&media=&description=Legal Notices, July 28, 2017">
                    <i class="icon-pinterest-circled"></i>
                </a>
            </span>
            <span class="kleo-mail">
                <a href="mailto:?subject=Legal Notices, July 28, 2017&body=http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/" class="post_share_email">
                    <i class="icon-mail"></i>
                </a>
            </span>

          			
        </div>
	</div>
</section><div class="container" style="text-align:center;"><small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/#comments">No Comments Yet 0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small></div>
		

<section class="container-wrap">
	<div class="container">
		<div class="related-wrap">
        
            <div class="hr-title hr-long"><abbr>Related Articles</abbr></div>
        
            <div class="kleo-carousel-container dot-carousel">
                <div class="kleo-carousel-items kleo-carousel-post" data-min-items="1" data-max-items="6">
                    <ul class="kleo-carousel">

                        
<li id="post-113637" class="post-item col-sm-4 post-113637 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/07/24/legal-notices-july-21-2017/">Legal Notices, July 21, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/07/24/legal-notices-july-21-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-07-24T07:03:28+00:00">July 24, 2017</time><time class="modify-date hide hidden updated" datetime="2017-07-24T07:33:43+00:00">July 24, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/07/24/legal-notices-july-21-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF CARLSBAD ORDINANCE NO. CS-321 AN ORDINANCE OF THE CITY COUNCIL OF THE CITY OF CARLSBAD, CALIFORNIA, AMENDING...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-113435" class="post-item col-sm-4 post-113435 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	<div class="post-image"><a href="http://www.thecoastnews.com/2017/07/13/legal-notices-july-14-2017/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/07/CN20494-K1-SPEED-INDOOR-KART-RACING--204x300-900x400.jpg" alt="Legal Notices, July 14, 2017"><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/07/13/legal-notices-july-14-2017/">Legal Notices, July 14, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/07/13/legal-notices-july-14-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-07-13T16:39:07+00:00">July 13, 2017</time><time class="modify-date hide hidden updated" datetime="2017-07-18T08:35:32+00:00">July 18, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/07/13/legal-notices-july-14-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>NOTICE INVITING BIDS CITY OF ENCINITAS MORNING SUN CT., SPRINGWOOD LN., and 4th ST ADA IMPROVEMENTS CS18C Notice is...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-113209" class="post-item col-sm-4 post-113209 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/07/06/legal-notices-july-7-2017/">Legal Notices, July 7, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/07/06/legal-notices-july-7-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-07-06T10:41:39+00:00">July 6, 2017</time><time class="modify-date hide hidden updated" datetime="2017-07-18T08:36:41+00:00">July 18, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/07/06/legal-notices-july-7-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF ENCINITAS DEVELOPMENT SERVICES DEPARTMENT 505 S. Vulcan Avenue, Encinitas, CA 92024 Phone: (760) 633-2710 | Email: planning@encinitasca.gov...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-113119" class="post-item col-sm-4 post-113119 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	<div class="post-image"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20441-Pacific-Wind-208x300-900x400.jpg" alt="Legal Notices, June 30, 2017"><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/">Legal Notices, June 30, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-06-29T14:36:15+00:00">June 29, 2017</time><time class="modify-date hide hidden updated" datetime="2017-07-06T16:59:00+00:00">July 6, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF CARLSBAD NOTICE OF PUBLIC HEARING NOTICE IS HEREBY GIVEN to you, because your interest may be affected,...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-113117" class="post-item col-sm-4 post-113117 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-23-2017/">Legal Notices, June 23, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-23-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-06-29T14:30:00+00:00">June 29, 2017</time><time class="modify-date hide hidden updated" datetime="2017-06-29T14:30:18+00:00">June 29, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-23-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF CARLSBAD NOTICE OF PUBLIC HEARINGS NOTICE IS HEREBY GIVEN the City Council of the City of Carlsbad...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-113017" class="post-item col-sm-4 post-113017 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/06/21/legal-notices-june-16-2017/">Legal Notices, June 16, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/06/21/legal-notices-june-16-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-06-21T18:18:12+00:00">June 21, 2017</time><time class="modify-date hide hidden updated" datetime="2017-06-27T06:53:10+00:00">June 27, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/21/legal-notices-june-16-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>REVISED NOTICE DUE TO TIME CHANGE NOTICE OF AVAILABILITY FOR PUBLIC REVIEW CITY OF ENCINITAS Proposed Changes to the...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-112910" class="post-item col-sm-4 post-112910 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/06/08/legal-notices-june-9-2017/">Legal Notices, June 9, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/06/08/legal-notices-june-9-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-06-08T13:31:09+00:00">June 8, 2017</time><time class="modify-date hide hidden updated" datetime="2017-06-08T13:31:09+00:00">June 8, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/08/legal-notices-june-9-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>Legal Notices, June 9, 2017</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-112853" class="post-item col-sm-4 post-112853 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/06/03/legal-notices-june-2-2017/">Legal Notices, June 2, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/06/03/legal-notices-june-2-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-06-03T15:11:38+00:00">June 3, 2017</time><time class="modify-date hide hidden updated" datetime="2017-06-03T15:11:57+00:00">June 3, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/03/legal-notices-june-2-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF CARLSBAD PUBLIC NOTICE TO INTERESTED PARTIES: Please be advised that the City of Carlsbad is considering text...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
                    </ul>
                </div>
                <div class="carousel-arrow">
                    <a class="carousel-prev" href="#"><i class="icon-angle-left"></i></a>
                    <a class="carousel-next" href="#"><i class="icon-angle-right"></i></a>
                </div>
                <div class="kleo-carousel-post-pager carousel-pager"></div>
            </div><!--end carousel-container-->
		</div>
	</div>
</section>


			
	<nav class="pagination-sticky member-navigation" role="navigation">
		<a href="http://www.thecoastnews.com/2017/07/27/german-shepherd-rescue-provides-hope/" rel="prev"><span id="older-nav"><span class="outter-title"><span class="entry-title">German Shepherd Rescue provides hope</span></span></span></a>	</nav><!-- .navigation -->
	
	
    <!-- Begin Comments -->
    <section class="container-wrap">
	<div class="container">
		<div id="comments" class="comments-area">

            <div class="hr-title hr-long"><abbr>0 Comments</abbr></div>

			
					<div id="respond-wrap">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/28/legal-notices-july-28-2017/#respond" style="display:none;">Click here to cancel the reply</a></small></h3>			<form action="http://www.thecoastnews.com/wp-comments-post.php?wpe-comment-post=coastnewsgroup" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="row"><p class="comment-form-author col-sm-4"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email col-sm-4"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url col-sm-4"><label for="url">Website</label><input id="url" name="url" type="text" class="form-control" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='113695' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1bda381d9f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>			</form>
			</div><!-- #respond -->
			</div>

		
		</div><!-- #comments -->
	</div>
</section>    <!-- End Comments -->



				
				</div><!--end wrap-content-->
			</div><!--end main-page-template-->
			
<div class="sidebar sidebar-main col-sm-3 sidebar-right">
	<div class="inner-content widgets-container">
		<div id="adrotate_widgets-2" class="widget widget_adrotate_widgets"><div class="g g-1"><div class="g-single a-33"><a class="gofollow" data-track="MzMsMSwwLDE=" href="//////////www.iflyoceanside.com"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/07/iFly-300x250a.png" /></a></div></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-38"><a class="gofollow" data-track="MzgsMywwLDE=" href="http://www.supergirlpro.com"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/07/SUPERGIRL-300x250v3_REV2.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-5" class="widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-143"><a class="gofollow" data-track="MTQzLDQsMCwx" href="http://www.teqiq.com/tv/"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/07/pdf_uploads_339477_339477_TeQiQ300x250CodyDigitalCK_CNG_C_D75_V1b.gif" /></a></div></div></div><div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-67"><a class="gofollow" data-track="NjcsOCwwLDE=" href="https://www.mycapitalbank.com/"><img src="http://www.thecoastnews.com/wp-content/uploads/2016/06/Capital-Bank-2-3x2.5.jpg" /></a></div></div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
    <input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
    <input type="hidden" name="sub_lists[]" value="122371" />
    <h2>Sign up to get the latest headlines straight to your inbox</h2>
          <input type="hidden" name="force_required_fields" value="true" />
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button"/>
  </form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div>
		</div><div id="wptt_twittertweets-3" class="widget TwitterTweets"><h4 class="widget-title">Tweets by @coastnewsgroup</h4><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/KerrForCongress" target="_blank" rel="nofollow">@KerrForCongress</a>: Check out this profile of my campaign in the <a href="https://twitter.com/coastnewsgroup" target="_blank" rel="nofollow">@coastnewsgroup</a> <a href="https://twitter.com/search?q=%23CA49" target="_blank" rel="nofollow">#CA49</a> <a href="https://t.co/lzvNPNUBsV" target="_blank" rel="nofollow">https://t.co/lzvNPNUBsV</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
							2 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/sanmarcoscity" target="_blank" rel="nofollow">@sanmarcoscity</a>: Do <a href="https://twitter.com/search?q=%23business" target="_blank" rel="nofollow">#business</a> in <a href="https://twitter.com/search?q=%23SanMarcos" target="_blank" rel="nofollow">#SanMarcos</a>? Mingle w/ electeds at <a href="https://twitter.com/SMChamberCA" target="_blank" rel="nofollow">@SMChamberCA</a>'s mixer at City Hall on July 27 <a href="https://t.co/F514EmdeZt" target="_blank" rel="nofollow">https://t.co/F514EmdeZt</a> via <a href="https://twitter.com/coastnewsgroup" target="_blank" rel="nofollow">@coastnewsgroup</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
							2 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/FullTimeHoops1" target="_blank" rel="nofollow">@FullTimeHoops1</a>: Really proud of this story from my day job about the "barefoot acceptance" movement gaining steam in SD:… <a href="https://t.co/Fa104rKgxZ" target="_blank" rel="nofollow">https://t.co/Fa104rKgxZ</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
							6 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div>	</div><!--end inner-content-->
</div><!--end sidebar-->

			</div><!--end .row-->		</div><!--end .container-->
  
</section>
<!--END MAIN SECTION-->

			
		</div><!-- #main -->

		
<div id="footer" class="footer-color border-top">
	<div class="container">
		<div class="template-page tpl-no">
			<div class="wrap-content">
				<div class="row">
					<div class="col-sm-3">
						<div id="footer-sidebar-1" class="footer-sidebar widget-area" role="complementary">
							<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-first-menu-container"><ul id="menu-first-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-9217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a href="http://www.thecoastnews.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="#">CITIES</a>
<ul class="sub-menu">
	<li id="menu-item-82956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
	<li id="menu-item-82953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
	<li id="menu-item-82954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
	<li id="menu-item-82955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
	<li id="menu-item-82947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
	<li id="menu-item-82948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
	<li id="menu-item-82950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li id="menu-item-83008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a href="http://www.thecoastnews.com/category/news/arts/">Arts</a></li>
	<li id="menu-item-83370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83370"><a href="http://www.thecoastnews.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a href="http://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-46057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a href="http://www.thecoastnews.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-46418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a href="http://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
	<li id="menu-item-56479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a href="http://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
	<li id="menu-item-9216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a href="http://www.thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-8797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-113425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113425"><a href="http://www.thecoastnews.com/category/opinion/california-focus/">California Focus</a></li>
	<li id="menu-item-9215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a href="http://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
	<li id="menu-item-9275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a href="http://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-83299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-47300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47300"><a href="http://www.thecoastnews.com/category/columns/a-brush-with-art/">A Brush with Art</a></li>
	<li id="menu-item-8798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a href="http://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
	<li id="menu-item-8803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a href="http://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
	<li id="menu-item-8804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a href="http://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
	<li id="menu-item-100955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100955"><a href="http://www.thecoastnews.com/category/columns/northbound/">Northbound</a></li>
	<li id="menu-item-8809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a href="http://www.thecoastnews.com/category/columns/odd-files/">Odd Files</a></li>
	<li id="menu-item-8812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a href="http://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
	<li id="menu-item-113164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113164"><a href="http://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
	<li id="menu-item-8813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8813"><a href="http://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
	<li id="menu-item-113039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113039"><a href="http://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
	<li id="menu-item-83360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a href="http://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-83412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a href="http://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li id="menu-item-83295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a href="http://www.thecoastnews.com/browse-classifieds/">Classifieds</a></li>
<li id="menu-item-110189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110189"><a href="http://local.thecoastnews.com/">Business Directory</a></li>
<li id="menu-item-70639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70639"><a href="http://www.thecoastnews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-78196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a href="http://www.thecoastnews.com/digital-edition/">Read Digital Edition</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-83199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a href="http://www.thecoastnews.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-77029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a href="http://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
	<li id="menu-item-99938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a href="http://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
	<li id="menu-item-101136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a href="http://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In…</a></li>
</ul>
</li>
<li id="menu-item-76816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a href="http://www.thecoastnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-101344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-9218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a href="http://www.thecoastnews.com/contact-us/">Contact Us</a></li>
</ul></div></div>						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-2" class="footer-sidebar widget-area" role="complementary">
							<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82938"><a href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82940"><a href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82941"><a href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82942"><a href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82943"><a href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82944"><a href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82945"><a href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82946"><a href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul></div></div>						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-3" class="footer-sidebar widget-area" role="complementary">
							<div id="kleo_recent_posts-2" class="widget widget_kleo_recent_posts"><h4 class="widget-title">Recent News</h4>
		<div>
			
			<ul class='news-widget-wrap'>

									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/07/28/legal-notices-july-28-2017/">
							                                                                <span class="news-thumb"></span>
                                <span class="news-headline">Legal Notices, July 28, 2017<small class="news-time">July 28, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/07/27/german-shepherd-rescue-provides-hope/">
							                                                                <span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/07/image2_1-44x44.jpg" alt="" title=""></span>
                                <span class="news-headline">German Shepherd Rescue provides hope<small class="news-time">July 27, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/07/27/city-begins-repeal-of-sex-offender-residency-rules/">
							                                                                <span class="news-thumb"></span>
                                <span class="news-headline">City begins repeal of sex-offender residency rules<small class="news-time">July 27, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/07/27/waterspot-the-great-godfrey/">
							                                                                <span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/07/Waterspot-072817-300x225-44x44.jpg" alt="" title=""></span>
                                <span class="news-headline">Waterspot: The great Godfrey<small class="news-time">July 27, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/07/27/sports-talk-cahill-leaves-behind-local-roots-for-greener-pastures/">
							                                                                <span class="news-thumb"></span>
                                <span class="news-headline">Sports Talk: Cahill leaves behind local roots for greener pastures<small class="news-time">July 27, 2017</small></span>

                                
                            							
						</a>
		
					</li>
				
			</ul>

		</div>

		</div>	
						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-4" class="footer-sidebar widget-area" role="complementary">
							<div id="text-7" class="widget widget_text">			<div class="textwidget"><!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
    <input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
    <input type="hidden" name="sub_lists[]" value="122371" />
    <h2>Sign up to get the latest headlines straight to your inbox</h2>
          <input type="hidden" name="force_required_fields" value="true" />
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button"/>
  </form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- #footer -->
	
		
	</div><!-- #page -->
a
    <div class="offcanvas-sidebar side-color"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before"><center>
<p id="nav-menu-item-side" class="menu-item" style="position: inherit; padding: 0; line-height: 10px !important; height: 30px; top: inherit;"><a class="open-sidebar" style="line-height: 30px;" href="#">Close Menu</a></p>
&nbsp;

</center>
<a href="/"><img class="alignnone size-full wp-image-82808" src="https://www.thecoastnews.com/wp-content/uploads/2015/07/NavLogo23.png" alt="The Coast News Group" width="200" height="200" /></a></div><div class="widget_nav_menu"><ul id="menu-first-menu-1" class="offcanvas-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13 dropdown mega-1-cols"><a title="Home" href="/" class="js-activated"><i class="icon-home"></i> Home <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a title="About Us" href="http://www.thecoastnews.com/about-us/"><i class="icon-users"></i> About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170 dropdown mega-9-cols"><a title="CITIES" href="#" class="js-activated"><i class="icon-location"></i> CITIES <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a title="CARLSBAD" href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a title="DEL MAR" href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a title="ENCINITAS" href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a title="ESCONDIDO" href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a title="OCEANSIDE" href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a title="RANCHO SANTA FE" href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a title="SAN MARCOS" href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a title="SOLANA BEACH" href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a title="VISTA" href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008 dropdown mega-7-cols"><a title="NEWS" href="#" class="js-activated"><i class="icon-columns"></i> NEWS <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a title="Arts" href="http://www.thecoastnews.com/category/news/arts/"><i class="icon-music"></i> Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83370"><a title="Community" href="http://www.thecoastnews.com/category/news/community-news/"><i class="icon-user-1"></i> Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a title="Crime" href="http://www.thecoastnews.com/category/news/crime-news/"><i class="icon-videocam"></i> Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a title="Sports" href="http://www.thecoastnews.com/category/news/sports/"><i class="icon-stopwatch"></i> Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a title="Marketplace News" href="http://www.thecoastnews.com/category/news/marketplace-news/"><i class="icon-building"></i> Marketplace News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a title="Who&#039;s News" href="http://www.thecoastnews.com/whos-news/"><i class="icon-compass"></i> Who&#8217;s News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a title="Obituaries" href="http://www.thecoastnews.com/category/news/obituaries/"><i class="icon-heart-empty"></i> Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797 dropdown mega-3-cols"><a title="Opinion" href="#" class="js-activated"><i class="icon-megaphone"></i> Opinion <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113425"><a title="California Focus" href="http://www.thecoastnews.com/category/opinion/california-focus/">California Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a title="Community Commentary" href="http://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a title="Letters" href="http://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299 dropdown mega-11-cols"><a title="Columns" href="#" class="js-activated"><i class="icon-bookmark"></i> Columns <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47300"><a title="A Brush with Art" href="http://www.thecoastnews.com/category/columns/a-brush-with-art/">A Brush with Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a title="A Place To Call Home" href="http://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a title="Hit the Road" href="http://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a title="Lick the Plate" href="http://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100955"><a title="Northbound" href="http://www.thecoastnews.com/category/columns/northbound/">Northbound</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a title="Odd Files" href="http://www.thecoastnews.com/category/columns/odd-files/">Odd Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a title="Small Talk" href="http://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113164"><a title="Sports Talk" href="http://www.thecoastnews.com/category/columns/sports-talk/">Sports Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8813"><a title="Taste of Wine" href="http://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113039"><a title="Waterspot" href="http://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a title="Past Columns" href="http://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a title="Event Calendar" href="http://www.thecoastnews.com/calendar/"><i class="icon-calendar"></i> Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a title="Classifieds" href="http://www.thecoastnews.com/browse-classifieds/"><i class="icon-tags"></i> Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110189"><a title="Business Directory" href="http://local.thecoastnews.com/"><i class="icon-briefcase"></i> Business Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70639"><a title="Legal Notices" href="http://www.thecoastnews.com/category/legal-notices/"><i class="icon-hammer"></i> Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a title="Read Digital Edition" href="http://www.thecoastnews.com/digital-edition/"><i class="icon-picture"></i> Read Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298 dropdown mega-4-cols"><a title="Advertising" href="#" class="js-activated"><i class="icon-bullseye"></i> Advertising <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a title="Media Kit" href="http://www.thecoastnews.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a title="Meet Your Local Ad Rep" href="http://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a title="Legal Notice Advertising" href="http://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a title="How To Get Your News In…" href="http://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In…</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a title="Subscribe" href="http://www.thecoastnews.com/subscribe/"><i class="icon-popup"></i> Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a title="Login" href="/wp-login.php"><i class="icon-login"></i> Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a title="Contact Us" href="http://www.thecoastnews.com/contact-us/"><i class="icon-comment"></i> Contact Us</a></li>
</ul></div><div class="offcanvas-after"></div></div></div>
	<!-- Analytics -->
	<script>  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27909571-1']);
  _gaq.push(['_setDomainName', 'thecoastnews.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
    
    
    <script>
		   jQuery(document).ready(function(e) {
                //var fullwidth = jQuery('ul#menu-city-menu').innerWidth();
                //alert(fullwidth);
               // jQuery('.home .caroufredsel_wrapper .kleo-carousel .col-sm-4 .post-image img').each(function(index, element) {
                    //jQuery(this).css('width',fullwidth);
                //});
		   });
	</script>

	<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!-- Modal Login form -->
<div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide">
  <div class="row">
    <div class="col-sm-12 text-center">

      			<div class="kleo-fb-wrapper text-center">
				<a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i> &nbsp;Log in with Facebook</a>
			</div>
			<div class="gap-20"></div>
			<div class="hr-title hr-full"><abbr> or </abbr></div>
		
        <div class="kleo-pop-title-wrap main-color">
            <h3 class="kleo-pop-title">Log in with your credentials</h3>

            
                <p>
                    <em>or</em>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.thecoastnews.com/wp-login.php?action=register" class="new-account">Create an account</a>
                </p>

                    </div>

        <form action="http://www.thecoastnews.com/wp-login.php" id="login_form" name="login_form" method="post" class="kleo-form-signin">
            <input type="hidden" id="security" name="security" value="ac00d22708" /><input type="hidden" name="_wp_http_referer" value="/2017/07/28/legal-notices-july-28-2017/" />            <input type="text" id="username" autofocus required name="log" class="form-control" value="" placeholder="Username">
            <input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password">
            <div id="kleo-login-result"></div>
            <button class="btn btn-lg btn-default btn-block" type="submit">Sign in</button>
            <label class="checkbox pull-left">
              <input id="rememberme" name="rememberme" type="checkbox" value="forever"> Remember me            </label>
            <a href="#kleo-lostpass-modal" class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a>
            <span class="clearfix"></span>

            
        </form>

    </div>
  </div>
</div><!-- END Modal Login form -->



<!-- Modal Lost Password form -->
<div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide">
  <div class="row">
    <div class="col-sm-12 text-center">
      <div class="kleo-pop-title-wrap alternate-color">
        <h2 class="kleo-pop-title">Forgot your details?</h2>
      </div>

      
      <form id="forgot_form" name="forgot_form" action="" method="post" class="kleo-form-signin">
        <input type="hidden" id="security" name="security" value="ac00d22708" /><input type="hidden" name="_wp_http_referer" value="/2017/07/28/legal-notices-july-28-2017/" />        <input type="text" id="forgot-email" autofocus required  name="user_login" class="form-control" placeholder="Username or Email">
        <div id="kleo-lost-result"></div>
        <button class="btn btn-lg btn-default btn-block" type="submit">Reset Password</button>
        <a href="#kleo-login-modal" class="kleo-show-login kleo-other-action pull-right">I remember my details</a>
        <span class="clearfix"></span>
      </form>

    </div>
  </div>
</div><!-- END Modal Lost Password form -->

<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";
var rtMedia_plupload_config = {"url":"\/2017\/07\/28\/legal-notices-july-28-2017\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"50M","multipart":"1","urlstream_upload":"1","flash_swf_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"1","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/2017\/07\/28\/legal-notices-july-28-2017\/","mode":"file_upload","rtmedia_upload_nonce":"d8c7b8c009"},"max_file_size_msg":"100M"};
var rMedia_loading_media = "http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";
var rtmedia_media_thumbs = {"photo":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};
var rtmedia_set_featured_image_msg = "Featured media set successfully.";
var rtmedia_unset_featured_image_msg = "Featured media removed successfully.";
var rtmedia_edit_media_info_upload = {"title":"Title:","description":"Description:"};
var rtmedia_backbone_strings = {"rtm_edit_file_name":"Edit File Name"};
var rtmedia_load_more_or_pagination = "load_more";
var rtmedia_bp_enable_activity = [""];
var rtmedia_upload_progress_error_message = "There are some uploads in progress. Do you want to cancel them?";
var rtmedia_exteansions = {"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};
var rtMedia_update_plupload_comment = {"url":"\/2017\/07\/28\/legal-notices-july-28-2017\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtmedia-comment-media-upload","container":"rtmedia-comment-media-upload-container","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"50M","multipart":"1","urlstream_upload":"1","flash_swf_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/2017\/07\/28\/legal-notices-july-28-2017\/","mode":"file_upload","rtmedia_upload_nonce":"d8c7b8c009"},"max_file_size_msg":"100M"};
var rMedia_loading_file = "http:\/\/www.thecoastnews.com\/wp-admin\/images\/loading.gif";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","postID":"113695","nonce":"32ff64ceae"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/bootstrap.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/isotope/dist/isotope.pkgd.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kleoFramework = {"ajaxurl":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","themeUrl":"http:\/\/www.thecoastnews.com\/wp-content\/themes\/thecoast2015","goTop":"0","ajaxSearch":"1","alreadyLiked":"You already like this","logo":"http:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","retinaLogo":"http:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","headerHeight":"88","loadingmessage":"<i class=\"icon icon-spin5 animate-spin\"><\/i> Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/app.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
var impression_url = 'http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/impressiontracker.php';
</script>
<!-- /AdRotate JS -->


</body>
</html>