<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"/>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."/>
<meta name="mobile-web-app-capable" content="yes">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thecoastnews.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Vast+Shadow' rel='stylesheet' type='text/css'>
 
<link rel="shortcut icon" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-favicon.png">
<link rel="apple-touch-icon-precomposed" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-apple-iphone.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-ipad.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-iphone-retina.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-retina-ipad.png">
 
<!--[if lt IE 9]>
	<script src="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/html5shiv.js"></script>
	<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" href="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello-ie7.css">
	<![endif]-->
<title>Legal Notices, June 30, 2017 &#8211; The Coast News Group</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="http://www.thecoastnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="http://www.thecoastnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Legal Notices, June 30, 2017 Comments Feed" href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://www.thecoastnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.thecoastnews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.thecoastnews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='bootstrap-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/bootstrap.min.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-app-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/app.min.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-fonts-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css' href='http://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A700%2C400%7CRoboto+Slab%3A400%7CRoboto+Condensed%3A400%7C%27Times+New+Roman%27%2C+Times%2Cserif%3A400&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-colors-css' href='http://www.thecoastnews.com/wp-content/uploads/custom_styles/dynamic.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wptt_front-css' href='http://www.thecoastnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://www.thecoastnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='rtmedia-main-css' href='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/css/rtmedia.min.css?ver=4.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all'/>
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kleo-plugins-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/plugins.min.css?ver=2.4.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/init.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/modernizr.custom.46504.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rtmedia_ajax_url = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
var rtmedia_media_slug = "media";
var rtmedia_lightbox_enabled = "1";
var rtmedia_direct_upload_enabled = "0";
var rtmedia_gallery_reload_on_upload = "1";
var rtmedia_empty_activity_msg = "Please enter some content to post.";
var rtmedia_empty_comment_msg = "Empty Comment is not allowed.";
var rtmedia_media_delete_confirmation = "Are you sure you want to delete this media?";
var rtmedia_media_comment_delete_confirmation = "Are you sure you want to delete this comment?";
var rtmedia_album_delete_confirmation = "Are you sure you want to delete this Album?";
var rtmedia_drop_media_msg = "Drop files here";
var rtmedia_album_created_msg = " album created successfully.";
var rtmedia_something_wrong_msg = "Something went wrong. Please try again.";
var rtmedia_empty_album_name_msg = "Enter an album name.";
var rtmedia_max_file_msg = "Max file Size Limit : ";
var rtmedia_allowed_file_formats = "Allowed File Formats";
var rtmedia_select_all_visible = "Select All Visible";
var rtmedia_unselect_all_visible = "Unselect All Visible";
var rtmedia_no_media_selected = "Please select some media.";
var rtmedia_selected_media_delete_confirmation = "Are you sure you want to delete the selected media?";
var rtmedia_selected_media_move_confirmation = "Are you sure you want to move the selected media?";
var rtmedia_waiting_msg = "Waiting";
var rtmedia_uploaded_msg = "Uploaded";
var rtmedia_uploading_msg = "Uploading";
var rtmedia_upload_failed_msg = "Failed";
var rtmedia_close = "Close";
var rtmedia_edit = "Edit";
var rtmedia_delete = "Delete";
var rtmedia_edit_media = "Edit Media";
var rtmedia_remove_from_queue = "Remove from queue";
var rtmedia_add_more_files_msg = "Add more files";
var rtmedia_file_extension_error_msg = "File not supported";
var rtmedia_more = "more";
var rtmedia_less = "less";
var rtmedia_read_more = "Read more";
var rtmedia__show_less = "Show less";
var rtmedia_activity_text_with_attachment = "disable";
var rtmedia_delete_uploaded_media = "This media is uploaded. Are you sure you want to delete this media?";
var rtm_wp_version = "4.7.5";
var rtmedia_main_js_strings = {"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};
var rtmedia_masonry_layout = "false";
var rtmedia_media_size_config = {"photo":{"thumb":{"width":150,"height":150,"crop":1},"medium":{"width":320,"height":240,"crop":1},"large":{"width":800,"height":0,"crop":1}},"video":{"activity_media":{"width":320,"height":240},"single_media":{"width":640,"height":480}},"music":{"activity_media":{"width":320},"single_media":{"width":640}},"featured":{"default":{"width":100,"height":100,"crop":1}}};
var rtmedia_disable_media_in_commented_media = "1";
var rtmedia_disable_media_in_commented_media_text = "Adding media in Comments is not allowed";
var ajaxurl = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtmedia.min.js?ver=4.3.2'></script>
<link rel='https://api.w.org/' href='http://www.thecoastnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecoastnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecoastnews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Legal Notices, June 23, 2017' href='http://www.thecoastnews.com/2017/06/29/legal-notices-june-23-2017/'/>
<link rel='next' title='City reviews reverse angle parking' href='http://www.thecoastnews.com/2017/06/29/city-reviews-reverse-angle-parking/'/>
<link rel='shortlink' href='http://www.thecoastnews.com/?p=113119'/>
<link rel="alternate" type="application/json+oembed" href="http://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecoastnews.com%2F2017%2F06%2F29%2Flegal-notices-june-30-2017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecoastnews.com%2F2017%2F06%2F29%2Flegal-notices-june-30-2017%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-12{min-width:0px;max-width:430px;}.b-12{margin:15px 15px 0px 0px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '68584f220c';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thecoastnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<style type="text/css">.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail{max-width:320px;max-height:240px;overflow:hidden;}.rtmedia-comment-media-container .mejs-container.mejs-video,.rtmedia-activity-container .mejs-container.mejs-video{min-height:240px;min-width:320px;}#buddypress ul.activity-list li.activity-item .activity-comments ul li form.ac-form .rtmedia-comment-media-upload,#buddypress ul.activity-list li.activity-item .activity-comments ul li form.ac-form .rtmedia-container{display:none!important}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail{width:150px;height:150px;line-height:150px;}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail img{max-width:150px;max-height:150px;}.rtmedia-container .rtmedia-list .rtmedia-list-item{width:150px;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="canonical" href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/"/>
<style>@media (min-width: 768px)
.col-sm-8 {width: 63.66666666666666% !important;
}
@media (min-width: 768px) and (max-width: 991px) {
	#nav-menu-item-side a {
		margin: 0 !important;
		padding: 0 !important;
		font-size:12px !important;
	}
}
li#nav-menu-item-side {
    top:125px;
}
.offcanvas-open li#nav-menu-item-side {
    display:none;
}
.field-visibility-settings-notoggle { 
  display:none;
}

</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-113119 single-format-standard rtm-4.3.2 offcanvas-left offcanvas-type-default wpb-js-composer js-comp-ver-4.4.3 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
		
	<!-- PAGE LAYOUT
	================================================ -->
	<!--Attributes-->
	<div class="kleo-page">


	<!-- HEADER SECTION
	================================================ -->
	
<div id="header" class="header-color">
	
	<div class="navbar" role="navigation">

		
                        <div class="kleo-main-header header-centered">
				<div class="container">   
                
                        	<a href="/media-kit/" class="advertisinginfo" style="text-align:right; line-height:15px;"><span style="color:#777777; font-size:11px; ">REASONABLE - EFFECTIVE!</span><br />Advertising Information</a>
                        	<a href="/browse-classifieds/" class="classifiedinfo"  style="text-align:left; line-height:15px;"><span style="color:#777777; font-size:11px;text-align:right;">120K READERS - $4</span><br  />Place Classified</a>

                        	
                            <div class="clear"></div>
					<!-- Brand and toggle get grouped for better mobile display -->
					<div class="navbar-header">
						<div class="kleo-mobile-switch">

                                                        <button type="button" class="navbar-toggle open-sidebar">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>

						</div>
						
						<div class="kleo-mobile-icons">
							
														
						</div>
                        
                        						
						<strong class="logo">
							<a href="http://www.thecoastnews.com">
								
																
									<img id="logo_img" title="The Coast News Group" src="http://www.thecoastnews.com/wp-content/uploads/2015/07/logobig.png" alt="The Coast News Group">
									
																	
							</a>
                            
						</strong>
					</div>

                    
					<!-- Collect the nav links, forms, and other content for toggling -->
					<div style="clear:both"></div>
                    <!--
                    <div class="container header-time-temp">
                    	<span class="headerdate">Friday Jun 6, 2017</span>
                    	<span class="headertemp">
							&deg;
                        </span>
                        <img  class="container" src="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/img/headerbar.png" width="970" height="38" />
                    </div>
                    -->
					<div class="collapse navbar-collapse nav-collapse"><ul id="menu-city-menu" class="nav navbar-nav"><li id="menu-item-83413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a title="Home" href="/">Home</a></li>
<li id="menu-item-82938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82938"><a title="CARLSBAD" href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a title="DEL MAR" href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li id="menu-item-82940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82940"><a title="ENCINITAS" href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li id="menu-item-82941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82941"><a title="ESCONDIDO" href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li id="menu-item-82942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82942"><a title="OCEANSIDE" href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li id="menu-item-82943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82943"><a title="RANCHO SANTA FE" href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li id="menu-item-82944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82944"><a title="SAN MARCOS" href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li id="menu-item-82945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82945"><a title="SOLANA BEACH" href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li id="menu-item-82946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82946"><a title="VISTA" href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
<li id="nav-menu-item-search" class="menu-item kleo-search-nav">    <a class="search-trigger" href="#"><i class="icon icon-search"></i></a>
    <div class="kleo-search-wrap searchHidden" id="ajax_search_container">
    <form class="form-inline" id="ajax_searchform" action="http://www.thecoastnews.com/" data-context="post">
                <input name="s" class="ajax_s form-control" autocomplete="off" type="text" value="" placeholder="Start typing to search...">
        <span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span>
    </form>
    <div class="kleo_ajax_results"></div>
    </div>

    </li><li id="nav-menu-item-side" class="menu-item"><a href="#" class="open-sidebar" onclick="javascript:return false;"><i class="icon-menu"></i></a></li></ul></div>				</div><!--end container-->
			</div>
			
	</div>

</div><!--end header-->	
	<!-- MAIN SECTION
	================================================ -->
	<div id="main">

	
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
   
<script type="text/javascript">	

		 function mediapassCheckLogin() {
			  var result = {};
			  jQuery.getJSON("http://www.mediapass.com/subscription/CheckLoggedInSubscriber/?uri=" + escape(location.href) + "&key=1560&callback=?", result, function (result) {
				  console.log(result);
				  if (result.isSubscriber) {
						// current page viewer is a mediapass
						//alert('You are a MediaPass member.');
						console.log('You are a MediaPass member');
				  } else {
						//alert('You are not a MediaPass member');
						console.log('You are not a MediaPass member');
						
						/*
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write('<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						'&amp;random='+(new Date).getTime()+
						'" type="text/javascript">'+'\x3C/scr'+'ipt>');
						*/
				   }
			  });
		  };
	
		  function mediapassLogOut() {
					if (localStorage && localStorage.removeItem) {
						localStorage.removeItem("mpsid");
					}
	
					var matches = /mpsid=([^;]+)(?:;|$)/.exec(document.cookie);
	
					if (matches) {
						var date = new Date();
						date.setUTCHours(date.getUTCHours() - 2);
	
						document.cookie = "mpsid=" + matches[1] + "; expires=" + date.toGMTString() + "; path=/;";
					}
	
					window.location = "http://www.mediapass.com/overlay/logoutSubscriberWithRedirect?redirectLocation=" + encodeURIComponent(window.location);
		   }
			jQuery(document).ready(function(e) {
				//check if a mediapass user
				mediapassCheckLogin();
			});
	
</script>


<section class='container-wrap main-title alternate-color  title-single main-right-breadcrumb border-bottom'><div class='container'><h1 class="page-title">Legal Notices, June 30, 2017</h1><div class='breadcrumb-extra'></div></div></section>

<section class="container-wrap main-color">
	<div id="main-container" class="container">
		<div class="row"> 
						<div class="template-page col-sm-9 tpl-right with-meta">
				<div class="wrap-content">
					
				

    		<!-- Begin Article -->
		<article id="post-113119" class="clearfix post-113119 post type-post status-publish format-standard hentry category-legal-notices">
		
					
							<div class="article-meta">
					<span class="post-meta">
						<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-06-29T14:36:15+00:00">June 29, 2017</time><time class="modify-date hide hidden updated" datetime="2017-06-29T14:36:18+00:00">June 29, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>						<section class="main-color container-wrap social-share-wrap">
	<div class="container">
		<div class="share-links">
      
            <div class="hr-title hr-long"><abbr>Share this</abbr></div>

            				
                <span class="kleo-love">
                <div class="post-views post-113119 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">97</span>
			</div>                <a href="#" class="item-likes" id="item-likes-113119" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a>                </span>

            
            
            <span class="kleo-facebook">
                <a href="http://www.facebook.com/sharer.php?u=http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/" class="post_share_facebook"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="icon-facebook"></i>
                </a>
            </span>
            <span class="kleo-twitter">
                <a href="https://twitter.com/share?url=http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/" class="post_share_twitter"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
                    <i class="icon-twitter"></i>
                </a>
            </span>
            <span class="kleo-googleplus">
                <a href="https://plus.google.com/share?url=http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                    <i class="icon-gplus"></i>
                </a>
            </span>
            <span class="kleo-pinterest">
                <a href="http://pinterest.com/pin/create/button/?url=http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/&media=&description=Legal Notices, June 30, 2017">
                    <i class="icon-pinterest-circled"></i>
                </a>
            </span>
            <span class="kleo-mail">
                <a href="mailto:?subject=Legal Notices, June 30, 2017&body=http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/" class="post_share_email">
                    <i class="icon-mail"></i>
                </a>
            </span>

          			
        </div>
	</div>
</section>					</span>
									</div><!--end article-meta-->
						
					
                <div class="article-content">
                            		
                    <div class="p402_premium">
						<p>CITY OF CARLSBAD NOTICE OF PUBLIC HEARING NOTICE IS HEREBY GIVEN to you, because your interest may be affected, that the City Council of the City of Carlsbad will hold a public hearing at the Council Chamber, 1200 Carlsbad Village Drive, Carlsbad, California, at 6:00 p.m. on Tuesday, July 11, 2017, to consider approving a Site Development Plan, Coastal Development Permit and Minor Subdivision to allow for the demolition of 44 residential units and the construction of a 93-unit apartment (92 affordable units) development, including development a standards modification, and a street abandonment for a portion of Harding Street near the intersection of Carol Place, in the Residential-Density Multiple Zone and within Local Facilities Management Zone 1 and more particularly described as: PARCEL A: LOTS 1 TO 9, INCLUSIVE, 11 TO 13 INCLUSIVE, AND 24 TO 33 INCLUSIVE, OF PALM VISTA IN THE CITY OF CARLSBAD, COUNTY OF SAN DIEGO, STATE OF CALIFORNIA, ACCORDING TO THE MAP THEREOF NO. 2969, FILED IN THE OFFICE OF THE COUNTY RECORDER OF SAN DIEGO COUNTY, MARCH 16, 1953. EXCEPTING THEREFROM THAT PORTION DESCRIBED AS FOLLOWS: BEGINNING AT THE MOST NORTHERLY CORNER OF LOT 13 OF PALM VISTA, ACCORDING TO MAP THEREOF NO. 2969; THENCE ALONG THE EASTERLY LINE OF SAID LOT 13, SOUTH 19 17&#8217;11” EAST 161.15 FEET TO THE SOUTHEASTERLY CORNER OF SAID LOT 13, SAID POINT BEING ALSO THE EASTERLY CORNER OF SAID LOT 14; THENCE ALONG THE SOUTHEASTERLY LINE OF SAID LOT 14, SOUTH 61°51&#8217;52” WEST 68.06 FEET; THENCE NORTH 08 26&#8217;25” WEST 42.85 FEET; THENCE NORTH 14 49&#8217;18” WEST 95.30 FEET; THENCE NORTH 25 13&#8217;44” WEST 26.19 FEET TO A POINT IN THE NORTHWESTERLY LINE OF SAID LOT 13, SAID POINT BEARS SOUTH 61 51&#8217;52” WEST 55.14 FEET FROM SAID MOST NORTHERLY CORNER; THENCE ALONG SAID NORTHWESTERLY LINE NORTH 61°51&#8217;52” EAST 55.14 FEET TO THE POINT OF BEGINNING. FURTHER EXCEPTING THEREFROM, THOSE PORTIONS OF LOTS 8, 9, 11 AND 12 AS CONVEYED TO THE STATE OF CALIFORNIA FOR HIGHWAY PURPOSES AS DESCRIBED IN DEED RECORDED AUGUST 24, 1967 AS FILE NO. 127829 OF OFFICIAL RECORDS OF SAID COUNTY. APN(s): 204-292-01 (LOT 1); 204-292-02-00 (LOT 2); 204-292-10-00 (LOT 3); 204-292-11-00 (LOT 4); 204-292-12-00 (LOT 5); 204-292-13-00 (LOT 6); 204-292-14-00 (LOT 7); 204-292-17-00 (LOT 8); 204-292-18-00 (LOT 9); 204-292-20-00 (LOT 11); 204-292-21-00 (LOT 12); 204-292-22-00 (LOT 13); 204-291-27-00 (LOT 24); 204-291-26-00 (LOT 25); 204-291-25-00 (LOT 26); 204-291-24-00 (LOT 27); 204-291-23-00 (LOT 28); 204-291-19-00 (LOT 29); 204-291-20-00 (LOT 30); 204-291-21-00 (LOT 31); 204-291-22-00 (LOT 32); 204-291-14-00 (LOT 33) PARCEL B: THAT PORTION OF LOT 236 OF THUM LANDS, IN THE CITY OF CARLSBAD, COUNTY OF SAN DIEGO, STATE OF CALIFORNIA, ACCORDING TO MAP THEREOF NO. 1681, FILED IN THE OFFICE OF THE COUNTY RECORDER OF SAN DIEGO COUNTY, DECEMBER 9, 1915, DESCRIBED AS FOLLOWS: BEGINNING AT A POINT ON THE CENTER LINE OF MAGNOLIA AVENUE, DISTANT THEREON SOUTH 61 21&#8242; WEST, 446.86 FEET FROM ITS INTERSECTION WITH THE CENTER LINE OF ADAMS STREET, SAID POINT OF BEGINNING BEING THE MOST WESTERLY CORNER OF THE LAND CONVEYED BY THE SOUTH COAST LAND COMPANY TO DEAN F. PALMER, BY DEED DATED MAY 5, 1927, AND RECORDED IN BOOK 1335, PAGE 384 OF DEEDS, RECORDS OF SAID COUNTY; THENCE ALONG THE SOUTHWESTERLY LINE OF THE LAND AS CONVEYED TO SAID PALMER AND THE SOUTHEASTERLY PROLONGATION OF SAID LINE, SOUTH 28 39&#8242; EAST, A DISTANCE OF 487.47 FEET, MORE OR LESS, TO AN INTERSECTION WITH THE NORTHEASTERLY PROLONGATION OF THE NORTHWESTERLY LINE OF THE LAND CONVEYED BY SOUTH COAST LAND COMPANY TO LAURA JONES BY DEED DATED MAY 14, 1929, AND RECORDED IN BOOK 1629, PAGE 431 OF DEEDS, RECORDS OF SAID COUNTY; THENCE ALONG SAID PROLONGATION AND THE NORTHWESTERLY LINE OF THE LAND SO CONVEYED TO SAID JONES, SOUTH 61 21&#8242; WEST, A DISTANCE OF 536.38 FEET, MORE OR LESS, TO A POINT ON THE NORTHEASTERLY LINE OF THE LAND CONVEYED BY SOUTH COAST LAND COMPANY TO P.J. WHELDON AND MARY H. WHELDON BY DEED DATED JULY 7, 1926, AND RECORDED IN BOOK 1180, PAGE 463 OF DEEDS, RECORDS OF SAID COUNTY; THENCE ALONG THE SAID NORTHEASTERLY LINE OF THE LAND SO CONVEYED TO SAID WHELDON AND ALONG THE NORTHWESTERLY PROLONGATION THEREOF, NORTH 28 39&#8242; WEST, A DISTANCE OF 487.47 FEET, MORE OR LESS, TO A POINT ON THE CENTER LINE OF MAGNOLIA AVENUE; THENCE ALONG SAID CENTER LINE NORTH 61 21&#8242; EAST, A DISTANCE OF 536.38 FEET, MORE OR LESS, TO THE POINT OF BEGINNING. EXCEPTING THEREFROM THAT PORTION LYING NORTHEASTERLY OF THE FOLLOWING DESCRIBED LINE: BEGINNING AT A POINT IN THE NORTHWESTERLY BOUNDARY OF LOT 8 OF PALM VISTA, ACCORDING TO THE MAP THEREOF NO. 2969, FILED IN THE OFFICE OF THE COUNTY RECORDER OF SAN DIEGO COUNTY, MARCH 16, 1953, SAID POINT BEARS SOUTH 61 58&#8217;46” WEST, 71.99 FEET FROM THE MOST NORTHERLY CORNER OF SAID LOT 8; THENCE (1) NORTH 22 36&#8217;42” WEST, 359.22 FEET; THENCE (2) NORTH 18 34&#8217;28” WEST, 131.94 FEET TO A POINT IN THE CENTER LINE OF MAGNOLIA AVENUE, LAST SAID POINT BEARS NORTH 61°54&#8217;01” EAST, 162.74 FEET FROM THE INTERSECTION OF SAID CENTER LINE AN THE CENTER LINE OF HARDING STREET, FORMERLY 5TH STREET, AS SAID STREET IS SHOWN ON THE RESUBDIVISION OF A PORTION OF ALLES AVOCADO ACRES, ACCORDING TO THE MAP THEREOF NO. 2027, FILED IN THE OFFICE OF THE COUNTY RECORDER OF SAN DIEGO COUNTY, MAY 17, 1927. APN(s): 204-292-16-00 PARCEL E: LOT 10 OF PALM VISTA IN THE CITY OF CARLSBAD, COUNTY OF SAN DIEGO, STATE OF CALIFORNIA, ACCORDING TO MAP THEREOF NO. 2969, FILED IN THE OFFICE OF THE COUNTY RECORDER OF SAN DIEGO COUNTY, MARCH 16, 1953. EXCEPT THEREFROM THAT PORTION CONVEYED TO THE STATE OF CALIFORNIA, PER GRANT DEED RECORDED MAY 9, 1967, AS INSTRUMENT NO. 64674, OFFICIAL RECORDS APN(s): 204-292-19-0 Whereas, on April 19, 2017 the City of Carlsbad Planning Commission voted 4-2-1 (Montgomery and Segall; Goyarts absent) to recommend approval of a Site Development Plan, Coastal Development Permit and Minor Subdivision to allow for the demolition of 44 residential units and the construction of a 93-unit apartment (92 affordable units) development, including development a standards modification, and a street abandonment for a portion of Harding Street near the intersection of Carol Place, in the Residential-Density Multiple Zone and within Local Facilities Management Zone 1. The City Planner has determined that this project belongs to a class of projects that the State Secretary for Resources has found do not have a significant impact on the environment and is, therefore, exempt from the requirement for the preparation of environmental documents pursuant to Section 15194 (Affordable Housing) of the State CEQA Guidelines. This project is not located within the appealable area of the California Coastal Commission. Those persons wishing to speak on this proposal are cordially invited to attend the public hearing. Copies of the staff report will be available on and after Thursday, July 6, 2017. If you have any questions, please contact Austin Silva in the Planning Division at (760) 602-4631 or austin.silva@carlsbadca.gov. If you challenge the Site Development Plan, Coastal Development Permit and/or the Minor Subdivision in court, you may be limited to raising only those issues you or someone else raised at the public hearing described in this notice or in written correspondence delivered to the City of Carlsbad, Attn: City Clerk’s Office, 1200 Carlsbad Village Drive, Carlsbad, CA 92008, at or prior to the public hearing. CASE FILE: SDP 15-18/CDP 16-04/MS 16-01 (DEV 15-058) CASE NAME: PACIFIC WIND PUBLISH: JUNE 30, 2017 CITY OF CARLSBAD CITY COUNCIL 06/30/17 CN 20441</p>
<div id="attachment_113120" style="width: 218px" class="wp-caption aligncenter"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/cn20441-pacific-wind/" rel="attachment wp-att-113120"><img class="size-medium wp-image-113120" src="http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20441-Pacific-Wind-208x300.jpg" alt="CASE: SDP 15-18/CDP 16-04/MS 16-01 (DEV 15-058) PACIFIC WIND CN20441" width="208" height="300" srcset="http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20441-Pacific-Wind-208x300.jpg 208w, http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20441-Pacific-Wind-768x1105.jpg 768w, http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20441-Pacific-Wind-712x1024.jpg 712w, http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20441-Pacific-Wind-672x967.jpg 672w, http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20441-Pacific-Wind-405x583.jpg 405w" sizes="(max-width: 208px) 100vw, 208px" /></a><p class="wp-caption-text">CASE: SDP 15-18/CDP 16-04/MS 16-01 (DEV 15-058) PACIFIC WIND CN20441</p></div>
<p>CITY OF CARLSBAD NOTICE OF PUBLIC HEARING NOTICE IS HEREBY GIVEN to you, because your interest may be affected, that the City Council of the City of Carlsbad will hold a public hearing at the Council Chamber, 1200 Carlsbad Village Drive, Carlsbad, California, at 6:00 p.m. on Tuesday, July 11, 2017, to consider approving a Major Review Permit and Tentative Tract Map to allow for the demolition of a one-story commercial building and the construction of a four-story mixed-use building consisting of 1,622 square feet of ground floor office space and seven condominium units located at 2677 State Street in Land Use District 4 of the Village Review Zone and within Local Facilities Management Zone 1 and more particularly described as: PARCEL 1: All of Lot 6 of SEASIDE LANDS, according to Map thereof No. 1722, filed in the Office of the County Recorder of San Diego County, July 28, 1921. EXCEPT the Southerly 51 feet, the Northerly line of said Southerly 51 feet being parallel with the dividing line between Lots 5 and 6 in said Seaside Lands. Parcel 2: The Southeasterly half of Lot 7 in Seaside Lands, according to Map thereof No. 1722, filed in the Office of the County Recorder of San Diego County, July 28, 1921. Whereas, on May 17, 2017 the City of Carlsbad Planning Commission voted 6-0-1 (Black absent) to recommend approval of a Major Review Permit and Tentative Tract Map to allow for the demolition of a one-story commercial building and the construction of a four-story mixed-use building consisting of 1,622 square feet of ground floor office space and seven condominium units located at 2677 State Street in Land Use District 4 of the Village Review Zone and within Local Facilities Management Zone 1. The City Planner has determined that this project belongs to a class of projects that the State Secretary for Resources has found do not have a significant impact on the environment, and is therefore categorically exempt from the requirement for the preparation of environmental documents pursuant to section 15332 (In-fill Development Projects) of the State CEQA guidelines. Those persons wishing to speak on this proposal are cordially invited to attend the public hearing. Copies of the staff report will be available on and after Thursday, July 6, 2017. If you have any questions, please contact Austin Silva in the Planning Division at (760) 602-4631 or austin.silva@carlsbadca.gov. If you challenge the Major Review Permit and/or the Tentative Tract Map in court, you may be limited to raising only those issues you or someone else raised at the public hearing described in this notice or in written correspondence delivered to the City of Carlsbad, Attn: City Clerk’s Office, 1200 Carlsbad Village Drive, Carlsbad, CA 92008, at or prior to the public hearing. CASE FILE: RP 2016-0001/CT 2016-0002 (DEV2016-0031) CASE NAME: TOWNHOUSE PUBLISH: JUNE 30, 2017 CITY OF CARLSBAD CITY COUNCIL 06/30/17 CN 20440</p>
<div id="attachment_113122" style="width: 220px" class="wp-caption aligncenter"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/cn20440-townhouse-map/" rel="attachment wp-att-113122"><img class="size-medium wp-image-113122" src="http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20440-Townhouse-map-210x300.jpg" alt="CASE: RP 2016-0001/CT 2016-0002 (DEV2016-0031)  TOWNHOUSE CN 20440" width="210" height="300" srcset="http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20440-Townhouse-map-210x300.jpg 210w, http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20440-Townhouse-map-768x1099.jpg 768w, http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20440-Townhouse-map-716x1024.jpg 716w, http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20440-Townhouse-map-672x962.jpg 672w, http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20440-Townhouse-map-407x583.jpg 407w" sizes="(max-width: 210px) 100vw, 210px" /></a><p class="wp-caption-text">CASE: RP 2016-0001/CT 2016-0002 (DEV2016-0031) TOWNHOUSE CN 20440</p></div>
<p>CITY OF CARLSBAD PUBLIC NOTICE TO INTERESTED PARTIES: Please be advised that the City of Carlsbad is considering text amendments to its Local Coastal Program (LCP) as summarized below. This amendment is being proposed by the City of Carlsbad and is currently under review. This notice hereby opens a six week review period after which the Planning Commission and City Council will consider all comments and act on the proposed amendment. The Planning Commission hearing is expected to take place in July 2017, and will be duly noticed. The City Council hearing is expected to take place in September 2017, and will be duly noticed. Copies of the LCP amendment are available for review at the following locations: (1) Carlsbad Planning Division, 1635 Faraday Avenue; (2) City Clerk’s Office, 1200 Carlsbad Village Drive; (3) Carlsbad Main Library, 1775 Dove Lane; (4) Georgina Cole Library, 1250 Carlsbad Village Drive; and (5) the California Coastal Commission, 7575 Metropolitan Drive, Suite 103, San Diego, CA 92108-4402 PROPOSED LCP AMENDMENT SUMMARY LCPA 2017-0003 (PUB 17Y-0015) – PROHIBITED USES CLARIFICATION AMENDMENT The City’s Zoning Ordinance is the implementing ordinance for the City’s Local Coastal Program. Accordingly, this Local Coastal Program Amendment is necessary to ensure consistency between it’s proposed amended Zoning Ordinance and it’s Local Coastal Program. This specific Zone Code Amendment is as follows: A city initiated amendment to text of the Zoning Code and Village Master Plan and Design Manual to clarify that uses prohibited elsewhere in the Municipal Code are also prohibited by the Zoning Code and Village Master Plan and Design Manual. With regard to the Local Coastal Program (LCP), the Zoning Code is the LCP implementing ordinance for land use activities within the Coastal Zone, and the Village Master Plan and Design Manual constitutes the LCP for the Village segment of the Coastal Zone. If you have any questions, please contact Corey Funk in the Planning Division at (760) 602-4645 or corey.funk@carlsbadca.gov. Written comments should be sent to the Planning Division at 1635 Faraday Avenue, Carlsbad, California 92008.<br />
PUBLISH DATE: June 30, 2017 PUBLISH DATE FOR U-T SAN DIEGO: June 30, 2017 PUBLISH DATE FOR COAST NEWS: June 30, 2017 06/30/17 CN 20421</p>
<p>CITY OF CARLSBAD RESOLUTION NO. 2017-099 A RESOLUTION OF THE CITY COUNCIL OF THE CITY OF CARLSBAD, CALIFORNIA, INITIATING THE PROCEEDINGS, APPROVING THE PRELIMINARY ENGINEER’S REPORT FOR FISCAL YEAR 2017-18 AND SETTING A PUBLIC HEARING FOR JULY 11, 2017 FOR THE ANNUAL LEVY OF ASSESSMENTS WITHIN LIGHTING AND LANDSCAPING DISTRICT NO. 2, A SPECIAL ASSESSMENT DISTRICT WHEREAS, the City Council of the City of Carlsbad, California previously formed a special assessment district pursuant to the terms of the Landscaping and Lighting Act of 1972, (Division 15, Part 2 of the State Streets and Highways Code, commencing with Section 22500), the special assessment district is known and designated as Street Lighting and Landscaping District No. 2 (hereinafter referred to as the &#8220;Assessment District&#8221;); and WHEREAS, the Assessment District is an existing assessment district in which assessments are not proposed to be increased as defined by Article XIIID of the California Constitution (Proposition 218) and the Proposition 218 Omnibus Implementation Act, and is therefore exempt from the procedures and requirements pursuant to California Constitution Article XIIID § 5 (a); and WHEREAS, the City Council wishes to initiate proceedings to provide for the annual levy of assessments for the next ensuing fiscal year to provide for the annual costs for maintenance of improvements defined as existing street lighting, median landscaping and street trees (“Improvements”), within the Assessment District; and WHEREAS, a preliminary Engineer’s Report (the “Report) has been prepared and is presented to this City Council and is attached as Attachment A, as required by law, and this City Council is desirous of continuing with the proceedings for said annual levy; and WHEREAS, the improvements to be maintained shall consist of all originally designated and authorized improvements, as well as certain new and additional improvements; and WHEREAS, this City Council has carefully examined and reviewed the Report as presented, and is satisfied with each and all of the items and documents as set forth therein, and is satisfied that the assessments, on a preliminary basis, have been distributed in accordance with the benefits received from the improvements to be maintained, as set forth in the Report. NOW, THEREFORE, BE IT RESOLVED by the City Council of the City of Carlsbad, California, as follows: 1. That the above recitations are true and correct. 2. That the public interest and convenience requires, and it is the intention of this legislative body to levy and collect assessments to pay the annual costs and expenses for the maintenance and/or servicing of the Improvements for the Assessment District, with the Improvements generally described as follows: the maintenance of certain street lighting improvements, street trees, and median landscaping improvements, as set forth and described in the Preliminary Engineer&#8217;s Report (the &#8220;Report&#8221;) attached as Attachment A and incorporated herein by this reference. The proposed new improvements to be maintained and serviced caused generally by new development within the Assessment District are described as follows: the maintenance of certain additional street lighting improvements and additional landscaping improvements, including replacement of street trees and median landscaping improvements, all as set forth and described in the Report. 3. That said improvements are of direct benefit to the properties within the boundaries of the Assessment District, which the legislative body previously declared to be the area benefited by the improvement, and for particulars, reference is made to the boundary map as previously approved by the City Council, a copy of which is on file in the office of the City Clerk and open for public inspection, and is designated by the name of this Assessment District. 4. That the Improvements are hereby referred to Harris &amp; Associates, who is hereby directed to make and file the Report generally containing the following: A. Plans and specifications describing the general nature, location and extent of the Improvements within the Assessment District; B. A diagram for the Assessment District, showing the area and properties proposed to be assessed; C. An estimate of the cost of the maintenance and/or servicing of the Improvements for the Assessment District for the Fiscal Year commencing July 1, 2017 and ending June 30, 2018; D. An assessment of the estimated costs of the maintenance and/or servicing, assessing the net amount upon all assessable lots and/or parcels within the Assessment District in proportion to the benefits received. 5. That the Report, as presented, is hereby approved on a preliminary basis, and is ordered to be filed in the office of the City Clerk as a permanent record and to remain open to public inspection. Reference is made to the Report for a full and detailed description of the improvements to be maintained, the boundaries of the Assessment District and any zones therein, and the proposed assessments upon assessable lots and parcels of land within the Assessment District. The Assessment District is an existing assessment district in which assessments are not proposed to be increased as defined by Article XIIID of the California Constitution (Proposition 218) and the Proposition 218 Omnibus Implementation Act. 6. Notice is hereby given that a public hearing is scheduled in the regular meeting place of the City Council, being the Council Chambers, City Hall, on the following date and time: Tuesday, July 11, 2017, at 6:00 p.m. At that time this legislative body will hear protests or objections in reference to the annual levy of assessments and to any other matters contained in this resolution. Any persons who wish to object to the proceedings or the annual levy should file a written protest with the City Clerk prior to the time set for the public hearing. If there is a majority protest against the levy of an annual assessment that is increased from the previous year, the proposed increase in the assessments shall be abandoned. A majority protest exists if, upon the conclusion of the hearing, written protests filed and not withdrawn, represent property owners owning more than 50% of the assessable area of land within the District. 7. That the City Clerk is hereby authorized and directed to give notice as required by law by causing a copy of this Resolution to be published in a newspaper of general circulation within the City of Carlsbad, said publication to be completed not less than ten (10) days prior to the date set for the public hearing. 8. For any and all information relating to these proceedings, including information relating to protest procedure, your attention is directed to the person designated below: ANNA TAN-GATUE, PROJECT ENGINEER HARRIS &amp; ASSOCIATES TELEPHONE: (800) 827-4901 EXT. 2344 Owners of property within the Assessment District may mail written protests to the following address: CITY OF CARLSBAD, CITY CLERK 1200 CARLSBAD VILLAGE DRIVE, CARLSBAD, CA 92008 PASSED, APPROVED AND ADOPTED at a Regular Meeting of the City Council of the City of Carlsbad on the 13th day of June, 2017, by the following vote, to wit: AYES: M. Hall, K. Blackburn, M. Schumacher, C. Schumacher, M. Packard NOES: None. ABSENT: None. MATT HALL, Mayor BARBARA ENGLESON, City Clerk (SEAL) 06/30/17 CN 20420</p>
<p>CITY OF CARLSBAD RESOLUTION NO. 2017-098 A RESOLUTION OF THE CITY COUNCIL OF THE CITY OF CARLSBAD, CALIFORNIA, INITIATING THE PROCEEDINGS, APPROVING THE PRELIMINARY ENGINEER’S REPORT FOR FISCAL YEAR 2017-18 AND SETTING A PUBLIC HEARING FOR JULY 11, 2017 FOR THE ANNUAL LEVY OF ASSESSMENTS WITHIN LIGHTING AND LANDSCAPING DISTRICT NO. 1, A SPECIAL ASSESSMENT DISTRICT WHEREAS, the City Council of the City of Carlsbad, California previously formed a special assessment district pursuant to the terms of the Landscaping and Lighting Act of 1972, (Division 15, Part 2 of the State Streets and Highways Code, commencing with Section 22500), the special assessment district is known and designated as Street Lighting and Landscaping District No. 1 (hereinafter referred to as the &#8220;Assessment District&#8221;); and WHEREAS, the Assessment District is an existing assessment district in which assessments are not proposed to be increased as defined by Article XIIID of the California Constitution (Proposition 218) and the Proposition 218 Omnibus Implementation Act, and is therefore exempt from the procedures and requirements pursuant to California Constitution Article XIIID § 5 (a); and WHEREAS, the City Council wishes to initiate proceedings to provide for the annual levy of assessments for the next ensuing fiscal year to provide for the annual costs for maintenance of improvements defined as existing street lighting, median landscaping and street trees (“Improvements”), within the Assessment District; and WHEREAS, a preliminary Engineer’s Report (the “Report) has been prepared and is presented to this City Council and is attached as Attachment A, as required by law, and this City Council is desirous of continuing with the proceedings for said annual levy; and WHEREAS, the improvements to be maintained shall consist of all originally designated and authorized improvements, as well as certain new and additional improvements; and WHEREAS, this City Council has carefully examined and reviewed the Report as presented, and is satisfied with each and all of the items and documents as set forth therein, and is satisfied that the assessments, on a preliminary basis, have been distributed in accordance with the benefits received from the improvements to be maintained, as set forth in the Report. NOW, THEREFORE, BE IT RESOLVED by the City Council of the City of Carlsbad, California, as follows: 1. That the above recitations are true and correct. 2. That the public interest and convenience requires, and it is the intention of this legislative body to levy and collect assessments to pay the annual costs and expenses for the maintenance and/or servicing of the Improvements for the Assessment District, with the Improvements generally described as follows: the maintenance of certain street lighting improvements, street trees, and median landscaping improvements, as set forth and described in the Preliminary Engineer&#8217;s Report (the &#8220;Report&#8221;) attached as Attachment A and incorporated herein by this reference. The proposed new improvements to be maintained and serviced caused generally by new development within the Assessment District are described as follows: the maintenance of certain additional street lighting improvements and additional landscaping improvements, including replacement of street trees and median landscaping improvements, all as set forth and described in the Report. 3. That said improvements are of direct benefit to the properties within the boundaries of the Assessment District, which the legislative body previously declared to be the area benefited by the improvement, and for particulars, reference is made to the boundary map as previously approved by the City Council, a copy of which is on file in the office of the City Clerk and open for public inspection, and is designated by the name of this Assessment District. 4. That the Improvements are hereby referred to Harris &amp; Associates, who is hereby directed to make and file the Report generally containing the following: A. Plans and specifications describing the general nature, location and extent of the Improvements within the Assessment District; B. A diagram for the Assessment District, showing the area and properties proposed to be assessed; C. An estimate of the cost of the maintenance and/or servicing of the Improvements for the Assessment District for the Fiscal Year commencing July 1, 2017 and ending June 30, 2018; D. An assessment of the estimated costs of the maintenance and/or servicing, assessing the net amount upon all assessable lots and/or parcels within the Assessment District in proportion to the benefits received. 5. That the Report, as presented, is hereby approved on a preliminary basis, and is ordered to be filed in the office of the City Clerk as a permanent record and to remain open to public inspection. Reference is made to the Report for a full and detailed description of the improvements to be maintained, the boundaries of the Assessment District and any zones therein, and the proposed assessments upon assessable lots and parcels of land within the Assessment District. All Street Lighting Improvement Zone, Street Tree Improvement Zone and Median Landscaping Improvement Zone assessments are to remain the same as the previous year and all new assessments added to the tax roll will be calculated at the same unit rates as the previous year. 6. Notice is hereby given that a public hearing is scheduled in the regular meeting place of the City Council, being the Council Chambers, City Hall, on the following date and time: Tuesday, July 11, 2017, at 6:00 p.m. At that time this legislative body will hear protests or objections in reference to the annual levy of assessments and to any other matters contained in this resolution. Any persons who wish to object to the proceedings or the annual levy should file a written protest with the City Clerk prior to the time set for the public hearing. If there is a majority protest against the levy of an annual assessment that is increased from the previous year, the proposed increase in the assessments shall be abandoned. A majority protest exists if, upon the conclusion of the hearing, written protests filed and not withdrawn, represent property owners owning more than 50% of the assessable area of land within the District. 7. That the City Clerk is hereby authorized and directed to give notice as required by law by causing a copy of this Resolution to be published in a newspaper of general circulation within the City of Carlsbad, said publication to be completed not less than ten (10) days prior to the date set for the public hearing. 8. For any and all information relating to these proceedings, including information relating to protest procedure, your attention is directed to the person designated below: ANNA TAN-GATUE, PROJECT ENGINEER HARRIS &amp; ASSOCIATES TELEPHONE: (800) 827-4901 EXT. 2344 Owners of property within the Assessment District may mail written protests to the following address: CITY OF CARLSBAD, CITY CLERK 1200 CARLSBAD VILLAGE DRIVE, CARLSBAD, CA 92008 PASSED, APPROVED AND ADOPTED at a Regular Meeting of the City Council of the City of Carlsbad on the 13th day of June, 2017, by the following vote, to wit: AYES: M. Hall, K. Blackburn, M. Schumacher, C. Schumacher, M. Packard NOES: None. ABSENT: None. MATT HALL, Mayor BARBARA ENGLESON, City Clerk (SEAL) 06/30/17 CN 20419</p>
<p>CITY OF CARLSBAD NOTICE OF PUBLIC HEARINGS NOTICE IS HEREBY GIVEN the City Council of the City of Carlsbad will hold a public hearing at 6 p.m., or as soon thereafter as it may be heard, in the Council Chamber at Carlsbad City Hall, 1200 Carlsbad Village Drive, Carlsbad, California, on the following dates: Thursday, June 29, 2017 Tuesday, July 11, 2017 The purpose of the public hearings is to receive public input regarding the draft maps of potential Council election district boundaries created by members of the public and National Demographics Corporation. Any proposed map to be discussed at each hearing will be made publicly available at least seven days before that hearing. All interested parties are invited to attend the public hearing(s) and express opinions or submit information. The public hearings may be continued from time to time, as necessary, by giving notice at the aforementioned hearing. Copies of the staff report will be available by Monday June 26, 2017, for the June 29, 2017 Public Hearing and after Thursday, July 6, 2017, for the July 11, 2017, Public Hearing. If you have any questions, please contact the City Attorney’s Office at 760-434-2891 or attorney@carlsbadca.gov. Information about district elections, why the city is making this change and the process is available on the city website, http://www.carlsbadca.gov/districts If a person wishes to challenge, in court, any action the City Council may take regarding the subject matter of the public hearing, then that person may be limited to raising only those issues raised at the subject public hearing or in written correspondence timely delivered to the City Clerk at, or prior to, the public hearing. CITY OF CARLSBAD CITY COUNCIL Posted: June 16, 2017 Publish: June 23, 2017 and June 30, 2017. 06/23/17, 06/30/17 CN 20393</p>
<p>CIUDAD DE CARLSBAD NOTIFICACIÓN DE AUDIENCIAS PÚBLICAS SE NOTIFICA POR MEDIO DEL PRESENTE que el Concejo Municipal de la Ciudad de Carlsbad tendrá una audiencia pública a las 6:00 p.m., o lo antes posible después de esto que se pueda escuchar, en la Cámara de Concejo en la Sala Municipal de Carlsbad, 1200 Carlsbad Village Drive, Carlsbad, California, en las siguientes fechas: Jueves, 29 de junio de 2017 Martes, 11 de julio de 2017<br />
El propósito de las audiencias públicas es para recibir comentarios del público sobre los mapas en borrador de fronteras potenciales de distritos electorales del Concejo creados por los miembros del público y por La Corporación Nacional de Demógrafos. Cualquier mapa propuesto que será discutido en cada audiencia pública se pondrá a disposición del público por lo menos siete días antes de esa audiencia. Se invita a todas las partes interesadas a asistir a la o las audiencias públicas y a expresar opiniones o a presentar información. Es posible que se continúen las audiencias públicas de vez en cuando, según surja la necesidad, dando notificación en la audiencia antes mencionada. Las copias del informe del personal estarán disponibles a partir del lunes, 26 de junio de 2017, para la Audiencia Pública del 29 de junio de 2017, y después del jueves, 6 de julio de 2017, para la Audiencia Pública del 11 de julio de 2017. Si tuviera alguna pregunta, por favor póngase en contacto con la Oficina del Abogado de la Ciudad a 760-434-2891 o por correo electrónico a attorney@carlsbadca.gov. Hay más información sobre las elecciones de distrito, la razón por este cambio, y el proceso, en el sitio web de la ciudad, http://www.carlsbadca.gov/districts. Si alguna persona quisiera desafiar en corte cualquier acción que el Concejo Municipal pudiera tomar acerca del tema de la audición pública, tal persona estará limitada a plantear sólo aquellos temas que se planteen en la audición pública del tema, o en correspondencia entregada oportunamente a la Oficina de la Secretaria de la Ciudad, antes de la fecha de la audiencia pública. CIUDAD DE CARLSBAD CONCEJO MUNICIPAL Enviado: 16 de junio de 2017 Publicar: 23 de junio de 2017 y 30 de junio de 2017. 06/23/17, 06/30/17 CN 20392</p>
<p>T.S. No.: 2017-00104-CA A.P.N.: 161-623-76-00 Property Address: 1584 Via Botero, Oceanside, CA 92056 NOTICE OF TRUSTEE’S SALE PURSUANT TO CIVIL CODE § 2923.3(a) and (d), THE SUMMARY OF INFORMATION REFERRED TO BELOW IS NOT ATTACHED TO THE RECORDED COPY OF THIS DOCUMENT BUT ONLY TO THE COPIES PROVIDED TO THE TRUSTOR. NOTE: THERE IS A SUMMARY OF THE INFORMATION IN THIS DOCUMENT ATTACHED 注：本文件包含一个信息摘要 참고사항: 본 첨부 문서에 정보 요약서가 있습니다 NOTA: SE ADJUNTA UN RESUMEN DE LA INFORMACIÓN DE ESTE DOCUMENTO TALA: MAYROONG BUOD NG IMPORMASYON SA DOKUMENTONG ITO NA NAKALAKIP LƯU Ý: KÈM THEO ĐÂY LÀ BẢN TRÌNH BÀY TÓM LƯỢC VỀ THÔNG TIN TRONG TÀI LIỆU NÀY IMPORTANT NOTICE TO PROPERTY OWNER: YOU ARE IN DEFAULT UNDER A DEED OF TRUST DATED 12/08/2004. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. Trustor: Charles A. DeFazio A Single Man. Duly Appointed Trustee: Western Progressive, LLC Deed of Trust Recorded 12/20/2004 as Instrument No. 2004-1192036 in book &#8212;, page&#8212; and further modified by that certain Loan Modification Agreement recorded on 01/12/2010, as Instrument Number 2010-0016273 of Official Records in the office of the Recorder of San Diego County, California, Date of Sale: 07/14/2017 at 10:30 AM Place of Sale: AT THE ENTRANCE TO THE EAST COUNTY REGIONAL CENTER BY THE STATUE, 250 E. MAIN STREET, EL CAJON, CA 92020 Estimated amount of unpaid balance, reasonably estimated costs and other charges: $ 542,760.33 NOTICE OF TRUSTEE’S SALE THE TRUSTEE WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER’S CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, A SAVINGS ASSOCIATION OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: All right, title, and interest conveyed to and now held by the trustee in the hereinafter described property under and pursuant to a Deed of Trust described as: More fully described in said Deed of Trust. Street Address or other common designation of real property: 1584 Via Botero, Oceanside, CA 92056 A.P.N.: 161-623-76-00 The undersigned Trustee disclaims any liability for any incorrectness of the street address or other common designation, if any, shown above. The sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by the Deed of Trust with interest thereon, as provided in said note(s), advances, under the terms of said Deed of Trust, fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is: $ 542,760.33. Note: Because the Beneficiary reserves the right to bid less than the total debt owed, it is possible that at the time of the sale the opening bid may be less than the total debt. If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary of the Deed of Trust has executed and delivered to the undersigned a written request to commence foreclosure, and the undersigned caused a Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE OF TRUSTEE’S SALE NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on this property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (866)-960-8299 or visit this Internet Web site http://www.altisource.com/MortgageServices/DefaultManagement/TrusteeServices.aspx using the file number assigned to this case 2017-00104-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. Date: June 2, 2017 Western Progressive, LLC, as Trustee for beneficiary C/o 30 Corporate Park, Suite 450 Irvine, CA 92606 Sale Information Line: (866) 960-8299 http://www.altisource.com/MortgageServices/DefaultManagement/TrusteeServices.aspx Trustee Sale Assistant WESTERN PROGRESSIVE, LLC MAY BE ACTING AS A DEBT COLLECTOR ATTEMPTING TO COLLECT A DEBT. ANY INFORMATION OBTAINED MAY BE USED FOR THAT PURPOSE. 06/16/17, 06/23/17, 06/30/17 CN 20362</p>
<p>T.S. No. 028411-CA APN: 254-080-04-00 NOTICE OF TRUSTEE’S SALE IMPORTANT NOTICE TO PROPERTY OWNER: YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 11/20/2007. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER On 7/24/2017 at 1:00 PM, CLEAR RECON CORP., as duly appointed trustee under and pursuant to Deed of Trust recorded 11/27/2007, as Instrument No. 2007-0738940, of Official Records in the office of the County Recorder of San Diego County, State of CALIFORNIA executed by: RICK H BOLTON, AN UNMARRIED MAN WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER担 CHECK DRAWN ON A STATE OR NATIONAL BANK, A CHECK DRAWN BY A STATE OR FEDERAL CREDIT UNION, OR A CHECK DRAWN BY A STATE OR FEDERAL SAVINGS AND LOAN ASSOCIATION, SAVINGS ASSOCIATION, OR SAVINGS BANK SPECIFIED IN SECTION 5102 OF THE FINANCIAL CODE AND AUTHORIZED TO DO BUSINESS IN THIS STATE: OUTSIDE THE MAIN ENTRANCE AT THE SUPERIOR COURT NORTH COUNTY DIVISION, 325 S MELROSE DR., VISTA, CA 92081 all right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State described as: MORE FULLY DESCRIBED ON SAID DEED OF TRUST The street address and other common designation, if any, of the real property described above is purported to be: 942 OCEAN VIEW AVENUE ENCINITAS, CA 92024-2207 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be held, but without covenant or warranty, express or implied, regarding title, possession, condition, or encumbrances, including fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust, to pay the remaining principal sums of the note(s) secured by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is: $701,229.41 If the Trustee is unable to convey title for any reason, the successful bidder’s sole and exclusive remedy shall be the return of monies paid to the Trustee, and the successful bidder shall have no further recourse. The beneficiary under said Deed of Trust heretofore executed and delivered to the undersigned a written Declaration of Default and Demand for Sale, and a written Notice of Default and Election to Sell. The undersigned caused said Notice of Default and Election to Sell to be recorded in the county where the real property is located. NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder’s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and, if applicable, the rescheduled time and date for the sale of this property, you may call (844) 477-7869 or visit this Internet Web site WWW.STOXPOSTING.COM, using the file number assigned to this case 028411-CA. Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. FOR SALES INFORMATION: (844) 477-7869 CLEAR RECON CORP. 4375 Jutland Drive Suite 200 San Diego, California 92117 STOX 895529 06/16/17, 06/23/17, 06/30/17 CN 20360</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00022430-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Kymberlee Alice Foster filed a petition with this court for a decree changing name as follows: a. Present name: Kymberlee Alice Foster change to proposed name: Kymberlee Alice Nicolette. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Aug 08, 2017 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: Jun 21, 2017 Robert P Dahlquist Judge of the Superior Court 06/30, 07/07, 07/14, 07/21/17 CN 20426</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00022450-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Bridgette Lee Funderburk filed a petition with this court for a decree changing name as follows: a. Present name: Bridgette Lee Funderburk change to proposed name: Bridgette Lee Harding. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Aug 08, 2017 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: Jun 21, 2017 Robert P Dahlquist Judge of the Superior Court 06/30, 07/07, 07/14, 07/21/17 CN 20425</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00021152-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Lauren Lusk on behalf of Londyn Lusk-Bost minor filed a petition with this court for a decree changing name as follows: a. Present name: Londyn Brynn Lusk-Bost change to proposed name: Londyn Brynn Bost. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Aug 01, 2017 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: Jun 13, 2017 Robert P Dahlquist Judge of the Superior Court 06/30, 07/07, 07/14, 07/21/17 CN 20424</p>
<p>SUMMONS (Parentage – Custody and Support) CITACION (Paternidad – Custodia y Manutencion) Case# 17FL006721N NOTICE TO RESPONDENT: AVISO AL DEMANDADO: ELLIOT SANDERS You have been sued. Read the information below and on the next page. Lo han demandado. Lea la informacion a continuacion y en la pagina siguiente Petitioner’s Name: El nombre del demandante: SANDRA ALVARADO You have 30 calendar days after this Summons and Petition are served on you to file a Response (form FL-220 or FL-270) at the court and have a copy served on the petitioner. A letter, phone call, or court appearance will not protect you. Tiene 30 dias de calendario despues de habir recibido la entrega legal de esta Citacion y Peticion para presentar una Respuesta (formulario FL-220 o FL-270) ante la carte y efectuar la entrega legal de una copia al demandante. Una carta o 1/amada telefonica o una audiencia de la corte no basta para protegerlo. If you do not file your Response on time, the court may make orders affecting your right to custody of your children. You may also be ordered to pay child support and attorney fees and costs. Si no presenta su Respuesta a tiempo, la carte puede dar ordenes que afecten la custodia de sus hijos. La carte tambien le puede ordenar que pague manutencion de los hijos, y honorarios y costos legales. For legal advice, contact a lawyer immediately. Get help finding a lawyer at the California Courts Online Self-Help Center (www.courts.ca.gov/selfhelp), at the California Legal Services website (www.lawhelpca.org), or by contacting your local bar association. Para asesoramiento legal, pongase en contacto de inmediato con un abogado. Puede obtener informacion para encontrar un abogado en el Centro de Ayuda de las Cortes de California (www.sucorte.ca.gov), en el sitio web de /os Servicios Legales de California (www.lawhelpca.org), o poniendose en contacto con el colegio de abogados de su condado. NOTICE: The restraining order on page 2 remains in effect against each parent until the petition is dismissed, a judgement is entered, or the court makes further orders. This order is enforceable anywhere in California by any law enforcement officer who has received or seen a copy of it. AVISO: La orden de proteccion que aparecen en la pagina 2 continuara en vigencia en cuanto a cada parte hasta que se emita un fa/lo final, se despida la peticion o la corte de otras ordenes. Cualquier agencia def orden publico que haya recibido o visto una copia de estas orden puede hacerla acatar en cualquier lugar de California. FEE WAIVER: If you cannot pay the filing fee, as the clerk for a fee waiver form. The court may order you to pay back all or part of the fees and costs that the court waiver for you or the other party. EXENCJON DE CUOTAS: Si no puede pagar la cuota de presentacion, pida al secretario un formulario de exencion de cuotas. La carte puede ordenar que usted pague, ya sea en parte o par comp/eta, las cuotas y costos de la carte previamente exentos a peticion de usted o de la otra parte. The name and address of the court are: (El nombre y direccion de la corte son:) 325 S Melrose Dr., Vista CA 92081 North County Division. The name, address, and telephone number of petitioner’s attorney, or petitioner without an attorney, are: (El nombre, la direccion y el numero de telefono def abogado def demandante, o def demandante si no tiene abogado, son:) Emily E. Bray 285757 2173 Salk Ave. #250 Carlsbad CA 92008 Date (Fecha): 06/16/17 Clerk, by (Secretario, por) G. McClintic Deputy (Asistente) 06/30, 07/07, 07/14, 07/21/17 CN 20423</p>
<p>NOTICE OF PETITION TO ADMINISTER ESTATE OF ROBERT JAMES UNRUH Case# 37-2017-00014384-PR-LA-CTL To all heirs, beneficiaries, creditors, contingent creditors, and persons who may otherwise be interested in the will or estate, or both, of Robert James Unruh. An Amended Petition for Probate has been filed by Jeanette E. Unruh, in the Superior Court of California, County of San Diego. The Petition for Probate requests that Jeanette E. Unruh, be appointed as personal representative to administer the estate of the decedent. The petition requests authority to administer the estate under the Independent Administration of Estates Act. (This authority will allow the personal representative to take many actions without obtaining court approval. Before taking certain very important actions, however, the personal representative will be required to give notice to interested persons unless they have waived notice or consented to the proposed action.) The independent administration authority will be granted unless an interested person files an objection to the petition and shows good cause why the court should not grant the authority. A hearing on the petition will be held in this court on Aug 01, 2017 at 11:00 AM in Dept. PC-1 located at 1409 Fourth Ave, San Diego, CA 92101 Madge Bradley Building. If you object to the granting of the petition, you should appear at the hearing and state your objections or file written objections with the court before the hearing. Your appearance may be in person or by your attorney. If you are a creditor or a contingent creditor of the decedent, you must file your claim with the court and mail a copy to the personal representative appointed by the court within the later of either (1) four months from the date of first issuance of letters to a general personal representative, as defined in section 58(b) of the California Probate Code, or (2) 60 days from the date of mailing or personal delivery to you of a notice under section 9052 of the California Probate Code. Other California statutes and legal authority may affect your rights as a creditor. You may want to consult with an attorney knowledgeable in California law. You may examine the file kept by the court. If you are a person interested in the estate, you may file with the court a Request for Special Notice (form DE-154) of the filing of an inventory and appraisal of estate assets or of any petition or account as provided in Probate Code section 1250. A Request for Special Notice form is available from the court clerk. Attorney for Petitioner: Darin P. Wright 125 N Acacia Ave. #110 Solana Beach CA 92075 Telephone; 858.678.888 06/30, 07/07, 07/14/17 CN 20422</p>
<p>ARIZONA SUPERIOR COURT, PIMA COUNTY SUMMONS (FAMILY LAW) GEOFFREY FERLAN CASE #: D20171773 In Re the Marriage of: RONALD ALLEN HATLAND 2004 E. IRVINGTON PO BOX 272 TUCSON, AZ 85714 Telephone: 909.31.0222 Petitioner, in pro-per And JOAN LESLIE FRANKLIN Respondent WARNING. THIS IS AN OFFICIAL DOCUMENT FROM THE COURT THAT AFFECTS YOUR RIGHTS. READ THIS SUMMONS CAREFULLY. IF YOU DO NOT UNDERSTAND IT, CONTACT AN ATTORNEY FOR LEGAL ADVICE. FROM THE STATE OF ARIZONA TO JOAN LESLIE FRANKLIN. 1. A lawsuit has been filed against you. A copy of the lawsuit and other related court paperwork is served on you with this Summons. 2. If you do not want a judgement taken against you without your input, you must file a Response in writing with the Court, and you must pay for the required filing fee. To file your Response, take or send the papers to: Office of the Clerk of the Superior Court, 110 West Congress, Tucson, Arizona 85701. Mail a copy of the Response to your spouse, the Petitioner, at the address listed on the top of this Summons. 3. If this summons and the other court papers were served on you within the State of Arizona, your Response must be filed within TWENTY (20) CALENDAR DAYS from the date of the service, not counting the day of the service. If the papers were served on you outside the State of Arizona, your Response must be filed within THIRTY (30) CALENDAR DAYS, not counting the day of service. 4. Requests for reasonable accommodations for persons with disabilities must be made to the court by parties at least 3 working days in advance of a scheduled court proceeding. 5. Either spouse, or both spouses, may file in the conciliation court a petition invoking the jurisdiction of the court for the purpose of preserving the marriage by effecting conciliation between the parties. GIVEN under my hand and the Seal of the Superior Court of the State of Arizona in and for the County of Pima this 2nd day of June 2017. TONI L. HELLON<br />
By, Melissa Geier, Deputy Clerk 06/23/17, 06/30/17, 07/07/17, 07/14/17 CN 20394</p>
<p>NOTICE OF LIEN SALE Notice is hereby given that pursuant to Section 21701-2171 of the business and Professions Code, Section 2382 of the Commercial Code, Section 535 of the Penal Code, Solana Beach Storage 545 Stevens Ave Solana Beach, CA 92075 will sell by competitive bidding on 7-7-2017, 11:00am. Auction to be held online at www.storagetreasures.com. Property to be sold as follows: miscellaneous household goods, personal items, furniture, and clothing belonging to the following: Room # Tenant Name 670 David Hicks 825 Katherine Nordstrom<br />
6/23, 6/30/17 CNS-3023200# CN 20390</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00019803-CU-PT-CTL TO ALL INTERESTED PERSONS: Petitioner(s): Bijal Bhupat Patel filed a petition with this court for a decree changing name as follows: a. Present name: Bijal Bhupat Patel change to proposed name: Bijal Serenity Hopkins. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Jul 21, 2017 at 8:30 a.m., in Dept. 46 of the Superior Court of California, 220 West Broadway, San Diego, CA 92101, Central Courthouse. Date: Jun 02, 2017 Jeffrey B. Barton Judge of the Superior Court 06/16, 06/23, 06/30, 07/07/17 CN 20383</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00020537-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Rhonda Kay Getchell filed a petition with this court for a decree changing name as follows: a. Present name: Rhonda Kay Getchell change to proposed name: Pippah Kay Getchell. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Jul 25, 2017 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: Jun 07, 2017 Robert P Dahlquist Judge of the Superior Court 06/16, 06/23, 06/30, 07/07/17 CN 20376</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00019923-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Kimberly LeRoy Bakhtiari filed a petition with this court for a decree changing name as follows: a. Present name: Kimberly LeRoy Bakhtiari change to proposed name: Kimberly Dale LeRoy. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Jul 18, 2017 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: Jun 02, 2017 Robert P Dahlquist Judge of the Superior Court 06/16, 06/23, 06/30, 07/07/17 CN 20364</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00019545-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Breanne Nicole Morgan filed a petition with this court for a decree changing name as follows: a. Present name: Breanne Nicole Morgan change to proposed name: Breanna Nicole Polonia. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Jul 18, 2017 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: May 31, 2017 Robert P Dahlquist Judge of the Superior Court 06/16, 06/23, 06/30, 07/07/17 CN 20363</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00018710-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Chloe Anne Hegedus filed a petition with this court for a decree changing name as follows: a. Present name: Chloe Anne Hegedus change to proposed name: Chloe Anne Spath. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Jul 11, 2017 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: May 24, 2017 Robert P Dahlquist Judge of the Superior Court 06/09, 06/16, 06/23, 06/30/17 CN 20330</p>
<p>ORDER TO SHOW CAUSE FOR CHANGE OF NAME CASE# 37-2017-00018696-CU-PT-NC TO ALL INTERESTED PERSONS: Petitioner(s): Madeline Isabella Hegedus filed a petition with this court for a decree changing name as follows: a. Present name: Madeline Isabella Hegedus change to proposed name: Madeline Isabella Spath. THE COURT ORDERS that all persons interested in this matter appear before this Court at the hearing indicated below to show cause, if any, why the petition for a change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing. NOTICE OF HEARING: On Jul 11, 2017 at 8:30 a.m., in Dept. 26 of the Superior Court of California, 325 S Melrose Dr., Vista CA 92081, North County Regional Division. Date: May 24, 2017 Robert P Dahlquist Judge of the Superior Court 06/09, 06/16, 06/23, 06/30/17 CN 20329</p>
<p>Fictitious Business Name Statement #2017-016557 Filed: Jun 27, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Distraction Management. Located at: 2028 Shadytree Ln., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Jeffrey Foster Rowe, 2028 Shadytree Ln., Encinitas CA 92024. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/20/17 S/Jeffrey Foster Rowe, 06/30, 07/07, 07/14, 07/21/17 CN 20442</p>
<p>Fictitious Business Name Statement #2017-015266 Filed: Jun 09, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Scarlet Bee Designs. Located at: 8690 Aero Dr. #115-262, San Diego CA San Diego 92123. Mailing Address: Same. This business is hereby registered by the following: 1. Emma S Viglotti, 2778 W Canyon Ave., San Diego CA 92123. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 08/20/16 S/Emma S Vilotti, 06/30, 07/07, 07/14, 07/21/17 CN 20439</p>
<p>Fictitious Business Name Statement #2017-016034 Filed: Jun 20, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Big Daddy’s Taste of New York Pizzeria. Located at: 1385 E Vista Way, Vista CA San Diego 92084. Mailing Address: Same. This business is hereby registered by the following: 1. BDTONYP LLC, 1385 E Vista Way, Vista CA 92084. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Michael D Shatto, 06/30, 07/07, 07/14, 07/21/17 CN 20438</p>
<p>Fictitious Business Name Statement #2017-016030 Filed: Jun 20, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Bright Path &#8211; Oceanside. Located at: 200 N El Camino Real #212, Oceanside CA San Diego 92058. Mailing Address: Same. This business is hereby registered by the following: 1. Samadhi Ishaya, 200 N El Camino Real #212, Oceanside CA 92058; 2. Fred Darling, 200 N El Camino Real #212, Oceanside CA 92058. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/17 S/Samadhi Ishaya, 06/30, 07/07, 07/14, 07/21/17 CN 20437</p>
<p>Fictitious Business Name Statement #2017-016341 Filed: Jun 23, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Bryan Square. Located at: 2890 Pio Pico Dr., Carlsbad CA San Diego 92008. Mailing Address: PO Box 748, Carlsbad CA 92008. This business is hereby registered by the following: 1. Gerald Bryan, 1950 Palmer Dr., Oceanside CA 92056; 2. Carline Bryan, 1950 Palmer Dr., Oceanside CA 92056. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Gerald Bryan, 06/30, 07/07, 07/14, 07/21/17 CN 20436</p>
<p>Fictitious Business Name Statement #2017-015937 Filed: Jun 19, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Arca 86 Pictures. Located at: 825 College Blvd #102-131, Oceanside CA San Diego 92057. Mailing Address: Same. This business is hereby registered by the following: 1. Thomas Eric Voris, 456 Lupine Way, Oceanside CA 92057. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/19/17 S/Thomas Eric Voris, 06/30, 07/07, 07/14, 07/21/17 CN 20435</p>
<p>Fictitious Business Name Statement #2017-015887 Filed: Jun 19, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Astrojet Studio. Located at: 301 Cassidy St #4, Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. Michael Lawrence Gonzales, 301 Cassidy St #4, Oceanside CA 92054; 2. Jayne Alexandra Gonzales, 301 Cassidy St #4, Oceanside CA 92054. This business is conducted by: Married Couple. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Michael L Gonzales, 06/30, 07/07, 07/14, 07/21/17 CN 20434</p>
<p>Fictitious Business Name Statement #2017-015848 Filed: Jun 19, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Cafe Secret. Located at: 1140 Camino del Mar, Del Mar CA San Diego 92014. Mailing Address: 510 Stratford Ct #B210, Del Mar CA 92014. This business is hereby registered by the following: 1. Ekeko Inc., 510 Stratford Ct #B210, Del Mar CA 92014. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/01/09 S/Bratzo Basagoitia, 06/30, 07/07, 07/14, 07/21/17 CN 20433</p>
<p>Fictitious Business Name Statement #2017-015706 Filed: Jun 15, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Real Green Care; B. Real Green Care Construction. Located at: 1915 Camino Loma Verde, Vista CA San Diego 92084. Mailing Address: Same. This business is hereby registered by the following: 1. Kritzia Tatgiana Mejia Lara, 1915 Camino Loma Verde, Vista CA 92084; 2. Jordan Scaparo, 1915 Camino Loma Verde, Vista CA 92084. This business is conducted by: A General Partnership. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Kritzia Tatgiana Mejia Lara, 06/30, 07/07, 07/14, 07/21/17 CN 20432</p>
<p>Fictitious Business Name Statement #2017-016184 Filed: Jun 22, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Equal Parts. Located at: 6965 El Camino Real #105-120, Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. Equal Parts Consulting LLC, 6256 Greenwich Dr. #200, San Diego CA 92122. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 08/11/16 S/Michael Valenzano, 06/30, 07/07, 07/14, 07/21/17 CN 20431</p>
<p>Fictitious Business Name Statement #2017-016060 Filed: Jun 20, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. ICE-CUBED Technology LLC; B. ICE-CUBED; C. ICE-CUBED TECH. Located at: 8895 Towne Centre Dr. Ste 105 #462, San Diego CA San Diego 92127. Mailing Address: Same. This business is hereby registered by the following: 1. ICE-CUBED Technology LLC, 8895 Towne Centre Dr. Ste 105 #462, San Diego CA 92127. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/12/17 S/John Eric Buxton, 06/30, 07/07, 07/14, 07/21/17 CN 20430</p>
<p>Fictitious Business Name Statement #2017-016193 Filed: Jun 21, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Palma de la Reina; B. Bel Mondo Condos. Located at: 5525 Cancha de Golf, Rancho Santa Fe CA San Diego 92091. Mailing Address: PO Box 841, Rancho Santa Fe CA 92067. This business is hereby registered by the following: 1. Newport Pacific Inc., 5525 Cancha de Golf, Rancho Santa Fe CA 92091. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/01/17 S/Caleb J McKinley, 06/30, 07/07, 07/14, 07/21/17 CN 20429</p>
<p>Fictitious Business Name Statement #2017-016063 Filed: Jun 21, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. DSRC. Located at: 8417 Kern Cres, San Diego CA San Diego 92127. Mailing Address: Same. This business is hereby registered by the following: 1. Benny Kwon, 8417 Kern Cres, San Diego CA 92127. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/16/17 S/Benny Kwon, 06/30, 07/07, 07/14, 07/21/17 CN 20428</p>
<p>Fictitious Business Name Statement #2017-014755 Filed: Jun 05, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Amaran Auto Glass. Located at: 275 Orange Ave #157, Chula Vista CA San Diego 91911. Mailing Address: Same. This business is hereby registered by the following: 1. Margarita Ruiz, 275 Orange Ave #157, Chula Vista CA 91911. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/05/17 S/Margarita Ruiz, 06/30, 07/07, 07/14, 07/21/17 CN 20427</p>
<p>Fictitious Business Name Statement #2017-015217 Filed: Jun 09, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Ayashakti. Located at: 5436 Harvest Run Dr., San Diego CA San Diego 92130. Mailing Address: Same. This business is hereby registered by the following: 1. Tatiana Marques, 5436 Harvest Run Dr., San Diego CA 92130. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/09/17 S/Tatiana Marques, 06/23, 06/30, 07/07, 07/14/17 CN 20418</p>
<p>Fictitious Business Name Statement #2017-015538 Filed: Jun 14, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Cool Hand Ukes. Located at: 444 N El Camino Real #46, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Peter John Hix, 444 N El Camino Real #46, Encinitas CA 92024. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/14/17 S/Peter John Hix, 06/23, 06/30, 07/07, 07/14/17 CN 20417</p>
<p>Fictitious Business Name Statement #2017-015460 Filed: Jun 13, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Hair by Elisa. Located at: 285 N El Camino Real #101, Encinitas CA San Diego 92024. Mailing Address: 923 Via Linda, Escondido CA 92029. This business is hereby registered by the following: 1. Elisa Marie Tahmisian, 923 Via Linda, Escondido CA 92029. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 11/21/05 S/Elisa Marie Tahmisian, 06/23, 06/30, 07/07, 07/14/17 CN 20416</p>
<p>Fictitious Business Name Statement #2017-015627 Filed: Jun 14, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Mura Mana. Located at: 1370 Shinly Pl., Escondido CA San Diego 92026. Mailing Address: 306-N W El Norte Pkwy #336, Escondido CA 92026. This business is hereby registered by the following: 1. Consciousness Collective LLC, 1370 Shinly Pl., Escondido CA 92026. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Morgan Finnell, 06/23, 06/30, 07/07, 07/14/17 CN 20415</p>
<p>Fictitious Business Name Statement #2017-015474 Filed: Jun 13, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Dorothy Wiest Geothermal LLC. Located at: 1537 Elon Ln., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Dorothy Wiest Geothermal LLC, 1537 Elon Ln., Encinitas CA 92024. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/18/08 S/Larry Joe Wiest, 06/23, 06/30, 07/07, 07/14/17 CN 20414</p>
<p>Fictitious Business Name Statement #2017-015684 Filed: Jun 15, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Culture People. Located at: 1145 Monterey Pl., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Katy Rees, 1145 Monterey Pl., Encinitas CA 92024; 2. Jennifer L Williams, 10126 Little Leaf Ln, Santee CA 92071. This business is conducted by: General Partnership. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jennifer A Williams, 06/23, 06/30, 07/07, 07/14/17 CN 20413</p>
<p>Fictitious Business Name Statement #2017-014436 Filed: May 31, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Web Zen Studio; B. Noetic Academy. Located at: 1940 Thibodo Rd. #102, Vista CA San Diego 92081. Mailing Address: Same. This business is hereby registered by the following: 1. Noetic Alliance LLC, 1940 Thibodo Rd. #102, Vista CA 92081. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 04/02/17 S/Angela L Gibson, 06/23, 06/30, 07/07, 07/14/17 CN 20412</p>
<p>Fictitious Business Name Statement #2017-014751 Filed: Jun 05, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Squeaky Clean Commercial and Janitorial. Located at: 2940 Linda Dr., Oceanside CA San Diego 92056. Mailing Address: PO Box 4277, Oceanside CA 92052. This business is hereby registered by the following: 1. Squeaky Clean Commercial and Janitorial Inc., 2940 Linda Dr., Oceanside CA 92056. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/14 S/Stephanie Ann Werner, 06/23, 06/30, 07/07, 07/14/17 CN 20411</p>
<p>Fictitious Business Name Statement #2017-015520 Filed: Jun 14, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Coastal California Realty. Located at: 2015 Estero St., Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. Jean Marie Keane, 2015 Estero St., Oceanside CA 92054. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jean Marie Keane, 06/23, 06/30, 07/07, 07/14/17 CN 20410</p>
<p>Fictitious Business Name Statement #2017-015242 Filed: Jun 09, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Beautiful Christian Life. Located at: 12507 El Camino Real #D, San Diego CA San Diego 92130. Mailing Address: Same. This business is hereby registered by the following: 1. Le Ann Trees Enterprises LLC, 12507 El Camino Real #D, San Diego CA 92130. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/01/17 S/Le Ann B Trees, 06/23, 06/30, 07/07, 07/14/17 CN 20409</p>
<p>Fictitious Business Name Statement #2017-015524 Filed: Jun 14, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Plaza South Cleaners. Located at: 2620-B El Camino Real, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Sung Kim, 1882 Key Largo Rd., Vista CA 92081. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/14/17 S/Sung Kim, 06/23, 06/30, 07/07, 07/14/17 CN 20408</p>
<p>Fictitious Business Name Statement #2017-015174 Filed: Jun 09, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Bill Slattery &amp; Assoc., Inc. Located at: 2794 Gateway Rd., Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. BSlattery.net, 2794 Gateway Rd., Carlsbad CA 92009. This business is conducted by: A Corporation. The First Day of Business was: 01/20/99 S/William F Slattery, 06/23, 06/30, 07/07, 07/14/17 CN 20407</p>
<p>Fictitious Business Name Statement #2017-014758 Filed: Jun 05, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Modality Works. Located at: 811 W San Marcos Blvd, San Marcos CA San Diego 92078. Mailing Address: Same. This business is hereby registered by the following: 1. Anna Marie Kaplan, 7347 Paseo Verde, Carlsbad CA 92009. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/01/17 S/Anna Marie Kaplan, 06/23, 06/30, 07/07, 07/14/17 CN 20406</p>
<p>Fictitious Business Name Statement #2017-014175 Filed: May 26, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Whole Sum Company LLC. Located at: 10558 Zenor Ln #57, San Diego CA San Diego 92127. Mailing Address: Same. This business is hereby registered by the following: 1. The Whole Sum Company LLC, 10558 Zenor Ln #57, San Diego CA 92127. This business is conducted by: A Limited Liability Company. The First Day of Business was: 05/25/17 S/Norman I Herter, 06/23, 06/30, 07/07, 07/14/17 CN 20405</p>
<p>Fictitious Business Name Statement #2017-015902 Filed: Jun 19, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Carlsbad Integrative Medical Center Inc.; B. Carlsbad Integrative Medical Center. Located at: 5814 Van Allen Way #215, Carlsbad CA San Diego 92008. Mailing Address: PO Box 131267, Carlsbad CA 92013. This business is hereby registered by the following: 1. S&amp;J Winkler Consulting LLC, 3325 Avenida Obertura, Carlsbad CA 92009. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/S&amp;J Winkler Consulting LLC, Shelly D Winkler, 06/23, 06/30, 07/07, 07/14/17 CN 20404</p>
<p>Fictitious Business Name Statement #2017-015770 Filed: Jun 16, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Mahi Management. Located at: 1301 Thomas Ave. #6, San Diego CA San Diego 92109. Mailing Address: 1140 Wall St. #32, La Jolla CA 92038. This business is hereby registered by the following: 1. Peter Avelon Johnson, 1301 Thomas Ave. #6, San Diego CA 92109. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/14/17 S/Peter A Johnson, 06/23, 06/30, 07/07, 07/14/17 CN 20403</p>
<p>Fictitious Business Name Statement #2017-015955 Filed: Jun 20, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Cedros Boutique. Located at: 143 S Cedros #L, Solana Beach CA San Diego 92075. Mailing Address: Same. This business is hereby registered by the following: 1. Del Sole Inc., 143 S Cedros #L, Solana Beach CA 92075. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 09/15/07 S/Stephanie Stock, 06/23, 06/30, 07/07, 07/14/17 CN 20402</p>
<p>Fictitious Business Name Statement #2017-015651 Filed: Jun 15, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Cutting Edge Design. Located at: 2382 Carol View Dr., #F106, Cardiff CA San Diego 92007. Mailing Address: Same. This business is hereby registered by the following: 1. Aric Thomas Dohm, 2382 Carol View Dr. #F106, Cardiff ca 92007. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/15/17 S/Aric Thomas Dohm, 06/23, 06/30, 07/07, 07/14/17 CN 20401</p>
<p>Fictitious Business Name Statement #2017-015703 Filed: Jun 15, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Grace Vineyard Christian Fellowship; B. Grace Vineyard. Located at: 102 N Freeman St., Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. Grace Chapel of the Coast, 102 N Freeman St., Oceanside CA 92054. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/15/17 S/Samuel John Madson, 06/23, 06/30, 07/07, 07/14/17 CN 20400</p>
<p>Fictitious Business Name Statement #2017-015274 Filed: Jun 12, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Zoot Sports; B. Squadra. Located at: 5205 Avenida Encinas #J, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Zoot Squad, a California Corporation, 5205 Avenida Encinas #J, Carlsbad CA 92008. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Dan M Weatherford, 06/23, 06/30, 07/07, 07/14/17 CN 20399</p>
<p>Fictitious Business Name Statement #2017-013968 Filed: May 25, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Teaching Side by Side. Located at: 956 W Ranch Rd., San Marcos CA San Diego 92078. Mailing Address: Same. This business is hereby registered by the following: 1. Kelley Spence, 956 W Ranch Rd., San Marcos CA 92078. This business is conducted by: An Individual. The First Day of Business was: Not Yet Started S/Kelley Spence, 06/23, 06/30, 07/07, 07/14/17 CN 20398</p>
<p>Fictitious Business Name Statement #2017-015391 Filed: Jun 13, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Sun Kissed Cali Lips. Located at: 12327 Lemon Crest Dr., Lakeside CA San Diego 92040. Mailing Address: Same. This business is hereby registered by the following: 1. Amy Marie Steffen, 12327 Lemon Crest Dr., Lakeside CA 92040. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/01/17 S/Amy Marie Steffen, 06/23, 06/30, 07/07, 07/14/17 CN 20397</p>
<p>Fictitious Business Name Statement #2017-015302 Filed: Jun 12, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Project Lean Nation. Located at: 2740 Roosevelt St., Carlsbad CA San Diego 92008. Mailing Address: 5020 Tierra Del Oro, Carlsbad CA 92008. This business is hereby registered by the following: 1. Project Lean Nation LLC, 5020 Tierra Del Oro, Carlsbad CA 92008. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jeffrey W Dougherty, 06/23, 06/30, 07/07, 07/14/17 CN 20396</p>
<p>Fictitious Business Name Statement #2017-015635 Filed: Jun 15, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Uranium Pineapple; B. Uranium Pineapple Fitness; C. Uranium Pineapple Productions. Located at: 863 Sapphire St #1, San Diego CA San Diego 92109. Mailing Address: Same. This business is hereby registered by the following: 1. Michael Ryan Elrod, 863 Sapphire St #1, San Diego CA 92109. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Michael Ryan Elrod, 06/23, 06/30, 07/07, 07/14/17 CN 20395</p>
<p>Fictitious Business Name Statement #2017-015309 Filed: Jun 12, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Torrey Pines Validation Services, Located at: 5012 Pearlman Way, San Diego CA 92130. Mailing Address: Same. This business is hereby registered by the following: 1. Chia-Hui Jean Lin, 5012 Pearlman Way, San Diego CA 92130. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Begun S/Chia Hui Lin, 06/16, 06/23, 06/30, 07/07/17 CN 20387</p>
<p>Fictitious Business Name Statement #2017-013595 Filed: May 22, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Infinite Advisory; B.Infinite Advisory LLC, Located at: 533 2nd St Ste 260, Encinitas CA 92024. Mailing Address: 533 2nd St Ste 260, Encinitas CA 92024. This business is hereby registered by the following: 1. Infinite Advisory LLC, 533 2nd St Ste 260, Encinitas CA 92024. This business is conducted by: A Limited Liability Company. The First Day of Business was: 05/15/2017 S/Celeste Beattie, 06/16, 06/23, 06/30, 07/07/17 CN 20386</p>
<p>Fictitious Business Name Statement #2017-015317 Filed: Jun 12, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. California Republic Realty, Located at: 315 S Coast HWY 101 STE U-192, Encinitas CA 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Charles S Rutherford, 315 S Coast HWY 101 STE U-192, Encinitas CA 92024. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 07/18/2011 S/Charles S Rutherford, 06/16, 06/23, 06/30, 07/07/17 CN 20385</p>
<p>Fictitious Business Name Statement #2017-014929 Filed: Jun 06, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Bevpod; B. Bevpod Slim Cooler; C. Bevpod Cooler; D. Boundery, Located at: 6965 El Camino Real #105-441, Carlsbad CA 92009. Mailing Address: 6965 El Camino Real #105-441, Carlsbad CA 92009. This business is hereby registered by the following: 1. A4D, Inc., 6965 El Camino Real #105-441, Carlsbad CA 92009. This business is conducted by: A Corporation. The First Day of Business was: 05/01/2016 S/Matthew Stansell, 06/16, 06/23, 06/30, 07/07/17 CN 20384</p>
<p>Fictitious Business Name Statement #2017-015133 Filed: Jun 08, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Woof Angels, Located at: 1438 Caudor Street, Encinitas CA 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Nancy Louise Jors, 1438 Caudor Street, Encinitas CA 92024. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Begun S/Nancy Louise Jors, 06/16, 06/23, 06/30, 07/07/17 CN 20379</p>
<p>Fictitious Business Name Statement #2017-015222 Filed: Jun 09, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Perfect Pen, Located at: 20840 Elfin Forest Rd., Escondido CA 92029. Mailing Address: Same. This business is hereby registered by the following: 1. Marcelene Maria Senese, 20840 Elfin Forest Road, Escondido CA 92029. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/15/17 S/Marcelene Maria Senese, 06/16, 06/23, 06/30, 07/07/17 CN 20377</p>
<p>Fictitious Business Name Statement #2017-015111 Filed: Jun 08, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Elysian Contractors Inc., Located at: 143 S Cedros Ave. #A-105, Solana Beach CA San Diego 92075. Mailing Address: Same. This business is hereby registered by the following: 1. Elysian Contractors Inc. 143 S Cedros Ave. #A-105, Solana Beach CA 92075. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/02/05 S/Katherine Graber, 06/16, 06/23, 06/30, 07/07/17 CN 20375</p>
<p>Fictitious Business Name Statement #2017-015157 Filed: Jun 08, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Z Signings, Located at: 1112 Grape St., San Marcos CA San Diego 92069. Mailing Address: Same. This business is hereby registered by the following: 1. Shannon Zerwekh, 1112 Grape St, San Marcos CA 92069. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Shannon Zerwekh, 06/16, 06/23, 06/30, 07/07/17 CN 20374</p>
<p>Fictitious Business Name Statement #2017-013890 Filed: May 24, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Just Hot Yoga &amp; Pilates, Located at: 1410 N Coast Hwy 101, Encinitas CA San Diego 921024. Mailing Address: Vineetha Heyre, 3742 Jerry Pt., Carlsbad CA 92010. This business is hereby registered by the following: 1. Happy Soul LLC, 3742 Jerry Pt., Carlsbad CA 92010. This business is conducted by: A Limited Liability Company. The First Day of Business was: 03/25/17 S/Vineetha Heyre, 06/09, 06/16, 06/23, 06/30/17 CN 20373</p>
<p>Fictitious Business Name Statement #2017-015015 Filed: Jun 07, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. NEVCAP, Located at: 10645 Calle Mar de Mariposa #6112, San Diego CA San Diego 92130. Mailing Address: Same. This business is hereby registered by the following: 1. CBD Care LLC, 10645 Calle Mar de Mariposa #6112, San Diego CA 92130. This business is conducted by: A Limited Liability Company. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/07/17 S/Brandon Colker, 06/16, 06/23, 06/30, 07/07/17 CN 20372</p>
<p>Fictitious Business Name Statement #2017-014808 Filed: Jun 05, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Billy Boy Designs, Located at: 3127 Linda Dr., Oceanside CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following: 1. William F Walsh, 3127 Linda Dr., Oceanside CA 92056. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/05/17 S/William F Walsh, 06/16, 06/23, 06/30, 07/07/17 CN 20371</p>
<p>Fictitious Business Name Statement #2017-014742 Filed: Jun 05, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Soaring Crane Clinic, Located at: 775 N Vulcan Ave., Encinitas CA San Diego 92024. Mailing Address: PO Box 143, Cardiff CA 92007. This business is hereby registered by the following: 1. Amy E Chadwick, 2441 Sacada Cir., Carlsbad CA 92009. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/01/17 S/Amy E Chadwick, 06/16, 06/23, 06/30, 07/07/17 CN 20370</p>
<p>Fictitious Business Name Statement #2017-014518 Filed: Jun 01, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Jax Insurance Services, Located at: 12463 Rancho Bernardo Rd. #259, San Diego CA San Diego 92128. Mailing Address: Same. This business is hereby registered by the following: 1. Jilliana Jax Inc., 7528 Navigator Circle, Carlsbad CA 92011. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jill Amy Lackey, 06/16, 06/23, 06/30, 07/07/17 CN 20369</p>
<p>Fictitious Business Name Statement #2017-015044 Filed: Jun 07, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. CB Sales; B. SunMadeHerbals, Located at: 1515 Lovely Ln., Vista CA San Diego 92083. Mailing Address: Same. This business is hereby registered by the following: 1. Chelsea Elise Buonguidi, 1515 Lovely Ln., Vista CA 92083. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 01/01/17 S/Chelsea Elise Buonguidi, 06/16, 06/23, 06/30, 07/07/17 CN 20368</p>
<p>Fictitious Business Name Statement #2017-014710 Filed: Jun 02, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Pisco Rotisserie and Cevicheria, Located at: 2401 Truxtun Rd. #102, San Diego CA San Diego 92106. Mailing Address: Same. This business is hereby registered by the following: 1. Sammy’s Woodfired Pizza, 875 Prospect St. #203, La Jolla CA 92037. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Amy Marie Butgatz, 06/16, 06/23, 06/30, 07/07/17 CN 20367</p>
<p>Fictitious Business Name Statement #2017-015173 Filed: Jun 09, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Akira Salon, Located at: 1408 Stratford Ct., Del Mar CA San Diego 92014. Mailing Address: 1730 Soto St., Oceanside CA 92054. This business is hereby registered by the following: 1. Tiffany Paige Anderson, 1730 Soto St., Oceanside CA 92054; 2. Garrett Akira Ota, 1730 Soto St., Oceanside CA 92054. This business is conducted by: A General Partnership. Registrant First Commenced to Transact Business Under the Above Names(s) as of Not Yet Started S/Tiffany Paige Anderson, 06/16, 06/23, 06/30, 07/07/17 CN 20366</p>
<p>Fictitious Business Name Statement #2017-015073 Filed: Jun 08, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. SunshineAndKale by Ciry; B. SunshineAndKale; C. Sunshine and Kale, Located at: 8528 Kristen View Ct., San Diego CA San Diego 92127. Mailing Address: Same. This business is hereby registered by the following: 1. Cira Deissl-Gibbs, 8528 Kristen View Ct., San Diego CA 92127. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/07/17 S/Cira Deissl-Gibbs, 06/16, 06/23, 06/30, 07/07/17 CN 20365</p>
<p>Fictitious Business Name Statement #2017-011781 Filed: May 01, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. AZ Growth; B. Girl Uplifters Team, Located at: 10951 Sorrento Valley Rd. #2G, San Diego CA San Diego 92121. Mailing Address: Same. This business is hereby registered by the following: 1. Aimee Le Zakrewski Clark, 3532 Hastings Dr., Carlsbad CA 92009. This business is conducted by: An Individual. The First Day of Business was: 10/25/06 S/Aimee Le Zakrewski Clark, 06/09, 06/16, 06/23, 06/30/17 CN 20359</p>
<p>Fictitious Business Name Statement #2017-014399 Filed: May 31, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Franchise Insiders, Located at: 2575 Arundel Ave., Carlsbad CA San Diego 92009. Mailing Address: Same. This business is hereby registered by the following: 1. J Harding Franchise Associates, 2575 Arundel Ave., Carlsbad CA 92009. This business is conducted by: A Limited Liability Company. The First Day of Business was: 04/01/17 S/James H Johnson, 06/09, 06/16, 06/23, 06/30/17 CN 20358</p>
<p>Fictitious Business Name Statement #2017-013947 Filed: May 25, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. LAMAZO, Located at: 1100 Garden View Rd. #217, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Inga Beriashvili, 1100 Garden View Rd. #217, Encinitas CA 92024. This business is conducted by: An Individual. The First Day of Business was: Not Yet Started S/Inga Beriashvili, 06/09, 06/16, 06/23, 06/30/17 CN 20357</p>
<p>Fictitious Business Name Statement #2017-013891 Filed: May 24, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. NuCair, Located at: 8765 Aero Dr. #100, San Diego CA San Diego 92123. Mailing Address: Same. This business is hereby registered by the following: 1. HealthEssentials LLC, 3401 W sunflower Ave. #225, Santa Ana CA 92704. This business is conducted by: A Limited Liability Company. The First Day of Business was: 05/01/17 S/Richard Slager, 06/09, 06/16, 06/23, 06/30/17 CN 20356</p>
<p>Fictitious Business Name Statement #2017-014004 Filed: May 25, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Oceanside Candle Company; B. Captain’s Candles; C. Cannabis Candle Company; D. Illumi-Dank Candles; E. Cocktails &amp; Candles; F. Chronic Candles; G. Candles &amp; Cocktails, Located at: 3020 Oceanside Blvd #123, Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. Captain Companies LLC, 3020 Oceanside Blvd #123, Oceanside CA 92054. This business is conducted by: A Limited Liability Company. The First Day of Business was: 03/29/17 S/Suzanne D’Amaro, 06/09, 06/16, 06/23, 06/30/17 CN 20355</p>
<p>Fictitious Business Name Statement #2017-014359 Filed: May 30, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. NetLending, Located at: 511 Pepperwood Ct., Bonita CA San Diego 91902. Mailing Address: 6965 El Camino Real #105-460, Carlsbad CA 92009. This business is hereby registered by the following: 1. Carl Kock, 4068 Belinda St., Simi Valley CA 93063. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Carl Kock, 06/09, 06/16, 06/23, 06/30/17 CN 20354</p>
<p>Fictitious Business Name Statement #2017-014445 Filed: May 31, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Seawolf Gourmet; B. Seawolf Gourmet Pet Products, Located at: 1333 Cornish Dr., Cardiff by the Sea CA San Diego 92007. Mailing Address: Same. This business is hereby registered by the following: 1. Cecilia Cresto, 1333 Cornish Dr., Cardiff by the Sea CA 92007. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/31/17 S/Cecilia Cresto, 06/09, 06/16, 06/23, 06/30/17 CN 20353</p>
<p>Fictitious Business Name Statement #2017-014418 Filed: May 31, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. 4 Pet Supply; B. 4petsupply.com, Located at: 2720 Loker Ave. W #Q, Carlsbad CA San Diego 92010. Mailing Address: Same. This business is hereby registered by the following: 1. Procurement &amp; Government Sales Inc., 2720 Loker Ave. W #Q, Carlsbad CA 92010. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Andy Birkel, 06/09, 06/16, 06/23, 06/30/17 CN 20352</p>
<p>Fictitious Business Name Statement #2017-008855 Filed: Mar 30, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Beer, Food, and Music, Located at: 4668 Woodstock St., Carlsbad CA San Diego 92010. Mailing Address: Same. This business is hereby registered by the following: 1. Damian DeRobbio, 4668 Woodstock St., Carlsbad CA 92010. This business is conducted by: An Individual. The First Day of Business was: Not Yet Started S/Damian DeRobbio, 06/09, 06/16, 06/23, 06/30/17 CN 20351</p>
<p>Fictitious Business Name Statement #2017-012885 Filed: May 12, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Foodie Fire; B. InVaric Consulting, Located at: 3674 Harwich Dr., Carlsbad CA San Diego 92010. Mailing Address: Same. This business is hereby registered by the following: 1. Tom D Butler, 3674 Harwich Dr., Carlsbad CA 92010. This business is conducted by: An Individual. The First Day of Business was: Not Yet Started S/Tom D Butler, 06/09, 06/16, 06/23, 06/30/17 CN 20350</p>
<p>Fictitious Business Name Statement #2017-012961 Filed: May 12, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Sheppy’s Antiques, Located at: 4016 Mira Costa, Oceanside CA San Diego 92056. Mailing Address: 4016 Mira Costa St., Oceanside CA 92056. This business is hereby registered by the following: 1. Sharen Morgan, 4016 Mira Costa St., Oceanside CA 92056. This business is conducted by: An Individual. The First Day of Business was: 05/12/17 S/Sharen Morgan, 06/09, 06/16, 06/23, 06/30/17 CN 20349</p>
<p>Fictitious Business Name Statement #2017-014428 Filed: May 31, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. The Talent Agency; B. Tenfold, Located at: 660 Cypress Hill Dr., Encinitas CA San Diego 92024. Mailing Address: 315 S Coast Hwy 101 #U57, Encinitas CA 92024. This business is hereby registered by the following: 1. Tenfold Social Training Inc., 660 Cypress Hills Dr., Encinitas CA 92024. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/03/17 S/Stacy Zapar, 06/09, 06/16, 06/23, 06/30/17 CN 20348</p>
<p>Fictitious Business Name Statement #2017-013985 Filed: May 25, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. D Ervin Design, Located at: 3220 Shadowtree Dr., Oceanside CA San Diego 92058. Mailing Address: Same. This business is hereby registered by the following: 1. Daniel Ervin, 3220 Shadowtree Dr., Oceanside CA 92058; 2. Jolee Ervin, 3220 Shadowtree Dr., Oceanside CA 92058. This business is conducted by: A General Partnership. The First Day of Business was: 05/01/17 S/Daniel Ervin, 06/09, 06/16, 06/23, 06/30/17 CN 20347</p>
<p>Fictitious Business Name Statement #2017-014294 Filed: May 30, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Epic Mobile Auto Detailing, Located at: 1075 N Vulcan Ave. #12, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. John R Mutscheller, 1075 N Vulcan Ave. #12, Encinitas CA 92024. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/John R Mutscheller, 06/09, 06/16, 06/23, 06/30/17 CN 20346</p>
<p>Fictitious Business Name Statement #2017-013093 Filed: May 16, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. IP Relativity; B. Ganja Marks, Located at: 220 Glen Arbor Dr., Encinitas CA San Diego 92024. Mailing Address: PO Box 230081, Encinitas CA 92023. This business is hereby registered by the following: 1. Cher Sauer, 220 Glen Arbor Dr., Encinitas CA 92024. This business is conducted by: An Individual. The First Day of Business was: 05/01/17 S/Cher Sauer, 06/09, 06/16, 06/23, 06/30/17 CN 20345</p>
<p>Fictitious Business Name Statement #2017-014434 Filed: May 31, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Pacific Crown Stairs and Trim, Located at: 2886 Lancaster Rd., Carlsbad CA San Diego 92010. Mailing Address: Same. This business is hereby registered by the following: 1. Greg D Barker, 2917 State St. #210, Carlsbad CA 92008; 2. Chris K Townsend, 2886 Lancaster Rd., Carlsbad CA 92010. This business is conducted by: A General Partnership. The First Day of Business was: Not Yet Started S/Greg D Barker, 06/09, 06/16, 06/23, 06/30/17 CN 20344</p>
<p>Fictitious Business Name Statement #2017-013294 Filed: May 17, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Conklin Professional Services; B. Institute for Continuing Professional Education, Located at: 520 E Murray Canyon Dr. #816, Palm Springs CA Riverside 92264. Mailing Address: Same. This business is hereby registered by the following: 1. Ernest Conklin, 520 E Murray Canyon Dr. #816, Palm Springs CA 92264. This business is conducted by: An Individual. The First Day of Business was: 06/01/12 S/Ernest E Conklin, 06/09, 06/16, 06/23, 06/30/17 CN 20343</p>
<p>Fictitious Business Name Statement #2017-014611 Filed: Jun 01, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Scalese Comsulting, Located at: 2282 Hillyer St., Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Robert F Scalese, 2282 Hillyer St., Carlsbad CA 92008. This business is conducted by: An Individual. The First Day of Business was: 06/01/17 S/Robert F Scalese, 06/09, 06/16, 06/23, 06/30/17 CN 20342</p>
<p>Fictitious Business Name Statement #2017-013917 Filed: May 25, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. LAE Group Consulting Services, Located at: 5418 Soho View Terrace, San Diego CA San Diego 92105. Mailing Address: Same. This business is hereby registered by the following: 1. Linford Ewart, 5418 Soho View Terrace, San Diego CA 92105. This business is conducted by: An Individual. The First Day of Business was: 05/01/17 S/Linford Ewart, 06/09, 06/16, 06/23, 06/30/17 CN 20341</p>
<p>Fictitious Business Name Statement #2017-014397 Filed: May 31, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Horizon Window Cleaning; B. Surf Trip Guru, Located at: 31485 Hamburg Circle, Winchester CA Riverside 92596. Mailing Address: PO Box 430910, San Ysidro CA 92143. This business is hereby registered by the following: 1. Joseph Melroy, 31485 Hamburg Circle, Winchester CA 92596. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 05/12/17 S/Joseph Melroy, 06/09, 06/16, 06/23, 06/30/17 CN 20340</p>
<p>Fictitious Business Name Statement #2017-014640 Filed: Jun 02, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Kendy Lane Interiors, Located at: 1687 Shorebreak Way, Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Kendal Burian, 1687 Shorebreak Way, Encinitas CA 92024. This business is conducted by: An Individual. The First Day of Business was: Not Yet Started S/Kendal Burian, 06/09, 06/16, 06/23, 06/30/17 CN 20339</p>
<p>Fictitious Business Name Statement #2017-014732 Filed: Jun 02, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Encinitas Cosmetic Dentistry, Located at: 891-895 Santa Fe Dr., Encinitas CA San Diego 92024. Mailing Address: Same. This business is hereby registered by the following: 1. Catherine J Santone, DDS, APC, 891-895 Santa Fe Dr., Encinitas CA 92024. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/03/15 S/Catherine J Santone DDS, 06/09, 06/16, 06/23, 06/30/17 CN 20338</p>
<p>Fictitious Business Name Statement #2017-014812 Filed: Jun 05, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Sea Hive Marketplace, Located at: 1555 S Coast Hwy, Oceanside CA San Diego 92054. Mailing Address: Same. This business is hereby registered by the following: 1. South O Partners LLC, 1555 S Coast Hwy, Oceanside CA 92054. This business is conducted by: A Limited Liability Company. The First Day of Business was: Not Yet Started S/Rob Murray, 06/09, 06/16, 06/23, 06/30/17 CN 20337</p>
<p>Fictitious Business Name Statement #2017-013667 Filed: May 22, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Echo Growth Strategies, Located at: 5205 Avenida Encinas #A, Carlsbad CA San Diego 92008. Mailing Address: Same. This business is hereby registered by the following: 1. Carmen Chavez de Hesse, 3467 Caminito Sierra #202, Carlsbad CA 92009. This business is conducted by: An Individual. The First Day of Business was: Not Yet Started S/Carmen Chavez de Hesse, 06/09, 06/16, 06/23, 06/30/17 CN 20336</p>
<p>Fictitious Business Name Statement #2017-014186 Filed: May 26, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Market Street Financial Solutions; B. Market Street Realty Group, Located at: 2016 Subida Terrace, Carlsbad CA San Diego 92009. Mailing Address: 6965 El Camino Real #105-599, Carlsbad CA 92009. This business is hereby registered by the following: 1. Market Street Consulting Group Inc. 2016 Subida Terrace, Carlsbad CA 92009. This business is conducted by: A Corporation. The First Day of Business was: 02/09/09 S/Meghan Federico, 06/09, 06/16, 06/23, 06/30/17 CN 20335</p>
<p>Fictitious Business Name Statement #2017-014691 Filed: Jun 02, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Beautiful by Design, Located at: 6863 Watercourse Dr., Carlsbad CA San Diego 92011. Mailing Address: Same. This business is hereby registered by the following: 1. Ashleigh Pates, 6863 Watercourse Dr., Carlsbad CA 92011. This business is conducted by: An Individual. Registrant First Commenced to Transact Business Under the Above Names(s) as of: 06/02/17 S/Ashleigh Pates, 06/09, 06/16, 06/23, 06/30/17 CN 20334</p>
<p>Fictitious Business Name Statement #2017-014740 Filed: Jun 02, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. 2 The Rescue Events; B. EMT Class; C. EMT Events, Located at: 2859 Colgate Dr., Oceanside CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following: 1. Paramedic Innovations Inc., 2859 Colgate Dr., Oceanside CA 92056. This business is conducted by: A Corporation. The First Day of Business was: Not Yet Started S/Jonathan Pinto, 06/09, 06/16, 06/23, 06/30/17 CN 20333</p>
<p>Fictitious Business Name Statement #2017-014739 Filed: Jun 02, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. Seconds Matter Medical Training; B. SMT911, Located at: 2859 Colgate Dr., Oceanside CA San Diego 92056. Mailing Address: Same. This business is hereby registered by the following: 1. Paramedic Innovations Inc., 2859 Colgate Dr., Oceanside CA 92056. This business is conducted by: A Corporation. Registrant First Commenced to Transact Business Under the Above Names(s) as of: Not Yet Started S/Jonathan Pinto, 06/09, 06/16, 06/23, 06/30/17 CN 20332</p>
<p>Fictitious Business Name Statement #2017-013502 Filed: May 19, 2017 with County of the San Diego Recorder/County Clerk. Fictitious Business Name(s): A. RJMD Consulting, Located at: 1988 Prescott Ct., Vista CA San Diego 92081. Mailing Address: Same. This business is hereby registered by the following: 1. Robert McDonough, 1988 Prescott Ct., Vista CA 92081. This business is conducted by: An Individual. The First Day of Business was: 05/10/17 S/Robert McDonough, 06/09, 06/16, 06/23, 06/30/17 CN 20331</p>
                    </div>
                    <script type="text/javascript"> 
                      try { _402_Show(); } catch(e) {} 
                    </script>
					            
                
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 34989
       ,lang        : "en"
       ,slot        : '.post .article-content > p'
       ,format      : "inread"
       ,mobile      : false
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 15.3000001907349px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

                </div><!--end article-content-->
		
		</article><!--end article-->
        
	
		<section class="main-color container-wrap social-share-wrap">
	<div class="container">
		<div class="share-links">
      
            <div class="hr-title hr-long"><abbr>Share this</abbr></div>

            				
                <span class="kleo-love">
                <div class="post-views post-113119 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">97</span>
			</div>                <a href="#" class="item-likes" id="item-likes-113119" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a>                </span>

            
            
            <span class="kleo-facebook">
                <a href="http://www.facebook.com/sharer.php?u=http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/" class="post_share_facebook"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="icon-facebook"></i>
                </a>
            </span>
            <span class="kleo-twitter">
                <a href="https://twitter.com/share?url=http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/" class="post_share_twitter"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
                    <i class="icon-twitter"></i>
                </a>
            </span>
            <span class="kleo-googleplus">
                <a href="https://plus.google.com/share?url=http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                    <i class="icon-gplus"></i>
                </a>
            </span>
            <span class="kleo-pinterest">
                <a href="http://pinterest.com/pin/create/button/?url=http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/&media=&description=Legal Notices, June 30, 2017">
                    <i class="icon-pinterest-circled"></i>
                </a>
            </span>
            <span class="kleo-mail">
                <a href="mailto:?subject=Legal Notices, June 30, 2017&body=http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/" class="post_share_email">
                    <i class="icon-mail"></i>
                </a>
            </span>

          			
        </div>
	</div>
</section><div class="container" style="text-align:center;"><small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/#comments">No Comments Yet 0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small></div>
		

<section class="container-wrap">
	<div class="container">
		<div class="related-wrap">
        
            <div class="hr-title hr-long"><abbr>Related Articles</abbr></div>
        
            <div class="kleo-carousel-container dot-carousel">
                <div class="kleo-carousel-items kleo-carousel-post" data-min-items="1" data-max-items="6">
                    <ul class="kleo-carousel">

                        
<li id="post-113117" class="post-item col-sm-4 post-113117 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-23-2017/">Legal Notices, June 23, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-23-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-06-29T14:30:00+00:00">June 29, 2017</time><time class="modify-date hide hidden updated" datetime="2017-06-29T14:30:18+00:00">June 29, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-23-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF CARLSBAD NOTICE OF PUBLIC HEARINGS NOTICE IS HEREBY GIVEN the City Council of the City of Carlsbad...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-113017" class="post-item col-sm-4 post-113017 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/06/21/legal-notices-june-16-2017/">Legal Notices, June 16, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/06/21/legal-notices-june-16-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-06-21T18:18:12+00:00">June 21, 2017</time><time class="modify-date hide hidden updated" datetime="2017-06-27T06:53:10+00:00">June 27, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/21/legal-notices-june-16-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>REVISED NOTICE DUE TO TIME CHANGE NOTICE OF AVAILABILITY FOR PUBLIC REVIEW CITY OF ENCINITAS Proposed Changes to the...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-112910" class="post-item col-sm-4 post-112910 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/06/08/legal-notices-june-9-2017/">Legal Notices, June 9, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/06/08/legal-notices-june-9-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-06-08T13:31:09+00:00">June 8, 2017</time><time class="modify-date hide hidden updated" datetime="2017-06-08T13:31:09+00:00">June 8, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/08/legal-notices-june-9-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>Legal Notices, June 9, 2017</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-112853" class="post-item col-sm-4 post-112853 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/06/03/legal-notices-june-2-2017/">Legal Notices, June 2, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/06/03/legal-notices-june-2-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-06-03T15:11:38+00:00">June 3, 2017</time><time class="modify-date hide hidden updated" datetime="2017-06-03T15:11:57+00:00">June 3, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/06/03/legal-notices-june-2-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF CARLSBAD PUBLIC NOTICE TO INTERESTED PARTIES: Please be advised that the City of Carlsbad is considering text...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-112480" class="post-item col-sm-4 post-112480 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/05/28/legal-notices-may-26-2017/">Legal Notices, May 26, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/05/28/legal-notices-may-26-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-05-28T16:34:43+00:00">May 28, 2017</time><time class="modify-date hide hidden updated" datetime="2017-06-02T09:06:41+00:00">June 2, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/05/28/legal-notices-may-26-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF ENCINITAS PLANNING &amp; BUILDING DEPARTMENT 505 S. Vulcan Avenue, Encinitas, CA 92024 Phone: (760) 633-2710 | Email:...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-112435" class="post-item col-sm-4 post-112435 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/05/19/legal-notices-may-19-2017/">Legal Notices, May 19, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/05/19/legal-notices-may-19-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-05-19T13:02:17+00:00">May 19, 2017</time><time class="modify-date hide hidden updated" datetime="2017-05-19T13:02:17+00:00">May 19, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/05/19/legal-notices-may-19-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF ENCINITAS PLANNING AND BUILDING DEPARTMENT LEGAL NOTICE OF PUBLIC HEARING BY THE PLANNING COMMISSION     PLACE OF...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-112250" class="post-item col-sm-4 post-112250 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	<div class="post-image"><a href="http://www.thecoastnews.com/2017/05/11/legal-notices-may-12-2017/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/05/CN20204-218x300-900x400.jpg" alt="Legal Notices, May 12, 2017"><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/05/11/legal-notices-may-12-2017/">Legal Notices, May 12, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/05/11/legal-notices-may-12-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-05-11T16:00:04+00:00">May 11, 2017</time><time class="modify-date hide hidden updated" datetime="2017-05-11T16:00:07+00:00">May 11, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/05/11/legal-notices-may-12-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF ENCINITAS PLANNING &amp; BUILDING DEPARTMENT 505 S. Vulcan Avenue, Encinitas, CA 92024 Phone: (760) 633-2710 | Email:...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-112215" class="post-item col-sm-4 post-112215 post type-post status-publish format-standard hentry category-legal-notices">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/05/05/legal-notices-may-5-2017/">Legal Notices, May 5, 2017</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/beckyroland/" title="View all POSTS by Becky" rel="author"> <span class="author-name">by Becky</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/05/05/legal-notices-may-5-2017/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-05-05T11:21:42+00:00">May 5, 2017</time><time class="modify-date hide hidden updated" datetime="2017-05-05T11:37:05+00:00">May 5, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/05/05/legal-notices-may-5-2017/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>CITY OF ENCINITAS NOTICE IS HEREBY GIVEN pursuant to Article XIIID of the California Constitution (Proposition 218) that the...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
                    </ul>
                </div>
                <div class="carousel-arrow">
                    <a class="carousel-prev" href="#"><i class="icon-angle-left"></i></a>
                    <a class="carousel-next" href="#"><i class="icon-angle-right"></i></a>
                </div>
                <div class="kleo-carousel-post-pager carousel-pager"></div>
            </div><!--end carousel-container-->
		</div>
	</div>
</section>


			
	<nav class="pagination-sticky member-navigation" role="navigation">
		<a href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-23-2017/" rel="prev"><span id="older-nav"><span class="outter-title"><span class="entry-title">Legal Notices, June 23, 2017</span></span></span></a><a href="http://www.thecoastnews.com/2017/06/29/city-reviews-reverse-angle-parking/" rel="next"><span id="newer-nav"><span class="outter-title"><span class="entry-title">City reviews reverse angle parking</span></a>	</nav><!-- .navigation -->
	
	
    <!-- Begin Comments -->
    <section class="container-wrap">
	<div class="container">
		<div id="comments" class="comments-area">

            <div class="hr-title hr-long"><abbr>0 Comments</abbr></div>

			
					<div id="respond-wrap">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/29/legal-notices-june-30-2017/#respond" style="display:none;">Click here to cancel the reply</a></small></h3>			<form action="http://www.thecoastnews.com/wp-comments-post.php?wpe-comment-post=coastnewsgroup" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="row"><p class="comment-form-author col-sm-4"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email col-sm-4"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url col-sm-4"><label for="url">Website</label><input id="url" name="url" type="text" class="form-control" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='113119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be8c29e9cc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
			</div>

		
		</div><!-- #comments -->
	</div>
</section>    <!-- End Comments -->



				
				</div><!--end wrap-content-->
			</div><!--end main-page-template-->
			
<div class="sidebar sidebar-main col-sm-3 sidebar-right">
	<div class="inner-content widgets-container">
		<div id="adrotate_widgets-2" class="widget widget_adrotate_widgets"><div class="g g-1"><div class="g-single a-133"><a class="gofollow" data-track="MTMzLDEsMCwx" href="https://heritagehillsmc.com/"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/04/HeritageHillsApril2017Digital.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-11"><a class="gofollow" data-track="MTEsMywwLDE=" href="https://vistadellagomc.com/"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/04/VistaDelLagoApril2017Digital.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-5" class="widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-56"><a class="gofollow" data-track="NTYsNCwwLDE=" href="https://www.tricitymed.org/doctor-category/primary-care/?utm_source=coast-news&utm_medium=banner&utm_campaign=primary-care&utm_content=300x250-static"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/06/PCP-Mens-Health-2017-300X250-static.png" /></a></div></div></div><div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-67"><a class="gofollow" data-track="NjcsOCwwLDE=" href="https://www.mycapitalbank.com/"><img src="http://www.thecoastnews.com/wp-content/uploads/2016/06/Capital-Bank-2-3x2.5.jpg" /></a></div></div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
    <input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
    <input type="hidden" name="sub_lists[]" value="122371" />
    <h2>Sign up to get the latest headlines straight to your inbox</h2>
          <input type="hidden" name="force_required_fields" value="true" />
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button"/>
  </form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div>
		</div><div id="wptt_twittertweets-3" class="widget TwitterTweets"><h4 class="widget-title">Tweets by @coastnewsgroup</h4><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/SDAwaterpolo" target="_blank" rel="nofollow">@SDAwaterpolo</a>: Our Fundraiser <a href="https://twitter.com/ChipotleTweets" target="_blank" rel="nofollow">@ChipotleTweets</a> Encinitas is in 3 days! Thank you <a href="https://twitter.com/coastnewsgroup" target="_blank" rel="nofollow">@coastnewsgroup</a> for the press! <a href="https://t.co/vboanqs9JF" target="_blank" rel="nofollow">https://t.co/vboanqs9JF</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
							3 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/TheFullTimeDad" target="_blank" rel="nofollow">@TheFullTimeDad</a>: Meet "Hubert," the robot at a San Marcos hotel making waves, for better or for worse: <a href="https://t.co/b83f2EyBNf…" target="_blank" rel="nofollow">https://t.co/b83f2EyBNf…</a> <a href="https://t.co/1SbMpT5J2a" target="_blank" rel="nofollow">https://t.co/1SbMpT5J2a</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
							1 week ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/coastnewsgroup" target="_blank" rel="nofollow">@coastnewsgroup</a>: .<a href="https://twitter.com/hm" target="_blank" rel="nofollow">@hm</a> is coming to The Shoppes at Carlsbad. <a href="https://t.co/PTeeFDYw35" target="_blank" rel="nofollow">https://t.co/PTeeFDYw35</a> <a href="https://t.co/10W1UONxG4" target="_blank" rel="nofollow">https://t.co/10W1UONxG4</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
							3 weeks ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div>	</div><!--end inner-content-->
</div><!--end sidebar-->

			</div><!--end .row-->		</div><!--end .container-->
  
</section>
<!--END MAIN SECTION-->

			
		</div><!-- #main -->

		
<div id="footer" class="footer-color border-top">
	<div class="container">
		<div class="template-page tpl-no">
			<div class="wrap-content">
				<div class="row">
					<div class="col-sm-3">
						<div id="footer-sidebar-1" class="footer-sidebar widget-area" role="complementary">
							<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-first-menu-container"><ul id="menu-first-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-9217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a href="http://www.thecoastnews.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="#">CITIES</a>
<ul class="sub-menu">
	<li id="menu-item-82956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
	<li id="menu-item-82953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
	<li id="menu-item-82954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
	<li id="menu-item-82955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
	<li id="menu-item-82947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
	<li id="menu-item-82948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
	<li id="menu-item-82950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li id="menu-item-83008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a href="http://www.thecoastnews.com/category/news/arts/">Arts</a></li>
	<li id="menu-item-83370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83370"><a href="http://www.thecoastnews.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a href="http://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-46057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a href="http://www.thecoastnews.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-46418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a href="http://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
	<li id="menu-item-56479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a href="http://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
	<li id="menu-item-9216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a href="http://www.thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-8797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a href="http://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-9215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a href="http://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
</ul>
</li>
<li id="menu-item-83299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-47300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47300"><a href="http://www.thecoastnews.com/category/columns/a-brush-with-art/">A Brush with Art</a></li>
	<li id="menu-item-8798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a href="http://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
	<li id="menu-item-45875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45875"><a href="http://www.thecoastnews.com/category/columns/baby-boomer-peace/">Baby Boomer Peace</a></li>
	<li id="menu-item-8803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a href="http://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
	<li id="menu-item-8804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a href="http://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
	<li id="menu-item-100955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100955"><a href="http://www.thecoastnews.com/category/columns/northbound/">Northbound</a></li>
	<li id="menu-item-8809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a href="http://www.thecoastnews.com/category/columns/odd-files/">Odd Files</a></li>
	<li id="menu-item-8812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a href="http://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
	<li id="menu-item-8813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8813"><a href="http://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
	<li id="menu-item-113039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113039"><a href="http://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
	<li id="menu-item-83360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a href="http://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-83412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a href="http://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li id="menu-item-83295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a href="http://www.thecoastnews.com/browse-classifieds/">Classifieds</a></li>
<li id="menu-item-110189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110189"><a href="http://local.thecoastnews.com/">Business Directory</a></li>
<li id="menu-item-70639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70639"><a href="http://www.thecoastnews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-78196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a href="http://www.thecoastnews.com/digital-edition/">Read Digital Edition</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-83199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a href="http://www.thecoastnews.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-77029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a href="http://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
	<li id="menu-item-99938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a href="http://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
	<li id="menu-item-101136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a href="http://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In…</a></li>
</ul>
</li>
<li id="menu-item-76816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a href="http://www.thecoastnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-101344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-9218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a href="http://www.thecoastnews.com/contact-us/">Contact Us</a></li>
</ul></div></div>						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-2" class="footer-sidebar widget-area" role="complementary">
							<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82938"><a href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82940"><a href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82941"><a href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82942"><a href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82943"><a href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82944"><a href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82945"><a href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82946"><a href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul></div></div>						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-3" class="footer-sidebar widget-area" role="complementary">
							<div id="kleo_recent_posts-2" class="widget widget_kleo_recent_posts"><h4 class="widget-title">Recent News</h4>
		<div>
			
			<ul class='news-widget-wrap'>

									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/06/29/waterspot-return-of-the-plover/">
							                                                                <span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/06/DSCF5307-225x300-44x44.jpg" alt="" title=""></span>
                                <span class="news-headline">Waterspot: Return of the plover<small class="news-time">June 29, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/06/29/del-mars-ausmus-is-still-driving-the-detroit-tigers/">
							                                                                <span class="news-thumb"></span>
                                <span class="news-headline">Jay Paris: Del Mar’s Ausmus is still driving the Detroit Tigers<small class="news-time">June 29, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/06/29/city-reviews-reverse-angle-parking/">
							                                                                <span class="news-thumb"></span>
                                <span class="news-headline">City reviews reverse angle parking<small class="news-time">June 29, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-30-2017/">
							                                                                <span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/06/CN20441-Pacific-Wind-208x300-44x44.jpg" alt="" title=""></span>
                                <span class="news-headline">Legal Notices, June 30, 2017<small class="news-time">June 29, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/06/29/legal-notices-june-23-2017/">
							                                                                <span class="news-thumb"></span>
                                <span class="news-headline">Legal Notices, June 23, 2017<small class="news-time">June 29, 2017</small></span>

                                
                            							
						</a>
		
					</li>
				
			</ul>

		</div>

		</div>	
						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-4" class="footer-sidebar widget-area" role="complementary">
							<div id="text-7" class="widget widget_text">			<div class="textwidget"><!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
    <input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
    <input type="hidden" name="sub_lists[]" value="122371" />
    <h2>Sign up to get the latest headlines straight to your inbox</h2>
          <input type="hidden" name="force_required_fields" value="true" />
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button"/>
  </form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- #footer -->
	
		
	</div><!-- #page -->
a
    <div class="offcanvas-sidebar side-color"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before"><center>
<p id="nav-menu-item-side" class="menu-item" style="position: inherit; padding: 0; line-height: 10px !important; height: 30px; top: inherit;"><a class="open-sidebar" style="line-height: 30px;" href="#">Close Menu</a></p>
&nbsp;

</center>
<a href="/"><img class="alignnone size-full wp-image-82808" src="https://www.thecoastnews.com/wp-content/uploads/2015/07/NavLogo23.png" alt="The Coast News Group" width="200" height="200" /></a></div><div class="widget_nav_menu"><ul id="menu-first-menu-1" class="offcanvas-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13 dropdown mega-1-cols"><a title="Home" href="/" class="js-activated"><i class="icon-home"></i> Home <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a title="About Us" href="http://www.thecoastnews.com/about-us/"><i class="icon-users"></i> About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170 dropdown mega-9-cols"><a title="CITIES" href="#" class="js-activated"><i class="icon-location"></i> CITIES <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a title="CARLSBAD" href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a title="DEL MAR" href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a title="ENCINITAS" href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a title="ESCONDIDO" href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a title="OCEANSIDE" href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a title="RANCHO SANTA FE" href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a title="SAN MARCOS" href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a title="SOLANA BEACH" href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a title="VISTA" href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008 dropdown mega-7-cols"><a title="NEWS" href="#" class="js-activated"><i class="icon-columns"></i> NEWS <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a title="Arts" href="http://www.thecoastnews.com/category/news/arts/"><i class="icon-music"></i> Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83370"><a title="Community" href="http://www.thecoastnews.com/category/news/community-news/"><i class="icon-user-1"></i> Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a title="Crime" href="http://www.thecoastnews.com/category/news/crime-news/"><i class="icon-videocam"></i> Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a title="Sports" href="http://www.thecoastnews.com/category/news/sports/"><i class="icon-stopwatch"></i> Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a title="Marketplace News" href="http://www.thecoastnews.com/category/news/marketplace-news/"><i class="icon-building"></i> Marketplace News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a title="Who&#039;s News" href="http://www.thecoastnews.com/whos-news/"><i class="icon-compass"></i> Who&#8217;s News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a title="Obituaries" href="http://www.thecoastnews.com/category/news/obituaries/"><i class="icon-heart-empty"></i> Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797 dropdown mega-2-cols"><a title="Opinion" href="#" class="js-activated"><i class="icon-megaphone"></i> Opinion <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a title="Letters" href="http://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a title="Community Commentary" href="http://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299 dropdown mega-11-cols"><a title="Columns" href="#" class="js-activated"><i class="icon-bookmark"></i> Columns <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47300"><a title="A Brush with Art" href="http://www.thecoastnews.com/category/columns/a-brush-with-art/">A Brush with Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a title="A Place To Call Home" href="http://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45875"><a title="Baby Boomer Peace" href="http://www.thecoastnews.com/category/columns/baby-boomer-peace/">Baby Boomer Peace</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a title="Hit the Road" href="http://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a title="Lick the Plate" href="http://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100955"><a title="Northbound" href="http://www.thecoastnews.com/category/columns/northbound/">Northbound</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a title="Odd Files" href="http://www.thecoastnews.com/category/columns/odd-files/">Odd Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a title="Small Talk" href="http://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8813"><a title="Taste of Wine" href="http://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113039"><a title="Waterspot" href="http://www.thecoastnews.com/category/columns/waterspot/">Waterspot</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a title="Past Columns" href="http://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a title="Event Calendar" href="http://www.thecoastnews.com/calendar/"><i class="icon-calendar"></i> Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a title="Classifieds" href="http://www.thecoastnews.com/browse-classifieds/"><i class="icon-tags"></i> Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110189"><a title="Business Directory" href="http://local.thecoastnews.com/"><i class="icon-briefcase"></i> Business Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70639"><a title="Legal Notices" href="http://www.thecoastnews.com/category/legal-notices/"><i class="icon-hammer"></i> Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a title="Read Digital Edition" href="http://www.thecoastnews.com/digital-edition/"><i class="icon-picture"></i> Read Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298 dropdown mega-4-cols"><a title="Advertising" href="#" class="js-activated"><i class="icon-bullseye"></i> Advertising <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a title="Media Kit" href="http://www.thecoastnews.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a title="Meet Your Local Ad Rep" href="http://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a title="Legal Notice Advertising" href="http://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a title="How To Get Your News In…" href="http://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In…</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a title="Subscribe" href="http://www.thecoastnews.com/subscribe/"><i class="icon-popup"></i> Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a title="Login" href="/wp-login.php"><i class="icon-login"></i> Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a title="Contact Us" href="http://www.thecoastnews.com/contact-us/"><i class="icon-comment"></i> Contact Us</a></li>
</ul></div><div class="offcanvas-after"></div></div></div>
	<!-- Analytics -->
	<script>  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27909571-1']);
  _gaq.push(['_setDomainName', 'thecoastnews.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
    
    
    <script>
		   jQuery(document).ready(function(e) {
                //var fullwidth = jQuery('ul#menu-city-menu').innerWidth();
                //alert(fullwidth);
               // jQuery('.home .caroufredsel_wrapper .kleo-carousel .col-sm-4 .post-image img').each(function(index, element) {
                    //jQuery(this).css('width',fullwidth);
                //});
		   });
	</script>

	<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!-- Modal Login form -->
<div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide">
  <div class="row">
    <div class="col-sm-12 text-center">

      			<div class="kleo-fb-wrapper text-center">
				<a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i> &nbsp;Log in with Facebook</a>
			</div>
			<div class="gap-20"></div>
			<div class="hr-title hr-full"><abbr> or </abbr></div>
		
        <div class="kleo-pop-title-wrap main-color">
            <h3 class="kleo-pop-title">Log in with your credentials</h3>

            
                <p>
                    <em>or</em>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.thecoastnews.com/wp-login.php?action=register" class="new-account">Create an account</a>
                </p>

                    </div>

        <form action="http://www.thecoastnews.com/wp-login.php" id="login_form" name="login_form" method="post" class="kleo-form-signin">
            <input type="hidden" id="security" name="security" value="2387e0ce60" /><input type="hidden" name="_wp_http_referer" value="/2017/06/29/legal-notices-june-30-2017/" />            <input type="text" id="username" autofocus required name="log" class="form-control" value="" placeholder="Username">
            <input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password">
            <div id="kleo-login-result"></div>
            <button class="btn btn-lg btn-default btn-block" type="submit">Sign in</button>
            <label class="checkbox pull-left">
              <input id="rememberme" name="rememberme" type="checkbox" value="forever"> Remember me            </label>
            <a href="#kleo-lostpass-modal" class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a>
            <span class="clearfix"></span>

            
        </form>

    </div>
  </div>
</div><!-- END Modal Login form -->



<!-- Modal Lost Password form -->
<div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide">
  <div class="row">
    <div class="col-sm-12 text-center">
      <div class="kleo-pop-title-wrap alternate-color">
        <h2 class="kleo-pop-title">Forgot your details?</h2>
      </div>

      
      <form id="forgot_form" name="forgot_form" action="" method="post" class="kleo-form-signin">
        <input type="hidden" id="security" name="security" value="2387e0ce60" /><input type="hidden" name="_wp_http_referer" value="/2017/06/29/legal-notices-june-30-2017/" />        <input type="text" id="forgot-email" autofocus required  name="user_login" class="form-control" placeholder="Username or Email">
        <div id="kleo-lost-result"></div>
        <button class="btn btn-lg btn-default btn-block" type="submit">Reset Password</button>
        <a href="#kleo-login-modal" class="kleo-show-login kleo-other-action pull-right">I remember my details</a>
        <span class="clearfix"></span>
      </form>

    </div>
  </div>
</div><!-- END Modal Lost Password form -->

<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";
var rtMedia_plupload_config = {"url":"\/2017\/06\/29\/legal-notices-june-30-2017\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"50M","multipart":"1","urlstream_upload":"1","flash_swf_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"1","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/2017\/06\/29\/legal-notices-june-30-2017\/","mode":"file_upload","rtmedia_upload_nonce":"52e7804b59"},"max_file_size_msg":"100M"};
var rMedia_loading_media = "http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";
var rtmedia_media_thumbs = {"photo":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};
var rtmedia_set_featured_image_msg = "Featured media set successfully.";
var rtmedia_unset_featured_image_msg = "Featured media removed successfully.";
var rtmedia_edit_media_info_upload = {"title":"Title:","description":"Description:"};
var rtmedia_backbone_strings = {"rtm_edit_file_name":"Edit File Name"};
var rtmedia_load_more_or_pagination = "load_more";
var rtmedia_bp_enable_activity = [""];
var rtmedia_upload_progress_error_message = "There are some uploads in progress. Do you want to cancel them?";
var rtmedia_exteansions = {"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};
var rtMedia_update_plupload_comment = {"url":"\/2017\/06\/29\/legal-notices-june-30-2017\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtmedia-comment-media-upload","container":"rtmedia-comment-media-upload-container","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"50M","multipart":"1","urlstream_upload":"1","flash_swf_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/2017\/06\/29\/legal-notices-june-30-2017\/","mode":"file_upload","rtmedia_upload_nonce":"52e7804b59"},"max_file_size_msg":"100M"};
var rMedia_loading_file = "http:\/\/www.thecoastnews.com\/wp-admin\/images\/loading.gif";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","postID":"113119","nonce":"da251cbb6d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/bootstrap.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/isotope/dist/isotope.pkgd.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kleoFramework = {"ajaxurl":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","themeUrl":"http:\/\/www.thecoastnews.com\/wp-content\/themes\/thecoast2015","goTop":"0","ajaxSearch":"1","alreadyLiked":"You already like this","logo":"http:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","retinaLogo":"http:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","headerHeight":"88","loadingmessage":"<i class=\"icon icon-spin5 animate-spin\"><\/i> Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/app.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
var impression_url = 'http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/impressiontracker.php';
</script>
<!-- /AdRotate JS -->


</body>
</html>