<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"/>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content="Your community. Your newspaper. In depth and independent. The Coast News Group covers Camp Pendleton, Oceanside, Carlsbad, Encinitas, Solana Beach, Del Mar, Carmel Valley, Rancho Santa Fe, Escondido, San Marcos &amp; Vista."/>
<meta name="mobile-web-app-capable" content="yes">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thecoastnews.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Vast+Shadow' rel='stylesheet' type='text/css'>
 
<link rel="shortcut icon" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-favicon.png">
<link rel="apple-touch-icon-precomposed" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-transparent-apple-iphone.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-ipad.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-iphone-retina.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thecoastnews.com/wp-content/uploads/2016/08/3-papers-retina-ipad.png">
 
<!--[if lt IE 9]>
	<script src="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/html5shiv.js"></script>
	<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" href="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello-ie7.css">
	<![endif]-->
<title>Taste of Wine: Choose a quiet, romantic restaurant for Valentine’s Day &#8211; The Coast News Group</title>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Feed" href="http://www.thecoastnews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Comments Feed" href="http://www.thecoastnews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Coast News Group &raquo; Taste of Wine: Choose a quiet, romantic restaurant for Valentine’s Day Comments Feed" href="http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://www.thecoastnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.21' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.thecoastnews.com/wp-includes/css/dashicons.min.css?ver=4.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.thecoastnews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.6' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='bootstrap-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/bootstrap.min.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-app-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/app.min.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-fonts-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/fontello.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css' href='http://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A700%2C400%7CRoboto+Slab%3A400%7CRoboto+Condensed%3A400%7C%27Times+New+Roman%27%2C+Times%2Cserif%3A400&#038;subset=latin&#038;ver=4.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='kleo-colors-css' href='http://www.thecoastnews.com/wp-content/uploads/custom_styles/dynamic.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wptt_front-css' href='http://www.thecoastnews.com/wp-content/plugins/wp-twitter-feeds/css/admin_style.min.css?ver=4.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://www.thecoastnews.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='rtmedia-main-css' href='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/css/main.css?ver=3.8.9' type='text/css' media='all'/>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.3.1' type='text/css' media='all'/>
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.3.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.thecoastnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kleo-plugins-css' href='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/css/plugins.min.css?ver=2.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpgmaps-style-css' href='http://www.thecoastnews.com/wp-content/plugins/wp-google-maps/css/wpgmza_style.css?ver=6.3.04' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;hl=en&#038;ver=1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LeUZRATAAAAAM9WJujpZOv80VjTVjMggnxdsYn9","theme":"light"},"vars":{"ajaxurl":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value.","nonce":"7b5cc05c44"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/google-captcha/js/script.js?ver=1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"ajaxURL":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","postID":"110701","nonce":"b5cfa096ed","postType":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/init.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/modernizr.custom.46504.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rtmedia_ajax_url = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php";
var rtmedia_media_slug = "media";
var rtmedia_lightbox_enabled = "1";
var rtmedia_direct_upload_enabled = "0";
var rtmedia_gallery_reload_on_upload = "1";
var rtmedia_empty_activity_msg = "Please enter some content to post.";
var rtmedia_empty_comment_msg = "Empty Comment is not allowed.";
var rtmedia_media_delete_confirmation = "Are you sure you want to delete this media?";
var rtmedia_media_comment_delete_confirmation = "Are you sure you want to delete this comment?";
var rtmedia_album_delete_confirmation = "Are you sure you want to delete this Album?";
var rtmedia_drop_media_msg = "Drop files here";
var rtmedia_album_created_msg = " album created successfully.";
var rtmedia_something_wrong_msg = "Something went wrong. Please try again.";
var rtmedia_empty_album_name_msg = "Enter an album name.";
var rtmedia_max_file_msg = "Max file Size Limit : ";
var rtmedia_allowed_file_formats = "Allowed File Formats";
var rtmedia_select_all_visible = "Select All Visible";
var rtmedia_unselect_all_visible = "Unselect All Visible";
var rtmedia_no_media_selected = "Please select some media.";
var rtmedia_selected_media_delete_confirmation = "Are you sure you want to delete the selected media?";
var rtmedia_selected_media_move_confirmation = "Are you sure you want to move the selected media?";
var rtmedia_waiting_msg = "Waiting";
var rtmedia_uploaded_msg = "Uploaded";
var rtmedia_uploading_msg = "Uploading";
var rtmedia_upload_failed_msg = "Failed";
var rtmedia_close = "Close";
var rtmedia_edit = "Edit";
var rtmedia_delete = "Delete";
var rtmedia_edit_media = "Edit Media";
var rtmedia_remove_from_queue = "Remove from queue";
var rtmedia_add_more_files_msg = "Add more files";
var rtmedia_file_extension_error_msg = "File not supported";
var rtmedia_more = "more";
var rtmedia_less = "less";
var rtmedia_delete_uploaded_media = "This media is uploaded. Are you sure you want to delete this media?";
var rtm_wp_version = "4.4.7";
var rtmedia_masonry_layout = "false";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/main.js?ver=3.8.9'></script>
<link rel='https://api.w.org/' href='http://www.thecoastnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecoastnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecoastnews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Agritourism could be new hope to save Oceanside farms' href='http://www.thecoastnews.com/2017/02/06/agritourism-could-be-new-hope-to-save-oceanside-farms/'/>
<link rel='shortlink' href='http://www.thecoastnews.com/?p=110701'/>
<link rel="alternate" type="application/json+oembed" href="http://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecoastnews.com%2F2017%2F02%2F07%2Ftaste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.thecoastnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecoastnews.com%2F2017%2F02%2F07%2Ftaste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-12{min-width:0px;max-width:430px;}.b-12{margin:15px 15px 0px 0px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'c59fb068a6';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thecoastnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
<style type="text/css">.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail{max-width:320px;max-height:240px;}.rtmedia-activity-container .mejs-container.mejs-video{min-height:240px;min-width:320px;}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail{width:150px;height:150px;line-height:150px;}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail img{max-width:150px;max-height:150px;}.rtmedia-container .rtmedia-list .rtmedia-list-item{width:150px;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="canonical" href="http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/"/>
<style>@media (min-width: 768px)
.col-sm-8 {width: 63.66666666666666% !important;
}
@media (min-width: 768px) and (max-width: 991px) {
	#nav-menu-item-side a {
		margin: 0 !important;
		padding: 0 !important;
		font-size:12px !important;
	}
}
li#nav-menu-item-side {
    top:125px;
}
.offcanvas-open li#nav-menu-item-side {
    display:none;
}
.field-visibility-settings-notoggle { 
  display:none;
}

</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="single single-post postid-110701 single-format-standard offcanvas-open rtm-3.8.9 offcanvas-left offcanvas-type-default wpb-js-composer js-comp-ver-4.4.3 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
		
	<!-- PAGE LAYOUT
	================================================ -->
	<!--Attributes-->
	<div class="kleo-page">


	<!-- HEADER SECTION
	================================================ -->
	
<div id="header" class="header-color">
	
	<div class="navbar" role="navigation">

		
                        <div class="kleo-main-header header-centered">
				<div class="container">   
                
                        	<a href="/media-kit/" class="advertisinginfo" style="text-align:right; line-height:15px;"><span style="color:#777777; font-size:11px; ">REASONABLE - EFFECTIVE!</span><br />Advertising Information</a>
                        	<a href="/browse-classifieds/" class="classifiedinfo"  style="text-align:left; line-height:15px;"><span style="color:#777777; font-size:11px;text-align:right;">120K READERS - $4</span><br  />Place Classified</a>

                        	
                            <div class="clear"></div>
					<!-- Brand and toggle get grouped for better mobile display -->
					<div class="navbar-header">
						<div class="kleo-mobile-switch">

                                                        <button type="button" class="navbar-toggle open-sidebar">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>

						</div>
						
						<div class="kleo-mobile-icons">
							
														
						</div>
                        
                        						
						<strong class="logo">
							<a href="http://www.thecoastnews.com">
								
																
									<img id="logo_img" title="The Coast News Group" src="http://www.thecoastnews.com/wp-content/uploads/2015/07/logobig.png" alt="The Coast News Group">
									
																	
							</a>
                            
						</strong>
					</div>

                    
					<!-- Collect the nav links, forms, and other content for toggling -->
					<div style="clear:both"></div>
                    <!--
                    <div class="container header-time-temp">
                    	<span class="headerdate">Tuesday Feb 2, 2017</span>
                    	<span class="headertemp">
							&deg;
                        </span>
                        <img  class="container" src="http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/img/headerbar.png" width="970" height="38" />
                    </div>
                    -->
					<div class="collapse navbar-collapse nav-collapse"><ul id="menu-city-menu" class="nav navbar-nav"><li id="menu-item-83413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a title="Home" href="/">Home</a></li>
<li id="menu-item-82938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82938"><a title="CARLSBAD" href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a title="DEL MAR" href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li id="menu-item-82940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82940"><a title="ENCINITAS" href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li id="menu-item-82941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82941"><a title="ESCONDIDO" href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li id="menu-item-82942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82942"><a title="OCEANSIDE" href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li id="menu-item-82943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82943"><a title="RANCHO SANTA FE" href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li id="menu-item-82944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82944"><a title="SAN MARCOS" href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li id="menu-item-82945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82945"><a title="SOLANA BEACH" href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li id="menu-item-82946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82946"><a title="VISTA" href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
<li id="nav-menu-item-search" class="menu-item kleo-search-nav">    <a class="search-trigger" href="#"><i class="icon icon-search"></i></a>
    <div class="kleo-search-wrap searchHidden" id="ajax_search_container">
    <form class="form-inline" id="ajax_searchform" action="http://www.thecoastnews.com/" data-context="post">
                <input name="s" class="ajax_s form-control" autocomplete="off" type="text" value="" placeholder="Start typing to search...">
        <span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span>
    </form>
    <div class="kleo_ajax_results"></div>
    </div>

    </li><li id="nav-menu-item-side" class="menu-item"><a href="#" class="open-sidebar" onclick="javascript:return false;"><i class="icon-menu"></i></a></li></ul></div>				</div><!--end container-->
			</div>
			
	</div>

</div><!--end header-->	
	<!-- MAIN SECTION
	================================================ -->
	<div id="main">

	
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
   
<script type="text/javascript">	

		 function mediapassCheckLogin() {
			  var result = {};
			  jQuery.getJSON("http://www.mediapass.com/subscription/CheckLoggedInSubscriber/?uri=" + escape(location.href) + "&key=1560&callback=?", result, function (result) {
				  console.log(result);
				  if (result.isSubscriber) {
						// current page viewer is a mediapass
						//alert('You are a MediaPass member.');
						console.log('You are a MediaPass member');
				  } else {
						//alert('You are not a MediaPass member');
						console.log('You are not a MediaPass member');
						
						/*
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write('<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=_ejcashz7fnqv5rmkvrtvyhsczu'+
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						'&amp;random='+(new Date).getTime()+
						'" type="text/javascript">'+'\x3C/scr'+'ipt>');
						*/
				   }
			  });
		  };
	
		  function mediapassLogOut() {
					if (localStorage && localStorage.removeItem) {
						localStorage.removeItem("mpsid");
					}
	
					var matches = /mpsid=([^;]+)(?:;|$)/.exec(document.cookie);
	
					if (matches) {
						var date = new Date();
						date.setUTCHours(date.getUTCHours() - 2);
	
						document.cookie = "mpsid=" + matches[1] + "; expires=" + date.toGMTString() + "; path=/;";
					}
	
					window.location = "http://www.mediapass.com/overlay/logoutSubscriberWithRedirect?redirectLocation=" + encodeURIComponent(window.location);
		   }
			jQuery(document).ready(function(e) {
				//check if a mediapass user
				mediapassCheckLogin();
			});
	
</script>


<section class='container-wrap main-title alternate-color  title-single main-right-breadcrumb border-bottom'><div class='container'><h1 class="page-title">Taste of Wine: Choose a quiet, romantic restaurant for Valentine’s Day</h1><div class='breadcrumb-extra'></div></div></section>

<section class="container-wrap main-color">
	<div id="main-container" class="container">
		<div class="row"> 
						<div class="template-page col-sm-9 tpl-right with-meta">
				<div class="wrap-content">
					
				

    		<!-- Begin Article -->
		<article id="post-110701" class="clearfix post-110701 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-taste-of-wine tag-frank-mangio tag-taste-of-wine tag-valentines-day">
		
					
							<div class="article-meta">
					<span class="post-meta">
						<small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/frank-mangio/" title="View all POSTS by Frank Mangio" rel="author"> <span class="author-name">by Frank Mangio</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-02-07T13:17:09+00:00">February 7, 2017</time><time class="modify-date hide hidden updated" datetime="2017-02-07T13:17:09+00:00">February 7, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>						<section class="main-color container-wrap social-share-wrap">
	<div class="container">
		<div class="share-links">
      
            <div class="hr-title hr-long"><abbr>Share this</abbr></div>

            				
                <span class="kleo-love">
                <div class="post-views post-110701 entry-meta">
				<span class="post-views-icon dashicons  dashicons-visibility"></span>
				<span class="post-views-label">Views: </span>
				<span class="post-views-count">0</span>
			</div>                <a href="#" class="item-likes" id="item-likes-110701" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a>                </span>

            
            
            <span class="kleo-facebook">
                <a href="http://www.facebook.com/sharer.php?u=http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/" class="post_share_facebook"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="icon-facebook"></i>
                </a>
            </span>
            <span class="kleo-twitter">
                <a href="https://twitter.com/share?url=http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/" class="post_share_twitter"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
                    <i class="icon-twitter"></i>
                </a>
            </span>
            <span class="kleo-googleplus">
                <a href="https://plus.google.com/share?url=http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                    <i class="icon-gplus"></i>
                </a>
            </span>
            <span class="kleo-pinterest">
                <a href="http://pinterest.com/pin/create/button/?url=http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/&media=http://www.thecoastnews.com/wp-content/uploads/2017/02/VALENTINE-AND-WINE-2-15.jpg&description=Taste of Wine: Choose a quiet, romantic restaurant for Valentine’s Day">
                    <i class="icon-pinterest-circled"></i>
                </a>
            </span>
            <span class="kleo-mail">
                <a href="mailto:?subject=Taste of Wine: Choose a quiet, romantic restaurant for Valentine’s Day&body=http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/" class="post_share_email">
                    <i class="icon-mail"></i>
                </a>
            </span>

          			
        </div>
	</div>
</section>					</span>
									</div><!--end article-meta-->
						
					
				<div class="article-media">
																<div class="postthumb wp-caption">
							<img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/VALENTINE-AND-WINE-2-15.jpg" alt="Taste of Wine: Choose a quiet, romantic restaurant for Valentine’s Day"  />
																	<div class="wp-caption-text">
										  For a “heart to heart” Valentine’s Day dinner with a favorite diner, stay out of loud, high energy restaurants. Courtesy photo										</div>						</div>
					 				</div><!--end article-media-->
		
					
                <div class="article-content">
                            		
                    <div class="p402_premium">
						<p>TASTE OF WINE was invited recently to a mid-county San Diego wine and food contemporary formatted restaurant, heavy on the trendy Asian-Fusion menu. I knew as soon as I walked in that I had seen this layout before and it was disappointing.</p>
<p>Too often, newer restaurants put space together to produce a high energy, high decibel atmosphere. I’ve been around many a restaurant with nice wine lists, but with so much noise it curdles a well-balanced Cab. Talking to the managers of these new format restaurants, you get the feeling that most of them want a big bar turnout, with dining as an afterthought.</p>
<p>Now, before I give you the telltale cautionary signs, this trend is not even close to half the restaurants, but what concerns me is that most of the new breed of hot new restaurants with “celebrity” chefs are turning to this high decibel format.</p>
<p>If I’m going to dine at a high-end new format, I’m most likely going to drop more than $100 on a dinner for two with a fine wine bottle. With some of these new formats, inexpensive bar food and a “happy hour” that at times go all night, the stand up crowd gets louder and louder and spends less and less.</p>
<p>I checked with the Wall Street Journal for stories on trendy restaurants that design dining rooms for maximum noise level, and here’s what they report to avoid:</p>
<p>Avoid big square rooms with hardwood floors, no room sectioning that dampens the noise coming from the bar, and high ceilings with the beams exposed.</p>
<p>Next look at the walls. Many are a wall of windows with no tapestry or even paintings or graphics to absorb sound.</p>
<p>There’s a next level of noise in operation. No covering on the tables, open kitchens with pans rattling, and rock music that is cranked up to where you have to scream out your order.</p>
<p>Dinner talk gets louder in competition with other diners because the tables are placed side by side by side. Do you really want to listen to the next diner’s divorce proceedings?</p>
<p>Ranch &amp; Coast Magazine is a San Diego Coastal lifestyle magazine that profiles wine and food frequently. They’ve just come out with their “Three favorite restaurant go-to’s.”</p>
<p>All are comfortable, high-quality restaurants with no chance of indigestion due to high decibel noise distractions. They are: Pamplemousse Grille Del Mar, Crush Solana Beach and The Grill at Torrey Pines. All have extensive wine lists.</p>
<p>&nbsp;</p>
<p><strong>Enjoy a choice Valentine’s dinner in Temecula Wine Country</strong></p>
<p>The ambience and romance of a vineyard restaurant dinner date in Temecula wine country is a smart choice for Valentine’s Day. There are 10 such restaurants to choose from. Here are some:</p>
<p><strong>Avensole Winery</strong> is planning a Valentine’s Couples Dinner Feb. 10 to Feb. 14 with a special prix fixe menu and live entertainment.  Call for details and pricing at (951) 252-2003 ext. 305.</p>
<p><strong>Europa Village</strong> presents an intimate candlelight five-course gourmet dinner paired with its fine wines. Call for reservation and pricing at (951) 695-7175.</p>
<p><strong>Pinnacle Restaurant</strong> at Falkner Winery offers a four-course dinner for Valentine’s Day with pairings of Falkner’s best wines. It includes live entertainment.  Call Falkner at (951) 676-8231 ext. 4 for reservations and pricing.</p>
<p>A five-course wine paired Valentine’s dinner is being planned at <strong>Monte De Oro Winery</strong>. It highlights live entertainment and a special gift for each guest.  Fun starts at 7 p.m. Details and ticket pricing at <a href="http://montedeoro.com/">montedeoro.com</a> or call (951) 491-6551.</p>
<p>&nbsp;</p>
<p><strong>Wine Bytes</strong></p>
<p>The ultimate Valentine’s trio: Wine, Cheese and Chocolate are the subjects of an event at <strong>Meritage Wine Market</strong> in Encinitas, Feb. 11 from 1 to 3 p.m. Cost is $79.  Call (858) 442-2749 for a place.</p>
<p><strong>Pala Casino Spa and Resort</strong> on Highway 76 in Pala offers Valentine’s Day menus at their three top venues: Choices Buffet, the Oak Room and Cave. Choices will be serving from 4 to 9 p.m. with eight serving stations. Each restaurant is planning a bonanza of fine dining. Call (760) 510-2299 for reservations and details.</p>
<p><strong>Bistro West</strong> in Carlsbad has a J. Lohr wine dinner Feb. 17 at 6 p.m. for $80. A five-course dinner includes Grilled Veal Chop with potato Cannelloni as the main entrée matched with a 2013 Paso Robles Cabernet. Call (760) 930-8008.</p>
<p><em>Frank Mangio is a renowned wine connoisseur certified by Wine Spectator.  He is one of the leading wine commentators on the web. View his columns at <u><a href="mailto:tasteofwinetv.com">tasteofwinetv.com</a></u> and reach him at <a href="mailto:mangiompc@aol.com">mangiompc@aol.com</a>.  Follow him on Facebook.</em></p>
                    </div>
                    <script type="text/javascript"> 
                      try { _402_Show(); } catch(e) {} 
                    </script>
					            
                
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 34989
       ,lang        : "en"
       ,slot        : '.post .article-content > p'
       ,format      : "inread"
       ,mobile      : false
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 15.3000001907349px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

                </div><!--end article-content-->
		
		</article><!--end article-->
        
	
		<section class="main-color container-wrap social-share-wrap">
	<div class="container">
		<div class="share-links">
      
            <div class="hr-title hr-long"><abbr>Share this</abbr></div>

            				
                <span class="kleo-love">
                <div class="post-views post-110701 entry-meta">
				<span class="post-views-icon dashicons  dashicons-visibility"></span>
				<span class="post-views-label">Views: </span>
				<span class="post-views-count">0</span>
			</div>                <a href="#" class="item-likes" id="item-likes-110701" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a>                </span>

            
            
            <span class="kleo-facebook">
                <a href="http://www.facebook.com/sharer.php?u=http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/" class="post_share_facebook"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="icon-facebook"></i>
                </a>
            </span>
            <span class="kleo-twitter">
                <a href="https://twitter.com/share?url=http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/" class="post_share_twitter"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
                    <i class="icon-twitter"></i>
                </a>
            </span>
            <span class="kleo-googleplus">
                <a href="https://plus.google.com/share?url=http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                    <i class="icon-gplus"></i>
                </a>
            </span>
            <span class="kleo-pinterest">
                <a href="http://pinterest.com/pin/create/button/?url=http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/&media=http://www.thecoastnews.com/wp-content/uploads/2017/02/VALENTINE-AND-WINE-2-15.jpg&description=Taste of Wine: Choose a quiet, romantic restaurant for Valentine’s Day">
                    <i class="icon-pinterest-circled"></i>
                </a>
            </span>
            <span class="kleo-mail">
                <a href="mailto:?subject=Taste of Wine: Choose a quiet, romantic restaurant for Valentine’s Day&body=http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/" class="post_share_email">
                    <i class="icon-mail"></i>
                </a>
            </span>

          			
        </div>
	</div>
</section><div class="container" style="text-align:center;"><small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/#comments">No Comments Yet 0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small></div>
		

<section class="container-wrap">
	<div class="container">
		<div class="related-wrap">
        
            <div class="hr-title hr-long"><abbr>Related Articles</abbr></div>
        
            <div class="kleo-carousel-container dot-carousel">
                <div class="kleo-carousel-items kleo-carousel-post" data-min-items="1" data-max-items="6">
                    <ul class="kleo-carousel">

                        
<li id="post-110697" class="post-item col-sm-4 post-110697 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-featured category-oceanside category-oceanside-featured tag-agritourism tag-farm-land tag-farming tag-land-use tag-oceanside">
	<article>

	<div class="post-image"><a href="http://www.thecoastnews.com/2017/02/06/agritourism-could-be-new-hope-to-save-oceanside-farms/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/Cyclops-Farms--900x400.jpg" alt="Agritourism could be new hope to save Oceanside farms"><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/02/06/agritourism-could-be-new-hope-to-save-oceanside-farms/">Agritourism could be new hope to save Oceanside farms</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/promise-yee/" title="View all POSTS by Promise Yee" rel="author"> <span class="author-name">by Promise Yee</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/02/06/agritourism-could-be-new-hope-to-save-oceanside-farms/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-02-06T15:03:34+00:00">February 6, 2017</time><time class="modify-date hide hidden updated" datetime="2017-02-06T15:03:34+00:00">February 6, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/02/06/agritourism-could-be-new-hope-to-save-oceanside-farms/#comments">6 <i class="icon-chat-1 hover-tip" data-original-title="This article has 6 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>Over 100 attended the agritourism workshop aimed to help farmers understand agritourism options within current zoning, and encourage them...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-110694" class="post-item col-sm-4 post-110694 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-community-encinitas category-encinitas tag-encinitas tag-senior-expo">
	<article>

	<div class="post-image"><a href="http://www.thecoastnews.com/2017/02/06/learn-how-to-embrace-retirement-at-senior-expo/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/Retirement_600-900x400.jpg" alt="Learn how to embrace retirement at Senior Expo"><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/02/06/learn-how-to-embrace-retirement-at-senior-expo/">Learn how to embrace retirement at Senior Expo</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/staff/" title="View all POSTS by staff" rel="author"> <span class="author-name">by staff</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/02/06/learn-how-to-embrace-retirement-at-senior-expo/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-02-06T14:41:05+00:00">February 6, 2017</time><time class="modify-date hide hidden updated" datetime="2017-02-06T14:41:05+00:00">February 6, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/02/06/learn-how-to-embrace-retirement-at-senior-expo/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>The Encinitas Chamber of Commerce, in partnership with the city of Encinitas, will again host a Senior Expo entitled,...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-110690" class="post-item col-sm-4 post-110690 post type-post status-publish format-standard hentry category-community-news category-lick-the-plate tag-david-boylan tag-lick-the-plate">
	<article>

	<div class="post-image"><a href="http://www.thecoastnews.com/2017/02/06/lick-the-plate-when-lick-the-plate-gets-the-munchies/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/IMG_0159-768x1024-900x400.jpg" alt="Lick the Plate: When Lick the Plate gets the munchies"><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/02/06/lick-the-plate-when-lick-the-plate-gets-the-munchies/">Lick the Plate: When Lick the Plate gets the munchies</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/david-boylan/" title="View all POSTS by David Boylan" rel="author"> <span class="author-name">by David Boylan</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/02/06/lick-the-plate-when-lick-the-plate-gets-the-munchies/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-02-06T13:50:27+00:00">February 6, 2017</time><time class="modify-date hide hidden updated" datetime="2017-02-06T13:50:28+00:00">February 6, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/02/06/lick-the-plate-when-lick-the-plate-gets-the-munchies/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>With the legalization of marijuana for recreational use last November, pot has come out of the closet — so...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-110649" class="post-item col-sm-4 post-110649 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-encinitas category-encinitas-featured category-featured tag-chef tag-christina-tosi tag-encinitas tag-gordon-ramsay tag-grace-howard tag-masterchef-junior">
	<article>

	<div class="post-image"><a href="http://www.thecoastnews.com/2017/02/04/young-cardiff-chef-gets-to-show-culinary-skills-on-masterchef-junior/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-5.41.10-PM-900x400.jpg" alt="Young Cardiff chef gets to show culinary skills on ‘MasterChef Junior’"><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/02/04/young-cardiff-chef-gets-to-show-culinary-skills-on-masterchef-junior/">Young Cardiff chef gets to show culinary skills on ‘MasterChef Junior’</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/aaronburgin/" title="View all POSTS by Aaron Burgin" rel="author"> <span class="author-name">by Aaron Burgin</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/02/04/young-cardiff-chef-gets-to-show-culinary-skills-on-masterchef-junior/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-02-04T08:00:28+00:00">February 4, 2017</time><time class="modify-date hide hidden updated" datetime="2017-02-02T12:11:48+00:00">February 2, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/02/04/young-cardiff-chef-gets-to-show-culinary-skills-on-masterchef-junior/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>Grace Howard bubbles forth with childlike enthusiasm when she talks about why she loves to cook. </p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-110661" class="post-item col-sm-4 post-110661 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-community-news category-escondido category-escondido-featured category-featured category-lead-story tag-bob-stevenson tag-brian-murphy tag-cabinet-furniture-technology tag-escondido tag-palomar-college tag-wood-show tag-woodworking">
	<article>

	<div class="post-image"><a href="http://www.thecoastnews.com/2017/02/03/furniture-exhibit-celebrates-craftsmanship/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/IMG_1494-900x400.jpg" alt="Furniture exhibit celebrates craftsmanship"><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/02/03/furniture-exhibit-celebrates-craftsmanship/">Furniture exhibit celebrates craftsmanship</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/jamie-higgins/" title="View all POSTS by Jamie Higgins" rel="author"> <span class="author-name">by Jamie Higgins</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/02/03/furniture-exhibit-celebrates-craftsmanship/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-02-03T09:00:01+00:00">February 3, 2017</time><time class="modify-date hide hidden updated" datetime="2017-02-02T12:34:09+00:00">February 2, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/02/03/furniture-exhibit-celebrates-craftsmanship/#comments">2 <i class="icon-chat-1 hover-tip" data-original-title="This article has 2 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>It may have been luck that Bob Stevenson inherited his great-great grandfather’s woodworking tools, but it was hard work...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-110654" class="post-item col-sm-4 post-110654 post type-post status-publish format-standard has-post-thumbnail hentry category-carlsbad category-carlsbad-featured category-community-news category-featured category-lead-story tag-carlsbad tag-cert tag-certified-emergency-response-team tag-david-harrison tag-public-safety tag-volunteers">
	<article>

	<div class="post-image"><a href="http://www.thecoastnews.com/2017/02/03/training-begins-for-newest-cert-class/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/CERT-2-3web-e1486067186219-900x400.jpg" alt="Training begins for newest CERT class"><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/02/03/training-begins-for-newest-cert-class/">Training begins for newest CERT class</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/stephenputerski/" title="View all POSTS by Steve Puterski" rel="author"> <span class="author-name">by Steve Puterski</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/02/03/training-begins-for-newest-cert-class/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-02-03T08:00:03+00:00">February 3, 2017</time><time class="modify-date hide hidden updated" datetime="2017-02-02T12:26:53+00:00">February 2, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/02/03/training-begins-for-newest-cert-class/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>A packed classroom at the Safety Training Center was all ears as the city’s annual Certified Emergency Response Team...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-110677" class="post-item col-sm-4 post-110677 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-escondido category-escondido-featured tag-authors tag-escondido tag-poets tag-rincon-middle-school">
	<article>

	<div class="post-image"><a href="http://www.thecoastnews.com/2017/02/02/young-poets-authors-earn-accolades/" class="element-wrap"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/EscoAuthors-2-3web-e1486071468973-900x400.jpg" alt="Young poets, authors earn accolades"><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/02/02/young-poets-authors-earn-accolades/">Young poets, authors earn accolades</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/stephenputerski/" title="View all POSTS by Steve Puterski" rel="author"> <span class="author-name">by Steve Puterski</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/02/02/young-poets-authors-earn-accolades/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-02-02T13:38:09+00:00">February 2, 2017</time><time class="modify-date hide hidden updated" datetime="2017-02-02T13:38:09+00:00">February 2, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/02/02/young-poets-authors-earn-accolades/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>A self-admitted bookworm, one Rincon Middle School eighth-grader was all smiles Wednesday afternoon.</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
<li id="post-110675" class="post-item col-sm-4 post-110675 post type-post status-publish format-standard hentry category-community-news category-community-san-marcos category-san-marcos tag-armorlite-drive tag-innovation-park tag-san-marcos">
	<article>

	
		<div class="entry-content">
			<h4 class="post-title entry-title"><a href="http://www.thecoastnews.com/2017/02/02/san-marcos-names-new-armorlite-drive-park/">San Marcos names new Armorlite Drive park</a></h4>

            <span class="post-meta hidden hide">
                <small class="meta-author author vcard"><a class="url fn n" href="http://www.thecoastnews.com/author/aaronburgin/" title="View all POSTS by Aaron Burgin" rel="author"> <span class="author-name">by Aaron Burgin</span></a></small>, <small><a href="http://www.thecoastnews.com/2017/02/02/san-marcos-names-new-armorlite-drive-park/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-02-02T13:10:35+00:00">February 2, 2017</time><time class="modify-date hide hidden updated" datetime="2017-02-02T13:10:35+00:00">February 2, 2017</time></a></small>, <small class="meta-comment-count"><a href="http://www.thecoastnews.com/2017/02/02/san-marcos-names-new-armorlite-drive-park/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

							<hr>
				<div class="entry-summary">
					<p>After a little debate, a soon-to-be built 1-acre park on Armolite Drive in San Marcos will be named “Innovation...</p>				</div><!-- .entry-summary -->
					</div><!--end post-info-->

	</article>
</li>
                    </ul>
                </div>
                <div class="carousel-arrow">
                    <a class="carousel-prev" href="#"><i class="icon-angle-left"></i></a>
                    <a class="carousel-next" href="#"><i class="icon-angle-right"></i></a>
                </div>
                <div class="kleo-carousel-post-pager carousel-pager"></div>
            </div><!--end carousel-container-->
		</div>
	</div>
</section>


			
	<nav class="pagination-sticky member-navigation" role="navigation">
		<a href="http://www.thecoastnews.com/2017/02/06/agritourism-could-be-new-hope-to-save-oceanside-farms/" rel="prev"><span id="older-nav"><span class="outter-title"><span class="entry-title">Agritourism could be new hope to save Oceanside farms</span></span></span></a>	</nav><!-- .navigation -->
	
	
    <!-- Begin Comments -->
    <section class="container-wrap">
	<div class="container">
		<div id="comments" class="comments-area">

            <div class="hr-title hr-long"><abbr>0 Comments</abbr></div>

			
					<div id="respond-wrap">
							<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/#respond" style="display:none;">Click here to cancel the reply</a></small></h3>				<form action="http://www.thecoastnews.com/wp-comments-post.php?wpe-comment-post=coastnewsgroup" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="row"><p class="comment-form-author col-sm-4"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email col-sm-4"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url col-sm-4"><label for="url">Website</label><input id="url" name="url" type="text" class="form-control" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='110701' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5fc4c1c11d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>				</form>
					</div><!-- #respond -->
				</div>

		
		</div><!-- #comments -->
	</div>
</section>    <!-- End Comments -->



				
				</div><!--end wrap-content-->
			</div><!--end main-page-template-->
			
<div class="sidebar sidebar-main col-sm-3 sidebar-right">
	<div class="inner-content widgets-container">
		<div id="adrotate_widgets-2" class="widget widget_adrotate_widgets"><div class="g g-1"><div class="g-single a-115"><a class="gofollow" data-track="MTE1LDEsMCwx" href="http://www.twenty20grill.com/event/valentines-day/"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/01/IMG_2459.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-125"><a class="gofollow" data-track="MTI1LDMsMCwx" href="http://www.mclintockcounseling.com/"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/01/pdf_uploads_265490_265490_JM11217SO_CNG_C_D61_V1a.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-5" class="widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-67"><a class="gofollow" data-track="NjcsNCwwLDE=" href="https://www.mycapitalbank.com/"><img src="http://www.thecoastnews.com/wp-content/uploads/2016/06/Capital-Bank-2-3x2.5.jpg" /></a></div></div></div><div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><a class="gofollow" data-track="MjUsOCwwLDE=" href="http://www.thecoastnews.com/calendar/"><img src="http://www.thecoastnews.com/wp-content/uploads/2015/10/97648_CoastNewsCalendar_WebAd3_300x250_WC_188_V1.gif" /></a></div></div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
    <input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
    <input type="hidden" name="sub_lists[]" value="122371" />
    <h2>Sign up to get the latest headlines straight to your inbox</h2>
          <input type="hidden" name="force_required_fields" value="true" />
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button"/>
  </form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div>
		</div><div id="wptt_twittertweets-3" class="widget wptt_TwitterTweets"><h4 class="widget-title">Tweets by @coastnewsgroup</h4><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
						    			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="http://twitter.com/CarlsbadAD" target="_blank" rel="nofollow">@CarlsbadAD</a>: Congratulations to the Lancer Dancer's:  National Champions in Hip Hop!!!!! Amazing job Lancers!!! <a href="http://twitter.com/suptchurchill" target="_blank" rel="nofollow">@suptchurchill</a> <a href="http://twitter.com/JPorterCHS" target="_blank" rel="nofollow">@JPorterCHS</a> <a href="http://twitter.com/MrOscarFelix" target="_blank" rel="nofollow">@MrOscarFelix</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="http://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
							14 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Can this 9-year-old <a href="http://twitter.com/search?q=%23Encinitas" target="_blank" rel="nofollow">#Encinitas</a> chef take the heat from <a href="http://twitter.com/GordonRamsay" target="_blank" rel="nofollow">@GordonRamsay</a>? Find out Feb. 9 on <a href="http://twitter.com/FOXTV" target="_blank" rel="nofollow">@FOXTV</a>'s <a href="http://twitter.com/MasterChefJrFOX" target="_blank" rel="nofollow">@MasterChefJrFOX</a>:… <a href="https://t.co/3zovf3qvZp" target="_blank" rel="nofollow">https://t.co/3zovf3qvZp</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="http://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
							18 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="http://twitter.com/StevePuterski" target="_blank" rel="nofollow">@StevePuterski</a>: Mother seal saves pup off coast in <a href="http://twitter.com/search?q=%23Carlsbad" target="_blank" rel="nofollow">#Carlsbad</a>. <a href="https://t.co/EApMvpeWjC" target="_blank" rel="nofollow">https://t.co/EApMvpeWjC</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="http://www.twitter.com/coastnewsgroup" target="_blank" title="Follow coastnewsgroup on Twitter [Opens new window]">
							3 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div>	</div><!--end inner-content-->
</div><!--end sidebar-->

			</div><!--end .row-->		</div><!--end .container-->
  
</section>
<!--END MAIN SECTION-->

			
		</div><!-- #main -->

		
<div id="footer" class="footer-color border-top">
	<div class="container">
		<div class="template-page tpl-no">
			<div class="wrap-content">
				<div class="row">
					<div class="col-sm-3">
						<div id="footer-sidebar-1" class="footer-sidebar widget-area" role="complementary">
							<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-first-menu-container"><ul id="menu-first-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-9217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a href="http://www.thecoastnews.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="#">CITIES</a>
<ul class="sub-menu">
	<li id="menu-item-82956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
	<li id="menu-item-82953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
	<li id="menu-item-82954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
	<li id="menu-item-82955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
	<li id="menu-item-82947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
	<li id="menu-item-82948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
	<li id="menu-item-82950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li id="menu-item-83008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a href="http://www.thecoastnews.com/category/news/arts/">Arts</a></li>
	<li id="menu-item-83370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83370"><a href="http://www.thecoastnews.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a href="http://www.thecoastnews.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-46057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a href="http://www.thecoastnews.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-46418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a href="http://www.thecoastnews.com/category/news/marketplace-news/">Marketplace News</a></li>
	<li id="menu-item-56479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a href="http://www.thecoastnews.com/whos-news/">Who&#8217;s News</a></li>
	<li id="menu-item-9216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a href="http://www.thecoastnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-8797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a href="http://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-9215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a href="http://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
</ul>
</li>
<li id="menu-item-83299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-47300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47300"><a href="http://www.thecoastnews.com/category/columns/a-brush-with-art/">A Brush with Art</a></li>
	<li id="menu-item-8798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a href="http://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
	<li id="menu-item-45875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45875"><a href="http://www.thecoastnews.com/category/columns/baby-boomer-peace/">Baby Boomer Peace</a></li>
	<li id="menu-item-8803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a href="http://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
	<li id="menu-item-8804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a href="http://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
	<li id="menu-item-100955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100955"><a href="http://www.thecoastnews.com/category/columns/northbound/">Northbound</a></li>
	<li id="menu-item-8809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a href="http://www.thecoastnews.com/category/columns/odd-files/">Odd Files</a></li>
	<li id="menu-item-8812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a href="http://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
	<li id="menu-item-8813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8813"><a href="http://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
	<li id="menu-item-83360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a href="http://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li id="menu-item-83412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a href="http://www.thecoastnews.com/calendar/">Event Calendar</a></li>
<li id="menu-item-83295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a href="http://www.thecoastnews.com/browse-classifieds/">Classifieds</a></li>
<li id="menu-item-110189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110189"><a href="http://local.thecoastnews.com/">Business Directory</a></li>
<li id="menu-item-70639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70639"><a href="http://www.thecoastnews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-78196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a href="http://www.thecoastnews.com/digital-edition/">Read Digital Edition</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-83199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a href="http://www.thecoastnews.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-77029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a href="http://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
	<li id="menu-item-99938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a href="http://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
	<li id="menu-item-101136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a href="http://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In&#8230;</a></li>
</ul>
</li>
<li id="menu-item-76816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a href="http://www.thecoastnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-101344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-9218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a href="http://www.thecoastnews.com/contact-us/">Contact Us</a></li>
</ul></div></div>						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-2" class="footer-sidebar widget-area" role="complementary">
							<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-city-menu-container"><ul id="menu-city-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83413"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82938"><a href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82940"><a href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82941"><a href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82942"><a href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82943"><a href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82944"><a href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82945"><a href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82946"><a href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul></div></div>						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-3" class="footer-sidebar widget-area" role="complementary">
							<div id="kleo_recent_posts-2" class="widget widget_kleo_recent_posts"><h4 class="widget-title">Recent News</h4>
		<div>
			
			<ul class='news-widget-wrap'>

									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/">
							                                                                <span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/VALENTINE-AND-WINE-2-15-44x44.jpg" alt="" title=""></span>
                                <span class="news-headline">Taste of Wine: Choose a quiet, romantic restaurant for Valentine’s Day<small class="news-time">February 7, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/02/06/agritourism-could-be-new-hope-to-save-oceanside-farms/">
							                                                                <span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/Cyclops-Farms--44x44.jpg" alt="" title=""></span>
                                <span class="news-headline">Agritourism could be new hope to save Oceanside farms<small class="news-time">February 6, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/02/06/learn-how-to-embrace-retirement-at-senior-expo/">
							                                                                <span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/Retirement_600-44x44.jpg" alt="" title=""></span>
                                <span class="news-headline">Learn how to embrace retirement at Senior Expo<small class="news-time">February 6, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/02/06/lick-the-plate-when-lick-the-plate-gets-the-munchies/">
							                                                                <span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/IMG_0159-768x1024-44x44.jpg" alt="" title=""></span>
                                <span class="news-headline">Lick the Plate: When Lick the Plate gets the munchies<small class="news-time">February 6, 2017</small></span>

                                
                            							
						</a>
		
					</li>
									<li class="news-content">
						<a class="news-link" href="http://www.thecoastnews.com/2017/02/04/young-cardiff-chef-gets-to-show-culinary-skills-on-masterchef-junior/">
							                                                                <span class="news-thumb"><img src="http://www.thecoastnews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-5.41.10-PM-44x44.jpg" alt="" title=""></span>
                                <span class="news-headline">Young Cardiff chef gets to show culinary skills on ‘MasterChef Junior’<small class="news-time">February 4, 2017</small></span>

                                
                            							
						</a>
		
					</li>
				
			</ul>

		</div>

		</div>	
						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-4" class="footer-sidebar widget-area" role="complementary">
							<div id="text-7" class="widget widget_text">			<div class="textwidget"><!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank" novalidate="">
    <input type="hidden" name="a" value="af456b7b46be9e0a47c68b7b06638790" />
    <input type="hidden" name="sub_lists[]" value="122371" />
    <h2>Sign up to get the latest headlines straight to your inbox</h2>
          <input type="hidden" name="force_required_fields" value="true" />
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" id="robly_embedded_subscribe" class="slim_button"/>
  </form>
</div>
<style type="text/css">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</style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
  $(document).ready(function () {

      $("#robly_embedded_subscribe").click(function (e) {
          e.preventDefault();

          var email = $("#DATA0").val();
          if (!is_valid_email_address(email)) {
              alert("Please enter a valid email address.");
              return false;
          }


          var f = $("#robly_embedded_subscribe_form");
          f.submit();

          return false;
      });

  });

  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- #footer -->
	
		
	</div><!-- #page -->

    <div class="offcanvas-sidebar side-color is-open"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before"><center>
<p id="nav-menu-item-side" class="menu-item" style="position: inherit; padding: 0; line-height: 10px !important; height: 30px; top: inherit;"><a class="open-sidebar" style="line-height: 30px;" href="#">Close Menu</a></p>
&nbsp;

</center>
<a href="/"><img class="alignnone size-full wp-image-82808" src="https://www.thecoastnews.com/wp-content/uploads/2015/07/NavLogo23.png" alt="The Coast News Group" width="200" height="200" /></a></div><div class="widget_nav_menu"><ul id="menu-first-menu-1" class="offcanvas-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13 dropdown mega-1-cols"><a title="Home" href="/" class="js-activated"><i class="icon-home"></i> Home <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9217"><a title="About Us" href="http://www.thecoastnews.com/about-us/"><i class="icon-users"></i> About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170 dropdown mega-9-cols"><a title="CITIES" href="#" class="js-activated"><i class="icon-location"></i> CITIES <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82956"><a title="CARLSBAD" href="http://www.thecoastnews.com/city-carlsbad/">CARLSBAD</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82953"><a title="DEL MAR" href="http://www.thecoastnews.com/city-delmar/">DEL MAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82954"><a title="ENCINITAS" href="http://www.thecoastnews.com/city-encinitas/">ENCINITAS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82955"><a title="ESCONDIDO" href="http://www.thecoastnews.com/city-escondido/">ESCONDIDO</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82947"><a title="OCEANSIDE" href="http://www.thecoastnews.com/city-oceanside/">OCEANSIDE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82948"><a title="RANCHO SANTA FE" href="http://www.thecoastnews.com/city-ranchosantafe/">RANCHO SANTA FE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82949"><a title="SAN MARCOS" href="http://www.thecoastnews.com/city-sanmarcos/">SAN MARCOS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82950"><a title="SOLANA BEACH" href="http://www.thecoastnews.com/city-solanabeach/">SOLANA BEACH</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a title="VISTA" href="http://www.thecoastnews.com/city-vista/">VISTA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83008 dropdown mega-7-cols"><a title="NEWS" href="#" class="js-activated"><i class="icon-columns"></i> NEWS <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46032"><a title="Arts" href="http://www.thecoastnews.com/category/news/arts/"><i class="icon-music"></i> Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83370"><a title="Community" href="http://www.thecoastnews.com/category/news/community-news/"><i class="icon-user-1"></i> Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650"><a title="Crime" href="http://www.thecoastnews.com/category/news/crime-news/"><i class="icon-videocam"></i> Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46057"><a title="Sports" href="http://www.thecoastnews.com/category/news/sports/"><i class="icon-stopwatch"></i> Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46418"><a title="Marketplace News" href="http://www.thecoastnews.com/category/news/marketplace-news/"><i class="icon-building"></i> Marketplace News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56479"><a title="Who&#039;s News" href="http://www.thecoastnews.com/whos-news/"><i class="icon-compass"></i> Who&#8217;s News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9216"><a title="Obituaries" href="http://www.thecoastnews.com/category/news/obituaries/"><i class="icon-heart-empty"></i> Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8797 dropdown mega-2-cols"><a title="Opinion" href="#" class="js-activated"><i class="icon-megaphone"></i> Opinion <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9275"><a title="Letters" href="http://www.thecoastnews.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9215"><a title="Community Commentary" href="http://www.thecoastnews.com/category/opinion/community-commentary/">Community Commentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83299 dropdown mega-10-cols"><a title="Columns" href="#" class="js-activated"><i class="icon-bookmark"></i> Columns <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47300"><a title="A Brush with Art" href="http://www.thecoastnews.com/category/columns/a-brush-with-art/">A Brush with Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a title="A Place To Call Home" href="http://www.thecoastnews.com/category/columns/a-place-to-call-home/">A Place To Call Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45875"><a title="Baby Boomer Peace" href="http://www.thecoastnews.com/category/columns/baby-boomer-peace/">Baby Boomer Peace</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8803"><a title="Hit the Road" href="http://www.thecoastnews.com/category/columns/hit-the-road/">Hit the Road</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a title="Lick the Plate" href="http://www.thecoastnews.com/category/columns/lick-the-plate/">Lick the Plate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100955"><a title="Northbound" href="http://www.thecoastnews.com/category/columns/northbound/">Northbound</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a title="Odd Files" href="http://www.thecoastnews.com/category/columns/odd-files/">Odd Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8812"><a title="Small Talk" href="http://www.thecoastnews.com/category/columns/small-talk/">Small Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8813"><a title="Taste of Wine" href="http://www.thecoastnews.com/category/columns/taste-of-wine/">Taste of Wine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83360"><a title="Past Columns" href="http://www.thecoastnews.com/past-columns-2/">Past Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83412"><a title="Event Calendar" href="http://www.thecoastnews.com/calendar/"><i class="icon-calendar"></i> Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83295"><a title="Classifieds" href="http://www.thecoastnews.com/browse-classifieds/"><i class="icon-tags"></i> Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110189"><a title="Business Directory" href="http://local.thecoastnews.com/"><i class="icon-briefcase"></i> Business Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70639"><a title="Legal Notices" href="http://www.thecoastnews.com/category/legal-notices/"><i class="icon-hammer"></i> Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78196"><a title="Read Digital Edition" href="http://www.thecoastnews.com/digital-edition/"><i class="icon-picture"></i> Read Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83298 dropdown mega-4-cols"><a title="Advertising" href="#" class="js-activated"><i class="icon-bullseye"></i> Advertising <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83199"><a title="Media Kit" href="http://www.thecoastnews.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77029"><a title="Meet Your Local Ad Rep" href="http://www.thecoastnews.com/meet-your-local-ad-rep/">Meet Your Local Ad Rep</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99938"><a title="Legal Notice Advertising" href="http://www.thecoastnews.com/legal-notice-advertising/">Legal Notice Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101136"><a title="How To Get Your News In..." href="http://www.thecoastnews.com/how-to-get-your-news-in/">How To Get Your News In&#8230;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76816"><a title="Subscribe" href="http://www.thecoastnews.com/subscribe/"><i class="icon-popup"></i> Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101344"><a title="Login" href="/wp-login.php"><i class="icon-login"></i> Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9218"><a title="Contact Us" href="http://www.thecoastnews.com/contact-us/"><i class="icon-comment"></i> Contact Us</a></li>
</ul></div><div class="offcanvas-after"></div></div></div>
	<!-- Analytics -->
	<script>  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27909571-1']);
  _gaq.push(['_setDomainName', 'thecoastnews.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
    
    
    <script>
		   jQuery(document).ready(function(e) {
                //var fullwidth = jQuery('ul#menu-city-menu').innerWidth();
                //alert(fullwidth);
               // jQuery('.home .caroufredsel_wrapper .kleo-carousel .col-sm-4 .post-image img').each(function(index, element) {
                    //jQuery(this).css('width',fullwidth);
                //});
		   });
	</script>

	<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<!-- Modal Login form -->
<div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide">
  <div class="row">
    <div class="col-sm-12 text-center">

      			<div class="kleo-fb-wrapper text-center">
				<a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i> &nbsp;Log in with Facebook</a>
			</div>
			<div class="gap-20"></div>
			<div class="hr-title hr-full"><abbr> or </abbr></div>
		
        <div class="kleo-pop-title-wrap main-color">
            <h3 class="kleo-pop-title">Log in with your credentials</h3>

            
                <p>
                    <em>or</em>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.thecoastnews.com/wp-login.php?action=register" class="new-account">Create an account</a>
                </p>

                    </div>

        <form action="http://www.thecoastnews.com/wp-login.php" id="login_form" name="login_form" method="post" class="kleo-form-signin">
            <input type="hidden" id="security" name="security" value="4f58ad3d19" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/" />            <input type="text" id="username" autofocus required name="log" class="form-control" value="" placeholder="Username">
            <input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password">
            <div id="kleo-login-result"></div>
            <button class="btn btn-lg btn-default btn-block" type="submit">Sign in</button>
            <label class="checkbox pull-left">
              <input id="rememberme" name="rememberme" type="checkbox" value="forever"> Remember me            </label>
            <a href="#kleo-lostpass-modal" class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a>
            <span class="clearfix"></span>

            
        </form>

    </div>
  </div>
</div><!-- END Modal Login form -->



<!-- Modal Lost Password form -->
<div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide">
  <div class="row">
    <div class="col-sm-12 text-center">
      <div class="kleo-pop-title-wrap alternate-color">
        <h2 class="kleo-pop-title">Forgot your details?</h2>
      </div>

      
      <form id="forgot_form" name="forgot_form" action="" method="post" class="kleo-form-signin">
        <input type="hidden" id="security" name="security" value="4f58ad3d19" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day/" />        <input type="text" id="forgot-email" autofocus required  name="user_login" class="form-control" placeholder="Username or Email">
        <div id="kleo-lost-result"></div>
        <button class="btn btn-lg btn-default btn-block" type="submit">Reset Password</button>
        <a href="#kleo-login-modal" class="kleo-show-login kleo-other-action pull-right">I remember my details</a>
        <span class="clearfix"></span>
      </form>

    </div>
  </div>
</div><!-- END Modal Lost Password form -->

<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";
var rtmedia_exteansions = {"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};
var rtMedia_plupload_config = {"url":"\/2017\/02\/07\/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif,mp4,mp3"}],"max_file_size":"100M","multipart":"1","urlstream_upload":"1","flash_swf_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.thecoastnews.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"1","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/2017\/02\/07\/taste-of-wine-choose-a-quiet-romantic-restaurant-for-valentines-day\/","mode":"file_upload","rtmedia_upload_nonce":"484e272877"},"max_file_size_msg":"100M"};
var rMedia_loading_file = "http:\/\/www.thecoastnews.com\/wp-admin\/images\/loading.gif";
var rMedia_loading_media = "http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";
var rtmedia_media_thumbs = {"photo":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};
var rtmedia_load_more_or_pagination = "load_more";
var rtmedia_bp_enable_activity = [""];
var rtmedia_upload_progress_error_message = "There are some uploads in progress. Do you want to cancel them?";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.thecoastnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/bootstrap.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/magnific-popup/magnific.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/js_composer/assets/lib/isotope/dist/isotope.pkgd.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kleoFramework = {"ajaxurl":"http:\/\/www.thecoastnews.com\/wp-admin\/admin-ajax.php","themeUrl":"http:\/\/www.thecoastnews.com\/wp-content\/themes\/thecoast2015","goTop":"0","ajaxSearch":"1","alreadyLiked":"You already like this","logo":"http:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","retinaLogo":"http:\/\/www.thecoastnews.com\/wp-content\/uploads\/2015\/07\/logobig.png","headerHeight":"88","loadingmessage":"<i class=\"icon icon-spin5 animate-spin\"><\/i> Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/themes/thecoast2015/assets/js/app.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min.js?ver=3.8.9'></script>
<script type='text/javascript' src='http://www.thecoastnews.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
var impression_url = 'http://www.thecoastnews.com/wp-content/plugins/adrotate-pro/library/impressiontracker.php';
</script>
<!-- /AdRotate JS -->


</body>
</html>